<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Special package of coronavirus business support launched by Shrewsbury BID | Shropshire Live</title>
<meta name="description" content="Business owners in Shrewsbury are being offered a package of support, ranging from employment law advice to technical expertise, to help them continue to operate during the Coronavirus lockdown."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special package of coronavirus business support launched by Shrewsbury BID | Shropshire Live" />
<meta property="og:description" content="Business owners in Shrewsbury are being offered a package of support, ranging from employment law advice to technical expertise, to help them continue to operate during the Coronavirus lockdown." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Shrewsbury BID" />
<meta property="article:tag" content="Shrewsbury Business News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-02T08:36:31+00:00" />
<meta property="article:modified_time" content="2020-04-02T08:36:34+00:00" />
<meta property="og:updated_time" content="2020-04-02T08:36:34+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="791" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Business owners in Shrewsbury are being offered a package of support, ranging from employment law advice to technical expertise, to help them continue to operate during the Coronavirus lockdown." />
<meta name="twitter:title" content="Special package of coronavirus business support launched by Shrewsbury BID | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a8b285a0db","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=176389' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"65458f9c53","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"65458f9c53","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-176389 single-format-standard special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">11</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, April 2, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e85e923e1dc2_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="176389" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5e85e923e413a" class="tdc-zone"><div class="tdc_zone td_uid_2_5e85e923e4147_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5e85e923e4147_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5e85e923e44f6" class="tdc-row"><div class="vc_row td_uid_3_5e85e923e44fe_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5e85e923e44fe_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5e85e923e44fe_rand{
margin-top:48px !important;
}

.td_uid_3_5e85e923e44fe_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5e85e923e4917_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5e85e923e4917_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5e85e923e4917_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5e85e923e4ecd_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5e85e923e4ecd" >
<style>

/* inline tdc_css att */

.td_uid_5_5e85e923e4ecd_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5e85e923e4ecd_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e85e923e4ecd_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5e85e923e4ecd_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5e85e923e4ecd_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5e85e923e4ecd_rand,
				.td_uid_5_5e85e923e4ecd_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5e85e923e4ecd_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5e85e923e5960_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5e85e923e5960" >
<style>

/* inline tdc_css att */

.td_uid_6_5e85e923e5960_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5e85e923e5960_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e85e923e5960_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5e85e923e5960_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5e85e923e5960_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5e85e923e5960_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5e85e923e5960_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5e85e923e5960_rand {
					text-align: left;
				}
				.td_uid_6_5e85e923e5960_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5e85e923e5960_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5e85e923e5960_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5e85e923e5960_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5e85e923e5960_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Special package of coronavirus business support launched by Shrewsbury BID</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5e85e923e63a6_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5e85e923e63e4_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5e85e923e63e4_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5e85e923e63e4_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5e85e923e63e4_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5e85e923e63e4_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5e85e923e63e4_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5e85e923e662c_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5e85e923e662c_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5e85e923e662c_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5e85e923e662c_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5e85e923e662c_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e85e923e662c_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5e85e923e69bc_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5e85e923e69bc" >
<style>

/* inline tdc_css att */

.td_uid_10_5e85e923e69bc_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e85e923e69bc_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5e85e923e69bc_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5e85e923e69bc_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5e85e923e69bc_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5e85e923e69bc_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5e85e923e69bc_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5e85e923e69bc_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5e85e923e732c_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5e85e923e732c" >
<style>

/* inline tdc_css att */

.td_uid_11_5e85e923e732c_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e85e923e732c_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5e85e923e732c_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5e85e923e732c_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:31+00:00" >April 2, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5e85e923e783b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5e85e923e783b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5e85e923e783b_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5e85e923e783b_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e85e923e783b_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5e85e923e7b94_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5e85e923e7b94" >
<style>

/* inline tdc_css att */

.td_uid_13_5e85e923e7b94_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5e85e923e7b94_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e85e923e7b94_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5e85e923e7b94" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID %0A%0A https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/&title=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special package of coronavirus business support launched by Shrewsbury BID&body=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5e85e923e7b94">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5e85e923e8f8f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5e85e923e8f8f" >
<style>

/* inline tdc_css att */

.td_uid_15_5e85e923e8f8f_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5e85e923e8f8f_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5e85e923e8f8f_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e85e923e8f8f_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5e85e923e8f8f" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID %0A%0A https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/&title=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special package of coronavirus business support launched by Shrewsbury BID&body=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5e85e923e8f8f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5e85e923ea064_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5e85e923ea064" >
<style>

/* inline tdc_css att */

.td_uid_16_5e85e923ea064_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5e85e923ea064_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e85e923ea064_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e85e923ea064_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e85e923ea064_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e85e923ea064_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e85e923ea064_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e85e923ea064_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5e85e923ea064_rand,
                .td_uid_16_5e85e923ea064_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Business owners in Shrewsbury are
being offered a package of support, ranging from employment law advice to
technical expertise, to help them continue to operate during the Coronavirus
lockdown.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-810x534.jpg" alt="" class="wp-image-152819" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-810x534.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-150x99.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-400x264.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-768x506.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-696x459.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-1068x704.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-637x420.jpg 637w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" /></figure>



<p>The
service is being provided by Shrewsbury BID (Business Improvement District) for
its members – around 500 businesses operating in the town centre – the majority
of which have been severely impacted by the crisis.</p>



<p>Ann
Tudor, from TCA Accountants and Shrewsbury BID Director, said the group was in
regular contact with its members about accessing the government support, but
many were also in need of further support in the form of relevant professional
advice.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>She said:
“Businesses are appreciative of the speed with which the government has
announced various employment support schemes, but many are now in need of more
specific advice about what to do next.’’</p>



<p>Stephanie
Mansell-Jones, business liaison at Shrewsbury BID, “We will be offering our
members a free service over the next three months where they can be in touch with
specialist employment lawyers and ask any questions or queries relating to the
COVID-19 government employment support.</p>



<p>“We will
also be providing other forms of support, such as technical advice regarding
online sales and mental health support.</p>



<p>“A lot of
our members are small independent businesses with very few employees, who don’t
have legal or HR departments to support them.</p>



<p>“This
service will provide some guidance and reassurance during what is a very
difficult time for all businesses.”</p>



<p>Shrewsbury
BID has appointed employment law specialists Bennett Briegal Solicitors to
provide the bespoke package of support, as well as answering direct calls from
BID members.</p>



<p>Paul
Bennett, partner and employment solicitor at Bennett Briegal, said: “Shrewsbury
is my home town so to get the chance to support the businesses locally in these
uniquely challenging times is something we at Bennett Briegal were incredibly
keen to do in conjunction with the Shrewsbury BID team</p>



<p>“We will
be focusing on supporting employers with the new sick pay regime including the
reclaiming of statutory sick pay element, with the coronavirus job retention
package of support for businesses known as furloughing, and the self-employment
income support scheme for the business owners themselves.</p>



<p>“Outside
of these parameters we will encourage members to access other local experts if
they need more and as Chair of the Professionals Partnership of the Shropshire
Chamber of Commerce, we can hopefully help other advisory businesses as an
extra benefit to the local economy.</p>



<p>“The
schemes announced by Government are new and likely to evolve. Over the next
three months we hope to ease the barriers for Shrewsbury BID members who employ
others to ensure their position is enhanced.</p>



<p>“We have
developed a suite of user-friendly guides and templates for Shrewsbury BID
members’ own use, and they can access two video or telephone call sessions per
month to build on those materials. We will also be recording some Podcasts to
keep the content accessible and quick to update.&#8221;</p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-888812738"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5e85e923ee414_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5e85e923ee414" >
<style>

/* inline tdc_css att */

.td_uid_17_5e85e923ee414_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5e85e923ee414_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5e85e923ee414_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e85e923ee414_rand .tdb-author-photo,
                .td_uid_17_5e85e923ee414_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5e85e923ee414_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5e85e923ee414_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5e85e923ee414_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5e85e923ee414_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5e85e923ee414_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5e85e923ee414_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5e85e923ee414_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5e85e923ee414_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5e85e923ee414_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e85e923ee414_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5e85e923ef4ab_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5e85e923ef4ab" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5e85e923ef4ab_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5e85e923ef4ab" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID %0A%0A https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/&title=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special package of coronavirus business support launched by Shrewsbury BID&body=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5e85e923ef4ab">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5e85e923f02f6_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5e85e923f02f6" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5e85e923f02f6_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e85e923f02f6_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5e85e923f02f6_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5e85e923f02f6" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F04%2F02%2Fspecial-package-of-coronavirus-business-support-launched-by-shrewsbury-bid%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID %0A%0A https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/&title=Special+package+of+coronavirus+business+support+launched+by+Shrewsbury+BID">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special package of coronavirus business support launched by Shrewsbury BID&body=https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5e85e923f02f6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5e85e923f12d4_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5e85e923f12d4" >
<style>

/* inline tdc_css att */

.td_uid_20_5e85e923f12d4_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5e85e923f12d4_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e85e923f12d4_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5e85e923f12d4_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5e85e923f12d4_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5e85e923f12d4_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e85e923f12d4_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5e85e923f12d4_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5e85e923f12d4_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5e85e923f12d4_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e85e923f12d4_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5e85e923f12d4_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury-bid/">Shrewsbury BID</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury-business-news/">Shrewsbury Business News</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5e85e923f1e5d_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5e85e923f1e5d_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5e85e923f1ea9_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5e85e923f1ea9_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5e85e923f1ea9_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5e85e923f1ea9_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_15 td_uid_23_5e85e923f2126_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_23_5e85e923f2126" >
<style>
.td_uid_23_5e85e923f2126_rand .td-block-title > *:before,
            .td_uid_23_5e85e923f2126_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5e85e923f2126_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5e85e923f2126_rand .td-block-title a,
				.td_uid_23_5e85e923f2126_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_23_5e85e923f2126 = new tdBlock();
block_td_uid_23_5e85e923f2126.id = "td_uid_23_5e85e923f2126";
block_td_uid_23_5e85e923f2126.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5e85e923f2126_rand","tdc_css_class":"td_uid_23_5e85e923f2126_rand","tdc_css_class_style":"td_uid_23_5e85e923f2126_rand_style"}';
block_td_uid_23_5e85e923f2126.td_column_number = "2";
block_td_uid_23_5e85e923f2126.block_type = "td_block_15";
block_td_uid_23_5e85e923f2126.post_count = "3";
block_td_uid_23_5e85e923f2126.found_posts = "14706";
block_td_uid_23_5e85e923f2126.header_color = "";
block_td_uid_23_5e85e923f2126.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e85e923f2126.max_num_pages = "4902";
tdBlocksArray.push(block_td_uid_23_5e85e923f2126);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_23_5e85e923f2126 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" class="td-image-wrap" title="Severn Hospice makes ‘support us from your sofa’ appeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Severn Hospice cares for people living with an incurable illness" title="Severn Hospice makes ‘support us from your sofa’ appeal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" title="Severn Hospice makes ‘support us from your sofa’ appeal">Severn Hospice makes ‘support us from your sofa’ appeal</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Colleges Group helps community during COVID-19 crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Students have been provided with work to ensure continuity in their learning" title="Shrewsbury Colleges Group helps community during COVID-19 crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" title="Shrewsbury Colleges Group helps community during COVID-19 crisis">Shrewsbury Colleges Group helps community during COVID-19 crisis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/01/coronavirus-drive-through-assessment-centre-set-up-at-shrewsbury-town-football-club/" rel="bookmark" class="td-image-wrap" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The centre will be based in the football stadium car park. Image: Google Street View" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/STFC-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/STFC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/01/coronavirus-drive-through-assessment-centre-set-up-at-shrewsbury-town-football-club/" rel="bookmark" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club">Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e85e923f2126" data-td_block_id="td_uid_23_5e85e923f2126"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e85e923f2126" data-td_block_id="td_uid_23_5e85e923f2126"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_24_5e85e92401469_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_24_5e85e92401469" >
<style>
.td_uid_24_5e85e92401469_rand .td-block-title > *:before,
            .td_uid_24_5e85e92401469_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5e85e92401469_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5e85e92401469_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5e85e92401469_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_24_5e85e92401469_rand .td-block-title a,
				.td_uid_24_5e85e92401469_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_24_5e85e92401469 = new tdBlock();
block_td_uid_24_5e85e92401469.id = "td_uid_24_5e85e92401469";
block_td_uid_24_5e85e92401469.atts = '{"category_id":"56349","limit":"1","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Article","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5e85e92401469_rand","tdc_css_class":"td_uid_24_5e85e92401469_rand","tdc_css_class_style":"td_uid_24_5e85e92401469_rand_style"}';
block_td_uid_24_5e85e92401469.td_column_number = "2";
block_td_uid_24_5e85e92401469.block_type = "td_block_12";
block_td_uid_24_5e85e92401469.post_count = "1";
block_td_uid_24_5e85e92401469.found_posts = "112";
block_td_uid_24_5e85e92401469.header_color = "";
block_td_uid_24_5e85e92401469.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e85e92401469.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_24_5e85e92401469);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_24_5e85e92401469 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Quest Guardians are currently looking for families in the Shropshire area to host   
international students.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_12 td_uid_25_5e85e92403859_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5e85e92403859" >
<style>
.td_uid_25_5e85e92403859_rand .td-block-title > *:before,
            .td_uid_25_5e85e92403859_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5e85e92403859_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5e85e92403859_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5e85e92403859_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5e85e92403859_rand .td-block-title a,
				.td_uid_25_5e85e92403859_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5e85e92403859 = new tdBlock();
block_td_uid_25_5e85e92403859.id = "td_uid_25_5e85e92403859";
block_td_uid_25_5e85e92403859.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5e85e92403859_rand","tdc_css_class":"td_uid_25_5e85e92403859_rand","tdc_css_class_style":"td_uid_25_5e85e92403859_rand_style"}';
block_td_uid_25_5e85e92403859.td_column_number = "2";
block_td_uid_25_5e85e92403859.block_type = "td_block_12";
block_td_uid_25_5e85e92403859.post_count = "3";
block_td_uid_25_5e85e92403859.found_posts = "14706";
block_td_uid_25_5e85e92403859.header_color = "";
block_td_uid_25_5e85e92403859.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e85e92403859.max_num_pages = "4902";
tdBlocksArray.push(block_td_uid_25_5e85e92403859);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5e85e92403859 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" class="td-image-wrap" title="Severn Hospice makes ‘support us from your sofa’ appeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Severn Hospice cares for people living with an incurable illness" title="Severn Hospice makes ‘support us from your sofa’ appeal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" title="Severn Hospice makes ‘support us from your sofa’ appeal">Severn Hospice makes ‘support us from your sofa’ appeal</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:30:55+00:00" >April 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Severn Hospice is appealing to the community to ‘support us from your sofa’ with online donations so it can continue to help people living with incurable illness.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Colleges Group helps community during COVID-19 crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Students have been provided with work to ensure continuity in their learning" title="Shrewsbury Colleges Group helps community during COVID-19 crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" title="Shrewsbury Colleges Group helps community during COVID-19 crisis">Shrewsbury Colleges Group helps community during COVID-19 crisis</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:20:40+00:00" >April 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Colleges Group says it has been doing all it can to support a huge range of people and organisations during the outbreak of COVID-19.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/01/coronavirus-drive-through-assessment-centre-set-up-at-shrewsbury-town-football-club/" rel="bookmark" class="td-image-wrap" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The centre will be based in the football stadium car park. Image: Google Street View" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/STFC-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/STFC-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/01/coronavirus-drive-through-assessment-centre-set-up-at-shrewsbury-town-football-club/" rel="bookmark" title="Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club">Coronavirus: ﻿Drive-through assessment centre set up at Shrewsbury Town Football Club</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T17:26:11+00:00" >April 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A drive-through assessment centre is being set up at Shrewsbury Town Football Club for patients with coronavirus (COVID-19) symptoms.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/04/01/coronavirus-drive-through-assessment-centre-set-up-at-shrewsbury-town-football-club/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5e85e92403859" data-td_block_id="td_uid_25_5e85e92403859">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5e85e9240637e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5e85e9240637e" >
<style>
.td_uid_26_5e85e9240637e_rand .td-block-title > *:before,
            .td_uid_26_5e85e9240637e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5e85e9240637e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5e85e9240637e_rand .td-block-title a,
				.td_uid_26_5e85e9240637e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5e85e9240637e_rand .td-block-title a,
				.td_uid_26_5e85e9240637e_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5e85e9240637e = new tdBlock();
block_td_uid_26_5e85e9240637e.id = "td_uid_26_5e85e9240637e";
block_td_uid_26_5e85e9240637e.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5e85e9240637e_rand","tdc_css_class":"td_uid_26_5e85e9240637e_rand","tdc_css_class_style":"td_uid_26_5e85e9240637e_rand_style"}';
block_td_uid_26_5e85e9240637e.td_column_number = "2";
block_td_uid_26_5e85e9240637e.block_type = "td_block_15";
block_td_uid_26_5e85e9240637e.post_count = "3";
block_td_uid_26_5e85e9240637e.found_posts = "3432";
block_td_uid_26_5e85e9240637e.header_color = "";
block_td_uid_26_5e85e9240637e.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e85e9240637e.max_num_pages = "1144";
tdBlocksArray.push(block_td_uid_26_5e85e9240637e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5e85e9240637e class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/26/tennis-champions-crowned-at-shropshire-senior-singles-championship/" rel="bookmark" class="td-image-wrap" title="Tennis champions crowned at Shropshire Senior Singles Championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Tennis Shropshire chair Simon Jones, centre, with, left, over-35s runner-up Dean Thomas and, right, champion Dean King" title="Tennis champions crowned at Shropshire Senior Singles Championship" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/SSSC-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/SSSC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/26/tennis-champions-crowned-at-shropshire-senior-singles-championship/" rel="bookmark" title="Tennis champions crowned at Shropshire Senior Singles Championship">Tennis champions crowned at Shropshire Senior Singles Championship</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club cancels annual hospitality event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Guests enjoying a previous Shropshire CCC annual hospitality day at Wrekin College" title="Shropshire County Cricket Club cancels annual hospitality event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" title="Shropshire County Cricket Club cancels annual hospitality event">Shropshire County Cricket Club cancels annual hospitality event</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" class="td-image-wrap" title="Season preparations take place at Loton Park Hill Climb"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="All smiles, Martyn Silcox (centre) with fellow volunteers working on the tyre wall at Triangle Bend, Loton Park Hill Climb" title="Season preparations take place at Loton Park Hill Climb" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" title="Season preparations take place at Loton Park Hill Climb">Season preparations take place at Loton Park Hill Climb</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e85e9240637e" data-td_block_id="td_uid_26_5e85e9240637e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e85e9240637e" data-td_block_id="td_uid_26_5e85e9240637e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5e85e92408e64_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5e85e92408e64" >
<style>
.td_uid_27_5e85e92408e64_rand .td-block-title > *:before,
            .td_uid_27_5e85e92408e64_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5e85e92408e64_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5e85e92408e64_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5e85e92408e64_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5e85e92408e64_rand .td-block-title a,
				.td_uid_27_5e85e92408e64_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5e85e92408e64 = new tdBlock();
block_td_uid_27_5e85e92408e64.id = "td_uid_27_5e85e92408e64";
block_td_uid_27_5e85e92408e64.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5e85e92408e64_rand","tdc_css_class":"td_uid_27_5e85e92408e64_rand","tdc_css_class_style":"td_uid_27_5e85e92408e64_rand_style"}';
block_td_uid_27_5e85e92408e64.td_column_number = "2";
block_td_uid_27_5e85e92408e64.block_type = "td_block_12";
block_td_uid_27_5e85e92408e64.post_count = "3";
block_td_uid_27_5e85e92408e64.found_posts = "3432";
block_td_uid_27_5e85e92408e64.header_color = "";
block_td_uid_27_5e85e92408e64.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e85e92408e64.max_num_pages = "1144";
tdBlocksArray.push(block_td_uid_27_5e85e92408e64);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5e85e92408e64 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/26/tennis-champions-crowned-at-shropshire-senior-singles-championship/" rel="bookmark" class="td-image-wrap" title="Tennis champions crowned at Shropshire Senior Singles Championship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Tennis Shropshire chair Simon Jones, centre, with, left, over-35s runner-up Dean Thomas and, right, champion Dean King" title="Tennis champions crowned at Shropshire Senior Singles Championship" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/SSSC-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/SSSC-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/26/tennis-champions-crowned-at-shropshire-senior-singles-championship/" rel="bookmark" title="Tennis champions crowned at Shropshire Senior Singles Championship">Tennis champions crowned at Shropshire Senior Singles Championship</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-26T09:39:39+00:00" >March 26, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Dean King, Dave Parry and John Alexander enjoyed that winning feeling as they were crowned champions at Tennis Shropshire's Senior Singles Championship.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/26/tennis-champions-crowned-at-shropshire-senior-singles-championship/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club cancels annual hospitality event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Guests enjoying a previous Shropshire CCC annual hospitality day at Wrekin College" title="Shropshire County Cricket Club cancels annual hospitality event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" title="Shropshire County Cricket Club cancels annual hospitality event">Shropshire County Cricket Club cancels annual hospitality event</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:23:40+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire County Cricket Club has cancelled its annual Pure Telecom hospitality event, which was scheduled to take place in July.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" class="td-image-wrap" title="Season preparations take place at Loton Park Hill Climb"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="All smiles, Martyn Silcox (centre) with fellow volunteers working on the tyre wall at Triangle Bend, Loton Park Hill Climb" title="Season preparations take place at Loton Park Hill Climb" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" title="Season preparations take place at Loton Park Hill Climb">Season preparations take place at Loton Park Hill Climb</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T15:05:58+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A working party at Loton Park Speed Hill Climb, near Shrewsbury have had a ‘tiring’ time as they prepare the county’s premier motorsport venue for the new season ahead.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5e85e92408e64" data-td_block_id="td_uid_27_5e85e92408e64">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5e85e9240b8a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5e85e9240b8a0" >
<style>
.td_uid_28_5e85e9240b8a0_rand .td-block-title > *:before,
            .td_uid_28_5e85e9240b8a0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5e85e9240b8a0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5e85e9240b8a0_rand .td-block-title a,
				.td_uid_28_5e85e9240b8a0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5e85e9240b8a0 = new tdBlock();
block_td_uid_28_5e85e9240b8a0.id = "td_uid_28_5e85e9240b8a0";
block_td_uid_28_5e85e9240b8a0.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5e85e9240b8a0_rand","tdc_css_class":"td_uid_28_5e85e9240b8a0_rand","tdc_css_class_style":"td_uid_28_5e85e9240b8a0_rand_style"}';
block_td_uid_28_5e85e9240b8a0.td_column_number = "2";
block_td_uid_28_5e85e9240b8a0.block_type = "td_block_15";
block_td_uid_28_5e85e9240b8a0.post_count = "3";
block_td_uid_28_5e85e9240b8a0.found_posts = "8164";
block_td_uid_28_5e85e9240b8a0.header_color = "";
block_td_uid_28_5e85e9240b8a0.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e85e9240b8a0.max_num_pages = "2722";
tdBlocksArray.push(block_td_uid_28_5e85e9240b8a0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5e85e9240b8a0 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" class="td-image-wrap" title="Network Telecom appoints new CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Network Telecom appoints new CEO" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" title="Network Telecom appoints new CEO">Network Telecom appoints new CEO</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" class="td-image-wrap" title="Special package of coronavirus business support launched by Shrewsbury BID"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Special package of coronavirus business support launched by Shrewsbury BID" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" title="Special package of coronavirus business support launched by Shrewsbury BID">Special package of coronavirus business support launched by Shrewsbury BID</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" class="td-image-wrap" title="Merrythought raises funds for NHS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Merrythought located in Ironbridge is Britain’s last remaining teddy bear manufacturer" title="Merrythought raises funds for NHS" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" title="Merrythought raises funds for NHS">Merrythought raises funds for NHS</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e85e9240b8a0" data-td_block_id="td_uid_28_5e85e9240b8a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e85e9240b8a0" data-td_block_id="td_uid_28_5e85e9240b8a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5e85e9240e15a_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5e85e9240e15a_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5e85e9240e15a_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5e85e9240e15a_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5e85e9240e249_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5e85e9240e249" >
<style>
.td_uid_30_5e85e9240e249_rand .td-block-title > *:before,
            .td_uid_30_5e85e9240e249_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5e85e9240e249_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5e85e9240e249_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5e85e9240e249_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5e85e9240e249_rand .td-block-title a,
				.td_uid_30_5e85e9240e249_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5e85e9240e249 = new tdBlock();
block_td_uid_30_5e85e9240e249.id = "td_uid_30_5e85e9240e249";
block_td_uid_30_5e85e9240e249.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5e85e9240e249_rand","tdc_css_class":"td_uid_30_5e85e9240e249_rand","tdc_css_class_style":"td_uid_30_5e85e9240e249_rand_style"}';
block_td_uid_30_5e85e9240e249.td_column_number = "2";
block_td_uid_30_5e85e9240e249.block_type = "td_block_12";
block_td_uid_30_5e85e9240e249.post_count = "3";
block_td_uid_30_5e85e9240e249.found_posts = "8164";
block_td_uid_30_5e85e9240e249.header_color = "";
block_td_uid_30_5e85e9240e249.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e85e9240e249.max_num_pages = "2722";
tdBlocksArray.push(block_td_uid_30_5e85e9240e249);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5e85e9240e249 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" class="td-image-wrap" title="Network Telecom appoints new CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Network Telecom appoints new CEO" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" title="Network Telecom appoints new CEO">Network Telecom appoints new CEO</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:52:32+00:00" >April 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Network Telecom has appointed Duncan Ward as Chief Executive Officer. He succeeds Martin Deane who served as interim CEO and will resume in his role as CFO in Network Telecom’s Management Team.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" class="td-image-wrap" title="Special package of coronavirus business support launched by Shrewsbury BID"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Special package of coronavirus business support launched by Shrewsbury BID" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" title="Special package of coronavirus business support launched by Shrewsbury BID">Special package of coronavirus business support launched by Shrewsbury BID</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:31+00:00" >April 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Business owners in Shrewsbury are being offered a package of support, ranging from employment law advice to technical expertise, to help them continue to operate during the Coronavirus lockdown.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" class="td-image-wrap" title="Merrythought raises funds for NHS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Merrythought located in Ironbridge is Britain’s last remaining teddy bear manufacturer" title="Merrythought raises funds for NHS" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" title="Merrythought raises funds for NHS">Merrythought raises funds for NHS</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:27+00:00" >April 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire-based teddy bear manufacturer Merrythought is supporting the NHS and the coronavirus fighting fund thanks to a special souvenir bear and his cuddly companions.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5e85e9240e249" data-td_block_id="td_uid_30_5e85e9240e249">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5e85e92410c84_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5e85e92410c84" >
<style>
.td_uid_31_5e85e92410c84_rand .td-block-title > *:before,
            .td_uid_31_5e85e92410c84_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5e85e92410c84_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5e85e92410c84_rand .td-block-title a,
				.td_uid_31_5e85e92410c84_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5e85e92410c84 = new tdBlock();
block_td_uid_31_5e85e92410c84.id = "td_uid_31_5e85e92410c84";
block_td_uid_31_5e85e92410c84.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5e85e92410c84_rand","tdc_css_class":"td_uid_31_5e85e92410c84_rand","tdc_css_class_style":"td_uid_31_5e85e92410c84_rand_style"}';
block_td_uid_31_5e85e92410c84.td_column_number = "2";
block_td_uid_31_5e85e92410c84.block_type = "td_block_15";
block_td_uid_31_5e85e92410c84.post_count = "3";
block_td_uid_31_5e85e92410c84.found_posts = "2266";
block_td_uid_31_5e85e92410c84.header_color = "";
block_td_uid_31_5e85e92410c84.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e85e92410c84.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_31_5e85e92410c84);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5e85e92410c84 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" class="td-image-wrap" title="Shop volunteers celebrate 195 years’ service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="From left, Oswestry shop manager Debbie Woods, Winifred Lloyd, head of retail Ross Henderson, Jean Murray and director of care Becky Richardson" title="Shop volunteers celebrate 195 years’ service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" title="Shop volunteers celebrate 195 years’ service">Shop volunteers celebrate 195 years’ service</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Guy Rowland, the Victorian ‘policeman’, at Blists Hill" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award">Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e85e92410c84" data-td_block_id="td_uid_31_5e85e92410c84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5e85e92410c84" data-td_block_id="td_uid_31_5e85e92410c84"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5e85e924139bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5e85e924139bc" >
<style>
.td_uid_32_5e85e924139bc_rand .td-block-title > *:before,
            .td_uid_32_5e85e924139bc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5e85e924139bc_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5e85e924139bc_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5e85e924139bc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5e85e924139bc_rand .td-block-title a,
				.td_uid_32_5e85e924139bc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5e85e924139bc = new tdBlock();
block_td_uid_32_5e85e924139bc.id = "td_uid_32_5e85e924139bc";
block_td_uid_32_5e85e924139bc.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5e85e924139bc_rand","tdc_css_class":"td_uid_32_5e85e924139bc_rand","tdc_css_class_style":"td_uid_32_5e85e924139bc_rand_style"}';
block_td_uid_32_5e85e924139bc.td_column_number = "2";
block_td_uid_32_5e85e924139bc.block_type = "td_block_12";
block_td_uid_32_5e85e924139bc.post_count = "3";
block_td_uid_32_5e85e924139bc.found_posts = "2266";
block_td_uid_32_5e85e924139bc.header_color = "";
block_td_uid_32_5e85e924139bc.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e85e924139bc.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_32_5e85e924139bc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5e85e924139bc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" class="td-image-wrap" title="Shop volunteers celebrate 195 years’ service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="From left, Oswestry shop manager Debbie Woods, Winifred Lloyd, head of retail Ross Henderson, Jean Murray and director of care Becky Richardson" title="Shop volunteers celebrate 195 years’ service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" title="Shop volunteers celebrate 195 years’ service">Shop volunteers celebrate 195 years’ service</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T14:00:44+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two friends who have jointly clocked up 50 years at a Shropshire community shop have been honoured for their commitment.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Guy Rowland, the Victorian ‘policeman’, at Blists Hill" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award">Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T09:35:47+00:00" >March 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire Victorian singing policeman has been named as one of 10 finalists in Visit England’s annual Tourism Superstar competition.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Quest Guardians are currently looking for families in the Shropshire area to host   
international students.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5e85e924139bc" data-td_block_id="td_uid_32_5e85e924139bc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5e85e92416649_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5e85e92416649" >
<style>
.td_uid_33_5e85e92416649_rand .td-block-title > *:before,
            .td_uid_33_5e85e92416649_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5e85e92416649_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5e85e92416649_rand .td-block-title a,
				.td_uid_33_5e85e92416649_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5e85e92416649 = new tdBlock();
block_td_uid_33_5e85e92416649.id = "td_uid_33_5e85e92416649";
block_td_uid_33_5e85e92416649.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5e85e92416649_rand","tdc_css_class":"td_uid_33_5e85e92416649_rand","tdc_css_class_style":"td_uid_33_5e85e92416649_rand_style"}';
block_td_uid_33_5e85e92416649.td_column_number = "2";
block_td_uid_33_5e85e92416649.block_type = "td_block_15";
block_td_uid_33_5e85e92416649.post_count = "3";
block_td_uid_33_5e85e92416649.found_posts = "2348";
block_td_uid_33_5e85e92416649.header_color = "";
block_td_uid_33_5e85e92416649.ajax_pagination_infinite_stop = "";
block_td_uid_33_5e85e92416649.max_num_pages = "783";
tdBlocksArray.push(block_td_uid_33_5e85e92416649);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5e85e92416649 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Former British Superbike Champion, Neil Hodgson with Midland Air Ambulance critical care paramedics" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿">Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/organisers-of-newport-show-postpone-this-years-event/" rel="bookmark" class="td-image-wrap" title="Organisers of Newport Show postpone this year&#8217;s event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Organisers of Newport Show postpone this year&#8217;s event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/organisers-of-newport-show-postpone-this-years-event/" rel="bookmark" title="Organisers of Newport Show postpone this year&#8217;s event">Organisers of Newport Show postpone this year&#8217;s event</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/shropshire-county-show-postponed-until-2021/" rel="bookmark" class="td-image-wrap" title="Shropshire County Show postponed until 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire County Show 2019 Rev" title="Shropshire County Show postponed until 2021" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Shropshire-County-Show-2019-Rev-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Shropshire-County-Show-2019-Rev.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/shropshire-county-show-postponed-until-2021/" rel="bookmark" title="Shropshire County Show postponed until 2021">Shropshire County Show postponed until 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5e85e92416649" data-td_block_id="td_uid_33_5e85e92416649"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5e85e92416649" data-td_block_id="td_uid_33_5e85e92416649"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5e85e9241926f_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e85e9241926f_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5e85e9241926f_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5e85e9241926f_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5e85e92419353_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5e85e92419353" >
<style>
.td_uid_35_5e85e92419353_rand .td-block-title > *:before,
            .td_uid_35_5e85e92419353_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5e85e92419353_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5e85e92419353_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5e85e92419353_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5e85e92419353_rand .td-block-title a,
				.td_uid_35_5e85e92419353_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5e85e92419353 = new tdBlock();
block_td_uid_35_5e85e92419353.id = "td_uid_35_5e85e92419353";
block_td_uid_35_5e85e92419353.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5e85e92419353_rand","tdc_css_class":"td_uid_35_5e85e92419353_rand","tdc_css_class_style":"td_uid_35_5e85e92419353_rand_style"}';
block_td_uid_35_5e85e92419353.td_column_number = "2";
block_td_uid_35_5e85e92419353.block_type = "td_block_12";
block_td_uid_35_5e85e92419353.post_count = "3";
block_td_uid_35_5e85e92419353.found_posts = "2348";
block_td_uid_35_5e85e92419353.header_color = "";
block_td_uid_35_5e85e92419353.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e85e92419353.max_num_pages = "783";
tdBlocksArray.push(block_td_uid_35_5e85e92419353);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5e85e92419353 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Former British Superbike Champion, Neil Hodgson with Midland Air Ambulance critical care paramedics" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿">Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T16:00:05+00:00" >April 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Following the postponement of Midlands Air Ambulance Charity’s Bike4Life Ride Out and Festival, the charity is taking the event virtual until a new date can be scheduled.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/organisers-of-newport-show-postpone-this-years-event/" rel="bookmark" class="td-image-wrap" title="Organisers of Newport Show postpone this year&#8217;s event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Organisers of Newport Show postpone this year&#8217;s event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/organisers-of-newport-show-postpone-this-years-event/" rel="bookmark" title="Organisers of Newport Show postpone this year&#8217;s event">Organisers of Newport Show postpone this year&#8217;s event</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T16:41:32+00:00" >March 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The annual Newport Show which was due to be held in July has been postponed until next year.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/03/24/organisers-of-newport-show-postpone-this-years-event/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/shropshire-county-show-postponed-until-2021/" rel="bookmark" class="td-image-wrap" title="Shropshire County Show postponed until 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire County Show 2019 Rev" title="Shropshire County Show postponed until 2021" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Shropshire-County-Show-2019-Rev-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Shropshire-County-Show-2019-Rev.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/24/shropshire-county-show-postponed-until-2021/" rel="bookmark" title="Shropshire County Show postponed until 2021">Shropshire County Show postponed until 2021</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T16:30:27+00:00" >March 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The Shropshire County Show - which was due to mark its 145th anniversary this year - will next be held in May 2021, organisers have announced.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/03/24/shropshire-county-show-postponed-until-2021/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5e85e92419353" data-td_block_id="td_uid_35_5e85e92419353">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5e85e9241be31_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5e85e9241be31" >
<style>
.td_uid_36_5e85e9241be31_rand .td-block-title > *:before,
            .td_uid_36_5e85e9241be31_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5e85e9241be31_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5e85e9241be31_rand .td-block-title a,
				.td_uid_36_5e85e9241be31_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5e85e9241be31 = new tdBlock();
block_td_uid_36_5e85e9241be31.id = "td_uid_36_5e85e9241be31";
block_td_uid_36_5e85e9241be31.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5e85e9241be31_rand","tdc_css_class":"td_uid_36_5e85e9241be31_rand","tdc_css_class_style":"td_uid_36_5e85e9241be31_rand_style"}';
block_td_uid_36_5e85e9241be31.td_column_number = "2";
block_td_uid_36_5e85e9241be31.block_type = "td_block_15";
block_td_uid_36_5e85e9241be31.post_count = "3";
block_td_uid_36_5e85e9241be31.found_posts = "871";
block_td_uid_36_5e85e9241be31.header_color = "";
block_td_uid_36_5e85e9241be31.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e85e9241be31.max_num_pages = "291";
tdBlocksArray.push(block_td_uid_36_5e85e9241be31);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5e85e9241be31 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" class="td-image-wrap" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Students James Eadie and Max Dando with Head Chef Gavin Allen." title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu">Student Chefs visit The Old Vicarage at Worfield to create tasting menu</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard under new ownership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Janet and Russell Cooke, Owners of Kerry Vale Vineyard" title="Shropshire Vineyard under new ownership" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" title="Shropshire Vineyard under new ownership">Shropshire Vineyard under new ownership</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Wild Shropshire relocates to new restaurant in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="James Sherwin owner of Wild Shropshire" title="Wild Shropshire relocates to new restaurant in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--436x300.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" title="Wild Shropshire relocates to new restaurant in Whitchurch">Wild Shropshire relocates to new restaurant in Whitchurch</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e85e9241be31" data-td_block_id="td_uid_36_5e85e9241be31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5e85e9241be31" data-td_block_id="td_uid_36_5e85e9241be31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5e85e9241eaee_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5e85e9241eaee" >
<style>
.td_uid_37_5e85e9241eaee_rand .td-block-title > *:before,
            .td_uid_37_5e85e9241eaee_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5e85e9241eaee_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5e85e9241eaee_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5e85e9241eaee_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5e85e9241eaee_rand .td-block-title a,
				.td_uid_37_5e85e9241eaee_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5e85e9241eaee = new tdBlock();
block_td_uid_37_5e85e9241eaee.id = "td_uid_37_5e85e9241eaee";
block_td_uid_37_5e85e9241eaee.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5e85e9241eaee_rand","tdc_css_class":"td_uid_37_5e85e9241eaee_rand","tdc_css_class_style":"td_uid_37_5e85e9241eaee_rand_style"}';
block_td_uid_37_5e85e9241eaee.td_column_number = "2";
block_td_uid_37_5e85e9241eaee.block_type = "td_block_12";
block_td_uid_37_5e85e9241eaee.post_count = "3";
block_td_uid_37_5e85e9241eaee.found_posts = "871";
block_td_uid_37_5e85e9241eaee.header_color = "";
block_td_uid_37_5e85e9241eaee.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e85e9241eaee.max_num_pages = "291";
tdBlocksArray.push(block_td_uid_37_5e85e9241eaee);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5e85e9241eaee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" class="td-image-wrap" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Students James Eadie and Max Dando with Head Chef Gavin Allen." title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu">Student Chefs visit The Old Vicarage at Worfield to create tasting menu</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:33:08+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Student Chefs from Shrewsbury Colleges Group took over the brasserie at The Old Vicarage at Worfield, near Bridgnorth.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard under new ownership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Janet and Russell Cooke, Owners of Kerry Vale Vineyard" title="Shropshire Vineyard under new ownership" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" title="Shropshire Vineyard under new ownership">Shropshire Vineyard under new ownership</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T12:12:03+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    After more than 10 years of award-winning wine production, Kerry Vale Vineyard has new owners after being sold by the Ferguson family.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Wild Shropshire relocates to new restaurant in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="James Sherwin owner of Wild Shropshire" title="Wild Shropshire relocates to new restaurant in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--648x470.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" title="Wild Shropshire relocates to new restaurant in Whitchurch">Wild Shropshire relocates to new restaurant in Whitchurch</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T11:37:23+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Wild Shropshire has re-located to open up a brand new restaurant in Green End, Whitchurch.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5e85e9241eaee" data-td_block_id="td_uid_37_5e85e9241eaee">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5e85e924219ec_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5e85e924219ec_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5e85e92421c34_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5e85e92421c34_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5e85e92421c34_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title td_uid_40_5e85e92422166_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_40_5e85e92422166" >
<style>
.td_uid_40_5e85e92422166_rand .td-block-title > *:before,
            .td_uid_40_5e85e92422166_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_40_5e85e92422166_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5e85e92422166_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5e85e92422166_rand .td-block-title a,
				.td_uid_40_5e85e92422166_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_41_5e85e9242260a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5e85e9242260a" >
<style>
.td_uid_41_5e85e9242260a_rand .td-block-title > *:before,
            .td_uid_41_5e85e9242260a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5e85e9242260a_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_41_5e85e9242260a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_41_5e85e9242260a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_41_5e85e9242260a">
				<input id="td_uid_41_5e85e9242260a" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon"
						data-td-block-uid="td_uid_41_5e85e9242260a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_41_5e85e9242260a">
					<span class="td-big-degrees">11</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">12.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">9.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">71						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">7.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_42_5e85e9242273a_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5e85e9242273a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5e85e9242273a_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_43_5e85e92422aa0_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5e85e92422aa0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5e85e92422aa0_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_44_5e85e92422fc0_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_44_5e85e92422fc0" >
<style>
.td_uid_44_5e85e92422fc0_rand .td-block-title > *:before,
            .td_uid_44_5e85e92422fc0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e85e92422fc0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5e85e92422fc0_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_44_5e85e92422fc0_rand .td-block-title a,
				.td_uid_44_5e85e92422fc0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_44_5e85e92422fc0 = new tdBlock();
block_td_uid_44_5e85e92422fc0.id = "td_uid_44_5e85e92422fc0";
block_td_uid_44_5e85e92422fc0.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Featured Article","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_44_5e85e92422fc0_rand","tdc_css_class":"td_uid_44_5e85e92422fc0_rand","tdc_css_class_style":"td_uid_44_5e85e92422fc0_rand_style"}';
block_td_uid_44_5e85e92422fc0.td_column_number = "1";
block_td_uid_44_5e85e92422fc0.block_type = "td_block_7";
block_td_uid_44_5e85e92422fc0.post_count = "1";
block_td_uid_44_5e85e92422fc0.found_posts = "112";
block_td_uid_44_5e85e92422fc0.header_color = "";
block_td_uid_44_5e85e92422fc0.ajax_pagination_infinite_stop = "";
block_td_uid_44_5e85e92422fc0.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_44_5e85e92422fc0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_44_5e85e92422fc0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_uid_45_5e85e92424a26_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5e85e92424a26" >
<style>
.td_uid_45_5e85e92424a26_rand .td-block-title > *:before,
            .td_uid_45_5e85e92424a26_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5e85e92424a26_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5e85e92424a26_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5e85e92424a26_rand .td-block-title a,
				.td_uid_45_5e85e92424a26_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5e85e92424a26 = new tdBlock();
block_td_uid_45_5e85e92424a26.id = "td_uid_45_5e85e92424a26";
block_td_uid_45_5e85e92424a26.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5e85e92424a26_rand","tdc_css_class":"td_uid_45_5e85e92424a26_rand","tdc_css_class_style":"td_uid_45_5e85e92424a26_rand_style"}';
block_td_uid_45_5e85e92424a26.td_column_number = "1";
block_td_uid_45_5e85e92424a26.block_type = "td_block_7";
block_td_uid_45_5e85e92424a26.post_count = "5";
block_td_uid_45_5e85e92424a26.found_posts = "29335";
block_td_uid_45_5e85e92424a26.header_color = "";
block_td_uid_45_5e85e92424a26.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e85e92424a26.max_num_pages = "5867";
tdBlocksArray.push(block_td_uid_45_5e85e92424a26);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5e85e92424a26 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" class="td-image-wrap" title="Severn Hospice makes ‘support us from your sofa’ appeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Severn Hospice cares for people living with an incurable illness" title="Severn Hospice makes ‘support us from your sofa’ appeal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" title="Severn Hospice makes ‘support us from your sofa’ appeal">Severn Hospice makes ‘support us from your sofa’ appeal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:30:55+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Colleges Group helps community during COVID-19 crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Students have been provided with work to ensure continuity in their learning" title="Shrewsbury Colleges Group helps community during COVID-19 crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/homestudy-main-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/shrewsbury-colleges-group-helps-community-during-covid-19-crisis/" rel="bookmark" title="Shrewsbury Colleges Group helps community during COVID-19 crisis">Shrewsbury Colleges Group helps community during COVID-19 crisis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:20:40+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" class="td-image-wrap" title="Network Telecom appoints new CEO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Network Telecom appoints new CEO" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Network-Telecom-Appoints-new-CEO-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/network-telecom-appoints-new-ceo/" rel="bookmark" title="Network Telecom appoints new CEO">Network Telecom appoints new CEO</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:52:32+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" class="td-image-wrap" title="Special package of coronavirus business support launched by Shrewsbury BID"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Special package of coronavirus business support launched by Shrewsbury BID" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/" rel="bookmark" title="Special package of coronavirus business support launched by Shrewsbury BID">Special package of coronavirus business support launched by Shrewsbury BID</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:31+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" class="td-image-wrap" title="Merrythought raises funds for NHS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Merrythought located in Ironbridge is Britain’s last remaining teddy bear manufacturer" title="Merrythought raises funds for NHS" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" title="Merrythought raises funds for NHS">Merrythought raises funds for NHS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:27+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5e85e92427d66_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5e85e92427d66_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5e85e92427d66_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e85e923e44f6 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e85e923e44f6 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5e85e92428548" class="tdc-row"><div class="vc_row td_uid_47_5e85e92428551_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5e85e92428551_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5e85e92428817_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5e85e92428817_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5e85e924288bb_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5e85e924288bb_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5e85e92428548 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5e85e92428548 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e85e923e413a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e85e923e413a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2020-04-02T09:36:31+00:00"><meta itemprop="dateModified" content="2020-04-02T09:36:34+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2020/04/02/special-package-of-coronavirus-business-support-launched-by-shrewsbury-bid/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Special package of coronavirus business support launched by Shrewsbury BID"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/08/Shrewsbury.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="791"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5e85e9242a042_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5e85e9242a042" ><script>var block_td_uid_51_5e85e9242a042 = new tdBlock();
block_td_uid_51_5e85e9242a042.id = "td_uid_51_5e85e9242a042";
block_td_uid_51_5e85e9242a042.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5e85e9242a042_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5e85e9242a042_rand","tdc_css_class_style":"td_uid_51_5e85e9242a042_rand_style"}';
block_td_uid_51_5e85e9242a042.td_column_number = "1";
block_td_uid_51_5e85e9242a042.block_type = "td_block_7";
block_td_uid_51_5e85e9242a042.post_count = "4";
block_td_uid_51_5e85e9242a042.found_posts = "1435";
block_td_uid_51_5e85e9242a042.header_color = "";
block_td_uid_51_5e85e9242a042.ajax_pagination_infinite_stop = "";
block_td_uid_51_5e85e9242a042.max_num_pages = "359";
tdBlocksArray.push(block_td_uid_51_5e85e9242a042);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5e85e9242a042 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" class="td-image-wrap" title="Severn Hospice makes ‘support us from your sofa’ appeal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Severn Hospice cares for people living with an incurable illness" title="Severn Hospice makes ‘support us from your sofa’ appeal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Severn-Hospice-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/02/severn-hospice-makes-support-us-from-your-sofa-appeal/" rel="bookmark" title="Severn Hospice makes ‘support us from your sofa’ appeal">Severn Hospice makes ‘support us from your sofa’ appeal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T10:30:55+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" class="td-image-wrap" title="Merrythought raises funds for NHS"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Merrythought located in Ironbridge is Britain’s last remaining teddy bear manufacturer" title="Merrythought raises funds for NHS" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Merrythought.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/04/02/merrythought-raises-funds-for-nhs/" rel="bookmark" title="Merrythought raises funds for NHS">Merrythought raises funds for NHS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-02T09:36:27+00:00" >April 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Former British Superbike Champion, Neil Hodgson with Midland Air Ambulance critical care paramedics" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/MAA-Bike4Life-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/04/01/midlands-air-ambulance-charitys-bike4life-ride-out-goes-virtual/" rel="bookmark" title="Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿">Midlands Air Ambulance Charity’s Bike4Life Ride Out goes virtual﻿</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T16:00:05+00:00" >April 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/04/01/hope-house-childrens-hospices-make-urgent-plea-for-protective-equipment/" rel="bookmark" class="td-image-wrap" title="Hope House Children’s Hospices make urgent plea for Protective Equipment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Hope House Children’s Hospices make urgent plea for Protective Equipment" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Hope-House-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/04/Hope-House-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/04/01/hope-house-childrens-hospices-make-urgent-plea-for-protective-equipment/" rel="bookmark" title="Hope House Children’s Hospices make urgent plea for Protective Equipment">Hope House Children’s Hospices make urgent plea for Protective Equipment</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-01T09:38:50+00:00" >April 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e85e92430a5a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[11,51.7],"today_humidity":71,"today_wind_speed":[7.7,4.8],"today_min":[9.4,49],"today_max":[12.2,54],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1585839600,"day_name":"Thu","day_temp":[12,53],"owm_day_index":0},{"timestamp":1585872000,"day_name":"Fri","day_temp":[8,47],"owm_day_index":3},{"timestamp":1585958400,"day_name":"Sat","day_temp":[11,51],"owm_day_index":11},{"timestamp":1586044800,"day_name":"Sun","day_temp":[15,58],"owm_day_index":19},{"timestamp":1586131200,"day_name":"Mon","day_temp":[12,53],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_41_5e85e9242260a","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[11,51.7],"today_humidity":71,"today_wind_speed":[7.7,4.8],"today_min":[9.4,49],"today_max":[12.2,54],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1585839600,"day_name":"Thu","day_temp":[12,53],"owm_day_index":0},{"timestamp":1585872000,"day_name":"Fri","day_temp":[8,47],"owm_day_index":3},{"timestamp":1585958400,"day_name":"Sat","day_temp":[11,51],"owm_day_index":11},{"timestamp":1586044800,"day_name":"Sun","day_temp":[15,58],"owm_day_index":19},{"timestamp":1586131200,"day_name":"Mon","day_temp":[12,53],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e85e92430cbb"></textarea>
						<div id="td_live_css_uid_1_5e85e92430cbb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e85e92430cbb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e85e92430cbb");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>