<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Tigers Spring into Action</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tigers Spring into Action</title>
	<meta name="description" content="There was an air of similarity about the opening game of the Spring Cup at Telford Ice Rink as Hexagon Telford Tigers started their Spring Cup campaign at home against Raiders on Saturday night." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tigers Spring into Action" />
	<meta property="og:description" content="There was an air of similarity about the opening game of the Spring Cup at Telford Ice Rink as Hexagon Telford Tigers started their Spring Cup campaign at home against Raiders on Saturday night." />
	<meta property="og:url" content="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" />
	<meta property="og:site_name" content="Shropshire Live" />
	<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:author" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:published_time" content="2021-02-21T10:08:55+00:00" />
	<meta property="article:modified_time" content="2021-02-21T10:08:59+00:00" />
	<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="832" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/shropshirelive" />
	<meta name="twitter:site" content="@shropshirelive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shropshire Live">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"logo":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#logo","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png","width":500,"height":500,"caption":"Shropshire Live"},"image":{"@id":"https://www.shropshirelive.com/#logo"}},{"@type":"WebSite","@id":"https://www.shropshirelive.com/#website","url":"https://www.shropshirelive.com/","name":"Shropshire Live","description":"Shropshire news and entertainment","publisher":{"@id":"https://www.shropshirelive.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.shropshirelive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#primaryimage","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg","width":1200,"height":832},{"@type":"WebPage","@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#webpage","url":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/","name":"Tigers Spring into Action","isPartOf":{"@id":"https://www.shropshirelive.com/#website"},"primaryImageOfPage":{"@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#primaryimage"},"datePublished":"2021-02-21T10:08:55+00:00","dateModified":"2021-02-21T10:08:59+00:00","description":"There was an air of similarity about the opening game of the Spring Cup at Telford Ice Rink as Hexagon Telford Tigers started their Spring Cup campaign at home against Raiders on Saturday night.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/"]}]},{"@type":"Article","@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#article","isPartOf":{"@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#webpage"},"author":{"@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d"},"headline":"Tigers Spring into Action","datePublished":"2021-02-21T10:08:55+00:00","dateModified":"2021-02-21T10:08:59+00:00","mainEntityOfPage":{"@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#webpage"},"publisher":{"@id":"https://www.shropshirelive.com/#organization"},"image":{"@id":"https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/#primaryimage"},"keywords":"Ice Hockey,Telford Tigers","articleSection":"Sport","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d","name":"Shropshire Live","image":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&d=mm&r=g","caption":"Shropshire Live"},"description":"Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://www.linkedin.com/company/shropshirelive/","https://twitter.com/https://twitter.com/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A400%7COxygen%3A700%2C400%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/cov19_italy_report_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"83baa8175e","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1' id='wunderground-widget-js'></script>
<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.6.1' id='append_link-js'></script>
<link rel="https://api.w.org/" href="https://www.shropshirelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shropshirelive.com/wp-json/wp/v2/posts/185986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=185986' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2ab24af2fc","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":30,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"2ab24af2fc","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7cb031;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7cb031;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7cb031;
                }
                .tdm-btn-style1 {
					background-color: #7cb031;
				}
				.tdm-btn-style2:before {
				    border-color: #7cb031;
				}
				.tdm-btn-style2 {
				    color: #7cb031;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7cb031;
                    -moz-box-shadow: 0 2px 16px #7cb031;
                    box-shadow: 0 2px 16px #7cb031;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7cb031;
                    -moz-box-shadow: 0 4px 26px #7cb031;
                    box-shadow: 0 4px 26px #7cb031;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-185986 single-format-standard td-standard-pack tigers-spring-into-action global-block-template-5 td-cov19-italy-report-pro tdb_template_184380 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-124568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-124568"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-124571" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124571"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-124569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124569"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-124572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124572"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-124570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124570"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-124574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124574"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-124576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124576"><a href="https://www.shropshirelive.com/advertising/">Advertising</a></li>
<li id="menu-item-124575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124575"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_362" class="tdc-zone"><div class="tdc_zone tdi_2_7bb  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_7bb{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_7bb{
position:relative;
}
}

</style>
<div class="tdi_1_362_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_362_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_37c" class="tdc-row"><div class="vc_row tdi_4_3bb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_3bb,
                .tdi_4_3bb .tdc-columns{
                    min-height: 0;
                }.tdi_4_3bb,
				.tdi_4_3bb .tdc-columns{
				    display: block;
				}.tdi_4_3bb .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_3bb {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_3bb .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_187  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_187{
                    vertical-align: baseline;
                }.tdi_6_187 > .wpb_wrapper,
				.tdi_6_187 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_187 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_187 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_187{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_187{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_09c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_09c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_09c{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_09c{
                    display: inline-block;
                }.tdi_7_09c .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_09c .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_09c .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_166  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_166{
                    vertical-align: baseline;
                }.tdi_9_166 > .wpb_wrapper,
				.tdi_9_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_166{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_166{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_88c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_10_88c" >
<style>
/* custom css */
.tdi_10_88c .tdb-logo-a,
                .tdi_10_88c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_88c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_88c .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_88c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_88c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_88c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_88c .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_88c .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_88c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_88c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_88c .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_88c .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_88c .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_88c .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_88c .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_88c .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_642  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_642{
                    vertical-align: baseline;
                }.tdi_12_642 > .wpb_wrapper,
				.tdi_12_642 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_642 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_642 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_642{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_642{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_642 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_13_642" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_642{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_642{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_642 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_642 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_c06" class="tdc-zone"><div class="tdc_zone tdi_15_4b5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_4b5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_4b5{
position:relative;
}
}

</style>
<div class="tdi_14_c06_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_c06_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_c06" class="tdc-row"><div class="vc_row tdi_17_b36  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_b36,
                .tdi_17_b36 .tdc-columns{
                    min-height: 0;
                }.tdi_17_b36,
				.tdi_17_b36 .tdc-columns{
				    display: block;
				}.tdi_17_b36 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_b36 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_b36 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_066  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_066{
                    vertical-align: baseline;
                }.tdi_19_066 > .wpb_wrapper,
				.tdi_19_066 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_066 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_066 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_066{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_066{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_848 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_20_848" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_848{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_848{
                    display: inline-block;
                }.tdi_20_848 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_848 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_848 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_772  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_772{
                    vertical-align: baseline;
                }.tdi_22_772 > .wpb_wrapper,
				.tdi_22_772 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_772 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_772 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_772{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_772{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_765 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_23_765" >
<style>
/* custom css */
.tdi_23_765 .tdb-logo-a,
                .tdi_23_765 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_765 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_765 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_765 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_765 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_765 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_765 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_765 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_765 .tdb-logo-img-wrap{
                    display: block;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_765 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_765 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_765 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_765 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_765 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_765 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_765 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="140" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_276  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_276{
                    vertical-align: baseline;
                }.tdi_25_276 > .wpb_wrapper,
				.tdi_25_276 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_276 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_276 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_276{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_276{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_026 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_26_026" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_026{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_026{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_026 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_026 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_b6b" class="tdc-zone"><div class="tdc_zone tdi_28_672  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_672{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_672{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_29_706" class="tdc-row stretch_row"><div class="vc_row tdi_30_757  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_757,
                .tdi_30_757 .tdc-columns{
                    min-height: 0;
                }.tdi_30_757,
				.tdi_30_757 .tdc-columns{
				    display: block;
				}.tdi_30_757 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_757 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_757 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_757.tdc-row-content-vert-center,
                    .tdi_30_757.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_757.tdc-row-content-vert-bottom,
                    .tdi_30_757.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_757.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_757.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_757{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_757 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_706_rand_style td-element-style" ><style>
.tdi_29_706_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_771  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_771{
                    vertical-align: baseline;
                }.tdi_32_771 > .wpb_wrapper,
				.tdi_32_771 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_771 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_771 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_771{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_c6c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_c6c" >
<style>

/* inline tdc_css att */

.tdi_33_c6c{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_c6c{
                    display: inline-block;
                }.tdi_33_c6c .td-icons{
                    top: 0px;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.5</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Shropshire</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_6ec td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_6ec" >
<style>

/* inline tdc_css att */

.tdi_34_6ec{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_34_6ec{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, February 21, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_839  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_839{
                    vertical-align: baseline;
                }.tdi_36_839 > .wpb_wrapper,
				.tdi_36_839 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_839 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_839 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_839{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_cca tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_37_cca" >
<style>
.tdi_38_667 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_667 .tdm-social-item i.td-icon-twitter,
				.tdi_38_667 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_667 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_667 .tdm-social-item i.td-icon-blogger,
				.tdi_38_667 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_667 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38_667 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_667 .tdm-social-item i,
				.tds-team-member2 .tdi_38_667.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_38_667 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_667.tds-social1 .tdm-social-item:hover i{
					color: #7cb031;
				}.tdi_38_667 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_667"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_677" class="tdc-row stretch_row"><div class="vc_row tdi_40_d66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_40_d66,
                .tdi_40_d66 .tdc-columns{
                    min-height: 0;
                }.tdi_40_d66,
				.tdi_40_d66 .tdc-columns{
				    display: block;
				}.tdi_40_d66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_d66 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_40_d66 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40_d66.tdc-row-content-vert-center,
                    .tdi_40_d66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40_d66.tdc-row-content-vert-bottom,
                    .tdi_40_d66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40_d66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40_d66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_40_d66 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_40_d66 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_40_d66{
position:relative;
}

.tdi_40_d66 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_677_rand_style td-element-style" ><style>
.tdi_39_677_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
 </style></div><div class="vc_column tdi_42_987  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_987{
                    vertical-align: middle;
                }.tdi_42_987 > .wpb_wrapper,
				.tdi_42_987 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_987 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_987 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_00b td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_43_00b" >
<style>
/* custom css */
.tdi_43_00b .tdb-logo-a,
                .tdi_43_00b h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_00b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_00b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_00b .tdb-logo-img{
                    max-width: 544px;
                }.tdi_43_00b .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_43_00b .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:33px !important;line-height:80px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_00b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_00b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_00b .tdb-logo-img{
                    max-width: 400px;
                }.tdi_43_00b .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_00b .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:29px !important;line-height:60px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_83c tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_44_83c"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_83c .td_block_inner{
                    text-align: center;
                }.tdi_44_83c .tdb-menu > li .tdb-menu-sep,
                .tdi_44_83c .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_83c .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_83c .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -1px;
                }.tdi_44_83c .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_83c .tdb-menu > li > a,
                .tdi_44_83c .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_83c .tdb-menu > li > a,
                .tdi_44_83c .td-subcat-more,
                .tdi_44_83c .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;line-height:60px !important;
                }.tdi_44_83c .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_83c .tdb-menu .tdb-normal-menu ul,
                .tdi_44_83c .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_83c .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_83c .tdb-menu > li > a,
                .tdi_44_83c .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_83c .tdb-menu > li > a,
                .tdi_44_83c .td-subcat-more,
                .tdi_44_83c .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:60px !important;
                }
}
</style>
<style>
.tdi_44_83c .tdb-menu > li > a:after,
				.tdi_44_83c .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_44_83c class="td_block_inner td-fix-index"><ul id="menu-top-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li id="menu-item-183754" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-183753" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_663" class="tdc-zone"><div class="tdc_zone tdi_48_819  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_819{
                    min-height: 0;
                }.tdi_48_819 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(0,0,0,0.9);
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_47_663_rand_style td-element-style" ></div><div id="tdi_49_cbb" class="tdc-row stretch_row"><div class="vc_row tdi_50_826  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_50_826,
                .tdi_50_826 .tdc-columns{
                    min-height: 0;
                }.tdi_50_826,
				.tdi_50_826 .tdc-columns{
				    display: block;
				}.tdi_50_826 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_826 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_50_826 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_50_826.tdc-row-content-vert-center,
                    .tdi_50_826.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50_826.tdc-row-content-vert-bottom,
                    .tdi_50_826.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50_826.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50_826.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_826,
				.tdi_50_826 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_50_826 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_826 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50_826 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_50_826{
position:relative;
}

.tdi_50_826 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_826{
position:relative;
}
}

</style>
<div class="tdi_49_cbb_rand_style td-element-style" ><style>
.tdi_49_cbb_rand_style{
background-color:rgba(22,22,22,0.9) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_cbb_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_52_fa8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_fa8{
                    vertical-align: baseline;
                }.tdi_52_fa8 > .wpb_wrapper,
				.tdi_52_fa8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_fa8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_fa8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_400 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_53_400" >
<style>

/* inline tdc_css att */

.tdi_53_400{
margin-right:21px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_400{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_400{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_400{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_400{
                    display: inline-block;
                }.tdi_53_400 .tdb-logo-a,
                .tdi_53_400 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_53_400 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53_400 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53_400 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_53_400 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_53_400 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_400 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_400 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_400 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_53_400 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-280x96-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="140" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-280x96-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_54_338 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_54_338" >
<style>

/* inline tdc_css att */

.tdi_54_338{
margin-right:21px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_338 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_54_338{
                    display: inline-block;
                }.tdi_54_338 .tdb-logo-a,
                .tdi_54_338 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_54_338 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_338 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_338 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_54_338 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_54_338 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_54_338 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_54_338 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_338 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_338 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_338 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="544" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" alt="Shropshire Live"  title="Shropshire Live" width="544" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_55_b36 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_55_b36"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_b36{
                    display: inline-block;
                }.tdi_55_b36 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_b36 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_b36 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_b36 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_b36 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_b36 .tdb-menu > li > a,
                .tdi_55_b36 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_b36 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_b36 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_b36 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_b36 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_b36 .tdb-menu > li > a,
                .tdi_55_b36 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_55_b36 .tdb-menu > li > a,
                .tdi_55_b36 .td-subcat-more,
                .tdi_55_b36 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_55_b36 .tdb-menu > li > a:after,
				.tdi_55_b36 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_55_b36 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-nav-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_a60 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_58_a60" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_a60{
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_58_a60_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_a60_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right center !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.shropshirelive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="185986" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-185083"
                    class="post-185083 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_59_862" class="tdc-zone"><div class="tdc_zone tdi_60_cc6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60_cc6{
                    min-height: 0;
                }
</style><div id="tdi_61_094" class="tdc-row"><div class="vc_row tdi_62_846  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_846,
                .tdi_62_846 .tdc-columns{
                    min-height: 0;
                }.tdi_62_846,
				.tdi_62_846 .tdc-columns{
				    display: block;
				}.tdi_62_846 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_846{
padding-top:20px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_62_846 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_094_rand_style td-element-style" ><style>
.tdi_61_094_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_64_963  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_963{
                    vertical-align: baseline;
                }.tdi_64_963 > .wpb_wrapper,
				.tdi_64_963 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_963 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_963 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_65_22c td_block_template_5 ">

<style>

/* inline tdc_css att */

.tdi_65_22c{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_22c{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_22c.td-a-rec{
					text-align: center;
				}.tdi_65_22c .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_65_22c_rand_style td-element-style"><style>
.tdi_65_22c_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_66_8c3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_63b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_63b,
                .tdi_67_63b .tdc-columns{
                    min-height: 0;
                }.tdi_67_63b,
				.tdi_67_63b .tdc-columns{
				    display: block;
				}.tdi_67_63b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_63b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_63b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_67_63b{
padding-top:20px !important;
}

.tdi_67_63b .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69_c42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_c42{
                    vertical-align: baseline;
                }.tdi_69_c42 > .wpb_wrapper,
				.tdi_69_c42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_c42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_c42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_70_6cb tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_70_6cb" >
<style>

/* inline tdc_css att */

.tdi_70_6cb{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_6cb{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_6cb{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_6cb{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_6cb .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70_6cb .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70_6cb{
					text-align: left;
				}.tdi_70_6cb .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70_6cb .tdb-title-text{
					font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_6cb .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_6cb .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_6cb .tdb-title-text{
					font-family:Oxygen !important;font-size:25px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Tigers Spring into Action</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_272  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_272{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_272,
				.tdi_72_272 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_72_272 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_74_a8e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_a8e{
                    vertical-align: baseline;
                }.tdi_74_a8e .vc_column-inner > .wpb_wrapper,
				.tdi_74_a8e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_a8e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_626 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_75_626" >
<style>

/* inline tdc_css att */

.tdi_75_626{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_626 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_626{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_626{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_626 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_75_626 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #7cb031;;
				}.tdi_75_626 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_75_626 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_626 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_626{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.shropshirelive.com/sport/" ><span class="tdb-cat-bg"></span>Sport</a></div></div><div class="td_block_wrap tdb_single_date tdi_76_229 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_76_229" >
<style>

/* inline tdc_css att */

.tdi_76_229{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_76_229{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_76_229 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_76_229{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:55+00:00">February 21, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_613 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_613"   >
<style>

/* inline tdc_css att */

.tdi_77_613{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_77_613 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_77_613 i,
				.tdi_77_613 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_613{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_77_613 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style>
<style>
.tdi_78_f10{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_f10:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_78_f10 svg{
				    fill: #c4c4c4;
				}.tdi_78_f10 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_78_f10 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_79_600 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_600" >
<style>

/* inline tdc_css att */

.tdi_79_600{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_79_600{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_79_600 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_79_600 span{
					color: #000000;
				
					font-weight:700 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_600{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:59+00:00">11 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_82_59b  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_82_59b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_59b,
				.tdi_82_59b .tdc-inner-columns{
				    display: block;
				}.tdi_82_59b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_59b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_59b .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_82_59b.tdc-row-content-vert-center,
                    .tdi_82_59b.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_82_59b.tdc-row-content-vert-bottom,
                    .tdi_82_59b.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_82_59b.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_82_59b.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_84_223  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_223{
                    vertical-align: baseline;
                }.tdi_84_223 .vc_column-inner > .wpb_wrapper,
				.tdi_84_223 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_223 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_85_d6c td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_85_d6c" >
<style>

/* inline tdc_css att */

.tdi_85_d6c{
margin-bottom:5px !important;
padding-top:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_d6c{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_d6c{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_d6c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_85_d6c .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 0px;
                }.tdi_85_d6c .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_85_d6c .tdb-author-name:hover{
					color: #7cb031;
				}.tdi_85_d6c .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_85_d6c .tdb-author-by{
					font-family:Oxygen !important;font-size:15px !important;
				}.tdi_85_d6c .tdb-author-name{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_86_2cc" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_6c3  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_6c3,
                .tdi_87_6c3 .tdc-columns{
                    min-height: 0;
                }.tdi_87_6c3,
				.tdi_87_6c3 .tdc-columns{
				    display: block;
				}.tdi_87_6c3 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89_b03  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_b03{
                    vertical-align: baseline;
                }.tdi_89_b03 > .wpb_wrapper,
				.tdi_89_b03 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_b03 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_b03 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_b03{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_b03{
margin-top:2px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_7e6 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_7e6" >
<style>

/* inline tdc_css att */

.tdi_90_7e6{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_90_7e6 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_90_7e6 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_90_7e6" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tigers+Spring+into+Action&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tigers+Spring+into+Action %0A%0A https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/&title=Tigers+Spring+into+Action">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_7e6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_91_86b td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_91_86b" >
<style>

/* inline tdc_css att */

.tdi_91_86b{
margin-left:40px !important;
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_86b{
margin-left:0px !important;
padding-right:40px !important;
padding-left:40px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_86b{
margin-left:0px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_86b,
                .tdi_91_86b > p,
                .tdi_91_86b .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_86b h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_86b h2{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_86b h3{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_86b h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_86b li{
			        font-family:Oxygen !important;
		        }.tdi_91_86b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_86b .wp-caption-text,
				.tdi_91_86b figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_86b,
                .tdi_91_86b > p,
                .tdi_91_86b .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:18px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_86b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_91_86b,
                .tdi_91_86b > p,
                .tdi_91_86b .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:16px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_86b .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_86b .wp-caption-text,
				.tdi_91_86b figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>There was an air of similarity about the opening game of the Spring Cup at Telford Ice Rink as Hexagon Telford Tigers started their Spring Cup campaign at home against Raiders on Saturday night.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="810" height="562"  alt=""  data-srcset="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-810x562.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-400x277.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-768x532.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-200x140.jpg 200w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-696x483.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-1068x740.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg 1200w"  data-src="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-810x562.jpg" data-sizes="(max-width: 810px) 100vw, 810px" class="wp-image-171933 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="810" height="562" src="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-810x562.jpg" alt="" class="wp-image-171933" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-810x562.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-400x277.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-768x532.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-200x140.jpg 200w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-696x483.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-1068x740.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></figure>



<p>The previous game held at the rink was almost incomprehensibly 11 months ago when Tigers ended their 2019-20 league campaign with a 7-3 victory over Raiders which confirmed Tigers as league champions. </p>



<p>With the Spring Cup being played behind closed doors and streamed live for fans to watch, the rink was empty.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="td-visible-phone">
- Advertisement - <!-- /47878540/Mobile1 -->
<div id='div-gpt-ad-1551098814395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098814395-0'); });
</script>
</div>
</div></div><p>Tigers welcomed a number of new players for the cup with Austin Mitchell-King, Ash Calvert, David Clements, Sam Jones, Cole Shudra, Kieran Brown, Jordan Hedley and Robert Lachowicz making their debuts and Ross Venus returning &#8211; having iced for Tigers in 2012.</p>



<p>With cup favourites Sheffield Steeldogs having made a winning start with back to back victories against Swindon Wildcats last weekend, it was vital that Tigers started with a victory. &nbsp;</p>



<p>In goal for Tigers was Brad Day with Ethan James in goal for Raiders.</p>



<p>Not surprisingly, both teams were rusty in the first period with Tigers missing a glorious chance after just 15 seconds. Calvert was unmarked in front of goal but shot straight at James.</p>



<p>Tigers had two early power play opportunities but, with the power play unit a work in progress after such limited training time, it was Raiders who went closest with a breakaway chance for Glen Billing which was well saved by Day. Tigers cashed in on their third power play of the period soon after and opened their account for the season. Scott McKenzie found the unmarked Shudra in front of goal allowing Shudra to send a back handed wrist shot over the pads of James and into the net.</p>



<p>A late Brown kneeing penalty meant that Tigers would start the second period shorthanded but a good solid penalty kill to open the period saw Tigers maintain their lead. &nbsp;</p>



<p>Early in the second period Tigers added a second goal. Clement sent a speculative shot from the blue line in on goal hoping for a deflection but with James screened by a Tigers’ forward he reacted late to the shot and, despite getting his glove to the puck, he could not stop it going into the net.</p>



<p>Raiders fired back with a power play goal after Jones was called for a cross check. Harry Gulliver halved the deficit with a shot into the right hand corner of the goal after being set up by Dan Scott.</p>



<p>Tigers responded within two minutes to regain their two goal lead. Jason Silverthorn fought to win the puck on the Raiders’ blue line and passed to Calvert behind the goal. Calvert slid the puck to Brown who hammered a first time shot into the top right hand corner of James’ goal.&nbsp;</p>



<p>Once again, Tigers ended the period giving away a needless penalty when Dan Mitchell was called for hooking.</p>



<p>Tigers killed off the penalty but the third period proved to be a scrappy one with Tigers’ players taking numerous trips to the penalty box. Mitchell-King received a 5 minute penalty for boarding which saw him ejected from the game. Raiders threw everything at the Tigers’ goal but Day stood tall and made a number of terrific saves. As the penalty expired, Raiders scored through Billing from close range.</p>



<p>A further Tigers penalty was called (Ricky Plant for holding) which gave Raiders another chance to draw level. Erik Piatak went close when his wrist shot rang off the post but Tigers cleared the puck before Raiders could score with the rebound.</p>



<p>A frantic final minute saw Raiders pull James from the goal to add an extra attacker but some resolute defending kept the puck away from goal and allowed Tigers to record their first victory of the competition.</p>



<p>Final Score: Hexagon Telford Tigers 3 Raiders 2.</p>



<p>Scorers: Cole Shudra, David Clements, and Kieran Brown.</p>



<p>Man of the match: David Clements.</p>



<p>After the game Head Coach, Tom Watkins commented: “I’m pleased to get that one under our belts. It was great to be back on the ice and I can’t fault the work ethic or commitment from either team.</p>



<p>&#8220;The Raiders never quit, they kept working which gave us a nervy finish. They put us under a lot of pressure after we ran into minor penalty after minor penalty then a 5 minute major penalty. </p>



<p>&#8220;We took a lot of penalties which was frustrating but equally, by that token, I thought our penalty kill was excellent. Brad Day was a huge part of that, he played really solid like he’d never had a break. We never got into the groove and weren’t able to roll lines the way we hoped but there were glimpses of what we can do.</p>



<p>&#8220;It is still very early days, we are integrating a lot of new players and in a very different environment from what we are used to. A win is a win and we are looking forward to getting on the road tomorrow for our next game.”</p>



<p><strong>Report by: Stuart Griffiths</strong></p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_d5c td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_92_d5c{
padding-bottom:10px !important;
border-color:#dbdbdb !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_d5c.td-a-rec{
					text-align: center;
				}.tdi_92_d5c .td-element-style{
					z-index: -1;
				}.tdi_92_d5c .td-adspot-title{
					color: #000000;
				
					font-size:16px !important;line-height:2 !important;font-weight:300 !important;
				}
</style><span class="td-adspot-title">Supporting Shropshire Live...</span><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div><div class="vc_row_inner tdi_94_683  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_683{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_683,
				.tdi_94_683 .tdc-inner-columns{
				    display: block;
				}.tdi_94_683 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_683{
margin-top:30px !important;
}

.tdi_94_683 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_96_862  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_862{
                    vertical-align: baseline;
                }.tdi_96_862 .vc_column-inner > .wpb_wrapper,
				.tdi_96_862 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_862 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_97_c69 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_c69" >
<style>

/* inline tdc_css att */

.tdi_97_c69{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_c69{
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_c69{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_c69 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: #ffffff;
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:700 !important;
				}.tdi_97_c69 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ffffff;
                
                    color: #ffffff;
                
                    background-color: #7cb031;
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:400 !important;
				}.tdi_97_c69 a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                
                    border-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_c69 a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_c69 span{
                    padding: 2px 8px;
                }.tdi_97_c69 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_97_c69 span{
                    padding: 2px 8px;
                
					font-family:Oxygen !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_97_c69 a{
                    margin-right: 5px;
                
                    padding: 5px 12px;
                
                    border: 0px solid #ffffff;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://www.shropshirelive.com/tag/ice-hockey/">Ice Hockey</a></li><li><a href="https://www.shropshirelive.com/tag/telford-tigers/">Telford Tigers</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_98_6b2 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_6b2" >
<style>

/* inline tdc_css att */

.tdi_98_6b2{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_98_6b2 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_98_6b2 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_98_6b2" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tigers+Spring+into+Action&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2021%2F02%2F21%2Ftigers-spring-into-action%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tigers+Spring+into+Action %0A%0A https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/&title=Tigers+Spring+into+Action">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98_6b2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99_b64 tdb-content-vert-top td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_99_b64" >
<style>

/* inline tdc_css att */

.tdi_99_b64{
margin-bottom:30px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_b64{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_b64{
border-width: 1px 1px 1px 1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_b64{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_99_b64 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_99_b64 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_99_b64 .tdb-author-name:hover{
                    color: #7cb031;
                }.tdi_99_b64 .tdb-author-url:hover{
                    color: #7cb031;
                }.tdi_99_b64 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_99_b64 .tdb-social-item i.td-icon-twitter,
				.tdi_99_b64 .tdb-social-item i.td-icon-linkedin,
				.tdi_99_b64 .tdb-social-item i.td-icon-pinterest,
				.tdi_99_b64 .tdb-social-item i.td-icon-blogger,
				.tdi_99_b64 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_99_b64 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_99_b64 .tdb-social-item:hover i{
					color: #7cb031;
				}.tdi_99_b64 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_99_b64 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_99_b64 .tdb-author-descr{
					font-family:Oxygen !important;font-size:15px !important;font-weight:400 !important;
				}.tdi_99_b64 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_b64{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_b64{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_99_b64 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_b64 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_99_b64 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99_b64{
                    border: 1px dashed #ededed;
                }.tdi_99_b64 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_b64 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://www.facebook.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div><div class="vc_column tdi_101_c60  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_101_c60{
                    vertical-align: baseline;
                }.tdi_101_c60 > .wpb_wrapper,
				.tdi_101_c60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101_c60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101_c60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_101_c60{
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_c60{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_c60{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_102_36f td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_102_36f{
border-color:#eaeaea !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_36f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_36f.td-a-rec{
					text-align: center;
				}.tdi_102_36f .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_102_36f_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_102_36f_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title tdi_103_e0c td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_103_e0c" >
<style>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</style>
<style>
/* custom css */
body .tdi_103_e0c .td-block-title a,
				body .tdi_103_e0c .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_103_e0c .td-block-title{
					text-align: left;
				}body .tdi_103_e0c.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_103_e0c.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_103_e0c.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_103_e0c.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_103_e0c.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_103_e0c.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_block_title tdi_104_63d td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_104_63d" >
<style>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</style>
<style>
/* custom css */
body .tdi_104_63d .td-block-title a,
				body .tdi_104_63d .td-block-title span{
					font-family:Oxygen !important;letter-spacing:1px !important;
				}body .tdi_104_63d .td-block-title{
					text-align: left;
				}body .tdi_104_63d.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_104_63d.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_104_63d.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_104_63d.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_104_63d.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_104_63d.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_104_63d .td-block-title a,
				body .tdi_104_63d .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_104_63d .td-block-title a,
				body .tdi_104_63d .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_105_8a0 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_105_8a0" >
<style>

/* inline tdc_css att */

.tdi_105_8a0{
margin-bottom:0px !important;
width:300px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_105_8a0 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_105_8a0{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_8a0{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_8a0{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105_8a0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap " title="Future proof your business today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Future proof your business today">Future proof your business today</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_106_238 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_106_238" >
<style>

/* inline tdc_css att */

.tdi_106_238{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_238{
width:100% !important;
justify-content:center !important;
text-align:center !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_106_238 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap " title="Future proof your business today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Future proof your business today">Future proof your business today</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_107_46d td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_107_46d" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_107_46d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" class="td-image-wrap " title="Police appeal for witnesses to assault in Arleston" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" title="Police appeal for witnesses to assault in Arleston">Police appeal for witnesses to assault in Arleston</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T14:23:14+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" class="td-image-wrap " title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/117820457_3546074622084031_2870324983046765969_n.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner">Six taken to hospital after carbon monoxide leak caused by faulty wood burner</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T08:09:43+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_107_46d" data-td_block_id="tdi_107_46d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_107_46d" data-td_block_id="tdi_107_46d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_108_c66 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_108_c66{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_c66{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_c66.td-a-rec{
					text-align: center;
				}.tdi_108_c66 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_108_c66_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_108_c66_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_109_1c2 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_109_1c2" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_109_1c2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" class="td-image-wrap " title="Police appeal for witnesses to assault in Arleston" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" title="Police appeal for witnesses to assault in Arleston">Police appeal for witnesses to assault in Arleston</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T14:23:14+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" class="td-image-wrap " title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/117820457_3546074622084031_2870324983046765969_n-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner">Six taken to hospital after carbon monoxide leak caused by faulty wood burner</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T08:09:43+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_109_1c2" data-td_block_id="tdi_109_1c2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_110_078 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_110_078" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_110_078 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" class="td-image-wrap " title="Tigers Spring into Action" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" title="Tigers Spring into Action">Tigers Spring into Action</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:55+00:00" >February 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" class="td-image-wrap " title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/12/Accrington-Stanley-v-Shrewsbury-Town-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town">Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T17:32:24+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_110_078" data-td_block_id="tdi_110_078">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_111_6ee td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_111_6ee" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_111_6ee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" class="td-image-wrap " title="Tigers Spring into Action" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" title="Tigers Spring into Action">Tigers Spring into Action</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:55+00:00" >February 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" class="td-image-wrap " title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/12/Accrington-Stanley-v-Shrewsbury-Town.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town">Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T17:32:24+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_111_6ee" data-td_block_id="tdi_111_6ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_111_6ee" data-td_block_id="tdi_111_6ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_112_186 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_112_186{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_112_186.td-a-rec{
					text-align: center;
				}.tdi_112_186 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_112_186_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_112_186_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_113_686 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_113_686" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_113_686 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" class="td-image-wrap " title="Shrewsbury pet store expands into new premises to meet demand" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Abbies-pets-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" title="Shrewsbury pet store expands into new premises to meet demand">Shrewsbury pet store expands into new premises to meet demand</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:01:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" class="td-image-wrap " title="More names added to power-packed Women&#8217;s Day line-up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/IWD-SCC-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" title="More names added to power-packed Women&#8217;s Day line-up">More names added to power-packed Women&#8217;s Day line-up</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:00:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_113_686" data-td_block_id="tdi_113_686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_113_686" data-td_block_id="tdi_113_686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_114_6a6 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_114_6a6" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_114_6a6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" class="td-image-wrap " title="Tigers Spring into Action" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" title="Tigers Spring into Action">Tigers Spring into Action</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:55+00:00" >February 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" class="td-image-wrap " title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/12/Accrington-Stanley-v-Shrewsbury-Town-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town">Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T17:32:24+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" class="td-image-wrap " title="Police appeal for witnesses to assault in Arleston" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" title="Police appeal for witnesses to assault in Arleston">Police appeal for witnesses to assault in Arleston</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T14:23:14+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_115_baa td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_115_baa" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_115_baa class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" class="td-image-wrap " title="Shrewsbury pet store expands into new premises to meet demand" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Abbies-pets-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" title="Shrewsbury pet store expands into new premises to meet demand">Shrewsbury pet store expands into new premises to meet demand</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:01:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" class="td-image-wrap " title="More names added to power-packed Women&#8217;s Day line-up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/IWD-SCC-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" title="More names added to power-packed Women&#8217;s Day line-up">More names added to power-packed Women&#8217;s Day line-up</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:00:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_115_baa" data-td_block_id="tdi_115_baa">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_116_330 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_330" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_116_330 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" class="td-image-wrap " title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Geoff-Ray-Rushworth-working-his-magic-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity">Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T10:06:05+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" class="td-image-wrap " title="Charity shares activities to while away the hours during lockdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Kate-Garner-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" title="Charity shares activities to while away the hours during lockdown">Charity shares activities to while away the hours during lockdown</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:35:15+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_116_330" data-td_block_id="tdi_116_330">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_117_073 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_117_073{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_073{
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_073.td-a-rec{
					text-align: center;
				}.tdi_117_073 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_117_073_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_117_073_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_118_071 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_118_071" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_118_071 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" class="td-image-wrap " title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Geoff-Ray-Rushworth-working-his-magic-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity">Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T10:06:05+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" class="td-image-wrap " title="Charity shares activities to while away the hours during lockdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Kate-Garner-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" title="Charity shares activities to while away the hours during lockdown">Charity shares activities to while away the hours during lockdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:35:15+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_071" data-td_block_id="tdi_118_071"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_118_071" data-td_block_id="tdi_118_071"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_119_372 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_119_372" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_119_372 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap " title="Broseley Festival 2021 cancelled due to coronavirus pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Broseley-Festival-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" title="Broseley Festival 2021 cancelled due to coronavirus pandemic">Broseley Festival 2021 cancelled due to coronavirus pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:35:32+00:00" >February 15, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" class="td-image-wrap " title="Full throttle for the SVR’s first diesel event of the year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/04/Depot-50s.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" title="Full throttle for the SVR’s first diesel event of the year">Full throttle for the SVR’s first diesel event of the year</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T09:01:30+00:00" >February 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_119_372" data-td_block_id="tdi_119_372"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_119_372" data-td_block_id="tdi_119_372"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_308 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_120_308" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_120_308 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" class="td-image-wrap " title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Millie-Horbunowicz-with-Millie-the-Unicorn-Gingerbread-Biscuit-close-up--485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit">Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:18:41+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" class="td-image-wrap " title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire-.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time">Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T10:20:54+00:00" >January 29, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_120_308" data-td_block_id="tdi_120_308"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_120_308" data-td_block_id="tdi_120_308"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_121_878 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_878" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_121_878 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap " title="Broseley Festival 2021 cancelled due to coronavirus pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Broseley-Festival-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" title="Broseley Festival 2021 cancelled due to coronavirus pandemic">Broseley Festival 2021 cancelled due to coronavirus pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:35:32+00:00" >February 15, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" class="td-image-wrap " title="Full throttle for the SVR’s first diesel event of the year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/04/Depot-50s-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" title="Full throttle for the SVR’s first diesel event of the year">Full throttle for the SVR’s first diesel event of the year</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T09:01:30+00:00" >February 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_878" data-td_block_id="tdi_121_878">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_122_363 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_122_363" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_122_363 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" class="td-image-wrap " title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Millie-Horbunowicz-with-Millie-the-Unicorn-Gingerbread-Biscuit-close-up--218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit">Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:18:41+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" class="td-image-wrap " title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time">Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T10:20:54+00:00" >January 29, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_363" data-td_block_id="tdi_122_363">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div id="tdi_123_606" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_558  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_558,
                .tdi_124_558 .tdc-columns{
                    min-height: 0;
                }.tdi_124_558,
				.tdi_124_558 .tdc-columns{
				    display: block;
				}.tdi_124_558 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_126_007  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_007{
                    vertical-align: baseline;
                }.tdi_126_007 > .wpb_wrapper,
				.tdi_126_007 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_007 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_007 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_127_c3d td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_127_c3d" >
<style>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</style>
<style>
/* custom css */
body .tdi_127_c3d .td-block-title a,
				body .tdi_127_c3d .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_127_c3d .td-block-title{
					text-align: left;
				}body .tdi_127_c3d.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_127_c3d.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_127_c3d.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_127_c3d.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_127_c3d.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_127_c3d.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_127_c3d .td-block-title a,
				body .tdi_127_c3d .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_128_3b6 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_128_3b6" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_3b6{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_3b6{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_3b6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" class="td-image-wrap " title="Police appeal for witnesses to assault in Arleston" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/police-appeal-for-witnesses-to-assault-in-arleston/" rel="bookmark" title="Police appeal for witnesses to assault in Arleston">Police appeal for witnesses to assault in Arleston</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T14:23:14+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" class="td-image-wrap " title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/117820457_3546074622084031_2870324983046765969_n.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/02/20/six-taken-to-hospital-after-carbon-monoxide-leak-caused-by-faulty-wood-burner/" rel="bookmark" title="Six taken to hospital after carbon monoxide leak caused by faulty wood burner">Six taken to hospital after carbon monoxide leak caused by faulty wood burner</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T08:09:43+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_128_3b6" data-td_block_id="tdi_128_3b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_128_3b6" data-td_block_id="tdi_128_3b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_130_c3d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130_c3d{
                    vertical-align: baseline;
                }.tdi_130_c3d > .wpb_wrapper,
				.tdi_130_c3d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130_c3d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130_c3d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_448 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_131_448" >
<style>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</style>
<style>
/* custom css */
body .tdi_131_448 .td-block-title a,
				body .tdi_131_448 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_131_448 .td-block-title{
					text-align: left;
				}body .tdi_131_448.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_131_448.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_131_448.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_131_448.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_131_448.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_131_448.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_131_448 .td-block-title a,
				body .tdi_131_448 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_132_8c8 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_132_8c8" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_8c8{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_8c8{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_132_8c8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" class="td-image-wrap " title="Tigers Spring into Action" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/" rel="bookmark" title="Tigers Spring into Action">Tigers Spring into Action</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-21T10:08:55+00:00" >February 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" class="td-image-wrap " title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/12/Accrington-Stanley-v-Shrewsbury-Town.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/02/20/match-report-accrington-stanley-1-1-shrewsbury-town/" rel="bookmark" title="Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town">Match Report: Accrington Stanley 1 &#8211; 1 Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T17:32:24+00:00" >February 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_132_8c8" data-td_block_id="tdi_132_8c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_132_8c8" data-td_block_id="tdi_132_8c8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_133_354" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_134_878  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_134_878,
                .tdi_134_878 .tdc-columns{
                    min-height: 0;
                }.tdi_134_878,
				.tdi_134_878 .tdc-columns{
				    display: block;
				}.tdi_134_878 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_136_877  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_136_877{
                    vertical-align: baseline;
                }.tdi_136_877 > .wpb_wrapper,
				.tdi_136_877 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_877 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_877 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_137_87f td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_137_87f" >
<style>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</style>
<style>
/* custom css */
body .tdi_137_87f .td-block-title a,
				body .tdi_137_87f .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_137_87f .td-block-title{
					text-align: left;
				}body .tdi_137_87f.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_137_87f.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_137_87f.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_137_87f.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_137_87f.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_137_87f.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_137_87f .td-block-title a,
				body .tdi_137_87f .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_138_c55 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_138_c55" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_c55{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_c55{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138_c55 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" class="td-image-wrap " title="Shrewsbury pet store expands into new premises to meet demand" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Abbies-pets-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/shrewsbury-pet-store-expands-into-new-premises-to-meet-demand/" rel="bookmark" title="Shrewsbury pet store expands into new premises to meet demand">Shrewsbury pet store expands into new premises to meet demand</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:01:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" class="td-image-wrap " title="More names added to power-packed Women&#8217;s Day line-up" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/IWD-SCC-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/02/19/more-names-added-to-power-packed-womens-day-line-up/" rel="bookmark" title="More names added to power-packed Women&#8217;s Day line-up">More names added to power-packed Women&#8217;s Day line-up</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-19T06:00:00+00:00" >February 19, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_138_c55" data-td_block_id="tdi_138_c55"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_138_c55" data-td_block_id="tdi_138_c55"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_140_c68  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_140_c68{
                    vertical-align: baseline;
                }.tdi_140_c68 > .wpb_wrapper,
				.tdi_140_c68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140_c68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140_c68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_141_6c7 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_141_6c7" >
<style>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</style>
<style>
/* custom css */
body .tdi_141_6c7 .td-block-title a,
				body .tdi_141_6c7 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_141_6c7 .td-block-title{
					text-align: left;
				}body .tdi_141_6c7.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_141_6c7.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_141_6c7.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_141_6c7.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_141_6c7.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_141_6c7.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_141_6c7 .td-block-title a,
				body .tdi_141_6c7 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_142_890 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_142_890" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_890{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_890{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_142_890 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" class="td-image-wrap " title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Geoff-Ray-Rushworth-working-his-magic-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/well-known-shropshire-magician-entertainer-publishes-life-story-in-aid-of-charity/" rel="bookmark" title="Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity">Well-known Shropshire Magician &#038; Entertainer publishes life story in aid of charity</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T10:06:05+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" class="td-image-wrap " title="Charity shares activities to while away the hours during lockdown" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Kate-Garner-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/17/charity-shares-activities-to-while-away-the-hours-during-lockdown/" rel="bookmark" title="Charity shares activities to while away the hours during lockdown">Charity shares activities to while away the hours during lockdown</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:35:15+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_142_890" data-td_block_id="tdi_142_890"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_142_890" data-td_block_id="tdi_142_890"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_143_bb3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_3c6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_3c6,
                .tdi_144_3c6 .tdc-columns{
                    min-height: 0;
                }.tdi_144_3c6,
				.tdi_144_3c6 .tdc-columns{
				    display: block;
				}.tdi_144_3c6 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_146_ddc  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146_ddc{
                    vertical-align: baseline;
                }.tdi_146_ddc > .wpb_wrapper,
				.tdi_146_ddc > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_ddc > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_ddc > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_147_7f8 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_147_7f8" >
<style>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</style>
<style>
/* custom css */
body .tdi_147_7f8 .td-block-title a,
				body .tdi_147_7f8 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_147_7f8 .td-block-title{
					text-align: left;
				}body .tdi_147_7f8.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_147_7f8.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_147_7f8.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_147_7f8.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_147_7f8.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_147_7f8.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147_7f8 .td-block-title a,
				body .tdi_147_7f8 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_148_2bb td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_148_2bb" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_2bb{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_2bb{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_148_2bb class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" class="td-image-wrap " title="Broseley Festival 2021 cancelled due to coronavirus pandemic" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Broseley-Festival-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/15/broseley-festival-2021-cancelled-due-to-coronavirus-pandemic/" rel="bookmark" title="Broseley Festival 2021 cancelled due to coronavirus pandemic">Broseley Festival 2021 cancelled due to coronavirus pandemic</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-15T08:35:32+00:00" >February 15, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" class="td-image-wrap " title="Full throttle for the SVR’s first diesel event of the year" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/04/Depot-50s.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/10/full-throttle-for-the-svrs-first-diesel-event-of-the-year/" rel="bookmark" title="Full throttle for the SVR’s first diesel event of the year">Full throttle for the SVR’s first diesel event of the year</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-10T09:01:30+00:00" >February 10, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_148_2bb" data-td_block_id="tdi_148_2bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_148_2bb" data-td_block_id="tdi_148_2bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_150_011  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_150_011{
                    vertical-align: baseline;
                }.tdi_150_011 > .wpb_wrapper,
				.tdi_150_011 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150_011 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150_011 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_151_ba8 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_151_ba8" >
<style>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</style>
<style>
/* custom css */
body .tdi_151_ba8 .td-block-title a,
				body .tdi_151_ba8 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;
				}body .tdi_151_ba8 .td-block-title{
					text-align: left;
				}body .tdi_151_ba8.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_151_ba8.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_151_ba8.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_151_ba8.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_151_ba8.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_151_ba8.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_151_ba8 .td-block-title a,
				body .tdi_151_ba8 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_152_c80 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_152_c80" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_c80{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_c80{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_152_c80 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" class="td-image-wrap " title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Millie-Horbunowicz-with-Millie-the-Unicorn-Gingerbread-Biscuit-close-up--485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/02/17/six-year-old-millie-inspires-new-waitrose-gingerbread-novelty-biscuit/" rel="bookmark" title="Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit">Six year old, Millie, inspires new Waitrose gingerbread novelty biscuit</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T09:18:41+00:00" >February 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" class="td-image-wrap " title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire-.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/29/wild-shropshire-restaurant-receives-michelin-guide-plate-award-for-first-time/" rel="bookmark" title="Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time">Wild Shropshire Restaurant receives Michelin Guide &#8216;Plate Award&#8217; for first time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T10:20:54+00:00" >January 29, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_152_c80" data-td_block_id="tdi_152_c80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_152_c80" data-td_block_id="tdi_152_c80"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2021-02-21T10:08:55+00:00"><meta itemprop="dateModified" content="2021-02-21T10:08:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/sport/2021/02/21/tigers-spring-into-action/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Tigers Spring into Action"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/11/Ice-Hockey.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="832"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_153_b75" class="tdc-zone"><div class="tdc_zone tdi_154_c22  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_154_c22{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_154_c22{
position:relative;
}

</style>
<div class="tdi_153_b75_rand_style td-element-style" ><style>
.tdi_153_b75_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div id="tdi_155_82b" class="tdc-row stretch_row"><div class="vc_row tdi_156_623  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_156_623,
                .tdi_156_623 .tdc-columns{
                    min-height: 0;
                }.tdi_156_623,
				.tdi_156_623 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_156_623 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_156_623{
padding-top:40px !important;
position:relative;
}

.tdi_156_623 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_156_623{
padding-top:40px !important;
position:relative;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_623{
padding-top:44px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156_623{
position:relative;
}
}

</style>
<div class="tdi_155_82b_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_155_82b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_155_82b_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_82b_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_82b_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_158_c26  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_158_c26{
                    vertical-align: baseline;
                }.tdi_158_c26 > .wpb_wrapper,
				.tdi_158_c26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_158_c26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_158_c26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_160_380  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_380{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_160_380,
				.tdi_160_380 .tdc-inner-columns{
				    display: block;
				}.tdi_160_380 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_162_677  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_162_677{
                    vertical-align: baseline;
                }.tdi_162_677 .vc_column-inner > .wpb_wrapper,
				.tdi_162_677 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_677 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_163_b32 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_163_b32" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_b32{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_164_ab7 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_164_ab7 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_164_ab7 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_164_ab7"><h3 class="tdm-title tdm-title-md">About Us</h3></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_165_a88 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_165_a88" >
<style>
/* custom css */
.tdi_165_a88 .tdb-logo-a,
                .tdi_165_a88 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_165_a88 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_165_a88 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_165_a88 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_165_a88 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_165_a88 .tdb-logo-text-title{
                    display: none;
                }.tdi_165_a88 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_165_a88 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_166_788 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_166_788" >
<style>
/* custom css */
.tdi_166_788{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_788,
                .tdi_166_788 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_166_788,
                .tdi_166_788 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>Shropshire Live has been providing Shropshire news and entertainment since 2009. </p>
<p>We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</p>
<p>Read more <a href="https://www.shropshirelive.com/about/">about us</a>.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_168_d20  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_168_d20{
                    vertical-align: baseline;
                }.tdi_168_d20 .vc_column-inner > .wpb_wrapper,
				.tdi_168_d20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_168_d20 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_169_b20 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_169_b20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_169_b20{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_170_6b3 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_170_6b3 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_170_6b3 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_170_6b3"><h3 class="tdm-title tdm-title-md">Contact Us</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_171_7cc tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_171_7cc" >
<style>
/* custom css */
.tdi_171_7cc{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_7cc,
                .tdi_171_7cc p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_171_7cc,
                .tdi_171_7cc p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>For general enquiries and press releases email interact@shropshirelive.com or call 01743 818 095.</p>
<p>For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_172_332 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_172_332" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_172_332{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_173_57e .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_173_57e .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_173_57e .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_173_57e"><h3 class="tdm-title tdm-title-md">Get Social</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_174_236 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_174_236" >
<style>

/* inline tdc_css att */

.tdi_174_236{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_236{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_175_263 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_175_263 .tdm-social-item i.td-icon-twitter,
				.tdi_175_263 .tdm-social-item i.td-icon-linkedin,
				.tdi_175_263 .tdm-social-item i.td-icon-pinterest,
				.tdi_175_263 .tdm-social-item i.td-icon-blogger,
				.tdi_175_263 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_175_263 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_175_263 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_175_263 .tdm-social-item i,
				.tds-team-member2 .tdi_175_263.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_175_263 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_175_263.tds-social4 .tdm-social-item-wrap:hover i{
					color: #7cb031;
				}body .tdi_175_263 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_175_263 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_175_263 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_263 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_175_263 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_175_263 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_175_263 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_175_263"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_177_6c0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_177_6c0{
                    vertical-align: baseline;
                }.tdi_177_6c0 .vc_column-inner > .wpb_wrapper,
				.tdi_177_6c0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177_6c0 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_178_c38 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_178_c38" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_178_c38{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_179_82d .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_179_82d .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_179_82d .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_179_82d"><h3 class="tdm-title tdm-title-md">Complaints</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_180_080 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_180_080" >
<style>
/* custom css */
.tdi_180_080{
			        color: #ffffff;
		        }.tdi_180_080 a:hover{
			        color: #f7f7f7;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_080,
                .tdi_180_080 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_180_080,
                .tdi_180_080 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><img   width="270" height="90" data-wp-editing="1" data-src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png" class="alignnone size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full" src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png" width="270" height="90" data-wp-editing="1" /></noscript></p>
<p>Shropshire Live is regulated by <a href="https://impress.press/" target="_blank" rel="noopener">IMPRESS</a>: The Independent Monitor for the Press CIC.</p>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_181_822" class="tdc-row stretch_row"><div class="vc_row tdi_182_7a8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_182_7a8,
                .tdi_182_7a8 .tdc-columns{
                    min-height: 0;
                }.tdi_182_7a8,
				.tdi_182_7a8 .tdc-columns{
				    display: block;
				}.tdi_182_7a8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_182_7a8{
position:relative;
}

.tdi_182_7a8 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_182_7a8{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_181_822_rand_style td-element-style" ><style>
.tdi_181_822_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_184_cc7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_184_cc7{
                    vertical-align: baseline;
                }.tdi_184_cc7 > .wpb_wrapper,
				.tdi_184_cc7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_184_cc7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_184_cc7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_185_b0a tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_185_b0a" >
<style>

/* inline tdc_css att */

.tdi_185_b0a{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_185_b0a{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_185_b0a .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© 2009 - 2021 Shropshire Live LLP</p></div></div></div><div class="vc_column tdi_187_66b  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_187_66b{
                    vertical-align: baseline;
                }.tdi_187_66b > .wpb_wrapper,
				.tdi_187_66b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_187_66b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_187_66b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_187_66b{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_187_66b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_188_67c td-pb-border-top td_block_template_5 widget"  data-td-block-uid="tdi_188_67c" >
<style>

/* inline tdc_css att */

.tdi_188_67c{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_188_67c { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_188_67c{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188_67c{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_188_67c{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_188_67c li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_188_67c .menu{
					display: flex;
				}.tdi_188_67c .sub-menu{
					display: none;
				}.tdi_188_67c ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_188_67c ul li{
					margin-right: 16px;
				}.tdi_188_67c ul li:last-child{
					margin-right: 0;
				}.tdi_188_67c a{
					color: #cccccc;
				}.tdi_188_67c a:hover{
					color: #7cb031;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_188_67c class="td_block_inner td-fix-index"><div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6032cb878f64a
    -->

    <script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>