<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Match Preview: Shrewsbury Town v Accrington Stanley</title>
<meta name="description" content="In a huge boost for Shrewsbury Town supporters, 2,000 of them will witness Steve Cotterill’s first league game in charge this evening."/>
<link rel="canonical" href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Match Preview: Shrewsbury Town v Accrington Stanley" />
<meta property="og:description" content="In a huge boost for Shrewsbury Town supporters, 2,000 of them will witness Steve Cotterill’s first league game in charge this evening." />
<meta property="og:url" content="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Football" />
<meta property="article:tag" content="Ryan Hillback" />
<meta property="article:tag" content="Shrewsbury Town Football Club" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2020-12-02T09:53:08+00:00" />
<meta property="article:modified_time" content="2020-12-02T09:53:22+00:00" />
<meta property="og:updated_time" content="2020-12-02T09:53:22+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a huge boost for Shrewsbury Town supporters, 2,000 of them will witness Steve Cotterill’s first league game in charge this evening." />
<meta name="twitter:title" content="Match Preview: Shrewsbury Town v Accrington Stanley" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg" />
<meta name="twitter:creator" content="@ryanhillback" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f73408e65d","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.8'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=182814' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"e0079ec466","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"e0079ec466","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-182814 single-format-standard match-preview-shrewsbury-town-fc-v-accrington-stanley-fc global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">4.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, December 3, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fc86e3f8efb2_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="182814" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5fc86e3f91333" class="tdc-zone"><div class="tdc_zone td_uid_2_5fc86e3f9134f_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5fc86e3f9134f_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5fc86e3f916eb" class="tdc-row"><div class="vc_row td_uid_3_5fc86e3f916f3_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5fc86e3f916f3_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5fc86e3f916f3_rand{
margin-top:48px !important;
}

.td_uid_3_5fc86e3f916f3_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5fc86e3f91b1e_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5fc86e3f91b1e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5fc86e3f91b1e_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5fc86e3f92162_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5fc86e3f92162" >
<style>

/* inline tdc_css att */

.td_uid_5_5fc86e3f92162_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5fc86e3f92162_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fc86e3f92162_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5fc86e3f92162_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5fc86e3f92162_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5fc86e3f92162_rand,
				.td_uid_5_5fc86e3f92162_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5fc86e3f92162_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sport" class="tdb-entry-crumb" href="https://www.shropshirelive.com/sport/">Sport</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/sport/",
                                "name": "Sport"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5fc86e3f92cf4_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5fc86e3f92cf4" >
<style>

/* inline tdc_css att */

.td_uid_6_5fc86e3f92cf4_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5fc86e3f92cf4_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5fc86e3f92cf4_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5fc86e3f92cf4_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5fc86e3f92cf4_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5fc86e3f92cf4_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5fc86e3f92cf4_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5fc86e3f92cf4_rand {
					text-align: left;
				}
				.td_uid_6_5fc86e3f92cf4_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5fc86e3f92cf4_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5fc86e3f92cf4_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5fc86e3f92cf4_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5fc86e3f92cf4_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Match Preview: Shrewsbury Town v Accrington Stanley</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5fc86e3f9378d_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5fc86e3f937c9_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5fc86e3f937c9_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5fc86e3f937c9_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5fc86e3f937c9_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5fc86e3f937c9_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5fc86e3f937c9_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5fc86e3f93a35_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_9_5fc86e3f93a35_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5fc86e3f93a35_rand{
width:400px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5fc86e3f93a35_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5fc86e3f93a35_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5fc86e3f93a35_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5fc86e3f93deb_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5fc86e3f93deb" >
<style>

/* inline tdc_css att */

.td_uid_10_5fc86e3f93deb_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5fc86e3f93deb_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5fc86e3f93deb_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5fc86e3f93deb_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5fc86e3f93deb_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5fc86e3f93deb_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5fc86e3f93deb_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5fc86e3f93deb_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/ryan-hillback/"><img alt='' src='https://secure.gravatar.com/avatar/6c59a2788b031dc70751dead5b6ba394?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c59a2788b031dc70751dead5b6ba394?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/ryan-hillback/">Ryan Hillback</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5fc86e3f94815_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5fc86e3f94815" >
<style>

/* inline tdc_css att */

.td_uid_11_5fc86e3f94815_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5fc86e3f94815_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5fc86e3f94815_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5fc86e3f94815_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-02T09:53:08+00:00" >December 2, 2020</time></div></div> <!-- ./block --></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_13_5fc86e3f951fd_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5fc86e3f951fd" >
<style>

/* inline tdc_css att */

.td_uid_13_5fc86e3f951fd_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_13_5fc86e3f951fd_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_13_5fc86e3f951fd_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5fc86e3f951fd_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_13_5fc86e3f951fd" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley %0A%0A https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/&title=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Match Preview: Shrewsbury Town v Accrington Stanley&body=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5fc86e3f951fd">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_14_5fc86e3f96a2f_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_14_5fc86e3f96a2f" >
<style>

/* inline tdc_css att */

.td_uid_14_5fc86e3f96a2f_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5fc86e3f96a2f_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_5fc86e3f96a2f_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_14_5fc86e3f96a2f_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_14_5fc86e3f96a2f_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_14_5fc86e3f96a2f_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_14_5fc86e3f96a2f_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_14_5fc86e3f96a2f_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5fc86e3f96a2f_rand,
                .td_uid_14_5fc86e3f96a2f_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>In a huge boost for Shrewsbury Town supporters, 2,000 of them will witness Steve Cotterill’s first league game in charge this evening.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg" alt="" class="wp-image-174410" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-150x106.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-400x283.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-768x542.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-200x140.jpg 200w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-696x492.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>Not since March have Shrewsbury Town supporters been able to
see their team at the Montgomery Waters Meadow.</p>



<p>But with Shropshire in Tier 2 of regional coronavirus
restrictions, that paves the way for 2,000 supporters to watch their side take
on Accrington Stanley tonight.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Steve Cotterill’s first match in charge was a drab 1-0
victory against non-league Oxford City – but the result has landed Town a tie
at Premier League outfit Southampton.</p>



<p>Ethan Ebanks-Landell suffered a head injury during the win,
and the former Wolves defender will not feature against Accrington as he
follows concussion protocols.</p>



<p>Town’s appeal against Aaron Pierre’s red card was
successful, meaning the Grenada international will not serve a three-match ban.
Matija Sarkic featured for the first time in two months after recovering from a
hamstring injury, whilst Scott Golbourne also recovered from a rib complaint.</p>



<p>There are slight concerns regarding the fitness of Dave
Edwards after he limped off at the weekend. Steve Cotterill has revealed that
Huddersfield loanee Rekeil Pyke (groin) has returned to light training, whilst
Leon Clarke (hamstring) continues his recovery. Ryan Sears and Marlon Fossey (both
ankle) remain unavailable.</p>



<p>Former QPR and Manchester United midfielder Sean Goss is in
contention, despite the belief that he could not be registered in the league
until January.</p>



<p>Shrewsbury’s last home victory against Accrington arrived in
October 2018 – Alex Gilliead scored the game’s only goal.</p>



<p>The visitors will be without Newcastle United loanee Mo
Sangare who has sustained a recurrence of the hamstring injury he suffered on
the opening day of the season. Sean McConville serves the second match of a
three-game ban. Tariq Uwakwe (knee) may return, but Ross Sykes remains
unavailable following a minor operation.</p>



<p>Accrington, who beat Crewe 1-0 in their last outing, occupy
9<sup>th</sup> place in League One.</p>



<h2>Possible Line Ups</h2>



<h3>Shrewsbury Town</h3>



<p>31. Sarkic, 14. Millar, 2. Pierre, 5. Williams, 15. C.
Daniels, 8. Norburn, 25. High, 6. Goss, 10. Vela, 7. Whalley, 27. Pugh</p>



<p>Subs: 1. Burgoyne, 3. Golbourne, 4. Edwards, 19. Barnett, 22. J. Daniels, 23. Udoh, 35. Cummings</p>



<h3>Accrington Stanley</h3>



<p>40. Savin, 2. Nottingham, 3. Hughes, 4. Burgess, 18.
Rodgers, 8. Russell, 28. Conneely, 6. Butcher, 10. Pritchard, 32. Charles, 19.
Bishop</p>



<p>Subs: 1. Baxter, 9. Cassidy, 12. Maguire, 14. Uwakwe, 16. Barclay, 24. Sama, 26. Mansell</p>



<h2>Other League One Fixtures</h2>



<p>AFC Wimbledon V Peterborough<br>Bristol Rovers V Gillingham<br>Hull V Doncaster<br>Charlton V MK Dons</p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-738711376"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_15_5fc86e3f9ae2d_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5fc86e3f9ae2d" >
<style>

/* inline tdc_css att */

.td_uid_15_5fc86e3f9ae2d_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_15_5fc86e3f9ae2d_rand {
                    padding: 21px;
                }
                
                .td_uid_15_5fc86e3f9ae2d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-photo,
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_15_5fc86e3f9ae2d_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_15_5fc86e3f9ae2d_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_15_5fc86e3f9ae2d_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_15_5fc86e3f9ae2d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_15_5fc86e3f9ae2d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/ryan-hillback/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/6c59a2788b031dc70751dead5b6ba394?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c59a2788b031dc70751dead5b6ba394?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/ryan-hillback/" class="tdb-author-name">Ryan Hillback</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Ryan Hillback keeps us updated on match previews and reports as well as all the big Shrewsbury Town Football Club news.</div><div class="tdb-author-social"><a href="https://twitter.com/ryanhillback" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_16_5fc86e3f9bec5_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_16_5fc86e3f9bec5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5fc86e3f9bec5_rand{
display:none !important;
}
}

</style><div id="td_uid_16_5fc86e3f9bec5" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley %0A%0A https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/&title=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Match Preview: Shrewsbury Town v Accrington Stanley&body=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_16_5fc86e3f9bec5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_17_5fc86e3f9cd0e_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5fc86e3f9cd0e" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_17_5fc86e3f9cd0e_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_17_5fc86e3f9cd0e_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_17_5fc86e3f9cd0e_rand{
display:none !important;
}
}

</style><div id="td_uid_17_5fc86e3f9cd0e" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2020%2F12%2F02%2Fmatch-preview-shrewsbury-town-fc-v-accrington-stanley-fc%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley %0A%0A https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/&title=Match+Preview%3A+Shrewsbury+Town+v+Accrington+Stanley">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Match Preview: Shrewsbury Town v Accrington Stanley&body=https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_17_5fc86e3f9cd0e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_18_5fc86e3f9dc97_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5fc86e3f9dc97" >
<style>

/* inline tdc_css att */

.td_uid_18_5fc86e3f9dc97_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_18_5fc86e3f9dc97_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand span {
                    color: #fff;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_18_5fc86e3f9dc97_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_18_5fc86e3f9dc97_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_18_5fc86e3f9dc97_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_18_5fc86e3f9dc97_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_18_5fc86e3f9dc97_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/football/">Football</a></li><li><a href="https://www.shropshirelive.com/tag/ryan-hillback/">Ryan Hillback</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury-town-football-club/">Shrewsbury Town Football Club</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_19_5fc86e3f9e7a3_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5fc86e3f9e7a3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5fc86e3f9e7a3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5fc86e3f9e7a3_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_20_5fc86e3f9ea06_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_20_5fc86e3f9ea06" >
<style>
.td_uid_20_5fc86e3f9ea06_rand .td-block-title > *:before,
            .td_uid_20_5fc86e3f9ea06_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_20_5fc86e3f9ea06_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5fc86e3f9ea06_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_20_5fc86e3f9ea06_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_20_5fc86e3f9ea06_rand .td-block-title a,
				.td_uid_20_5fc86e3f9ea06_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_20_5fc86e3f9ea06 = new tdBlock();
block_td_uid_20_5fc86e3f9ea06.id = "td_uid_20_5fc86e3f9ea06";
block_td_uid_20_5fc86e3f9ea06.atts = '{"category_id":"56349","ajax_pagination":"","limit":"2","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_20_5fc86e3f9ea06_rand","tdc_css_class":"td_uid_20_5fc86e3f9ea06_rand","tdc_css_class_style":"td_uid_20_5fc86e3f9ea06_rand_style"}';
block_td_uid_20_5fc86e3f9ea06.td_column_number = "2";
block_td_uid_20_5fc86e3f9ea06.block_type = "td_block_12";
block_td_uid_20_5fc86e3f9ea06.post_count = "2";
block_td_uid_20_5fc86e3f9ea06.found_posts = "117";
block_td_uid_20_5fc86e3f9ea06.header_color = "";
block_td_uid_20_5fc86e3f9ea06.ajax_pagination_infinite_stop = "";
block_td_uid_20_5fc86e3f9ea06.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_20_5fc86e3f9ea06);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_20_5fc86e3f9ea06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/11/simply-ribbons-is-not-what-you-would-expect-in-more-ways-than-one/" rel="bookmark" class="td-image-wrap" title="Simply Ribbons is not what you would expect in more ways than one!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Simply Ribbons is not what you would expect in more ways than one!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Simply-Ribbon-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Simply-Ribbon-1-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/11/simply-ribbons-is-not-what-you-would-expect-in-more-ways-than-one/" rel="bookmark" title="Simply Ribbons is not what you would expect in more ways than one!">Simply Ribbons is not what you would expect in more ways than one!</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T09:01:43+00:00" >November 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Catering for individuals, small businesses and multinationals Simply Ribbons offer high-quality ribbons from UK and European manufacturers.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/11/simply-ribbons-is-not-what-you-would-expect-in-more-ways-than-one/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" class="td-image-wrap" title="Telford College offers cash incentives to local employers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Telford College - Employer incentives 1" title="Telford College offers cash incentives to local employers" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" title="Telford College offers cash incentives to local employers">Telford College offers cash incentives to local employers</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T05:02:50+00:00" >November 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford College is offering Government-funded cash incentives to Shropshire employers, to give young people a helping hand with their careers.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5fc86e3fa1c48_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5fc86e3fa1c48_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5fc86e3fa1c9a_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5fc86e3fa1c9a_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5fc86e3fa1c9a_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5fc86e3fa1c9a_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_23_5fc86e3fa1d29_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5fc86e3fa1d29_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_24_5fc86e3fa1f8f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_24_5fc86e3fa1f8f" >
<style>
.td_uid_24_5fc86e3fa1f8f_rand .td-block-title > *:before,
            .td_uid_24_5fc86e3fa1f8f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_24_5fc86e3fa1f8f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5fc86e3fa1f8f_rand .td-block-title a,
				.td_uid_24_5fc86e3fa1f8f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_24_5fc86e3fa1f8f = new tdBlock();
block_td_uid_24_5fc86e3fa1f8f.id = "td_uid_24_5fc86e3fa1f8f";
block_td_uid_24_5fc86e3fa1f8f.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5fc86e3fa1f8f_rand","tdc_css_class":"td_uid_24_5fc86e3fa1f8f_rand","tdc_css_class_style":"td_uid_24_5fc86e3fa1f8f_rand_style"}';
block_td_uid_24_5fc86e3fa1f8f.td_column_number = "2";
block_td_uid_24_5fc86e3fa1f8f.block_type = "td_block_15";
block_td_uid_24_5fc86e3fa1f8f.post_count = "3";
block_td_uid_24_5fc86e3fa1f8f.found_posts = "15467";
block_td_uid_24_5fc86e3fa1f8f.header_color = "";
block_td_uid_24_5fc86e3fa1f8f.ajax_pagination_infinite_stop = "";
block_td_uid_24_5fc86e3fa1f8f.max_num_pages = "5156";
tdBlocksArray.push(block_td_uid_24_5fc86e3fa1f8f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5fc86e3fa1f8f class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" class="td-image-wrap" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Ryan Hatton was described by the Judge as a menace to young females. Image: West Mercia Police" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group">Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" class="td-image-wrap" title="Aldi extends click-and-collect trial to three Shropshire stores"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Aldi Click &amp; Collect is rolling out its trial to three Shropshire stores" title="Aldi extends click-and-collect trial to three Shropshire stores" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" title="Aldi extends click-and-collect trial to three Shropshire stores">Aldi extends click-and-collect trial to three Shropshire stores</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/01/man-arrested-as-police-seize-drugs-and-cash-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Man arrested as police seize drugs and cash in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="It’s believed the drugs were intended to be sold to children and young people. Photo: West Mercia Police" title="Man arrested as police seize drugs and cash in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_20201130_132648-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_20201130_132648-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/01/man-arrested-as-police-seize-drugs-and-cash-in-shrewsbury/" rel="bookmark" title="Man arrested as police seize drugs and cash in Shrewsbury">Man arrested as police seize drugs and cash in Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5fc86e3fa1f8f" data-td_block_id="td_uid_24_5fc86e3fa1f8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5fc86e3fa1f8f" data-td_block_id="td_uid_24_5fc86e3fa1f8f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_25_5fc86e3fa4fd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5fc86e3fa4fd2" >
<style>
.td_uid_25_5fc86e3fa4fd2_rand .td-block-title > *:before,
            .td_uid_25_5fc86e3fa4fd2_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5fc86e3fa4fd2_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5fc86e3fa4fd2_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5fc86e3fa4fd2_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5fc86e3fa4fd2_rand .td-block-title a,
				.td_uid_25_5fc86e3fa4fd2_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5fc86e3fa4fd2 = new tdBlock();
block_td_uid_25_5fc86e3fa4fd2.id = "td_uid_25_5fc86e3fa4fd2";
block_td_uid_25_5fc86e3fa4fd2.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5fc86e3fa4fd2_rand","tdc_css_class":"td_uid_25_5fc86e3fa4fd2_rand","tdc_css_class_style":"td_uid_25_5fc86e3fa4fd2_rand_style"}';
block_td_uid_25_5fc86e3fa4fd2.td_column_number = "2";
block_td_uid_25_5fc86e3fa4fd2.block_type = "td_block_12";
block_td_uid_25_5fc86e3fa4fd2.post_count = "3";
block_td_uid_25_5fc86e3fa4fd2.found_posts = "15467";
block_td_uid_25_5fc86e3fa4fd2.header_color = "";
block_td_uid_25_5fc86e3fa4fd2.ajax_pagination_infinite_stop = "";
block_td_uid_25_5fc86e3fa4fd2.max_num_pages = "5156";
tdBlocksArray.push(block_td_uid_25_5fc86e3fa4fd2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5fc86e3fa4fd2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" class="td-image-wrap" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Ryan Hatton was described by the Judge as a menace to young females. Image: West Mercia Police" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group">Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T11:49:18+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Telford man has been jailed after he was ‘stung’ by a paedophile hunter group. He was arrested and an investigation launched by Telford CID.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" class="td-image-wrap" title="Aldi extends click-and-collect trial to three Shropshire stores"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Aldi Click &amp; Collect is rolling out its trial to three Shropshire stores" title="Aldi extends click-and-collect trial to three Shropshire stores" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" title="Aldi extends click-and-collect trial to three Shropshire stores">Aldi extends click-and-collect trial to three Shropshire stores</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T10:00:26+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Aldi is launching click-and-collect services in Shropshire for the first time after extending its trial to three local stores.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/01/man-arrested-as-police-seize-drugs-and-cash-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Man arrested as police seize drugs and cash in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="It’s believed the drugs were intended to be sold to children and young people. Photo: West Mercia Police" title="Man arrested as police seize drugs and cash in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_20201130_132648-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_20201130_132648-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/01/man-arrested-as-police-seize-drugs-and-cash-in-shrewsbury/" rel="bookmark" title="Man arrested as police seize drugs and cash in Shrewsbury">Man arrested as police seize drugs and cash in Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T11:04:06+00:00" >December 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police have arrested a man after cash and drugs worth thousands of pounds were discovered at a property in Shrewsbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/12/01/man-arrested-as-police-seize-drugs-and-cash-in-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5fc86e3fa4fd2" data-td_block_id="td_uid_25_5fc86e3fa4fd2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5fc86e3fa7b4e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5fc86e3fa7b4e" >
<style>
.td_uid_26_5fc86e3fa7b4e_rand .td-block-title > *:before,
            .td_uid_26_5fc86e3fa7b4e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5fc86e3fa7b4e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5fc86e3fa7b4e_rand .td-block-title a,
				.td_uid_26_5fc86e3fa7b4e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5fc86e3fa7b4e_rand .td-block-title a,
				.td_uid_26_5fc86e3fa7b4e_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5fc86e3fa7b4e = new tdBlock();
block_td_uid_26_5fc86e3fa7b4e.id = "td_uid_26_5fc86e3fa7b4e";
block_td_uid_26_5fc86e3fa7b4e.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5fc86e3fa7b4e_rand","tdc_css_class":"td_uid_26_5fc86e3fa7b4e_rand","tdc_css_class_style":"td_uid_26_5fc86e3fa7b4e_rand_style"}';
block_td_uid_26_5fc86e3fa7b4e.td_column_number = "2";
block_td_uid_26_5fc86e3fa7b4e.block_type = "td_block_15";
block_td_uid_26_5fc86e3fa7b4e.post_count = "3";
block_td_uid_26_5fc86e3fa7b4e.found_posts = "3561";
block_td_uid_26_5fc86e3fa7b4e.header_color = "";
block_td_uid_26_5fc86e3fa7b4e.ajax_pagination_infinite_stop = "";
block_td_uid_26_5fc86e3fa7b4e.max_num_pages = "1187";
tdBlocksArray.push(block_td_uid_26_5fc86e3fa7b4e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5fc86e3fa7b4e class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" class="td-image-wrap" title="Chelmarsh Sailing Club shortlisted for national award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Racing at Chelmarsh Sailing Club. Photo: Terry Gumbley" title="Chelmarsh Sailing Club shortlisted for national award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" title="Chelmarsh Sailing Club shortlisted for national award">Chelmarsh Sailing Club shortlisted for national award</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town v Accrington Stanley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town v Accrington Stanley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" rel="bookmark" title="Match Preview: Shrewsbury Town v Accrington Stanley">Match Preview: Shrewsbury Town v Accrington Stanley</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/01/shropshire-county-cricket-club-announce-national-counties-cricket-association-fixtures-for-2021-season/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Cricket-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Cricket.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/01/shropshire-county-cricket-club-announce-national-counties-cricket-association-fixtures-for-2021-season/" rel="bookmark" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season">Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5fc86e3fa7b4e" data-td_block_id="td_uid_26_5fc86e3fa7b4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5fc86e3fa7b4e" data-td_block_id="td_uid_26_5fc86e3fa7b4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5fc86e3faa484_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5fc86e3faa484" >
<style>
.td_uid_27_5fc86e3faa484_rand .td-block-title > *:before,
            .td_uid_27_5fc86e3faa484_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5fc86e3faa484_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5fc86e3faa484_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5fc86e3faa484_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5fc86e3faa484_rand .td-block-title a,
				.td_uid_27_5fc86e3faa484_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5fc86e3faa484 = new tdBlock();
block_td_uid_27_5fc86e3faa484.id = "td_uid_27_5fc86e3faa484";
block_td_uid_27_5fc86e3faa484.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5fc86e3faa484_rand","tdc_css_class":"td_uid_27_5fc86e3faa484_rand","tdc_css_class_style":"td_uid_27_5fc86e3faa484_rand_style"}';
block_td_uid_27_5fc86e3faa484.td_column_number = "2";
block_td_uid_27_5fc86e3faa484.block_type = "td_block_12";
block_td_uid_27_5fc86e3faa484.post_count = "3";
block_td_uid_27_5fc86e3faa484.found_posts = "3561";
block_td_uid_27_5fc86e3faa484.header_color = "";
block_td_uid_27_5fc86e3faa484.ajax_pagination_infinite_stop = "";
block_td_uid_27_5fc86e3faa484.max_num_pages = "1187";
tdBlocksArray.push(block_td_uid_27_5fc86e3faa484);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5fc86e3faa484 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" class="td-image-wrap" title="Chelmarsh Sailing Club shortlisted for national award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Racing at Chelmarsh Sailing Club. Photo: Terry Gumbley" title="Chelmarsh Sailing Club shortlisted for national award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" title="Chelmarsh Sailing Club shortlisted for national award">Chelmarsh Sailing Club shortlisted for national award</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T12:10:04+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Chelmarsh Sailing Club has been shortlisted for a prestigious national award following a hugely successful year on the water despite the challenges of the Coronavirus pandemic.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town v Accrington Stanley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town v Accrington Stanley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/" rel="bookmark" title="Match Preview: Shrewsbury Town v Accrington Stanley">Match Preview: Shrewsbury Town v Accrington Stanley</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T09:53:08+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    In a huge boost for Shrewsbury Town supporters, 2,000 of them will witness Steve Cotterill’s first league game in charge this evening.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/01/shropshire-county-cricket-club-announce-national-counties-cricket-association-fixtures-for-2021-season/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Cricket-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Cricket.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/01/shropshire-county-cricket-club-announce-national-counties-cricket-association-fixtures-for-2021-season/" rel="bookmark" title="Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season">Shropshire County Cricket Club announce National Counties Cricket Association fixtures for 2021 season</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T09:21:10+00:00" >December 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire County Cricket Club’s fixtures for the 2021 season have been issued by the National Counties Cricket Association.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/12/01/shropshire-county-cricket-club-announce-national-counties-cricket-association-fixtures-for-2021-season/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5fc86e3faa484" data-td_block_id="td_uid_27_5fc86e3faa484">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5fc86e3face1c_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5fc86e3face1c" >
<style>
.td_uid_28_5fc86e3face1c_rand .td-block-title > *:before,
            .td_uid_28_5fc86e3face1c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5fc86e3face1c_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5fc86e3face1c_rand .td-block-title a,
				.td_uid_28_5fc86e3face1c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5fc86e3face1c = new tdBlock();
block_td_uid_28_5fc86e3face1c.id = "td_uid_28_5fc86e3face1c";
block_td_uid_28_5fc86e3face1c.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5fc86e3face1c_rand","tdc_css_class":"td_uid_28_5fc86e3face1c_rand","tdc_css_class_style":"td_uid_28_5fc86e3face1c_rand_style"}';
block_td_uid_28_5fc86e3face1c.td_column_number = "2";
block_td_uid_28_5fc86e3face1c.block_type = "td_block_15";
block_td_uid_28_5fc86e3face1c.post_count = "3";
block_td_uid_28_5fc86e3face1c.found_posts = "8698";
block_td_uid_28_5fc86e3face1c.header_color = "";
block_td_uid_28_5fc86e3face1c.ajax_pagination_infinite_stop = "";
block_td_uid_28_5fc86e3face1c.max_num_pages = "2900";
tdBlocksArray.push(block_td_uid_28_5fc86e3face1c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5fc86e3face1c class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/oswestry-innovation-park-could-create-460-jobs/" rel="bookmark" class="td-image-wrap" title="Oswestry Innovation Park could create 460 jobs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An architect’s impression of the proposed Oswestry Innovation Park" title="Oswestry Innovation Park could create 460 jobs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/oip-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/oip-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/oswestry-innovation-park-could-create-460-jobs/" rel="bookmark" title="Oswestry Innovation Park could create 460 jobs">Oswestry Innovation Park could create 460 jobs</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/local-recruiters-offer-support-throughout-pandemic/" rel="bookmark" class="td-image-wrap" title="Local recruiters offer support throughout pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Operations Director at Team4You Nick Lewis and Branch Manager Jess Bailey" title="Local recruiters offer support throughout pandemic" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Team4You-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Team4You-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/local-recruiters-offer-support-throughout-pandemic/" rel="bookmark" title="Local recruiters offer support throughout pandemic">Local recruiters offer support throughout pandemic</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/hadley-park-house-hotel-triumphs-in-regional-wedding-awards/" rel="bookmark" class="td-image-wrap" title="Hadley Park House hotel triumphs in regional wedding awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Hadley Park House hotel in Telford" title="Hadley Park House hotel triumphs in regional wedding awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Hadley-Park-House-hotel-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Hadley-Park-House-hotel-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/hadley-park-house-hotel-triumphs-in-regional-wedding-awards/" rel="bookmark" title="Hadley Park House hotel triumphs in regional wedding awards">Hadley Park House hotel triumphs in regional wedding awards</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5fc86e3face1c" data-td_block_id="td_uid_28_5fc86e3face1c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5fc86e3face1c" data-td_block_id="td_uid_28_5fc86e3face1c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5fc86e3faf8fd_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5fc86e3faf8fd_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5fc86e3faf8fd_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5fc86e3faf8fd_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5fc86e3faf9ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5fc86e3faf9ea" >
<style>
.td_uid_30_5fc86e3faf9ea_rand .td-block-title > *:before,
            .td_uid_30_5fc86e3faf9ea_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5fc86e3faf9ea_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5fc86e3faf9ea_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5fc86e3faf9ea_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5fc86e3faf9ea_rand .td-block-title a,
				.td_uid_30_5fc86e3faf9ea_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5fc86e3faf9ea = new tdBlock();
block_td_uid_30_5fc86e3faf9ea.id = "td_uid_30_5fc86e3faf9ea";
block_td_uid_30_5fc86e3faf9ea.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5fc86e3faf9ea_rand","tdc_css_class":"td_uid_30_5fc86e3faf9ea_rand","tdc_css_class_style":"td_uid_30_5fc86e3faf9ea_rand_style"}';
block_td_uid_30_5fc86e3faf9ea.td_column_number = "2";
block_td_uid_30_5fc86e3faf9ea.block_type = "td_block_12";
block_td_uid_30_5fc86e3faf9ea.post_count = "3";
block_td_uid_30_5fc86e3faf9ea.found_posts = "8698";
block_td_uid_30_5fc86e3faf9ea.header_color = "";
block_td_uid_30_5fc86e3faf9ea.ajax_pagination_infinite_stop = "";
block_td_uid_30_5fc86e3faf9ea.max_num_pages = "2900";
tdBlocksArray.push(block_td_uid_30_5fc86e3faf9ea);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5fc86e3faf9ea class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/oswestry-innovation-park-could-create-460-jobs/" rel="bookmark" class="td-image-wrap" title="Oswestry Innovation Park could create 460 jobs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="An architect’s impression of the proposed Oswestry Innovation Park" title="Oswestry Innovation Park could create 460 jobs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/oip-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/oip-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/oswestry-innovation-park-could-create-460-jobs/" rel="bookmark" title="Oswestry Innovation Park could create 460 jobs">Oswestry Innovation Park could create 460 jobs</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T06:10:23+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Residents and businesses in Oswestry are being urged to have their say on a proposed development that could inject £45 million into the town, creating 460 jobs.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/12/02/oswestry-innovation-park-could-create-460-jobs/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/local-recruiters-offer-support-throughout-pandemic/" rel="bookmark" class="td-image-wrap" title="Local recruiters offer support throughout pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Operations Director at Team4You Nick Lewis and Branch Manager Jess Bailey" title="Local recruiters offer support throughout pandemic" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Team4You-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Team4You-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/local-recruiters-offer-support-throughout-pandemic/" rel="bookmark" title="Local recruiters offer support throughout pandemic">Local recruiters offer support throughout pandemic</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T06:05:20+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Local recruitment firm, Team4You, is continuing to expand to provide further support for businesses and job seekers, just when they need it most.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/12/02/local-recruiters-offer-support-throughout-pandemic/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/12/02/hadley-park-house-hotel-triumphs-in-regional-wedding-awards/" rel="bookmark" class="td-image-wrap" title="Hadley Park House hotel triumphs in regional wedding awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Hadley Park House hotel in Telford" title="Hadley Park House hotel triumphs in regional wedding awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Hadley-Park-House-hotel-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Hadley-Park-House-hotel-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/12/02/hadley-park-house-hotel-triumphs-in-regional-wedding-awards/" rel="bookmark" title="Hadley Park House hotel triumphs in regional wedding awards">Hadley Park House hotel triumphs in regional wedding awards</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T06:04:14+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An independent Shropshire hotel has triumphed by winning the Best Wedding Venue (Historic Building) for the West Midlands region in The Wedding Industry Awards.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/12/02/hadley-park-house-hotel-triumphs-in-regional-wedding-awards/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5fc86e3faf9ea" data-td_block_id="td_uid_30_5fc86e3faf9ea">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5fc86e3fb2476_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5fc86e3fb2476" >
<style>
.td_uid_31_5fc86e3fb2476_rand .td-block-title > *:before,
            .td_uid_31_5fc86e3fb2476_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5fc86e3fb2476_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5fc86e3fb2476_rand .td-block-title a,
				.td_uid_31_5fc86e3fb2476_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5fc86e3fb2476 = new tdBlock();
block_td_uid_31_5fc86e3fb2476.id = "td_uid_31_5fc86e3fb2476";
block_td_uid_31_5fc86e3fb2476.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5fc86e3fb2476_rand","tdc_css_class":"td_uid_31_5fc86e3fb2476_rand","tdc_css_class_style":"td_uid_31_5fc86e3fb2476_rand_style"}';
block_td_uid_31_5fc86e3fb2476.td_column_number = "2";
block_td_uid_31_5fc86e3fb2476.block_type = "td_block_15";
block_td_uid_31_5fc86e3fb2476.post_count = "3";
block_td_uid_31_5fc86e3fb2476.found_posts = "2367";
block_td_uid_31_5fc86e3fb2476.header_color = "";
block_td_uid_31_5fc86e3fb2476.ajax_pagination_infinite_stop = "";
block_td_uid_31_5fc86e3fb2476.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_31_5fc86e3fb2476);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5fc86e3fb2476 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/30/charity-christmas-lights-shine-bright-in-higher-heath/" rel="bookmark" class="td-image-wrap" title="Charity Christmas lights shine bright in Higher Heath"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The lights and music will be on daily from 4:30pm through to 10pm" title="Charity Christmas lights shine bright in Higher Heath" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Whitchurch-Christmas-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Whitchurch-Christmas-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/30/charity-christmas-lights-shine-bright-in-higher-heath/" rel="bookmark" title="Charity Christmas lights shine bright in Higher Heath">Charity Christmas lights shine bright in Higher Heath</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/27/oswestry-nursery-manager-launches-debut-childrens-book/" rel="bookmark" class="td-image-wrap" title="Oswestry nursery manager launches debut children&#8217;s book"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Denise Kerr" title="Oswestry nursery manager launches debut children&#8217;s book" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Denise-Kerr-manager-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Denise-Kerr-manager-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/27/oswestry-nursery-manager-launches-debut-childrens-book/" rel="bookmark" title="Oswestry nursery manager launches debut children&#8217;s book">Oswestry nursery manager launches debut children&#8217;s book</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/27/readers-reap-the-rewards-at-ellesmere-primary-school/" rel="bookmark" class="td-image-wrap" title="Readers reap the rewards at Ellesmere Primary School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Year 5 have made an early bid in the hope of becoming the next ‘Reading Champions!" title="Readers reap the rewards at Ellesmere Primary School" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ellesmere-readers-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ellesmere-readers-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/27/readers-reap-the-rewards-at-ellesmere-primary-school/" rel="bookmark" title="Readers reap the rewards at Ellesmere Primary School">Readers reap the rewards at Ellesmere Primary School</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5fc86e3fb2476" data-td_block_id="td_uid_31_5fc86e3fb2476"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5fc86e3fb2476" data-td_block_id="td_uid_31_5fc86e3fb2476"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5fc86e3fb50c0_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5fc86e3fb50c0" >
<style>
.td_uid_32_5fc86e3fb50c0_rand .td-block-title > *:before,
            .td_uid_32_5fc86e3fb50c0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5fc86e3fb50c0_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5fc86e3fb50c0_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5fc86e3fb50c0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5fc86e3fb50c0_rand .td-block-title a,
				.td_uid_32_5fc86e3fb50c0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5fc86e3fb50c0 = new tdBlock();
block_td_uid_32_5fc86e3fb50c0.id = "td_uid_32_5fc86e3fb50c0";
block_td_uid_32_5fc86e3fb50c0.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5fc86e3fb50c0_rand","tdc_css_class":"td_uid_32_5fc86e3fb50c0_rand","tdc_css_class_style":"td_uid_32_5fc86e3fb50c0_rand_style"}';
block_td_uid_32_5fc86e3fb50c0.td_column_number = "2";
block_td_uid_32_5fc86e3fb50c0.block_type = "td_block_12";
block_td_uid_32_5fc86e3fb50c0.post_count = "3";
block_td_uid_32_5fc86e3fb50c0.found_posts = "2367";
block_td_uid_32_5fc86e3fb50c0.header_color = "";
block_td_uid_32_5fc86e3fb50c0.ajax_pagination_infinite_stop = "";
block_td_uid_32_5fc86e3fb50c0.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_32_5fc86e3fb50c0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5fc86e3fb50c0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/30/charity-christmas-lights-shine-bright-in-higher-heath/" rel="bookmark" class="td-image-wrap" title="Charity Christmas lights shine bright in Higher Heath"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The lights and music will be on daily from 4:30pm through to 10pm" title="Charity Christmas lights shine bright in Higher Heath" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Whitchurch-Christmas-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Whitchurch-Christmas-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/30/charity-christmas-lights-shine-bright-in-higher-heath/" rel="bookmark" title="Charity Christmas lights shine bright in Higher Heath">Charity Christmas lights shine bright in Higher Heath</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T09:51:20+00:00" >November 30, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    For the third year running, a house in Twemlows Avenue, Higher Heath, Whitchurch will be decked with lights in aid of the Midlands Air Ambulance Charity (MAAC).                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/30/charity-christmas-lights-shine-bright-in-higher-heath/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/27/oswestry-nursery-manager-launches-debut-childrens-book/" rel="bookmark" class="td-image-wrap" title="Oswestry nursery manager launches debut children&#8217;s book"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Denise Kerr" title="Oswestry nursery manager launches debut children&#8217;s book" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Denise-Kerr-manager-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Denise-Kerr-manager-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/27/oswestry-nursery-manager-launches-debut-childrens-book/" rel="bookmark" title="Oswestry nursery manager launches debut children&#8217;s book">Oswestry nursery manager launches debut children&#8217;s book</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T11:20:38+00:00" >November 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A manager from a local Oswestry Nursery, Jeanette Pearson-Tanner, has launched her debut children’s book – ‘The Pre School Detectives’.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/27/oswestry-nursery-manager-launches-debut-childrens-book/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/27/readers-reap-the-rewards-at-ellesmere-primary-school/" rel="bookmark" class="td-image-wrap" title="Readers reap the rewards at Ellesmere Primary School"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Year 5 have made an early bid in the hope of becoming the next ‘Reading Champions!" title="Readers reap the rewards at Ellesmere Primary School" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ellesmere-readers-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ellesmere-readers-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/27/readers-reap-the-rewards-at-ellesmere-primary-school/" rel="bookmark" title="Readers reap the rewards at Ellesmere Primary School">Readers reap the rewards at Ellesmere Primary School</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T10:06:37+00:00" >November 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Bookworms at Ellesmere Primary School have caught the reading bug with the launch of a new initiative to get them excited about literature.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/27/readers-reap-the-rewards-at-ellesmere-primary-school/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5fc86e3fb50c0" data-td_block_id="td_uid_32_5fc86e3fb50c0">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5fc86e3fb7bc3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5fc86e3fb7bc3" >
<style>
.td_uid_33_5fc86e3fb7bc3_rand .td-block-title > *:before,
            .td_uid_33_5fc86e3fb7bc3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5fc86e3fb7bc3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5fc86e3fb7bc3_rand .td-block-title a,
				.td_uid_33_5fc86e3fb7bc3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5fc86e3fb7bc3 = new tdBlock();
block_td_uid_33_5fc86e3fb7bc3.id = "td_uid_33_5fc86e3fb7bc3";
block_td_uid_33_5fc86e3fb7bc3.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5fc86e3fb7bc3_rand","tdc_css_class":"td_uid_33_5fc86e3fb7bc3_rand","tdc_css_class_style":"td_uid_33_5fc86e3fb7bc3_rand_style"}';
block_td_uid_33_5fc86e3fb7bc3.td_column_number = "2";
block_td_uid_33_5fc86e3fb7bc3.block_type = "td_block_15";
block_td_uid_33_5fc86e3fb7bc3.post_count = "3";
block_td_uid_33_5fc86e3fb7bc3.found_posts = "2402";
block_td_uid_33_5fc86e3fb7bc3.header_color = "";
block_td_uid_33_5fc86e3fb7bc3.ajax_pagination_infinite_stop = "";
block_td_uid_33_5fc86e3fb7bc3.max_num_pages = "801";
tdBlocksArray.push(block_td_uid_33_5fc86e3fb7bc3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5fc86e3fb7bc3 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" class="td-image-wrap" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The live highlights included the battle between chivalric heroes in the popular Tournament of Knights" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre">Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" class="td-image-wrap" title="Christmas is coming to the Severn Valley Railway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Severn Valley Railway is launching something really exciting from Bridgnorth this Christmas" title="Christmas is coming to the Severn Valley Railway" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" title="Christmas is coming to the Severn Valley Railway">Christmas is coming to the Severn Valley Railway</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" class="td-image-wrap" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Judy Collins" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021">Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5fc86e3fb7bc3" data-td_block_id="td_uid_33_5fc86e3fb7bc3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5fc86e3fb7bc3" data-td_block_id="td_uid_33_5fc86e3fb7bc3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5fc86e3fba6bf_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5fc86e3fba6bf_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5fc86e3fba6bf_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5fc86e3fba6bf_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5fc86e3fba7a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5fc86e3fba7a3" >
<style>
.td_uid_35_5fc86e3fba7a3_rand .td-block-title > *:before,
            .td_uid_35_5fc86e3fba7a3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5fc86e3fba7a3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5fc86e3fba7a3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5fc86e3fba7a3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5fc86e3fba7a3_rand .td-block-title a,
				.td_uid_35_5fc86e3fba7a3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5fc86e3fba7a3 = new tdBlock();
block_td_uid_35_5fc86e3fba7a3.id = "td_uid_35_5fc86e3fba7a3";
block_td_uid_35_5fc86e3fba7a3.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5fc86e3fba7a3_rand","tdc_css_class":"td_uid_35_5fc86e3fba7a3_rand","tdc_css_class_style":"td_uid_35_5fc86e3fba7a3_rand_style"}';
block_td_uid_35_5fc86e3fba7a3.td_column_number = "2";
block_td_uid_35_5fc86e3fba7a3.block_type = "td_block_12";
block_td_uid_35_5fc86e3fba7a3.post_count = "3";
block_td_uid_35_5fc86e3fba7a3.found_posts = "2402";
block_td_uid_35_5fc86e3fba7a3.header_color = "";
block_td_uid_35_5fc86e3fba7a3.ajax_pagination_infinite_stop = "";
block_td_uid_35_5fc86e3fba7a3.max_num_pages = "801";
tdBlocksArray.push(block_td_uid_35_5fc86e3fba7a3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5fc86e3fba7a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" class="td-image-wrap" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The live highlights included the battle between chivalric heroes in the popular Tournament of Knights" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre">Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T12:00:10+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Audiences were treated to the authentic historic festivities of the annual Ludlow Medieval Christmas Fayre when it was held online for the first time.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" class="td-image-wrap" title="Christmas is coming to the Severn Valley Railway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Severn Valley Railway is launching something really exciting from Bridgnorth this Christmas" title="Christmas is coming to the Severn Valley Railway" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY.jpg" width="324" height="222" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" title="Christmas is coming to the Severn Valley Railway">Christmas is coming to the Severn Valley Railway</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T11:55:01+00:00" >December 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The Severn Valley Railway launches its special Christmas services on Thursday 3rd December and is celebrating an enthusiastic take-up of seats on board its trains.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" class="td-image-wrap" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Judy Collins" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021">Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T09:27:18+00:00" >December 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Folk Festival has made its first major line-up announcement for 2021 after managing to secure the majority of its performers from this year's festival that was postponed due to coronavirus.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5fc86e3fba7a3" data-td_block_id="td_uid_35_5fc86e3fba7a3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5fc86e3fbd18c_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5fc86e3fbd18c" >
<style>
.td_uid_36_5fc86e3fbd18c_rand .td-block-title > *:before,
            .td_uid_36_5fc86e3fbd18c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5fc86e3fbd18c_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5fc86e3fbd18c_rand .td-block-title a,
				.td_uid_36_5fc86e3fbd18c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5fc86e3fbd18c = new tdBlock();
block_td_uid_36_5fc86e3fbd18c.id = "td_uid_36_5fc86e3fbd18c";
block_td_uid_36_5fc86e3fbd18c.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5fc86e3fbd18c_rand","tdc_css_class":"td_uid_36_5fc86e3fbd18c_rand","tdc_css_class_style":"td_uid_36_5fc86e3fbd18c_rand_style"}';
block_td_uid_36_5fc86e3fbd18c.td_column_number = "2";
block_td_uid_36_5fc86e3fbd18c.block_type = "td_block_15";
block_td_uid_36_5fc86e3fbd18c.post_count = "3";
block_td_uid_36_5fc86e3fbd18c.found_posts = "907";
block_td_uid_36_5fc86e3fbd18c.header_color = "";
block_td_uid_36_5fc86e3fbd18c.ajax_pagination_infinite_stop = "";
block_td_uid_36_5fc86e3fbd18c.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_36_5fc86e3fbd18c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5fc86e3fbd18c class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" class="td-image-wrap" title="Wellington’s Walnut restaurant is on the move"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Karen Lee of The Walnut" title="Wellington’s Walnut restaurant is on the move" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" title="Wellington’s Walnut restaurant is on the move">Wellington’s Walnut restaurant is on the move</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/17/new-fish-and-chip-shop-opens-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New fish and chip shop opens in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="quuens fish and chips frontage" title="New fish and chip shop opens in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/quuens-fish-and-chips-frontage-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/quuens-fish-and-chips-frontage-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/17/new-fish-and-chip-shop-opens-in-shrewsbury/" rel="bookmark" title="New fish and chip shop opens in Shrewsbury">New fish and chip shop opens in Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/17/shrewsbury-vegan-hub-goes-online/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Vegan Hub goes online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Vegan Hub Shrewsbury" title="Shrewsbury Vegan Hub goes online" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/The-Vegan-Hub-Shrewsbury-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/The-Vegan-Hub-Shrewsbury-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/17/shrewsbury-vegan-hub-goes-online/" rel="bookmark" title="Shrewsbury Vegan Hub goes online">Shrewsbury Vegan Hub goes online</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5fc86e3fbd18c" data-td_block_id="td_uid_36_5fc86e3fbd18c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5fc86e3fbd18c" data-td_block_id="td_uid_36_5fc86e3fbd18c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5fc86e3fbfc9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5fc86e3fbfc9d" >
<style>
.td_uid_37_5fc86e3fbfc9d_rand .td-block-title > *:before,
            .td_uid_37_5fc86e3fbfc9d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5fc86e3fbfc9d_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5fc86e3fbfc9d_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5fc86e3fbfc9d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5fc86e3fbfc9d_rand .td-block-title a,
				.td_uid_37_5fc86e3fbfc9d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5fc86e3fbfc9d = new tdBlock();
block_td_uid_37_5fc86e3fbfc9d.id = "td_uid_37_5fc86e3fbfc9d";
block_td_uid_37_5fc86e3fbfc9d.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5fc86e3fbfc9d_rand","tdc_css_class":"td_uid_37_5fc86e3fbfc9d_rand","tdc_css_class_style":"td_uid_37_5fc86e3fbfc9d_rand_style"}';
block_td_uid_37_5fc86e3fbfc9d.td_column_number = "2";
block_td_uid_37_5fc86e3fbfc9d.block_type = "td_block_12";
block_td_uid_37_5fc86e3fbfc9d.post_count = "3";
block_td_uid_37_5fc86e3fbfc9d.found_posts = "907";
block_td_uid_37_5fc86e3fbfc9d.header_color = "";
block_td_uid_37_5fc86e3fbfc9d.ajax_pagination_infinite_stop = "";
block_td_uid_37_5fc86e3fbfc9d.max_num_pages = "303";
tdBlocksArray.push(block_td_uid_37_5fc86e3fbfc9d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5fc86e3fbfc9d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" class="td-image-wrap" title="Wellington’s Walnut restaurant is on the move"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Karen Lee of The Walnut" title="Wellington’s Walnut restaurant is on the move" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" title="Wellington’s Walnut restaurant is on the move">Wellington’s Walnut restaurant is on the move</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T09:51:13+00:00" >November 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An award-winning Wellington restaurant has announced exciting plans to move premises and diversify its offer.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/17/new-fish-and-chip-shop-opens-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New fish and chip shop opens in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="quuens fish and chips frontage" title="New fish and chip shop opens in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/quuens-fish-and-chips-frontage-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/quuens-fish-and-chips-frontage-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/17/new-fish-and-chip-shop-opens-in-shrewsbury/" rel="bookmark" title="New fish and chip shop opens in Shrewsbury">New fish and chip shop opens in Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T16:30:17+00:00" >November 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury has a sparkling new takeaway - Queens Fish & Chips is now open serving a delicious range of hot food.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/11/17/new-fish-and-chip-shop-opens-in-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/17/shrewsbury-vegan-hub-goes-online/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Vegan Hub goes online"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Vegan Hub Shrewsbury" title="Shrewsbury Vegan Hub goes online" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/The-Vegan-Hub-Shrewsbury-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/The-Vegan-Hub-Shrewsbury-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/17/shrewsbury-vegan-hub-goes-online/" rel="bookmark" title="Shrewsbury Vegan Hub goes online">Shrewsbury Vegan Hub goes online</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-17T16:27:45+00:00" >November 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Despite the latest lockdown one of Shrewsbury's newest Vegan outlets is continuing to trade with orders now being taken online.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/11/17/shrewsbury-vegan-hub-goes-online/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5fc86e3fbfc9d" data-td_block_id="td_uid_37_5fc86e3fbfc9d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5fc86e3fc2a12_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5fc86e3fc2a12_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5fc86e3fc2c65_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5fc86e3fc2c65_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5fc86e3fc2c65_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_40_5fc86e3fc323b_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5fc86e3fc323b" >
<style>
.td_uid_40_5fc86e3fc323b_rand .td-block-title > *:before,
            .td_uid_40_5fc86e3fc323b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5fc86e3fc323b_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5fc86e3fc323b_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5fc86e3fc323b_rand .td-block-title a,
				.td_uid_40_5fc86e3fc323b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_40_5fc86e3fc323b = new tdBlock();
block_td_uid_40_5fc86e3fc323b.id = "td_uid_40_5fc86e3fc323b";
block_td_uid_40_5fc86e3fc323b.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"2","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5fc86e3fc323b_rand","tdc_css_class":"td_uid_40_5fc86e3fc323b_rand","tdc_css_class_style":"td_uid_40_5fc86e3fc323b_rand_style"}';
block_td_uid_40_5fc86e3fc323b.td_column_number = "1";
block_td_uid_40_5fc86e3fc323b.block_type = "td_block_7";
block_td_uid_40_5fc86e3fc323b.post_count = "2";
block_td_uid_40_5fc86e3fc323b.found_posts = "117";
block_td_uid_40_5fc86e3fc323b.header_color = "";
block_td_uid_40_5fc86e3fc323b.ajax_pagination_infinite_stop = "";
block_td_uid_40_5fc86e3fc323b.max_num_pages = "59";
tdBlocksArray.push(block_td_uid_40_5fc86e3fc323b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_40_5fc86e3fc323b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/11/simply-ribbons-is-not-what-you-would-expect-in-more-ways-than-one/" rel="bookmark" class="td-image-wrap" title="Simply Ribbons is not what you would expect in more ways than one!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Simply Ribbons is not what you would expect in more ways than one!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Simply-Ribbon-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Simply-Ribbon-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/11/simply-ribbons-is-not-what-you-would-expect-in-more-ways-than-one/" rel="bookmark" title="Simply Ribbons is not what you would expect in more ways than one!">Simply Ribbons is not what you would expect in more ways than one!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-11T09:01:43+00:00" >November 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" class="td-image-wrap" title="Telford College offers cash incentives to local employers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Telford College - Employer incentives 1" title="Telford College offers cash incentives to local employers" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" title="Telford College offers cash incentives to local employers">Telford College offers cash incentives to local employers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T05:02:50+00:00" >November 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_41_5fc86e3fc55cd_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5fc86e3fc55cd" >
<style>
.td_uid_41_5fc86e3fc55cd_rand .td-block-title > *:before,
            .td_uid_41_5fc86e3fc55cd_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5fc86e3fc55cd_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5fc86e3fc55cd_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_41_5fc86e3fc55cd_rand .td-block-title a,
				.td_uid_41_5fc86e3fc55cd_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5fc86e3fc5a54_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5fc86e3fc5a54" >
<style>
.td_uid_42_5fc86e3fc5a54_rand .td-block-title > *:before,
            .td_uid_42_5fc86e3fc5a54_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5fc86e3fc5a54_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5fc86e3fc5a54 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5fc86e3fc5a54"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5fc86e3fc5a54">
				<input id="td_uid_42_5fc86e3fc5a54" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_42_5fc86e3fc5a54"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5fc86e3fc5a54">
					<span class="td-big-degrees">4.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">5</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">3.9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">86						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5fc86e3fc5b76_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5fc86e3fc5b76_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5fc86e3fc5b76_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5fc86e3fc5ece_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5fc86e3fc5ece_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5fc86e3fc5ece_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5fc86e3fc621b_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5fc86e3fc621b" >
<style>
.td_uid_45_5fc86e3fc621b_rand .td-block-title > *:before,
            .td_uid_45_5fc86e3fc621b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5fc86e3fc621b_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5fc86e3fc621b_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5fc86e3fc621b_rand .td-block-title a,
				.td_uid_45_5fc86e3fc621b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5fc86e3fc621b = new tdBlock();
block_td_uid_45_5fc86e3fc621b.id = "td_uid_45_5fc86e3fc621b";
block_td_uid_45_5fc86e3fc621b.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5fc86e3fc621b_rand","tdc_css_class":"td_uid_45_5fc86e3fc621b_rand","tdc_css_class_style":"td_uid_45_5fc86e3fc621b_rand_style"}';
block_td_uid_45_5fc86e3fc621b.td_column_number = "1";
block_td_uid_45_5fc86e3fc621b.block_type = "td_block_7";
block_td_uid_45_5fc86e3fc621b.post_count = "5";
block_td_uid_45_5fc86e3fc621b.found_posts = "30953";
block_td_uid_45_5fc86e3fc621b.header_color = "";
block_td_uid_45_5fc86e3fc621b.ajax_pagination_infinite_stop = "";
block_td_uid_45_5fc86e3fc621b.max_num_pages = "6191";
tdBlocksArray.push(block_td_uid_45_5fc86e3fc621b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5fc86e3fc621b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" class="td-image-wrap" title="Chelmarsh Sailing Club shortlisted for national award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Racing at Chelmarsh Sailing Club. Photo: Terry Gumbley" title="Chelmarsh Sailing Club shortlisted for national award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Racing-at-Chelmarsh-SC-credit-Terry-Gumbley-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/12/02/chelmarsh-sailing-club-shortlisted-for-national-award/" rel="bookmark" title="Chelmarsh Sailing Club shortlisted for national award">Chelmarsh Sailing Club shortlisted for national award</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T12:10:04+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" class="td-image-wrap" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The live highlights included the battle between chivalric heroes in the popular Tournament of Knights" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Ludlow-Medieval-Fayre-2020-knights-battle-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/online-audiences-entertained-by-digital-2020-ludlow-medieval-christmas-fayre/" rel="bookmark" title="Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre">Online audiences entertained by digital 2020 Ludlow Medieval Christmas Fayre</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T12:00:10+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" class="td-image-wrap" title="Christmas is coming to the Severn Valley Railway"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Severn Valley Railway is launching something really exciting from Bridgnorth this Christmas" title="Christmas is coming to the Severn Valley Railway" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/SEVERN_VALLEY_RAILWAY-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/02/christmas-is-coming-to-the-severn-valley-railway/" rel="bookmark" title="Christmas is coming to the Severn Valley Railway">Christmas is coming to the Severn Valley Railway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T11:55:01+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" class="td-image-wrap" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Ryan Hatton was described by the Judge as a menace to young females. Image: West Mercia Police" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/WMP_RH-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/telford-man-jailed-after-being-stung-by-paedophile-hunter-group/" rel="bookmark" title="Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group">Telford man jailed after being &#8216;stung&#8217; by paedophile hunter group</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T11:49:18+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" class="td-image-wrap" title="Aldi extends click-and-collect trial to three Shropshire stores"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Aldi Click &amp; Collect is rolling out its trial to three Shropshire stores" title="Aldi extends click-and-collect trial to three Shropshire stores" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/12/Aldi-Click-Collect-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/12/02/aldi-extends-click-and-collect-trial-to-three-shropshire-stores/" rel="bookmark" title="Aldi extends click-and-collect trial to three Shropshire stores">Aldi extends click-and-collect trial to three Shropshire stores</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-02T10:00:26+00:00" >December 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5fc86e3fc9701_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5fc86e3fc9701_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5fc86e3fc9701_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5fc86e3f916eb .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5fc86e3f916eb .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_14_5fc86e3fc9ff4" class="tdc-row"><div class="vc_row td_uid_47_5fc86e3fc9fff_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5fc86e3fc9fff_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5fc86e3fca2d6_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5fc86e3fca2d6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5fc86e3fca37a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5fc86e3fca37a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_14_5fc86e3fc9ff4 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_14_5fc86e3fc9ff4 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5fc86e3f91333 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5fc86e3f91333 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Ryan Hillback"></span><meta itemprop="datePublished" content="2020-12-02T09:53:08+00:00"><meta itemprop="dateModified" content="2020-12-02T09:53:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/sport/2020/12/02/match-preview-shrewsbury-town-fc-v-accrington-stanley-fc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Match Preview: Shrewsbury Town v Accrington Stanley"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="565"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5fc86e3fcbc61_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5fc86e3fcbc61" ><script>var block_td_uid_51_5fc86e3fcbc61 = new tdBlock();
block_td_uid_51_5fc86e3fcbc61.id = "td_uid_51_5fc86e3fcbc61";
block_td_uid_51_5fc86e3fcbc61.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5fc86e3fcbc61_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5fc86e3fcbc61_rand","tdc_css_class_style":"td_uid_51_5fc86e3fcbc61_rand_style"}';
block_td_uid_51_5fc86e3fcbc61.td_column_number = "1";
block_td_uid_51_5fc86e3fcbc61.block_type = "td_block_7";
block_td_uid_51_5fc86e3fcbc61.post_count = "4";
block_td_uid_51_5fc86e3fcbc61.found_posts = "1746";
block_td_uid_51_5fc86e3fcbc61.header_color = "";
block_td_uid_51_5fc86e3fcbc61.ajax_pagination_infinite_stop = "";
block_td_uid_51_5fc86e3fcbc61.max_num_pages = "437";
tdBlocksArray.push(block_td_uid_51_5fc86e3fcbc61);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5fc86e3fcbc61 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" class="td-image-wrap" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Judy Collins" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Judy-Collins-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/12/01/folk-legend-judy-collins-tops-artist-list-for-shrewsbury-folk-festival-2021/" rel="bookmark" title="Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021">Folk legend Judy Collins tops artist list for Shrewsbury Folk Festival 2021</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T09:27:18+00:00" >December 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/30/overwhelming-support-for-reducing-traffic-in-shrewsbury-says-survey/" rel="bookmark" class="td-image-wrap" title="Overwhelming support for reducing traffic in Shrewsbury town centre, says survey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Overwhelming support for reducing traffic in Shrewsbury town centre, says survey" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Shrewsbury-Town-Centre-Original-Shrewsbury-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Shrewsbury-Town-Centre-Original-Shrewsbury-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/30/overwhelming-support-for-reducing-traffic-in-shrewsbury-says-survey/" rel="bookmark" title="Overwhelming support for reducing traffic in Shrewsbury town centre, says survey">Overwhelming support for reducing traffic in Shrewsbury town centre, says survey</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T10:24:26+00:00" >November 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/30/school-street-initiative-launches-outside-shrewsbury-primary-school/" rel="bookmark" class="td-image-wrap" title="School Street initiative launches outside Shrewsbury primary school"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Coleham Primary School in Shrewsbury. Photo: Shropshire Council" title="School Street initiative launches outside Shrewsbury primary school" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Coleham-Primary-School-in-Shrewsbury-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Coleham-Primary-School-in-Shrewsbury-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/30/school-street-initiative-launches-outside-shrewsbury-primary-school/" rel="bookmark" title="School Street initiative launches outside Shrewsbury primary school">School Street initiative launches outside Shrewsbury primary school</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T08:58:11+00:00" >November 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/27/electric-vans-help-telford-wrekin-council-to-reduce-carbon-emissions/" rel="bookmark" class="td-image-wrap" title="Electric vans help Telford &#038; Wrekin Council to reduce carbon emissions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Councillor Carolyn Healy, cabinet member for Climate Change with the new vans. Photo: Telford &amp; Wrekin Council" title="Electric vans help Telford &#038; Wrekin Council to reduce carbon emissions" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/En1Ih8aXUAA2cQU-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/En1Ih8aXUAA2cQU-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/27/electric-vans-help-telford-wrekin-council-to-reduce-carbon-emissions/" rel="bookmark" title="Electric vans help Telford &#038; Wrekin Council to reduce carbon emissions">Electric vans help Telford &#038; Wrekin Council to reduce carbon emissions</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-27T12:00:49+00:00" >November 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5fc86e3fd22ae
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[4.4,40],"today_humidity":86,"today_wind_speed":[5.1,3.2],"today_min":[3.9,39],"today_max":[5,41],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1606964400,"day_name":"Thu","day_temp":[5,41],"owm_day_index":0},{"timestamp":1607040000,"day_name":"Fri","day_temp":[5,40],"owm_day_index":7},{"timestamp":1607126400,"day_name":"Sat","day_temp":[3,38],"owm_day_index":15},{"timestamp":1607212800,"day_name":"Sun","day_temp":[4,39],"owm_day_index":23},{"timestamp":1607299200,"day_name":"Mon","day_temp":[2,35],"owm_day_index":31}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5fc86e3fc5a54","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[4.4,40],"today_humidity":86,"today_wind_speed":[5.1,3.2],"today_min":[3.9,39],"today_max":[5,41],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1606964400,"day_name":"Thu","day_temp":[5,41],"owm_day_index":0},{"timestamp":1607040000,"day_name":"Fri","day_temp":[5,40],"owm_day_index":7},{"timestamp":1607126400,"day_name":"Sat","day_temp":[3,38],"owm_day_index":15},{"timestamp":1607212800,"day_name":"Sun","day_temp":[4,39],"owm_day_index":23},{"timestamp":1607299200,"day_name":"Mon","day_temp":[2,35],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fc86e3fd251f"></textarea>
						<div id="td_live_css_uid_1_5fc86e3fd251f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fc86e3fd251f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fc86e3fd251f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>