<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Shropshire&#039;s new skipper excited by the start of Unicorns Championship season | Shropshire Live</title>
<meta name="description" content="Joe Carrasco insists he’s excited about leading Shropshire’s cricketers for the first time as he prepares for the county’s Unicorns Championship opener this weekend."/>
<link rel="canonical" href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shropshire&#039;s new skipper excited by the start of Unicorns Championship season | Shropshire Live" />
<meta property="og:description" content="Joe Carrasco insists he’s excited about leading Shropshire’s cricketers for the first time as he prepares for the county’s Unicorns Championship opener this weekend." />
<meta property="og:url" content="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Cricket" />
<meta property="article:tag" content="Shropshire County Cricket Club" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2019-06-21T08:34:27+00:00" />
<meta property="article:modified_time" content="2019-06-21T08:34:30+00:00" />
<meta property="og:updated_time" content="2019-06-21T08:34:30+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="805" />
<meta property="og:image:alt" content="Shropshire will face Dorset at Shrewsbury’s London Road ground" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joe Carrasco insists he’s excited about leading Shropshire’s cricketers for the first time as he prepares for the county’s Unicorns Championship opener this weekend." />
<meta name="twitter:title" content="Shropshire&#039;s new skipper excited by the start of Unicorns Championship season | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"32d5ea8bc6","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=166273' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"5d57075075","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"5d57075075","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-166273 single-format-standard shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-160257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-160257"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, June 21, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-160257"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d0ce3f113287_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="166273" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5d0ce3f1153a5" class="tdc-zone"><div class="tdc_zone td_uid_2_5d0ce3f1153b1_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5d0ce3f1153b1_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5d0ce3f115760" class="tdc-row"><div class="vc_row td_uid_3_5d0ce3f115768_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5d0ce3f115768_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5d0ce3f115768_rand{
margin-top:48px !important;
}

.td_uid_3_5d0ce3f115768_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5d0ce3f115b7b_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5d0ce3f115b7b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5d0ce3f115b7b_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5d0ce3f116126_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5d0ce3f116126" >
<style>

/* inline tdc_css att */

.td_uid_5_5d0ce3f116126_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5d0ce3f116126_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d0ce3f116126_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5d0ce3f116126_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5d0ce3f116126_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5d0ce3f116126_rand,
				.td_uid_5_5d0ce3f116126_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5d0ce3f116126_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Sport" class="tdb-entry-crumb" href="https://www.shropshirelive.com/sport/">Sport</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/sport/",
                                "name": "Sport"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5d0ce3f116bd9_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5d0ce3f116bd9" >
<style>

/* inline tdc_css att */

.td_uid_6_5d0ce3f116bd9_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5d0ce3f116bd9_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d0ce3f116bd9_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5d0ce3f116bd9_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5d0ce3f116bd9_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5d0ce3f116bd9_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5d0ce3f116bd9_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5d0ce3f116bd9_rand {
					text-align: left;
				}
				.td_uid_6_5d0ce3f116bd9_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5d0ce3f116bd9_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5d0ce3f116bd9_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5d0ce3f116bd9_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5d0ce3f116bd9_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5d0ce3f1175fa_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5d0ce3f117637_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5d0ce3f117637_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5d0ce3f117637_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5d0ce3f117637_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5d0ce3f117637_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5d0ce3f117637_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5d0ce3f11788b_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5d0ce3f11788b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5d0ce3f11788b_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5d0ce3f11788b_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5d0ce3f11788b_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d0ce3f11788b_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5d0ce3f117c0c_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5d0ce3f117c0c" >
<style>

/* inline tdc_css att */

.td_uid_10_5d0ce3f117c0c_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d0ce3f117c0c_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5d0ce3f117c0c_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5d0ce3f117c0c_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5d0ce3f117c0c_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5d0ce3f117c0c_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5d0ce3f117c0c_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5d0ce3f117c0c_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5d0ce3f1185ed_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5d0ce3f1185ed" >
<style>

/* inline tdc_css att */

.td_uid_11_5d0ce3f1185ed_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d0ce3f1185ed_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5d0ce3f1185ed_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5d0ce3f1185ed_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:34:27+00:00" >June 21, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5d0ce3f118b0e_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5d0ce3f118b0e_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5d0ce3f118b0e_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5d0ce3f118b0e_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d0ce3f118b0e_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5d0ce3f118e6b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5d0ce3f118e6b" >
<style>

/* inline tdc_css att */

.td_uid_13_5d0ce3f118e6b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5d0ce3f118e6b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d0ce3f118e6b_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5d0ce3f118e6b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season %0A%0A https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/&title=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season&body=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5d0ce3f118e6b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5d0ce3f11a34e_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5d0ce3f11a34e" >
<style>

/* inline tdc_css att */

.td_uid_15_5d0ce3f11a34e_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5d0ce3f11a34e_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5d0ce3f11a34e_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d0ce3f11a34e_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5d0ce3f11a34e" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season %0A%0A https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/&title=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season&body=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5d0ce3f11a34e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5d0ce3f11b4a8_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5d0ce3f11b4a8" >
<style>

/* inline tdc_css att */

.td_uid_16_5d0ce3f11b4a8_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5d0ce3f11b4a8_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5d0ce3f11b4a8_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5d0ce3f11b4a8_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5d0ce3f11b4a8_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d0ce3f11b4a8_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d0ce3f11b4a8_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d0ce3f11b4a8_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5d0ce3f11b4a8_rand,
                .td_uid_16_5d0ce3f11b4a8_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Joe Carrasco insists he’s excited about leading Shropshire’s cricketers for the first time as he prepares for the county’s Unicorns Championship opener this weekend.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-810x543.jpg" alt="Shropshire will face Dorset at Shrewsbury’s London Road ground" class="wp-image-166274" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-810x543.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-150x101.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-400x268.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-768x515.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-696x467.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-1068x716.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Shropshire will face Dorset at Shrewsbury’s London Road ground</figcaption></figure>



<p>The Oswestry batsman will skipper Shropshire in the three-day match against Dorset, which starts at Shrewsbury’s London Road ground on Sunday (11am).</p>



<p>Carrasco has stepped up from vice-captain to replace Steve Leach, at the helm for the last three years, as the Shifnal opener&#8217;s availability is now restricted after starting a new job.  </p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Carrasco, 23, said: “The white ball season didn’t quite go to plan for us, but I think red ball cricket is where we really excel.</p>



<p>“We’re hoping to show that from Sunday onwards and aim to go one step further in the Championship than we’ve managed in the last few years when we have just come up short in a couple of sessions throughout the season.</p>



<p>“We just need to look to improve by a few per cent and then I think we could have a good shot at going all the way. </p>



<p>“A good start gives you a lot of confidence going forward.”</p>



<p>Carrasco enjoys playing at Shrewsbury and hopes there will be plenty of support around the boundary as Shropshire target a flying start to the season.</p>



<p>“I’ve played there a few times,” he said. &#8220;I always like playing at Shrewsbury as it’s a good deck there. Hopefully there will be a good crowd and we can get a bit of atmosphere on Sunday.” </p>



<p>Carrasco, pleased with the quality of the Shropshire squad, is also encouraged by the number of talented young cricketers within the county.</p>



<p>Now he’s looking for them to continue to improve and push for a place in the team.</p>



<p>He added: “Ian Roe is doing some great work with Shropshire’s Academy and during the winter nets quite a few of the young lads were involved and came to training. </p>



<p>&#8220;You can see how much they have kicked on, so hopefully they will continue to develop and we can see some of them play some three-day cricket this season.” </p>



<p>Shropshire’s chairman of selectors Bryan Jones said he’s been impressed with Carrasco’s composure and is delighted how he&#8217;s embraced the added responsibility of captaincy. </p>



<p>“Joe has shown a real maturity at the top end of the batting order,” said Jones. “Added to his composure, it became clear that he would be very able to captain the team, so that’s the reason we made him vice-captain at the start of this season.</p>



<p>“Stepping up to now become captain has come a bit sooner than we expected, but the opportunity is now there for Joe. </p>



<p>&#8220;He’s thoroughly embraced it, he’s looking forward to it and I’m sure he will do the job with as much passion as the former captain.” </p>



<p>Shropshire will hand a debut to George Garrett, a consistent wicket-taker for Shrewsbury in the Birmingham League this season.</p>



<p>There’s also a return to the Shropshire side for Worcestershire batsman Ollie Westbury, who made his first team debut for the Pears last season.</p>



<p>The duo will both be in familiar surroundings at a ground they know well as Westbury spent two seasons playing club cricket for Shrewsbury earlier in his career while Warwickshire prospect Garrett, a regular in the Edgbaston club’s second team, has claimed two five-wicket hauls for Shrewsbury in the Birmingham League this season.</p>



<p>Former England under-19 batsman Westbury, who has previously played one-day cricket for Shropshire, has appeared regularly in Worcestershire’s second team this season.</p>



<p>Shropshire’s chairman of selectors Bryan Jones is delighted that both Westbury and Garrett have been given permission by their counties to face Dorset.   </p>



<p>He said: “George has taken quite a few wickets in the Birmingham League this season and has bowled well. We’ve been keen to get him involved this season, but he’s not been available until now with his Warwickshire commitments. </p>



<p>“Ollie has played for us before. Worcestershire have had a lot of cricket rained off recently, so this is a chance for him to come in and play some cricket.”   </p>



<p>The first ball will be bowled at Shrewsbury at 11am on Sunday, with admission free for spectators on all three days.</p>



<p>Shropshire team: Joe Carrasco (captain), Alex Phillips, Ollie Westbury, Warrick Fynn, Alexei Kervezee, Ross Aucott, Ryan Lockley, Jack Edwards, George Garrett, Jack Twigger, Ben Roberts.<br></p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1676774395"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5d0ce3f11fb81_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5d0ce3f11fb81" >
<style>

/* inline tdc_css att */

.td_uid_17_5d0ce3f11fb81_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5d0ce3f11fb81_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5d0ce3f11fb81_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-photo,
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5d0ce3f11fb81_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5d0ce3f11fb81_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5d0ce3f11fb81_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5d0ce3f11fb81_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5d0ce3f11fb81_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://twitter.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5d0ce3f120c65_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5d0ce3f120c65" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5d0ce3f120c65_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5d0ce3f120c65" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season %0A%0A https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/&title=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season&body=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5d0ce3f120c65">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5d0ce3f121af6_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5d0ce3f121af6" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5d0ce3f121af6_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5d0ce3f121af6_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5d0ce3f121af6_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5d0ce3f121af6" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season&url=https%3A%2F%2Fwww.shropshirelive.com%2Fsport%2F2019%2F06%2F21%2Fshropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season %0A%0A https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/&title=Shropshire%E2%80%99s+new+skipper+excited+by+the+start+of+Unicorns+Championship+season">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season&body=https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5d0ce3f121af6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5d0ce3f122b75_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5d0ce3f122b75" >
<style>

/* inline tdc_css att */

.td_uid_20_5d0ce3f122b75_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5d0ce3f122b75_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5d0ce3f122b75_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5d0ce3f122b75_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5d0ce3f122b75_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5d0ce3f122b75_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5d0ce3f122b75_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5d0ce3f122b75_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5d0ce3f122b75_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5d0ce3f122b75_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5d0ce3f122b75_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5d0ce3f122b75_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/cricket/">Cricket</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire-county-cricket-club/">Shropshire County Cricket Club</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5d0ce3f12368b_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5d0ce3f12368b_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5d0ce3f1236d7_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5d0ce3f1236d7_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d0ce3f1236d7_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5d0ce3f1236d7_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_23_5d0ce3f12390d_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_23_5d0ce3f12390d" >
<style>
.td_uid_23_5d0ce3f12390d_rand .td-block-title > *:before,
            .td_uid_23_5d0ce3f12390d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5d0ce3f12390d_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5d0ce3f12390d_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5d0ce3f12390d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_23_5d0ce3f12390d_rand .td-block-title a,
				.td_uid_23_5d0ce3f12390d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_23_5d0ce3f12390d = new tdBlock();
block_td_uid_23_5d0ce3f12390d.id = "td_uid_23_5d0ce3f12390d";
block_td_uid_23_5d0ce3f12390d.atts = '{"category_id":"56349","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Articles","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","limit":"3","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5d0ce3f12390d_rand","tdc_css_class":"td_uid_23_5d0ce3f12390d_rand","tdc_css_class_style":"td_uid_23_5d0ce3f12390d_rand_style"}';
block_td_uid_23_5d0ce3f12390d.td_column_number = "2";
block_td_uid_23_5d0ce3f12390d.block_type = "td_block_12";
block_td_uid_23_5d0ce3f12390d.post_count = "3";
block_td_uid_23_5d0ce3f12390d.found_posts = "98";
block_td_uid_23_5d0ce3f12390d.header_color = "";
block_td_uid_23_5d0ce3f12390d.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d0ce3f12390d.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_23_5d0ce3f12390d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_23_5d0ce3f12390d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" class="td-image-wrap" title="Farm to Fork Dining at its Best: The Clive Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Clive Arms" title="Farm to Fork Dining at its Best: The Clive Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/The-Clive-Arms-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" title="Farm to Fork Dining at its Best: The Clive Arms">Farm to Fork Dining at its Best: The Clive Arms</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-13T16:03:55+00:00" >June 13, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The Clive Arms, just outside of Ludlow and part of the Earl of Plymouth's Oakly Estate has reopened following an extensive refurbishment, with a range of great new menus focusing on fresh and seasonal produce.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Food Festival returns for its seventh year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Visitors to Shrewsbury Food Festival will be able to watch demonstrations from food bloggers, top Michelin starred chefs and industry experts" title="Shrewsbury Food Festival returns for its seventh year" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/EUUxq0hQ-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" title="Shrewsbury Food Festival returns for its seventh year">Shrewsbury Food Festival returns for its seventh year</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T11:51:41+00:00" >May 29, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Food Festival returns on the 29th and 30th June with 200 exhibitors, a bigger, better BBQ area, demonstrations, chef school, live music and lots of fun activities for kids.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/22/families-affected-by-a-birth-injury-suffer-for-life-says-a-leading-lawyer/" rel="bookmark" class="td-image-wrap" title="Families affected by a birth injury suffer for life says a leading lawyer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Holding baby hand - Generic" title="Families affected by a birth injury suffer for life says a leading lawyer" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Holding-baby-hand-Generic-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/22/families-affected-by-a-birth-injury-suffer-for-life-says-a-leading-lawyer/" rel="bookmark" title="Families affected by a birth injury suffer for life says a leading lawyer">Families affected by a birth injury suffer for life says a leading lawyer</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T12:52:26+00:00" >May 22, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Physical and psychological effects are lifelong and impact every area of a family’s life according to a birth injuries specialist.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/05/22/families-affected-by-a-birth-injury-suffer-for-life-says-a-leading-lawyer/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_24_5d0ce3f1278ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_24_5d0ce3f1278ab" >
<style>
.td_uid_24_5d0ce3f1278ab_rand .td-block-title > *:before,
            .td_uid_24_5d0ce3f1278ab_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_24_5d0ce3f1278ab_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5d0ce3f1278ab_rand .td-block-title a,
				.td_uid_24_5d0ce3f1278ab_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_24_5d0ce3f1278ab = new tdBlock();
block_td_uid_24_5d0ce3f1278ab.id = "td_uid_24_5d0ce3f1278ab";
block_td_uid_24_5d0ce3f1278ab.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5d0ce3f1278ab_rand","tdc_css_class":"td_uid_24_5d0ce3f1278ab_rand","tdc_css_class_style":"td_uid_24_5d0ce3f1278ab_rand_style"}';
block_td_uid_24_5d0ce3f1278ab.td_column_number = "2";
block_td_uid_24_5d0ce3f1278ab.block_type = "td_block_15";
block_td_uid_24_5d0ce3f1278ab.post_count = "3";
block_td_uid_24_5d0ce3f1278ab.found_posts = "13852";
block_td_uid_24_5d0ce3f1278ab.header_color = "";
block_td_uid_24_5d0ce3f1278ab.ajax_pagination_infinite_stop = "";
block_td_uid_24_5d0ce3f1278ab.max_num_pages = "4618";
tdBlocksArray.push(block_td_uid_24_5d0ce3f1278ab);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5d0ce3f1278ab class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" class="td-image-wrap" title="Estranged husband of Cheryl Hooper found guilty of her murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Cheryl Gabriel-Hooper" title="Estranged husband of Cheryl Hooper found guilty of her murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/CH-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" title="Estranged husband of Cheryl Hooper found guilty of her murder">Estranged husband of Cheryl Hooper found guilty of her murder</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" class="td-image-wrap" title="Telford man charged following incident in Dawley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Telford man charged following incident in Dawley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" title="Telford man charged following incident in Dawley">Telford man charged following incident in Dawley</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/20/arrests-made-as-police-target-antisocial-driving-and-criminal-activity-in-south-shropshire/" rel="bookmark" class="td-image-wrap" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2012/08/Police-Generic-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/20/arrests-made-as-police-target-antisocial-driving-and-criminal-activity-in-south-shropshire/" rel="bookmark" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire">Arrests made as police target antisocial driving and criminal activity in south Shropshire</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5d0ce3f1278ab" data-td_block_id="td_uid_24_5d0ce3f1278ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5d0ce3f1278ab" data-td_block_id="td_uid_24_5d0ce3f1278ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_25_5d0ce3f12a664_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5d0ce3f12a664" >
<style>
.td_uid_25_5d0ce3f12a664_rand .td-block-title > *:before,
            .td_uid_25_5d0ce3f12a664_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5d0ce3f12a664_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5d0ce3f12a664_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5d0ce3f12a664_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5d0ce3f12a664_rand .td-block-title a,
				.td_uid_25_5d0ce3f12a664_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5d0ce3f12a664 = new tdBlock();
block_td_uid_25_5d0ce3f12a664.id = "td_uid_25_5d0ce3f12a664";
block_td_uid_25_5d0ce3f12a664.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5d0ce3f12a664_rand","tdc_css_class":"td_uid_25_5d0ce3f12a664_rand","tdc_css_class_style":"td_uid_25_5d0ce3f12a664_rand_style"}';
block_td_uid_25_5d0ce3f12a664.td_column_number = "2";
block_td_uid_25_5d0ce3f12a664.block_type = "td_block_12";
block_td_uid_25_5d0ce3f12a664.post_count = "3";
block_td_uid_25_5d0ce3f12a664.found_posts = "13852";
block_td_uid_25_5d0ce3f12a664.header_color = "";
block_td_uid_25_5d0ce3f12a664.ajax_pagination_infinite_stop = "";
block_td_uid_25_5d0ce3f12a664.max_num_pages = "4618";
tdBlocksArray.push(block_td_uid_25_5d0ce3f12a664);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5d0ce3f12a664 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" class="td-image-wrap" title="Estranged husband of Cheryl Hooper found guilty of her murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Cheryl Gabriel-Hooper" title="Estranged husband of Cheryl Hooper found guilty of her murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/CH-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" title="Estranged husband of Cheryl Hooper found guilty of her murder">Estranged husband of Cheryl Hooper found guilty of her murder</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T13:17:06+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    
The estranged husband of Cheryl Hooper who was shot outside her home in Newport has today been found guilty of her murder.



Cheryl Gabriel-Hooper



Cheryl Gabriel-Hooper, 51, was shot in...                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" class="td-image-wrap" title="Telford man charged following incident in Dawley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Telford man charged following incident in Dawley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" title="Telford man charged following incident in Dawley">Telford man charged following incident in Dawley</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:27:38+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A 31 year-old-man from Telford has been charged with assault occasioning grievous bodily harm and possession of an offensive weapon.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/20/arrests-made-as-police-target-antisocial-driving-and-criminal-activity-in-south-shropshire/" rel="bookmark" class="td-image-wrap" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2012/08/Police-Generic-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/20/arrests-made-as-police-target-antisocial-driving-and-criminal-activity-in-south-shropshire/" rel="bookmark" title="Arrests made as police target antisocial driving and criminal activity in south Shropshire">Arrests made as police target antisocial driving and criminal activity in south Shropshire</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-20T17:01:19+00:00" >June 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Three people were arrested and 86 vehicles stopped during a police operation targeting antisocial driving and criminal activity in south Shropshire last night.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/06/20/arrests-made-as-police-target-antisocial-driving-and-criminal-activity-in-south-shropshire/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5d0ce3f12a664" data-td_block_id="td_uid_25_5d0ce3f12a664">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5d0ce3f12d846_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5d0ce3f12d846" >
<style>
.td_uid_26_5d0ce3f12d846_rand .td-block-title > *:before,
            .td_uid_26_5d0ce3f12d846_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5d0ce3f12d846_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5d0ce3f12d846_rand .td-block-title a,
				.td_uid_26_5d0ce3f12d846_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5d0ce3f12d846_rand .td-block-title a,
				.td_uid_26_5d0ce3f12d846_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5d0ce3f12d846 = new tdBlock();
block_td_uid_26_5d0ce3f12d846.id = "td_uid_26_5d0ce3f12d846";
block_td_uid_26_5d0ce3f12d846.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5d0ce3f12d846_rand","tdc_css_class":"td_uid_26_5d0ce3f12d846_rand","tdc_css_class_style":"td_uid_26_5d0ce3f12d846_rand_style"}';
block_td_uid_26_5d0ce3f12d846.td_column_number = "2";
block_td_uid_26_5d0ce3f12d846.block_type = "td_block_15";
block_td_uid_26_5d0ce3f12d846.post_count = "3";
block_td_uid_26_5d0ce3f12d846.found_posts = "3081";
block_td_uid_26_5d0ce3f12d846.header_color = "";
block_td_uid_26_5d0ce3f12d846.ajax_pagination_infinite_stop = "";
block_td_uid_26_5d0ce3f12d846.max_num_pages = "1027";
tdBlocksArray.push(block_td_uid_26_5d0ce3f12d846);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5d0ce3f12d846 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire will face Dorset at Shrewsbury’s London Road ground" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season">Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" class="td-image-wrap" title="Hustwick returns to Tigers 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Josh Hustwick" title="Hustwick returns to Tigers 2" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Hustwick-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" title="Hustwick returns to Tigers 2">Hustwick returns to Tigers 2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/20/shrewsbury-town-welcome-portsmouth-on-opening-day-of-new-season/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Town welcome Portsmouth on opening day of new season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Shrewsbury Town welcome Portsmouth on opening day of new season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/10/Shrewsbury-Town-Ground-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/20/shrewsbury-town-welcome-portsmouth-on-opening-day-of-new-season/" rel="bookmark" title="Shrewsbury Town welcome Portsmouth on opening day of new season">Shrewsbury Town welcome Portsmouth on opening day of new season</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5d0ce3f12d846" data-td_block_id="td_uid_26_5d0ce3f12d846"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5d0ce3f12d846" data-td_block_id="td_uid_26_5d0ce3f12d846"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5d0ce3f1308b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5d0ce3f1308b3" >
<style>
.td_uid_27_5d0ce3f1308b3_rand .td-block-title > *:before,
            .td_uid_27_5d0ce3f1308b3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5d0ce3f1308b3_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5d0ce3f1308b3_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5d0ce3f1308b3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5d0ce3f1308b3_rand .td-block-title a,
				.td_uid_27_5d0ce3f1308b3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5d0ce3f1308b3 = new tdBlock();
block_td_uid_27_5d0ce3f1308b3.id = "td_uid_27_5d0ce3f1308b3";
block_td_uid_27_5d0ce3f1308b3.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5d0ce3f1308b3_rand","tdc_css_class":"td_uid_27_5d0ce3f1308b3_rand","tdc_css_class_style":"td_uid_27_5d0ce3f1308b3_rand_style"}';
block_td_uid_27_5d0ce3f1308b3.td_column_number = "2";
block_td_uid_27_5d0ce3f1308b3.block_type = "td_block_12";
block_td_uid_27_5d0ce3f1308b3.post_count = "3";
block_td_uid_27_5d0ce3f1308b3.found_posts = "3081";
block_td_uid_27_5d0ce3f1308b3.header_color = "";
block_td_uid_27_5d0ce3f1308b3.ajax_pagination_infinite_stop = "";
block_td_uid_27_5d0ce3f1308b3.max_num_pages = "1027";
tdBlocksArray.push(block_td_uid_27_5d0ce3f1308b3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5d0ce3f1308b3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire will face Dorset at Shrewsbury’s London Road ground" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season">Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:34:27+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Joe Carrasco insists he’s excited about leading Shropshire’s cricketers for the first time as he prepares for the county’s Unicorns Championship opener this weekend.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" class="td-image-wrap" title="Hustwick returns to Tigers 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Josh Hustwick" title="Hustwick returns to Tigers 2" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Hustwick-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" title="Hustwick returns to Tigers 2">Hustwick returns to Tigers 2</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:24:47+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford Tigers 2 have announced the first defenceman on the roster this season; Josh Hustwick.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/20/shrewsbury-town-welcome-portsmouth-on-opening-day-of-new-season/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Town welcome Portsmouth on opening day of new season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Shrewsbury Town welcome Portsmouth on opening day of new season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/10/Shrewsbury-Town-Ground-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/20/shrewsbury-town-welcome-portsmouth-on-opening-day-of-new-season/" rel="bookmark" title="Shrewsbury Town welcome Portsmouth on opening day of new season">Shrewsbury Town welcome Portsmouth on opening day of new season</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-20T09:28:13+00:00" >June 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town face a tricky start to the 2019/20 campaign as they welcome former Premier League outfit Portsmouth.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/06/20/shrewsbury-town-welcome-portsmouth-on-opening-day-of-new-season/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5d0ce3f1308b3" data-td_block_id="td_uid_27_5d0ce3f1308b3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5d0ce3f133613_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5d0ce3f133613" >
<style>
.td_uid_28_5d0ce3f133613_rand .td-block-title > *:before,
            .td_uid_28_5d0ce3f133613_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5d0ce3f133613_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5d0ce3f133613_rand .td-block-title a,
				.td_uid_28_5d0ce3f133613_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5d0ce3f133613 = new tdBlock();
block_td_uid_28_5d0ce3f133613.id = "td_uid_28_5d0ce3f133613";
block_td_uid_28_5d0ce3f133613.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5d0ce3f133613_rand","tdc_css_class":"td_uid_28_5d0ce3f133613_rand","tdc_css_class_style":"td_uid_28_5d0ce3f133613_rand_style"}';
block_td_uid_28_5d0ce3f133613.td_column_number = "2";
block_td_uid_28_5d0ce3f133613.block_type = "td_block_15";
block_td_uid_28_5d0ce3f133613.post_count = "3";
block_td_uid_28_5d0ce3f133613.found_posts = "7421";
block_td_uid_28_5d0ce3f133613.header_color = "";
block_td_uid_28_5d0ce3f133613.ajax_pagination_infinite_stop = "";
block_td_uid_28_5d0ce3f133613.max_num_pages = "2474";
tdBlocksArray.push(block_td_uid_28_5d0ce3f133613);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5d0ce3f133613 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" class="td-image-wrap" title="1st Choice Insurance acquires commercial insurance broker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="David Findlay" title="1st Choice Insurance acquires commercial insurance broker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/David-Findlay-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" title="1st Choice Insurance acquires commercial insurance broker">1st Choice Insurance acquires commercial insurance broker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/tg-concrete-expands-into-new-areas/" rel="bookmark" class="td-image-wrap" title="TG Concrete expands into new areas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="TG Concrete General Manager Dave Morris at the new plant" title="TG Concrete expands into new areas" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/TG-concrete-plant-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/tg-concrete-expands-into-new-areas/" rel="bookmark" title="TG Concrete expands into new areas">TG Concrete expands into new areas</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/shropshire-schools-wanted-as-manufacturers-join-forces-to-launch-design-and-make-challenge/" rel="bookmark" class="td-image-wrap" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Teams of four pupils will be invited to tackle the demanding brief that will involve designing and making a mechanical device using just basic tools and materials" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/MAN-DM-Action-L-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/shropshire-schools-wanted-as-manufacturers-join-forces-to-launch-design-and-make-challenge/" rel="bookmark" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge">Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5d0ce3f133613" data-td_block_id="td_uid_28_5d0ce3f133613"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5d0ce3f133613" data-td_block_id="td_uid_28_5d0ce3f133613"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5d0ce3f1363fe_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5d0ce3f1363fe_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5d0ce3f1363fe_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5d0ce3f1363fe_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5d0ce3f1364ee_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5d0ce3f1364ee" >
<style>
.td_uid_30_5d0ce3f1364ee_rand .td-block-title > *:before,
            .td_uid_30_5d0ce3f1364ee_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5d0ce3f1364ee_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5d0ce3f1364ee_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5d0ce3f1364ee_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5d0ce3f1364ee_rand .td-block-title a,
				.td_uid_30_5d0ce3f1364ee_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5d0ce3f1364ee = new tdBlock();
block_td_uid_30_5d0ce3f1364ee.id = "td_uid_30_5d0ce3f1364ee";
block_td_uid_30_5d0ce3f1364ee.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5d0ce3f1364ee_rand","tdc_css_class":"td_uid_30_5d0ce3f1364ee_rand","tdc_css_class_style":"td_uid_30_5d0ce3f1364ee_rand_style"}';
block_td_uid_30_5d0ce3f1364ee.td_column_number = "2";
block_td_uid_30_5d0ce3f1364ee.block_type = "td_block_12";
block_td_uid_30_5d0ce3f1364ee.post_count = "3";
block_td_uid_30_5d0ce3f1364ee.found_posts = "7421";
block_td_uid_30_5d0ce3f1364ee.header_color = "";
block_td_uid_30_5d0ce3f1364ee.ajax_pagination_infinite_stop = "";
block_td_uid_30_5d0ce3f1364ee.max_num_pages = "2474";
tdBlocksArray.push(block_td_uid_30_5d0ce3f1364ee);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5d0ce3f1364ee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" class="td-image-wrap" title="1st Choice Insurance acquires commercial insurance broker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="David Findlay" title="1st Choice Insurance acquires commercial insurance broker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/David-Findlay-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" title="1st Choice Insurance acquires commercial insurance broker">1st Choice Insurance acquires commercial insurance broker</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:03:06+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury-based 1st Choice Insurance has acquired David Findlay, a commercial insurance broker with over 30 years experience.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/tg-concrete-expands-into-new-areas/" rel="bookmark" class="td-image-wrap" title="TG Concrete expands into new areas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="TG Concrete General Manager Dave Morris at the new plant" title="TG Concrete expands into new areas" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/TG-concrete-plant-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/tg-concrete-expands-into-new-areas/" rel="bookmark" title="TG Concrete expands into new areas">TG Concrete expands into new areas</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:01:33+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A family-owned Shropshire firm has invested in two new concrete plants to extend its reach to customers even further afield.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/06/21/tg-concrete-expands-into-new-areas/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/shropshire-schools-wanted-as-manufacturers-join-forces-to-launch-design-and-make-challenge/" rel="bookmark" class="td-image-wrap" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Teams of four pupils will be invited to tackle the demanding brief that will involve designing and making a mechanical device using just basic tools and materials" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/MAN-DM-Action-L-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/shropshire-schools-wanted-as-manufacturers-join-forces-to-launch-design-and-make-challenge/" rel="bookmark" title="Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge">Shropshire schools wanted as manufacturers join forces to launch ‘Design and Make’ Challenge</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:00:40+00:00" >June 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Nine manufacturers from across the West Midlands are joining forces to help inspire the engineers of the future at a special event next month.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/06/21/shropshire-schools-wanted-as-manufacturers-join-forces-to-launch-design-and-make-challenge/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5d0ce3f1364ee" data-td_block_id="td_uid_30_5d0ce3f1364ee">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5d0ce3f13912b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5d0ce3f13912b" >
<style>
.td_uid_31_5d0ce3f13912b_rand .td-block-title > *:before,
            .td_uid_31_5d0ce3f13912b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5d0ce3f13912b_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5d0ce3f13912b_rand .td-block-title a,
				.td_uid_31_5d0ce3f13912b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5d0ce3f13912b = new tdBlock();
block_td_uid_31_5d0ce3f13912b.id = "td_uid_31_5d0ce3f13912b";
block_td_uid_31_5d0ce3f13912b.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5d0ce3f13912b_rand","tdc_css_class":"td_uid_31_5d0ce3f13912b_rand","tdc_css_class_style":"td_uid_31_5d0ce3f13912b_rand_style"}';
block_td_uid_31_5d0ce3f13912b.td_column_number = "2";
block_td_uid_31_5d0ce3f13912b.block_type = "td_block_15";
block_td_uid_31_5d0ce3f13912b.post_count = "3";
block_td_uid_31_5d0ce3f13912b.found_posts = "2137";
block_td_uid_31_5d0ce3f13912b.header_color = "";
block_td_uid_31_5d0ce3f13912b.ajax_pagination_infinite_stop = "";
block_td_uid_31_5d0ce3f13912b.max_num_pages = "713";
tdBlocksArray.push(block_td_uid_31_5d0ce3f13912b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5d0ce3f13912b class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/19/google-visits-school-in-shrewsbury-as-part-of-online-safety-campaign/" rel="bookmark" class="td-image-wrap" title="Google visits School in Shrewsbury as part of online safety campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Leighton Primary School - Google Internet Legends" title="Google visits School in Shrewsbury as part of online safety campaign" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Leighton-Primary-School-Google-Internet-Legends-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/19/google-visits-school-in-shrewsbury-as-part-of-online-safety-campaign/" rel="bookmark" title="Google visits School in Shrewsbury as part of online safety campaign">Google visits School in Shrewsbury as part of online safety campaign</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/18/ssafa-shropshire-to-mark-armed-forces-day-2019/" rel="bookmark" class="td-image-wrap" title="SSAFA Shropshire to mark Armed Forces Day 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Armed Forces Day takes place on Saturday 29 June. Photo: ©UK MOD Crown Copyright 2019" title="SSAFA Shropshire to mark Armed Forces Day 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Armed-Forces-Day-Flag-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/18/ssafa-shropshire-to-mark-armed-forces-day-2019/" rel="bookmark" title="SSAFA Shropshire to mark Armed Forces Day 2019">SSAFA Shropshire to mark Armed Forces Day 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/17/fsc-chairman-awarded-top-environmental-accolade/" rel="bookmark" class="td-image-wrap" title="FSC chairman awarded top environmental accolade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="FSC Chairman Professor Desmond Thompson is awarded The CIEEM Medal for his outstanding and life-long contribution to nature conservation and upland ecology" title="FSC chairman awarded top environmental accolade" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Professor-Des-Tompson-CIEEM-Medal-2019-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/17/fsc-chairman-awarded-top-environmental-accolade/" rel="bookmark" title="FSC chairman awarded top environmental accolade">FSC chairman awarded top environmental accolade</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5d0ce3f13912b" data-td_block_id="td_uid_31_5d0ce3f13912b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5d0ce3f13912b" data-td_block_id="td_uid_31_5d0ce3f13912b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5d0ce3f13bd32_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5d0ce3f13bd32" >
<style>
.td_uid_32_5d0ce3f13bd32_rand .td-block-title > *:before,
            .td_uid_32_5d0ce3f13bd32_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5d0ce3f13bd32_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5d0ce3f13bd32_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5d0ce3f13bd32_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5d0ce3f13bd32_rand .td-block-title a,
				.td_uid_32_5d0ce3f13bd32_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5d0ce3f13bd32 = new tdBlock();
block_td_uid_32_5d0ce3f13bd32.id = "td_uid_32_5d0ce3f13bd32";
block_td_uid_32_5d0ce3f13bd32.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5d0ce3f13bd32_rand","tdc_css_class":"td_uid_32_5d0ce3f13bd32_rand","tdc_css_class_style":"td_uid_32_5d0ce3f13bd32_rand_style"}';
block_td_uid_32_5d0ce3f13bd32.td_column_number = "2";
block_td_uid_32_5d0ce3f13bd32.block_type = "td_block_12";
block_td_uid_32_5d0ce3f13bd32.post_count = "3";
block_td_uid_32_5d0ce3f13bd32.found_posts = "2137";
block_td_uid_32_5d0ce3f13bd32.header_color = "";
block_td_uid_32_5d0ce3f13bd32.ajax_pagination_infinite_stop = "";
block_td_uid_32_5d0ce3f13bd32.max_num_pages = "713";
tdBlocksArray.push(block_td_uid_32_5d0ce3f13bd32);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5d0ce3f13bd32 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/19/google-visits-school-in-shrewsbury-as-part-of-online-safety-campaign/" rel="bookmark" class="td-image-wrap" title="Google visits School in Shrewsbury as part of online safety campaign"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Leighton Primary School - Google Internet Legends" title="Google visits School in Shrewsbury as part of online safety campaign" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Leighton-Primary-School-Google-Internet-Legends-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/19/google-visits-school-in-shrewsbury-as-part-of-online-safety-campaign/" rel="bookmark" title="Google visits School in Shrewsbury as part of online safety campaign">Google visits School in Shrewsbury as part of online safety campaign</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T12:42:33+00:00" >June 19, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Children at Leighton Primary School in Shrewsbury had a visit from internet giant Google to bring awareness of staying safe while online.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/06/19/google-visits-school-in-shrewsbury-as-part-of-online-safety-campaign/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/18/ssafa-shropshire-to-mark-armed-forces-day-2019/" rel="bookmark" class="td-image-wrap" title="SSAFA Shropshire to mark Armed Forces Day 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Armed Forces Day takes place on Saturday 29 June. Photo: ©UK MOD Crown Copyright 2019" title="SSAFA Shropshire to mark Armed Forces Day 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Armed-Forces-Day-Flag-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/18/ssafa-shropshire-to-mark-armed-forces-day-2019/" rel="bookmark" title="SSAFA Shropshire to mark Armed Forces Day 2019">SSAFA Shropshire to mark Armed Forces Day 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T12:08:35+00:00" >June 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A team of SSAFA volunteers will be hitting the streets of Shrewsbury later this month for Armed Forces Day, raising vital funds to aid the work they do.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/06/18/ssafa-shropshire-to-mark-armed-forces-day-2019/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/06/17/fsc-chairman-awarded-top-environmental-accolade/" rel="bookmark" class="td-image-wrap" title="FSC chairman awarded top environmental accolade"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="FSC Chairman Professor Desmond Thompson is awarded The CIEEM Medal for his outstanding and life-long contribution to nature conservation and upland ecology" title="FSC chairman awarded top environmental accolade" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Professor-Des-Tompson-CIEEM-Medal-2019-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/06/17/fsc-chairman-awarded-top-environmental-accolade/" rel="bookmark" title="FSC chairman awarded top environmental accolade">FSC chairman awarded top environmental accolade</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-17T11:27:33+00:00" >June 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The chairman of one of the UK’s leading environmental education charities is to be added to an A-list of highly influential ecologists.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/06/17/fsc-chairman-awarded-top-environmental-accolade/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5d0ce3f13bd32" data-td_block_id="td_uid_32_5d0ce3f13bd32">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5d0ce3f13e946_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5d0ce3f13e946" >
<style>
.td_uid_33_5d0ce3f13e946_rand .td-block-title > *:before,
            .td_uid_33_5d0ce3f13e946_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5d0ce3f13e946_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5d0ce3f13e946_rand .td-block-title a,
				.td_uid_33_5d0ce3f13e946_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5d0ce3f13e946 = new tdBlock();
block_td_uid_33_5d0ce3f13e946.id = "td_uid_33_5d0ce3f13e946";
block_td_uid_33_5d0ce3f13e946.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5d0ce3f13e946_rand","tdc_css_class":"td_uid_33_5d0ce3f13e946_rand","tdc_css_class_style":"td_uid_33_5d0ce3f13e946_rand_style"}';
block_td_uid_33_5d0ce3f13e946.td_column_number = "2";
block_td_uid_33_5d0ce3f13e946.block_type = "td_block_15";
block_td_uid_33_5d0ce3f13e946.post_count = "3";
block_td_uid_33_5d0ce3f13e946.found_posts = "2242";
block_td_uid_33_5d0ce3f13e946.header_color = "";
block_td_uid_33_5d0ce3f13e946.ajax_pagination_infinite_stop = "";
block_td_uid_33_5d0ce3f13e946.max_num_pages = "748";
tdBlocksArray.push(block_td_uid_33_5d0ce3f13e946);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5d0ce3f13e946 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/museum-launches-summer-of-spitfire-at-armed-forces-weekend/" rel="bookmark" class="td-image-wrap" title="Museum launches Summer of Spitfire at Armed Forces Weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="RAF Museum&#039; Cosford&#039;s Summer of Spitfire programme run until September. Photo: ©Trustees of the Royal Air Force Museum" title="Museum launches Summer of Spitfire at Armed Forces Weekend" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/RAMuseum_Summer_of_Spitfire-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/museum-launches-summer-of-spitfire-at-armed-forces-weekend/" rel="bookmark" title="Museum launches Summer of Spitfire at Armed Forces Weekend">Museum launches Summer of Spitfire at Armed Forces Weekend</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/national-trust-exhibition-celebrates-the-champions-of-the-natural-world/" rel="bookmark" class="td-image-wrap" title="National Trust exhibition celebrates the champions of the natural world"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Beatrix Potter by Delmar Banner, 1938 © National Portrait Gallery London" title="National Trust exhibition celebrates the champions of the natural world" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Beatrix-Potter-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/national-trust-exhibition-celebrates-the-champions-of-the-natural-world/" rel="bookmark" title="National Trust exhibition celebrates the champions of the natural world">National Trust exhibition celebrates the champions of the natural world</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/19/follies-festival-cancels-two-out-of-three-events-due-to-extreme-weather/" rel="bookmark" class="td-image-wrap" title="Follies Festival cancels two out of three events due to extreme weather"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The two events were part of Follies Festival at Hawkstone Park Follies" title="Follies Festival cancels two out of three events due to extreme weather" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/1KBrD2MV-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/19/follies-festival-cancels-two-out-of-three-events-due-to-extreme-weather/" rel="bookmark" title="Follies Festival cancels two out of three events due to extreme weather">Follies Festival cancels two out of three events due to extreme weather</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5d0ce3f13e946" data-td_block_id="td_uid_33_5d0ce3f13e946"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5d0ce3f13e946" data-td_block_id="td_uid_33_5d0ce3f13e946"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5d0ce3f141475_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5d0ce3f141475_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5d0ce3f141475_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5d0ce3f141475_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5d0ce3f141557_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5d0ce3f141557" >
<style>
.td_uid_35_5d0ce3f141557_rand .td-block-title > *:before,
            .td_uid_35_5d0ce3f141557_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5d0ce3f141557_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5d0ce3f141557_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5d0ce3f141557_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5d0ce3f141557_rand .td-block-title a,
				.td_uid_35_5d0ce3f141557_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5d0ce3f141557 = new tdBlock();
block_td_uid_35_5d0ce3f141557.id = "td_uid_35_5d0ce3f141557";
block_td_uid_35_5d0ce3f141557.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5d0ce3f141557_rand","tdc_css_class":"td_uid_35_5d0ce3f141557_rand","tdc_css_class_style":"td_uid_35_5d0ce3f141557_rand_style"}';
block_td_uid_35_5d0ce3f141557.td_column_number = "2";
block_td_uid_35_5d0ce3f141557.block_type = "td_block_12";
block_td_uid_35_5d0ce3f141557.post_count = "3";
block_td_uid_35_5d0ce3f141557.found_posts = "2242";
block_td_uid_35_5d0ce3f141557.header_color = "";
block_td_uid_35_5d0ce3f141557.ajax_pagination_infinite_stop = "";
block_td_uid_35_5d0ce3f141557.max_num_pages = "748";
tdBlocksArray.push(block_td_uid_35_5d0ce3f141557);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5d0ce3f141557 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/museum-launches-summer-of-spitfire-at-armed-forces-weekend/" rel="bookmark" class="td-image-wrap" title="Museum launches Summer of Spitfire at Armed Forces Weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="RAF Museum&#039; Cosford&#039;s Summer of Spitfire programme run until September. Photo: ©Trustees of the Royal Air Force Museum" title="Museum launches Summer of Spitfire at Armed Forces Weekend" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/RAMuseum_Summer_of_Spitfire-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/museum-launches-summer-of-spitfire-at-armed-forces-weekend/" rel="bookmark" title="Museum launches Summer of Spitfire at Armed Forces Weekend">Museum launches Summer of Spitfire at Armed Forces Weekend</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-20T09:10:14+00:00" >June 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    RAF Museum Cosford will launch its ‘Summer of Spitfire’ season of family activities at the Armed Forces Weekend celebrations taking place this weekend.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/06/20/museum-launches-summer-of-spitfire-at-armed-forces-weekend/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/national-trust-exhibition-celebrates-the-champions-of-the-natural-world/" rel="bookmark" class="td-image-wrap" title="National Trust exhibition celebrates the champions of the natural world"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Beatrix Potter by Delmar Banner, 1938 © National Portrait Gallery London" title="National Trust exhibition celebrates the champions of the natural world" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Beatrix-Potter-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/20/national-trust-exhibition-celebrates-the-champions-of-the-natural-world/" rel="bookmark" title="National Trust exhibition celebrates the champions of the natural world">National Trust exhibition celebrates the champions of the natural world</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-20T09:00:19+00:00" >June 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Champions of the natural world, from the 19th century to the present day, will be celebrated in a new exhibition at the National Trust's Attingham Park.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/06/20/national-trust-exhibition-celebrates-the-champions-of-the-natural-world/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/06/19/follies-festival-cancels-two-out-of-three-events-due-to-extreme-weather/" rel="bookmark" class="td-image-wrap" title="Follies Festival cancels two out of three events due to extreme weather"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The two events were part of Follies Festival at Hawkstone Park Follies" title="Follies Festival cancels two out of three events due to extreme weather" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/1KBrD2MV-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/06/19/follies-festival-cancels-two-out-of-three-events-due-to-extreme-weather/" rel="bookmark" title="Follies Festival cancels two out of three events due to extreme weather">Follies Festival cancels two out of three events due to extreme weather</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T10:23:37+00:00" >June 19, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Event organisers have been forced to cancel two out of three events scheduled to take place over the Follies Festival weekend at Hawkstone Park Follies.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/06/19/follies-festival-cancels-two-out-of-three-events-due-to-extreme-weather/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5d0ce3f141557" data-td_block_id="td_uid_35_5d0ce3f141557">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5d0ce3f1440d6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5d0ce3f1440d6" >
<style>
.td_uid_36_5d0ce3f1440d6_rand .td-block-title > *:before,
            .td_uid_36_5d0ce3f1440d6_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5d0ce3f1440d6_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5d0ce3f1440d6_rand .td-block-title a,
				.td_uid_36_5d0ce3f1440d6_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5d0ce3f1440d6 = new tdBlock();
block_td_uid_36_5d0ce3f1440d6.id = "td_uid_36_5d0ce3f1440d6";
block_td_uid_36_5d0ce3f1440d6.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5d0ce3f1440d6_rand","tdc_css_class":"td_uid_36_5d0ce3f1440d6_rand","tdc_css_class_style":"td_uid_36_5d0ce3f1440d6_rand_style"}';
block_td_uid_36_5d0ce3f1440d6.td_column_number = "2";
block_td_uid_36_5d0ce3f1440d6.block_type = "td_block_15";
block_td_uid_36_5d0ce3f1440d6.post_count = "3";
block_td_uid_36_5d0ce3f1440d6.found_posts = "816";
block_td_uid_36_5d0ce3f1440d6.header_color = "";
block_td_uid_36_5d0ce3f1440d6.ajax_pagination_infinite_stop = "";
block_td_uid_36_5d0ce3f1440d6.max_num_pages = "272";
tdBlocksArray.push(block_td_uid_36_5d0ce3f1440d6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5d0ce3f1440d6 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" class="td-image-wrap" title="Farm to Fork Dining at its Best: The Clive Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Clive Arms" title="Farm to Fork Dining at its Best: The Clive Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/The-Clive-Arms-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" title="Farm to Fork Dining at its Best: The Clive Arms">Farm to Fork Dining at its Best: The Clive Arms</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Food Festival returns for its seventh year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Visitors to Shrewsbury Food Festival will be able to watch demonstrations from food bloggers, top Michelin starred chefs and industry experts" title="Shrewsbury Food Festival returns for its seventh year" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/EUUxq0hQ-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" title="Shrewsbury Food Festival returns for its seventh year">Shrewsbury Food Festival returns for its seventh year</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/24/new-butchers-and-delicatessen-opens-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New butchers and delicatessen opens in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jason Bradley, the owner of Bradley’s Butchers &amp; Delicatessen, with, left, Helen Bourne, property manager for TSR, and Amie Barter, agency surveyor for TSR, who handled the letting of the premises" title="New butchers and delicatessen opens in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Jason-Bradley-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/24/new-butchers-and-delicatessen-opens-in-shrewsbury/" rel="bookmark" title="New butchers and delicatessen opens in Shrewsbury">New butchers and delicatessen opens in Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d0ce3f1440d6" data-td_block_id="td_uid_36_5d0ce3f1440d6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5d0ce3f1440d6" data-td_block_id="td_uid_36_5d0ce3f1440d6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5d0ce3f146b15_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5d0ce3f146b15" >
<style>
.td_uid_37_5d0ce3f146b15_rand .td-block-title > *:before,
            .td_uid_37_5d0ce3f146b15_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5d0ce3f146b15_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5d0ce3f146b15_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5d0ce3f146b15_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5d0ce3f146b15_rand .td-block-title a,
				.td_uid_37_5d0ce3f146b15_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5d0ce3f146b15 = new tdBlock();
block_td_uid_37_5d0ce3f146b15.id = "td_uid_37_5d0ce3f146b15";
block_td_uid_37_5d0ce3f146b15.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5d0ce3f146b15_rand","tdc_css_class":"td_uid_37_5d0ce3f146b15_rand","tdc_css_class_style":"td_uid_37_5d0ce3f146b15_rand_style"}';
block_td_uid_37_5d0ce3f146b15.td_column_number = "2";
block_td_uid_37_5d0ce3f146b15.block_type = "td_block_12";
block_td_uid_37_5d0ce3f146b15.post_count = "3";
block_td_uid_37_5d0ce3f146b15.found_posts = "816";
block_td_uid_37_5d0ce3f146b15.header_color = "";
block_td_uid_37_5d0ce3f146b15.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d0ce3f146b15.max_num_pages = "272";
tdBlocksArray.push(block_td_uid_37_5d0ce3f146b15);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5d0ce3f146b15 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" class="td-image-wrap" title="Farm to Fork Dining at its Best: The Clive Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Clive Arms" title="Farm to Fork Dining at its Best: The Clive Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/The-Clive-Arms-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" title="Farm to Fork Dining at its Best: The Clive Arms">Farm to Fork Dining at its Best: The Clive Arms</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-13T16:03:55+00:00" >June 13, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The Clive Arms, just outside of Ludlow and part of the Earl of Plymouth's Oakly Estate has reopened following an extensive refurbishment, with a range of great new menus focusing on fresh and seasonal produce.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Food Festival returns for its seventh year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Visitors to Shrewsbury Food Festival will be able to watch demonstrations from food bloggers, top Michelin starred chefs and industry experts" title="Shrewsbury Food Festival returns for its seventh year" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/EUUxq0hQ-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" title="Shrewsbury Food Festival returns for its seventh year">Shrewsbury Food Festival returns for its seventh year</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T11:51:41+00:00" >May 29, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Food Festival returns on the 29th and 30th June with 200 exhibitors, a bigger, better BBQ area, demonstrations, chef school, live music and lots of fun activities for kids.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/24/new-butchers-and-delicatessen-opens-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New butchers and delicatessen opens in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jason Bradley, the owner of Bradley’s Butchers &amp; Delicatessen, with, left, Helen Bourne, property manager for TSR, and Amie Barter, agency surveyor for TSR, who handled the letting of the premises" title="New butchers and delicatessen opens in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Jason-Bradley-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/24/new-butchers-and-delicatessen-opens-in-shrewsbury/" rel="bookmark" title="New butchers and delicatessen opens in Shrewsbury">New butchers and delicatessen opens in Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-24T07:31:53+00:00" >May 24, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A new butchers and delicatessen has opened its doors in Shrewsbury. next to the town’s busy Column roundabout.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/24/new-butchers-and-delicatessen-opens-in-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5d0ce3f146b15" data-td_block_id="td_uid_37_5d0ce3f146b15">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5d0ce3f149a96_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5d0ce3f149a96_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5d0ce3f149ce1_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5d0ce3f149ce1_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_40_5d0ce3f14a28c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5d0ce3f14a28c" >
<style>
.td_uid_40_5d0ce3f14a28c_rand .td-block-title > *:before,
            .td_uid_40_5d0ce3f14a28c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5d0ce3f14a28c_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5d0ce3f14a28c_rand .td-block-title a,
				.td_uid_40_5d0ce3f14a28c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_40_5d0ce3f14a28c = new tdBlock();
block_td_uid_40_5d0ce3f14a28c.id = "td_uid_40_5d0ce3f14a28c";
block_td_uid_40_5d0ce3f14a28c.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Featured Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","category_id":"56349","limit":"3","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5d0ce3f14a28c_rand","tdc_css_class":"td_uid_40_5d0ce3f14a28c_rand","tdc_css_class_style":"td_uid_40_5d0ce3f14a28c_rand_style"}';
block_td_uid_40_5d0ce3f14a28c.td_column_number = "1";
block_td_uid_40_5d0ce3f14a28c.block_type = "td_block_7";
block_td_uid_40_5d0ce3f14a28c.post_count = "3";
block_td_uid_40_5d0ce3f14a28c.found_posts = "98";
block_td_uid_40_5d0ce3f14a28c.header_color = "";
block_td_uid_40_5d0ce3f14a28c.ajax_pagination_infinite_stop = "";
block_td_uid_40_5d0ce3f14a28c.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_40_5d0ce3f14a28c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_40_5d0ce3f14a28c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" class="td-image-wrap" title="Farm to Fork Dining at its Best: The Clive Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Clive Arms" title="Farm to Fork Dining at its Best: The Clive Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/The-Clive-Arms-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/06/13/farm-to-fork-dining-at-its-best-the-clive-arms/" rel="bookmark" title="Farm to Fork Dining at its Best: The Clive Arms">Farm to Fork Dining at its Best: The Clive Arms</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-13T16:03:55+00:00" >June 13, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Food Festival returns for its seventh year"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Visitors to Shrewsbury Food Festival will be able to watch demonstrations from food bloggers, top Michelin starred chefs and industry experts" title="Shrewsbury Food Festival returns for its seventh year" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/EUUxq0hQ-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/29/shrewsbury-food-festival-returns-for-its-seventh-year/" rel="bookmark" title="Shrewsbury Food Festival returns for its seventh year">Shrewsbury Food Festival returns for its seventh year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-29T11:51:41+00:00" >May 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/22/families-affected-by-a-birth-injury-suffer-for-life-says-a-leading-lawyer/" rel="bookmark" class="td-image-wrap" title="Families affected by a birth injury suffer for life says a leading lawyer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Holding baby hand - Generic" title="Families affected by a birth injury suffer for life says a leading lawyer" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Holding-baby-hand-Generic-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/22/families-affected-by-a-birth-injury-suffer-for-life-says-a-leading-lawyer/" rel="bookmark" title="Families affected by a birth injury suffer for life says a leading lawyer">Families affected by a birth injury suffer for life says a leading lawyer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T12:52:26+00:00" >May 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_41_5d0ce3f14cf14_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5d0ce3f14cf14" >
<style>
.td_uid_41_5d0ce3f14cf14_rand .td-block-title > *:before,
            .td_uid_41_5d0ce3f14cf14_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5d0ce3f14cf14_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_41_5d0ce3f14cf14_rand .td-block-title a,
				.td_uid_41_5d0ce3f14cf14_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5d0ce3f14d382_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5d0ce3f14d382" >
<style>
.td_uid_42_5d0ce3f14d382_rand .td-block-title > *:before,
            .td_uid_42_5d0ce3f14d382_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5d0ce3f14d382_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5d0ce3f14d382 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5d0ce3f14d382"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5d0ce3f14d382">
				<input id="td_uid_42_5d0ce3f14d382" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_42_5d0ce3f14d382"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5d0ce3f14d382">
					<span class="td-big-degrees">17.5</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">19.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">15</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">51						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5d0ce3f14d4a5_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5d0ce3f14d4a5_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5d0ce3f14d7bc_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5d0ce3f14d7bc_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5d0ce3f14dada_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5d0ce3f14dada" >
<style>
.td_uid_45_5d0ce3f14dada_rand .td-block-title > *:before,
            .td_uid_45_5d0ce3f14dada_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5d0ce3f14dada_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5d0ce3f14dada_rand .td-block-title a,
				.td_uid_45_5d0ce3f14dada_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5d0ce3f14dada = new tdBlock();
block_td_uid_45_5d0ce3f14dada.id = "td_uid_45_5d0ce3f14dada";
block_td_uid_45_5d0ce3f14dada.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5d0ce3f14dada_rand","tdc_css_class":"td_uid_45_5d0ce3f14dada_rand","tdc_css_class_style":"td_uid_45_5d0ce3f14dada_rand_style"}';
block_td_uid_45_5d0ce3f14dada.td_column_number = "1";
block_td_uid_45_5d0ce3f14dada.block_type = "td_block_7";
block_td_uid_45_5d0ce3f14dada.post_count = "5";
block_td_uid_45_5d0ce3f14dada.found_posts = "27094";
block_td_uid_45_5d0ce3f14dada.header_color = "";
block_td_uid_45_5d0ce3f14dada.ajax_pagination_infinite_stop = "";
block_td_uid_45_5d0ce3f14dada.max_num_pages = "5419";
tdBlocksArray.push(block_td_uid_45_5d0ce3f14dada);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5d0ce3f14dada class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" class="td-image-wrap" title="Estranged husband of Cheryl Hooper found guilty of her murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Cheryl Gabriel-Hooper" title="Estranged husband of Cheryl Hooper found guilty of her murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/CH-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/estranged-husband-of-cheryl-hooper-found-guilty-of-her-murder/" rel="bookmark" title="Estranged husband of Cheryl Hooper found guilty of her murder">Estranged husband of Cheryl Hooper found guilty of her murder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T13:17:06+00:00" >June 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Shropshire will face Dorset at Shrewsbury’s London Road ground" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/" rel="bookmark" title="Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season">Shropshire&#8217;s new skipper excited by the start of Unicorns Championship season</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:34:27+00:00" >June 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" class="td-image-wrap" title="Hustwick returns to Tigers 2"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Josh Hustwick" title="Hustwick returns to Tigers 2" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Hustwick-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/21/hustwick-returns-to-tigers-2/" rel="bookmark" title="Hustwick returns to Tigers 2">Hustwick returns to Tigers 2</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T09:24:47+00:00" >June 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" class="td-image-wrap" title="Telford man charged following incident in Dawley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Telford man charged following incident in Dawley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/21/telford-man-charged-following-incident-in-dawley/" rel="bookmark" title="Telford man charged following incident in Dawley">Telford man charged following incident in Dawley</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:27:38+00:00" >June 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" class="td-image-wrap" title="1st Choice Insurance acquires commercial insurance broker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="David Findlay" title="1st Choice Insurance acquires commercial insurance broker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/David-Findlay-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/06/21/1st-choice-insurance-acquires-commercial-insurance-broker/" rel="bookmark" title="1st Choice Insurance acquires commercial insurance broker">1st Choice Insurance acquires commercial insurance broker</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-21T06:03:06+00:00" >June 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5d0ce3f151004_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5d0ce3f151004_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5d0ce3f115760 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5d0ce3f115760 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5d0ce3f1517d8" class="tdc-row"><div class="vc_row td_uid_47_5d0ce3f1517e2_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5d0ce3f1517e2_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5d0ce3f151aa5_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5d0ce3f151aa5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5d0ce3f151b3d_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5d0ce3f151b3d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5d0ce3f1517d8 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5d0ce3f1517d8 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d0ce3f1153a5 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d0ce3f1153a5 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2019-06-21T09:34:27+00:00"><meta itemprop="dateModified" content="2019-06-21T09:34:30+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/sport/2019/06/21/shropshires-new-skipper-excited-by-the-start-of-unicorns-championship-season/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Shropshire&#039;s new skipper excited by the start of Unicorns Championship season"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shropshire-will-face-Dorset-at-Shrewsbury’s-London-Road-ground.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="805"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5d0ce3f1532ea_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5d0ce3f1532ea" ><script>var block_td_uid_51_5d0ce3f1532ea = new tdBlock();
block_td_uid_51_5d0ce3f1532ea.id = "td_uid_51_5d0ce3f1532ea";
block_td_uid_51_5d0ce3f1532ea.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5d0ce3f1532ea_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5d0ce3f1532ea_rand","tdc_css_class_style":"td_uid_51_5d0ce3f1532ea_rand_style"}';
block_td_uid_51_5d0ce3f1532ea.td_column_number = "1";
block_td_uid_51_5d0ce3f1532ea.block_type = "td_block_7";
block_td_uid_51_5d0ce3f1532ea.post_count = "4";
block_td_uid_51_5d0ce3f1532ea.found_posts = "1148";
block_td_uid_51_5d0ce3f1532ea.header_color = "";
block_td_uid_51_5d0ce3f1532ea.ajax_pagination_infinite_stop = "";
block_td_uid_51_5d0ce3f1532ea.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_51_5d0ce3f1532ea);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5d0ce3f1532ea class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/19/market-drayton-housebuilder-pays-tribute-to-world-war-i-soldiers-with-memorial-area/" rel="bookmark" class="td-image-wrap" title="Market Drayton housebuilder pays tribute to World War I soldiers with memorial area"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Mayor and Mayoress of Market Drayton, Pru Stones, Dominic Harman from DWH and John Fitzgerald from DWH" title="Market Drayton housebuilder pays tribute to World War I soldiers with memorial area" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/DWH-Memorial-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/19/market-drayton-housebuilder-pays-tribute-to-world-war-i-soldiers-with-memorial-area/" rel="bookmark" title="Market Drayton housebuilder pays tribute to World War I soldiers with memorial area">Market Drayton housebuilder pays tribute to World War I soldiers with memorial area</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T00:08:22+00:00" >June 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/19/free-tap-water-scheme-launches-in-madeley-to-help-cut-plastic-waste/" rel="bookmark" class="td-image-wrap" title="Free tap water scheme launches in Madeley to help cut plastic waste"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Wellbeing Café in Madeley is one of the many taking part in the scheme. Photo: Refill Madeley" title="Free tap water scheme launches in Madeley to help cut plastic waste" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/D9Q-YeXYAAFRc6-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/19/free-tap-water-scheme-launches-in-madeley-to-help-cut-plastic-waste/" rel="bookmark" title="Free tap water scheme launches in Madeley to help cut plastic waste">Free tap water scheme launches in Madeley to help cut plastic waste</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-19T00:05:56+00:00" >June 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/06/18/runners-to-take-to-the-streets-as-ludlow-10-returns-this-july/" rel="bookmark" class="td-image-wrap" title="Runners to take to the streets as Ludlow 10 returns this July"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The 10K course takes runners through the town’s medieval streets and past some of Ludlow’s finest landmarks" title="Runners to take to the streets as Ludlow 10 returns this July" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Ludlow-10-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/06/18/runners-to-take-to-the-streets-as-ludlow-10-returns-this-july/" rel="bookmark" title="Runners to take to the streets as Ludlow 10 returns this July">Runners to take to the streets as Ludlow 10 returns this July</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T14:46:38+00:00" >June 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/06/18/shrewsbury-ambassadors-take-to-the-streets-to-help-visitors/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Ambassadors take to the streets to help visitors"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Volunteer ambassadors will be on hand in pairs on Saturdays and/or Sundays from about 10am to 2pm at various locations around Shrewsbury town centre" title="Shrewsbury Ambassadors take to the streets to help visitors" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/06/Shrewsbury-Ambassadors-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/06/18/shrewsbury-ambassadors-take-to-the-streets-to-help-visitors/" rel="bookmark" title="Shrewsbury Ambassadors take to the streets to help visitors">Shrewsbury Ambassadors take to the streets to help visitors</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-18T09:09:30+00:00" >June 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2019 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d0ce3f159eec
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[17.5,63.4],"today_humidity":51,"today_wind_speed":[3.6,2.2],"today_min":[15,59],"today_max":[19.4,67],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1561129200,"day_name":"Fri","day_temp":[17,63],"owm_day_index":0},{"timestamp":1561161600,"day_name":"Sat","day_temp":[18,65],"owm_day_index":3},{"timestamp":1561248000,"day_name":"Sun","day_temp":[19,66],"owm_day_index":11},{"timestamp":1561334400,"day_name":"Mon","day_temp":[22,72],"owm_day_index":19},{"timestamp":1561420800,"day_name":"Tue","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5d0ce3f14d382","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[17.5,63.4],"today_humidity":51,"today_wind_speed":[3.6,2.2],"today_min":[15,59],"today_max":[19.4,67],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1561129200,"day_name":"Fri","day_temp":[17,63],"owm_day_index":0},{"timestamp":1561161600,"day_name":"Sat","day_temp":[18,65],"owm_day_index":3},{"timestamp":1561248000,"day_name":"Sun","day_temp":[19,66],"owm_day_index":11},{"timestamp":1561334400,"day_name":"Mon","day_temp":[22,72],"owm_day_index":19},{"timestamp":1561420800,"day_name":"Tue","day_temp":[23,73],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d0ce3f15a15b"></textarea>
						<div id="td_live_css_uid_1_5d0ce3f15a15b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d0ce3f15a15b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d0ce3f15a15b");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>