<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Man arrested for drug and trafficking offences in Telford</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Man arrested for drug and trafficking offences in Telford</title>
	<meta name="description" content="A man has been arrested for drug and trafficking offences after several warrants were carried out in Telford today." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Man arrested for drug and trafficking offences in Telford" />
	<meta property="og:description" content="A man has been arrested for drug and trafficking offences after several warrants were carried out in Telford today." />
	<meta property="og:url" content="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" />
	<meta property="og:site_name" content="Shropshire Live" />
	<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:author" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:published_time" content="2021-01-27T14:43:12+00:00" />
	<meta property="article:modified_time" content="2021-01-27T15:12:50+00:00" />
	<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="532" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/shropshirelive" />
	<meta name="twitter:site" content="@shropshirelive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shropshire Live">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"logo":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#logo","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png","width":500,"height":500,"caption":"Shropshire Live"},"image":{"@id":"https://www.shropshirelive.com/#logo"}},{"@type":"WebSite","@id":"https://www.shropshirelive.com/#website","url":"https://www.shropshirelive.com/","name":"Shropshire Live","description":"Shropshire news and entertainment","publisher":{"@id":"https://www.shropshirelive.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.shropshirelive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#primaryimage","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg","width":810,"height":532},{"@type":"WebPage","@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#webpage","url":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/","name":"Man arrested for drug and trafficking offences in Telford","isPartOf":{"@id":"https://www.shropshirelive.com/#website"},"primaryImageOfPage":{"@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#primaryimage"},"datePublished":"2021-01-27T14:43:12+00:00","dateModified":"2021-01-27T15:12:50+00:00","description":"A man has been arrested for drug and trafficking offences after several warrants were carried out in Telford today.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/"]}]},{"@type":"Article","@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#article","isPartOf":{"@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#webpage"},"author":{"@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d"},"headline":"Man arrested for drug and trafficking offences in Telford","datePublished":"2021-01-27T14:43:12+00:00","dateModified":"2021-01-27T15:12:50+00:00","mainEntityOfPage":{"@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#webpage"},"publisher":{"@id":"https://www.shropshirelive.com/#organization"},"image":{"@id":"https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/#primaryimage"},"keywords":"Crime,Telford,West Mercia Police","articleSection":"News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d","name":"Shropshire Live","image":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&d=mm&r=g","caption":"Shropshire Live"},"description":"Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://www.linkedin.com/company/shropshirelive/","https://twitter.com/https://twitter.com/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A400%7COxygen%3A700%2C400%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/cov19_italy_report_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2020-12-01 18:03:18+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a471be6bdf","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1' id='wunderground-widget-js'></script>
<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.6' id='append_link-js'></script>
<link rel="https://api.w.org/" href="https://www.shropshirelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shropshirelive.com/wp-json/wp/v2/posts/185298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=185298' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d5fb06cc71","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":30,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"d5fb06cc71","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7cb031;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7cb031;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7cb031;
                }
                .tdm-btn-style1 {
					background-color: #7cb031;
				}
				.tdm-btn-style2:before {
				    border-color: #7cb031;
				}
				.tdm-btn-style2 {
				    color: #7cb031;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7cb031;
                    -moz-box-shadow: 0 2px 16px #7cb031;
                    box-shadow: 0 2px 16px #7cb031;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7cb031;
                    -moz-box-shadow: 0 4px 26px #7cb031;
                    box-shadow: 0 4px 26px #7cb031;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-185298 single-format-standard td-standard-pack man-arrested-for-drug-and-trafficking-offences-in-telford global-block-template-5 td-cov19-italy-report-pro tdb_template_184380 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-124568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-124568"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-124571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124571"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-124569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124569"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-124572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124572"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-124570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124570"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-124574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124574"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-124576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124576"><a href="https://www.shropshirelive.com/advertising/">Advertising</a></li>
<li id="menu-item-124575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124575"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_48f" class="tdc-zone"><div class="tdc_zone tdi_2_760  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_760{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_760{
position:relative;
}
}

</style>
<div class="tdi_1_48f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_48f_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_052" class="tdc-row"><div class="vc_row tdi_4_c03  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_c03,
                .tdi_4_c03 .tdc-columns{
                    min-height: 0;
                }.tdi_4_c03,
				.tdi_4_c03 .tdc-columns{
				    display: block;
				}.tdi_4_c03 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_c03 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_c03 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_561  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_561{
                    vertical-align: baseline;
                }.tdi_6_561 > .wpb_wrapper,
				.tdi_6_561 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_561 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_561 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_561{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_561{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_173 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_173" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_173{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_173{
                    display: inline-block;
                }.tdi_7_173 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_173 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_173 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_cb1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_cb1{
                    vertical-align: baseline;
                }.tdi_9_cb1 > .wpb_wrapper,
				.tdi_9_cb1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_cb1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_cb1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_cb1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_cb1{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_b0c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_10_b0c" >
<style>
/* custom css */
.tdi_10_b0c .tdb-logo-a,
                .tdi_10_b0c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_b0c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_b0c .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b0c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_b0c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_b0c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_b0c .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_b0c .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_b0c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_b0c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_b0c .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_b0c .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_b0c .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_b0c .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_b0c .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_b0c .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_a51  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_a51{
                    vertical-align: baseline;
                }.tdi_12_a51 > .wpb_wrapper,
				.tdi_12_a51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_a51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_a51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_a51{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_a51{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_576 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_13_576" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_576{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_576{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_576 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_576 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_517" class="tdc-zone"><div class="tdc_zone tdi_15_b91  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_b91{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_b91{
position:relative;
}
}

</style>
<div class="tdi_14_517_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_517_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_6c6" class="tdc-row"><div class="vc_row tdi_17_0c7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_0c7,
                .tdi_17_0c7 .tdc-columns{
                    min-height: 0;
                }.tdi_17_0c7,
				.tdi_17_0c7 .tdc-columns{
				    display: block;
				}.tdi_17_0c7 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_0c7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_0c7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_cb9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_cb9{
                    vertical-align: baseline;
                }.tdi_19_cb9 > .wpb_wrapper,
				.tdi_19_cb9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_cb9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_cb9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_cb9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_cb9{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_6e6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_20_6e6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_6e6{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_6e6{
                    display: inline-block;
                }.tdi_20_6e6 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_6e6 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_6e6 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_166  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_166{
                    vertical-align: baseline;
                }.tdi_22_166 > .wpb_wrapper,
				.tdi_22_166 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_166 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_166 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_166{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_166{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_17c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_23_17c" >
<style>
/* custom css */
.tdi_23_17c .tdb-logo-a,
                .tdi_23_17c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_17c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_17c .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_17c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_17c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_17c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_17c .tdb-logo-text-title{
                    color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_17c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_17c .tdb-logo-img-wrap{
                    display: block;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_17c .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_17c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_17c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_17c .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_17c .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_17c .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_17c .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="140" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_eb4  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_eb4{
                    vertical-align: baseline;
                }.tdi_25_eb4 > .wpb_wrapper,
				.tdi_25_eb4 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_eb4 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_eb4 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_eb4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_eb4{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_6bb td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_26_6bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_6bb{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_6bb{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_6bb .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_6bb .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_b17" class="tdc-zone"><div class="tdc_zone tdi_28_5b1  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_5b1{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_5b1{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_29_bb1" class="tdc-row stretch_row"><div class="vc_row tdi_30_660  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_660,
                .tdi_30_660 .tdc-columns{
                    min-height: 0;
                }.tdi_30_660,
				.tdi_30_660 .tdc-columns{
				    display: block;
				}.tdi_30_660 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_660 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_660 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_660.tdc-row-content-vert-center,
                    .tdi_30_660.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_660.tdc-row-content-vert-bottom,
                    .tdi_30_660.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_660.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_660.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_660{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_660 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_bb1_rand_style td-element-style" ><style>
.tdi_29_bb1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_bb1  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_bb1{
                    vertical-align: baseline;
                }.tdi_32_bb1 > .wpb_wrapper,
				.tdi_32_bb1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_bb1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_bb1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_bb1{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_bbc td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_bbc" >
<style>

/* inline tdc_css att */

.tdi_33_bbc{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_bbc{
                    display: inline-block;
                }.tdi_33_bbc .td-icons{
                    top: 0px;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons rain-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">7.7</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Shropshire</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_7ed td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_7ed" >
<style>

/* inline tdc_css att */

.tdi_34_7ed{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_34_7ed{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, January 27, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_156  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_156{
                    vertical-align: baseline;
                }.tdi_36_156 > .wpb_wrapper,
				.tdi_36_156 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_156 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_156 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_156{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_1b0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_37_1b0" >
<style>
.tdi_38_115 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_115 .tdm-social-item i.td-icon-twitter,
				.tdi_38_115 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_115 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_115 .tdm-social-item i.td-icon-blogger,
				.tdi_38_115 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_115 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38_115 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_115 .tdm-social-item i,
				.tds-team-member2 .tdi_38_115.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_38_115 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_115.tds-social1 .tdm-social-item:hover i{
					color: #7cb031;
				}.tdi_38_115 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_115"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_176" class="tdc-row stretch_row"><div class="vc_row tdi_40_0ea  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_40_0ea,
                .tdi_40_0ea .tdc-columns{
                    min-height: 0;
                }.tdi_40_0ea,
				.tdi_40_0ea .tdc-columns{
				    display: block;
				}.tdi_40_0ea .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_0ea {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_40_0ea .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40_0ea.tdc-row-content-vert-center,
                    .tdi_40_0ea.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40_0ea.tdc-row-content-vert-bottom,
                    .tdi_40_0ea.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40_0ea.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40_0ea.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_40_0ea {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_40_0ea .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_40_0ea{
position:relative;
}

.tdi_40_0ea .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_176_rand_style td-element-style" ><style>
.tdi_39_176_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
 </style></div><div class="vc_column tdi_42_cec  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_cec{
                    vertical-align: middle;
                }.tdi_42_cec > .wpb_wrapper,
				.tdi_42_cec > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_cec > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_cec > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_6b6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_43_6b6" >
<style>
/* custom css */
.tdi_43_6b6 .tdb-logo-a,
                .tdi_43_6b6 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_6b6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_6b6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_6b6 .tdb-logo-img{
                    max-width: 544px;
                }.tdi_43_6b6 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_43_6b6 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:33px !important;line-height:80px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_6b6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_6b6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_6b6 .tdb-logo-img{
                    max-width: 400px;
                }.tdi_43_6b6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_6b6 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:29px !important;line-height:60px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_331 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_44_331"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_331 .td_block_inner{
                    text-align: center;
                }.tdi_44_331 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_331 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_331 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_331 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -1px;
                }.tdi_44_331 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_331 .tdb-menu > li > a,
                .tdi_44_331 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_331 .tdb-menu > li > a,
                .tdi_44_331 .td-subcat-more,
                .tdi_44_331 .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;line-height:60px !important;
                }.tdi_44_331 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_331 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_331 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_331 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_331 .tdb-menu > li > a,
                .tdi_44_331 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_331 .tdb-menu > li > a,
                .tdi_44_331 .td-subcat-more,
                .tdi_44_331 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:60px !important;
                }
}
</style>
<style>
.tdi_44_331 .tdb-menu > li > a:after,
				.tdi_44_331 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_44_331 class="td_block_inner td-fix-index"><ul id="menu-top-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li id="menu-item-183754" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-183753" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_a66" class="tdc-zone"><div class="tdc_zone tdi_48_a33  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_a33{
                    min-height: 0;
                }.tdi_48_a33 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(0,0,0,0.9);
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_47_a66_rand_style td-element-style" ></div><div id="tdi_49_01c" class="tdc-row stretch_row"><div class="vc_row tdi_50_bc6  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_50_bc6,
                .tdi_50_bc6 .tdc-columns{
                    min-height: 0;
                }.tdi_50_bc6,
				.tdi_50_bc6 .tdc-columns{
				    display: block;
				}.tdi_50_bc6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_bc6 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_50_bc6 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_50_bc6.tdc-row-content-vert-center,
                    .tdi_50_bc6.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50_bc6.tdc-row-content-vert-bottom,
                    .tdi_50_bc6.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50_bc6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50_bc6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_bc6,
				.tdi_50_bc6 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_50_bc6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_bc6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50_bc6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_50_bc6{
position:relative;
}

.tdi_50_bc6 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_bc6{
position:relative;
}
}

</style>
<div class="tdi_49_01c_rand_style td-element-style" ><style>
.tdi_49_01c_rand_style{
background-color:rgba(22,22,22,0.9) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_01c_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_52_117  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_117{
                    vertical-align: baseline;
                }.tdi_52_117 > .wpb_wrapper,
				.tdi_52_117 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_117 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_117 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_666 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_53_666" >
<style>

/* inline tdc_css att */

.tdi_53_666{
margin-right:21px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_666{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_666{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_666{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_666{
                    display: inline-block;
                }.tdi_53_666 .tdb-logo-a,
                .tdi_53_666 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_53_666 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53_666 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53_666 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_53_666 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_53_666 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_666 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_666 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_666 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_53_666 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-280x96-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="140" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-280x96-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_54_c1e td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_54_c1e" >
<style>

/* inline tdc_css att */

.tdi_54_c1e{
margin-right:21px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_c1e { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_54_c1e{
                    display: inline-block;
                }.tdi_54_c1e .tdb-logo-a,
                .tdi_54_c1e h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_54_c1e .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_c1e .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_c1e .tdb-logo-img{
                    max-width: 186px;
                }.tdi_54_c1e .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_54_c1e .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_54_c1e .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_54_c1e .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_c1e .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_c1e .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_c1e .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" width="544" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" alt="Shropshire Live"  title="Shropshire Live" width="544" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_55_601 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_55_601"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_601{
                    display: inline-block;
                }.tdi_55_601 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_601 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_601 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_601 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_601 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_601 .tdb-menu > li > a,
                .tdi_55_601 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_601 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_601 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_601 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_601 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_601 .tdb-menu > li > a,
                .tdi_55_601 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_55_601 .tdb-menu > li > a,
                .tdi_55_601 .td-subcat-more,
                .tdi_55_601 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_55_601 .tdb-menu > li > a:after,
				.tdi_55_601 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_55_601 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-nav-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_bbc td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_58_bbc" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_bbc{
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_58_bbc_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_bbc_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right center !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.shropshirelive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="185298" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-185083"
                    class="post-185083 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_59_707" class="tdc-zone"><div class="tdc_zone tdi_60_cce  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60_cce{
                    min-height: 0;
                }
</style><div id="tdi_61_e17" class="tdc-row"><div class="vc_row tdi_62_11b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_11b,
                .tdi_62_11b .tdc-columns{
                    min-height: 0;
                }.tdi_62_11b,
				.tdi_62_11b .tdc-columns{
				    display: block;
				}.tdi_62_11b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_11b{
padding-top:20px !important;
border-color:#ffffff !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_62_11b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_e17_rand_style td-element-style" ><style>
.tdi_61_e17_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_64_b76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_b76{
                    vertical-align: baseline;
                }.tdi_64_b76 > .wpb_wrapper,
				.tdi_64_b76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_b76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_b76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_65_c7b td_block_template_5 ">

<style>

/* inline tdc_css att */

.tdi_65_c7b{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_c7b{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_c7b.td-a-rec{
					text-align: center;
				}.tdi_65_c7b .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_65_c7b_rand_style td-element-style"><style>
.tdi_65_c7b_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_66_717" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_0e6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_0e6,
                .tdi_67_0e6 .tdc-columns{
                    min-height: 0;
                }.tdi_67_0e6,
				.tdi_67_0e6 .tdc-columns{
				    display: block;
				}.tdi_67_0e6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_0e6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_0e6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_67_0e6{
padding-top:20px !important;
}

.tdi_67_0e6 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69_7be  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_7be{
                    vertical-align: baseline;
                }.tdi_69_7be > .wpb_wrapper,
				.tdi_69_7be > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_7be > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_7be > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_70_c7e tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_70_c7e" >
<style>

/* inline tdc_css att */

.tdi_70_c7e{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_c7e{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_c7e{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_c7e{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_c7e .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70_c7e .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70_c7e{
					text-align: left;
				}.tdi_70_c7e .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70_c7e .tdb-title-text{
					font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_c7e .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_c7e .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_c7e .tdb-title-text{
					font-family:Oxygen !important;font-size:25px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Man arrested for drug and trafficking offences in Telford</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_196  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_196{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_196,
				.tdi_72_196 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_72_196 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_74_bb9  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_bb9{
                    vertical-align: baseline;
                }.tdi_74_bb9 .vc_column-inner > .wpb_wrapper,
				.tdi_74_bb9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_bb9 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_e17 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_75_e17" >
<style>

/* inline tdc_css att */

.tdi_75_e17{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_e17 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_e17{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_e17{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_e17 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_75_e17 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #7cb031;;
				}.tdi_75_e17 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_75_e17 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_e17 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_e17{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.shropshirelive.com/news/" ><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_single_date tdi_76_770 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_76_770" >
<style>

/* inline tdc_css att */

.tdi_76_770{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_76_770{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_76_770 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_76_770{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:43:12+00:00">January 27, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_b62 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_b62"   >
<style>

/* inline tdc_css att */

.tdi_77_b62{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_77_b62 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_77_b62 i,
				.tdi_77_b62 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_b62{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_77_b62 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style>
<style>
.tdi_78_776{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_776:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_78_776 svg{
				    fill: #c4c4c4;
				}.tdi_78_776 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_78_776 td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_79_e0e td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_e0e" >
<style>

/* inline tdc_css att */

.tdi_79_e0e{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_79_e0e{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_79_e0e i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_79_e0e span{
					color: #000000;
				
					font-weight:700 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_e0e{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-01-27T15:12:50+00:00">5 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_82_111  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_82_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_111,
				.tdi_82_111 .tdc-inner-columns{
				    display: block;
				}.tdi_82_111 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_111 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_111 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_82_111.tdc-row-content-vert-center,
                    .tdi_82_111.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_82_111.tdc-row-content-vert-bottom,
                    .tdi_82_111.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_82_111.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_82_111.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_84_c13  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_c13{
                    vertical-align: baseline;
                }.tdi_84_c13 .vc_column-inner > .wpb_wrapper,
				.tdi_84_c13 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_c13 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_85_277 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_85_277" >
<style>

/* inline tdc_css att */

.tdi_85_277{
margin-bottom:5px !important;
padding-top:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_277{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_277{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_277 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_85_277 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 0px;
                }.tdi_85_277 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_85_277 .tdb-author-name:hover{
					color: #7cb031;
				}.tdi_85_277 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_85_277 .tdb-author-by{
					font-family:Oxygen !important;font-size:15px !important;
				}.tdi_85_277 .tdb-author-name{
					font-family:Oxygen !important;font-size:15px !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_86_bee" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_88e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_88e,
                .tdi_87_88e .tdc-columns{
                    min-height: 0;
                }.tdi_87_88e,
				.tdi_87_88e .tdc-columns{
				    display: block;
				}.tdi_87_88e .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89_16b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_16b{
                    vertical-align: baseline;
                }.tdi_89_16b > .wpb_wrapper,
				.tdi_89_16b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_16b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_16b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_16b{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_16b{
margin-top:2px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_c21 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_c21" >
<style>

/* inline tdc_css att */

.tdi_90_c21{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_90_c21 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_90_c21 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_90_c21" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+arrested+for+drug+and+trafficking+offences+in+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Man+arrested+for+drug+and+trafficking+offences+in+Telford %0A%0A https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/&title=Man+arrested+for+drug+and+trafficking+offences+in+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_c21">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_91_127 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_91_127" >
<style>

/* inline tdc_css att */

.tdi_91_127{
margin-left:40px !important;
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_127{
margin-left:0px !important;
padding-right:40px !important;
padding-left:40px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_127{
margin-left:0px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_127,
                .tdi_91_127 > p,
                .tdi_91_127 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_127 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_127 h2{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_127 h3{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_127 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_127 li{
			        font-family:Oxygen !important;
		        }.tdi_91_127 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_127 .wp-caption-text,
				.tdi_91_127 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_127,
                .tdi_91_127 > p,
                .tdi_91_127 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:18px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_127 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_91_127,
                .tdi_91_127 > p,
                .tdi_91_127 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:16px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_127 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_127 .wp-caption-text,
				.tdi_91_127 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>A&nbsp;man has been arrested for drug and trafficking offences after several warrants were carried out in Telford&nbsp;today.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="810" height="532"  alt=""  data-srcset="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-150x99.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-400x263.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-768x504.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-696x457.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-741x486.jpg 741w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-639x420.jpg 639w"  data-src="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-810x532.jpg" data-sizes="(max-width: 810px) 100vw, 810px" class="wp-image-141493 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" width="810" height="532" src="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-810x532.jpg" alt="" class="wp-image-141493" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-150x99.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-400x263.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-768x504.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-696x457.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-741x486.jpg 741w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-639x420.jpg 639w" sizes="(max-width: 810px) 100vw, 810px" /></noscript></figure>



<p>Police officers carried out five warrants throughout Telford and arrested a 37-year-old man from Arleston on suspicion of cultivating drugs, human trafficking and modern day slavery.</p>



<p>Several items were seized during the operation including mobile phones and other items believed to be linked to drug&nbsp;offences.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="td-visible-phone">
- Advertisement - <!-- /47878540/Mobile1 -->
<div id='div-gpt-ad-1551098814395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098814395-0'); });
</script>
</div>
</div></div><p>Detective Sergeant Natalie Arrowsmith said: &#8220;This was a large scale operation fueled by intelligence that was acquired&nbsp;during the execution of other warrants in November 2020.</p>



<p>&#8220;We&nbsp;will continue to tackle the supply and cultivation of drugs in the area. Modern day slavery is also an extremely&nbsp;harmful&nbsp;and ever present issue and the force will continue to carry out operations such as this to protect vulnerable people and keep the community safe.&#8221;</p>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_92_eb6 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_92_eb6{
padding-bottom:10px !important;
border-color:#dbdbdb !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_92_eb6.td-a-rec{
					text-align: center;
				}.tdi_92_eb6 .td-element-style{
					z-index: -1;
				}.tdi_92_eb6 .td-adspot-title{
					color: #000000;
				
					font-size:16px !important;line-height:2 !important;font-weight:300 !important;
				}
</style><span class="td-adspot-title">Supporting Shropshire Live...</span><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div><div class="vc_row_inner tdi_94_c71  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_c71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_c71,
				.tdi_94_c71 .tdc-inner-columns{
				    display: block;
				}.tdi_94_c71 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_c71{
margin-top:30px !important;
}

.tdi_94_c71 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_96_888  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_888{
                    vertical-align: baseline;
                }.tdi_96_888 .vc_column-inner > .wpb_wrapper,
				.tdi_96_888 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_888 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_tags tdi_97_1e0 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_1e0" >
<style>

/* inline tdc_css att */

.tdi_97_1e0{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_1e0{
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_1e0{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_97_1e0 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: #ffffff;
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:700 !important;
				}.tdi_97_1e0 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ffffff;
                
                    color: #ffffff;
                
                    background-color: #7cb031;
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:400 !important;
				}.tdi_97_1e0 a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                
                    border-color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97_1e0 a{
                    border: 0px solid #ffffff;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97_1e0 span{
                    padding: 2px 8px;
                }.tdi_97_1e0 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ffffff;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_97_1e0 span{
                    padding: 2px 8px;
                
					font-family:Oxygen !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;
				}.tdi_97_1e0 a{
                    margin-right: 5px;
                
                    padding: 5px 12px;
                
                    border: 0px solid #ffffff;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://www.shropshirelive.com/tag/crime/">Crime</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li><li><a href="https://www.shropshirelive.com/tag/west-mercia-police/">West Mercia Police</a></li></ul></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_98_7c6 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_7c6" >
<style>

/* inline tdc_css att */

.tdi_98_7c6{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_98_7c6 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_98_7c6 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_98_7c6" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Man+arrested+for+drug+and+trafficking+offences+in+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2021%2F01%2F27%2Fman-arrested-for-drug-and-trafficking-offences-in-telford%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Man+arrested+for+drug+and+trafficking+offences+in+Telford %0A%0A https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/&title=Man+arrested+for+drug+and+trafficking+offences+in+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98_7c6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_99_4cc tdb-content-vert-top td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_99_4cc" >
<style>

/* inline tdc_css att */

.tdi_99_4cc{
margin-bottom:30px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_4cc{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_4cc{
border-width: 1px 1px 1px 1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_4cc{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_99_4cc .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_99_4cc .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_99_4cc .tdb-author-name:hover{
                    color: #7cb031;
                }.tdi_99_4cc .tdb-author-url:hover{
                    color: #7cb031;
                }.tdi_99_4cc .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_99_4cc .tdb-social-item i.td-icon-twitter,
				.tdi_99_4cc .tdb-social-item i.td-icon-linkedin,
				.tdi_99_4cc .tdb-social-item i.td-icon-pinterest,
				.tdi_99_4cc .tdb-social-item i.td-icon-blogger,
				.tdi_99_4cc .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_99_4cc .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_99_4cc .tdb-social-item:hover i{
					color: #7cb031;
				}.tdi_99_4cc .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_99_4cc .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_99_4cc .tdb-author-descr{
					font-family:Oxygen !important;font-size:15px !important;font-weight:400 !important;
				}.tdi_99_4cc .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_4cc{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_4cc{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_99_4cc .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_4cc .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_99_4cc .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_99_4cc{
                    border: 1px dashed #ededed;
                }.tdi_99_4cc .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_99_4cc .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://www.facebook.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div><div class="vc_column tdi_101_8d0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_101_8d0{
                    vertical-align: baseline;
                }.tdi_101_8d0 > .wpb_wrapper,
				.tdi_101_8d0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101_8d0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101_8d0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_101_8d0{
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_8d0{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_8d0{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_102_330 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_102_330{
border-color:#eaeaea !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_102_330{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_102_330.td-a-rec{
					text-align: center;
				}.tdi_102_330 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_102_330_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_102_330_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title tdi_103_ce1 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_103_ce1" >
<style>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</style>
<style>
/* custom css */
body .tdi_103_ce1 .td-block-title a,
				body .tdi_103_ce1 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_103_ce1 .td-block-title{
					text-align: left;
				}body .tdi_103_ce1.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_103_ce1.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_103_ce1.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_103_ce1.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_103_ce1.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_103_ce1.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_block_title tdi_104_e69 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_104_e69" >
<style>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</style>
<style>
/* custom css */
body .tdi_104_e69 .td-block-title a,
				body .tdi_104_e69 .td-block-title span{
					font-family:Oxygen !important;letter-spacing:1px !important;
				}body .tdi_104_e69 .td-block-title{
					text-align: left;
				}body .tdi_104_e69.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_104_e69.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_104_e69.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_104_e69.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_104_e69.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_104_e69.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_104_e69 .td-block-title a,
				body .tdi_104_e69 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_104_e69 .td-block-title a,
				body .tdi_104_e69 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_105_b02 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_105_b02" >
<style>

/* inline tdc_css att */

.tdi_105_b02{
margin-bottom:0px !important;
width:300px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_105_b02 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_105_b02{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_b02{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_b02{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105_b02 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap " title="Future proof your business today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Future proof your business today">Future proof your business today</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_106_94b td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_106_94b" >
<style>

/* inline tdc_css att */

.tdi_106_94b{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_106_94b{
width:100% !important;
justify-content:center !important;
text-align:center !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_106_94b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap " title="Future proof your business today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Future proof your business today">Future proof your business today</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_107_001 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_107_001" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_107_001 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" class="td-image-wrap " title="Man arrested for drug and trafficking offences in Telford" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" title="Man arrested for drug and trafficking offences in Telford">Man arrested for drug and trafficking offences in Telford</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:43:12+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure">Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T13:43:59+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_107_001" data-td_block_id="tdi_107_001"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_107_001" data-td_block_id="tdi_107_001"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_108_17c td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_108_17c{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_108_17c{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_17c.td-a-rec{
					text-align: center;
				}.tdi_108_17c .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_108_17c_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_108_17c_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_109_18a td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_109_18a" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_109_18a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" class="td-image-wrap " title="Man arrested for drug and trafficking offences in Telford" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" title="Man arrested for drug and trafficking offences in Telford">Man arrested for drug and trafficking offences in Telford</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:43:12+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure">Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T13:43:59+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_109_18a" data-td_block_id="tdi_109_18a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_110_100 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_110_100" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_110_100 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town confirm Shillow Tracey departure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsbury-Town-FC-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" title="Shrewsbury Town confirm Shillow Tracey departure">Shrewsbury Town confirm Shillow Tracey departure</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T15:00:00+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/10/Shrewsbury-Town-Badge-Generic-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City">Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T14:51:23+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_110_100" data-td_block_id="tdi_110_100">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_111_6ee td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_111_6ee" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_111_6ee class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town confirm Shillow Tracey departure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsbury-Town-FC.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" title="Shrewsbury Town confirm Shillow Tracey departure">Shrewsbury Town confirm Shillow Tracey departure</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T15:00:00+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/10/Shrewsbury-Town-Badge-Generic.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City">Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T14:51:23+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_111_6ee" data-td_block_id="tdi_111_6ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_111_6ee" data-td_block_id="tdi_111_6ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_112_ccb td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_112_ccb{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_112_ccb.td-a-rec{
					text-align: center;
				}.tdi_112_ccb .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_112_ccb_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_112_ccb_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_113_6d1 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_113_6d1" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_113_6d1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" class="td-image-wrap " title="New chair appointed at Marches Growth Hub" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Courteen-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" title="New chair appointed at Marches Growth Hub">New chair appointed at Marches Growth Hub</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:29:48+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/girl-3718537_1280-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme">Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:16:35+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_113_6d1" data-td_block_id="tdi_113_6d1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_113_6d1" data-td_block_id="tdi_113_6d1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_114_111 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_114_111" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_114_111 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" class="td-image-wrap " title="Man arrested for drug and trafficking offences in Telford" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" title="Man arrested for drug and trafficking offences in Telford">Man arrested for drug and trafficking offences in Telford</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:43:12+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure">Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T13:43:59+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" class="td-image-wrap " title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/The-List-By-Carys-Jones-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;">Interview with Shropshire author on her new thriller book &#8216;The List&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:15:05+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_115_bbd td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_115_bbd" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_115_bbd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" class="td-image-wrap " title="New chair appointed at Marches Growth Hub" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Courteen-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" title="New chair appointed at Marches Growth Hub">New chair appointed at Marches Growth Hub</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:29:48+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/girl-3718537_1280-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme">Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:16:35+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_115_bbd" data-td_block_id="tdi_115_bbd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_116_600 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_116_600" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_116_600 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" class="td-image-wrap " title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/The-List-By-Carys-Jones-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;">Interview with Shropshire author on her new thriller book &#8216;The List&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:15:05+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" class="td-image-wrap " title="Kelda Wood launches inspirational workshops online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Kelda-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" title="Kelda Wood launches inspirational workshops online">Kelda Wood launches inspirational workshops online</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T11:55:00+00:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_116_600" data-td_block_id="tdi_116_600">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_117_13b td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_117_13b{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_13b{
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_13b.td-a-rec{
					text-align: center;
				}.tdi_117_13b .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_117_13b_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_117_13b_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_118_aea td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_118_aea" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_118_aea class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" class="td-image-wrap " title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/The-List-By-Carys-Jones-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;">Interview with Shropshire author on her new thriller book &#8216;The List&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:15:05+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" class="td-image-wrap " title="Kelda Wood launches inspirational workshops online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Kelda-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" title="Kelda Wood launches inspirational workshops online">Kelda Wood launches inspirational workshops online</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T11:55:00+00:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_aea" data-td_block_id="tdi_118_aea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_118_aea" data-td_block_id="tdi_118_aea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_119_e2b td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_119_e2b" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_119_e2b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" class="td-image-wrap " title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Angel-in-the-workshop-from-Escape-to-the-Chateau-Make-Do-and-Mend-Image-Chateau-TV-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend">Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:13:00+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" class="td-image-wrap " title="Coronavirus restrictions see local music event postponed for second time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Paul-hosting-a-set-from-their-kitchen-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" title="Coronavirus restrictions see local music event postponed for second time">Coronavirus restrictions see local music event postponed for second time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T09:51:02+00:00" >January 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_119_e2b" data-td_block_id="tdi_119_e2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_119_e2b" data-td_block_id="tdi_119_e2b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_8c0 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_120_8c0" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_120_8c0 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Trauma Nurse creates meat-free cook book" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Sarah-McLean-Vegetarian-Food-for-Carnivores-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" title="Shrewsbury Trauma Nurse creates meat-free cook book">Shrewsbury Trauma Nurse creates meat-free cook book</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T17:24:35+00:00" >January 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" class="td-image-wrap " title="Wellington’s Walnut restaurant is on the move" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" title="Wellington’s Walnut restaurant is on the move">Wellington’s Walnut restaurant is on the move</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T09:51:13+00:00" >November 24, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_120_8c0" data-td_block_id="tdi_120_8c0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_120_8c0" data-td_block_id="tdi_120_8c0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_121_cc5 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_cc5" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_121_cc5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" class="td-image-wrap " title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Angel-in-the-workshop-from-Escape-to-the-Chateau-Make-Do-and-Mend-Image-Chateau-TV-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend">Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:13:00+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" class="td-image-wrap " title="Coronavirus restrictions see local music event postponed for second time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Paul-hosting-a-set-from-their-kitchen-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" title="Coronavirus restrictions see local music event postponed for second time">Coronavirus restrictions see local music event postponed for second time</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T09:51:02+00:00" >January 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_cc5" data-td_block_id="tdi_121_cc5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_122_c66 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_122_c66" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_122_c66 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Trauma Nurse creates meat-free cook book" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Sarah-McLean-Vegetarian-Food-for-Carnivores-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" title="Shrewsbury Trauma Nurse creates meat-free cook book">Shrewsbury Trauma Nurse creates meat-free cook book</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T17:24:35+00:00" >January 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" class="td-image-wrap " title="Wellington’s Walnut restaurant is on the move" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" title="Wellington’s Walnut restaurant is on the move">Wellington’s Walnut restaurant is on the move</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T09:51:13+00:00" >November 24, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_122_c66" data-td_block_id="tdi_122_c66">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div id="tdi_123_91c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124_19c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124_19c,
                .tdi_124_19c .tdc-columns{
                    min-height: 0;
                }.tdi_124_19c,
				.tdi_124_19c .tdc-columns{
				    display: block;
				}.tdi_124_19c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_126_110  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_110{
                    vertical-align: baseline;
                }.tdi_126_110 > .wpb_wrapper,
				.tdi_126_110 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126_110 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126_110 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_127_76e td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_127_76e" >
<style>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</style>
<style>
/* custom css */
body .tdi_127_76e .td-block-title a,
				body .tdi_127_76e .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_127_76e .td-block-title{
					text-align: left;
				}body .tdi_127_76e.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_127_76e.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_127_76e.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_127_76e.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_127_76e.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_127_76e.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_127_76e .td-block-title a,
				body .tdi_127_76e .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_128_7cc td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_128_7cc" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128_7cc{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_7cc{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_128_7cc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" class="td-image-wrap " title="Man arrested for drug and trafficking offences in Telford" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/" rel="bookmark" title="Man arrested for drug and trafficking offences in Telford">Man arrested for drug and trafficking offences in Telford</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T14:43:12+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/01/27/telford-wrekin-council-working-with-the-hse-to-make-sure-businesses-are-covid-secure/" rel="bookmark" title="Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure">Telford &#038; Wrekin Council working with the HSE to make sure businesses are COVID-secure</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T13:43:59+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_128_7cc" data-td_block_id="tdi_128_7cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_128_7cc" data-td_block_id="tdi_128_7cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_130_e1c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_130_e1c{
                    vertical-align: baseline;
                }.tdi_130_e1c > .wpb_wrapper,
				.tdi_130_e1c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_130_e1c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_130_e1c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_131_212 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_131_212" >
<style>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</style>
<style>
/* custom css */
body .tdi_131_212 .td-block-title a,
				body .tdi_131_212 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_131_212 .td-block-title{
					text-align: left;
				}body .tdi_131_212.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_131_212.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_131_212.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_131_212.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_131_212.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_131_212.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_131_212 .td-block-title a,
				body .tdi_131_212 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_132_c13 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_132_c13" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_c13{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132_c13{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_132_c13 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town confirm Shillow Tracey departure" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsbury-Town-FC.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-confirm-shillow-tracey-departure/" rel="bookmark" title="Shrewsbury Town confirm Shillow Tracey departure">Shrewsbury Town confirm Shillow Tracey departure</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T15:00:00+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/10/Shrewsbury-Town-Badge-Generic.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/01/25/shrewsbury-town-complete-capture-of-nathanael-ogbeta-from-manchester-city/" rel="bookmark" title="Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City">Shrewsbury Town complete capture of Nathanael Ogbeta from Manchester City</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-25T14:51:23+00:00" >January 25, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_132_c13" data-td_block_id="tdi_132_c13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_132_c13" data-td_block_id="tdi_132_c13"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_133_1c2" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_134_162  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_134_162,
                .tdi_134_162 .tdc-columns{
                    min-height: 0;
                }.tdi_134_162,
				.tdi_134_162 .tdc-columns{
				    display: block;
				}.tdi_134_162 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_136_ca1  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_136_ca1{
                    vertical-align: baseline;
                }.tdi_136_ca1 > .wpb_wrapper,
				.tdi_136_ca1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136_ca1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136_ca1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_137_bec td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_137_bec" >
<style>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</style>
<style>
/* custom css */
body .tdi_137_bec .td-block-title a,
				body .tdi_137_bec .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_137_bec .td-block-title{
					text-align: left;
				}body .tdi_137_bec.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_137_bec.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_137_bec.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_137_bec.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_137_bec.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_137_bec.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_137_bec .td-block-title a,
				body .tdi_137_bec .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_138_c6e td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_138_c6e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_138_c6e{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_138_c6e{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138_c6e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" class="td-image-wrap " title="New chair appointed at Marches Growth Hub" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Courteen-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/new-chair-appointed-at-marches-growth-hub/" rel="bookmark" title="New chair appointed at Marches Growth Hub">New chair appointed at Marches Growth Hub</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:29:48+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" class="td-image-wrap " title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/girl-3718537_1280-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/01/27/telford-wrekin-council-to-offer-100-employment-opportunities-under-kickstart-scheme/" rel="bookmark" title="Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme">Telford &#038; Wrekin Council to offer 100 employment opportunities under Kickstart Scheme</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T09:16:35+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_138_c6e" data-td_block_id="tdi_138_c6e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_138_c6e" data-td_block_id="tdi_138_c6e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_140_331  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_140_331{
                    vertical-align: baseline;
                }.tdi_140_331 > .wpb_wrapper,
				.tdi_140_331 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_140_331 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_140_331 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_141_c6c td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_141_c6c" >
<style>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</style>
<style>
/* custom css */
body .tdi_141_c6c .td-block-title a,
				body .tdi_141_c6c .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_141_c6c .td-block-title{
					text-align: left;
				}body .tdi_141_c6c.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_141_c6c.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_141_c6c.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_141_c6c.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_141_c6c.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_141_c6c.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_141_c6c .td-block-title a,
				body .tdi_141_c6c .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_142_ce6 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_142_ce6" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_142_ce6{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_142_ce6{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_142_ce6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" class="td-image-wrap " title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/The-List-By-Carys-Jones-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/27/interview-with-shropshire-author-on-her-new-thriller-book-the-list/" rel="bookmark" title="Interview with Shropshire author on her new thriller book &#8216;The List&#8217;">Interview with Shropshire author on her new thriller book &#8216;The List&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:15:05+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" class="td-image-wrap " title="Kelda Wood launches inspirational workshops online" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Kelda-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/01/22/kelda-wood-launches-inspirational-workshops-online/" rel="bookmark" title="Kelda Wood launches inspirational workshops online">Kelda Wood launches inspirational workshops online</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T11:55:00+00:00" >January 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_142_ce6" data-td_block_id="tdi_142_ce6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_142_ce6" data-td_block_id="tdi_142_ce6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_143_b77" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_144_013  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144_013,
                .tdi_144_013 .tdc-columns{
                    min-height: 0;
                }.tdi_144_013,
				.tdi_144_013 .tdc-columns{
				    display: block;
				}.tdi_144_013 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_146_607  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_146_607{
                    vertical-align: baseline;
                }.tdi_146_607 > .wpb_wrapper,
				.tdi_146_607 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_146_607 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_146_607 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_147_ce1 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_147_ce1" >
<style>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</style>
<style>
/* custom css */
body .tdi_147_ce1 .td-block-title a,
				body .tdi_147_ce1 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_147_ce1 .td-block-title{
					text-align: left;
				}body .tdi_147_ce1.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_147_ce1.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_147_ce1.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_147_ce1.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_147_ce1.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_147_ce1.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_147_ce1 .td-block-title a,
				body .tdi_147_ce1 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_148_d1d td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_148_d1d" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148_d1d{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148_d1d{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_148_d1d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" class="td-image-wrap " title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Angel-in-the-workshop-from-Escape-to-the-Chateau-Make-Do-and-Mend-Image-Chateau-TV-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/27/shropshire-applicants-wanted-for-hit-channel-4-show-escape-to-the-chateau-make-do-and-mend/" rel="bookmark" title="Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend">Shropshire applicants wanted for hit Channel 4 show Escape to the Chateau: Make Do and Mend</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T12:13:00+00:00" >January 27, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" class="td-image-wrap " title="Coronavirus restrictions see local music event postponed for second time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Dave-Paul-hosting-a-set-from-their-kitchen-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/01/26/coronavirus-restrictions-see-local-music-event-postponed-for-second-time/" rel="bookmark" title="Coronavirus restrictions see local music event postponed for second time">Coronavirus restrictions see local music event postponed for second time</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-26T09:51:02+00:00" >January 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_148_d1d" data-td_block_id="tdi_148_d1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_148_d1d" data-td_block_id="tdi_148_d1d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_150_cc3  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_150_cc3{
                    vertical-align: baseline;
                }.tdi_150_cc3 > .wpb_wrapper,
				.tdi_150_cc3 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_150_cc3 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_150_cc3 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_151_e6c td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_151_e6c" >
<style>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</style>
<style>
/* custom css */
body .tdi_151_e6c .td-block-title a,
				body .tdi_151_e6c .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;
				}body .tdi_151_e6c .td-block-title{
					text-align: left;
				}body .tdi_151_e6c.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_151_e6c.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_151_e6c.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_151_e6c.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_151_e6c.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_151_e6c.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_151_e6c .td-block-title a,
				body .tdi_151_e6c .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_152_e61 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_152_e61" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152_e61{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152_e61{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_152_e61 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" class="td-image-wrap " title="Shrewsbury Trauma Nurse creates meat-free cook book" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Sarah-McLean-Vegetarian-Food-for-Carnivores-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/01/18/shrewsbury-trauma-nurse-creates-meat-free-cook-book/" rel="bookmark" title="Shrewsbury Trauma Nurse creates meat-free cook book">Shrewsbury Trauma Nurse creates meat-free cook book</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-18T17:24:35+00:00" >January 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" class="td-image-wrap " title="Wellington’s Walnut restaurant is on the move" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Karen-Lee-of-The-Walnut.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/24/wellingtons-walnut-restaurant-is-on-the-move/" rel="bookmark" title="Wellington’s Walnut restaurant is on the move">Wellington’s Walnut restaurant is on the move</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T09:51:13+00:00" >November 24, 2020</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_152_e61" data-td_block_id="tdi_152_e61"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_152_e61" data-td_block_id="tdi_152_e61"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2021-01-27T14:43:12+00:00"><meta itemprop="dateModified" content="2021-01-27T15:12:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2021/01/27/man-arrested-for-drug-and-trafficking-offences-in-telford/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Man arrested for drug and trafficking offences in Telford"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="532"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_153_3c0" class="tdc-zone"><div class="tdc_zone tdi_154_3c5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_154_3c5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_154_3c5{
position:relative;
}

</style>
<div class="tdi_153_3c0_rand_style td-element-style" ><style>
.tdi_153_3c0_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div id="tdi_155_cc7" class="tdc-row stretch_row"><div class="vc_row tdi_156_717  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_156_717,
                .tdi_156_717 .tdc-columns{
                    min-height: 0;
                }.tdi_156_717,
				.tdi_156_717 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_156_717 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_156_717{
padding-top:40px !important;
position:relative;
}

.tdi_156_717 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_156_717{
padding-top:40px !important;
position:relative;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_156_717{
padding-top:44px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_156_717{
position:relative;
}
}

</style>
<div class="tdi_155_cc7_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_155_cc7_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_155_cc7_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_155_cc7_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_cc7_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_158_137  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_158_137{
                    vertical-align: baseline;
                }.tdi_158_137 > .wpb_wrapper,
				.tdi_158_137 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_158_137 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_158_137 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_160_e5c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_160_e5c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_160_e5c,
				.tdi_160_e5c .tdc-inner-columns{
				    display: block;
				}.tdi_160_e5c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_162_e61  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_162_e61{
                    vertical-align: baseline;
                }.tdi_162_e61 .vc_column-inner > .wpb_wrapper,
				.tdi_162_e61 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_162_e61 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_163_111 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_163_111" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_163_111{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_164_c67 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_164_c67 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_164_c67 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_164_c67"><h3 class="tdm-title tdm-title-md">About Us</h3></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_165_0e2 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_165_0e2" >
<style>
/* custom css */
.tdi_165_0e2 .tdb-logo-a,
                .tdi_165_0e2 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_165_0e2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_165_0e2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_165_0e2 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_165_0e2 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_165_0e2 .tdb-logo-text-title{
                    display: none;
                }.tdi_165_0e2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_165_0e2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png"  alt="Shropshire Live"  title="Shropshire Live" data-src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></noscript></noscript></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_166_116 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_166_116" >
<style>
/* custom css */
.tdi_166_116{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_116,
                .tdi_166_116 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_166_116,
                .tdi_166_116 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>Shropshire Live has been providing Shropshire news and entertainment since 2009. </p>
<p>We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</p>
<p>Read more <a href="https://www.shropshirelive.com/about/">about us</a>.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_168_858  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_168_858{
                    vertical-align: baseline;
                }.tdi_168_858 .vc_column-inner > .wpb_wrapper,
				.tdi_168_858 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_168_858 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_169_eff tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_169_eff" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_169_eff{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_170_100 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_170_100 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_170_100 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_170_100"><h3 class="tdm-title tdm-title-md">Contact Us</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_171_c97 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_171_c97" >
<style>
/* custom css */
.tdi_171_c97{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_c97,
                .tdi_171_c97 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_171_c97,
                .tdi_171_c97 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>For general enquiries and press releases email interact@shropshirelive.com or call 01743 818 095.</p>
<p>For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_172_ded tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_172_ded" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_172_ded{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_173_7c7 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_173_7c7 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_173_7c7 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_173_7c7"><h3 class="tdm-title tdm-title-md">Get Social</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_174_5be tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_174_5be" >
<style>

/* inline tdc_css att */

.tdi_174_5be{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_5be{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_175_ca5 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_175_ca5 .tdm-social-item i.td-icon-twitter,
				.tdi_175_ca5 .tdm-social-item i.td-icon-linkedin,
				.tdi_175_ca5 .tdm-social-item i.td-icon-pinterest,
				.tdi_175_ca5 .tdm-social-item i.td-icon-blogger,
				.tdi_175_ca5 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_175_ca5 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_175_ca5 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_175_ca5 .tdm-social-item i,
				.tds-team-member2 .tdi_175_ca5.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_175_ca5 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_175_ca5.tds-social4 .tdm-social-item-wrap:hover i{
					color: #7cb031;
				}body .tdi_175_ca5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_175_ca5 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_175_ca5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_ca5 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_175_ca5 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_175_ca5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_175_ca5 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_175_ca5"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_177_067  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_177_067{
                    vertical-align: baseline;
                }.tdi_177_067 .vc_column-inner > .wpb_wrapper,
				.tdi_177_067 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_177_067 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_178_5ce tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_178_5ce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_178_5ce{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_179_661 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_179_661 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_179_661 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_179_661"><h3 class="tdm-title tdm-title-md">Complaints</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_180_696 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_180_696" >
<style>
/* custom css */
.tdi_180_696{
			        color: #ffffff;
		        }.tdi_180_696 a:hover{
			        color: #f7f7f7;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_180_696,
                .tdi_180_696 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_180_696,
                .tdi_180_696 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><img   width="270" height="90" data-wp-editing="1" data-src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png" class="alignnone size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-full" src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png" width="270" height="90" data-wp-editing="1" /></noscript></p>
<p>Shropshire Live is regulated by <a href="https://impress.press/" target="_blank" rel="noopener">IMPRESS</a>: The Independent Monitor for the Press CIC.</p>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_181_ce3" class="tdc-row stretch_row"><div class="vc_row tdi_182_10b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_182_10b,
                .tdi_182_10b .tdc-columns{
                    min-height: 0;
                }.tdi_182_10b,
				.tdi_182_10b .tdc-columns{
				    display: block;
				}.tdi_182_10b .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_182_10b{
position:relative;
}

.tdi_182_10b .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_182_10b{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_181_ce3_rand_style td-element-style" ><style>
.tdi_181_ce3_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_184_016  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_184_016{
                    vertical-align: baseline;
                }.tdi_184_016 > .wpb_wrapper,
				.tdi_184_016 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_184_016 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_184_016 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_185_61f tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_185_61f" >
<style>

/* inline tdc_css att */

.tdi_185_61f{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_185_61f{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_185_61f .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© 2009 - 2021 Shropshire Live LLP</p></div></div></div><div class="vc_column tdi_187_ce6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_187_ce6{
                    vertical-align: baseline;
                }.tdi_187_ce6 > .wpb_wrapper,
				.tdi_187_ce6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_187_ce6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_187_ce6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_187_ce6{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_187_ce6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_188_561 td-pb-border-top td_block_template_5 widget"  data-td-block-uid="tdi_188_561" >
<style>

/* inline tdc_css att */

.tdi_188_561{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_188_561 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_188_561{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188_561{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_188_561{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_188_561 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_188_561 .menu{
					display: flex;
				}.tdi_188_561 .sub-menu{
					display: none;
				}.tdi_188_561 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_188_561 ul li{
					margin-right: 16px;
				}.tdi_188_561 ul li:last-child{
					margin-right: 0;
				}.tdi_188_561 a{
					color: #cccccc;
				}.tdi_188_561 a:hover{
					color: #7cb031;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_188_561 class="td_block_inner td-fix-index"><div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6011ce7c6a165
    -->

    <script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>