<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Two arrested over fatal collision near Whitchurch</title>
<meta name="description" content="Two people have been arrested in connection with a fatal collision near Whitchurch as police appeal for a key witnesses to get in contact."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two arrested over fatal collision near Whitchurch" />
<meta property="og:description" content="Two people have been arrested in connection with a fatal collision near Whitchurch as police appeal for a key witnesses to get in contact." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Collision" />
<meta property="article:tag" content="Coton" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="West Mercia Police" />
<meta property="article:tag" content="Whitchurch" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-08-11T05:45:14+00:00" />
<meta property="article:modified_time" content="2020-08-11T05:46:40+00:00" />
<meta property="og:updated_time" content="2020-08-11T05:46:40+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="548" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Two people have been arrested in connection with a fatal collision near Whitchurch as police appeal for a key witnesses to get in contact." />
<meta name="twitter:title" content="Two arrested over fatal collision near Whitchurch" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg" />
<meta name="twitter:creator" content="@cpritch" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2bd56cc148","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.6'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=179608' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"d3e970ea0f","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"d3e970ea0f","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-179608 single-format-standard two-arrested-over-fatal-collision-near-whitchurch global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, August 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f325395a434b_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="179608" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5f325395a6744" class="tdc-zone"><div class="tdc_zone td_uid_2_5f325395a6751_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f325395a6751_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f325395a6b15" class="tdc-row"><div class="vc_row td_uid_3_5f325395a6b1d_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f325395a6b1d_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5f325395a6b1d_rand{
margin-top:48px !important;
}

.td_uid_3_5f325395a6b1d_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5f325395a6f2a_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5f325395a6f2a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5f325395a6f2a_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f325395a74d8_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f325395a74d8" >
<style>

/* inline tdc_css att */

.td_uid_5_5f325395a74d8_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5f325395a74d8_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f325395a74d8_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5f325395a74d8_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f325395a74d8_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5f325395a74d8_rand,
				.td_uid_5_5f325395a74d8_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5f325395a74d8_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.shropshirelive.com/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5f325395a7f57_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5f325395a7f57" >
<style>

/* inline tdc_css att */

.td_uid_6_5f325395a7f57_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5f325395a7f57_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f325395a7f57_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5f325395a7f57_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5f325395a7f57_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5f325395a7f57_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5f325395a7f57_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5f325395a7f57_rand {
					text-align: left;
				}
				.td_uid_6_5f325395a7f57_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5f325395a7f57_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5f325395a7f57_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5f325395a7f57_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5f325395a7f57_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Two arrested over fatal collision near Whitchurch</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5f325395a89ec_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5f325395a8a31_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5f325395a8a31_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5f325395a8a31_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5f325395a8a31_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5f325395a8a31_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5f325395a8a31_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5f325395a8c94_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f325395a8c94_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f325395a8c94_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5f325395a8c94_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f325395a8c94_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f325395a8c94_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5f325395a9056_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5f325395a9056" >
<style>

/* inline tdc_css att */

.td_uid_10_5f325395a9056_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5f325395a9056_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5f325395a9056_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5f325395a9056_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5f325395a9056_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5f325395a9056_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5f325395a9056_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5f325395a9056_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/chrispritchard/"><img alt='' src='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/chrispritchard/">Chris Pritchard</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5f325395a9a04_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5f325395a9a04" >
<style>

/* inline tdc_css att */

.td_uid_11_5f325395a9a04_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f325395a9a04_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5f325395a9a04_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5f325395a9a04_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-08-11T06:45:14+00:00" >August 11, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5f325395a9f15_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5f325395a9f15_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5f325395a9f15_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5f325395a9f15_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5f325395a9f15_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5f325395aa26f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5f325395aa26f" >
<style>

/* inline tdc_css att */

.td_uid_13_5f325395aa26f_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f325395aa26f_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f325395aa26f_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5f325395aa26f" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+arrested+over+fatal+collision+near+Whitchurch&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+arrested+over+fatal+collision+near+Whitchurch %0A%0A https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/&title=Two+arrested+over+fatal+collision+near+Whitchurch">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Two arrested over fatal collision near Whitchurch&body=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5f325395aa26f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5f325395ab629_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5f325395ab629" >
<style>

/* inline tdc_css att */

.td_uid_15_5f325395ab629_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5f325395ab629_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f325395ab629_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f325395ab629_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5f325395ab629" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+arrested+over+fatal+collision+near+Whitchurch&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+arrested+over+fatal+collision+near+Whitchurch %0A%0A https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/&title=Two+arrested+over+fatal+collision+near+Whitchurch">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Two arrested over fatal collision near Whitchurch&body=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5f325395ab629">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5f325395ac716_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5f325395ac716" >
<style>

/* inline tdc_css att */

.td_uid_16_5f325395ac716_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5f325395ac716_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5f325395ac716_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f325395ac716_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f325395ac716_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f325395ac716_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f325395ac716_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f325395ac716_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f325395ac716_rand,
                .td_uid_16_5f325395ac716_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Two people have been arrested in connection with a fatal collision near Whitchurch as police appeal for a key witnesses to get in contact.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg" alt="" class="wp-image-175443" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-150x103.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-400x274.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-768x526.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-436x300.jpg 436w, https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-696x477.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></figure>



<p>On Thursday, 30 July, a cyclist was hit by a vehicle on the B5476 Coton between Whitchurch and Wem. The cyclist, a 58-year-old man, <a href="https://www.shropshirelive.com/news/2020/07/31/cyclist-dies-following-collision-in-north-shropshire/">died as a result of his injuries</a>. </p>



<p>A man and a woman have been arrested on suspicion of causing death by dangerous driving and released on police bail. A van has also been recovered by police.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>The arrests follow a police <a href="https://www.shropshirelive.com/news/2020/08/06/police-keen-to-trace-vehicle-following-fatal-collision-near-whitchurch/">appeal last week</a> to trace the driver of the vehicle involved who failed to stop at the scene of the collision.</p>



<p>Police say their enquiries are continuing and officers are keen to trace the driver of a small light coloured car who could be a key witness to the collision.</p>



<p>Sergeant Mike Waterworth said: “We’re keen to trace the driver of this vehicle as they could be a key witness to our enquiries and would encourage the person to get in contact with us.</p>



<p>“The vehicle was driving behind a van travelling on the B5476 from Prees/Tilstock towards Wem and passed through Coton between 11.15pm and 11.30pm on the night of the collision.</p>



<p>“Our thoughts remain with the family of the man who died and we will continue to ensure they’re supported throughout our investigation.”&nbsp;</p>



<p>Officers are continuing to appeal for witnesses and anyone with information is asked to contact West Mercia Police on 101 quoting reference 797­_I_300720 or report the information online under the Tell Us About section of the West Mercia Police website&nbsp;<a href="http://www.westmercia.police.uk/" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">www.westmercia.police.uk</a>.</p>



<p>Alternatively, information can be passed anonymously to the independent charity Crimestoppers on 0800 555 111.</p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-235837960"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5f325395b0b0d_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5f325395b0b0d" >
<style>

/* inline tdc_css att */

.td_uid_17_5f325395b0b0d_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5f325395b0b0d_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5f325395b0b0d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f325395b0b0d_rand .tdb-author-photo,
                .td_uid_17_5f325395b0b0d_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5f325395b0b0d_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5f325395b0b0d_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5f325395b0b0d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5f325395b0b0d_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f325395b0b0d_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f325395b0b0d_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5f325395b0b0d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f325395b0b0d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/chrispritchard/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/chrispritchard/" class="tdb-author-name">Chris Pritchard</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Chris Pritchard is Editor of Shropshire Live and lives in Shrewsbury. You can contact Chris by emailing chris.pritchard@shropshirelive.com or call 01743 818 095.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/in/cpritch/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="http://twitter.com/cpritch" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5f325395b1b9a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5f325395b1b9a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f325395b1b9a_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5f325395b1b9a" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+arrested+over+fatal+collision+near+Whitchurch&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+arrested+over+fatal+collision+near+Whitchurch %0A%0A https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/&title=Two+arrested+over+fatal+collision+near+Whitchurch">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Two arrested over fatal collision near Whitchurch&body=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5f325395b1b9a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5f325395b29a2_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5f325395b29a2" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5f325395b29a2_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5f325395b29a2_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5f325395b29a2_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5f325395b29a2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Two+arrested+over+fatal+collision+near+Whitchurch&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F08%2F11%2Ftwo-arrested-over-fatal-collision-near-whitchurch%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Two+arrested+over+fatal+collision+near+Whitchurch %0A%0A https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/&title=Two+arrested+over+fatal+collision+near+Whitchurch">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Two arrested over fatal collision near Whitchurch&body=https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5f325395b29a2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5f325395b3940_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5f325395b3940" >
<style>

/* inline tdc_css att */

.td_uid_20_5f325395b3940_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5f325395b3940_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f325395b3940_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5f325395b3940_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5f325395b3940_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5f325395b3940_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f325395b3940_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5f325395b3940_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5f325395b3940_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5f325395b3940_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5f325395b3940_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5f325395b3940_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/collision/">Collision</a></li><li><a href="https://www.shropshirelive.com/tag/coton/">Coton</a></li><li><a href="https://www.shropshirelive.com/tag/crime/">Crime</a></li><li><a href="https://www.shropshirelive.com/tag/west-mercia-police/">West Mercia Police</a></li><li><a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5f325395b44cd_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5f325395b44cd_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5f325395b44cd_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5f325395b44cd_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertising/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_22_5f325395b4710_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5f325395b4710" >
<style>
.td_uid_22_5f325395b4710_rand .td-block-title > *:before,
            .td_uid_22_5f325395b4710_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5f325395b4710_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5f325395b4710_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5f325395b4710_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5f325395b4710_rand .td-block-title a,
				.td_uid_22_5f325395b4710_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5f325395b4710 = new tdBlock();
block_td_uid_22_5f325395b4710.id = "td_uid_22_5f325395b4710";
block_td_uid_22_5f325395b4710.atts = '{"category_id":"56349","ajax_pagination":"","limit":"1","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5f325395b4710_rand","tdc_css_class":"td_uid_22_5f325395b4710_rand","tdc_css_class_style":"td_uid_22_5f325395b4710_rand_style"}';
block_td_uid_22_5f325395b4710.td_column_number = "2";
block_td_uid_22_5f325395b4710.block_type = "td_block_12";
block_td_uid_22_5f325395b4710.post_count = "1";
block_td_uid_22_5f325395b4710.found_posts = "114";
block_td_uid_22_5f325395b4710.header_color = "";
block_td_uid_22_5f325395b4710.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f325395b4710.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_22_5f325395b4710);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_22_5f325395b4710 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Do you need a skip or trade waste disposal solution? With a modern fleet of over 20 vehicles and a dedicated customer-focused team, Cartwrights can provide the service you need.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_23_5f325395b6e94_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5f325395b6e94_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f325395b6ee6_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5f325395b6ee6_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5f325395b6ee6_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5f325395b6ee6_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f325395b6f65_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5f325395b6f65_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertising/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_26_5f325395b71b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5f325395b71b1" >
<style>
.td_uid_26_5f325395b71b1_rand .td-block-title > *:before,
            .td_uid_26_5f325395b71b1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5f325395b71b1_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5f325395b71b1_rand .td-block-title a,
				.td_uid_26_5f325395b71b1_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_26_5f325395b71b1 = new tdBlock();
block_td_uid_26_5f325395b71b1.id = "td_uid_26_5f325395b71b1";
block_td_uid_26_5f325395b71b1.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f325395b71b1_rand","tdc_css_class":"td_uid_26_5f325395b71b1_rand","tdc_css_class_style":"td_uid_26_5f325395b71b1_rand_style"}';
block_td_uid_26_5f325395b71b1.td_column_number = "2";
block_td_uid_26_5f325395b71b1.block_type = "td_block_15";
block_td_uid_26_5f325395b71b1.post_count = "3";
block_td_uid_26_5f325395b71b1.found_posts = "15120";
block_td_uid_26_5f325395b71b1.header_color = "";
block_td_uid_26_5f325395b71b1.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f325395b71b1.max_num_pages = "5040";
tdBlocksArray.push(block_td_uid_26_5f325395b71b1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_26_5f325395b71b1 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" class="td-image-wrap" title="Two arrested over fatal collision near Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Two arrested over fatal collision near Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" title="Two arrested over fatal collision near Whitchurch">Two arrested over fatal collision near Whitchurch</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with drug and firearms offences in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man arrested in connection with drug and firearms offences in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" title="Man arrested in connection with drug and firearms offences in Shrewsbury">Man arrested in connection with drug and firearms offences in Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" class="td-image-wrap" title="Police seek man exposing himself in Telford woods"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Police seek man exposing himself in Telford woods" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" title="Police seek man exposing himself in Telford woods">Police seek man exposing himself in Telford woods</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5f325395b71b1" data-td_block_id="td_uid_26_5f325395b71b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5f325395b71b1" data-td_block_id="td_uid_26_5f325395b71b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5f325395b9d80_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5f325395b9d80" >
<style>
.td_uid_27_5f325395b9d80_rand .td-block-title > *:before,
            .td_uid_27_5f325395b9d80_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5f325395b9d80_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5f325395b9d80_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5f325395b9d80_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5f325395b9d80_rand .td-block-title a,
				.td_uid_27_5f325395b9d80_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5f325395b9d80 = new tdBlock();
block_td_uid_27_5f325395b9d80.id = "td_uid_27_5f325395b9d80";
block_td_uid_27_5f325395b9d80.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5f325395b9d80_rand","tdc_css_class":"td_uid_27_5f325395b9d80_rand","tdc_css_class_style":"td_uid_27_5f325395b9d80_rand_style"}';
block_td_uid_27_5f325395b9d80.td_column_number = "2";
block_td_uid_27_5f325395b9d80.block_type = "td_block_12";
block_td_uid_27_5f325395b9d80.post_count = "3";
block_td_uid_27_5f325395b9d80.found_posts = "15120";
block_td_uid_27_5f325395b9d80.header_color = "";
block_td_uid_27_5f325395b9d80.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f325395b9d80.max_num_pages = "5040";
tdBlocksArray.push(block_td_uid_27_5f325395b9d80);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_27_5f325395b9d80 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" class="td-image-wrap" title="Two arrested over fatal collision near Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Two arrested over fatal collision near Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" title="Two arrested over fatal collision near Whitchurch">Two arrested over fatal collision near Whitchurch</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T06:45:14+00:00" >August 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two people have been arrested in connection with a fatal collision near Whitchurch as police appeal for a key witnesses to get in contact.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with drug and firearms offences in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Man arrested in connection with drug and firearms offences in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" title="Man arrested in connection with drug and firearms offences in Shrewsbury">Man arrested in connection with drug and firearms offences in Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T16:07:13+00:00" >August 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police have arrested a man in relation to drug and firearm offences following a warrant in Shrewsbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" class="td-image-wrap" title="Police seek man exposing himself in Telford woods"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Police seek man exposing himself in Telford woods" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" title="Police seek man exposing himself in Telford woods">Police seek man exposing himself in Telford woods</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T15:03:58+00:00" >August 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police are appealing for help following reports of a man indecently exposing himself in Telford woodland.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5f325395b9d80" data-td_block_id="td_uid_27_5f325395b9d80">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5f325395bc769_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5f325395bc769" >
<style>
.td_uid_28_5f325395bc769_rand .td-block-title > *:before,
            .td_uid_28_5f325395bc769_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5f325395bc769_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5f325395bc769_rand .td-block-title a,
				.td_uid_28_5f325395bc769_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_28_5f325395bc769_rand .td-block-title a,
				.td_uid_28_5f325395bc769_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_28_5f325395bc769 = new tdBlock();
block_td_uid_28_5f325395bc769.id = "td_uid_28_5f325395bc769";
block_td_uid_28_5f325395bc769.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5f325395bc769_rand","tdc_css_class":"td_uid_28_5f325395bc769_rand","tdc_css_class_style":"td_uid_28_5f325395bc769_rand_style"}';
block_td_uid_28_5f325395bc769.td_column_number = "2";
block_td_uid_28_5f325395bc769.block_type = "td_block_15";
block_td_uid_28_5f325395bc769.post_count = "3";
block_td_uid_28_5f325395bc769.found_posts = "3464";
block_td_uid_28_5f325395bc769.header_color = "";
block_td_uid_28_5f325395bc769.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f325395bc769.max_num_pages = "1155";
tdBlocksArray.push(block_td_uid_28_5f325395bc769);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_28_5f325395bc769 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/07/shropshires-cricketers-to-play-friendly-fixture-against-herefordshire-at-oswestry-on-sunday/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Oswestry Cricket Club will host Shropshire’s cricketers" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/11/Oswestry-Cricket-Club-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/11/Oswestry-Cricket-Club.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/07/shropshires-cricketers-to-play-friendly-fixture-against-herefordshire-at-oswestry-on-sunday/" rel="bookmark" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday">Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/06/former-shropshire-champion-racing-driver-to-make-comeback-in-lockdown-racer/" rel="bookmark" class="td-image-wrap" title="Former Shropshire champion racing driver to make comeback in lockdown racer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Alex restored the classic VW Golf race car during lockdown" title="Former Shropshire champion racing driver to make comeback in lockdown racer" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/VW-Golf-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/VW-Golf-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/06/former-shropshire-champion-racing-driver-to-make-comeback-in-lockdown-racer/" rel="bookmark" title="Former Shropshire champion racing driver to make comeback in lockdown racer">Former Shropshire champion racing driver to make comeback in lockdown racer</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/06/lta-national-tennis-awards-a-proud-night-for-shropshire-tennis/" rel="bookmark" class="td-image-wrap" title="LTA National Tennis Awards a proud night for Shropshire tennis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Alex Cleland from Shifnal, the region’s official of the year, at Wimbledon" title="LTA National Tennis Awards a proud night for Shropshire tennis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/06/lta-national-tennis-awards-a-proud-night-for-shropshire-tennis/" rel="bookmark" title="LTA National Tennis Awards a proud night for Shropshire tennis">LTA National Tennis Awards a proud night for Shropshire tennis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f325395bc769" data-td_block_id="td_uid_28_5f325395bc769"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f325395bc769" data-td_block_id="td_uid_28_5f325395bc769"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_29_5f325395bf4a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5f325395bf4a8" >
<style>
.td_uid_29_5f325395bf4a8_rand .td-block-title > *:before,
            .td_uid_29_5f325395bf4a8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5f325395bf4a8_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5f325395bf4a8_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5f325395bf4a8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5f325395bf4a8_rand .td-block-title a,
				.td_uid_29_5f325395bf4a8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5f325395bf4a8 = new tdBlock();
block_td_uid_29_5f325395bf4a8.id = "td_uid_29_5f325395bf4a8";
block_td_uid_29_5f325395bf4a8.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5f325395bf4a8_rand","tdc_css_class":"td_uid_29_5f325395bf4a8_rand","tdc_css_class_style":"td_uid_29_5f325395bf4a8_rand_style"}';
block_td_uid_29_5f325395bf4a8.td_column_number = "2";
block_td_uid_29_5f325395bf4a8.block_type = "td_block_12";
block_td_uid_29_5f325395bf4a8.post_count = "3";
block_td_uid_29_5f325395bf4a8.found_posts = "3464";
block_td_uid_29_5f325395bf4a8.header_color = "";
block_td_uid_29_5f325395bf4a8.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f325395bf4a8.max_num_pages = "1155";
tdBlocksArray.push(block_td_uid_29_5f325395bf4a8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_29_5f325395bf4a8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/07/shropshires-cricketers-to-play-friendly-fixture-against-herefordshire-at-oswestry-on-sunday/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Oswestry Cricket Club will host Shropshire’s cricketers" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/11/Oswestry-Cricket-Club-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/11/Oswestry-Cricket-Club.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/07/shropshires-cricketers-to-play-friendly-fixture-against-herefordshire-at-oswestry-on-sunday/" rel="bookmark" title="Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday">Shropshire&#8217;s cricketers to play friendly fixture against Herefordshire at Oswestry on Sunday</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T10:57:38+00:00" >August 7, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A number of Shropshire's promising young cricketers are handed the chance to impress in Sunday's 50-over friendly against Herefordshire at Oswestry.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/08/07/shropshires-cricketers-to-play-friendly-fixture-against-herefordshire-at-oswestry-on-sunday/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/06/former-shropshire-champion-racing-driver-to-make-comeback-in-lockdown-racer/" rel="bookmark" class="td-image-wrap" title="Former Shropshire champion racing driver to make comeback in lockdown racer"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Alex restored the classic VW Golf race car during lockdown" title="Former Shropshire champion racing driver to make comeback in lockdown racer" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/VW-Golf-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/VW-Golf-648x450.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/06/former-shropshire-champion-racing-driver-to-make-comeback-in-lockdown-racer/" rel="bookmark" title="Former Shropshire champion racing driver to make comeback in lockdown racer">Former Shropshire champion racing driver to make comeback in lockdown racer</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T12:45:51+00:00" >August 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A successful racing driver from Shropshire is to make a comeback after five years away from the circuit in a classic VW Golf race car built entirely during lockdown.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/08/06/former-shropshire-champion-racing-driver-to-make-comeback-in-lockdown-racer/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/08/06/lta-national-tennis-awards-a-proud-night-for-shropshire-tennis/" rel="bookmark" class="td-image-wrap" title="LTA National Tennis Awards a proud night for Shropshire tennis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Alex Cleland from Shifnal, the region’s official of the year, at Wimbledon" title="LTA National Tennis Awards a proud night for Shropshire tennis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/08/06/lta-national-tennis-awards-a-proud-night-for-shropshire-tennis/" rel="bookmark" title="LTA National Tennis Awards a proud night for Shropshire tennis">LTA National Tennis Awards a proud night for Shropshire tennis</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-06T12:00:42+00:00" >August 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Tennis Shropshire chair Simon Jones believes there is much for the county’s tennis community to be proud of after Keith Smith and Alex Cleland both made the top three in their categories at a prestigious national awards ceremony.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/08/06/lta-national-tennis-awards-a-proud-night-for-shropshire-tennis/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5f325395bf4a8" data-td_block_id="td_uid_29_5f325395bf4a8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5f325395c1eca_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5f325395c1eca" >
<style>
.td_uid_30_5f325395c1eca_rand .td-block-title > *:before,
            .td_uid_30_5f325395c1eca_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5f325395c1eca_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5f325395c1eca_rand .td-block-title a,
				.td_uid_30_5f325395c1eca_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5f325395c1eca = new tdBlock();
block_td_uid_30_5f325395c1eca.id = "td_uid_30_5f325395c1eca";
block_td_uid_30_5f325395c1eca.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5f325395c1eca_rand","tdc_css_class":"td_uid_30_5f325395c1eca_rand","tdc_css_class_style":"td_uid_30_5f325395c1eca_rand_style"}';
block_td_uid_30_5f325395c1eca.td_column_number = "2";
block_td_uid_30_5f325395c1eca.block_type = "td_block_15";
block_td_uid_30_5f325395c1eca.post_count = "3";
block_td_uid_30_5f325395c1eca.found_posts = "8429";
block_td_uid_30_5f325395c1eca.header_color = "";
block_td_uid_30_5f325395c1eca.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f325395c1eca.max_num_pages = "2810";
tdBlocksArray.push(block_td_uid_30_5f325395c1eca);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5f325395c1eca class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" class="td-image-wrap" title="Sonia Roberts named as new Deputy Chair of Marches LEP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Sonia Roberts, Deputy Chair of the Marches LEP" title="Sonia Roberts named as new Deputy Chair of Marches LEP" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" title="Sonia Roberts named as new Deputy Chair of Marches LEP">Sonia Roberts named as new Deputy Chair of Marches LEP</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/torus-release-new-modula-fix-range/" rel="bookmark" class="td-image-wrap" title="Torus release new ‘Modula-Fix’ range"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Members of the Torus team with the new range of flexible solutions" title="Torus release new ‘Modula-Fix’ range" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Torus-Group-ModulaFix-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Torus-Group-ModulaFix-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/torus-release-new-modula-fix-range/" rel="bookmark" title="Torus release new ‘Modula-Fix’ range">Torus release new ‘Modula-Fix’ range</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/morris-property-improving-outdoor-learning-provision-in-telford/" rel="bookmark" class="td-image-wrap" title="Morris Property improving outdoor learning provision in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Steve Flavell, Shirley Reynolds, Terry Hayward and Ian Carswell pictured as works get underway" title="Morris Property improving outdoor learning provision in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Steve-Flavell-Shirley-Reynolds-Terry-Hayward-and-Ian-Carswell-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Steve-Flavell-Shirley-Reynolds-Terry-Hayward-and-Ian-Carswell-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/morris-property-improving-outdoor-learning-provision-in-telford/" rel="bookmark" title="Morris Property improving outdoor learning provision in Telford">Morris Property improving outdoor learning provision in Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f325395c1eca" data-td_block_id="td_uid_30_5f325395c1eca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f325395c1eca" data-td_block_id="td_uid_30_5f325395c1eca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5f325395c4962_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5f325395c4962_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5f325395c4962_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5f325395c4962_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_32_5f325395c4a50_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5f325395c4a50" >
<style>
.td_uid_32_5f325395c4a50_rand .td-block-title > *:before,
            .td_uid_32_5f325395c4a50_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5f325395c4a50_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5f325395c4a50_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5f325395c4a50_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5f325395c4a50_rand .td-block-title a,
				.td_uid_32_5f325395c4a50_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5f325395c4a50 = new tdBlock();
block_td_uid_32_5f325395c4a50.id = "td_uid_32_5f325395c4a50";
block_td_uid_32_5f325395c4a50.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5f325395c4a50_rand","tdc_css_class":"td_uid_32_5f325395c4a50_rand","tdc_css_class_style":"td_uid_32_5f325395c4a50_rand_style"}';
block_td_uid_32_5f325395c4a50.td_column_number = "2";
block_td_uid_32_5f325395c4a50.block_type = "td_block_12";
block_td_uid_32_5f325395c4a50.post_count = "3";
block_td_uid_32_5f325395c4a50.found_posts = "8429";
block_td_uid_32_5f325395c4a50.header_color = "";
block_td_uid_32_5f325395c4a50.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f325395c4a50.max_num_pages = "2810";
tdBlocksArray.push(block_td_uid_32_5f325395c4a50);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_32_5f325395c4a50 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" class="td-image-wrap" title="Sonia Roberts named as new Deputy Chair of Marches LEP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Sonia Roberts, Deputy Chair of the Marches LEP" title="Sonia Roberts named as new Deputy Chair of Marches LEP" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" title="Sonia Roberts named as new Deputy Chair of Marches LEP">Sonia Roberts named as new Deputy Chair of Marches LEP</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T12:16:40+00:00" >August 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Long-standing Marches LEP board member Sonia Roberts has been named as the new deputy chair of the partnership, which is tasked with growing the regional economy in Herefordshire, Shropshire and Telford & Wrekin.                  </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/torus-release-new-modula-fix-range/" rel="bookmark" class="td-image-wrap" title="Torus release new ‘Modula-Fix’ range"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Members of the Torus team with the new range of flexible solutions" title="Torus release new ‘Modula-Fix’ range" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Torus-Group-ModulaFix-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Torus-Group-ModulaFix-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/torus-release-new-modula-fix-range/" rel="bookmark" title="Torus release new ‘Modula-Fix’ range">Torus release new ‘Modula-Fix’ range</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T09:20:32+00:00" >August 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford-based Torus Technology Group has announced the launch of their smart new range of flexible solutions for industrial environments including office spaces or production, manufacturing and factory facilities.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/08/10/torus-release-new-modula-fix-range/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/morris-property-improving-outdoor-learning-provision-in-telford/" rel="bookmark" class="td-image-wrap" title="Morris Property improving outdoor learning provision in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Steve Flavell, Shirley Reynolds, Terry Hayward and Ian Carswell pictured as works get underway" title="Morris Property improving outdoor learning provision in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Steve-Flavell-Shirley-Reynolds-Terry-Hayward-and-Ian-Carswell-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Steve-Flavell-Shirley-Reynolds-Terry-Hayward-and-Ian-Carswell-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/morris-property-improving-outdoor-learning-provision-in-telford/" rel="bookmark" title="Morris Property improving outdoor learning provision in Telford">Morris Property improving outdoor learning provision in Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T09:00:20+00:00" >August 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Morris Property has begun work on an extensive project at John Randall Primary School and Haughton School after being awarded the contract.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/08/10/morris-property-improving-outdoor-learning-provision-in-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5f325395c4a50" data-td_block_id="td_uid_32_5f325395c4a50">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5f325395c74ff_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5f325395c74ff" >
<style>
.td_uid_33_5f325395c74ff_rand .td-block-title > *:before,
            .td_uid_33_5f325395c74ff_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f325395c74ff_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5f325395c74ff_rand .td-block-title a,
				.td_uid_33_5f325395c74ff_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5f325395c74ff = new tdBlock();
block_td_uid_33_5f325395c74ff.id = "td_uid_33_5f325395c74ff";
block_td_uid_33_5f325395c74ff.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5f325395c74ff_rand","tdc_css_class":"td_uid_33_5f325395c74ff_rand","tdc_css_class_style":"td_uid_33_5f325395c74ff_rand_style"}';
block_td_uid_33_5f325395c74ff.td_column_number = "2";
block_td_uid_33_5f325395c74ff.block_type = "td_block_15";
block_td_uid_33_5f325395c74ff.post_count = "3";
block_td_uid_33_5f325395c74ff.found_posts = "2316";
block_td_uid_33_5f325395c74ff.header_color = "";
block_td_uid_33_5f325395c74ff.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f325395c74ff.max_num_pages = "772";
tdBlocksArray.push(block_td_uid_33_5f325395c74ff);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_33_5f325395c74ff class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/08/04/travel-agent-targets-youngest-adventurers-for-reviews/" rel="bookmark" class="td-image-wrap" title="Travel agent targets youngest adventurers for reviews"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Polka Dot Travel in Market Drayton" title="Travel agent targets youngest adventurers for reviews" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Polka-Dot-Travel-in-Market-Drayton-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Polka-Dot-Travel-in-Market-Drayton-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/08/04/travel-agent-targets-youngest-adventurers-for-reviews/" rel="bookmark" title="Travel agent targets youngest adventurers for reviews">Travel agent targets youngest adventurers for reviews</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/30/shropshire-and-telford-wrekin-councils-your-guide/" rel="bookmark" class="td-image-wrap" title="Shropshire and Telford &#038; Wrekin Councils: your guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shirehall Shrewsbury - Image Shropshire Council" title="Shropshire and Telford &#038; Wrekin Councils: your guide" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Shirehall-Shrewsbury-Image-Shropshire-Council-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Shirehall-Shrewsbury-Image-Shropshire-Council-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/30/shropshire-and-telford-wrekin-councils-your-guide/" rel="bookmark" title="Shropshire and Telford &#038; Wrekin Councils: your guide">Shropshire and Telford &#038; Wrekin Councils: your guide</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/30/art-competition-to-showcase-lockdown-artworks/" rel="bookmark" class="td-image-wrap" title="Art competition to showcase lockdown artworks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Previous overall calendar competition winner Dave Hughes (left) with Wayne Gethings, chief exec of Wrekin Housing Group" title="Art competition to showcase lockdown artworks" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Dave-Hughes-and-Wayne-Gethings-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Dave-Hughes-and-Wayne-Gethings-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/30/art-competition-to-showcase-lockdown-artworks/" rel="bookmark" title="Art competition to showcase lockdown artworks">Art competition to showcase lockdown artworks</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5f325395c74ff" data-td_block_id="td_uid_33_5f325395c74ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5f325395c74ff" data-td_block_id="td_uid_33_5f325395c74ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_34_5f325395ca0af_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5f325395ca0af" >
<style>
.td_uid_34_5f325395ca0af_rand .td-block-title > *:before,
            .td_uid_34_5f325395ca0af_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5f325395ca0af_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5f325395ca0af_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5f325395ca0af_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5f325395ca0af_rand .td-block-title a,
				.td_uid_34_5f325395ca0af_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5f325395ca0af = new tdBlock();
block_td_uid_34_5f325395ca0af.id = "td_uid_34_5f325395ca0af";
block_td_uid_34_5f325395ca0af.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5f325395ca0af_rand","tdc_css_class":"td_uid_34_5f325395ca0af_rand","tdc_css_class_style":"td_uid_34_5f325395ca0af_rand_style"}';
block_td_uid_34_5f325395ca0af.td_column_number = "2";
block_td_uid_34_5f325395ca0af.block_type = "td_block_12";
block_td_uid_34_5f325395ca0af.post_count = "3";
block_td_uid_34_5f325395ca0af.found_posts = "2316";
block_td_uid_34_5f325395ca0af.header_color = "";
block_td_uid_34_5f325395ca0af.ajax_pagination_infinite_stop = "";
block_td_uid_34_5f325395ca0af.max_num_pages = "772";
tdBlocksArray.push(block_td_uid_34_5f325395ca0af);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_34_5f325395ca0af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/08/04/travel-agent-targets-youngest-adventurers-for-reviews/" rel="bookmark" class="td-image-wrap" title="Travel agent targets youngest adventurers for reviews"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Polka Dot Travel in Market Drayton" title="Travel agent targets youngest adventurers for reviews" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Polka-Dot-Travel-in-Market-Drayton-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Polka-Dot-Travel-in-Market-Drayton-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/08/04/travel-agent-targets-youngest-adventurers-for-reviews/" rel="bookmark" title="Travel agent targets youngest adventurers for reviews">Travel agent targets youngest adventurers for reviews</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T09:15:40+00:00" >August 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Polka Dot Travel in Market Drayton has temporarily swapped Trustpilot for toddlers as it hands its reviews over to its youngest travellers.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/08/04/travel-agent-targets-youngest-adventurers-for-reviews/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/30/shropshire-and-telford-wrekin-councils-your-guide/" rel="bookmark" class="td-image-wrap" title="Shropshire and Telford &#038; Wrekin Councils: your guide"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shirehall Shrewsbury - Image Shropshire Council" title="Shropshire and Telford &#038; Wrekin Councils: your guide" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Shirehall-Shrewsbury-Image-Shropshire-Council-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Shirehall-Shrewsbury-Image-Shropshire-Council-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/30/shropshire-and-telford-wrekin-councils-your-guide/" rel="bookmark" title="Shropshire and Telford &#038; Wrekin Councils: your guide">Shropshire and Telford &#038; Wrekin Councils: your guide</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T13:22:42+00:00" >July 30, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    From types of councils to council cabinets. This is your guide to Shropshire and Telford & Wrekin Councils.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/30/shropshire-and-telford-wrekin-councils-your-guide/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/30/art-competition-to-showcase-lockdown-artworks/" rel="bookmark" class="td-image-wrap" title="Art competition to showcase lockdown artworks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Previous overall calendar competition winner Dave Hughes (left) with Wayne Gethings, chief exec of Wrekin Housing Group" title="Art competition to showcase lockdown artworks" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Dave-Hughes-and-Wayne-Gethings-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Dave-Hughes-and-Wayne-Gethings-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/30/art-competition-to-showcase-lockdown-artworks/" rel="bookmark" title="Art competition to showcase lockdown artworks">Art competition to showcase lockdown artworks</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-30T09:01:31+00:00" >July 30, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Get creative and help inspire a 2021 calendar with a difference. The Wrekin Housing Group designs a calendar each year and for 2021 they want it to be the most colourful and vibrant yet.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/30/art-competition-to-showcase-lockdown-artworks/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5f325395ca0af" data-td_block_id="td_uid_34_5f325395ca0af">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5f325395ccb2e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5f325395ccb2e" >
<style>
.td_uid_35_5f325395ccb2e_rand .td-block-title > *:before,
            .td_uid_35_5f325395ccb2e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5f325395ccb2e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5f325395ccb2e_rand .td-block-title a,
				.td_uid_35_5f325395ccb2e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5f325395ccb2e = new tdBlock();
block_td_uid_35_5f325395ccb2e.id = "td_uid_35_5f325395ccb2e";
block_td_uid_35_5f325395ccb2e.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5f325395ccb2e_rand","tdc_css_class":"td_uid_35_5f325395ccb2e_rand","tdc_css_class_style":"td_uid_35_5f325395ccb2e_rand_style"}';
block_td_uid_35_5f325395ccb2e.td_column_number = "2";
block_td_uid_35_5f325395ccb2e.block_type = "td_block_15";
block_td_uid_35_5f325395ccb2e.post_count = "3";
block_td_uid_35_5f325395ccb2e.found_posts = "2375";
block_td_uid_35_5f325395ccb2e.header_color = "";
block_td_uid_35_5f325395ccb2e.ajax_pagination_infinite_stop = "";
block_td_uid_35_5f325395ccb2e.max_num_pages = "792";
tdBlocksArray.push(block_td_uid_35_5f325395ccb2e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5f325395ccb2e class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/05/coronation-street-star-and-stage-heavyweights-to-judge-shropshire-virtual-talent-show/" rel="bookmark" class="td-image-wrap" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Two of the ‘Shropshire’s Got Talent’ competitions judges - Ian Bartholomew and Loveday Ingram" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Ian-and-Loveday-July-2020-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Ian-and-Loveday-July-2020-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/05/coronation-street-star-and-stage-heavyweights-to-judge-shropshire-virtual-talent-show/" rel="bookmark" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show">Coronation Street star and stage heavyweights to judge Shropshire virtual talent show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" class="td-image-wrap" title="Experience live outdoor family theatre in Telford this August"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="‘Tales from the Trees’ is a terrific tangle of puppetry, storytelling, live music and comedy, with a theme that embraces natural history, folklore and ecology" title="Experience live outdoor family theatre in Telford this August" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" title="Experience live outdoor family theatre in Telford this August">Experience live outdoor family theatre in Telford this August</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/29/artists-revealed-for-virtually-shrewsbury-folk-festival/" rel="bookmark" class="td-image-wrap" title="Artists revealed for Virtually Shrewsbury Folk Festival"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Seckou Keita will be performing at the virtual festival. Photo: Evan Dawson" title="Artists revealed for Virtually Shrewsbury Folk Festival" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Seckou-Keita-by-EvanDawson-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Seckou-Keita-by-EvanDawson-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/29/artists-revealed-for-virtually-shrewsbury-folk-festival/" rel="bookmark" title="Artists revealed for Virtually Shrewsbury Folk Festival">Artists revealed for Virtually Shrewsbury Folk Festival</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f325395ccb2e" data-td_block_id="td_uid_35_5f325395ccb2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5f325395ccb2e" data-td_block_id="td_uid_35_5f325395ccb2e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_36_5f325395cf6b0_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5f325395cf6b0_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5f325395cf6b0_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5f325395cf6b0_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_37_5f325395cf79d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5f325395cf79d" >
<style>
.td_uid_37_5f325395cf79d_rand .td-block-title > *:before,
            .td_uid_37_5f325395cf79d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f325395cf79d_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5f325395cf79d_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f325395cf79d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5f325395cf79d_rand .td-block-title a,
				.td_uid_37_5f325395cf79d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5f325395cf79d = new tdBlock();
block_td_uid_37_5f325395cf79d.id = "td_uid_37_5f325395cf79d";
block_td_uid_37_5f325395cf79d.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5f325395cf79d_rand","tdc_css_class":"td_uid_37_5f325395cf79d_rand","tdc_css_class_style":"td_uid_37_5f325395cf79d_rand_style"}';
block_td_uid_37_5f325395cf79d.td_column_number = "2";
block_td_uid_37_5f325395cf79d.block_type = "td_block_12";
block_td_uid_37_5f325395cf79d.post_count = "3";
block_td_uid_37_5f325395cf79d.found_posts = "2375";
block_td_uid_37_5f325395cf79d.header_color = "";
block_td_uid_37_5f325395cf79d.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f325395cf79d.max_num_pages = "792";
tdBlocksArray.push(block_td_uid_37_5f325395cf79d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_37_5f325395cf79d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/05/coronation-street-star-and-stage-heavyweights-to-judge-shropshire-virtual-talent-show/" rel="bookmark" class="td-image-wrap" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Two of the ‘Shropshire’s Got Talent’ competitions judges - Ian Bartholomew and Loveday Ingram" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Ian-and-Loveday-July-2020-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Ian-and-Loveday-July-2020-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/05/coronation-street-star-and-stage-heavyweights-to-judge-shropshire-virtual-talent-show/" rel="bookmark" title="Coronation Street star and stage heavyweights to judge Shropshire virtual talent show">Coronation Street star and stage heavyweights to judge Shropshire virtual talent show</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T09:47:57+00:00" >August 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Coronation Street’s Geoff Metcalfe, actor Ian Bartholomew, joins stars of stage and screen who have generously offered their time to take part in ‘Shropshire’s Got Talent’, an exciting online competition open to all.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/08/05/coronation-street-star-and-stage-heavyweights-to-judge-shropshire-virtual-talent-show/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" class="td-image-wrap" title="Experience live outdoor family theatre in Telford this August"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="‘Tales from the Trees’ is a terrific tangle of puppetry, storytelling, live music and comedy, with a theme that embraces natural history, folklore and ecology" title="Experience live outdoor family theatre in Telford this August" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-648x442.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" title="Experience live outdoor family theatre in Telford this August">Experience live outdoor family theatre in Telford this August</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T09:52:56+00:00" >August 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford & Wrekin Council is offering the opportunity to experience live family theatre performances in unique outdoor settings during August.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/29/artists-revealed-for-virtually-shrewsbury-folk-festival/" rel="bookmark" class="td-image-wrap" title="Artists revealed for Virtually Shrewsbury Folk Festival"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Seckou Keita will be performing at the virtual festival. Photo: Evan Dawson" title="Artists revealed for Virtually Shrewsbury Folk Festival" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Seckou-Keita-by-EvanDawson-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Seckou-Keita-by-EvanDawson-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/29/artists-revealed-for-virtually-shrewsbury-folk-festival/" rel="bookmark" title="Artists revealed for Virtually Shrewsbury Folk Festival">Artists revealed for Virtually Shrewsbury Folk Festival</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T10:20:32+00:00" >July 29, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Folk Festival has announced the line-up for its free virtual festival that is taking place next month after the event was postponed due to coronavirus.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/07/29/artists-revealed-for-virtually-shrewsbury-folk-festival/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5f325395cf79d" data-td_block_id="td_uid_37_5f325395cf79d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_38_5f325395d22ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_38_5f325395d22ba" >
<style>
.td_uid_38_5f325395d22ba_rand .td-block-title > *:before,
            .td_uid_38_5f325395d22ba_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f325395d22ba_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_38_5f325395d22ba_rand .td-block-title a,
				.td_uid_38_5f325395d22ba_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_38_5f325395d22ba = new tdBlock();
block_td_uid_38_5f325395d22ba.id = "td_uid_38_5f325395d22ba";
block_td_uid_38_5f325395d22ba.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5f325395d22ba_rand","tdc_css_class":"td_uid_38_5f325395d22ba_rand","tdc_css_class_style":"td_uid_38_5f325395d22ba_rand_style"}';
block_td_uid_38_5f325395d22ba.td_column_number = "2";
block_td_uid_38_5f325395d22ba.block_type = "td_block_15";
block_td_uid_38_5f325395d22ba.post_count = "3";
block_td_uid_38_5f325395d22ba.found_posts = "889";
block_td_uid_38_5f325395d22ba.header_color = "";
block_td_uid_38_5f325395d22ba.ajax_pagination_infinite_stop = "";
block_td_uid_38_5f325395d22ba.max_num_pages = "297";
tdBlocksArray.push(block_td_uid_38_5f325395d22ba);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_38_5f325395d22ba class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/29/salopian-brewery-take-overall-gold-in-first-ever-digital-beer-awards/" rel="bookmark" class="td-image-wrap" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Darwins-Original-Landscape-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Darwins-Original-Landscape-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/29/salopian-brewery-take-overall-gold-in-first-ever-digital-beer-awards/" rel="bookmark" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards">Salopian Brewery take Overall Gold in first ever Digital Beer Awards</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" class="td-image-wrap" title="Ludlow Gin wins four medals at London Spirit Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Wardington’s Original Ludlow Gin" title="Ludlow Gin wins four medals at London Spirit Competition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" title="Ludlow Gin wins four medals at London Spirit Competition">Ludlow Gin wins four medals at London Spirit Competition</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f325395d22ba" data-td_block_id="td_uid_38_5f325395d22ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f325395d22ba" data-td_block_id="td_uid_38_5f325395d22ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_39_5f325395d4f4b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_39_5f325395d4f4b" >
<style>
.td_uid_39_5f325395d4f4b_rand .td-block-title > *:before,
            .td_uid_39_5f325395d4f4b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5f325395d4f4b_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5f325395d4f4b_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5f325395d4f4b_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_39_5f325395d4f4b_rand .td-block-title a,
				.td_uid_39_5f325395d4f4b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_39_5f325395d4f4b = new tdBlock();
block_td_uid_39_5f325395d4f4b.id = "td_uid_39_5f325395d4f4b";
block_td_uid_39_5f325395d4f4b.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5f325395d4f4b_rand","tdc_css_class":"td_uid_39_5f325395d4f4b_rand","tdc_css_class_style":"td_uid_39_5f325395d4f4b_rand_style"}';
block_td_uid_39_5f325395d4f4b.td_column_number = "2";
block_td_uid_39_5f325395d4f4b.block_type = "td_block_12";
block_td_uid_39_5f325395d4f4b.post_count = "3";
block_td_uid_39_5f325395d4f4b.found_posts = "889";
block_td_uid_39_5f325395d4f4b.header_color = "";
block_td_uid_39_5f325395d4f4b.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f325395d4f4b.max_num_pages = "297";
tdBlocksArray.push(block_td_uid_39_5f325395d4f4b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_39_5f325395d4f4b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/29/salopian-brewery-take-overall-gold-in-first-ever-digital-beer-awards/" rel="bookmark" class="td-image-wrap" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Darwins-Original-Landscape-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Darwins-Original-Landscape-648x457.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/29/salopian-brewery-take-overall-gold-in-first-ever-digital-beer-awards/" rel="bookmark" title="Salopian Brewery take Overall Gold in first ever Digital Beer Awards">Salopian Brewery take Overall Gold in first ever Digital Beer Awards</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T10:30:20+00:00" >July 29, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An English Bitter from a brewery in Shrewsbury has beaten almost 500 different beers from across the UK to be named overall Gold at the inaugural SIBA Digital Beer Awards.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/29/salopian-brewery-take-overall-gold-in-first-ever-digital-beer-awards/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:44:05+00:00" >July 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Regional Brewer Joule's Brewery has opened its newest Brewery Taphouse, The Swan Hotel, Forton.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" class="td-image-wrap" title="Ludlow Gin wins four medals at London Spirit Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Wardington’s Original Ludlow Gin" title="Ludlow Gin wins four medals at London Spirit Competition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" title="Ludlow Gin wins four medals at London Spirit Competition">Ludlow Gin wins four medals at London Spirit Competition</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T10:06:36+00:00" >July 22, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Wardington's Ludlow Gin is celebrating after winning four medals in the London Spirit Competition earlier this month.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_39_5f325395d4f4b" data-td_block_id="td_uid_39_5f325395d4f4b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_40_5f325395d7eab_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_40_5f325395d7eab_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_41_5f325395d80f7_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5f325395d80f7_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5f325395d80f7_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_42_5f325395d86c9_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5f325395d86c9" >
<style>
.td_uid_42_5f325395d86c9_rand .td-block-title > *:before,
            .td_uid_42_5f325395d86c9_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f325395d86c9_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5f325395d86c9_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_42_5f325395d86c9_rand .td-block-title a,
				.td_uid_42_5f325395d86c9_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_42_5f325395d86c9 = new tdBlock();
block_td_uid_42_5f325395d86c9.id = "td_uid_42_5f325395d86c9";
block_td_uid_42_5f325395d86c9.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_42_5f325395d86c9_rand","tdc_css_class":"td_uid_42_5f325395d86c9_rand","tdc_css_class_style":"td_uid_42_5f325395d86c9_rand_style"}';
block_td_uid_42_5f325395d86c9.td_column_number = "1";
block_td_uid_42_5f325395d86c9.block_type = "td_block_7";
block_td_uid_42_5f325395d86c9.post_count = "1";
block_td_uid_42_5f325395d86c9.found_posts = "114";
block_td_uid_42_5f325395d86c9.header_color = "";
block_td_uid_42_5f325395d86c9.ajax_pagination_infinite_stop = "";
block_td_uid_42_5f325395d86c9.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_42_5f325395d86c9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_42_5f325395d86c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_43_5f325395da2ad_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_43_5f325395da2ad" >
<style>
.td_uid_43_5f325395da2ad_rand .td-block-title > *:before,
            .td_uid_43_5f325395da2ad_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_43_5f325395da2ad_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5f325395da2ad_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5f325395da2ad_rand .td-block-title a,
				.td_uid_43_5f325395da2ad_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_44_5f325395da75c_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_44_5f325395da75c" >
<style>
.td_uid_44_5f325395da75c_rand .td-block-title > *:before,
            .td_uid_44_5f325395da75c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5f325395da75c_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_44_5f325395da75c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">fog</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_44_5f325395da75c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_44_5f325395da75c">
				<input id="td_uid_44_5f325395da75c" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon"
						data-td-block-uid="td_uid_44_5f325395da75c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_44_5f325395da75c">
					<span class="td-big-degrees">16.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">17.2</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">93						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">21</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_45_5f325395da88b_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5f325395da88b_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5f325395da88b_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_46_5f325395dabc9_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5f325395dabc9_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5f325395dabc9_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_47_5f325395daee5_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_47_5f325395daee5" >
<style>
.td_uid_47_5f325395daee5_rand .td-block-title > *:before,
            .td_uid_47_5f325395daee5_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5f325395daee5_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5f325395daee5_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5f325395daee5_rand .td-block-title a,
				.td_uid_47_5f325395daee5_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_47_5f325395daee5 = new tdBlock();
block_td_uid_47_5f325395daee5.id = "td_uid_47_5f325395daee5";
block_td_uid_47_5f325395daee5.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_47_5f325395daee5_rand","tdc_css_class":"td_uid_47_5f325395daee5_rand","tdc_css_class_style":"td_uid_47_5f325395daee5_rand_style"}';
block_td_uid_47_5f325395daee5.td_column_number = "1";
block_td_uid_47_5f325395daee5.block_type = "td_block_7";
block_td_uid_47_5f325395daee5.post_count = "5";
block_td_uid_47_5f325395daee5.found_posts = "30143";
block_td_uid_47_5f325395daee5.header_color = "";
block_td_uid_47_5f325395daee5.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f325395daee5.max_num_pages = "6029";
tdBlocksArray.push(block_td_uid_47_5f325395daee5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_47_5f325395daee5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" class="td-image-wrap" title="Two arrested over fatal collision near Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Two arrested over fatal collision near Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/" rel="bookmark" title="Two arrested over fatal collision near Whitchurch">Two arrested over fatal collision near Whitchurch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T06:45:14+00:00" >August 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with drug and firearms offences in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Man arrested in connection with drug and firearms offences in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-100x70.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/man-arrested-in-connection-with-drug-and-firearms-offences-in-shrewsbury/" rel="bookmark" title="Man arrested in connection with drug and firearms offences in Shrewsbury">Man arrested in connection with drug and firearms offences in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T16:07:13+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" class="td-image-wrap" title="Police seek man exposing himself in Telford woods"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Police seek man exposing himself in Telford woods" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Granville-Road-Telford-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/police-seek-man-exposing-himself-in-telford-woods/" rel="bookmark" title="Police seek man exposing himself in Telford woods">Police seek man exposing himself in Telford woods</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T15:03:58+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" class="td-image-wrap" title="Sonia Roberts named as new Deputy Chair of Marches LEP"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Sonia Roberts, Deputy Chair of the Marches LEP" title="Sonia Roberts named as new Deputy Chair of Marches LEP" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Sonia-Roberts-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/10/sonia-roberts-named-as-new-deputy-chair-of-marches-lep/" rel="bookmark" title="Sonia Roberts named as new Deputy Chair of Marches LEP">Sonia Roberts named as new Deputy Chair of Marches LEP</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T12:16:40+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/10/rspca-deals-with-more-than-900-lockdown-incidents-in-shropshire/" rel="bookmark" class="td-image-wrap" title="RSPCA deals with more than 900 lockdown incidents in Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The charity’s staff were quickly designated as key workers so they could continue to respond to emergencies and rescue animals" title="RSPCA deals with more than 900 lockdown incidents in Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Julie-Parsons-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Julie-Parsons-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/10/rspca-deals-with-more-than-900-lockdown-incidents-in-shropshire/" rel="bookmark" title="RSPCA deals with more than 900 lockdown incidents in Shropshire">RSPCA deals with more than 900 lockdown incidents in Shropshire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T12:00:12+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_48_5f325395de678_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5f325395de678_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5f325395de678_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5f325395a6b15 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5f325395a6b15 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_15_5f325395dee78" class="tdc-row"><div class="vc_row td_uid_49_5f325395dee81_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_49_5f325395dee81_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_50_5f325395df155_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_50_5f325395df155_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_51_5f325395df1f8_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_51_5f325395df1f8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5f325395dee78 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5f325395dee78 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f325395a6744 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f325395a6744 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Pritchard"></span><meta itemprop="datePublished" content="2020-08-11T06:45:14+00:00"><meta itemprop="dateModified" content="2020-08-11T06:46:40+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2020/08/11/two-arrested-over-fatal-collision-near-whitchurch/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Two arrested over fatal collision near Whitchurch"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/West-Mercia-Police.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="548"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_53_5f325395e0949_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_53_5f325395e0949" ><script>var block_td_uid_53_5f325395e0949 = new tdBlock();
block_td_uid_53_5f325395e0949.id = "td_uid_53_5f325395e0949";
block_td_uid_53_5f325395e0949.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_5f325395e0949_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_5f325395e0949_rand","tdc_css_class_style":"td_uid_53_5f325395e0949_rand_style"}';
block_td_uid_53_5f325395e0949.td_column_number = "1";
block_td_uid_53_5f325395e0949.block_type = "td_block_7";
block_td_uid_53_5f325395e0949.post_count = "4";
block_td_uid_53_5f325395e0949.found_posts = "1604";
block_td_uid_53_5f325395e0949.header_color = "";
block_td_uid_53_5f325395e0949.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f325395e0949.max_num_pages = "401";
tdBlocksArray.push(block_td_uid_53_5f325395e0949);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_53_5f325395e0949 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" class="td-image-wrap" title="Experience live outdoor family theatre in Telford this August"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="‘Tales from the Trees’ is a terrific tangle of puppetry, storytelling, live music and comedy, with a theme that embraces natural history, folklore and ecology" title="Experience live outdoor family theatre in Telford this August" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/cheeky-mcnutface-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/04/experience-live-outdoor-family-theatre-in-telford-this-august/" rel="bookmark" title="Experience live outdoor family theatre in Telford this August">Experience live outdoor family theatre in Telford this August</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T09:52:56+00:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/08/04/companies-back-apprenticeship-investment-as-in-comm-announces-23-new-apprentices/" rel="bookmark" class="td-image-wrap" title="Companies back apprenticeship investment as In-Comm announces 23 new apprentices"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="In-Comm Training operates the Marches Centre of Manufacturing &amp; Technology academies in Bridgnorth and Shrewsbury" title="Companies back apprenticeship investment as In-Comm announces 23 new apprentices" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/10/MCMT-New-Chort-L-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/10/MCMT-New-Chort-L.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/08/04/companies-back-apprenticeship-investment-as-in-comm-announces-23-new-apprentices/" rel="bookmark" title="Companies back apprenticeship investment as In-Comm announces 23 new apprentices">Companies back apprenticeship investment as In-Comm announces 23 new apprentices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-04T09:39:05+00:00" >August 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/02/passengers-return-as-severn-valley-railway-reopens/" rel="bookmark" class="td-image-wrap" title="Passengers return as Severn Valley Railway reopens"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The first service of the day, hauled by GWR 2857, approaches Arley. Photo: Ryan Green" title="Passengers return as Severn Valley Railway reopens" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/2857-hauling-the-SVRs-reopening-train-approaches-Arley-credit-Ryan-Green-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/2857-hauling-the-SVRs-reopening-train-approaches-Arley-credit-Ryan-Green-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/02/passengers-return-as-severn-valley-railway-reopens/" rel="bookmark" title="Passengers return as Severn Valley Railway reopens">Passengers return as Severn Valley Railway reopens</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T16:30:17+00:00" >August 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/08/02/community-testing-in-craven-arms-finds-no-new-coronavirus-cases/" rel="bookmark" class="td-image-wrap" title="Community testing in Craven Arms finds no new coronavirus cases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Community testing in Craven Arms finds no new coronavirus cases" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/08/02/community-testing-in-craven-arms-finds-no-new-coronavirus-cases/" rel="bookmark" title="Community testing in Craven Arms finds no new coronavirus cases">Community testing in Craven Arms finds no new coronavirus cases</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-02T07:52:10+00:00" >August 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f325395e6ff4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"fog","today_temp":[16.9,62.4],"today_humidity":93,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[17.2,63],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1597136400,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1597190400,"day_name":"Wed","day_temp":[25,78],"owm_day_index":5},{"timestamp":1597276800,"day_name":"Thu","day_temp":[22,72],"owm_day_index":13},{"timestamp":1597363200,"day_name":"Fri","day_temp":[22,71],"owm_day_index":21},{"timestamp":1597449600,"day_name":"Sat","day_temp":[21,70],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_44_5f325395da75c","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"fog","today_temp":[16.9,62.4],"today_humidity":93,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[17.2,63],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1597136400,"day_name":"Tue","day_temp":[28,82],"owm_day_index":0},{"timestamp":1597190400,"day_name":"Wed","day_temp":[25,78],"owm_day_index":5},{"timestamp":1597276800,"day_name":"Thu","day_temp":[22,72],"owm_day_index":13},{"timestamp":1597363200,"day_name":"Fri","day_temp":[22,71],"owm_day_index":21},{"timestamp":1597449600,"day_name":"Sat","day_temp":[21,70],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f325395e727e"></textarea>
						<div id="td_live_css_uid_1_5f325395e727e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f325395e727e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f325395e727e");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>