<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Special tea party for Gladys as she celebrates turning 109</title>
<meta name="description" content="A Shropshire resident who recently celebrated her 109th birthday is thought to be Shropshire’s oldest person."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Special tea party for Gladys as she celebrates turning 109" />
<meta property="og:description" content="A Shropshire resident who recently celebrated her 109th birthday is thought to be Shropshire’s oldest person." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Coverage Care Services" />
<meta property="article:tag" content="Madeley" />
<meta property="article:tag" content="Pick" />
<meta property="article:tag" content="Telford" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-07-27T08:00:27+00:00" />
<meta property="article:modified_time" content="2020-07-27T16:37:58+00:00" />
<meta property="og:updated_time" content="2020-07-27T16:37:58+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="500" />
<meta property="og:image:alt" content="Gladys Cloke has just celebrated turning 109" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Shropshire resident who recently celebrated her 109th birthday is thought to be Shropshire’s oldest person." />
<meta name="twitter:title" content="Special tea party for Gladys as she celebrates turning 109" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ed99dcb0ca","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.6'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=179216' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"ee681467d7","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"ee681467d7","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-179216 single-format-standard special-tea-party-for-gladys-as-she-celebrates-turning-109 global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, July 27, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f1f471547bbd_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="179216" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5f1f471549cd3" class="tdc-zone"><div class="tdc_zone td_uid_2_5f1f471549ce0_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f1f471549ce0_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f1f47154a079" class="tdc-row"><div class="vc_row td_uid_3_5f1f47154a081_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f1f47154a081_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5f1f47154a081_rand{
margin-top:48px !important;
}

.td_uid_3_5f1f47154a081_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5f1f47154a4b8_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5f1f47154a4b8_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5f1f47154a4b8_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f1f47154aa65_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f1f47154aa65" >
<style>

/* inline tdc_css att */

.td_uid_5_5f1f47154aa65_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5f1f47154aa65_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f1f47154aa65_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5f1f47154aa65_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f1f47154aa65_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5f1f47154aa65_rand,
				.td_uid_5_5f1f47154aa65_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5f1f47154aa65_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.shropshirelive.com/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5f1f47154b510_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5f1f47154b510" >
<style>

/* inline tdc_css att */

.td_uid_6_5f1f47154b510_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5f1f47154b510_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f1f47154b510_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5f1f47154b510_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5f1f47154b510_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5f1f47154b510_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5f1f47154b510_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5f1f47154b510_rand {
					text-align: left;
				}
				.td_uid_6_5f1f47154b510_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5f1f47154b510_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5f1f47154b510_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5f1f47154b510_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5f1f47154b510_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Special tea party for Gladys as she celebrates turning 109</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5f1f47154bf94_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5f1f47154bfd0_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5f1f47154bfd0_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5f1f47154bfd0_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5f1f47154bfd0_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5f1f47154bfd0_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5f1f47154bfd0_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5f1f47154c217_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f1f47154c217_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f1f47154c217_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5f1f47154c217_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f1f47154c217_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f1f47154c217_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5f1f47154c59a_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5f1f47154c59a" >
<style>

/* inline tdc_css att */

.td_uid_10_5f1f47154c59a_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5f1f47154c59a_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5f1f47154c59a_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5f1f47154c59a_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5f1f47154c59a_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5f1f47154c59a_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5f1f47154c59a_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5f1f47154c59a_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5f1f47154cf74_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5f1f47154cf74" >
<style>

/* inline tdc_css att */

.td_uid_11_5f1f47154cf74_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f1f47154cf74_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5f1f47154cf74_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5f1f47154cf74_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-07-27T09:00:27+00:00" >July 27, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5f1f47154d482_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5f1f47154d482_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5f1f47154d482_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5f1f47154d482_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5f1f47154d482_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5f1f47154d7e2_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5f1f47154d7e2" >
<style>

/* inline tdc_css att */

.td_uid_13_5f1f47154d7e2_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f1f47154d7e2_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f1f47154d7e2_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5f1f47154d7e2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109 %0A%0A https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/&title=Special+tea+party+for+Gladys+as+she+celebrates+turning+109">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special tea party for Gladys as she celebrates turning 109&body=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5f1f47154d7e2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5f1f47154eba0_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5f1f47154eba0" >
<style>

/* inline tdc_css att */

.td_uid_15_5f1f47154eba0_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5f1f47154eba0_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f1f47154eba0_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f1f47154eba0_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5f1f47154eba0" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109 %0A%0A https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/&title=Special+tea+party+for+Gladys+as+she+celebrates+turning+109">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special tea party for Gladys as she celebrates turning 109&body=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5f1f47154eba0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5f1f47154fcb4_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5f1f47154fcb4" >
<style>

/* inline tdc_css att */

.td_uid_16_5f1f47154fcb4_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5f1f47154fcb4_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5f1f47154fcb4_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f1f47154fcb4_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f1f47154fcb4_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f1f47154fcb4_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f1f47154fcb4_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f1f47154fcb4_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f1f47154fcb4_rand,
                .td_uid_16_5f1f47154fcb4_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>A Shropshire resident who recently celebrated her 109<sup>th</sup> birthday is thought to be Shropshire’s oldest person.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg" alt="Gladys Cloke has just celebrated turning 109" class="wp-image-179217" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-150x94.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-400x250.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-768x480.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-696x435.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Gladys Cloke has just celebrated turning 109</figcaption></figure>



<p>Gladys Cloke, who moved to Shropshire from Kent in 2000, has lived through two world wars, has seen three kings and one queen on the throne and is currently witness to one of the biggest global pandemics.</p>



<p>Although not the same grand family affair as in years gone by due to visiting restrictions, she celebrated her big day with a traditional tea party at Chilcott Gardens sheltered complex in Madeley. </p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Staff from Coverage Care Services, who look after residents at the complex, made sure it was a day to remember.</p>



<p>Manager Carol McPherson said: “Gladys had a lovely day celebrating her birthday. She had a visit from her daughter-in-law the day before which was very emotional and then staff held a fantastic tea party for her in the afternoon with cake and flowers. Her family would have stayed to join in the celebrations but current restrictions on visiting has made this a bit tricky this year.</p>



<p>“Still, Gladys received lots of cards and gifts and staff made sure she
was treated like a queen for the afternoon. She’s such a wonderful lady. We all
think she is going to be here forever.”</p>



<p>Daughter-in-law Sandra Cloke added: “Gladys is so well loved by all her
family and we’ve all made a real fuss of her. She’s lived such a varied life
and loves to tell us stories about when she was young. She won’t have it that
she’s 109 though, she says she’s only 99.”</p>



<p>Gladys worked in a munition&#8217;s factory during the Second World War and
spent time in domestic service.</p>



<p>She was married to John for 53 years before his death in 1990, at the age of 75. They met in a shoe factory just before the outbreak of the war. </p>



<p>After the war she left work to focus on bringing up their son, Roy. </p>



<p>Today, she has a number of grandchildren, more than 20
great-grandchildren and some great-great grandchildren.</p>



<p>When asked what the secret was to a long and happy life, she added: “A
cappuccino at 11am every day and a Digestive biscuit.”</p>



<p>It’s thought Gladys is the oldest living person in Shropshire although
she is still some years off Joan Hocquard, who is 112 and thought to be the
UK’s oldest living person.</p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1157609679"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5f1f47155403d_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5f1f47155403d" >
<style>

/* inline tdc_css att */

.td_uid_17_5f1f47155403d_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5f1f47155403d_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5f1f47155403d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f1f47155403d_rand .tdb-author-photo,
                .td_uid_17_5f1f47155403d_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5f1f47155403d_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5f1f47155403d_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5f1f47155403d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5f1f47155403d_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5f1f47155403d_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5f1f47155403d_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f1f47155403d_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f1f47155403d_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5f1f47155403d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f1f47155403d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://twitter.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5f1f4715550e5_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5f1f4715550e5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f1f4715550e5_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5f1f4715550e5" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109 %0A%0A https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/&title=Special+tea+party+for+Gladys+as+she+celebrates+turning+109">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special tea party for Gladys as she celebrates turning 109&body=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5f1f4715550e5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5f1f471555f1c_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5f1f471555f1c" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5f1f471555f1c_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5f1f471555f1c_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5f1f471555f1c_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5f1f471555f1c" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F07%2F27%2Fspecial-tea-party-for-gladys-as-she-celebrates-turning-109%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Special+tea+party+for+Gladys+as+she+celebrates+turning+109 %0A%0A https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/&title=Special+tea+party+for+Gladys+as+she+celebrates+turning+109">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Special tea party for Gladys as she celebrates turning 109&body=https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5f1f471555f1c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5f1f471556efd_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5f1f471556efd" >
<style>

/* inline tdc_css att */

.td_uid_20_5f1f471556efd_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5f1f471556efd_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f1f471556efd_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5f1f471556efd_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5f1f471556efd_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5f1f471556efd_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f1f471556efd_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5f1f471556efd_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5f1f471556efd_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5f1f471556efd_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5f1f471556efd_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5f1f471556efd_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/coverage-care-services/">Coverage Care Services</a></li><li><a href="https://www.shropshirelive.com/tag/madeley/">Madeley</a></li><li><a href="https://www.shropshirelive.com/tag/pick/">Pick</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5f1f471557a53_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5f1f471557a53_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5f1f471557a53_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5f1f471557a53_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertising/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_22_5f1f471557ca8_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5f1f471557ca8" >
<style>
.td_uid_22_5f1f471557ca8_rand .td-block-title > *:before,
            .td_uid_22_5f1f471557ca8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5f1f471557ca8_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5f1f471557ca8_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5f1f471557ca8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5f1f471557ca8_rand .td-block-title a,
				.td_uid_22_5f1f471557ca8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5f1f471557ca8 = new tdBlock();
block_td_uid_22_5f1f471557ca8.id = "td_uid_22_5f1f471557ca8";
block_td_uid_22_5f1f471557ca8.atts = '{"category_id":"56349","ajax_pagination":"","limit":"1","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5f1f471557ca8_rand","tdc_css_class":"td_uid_22_5f1f471557ca8_rand","tdc_css_class_style":"td_uid_22_5f1f471557ca8_rand_style"}';
block_td_uid_22_5f1f471557ca8.td_column_number = "2";
block_td_uid_22_5f1f471557ca8.block_type = "td_block_12";
block_td_uid_22_5f1f471557ca8.post_count = "1";
block_td_uid_22_5f1f471557ca8.found_posts = "114";
block_td_uid_22_5f1f471557ca8.header_color = "";
block_td_uid_22_5f1f471557ca8.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f1f471557ca8.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_22_5f1f471557ca8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_22_5f1f471557ca8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Do you need a skip or trade waste disposal solution? With a modern fleet of over 20 vehicles and a dedicated customer-focused team, Cartwrights can provide the service you need.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_23_5f1f47155a4f4_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5f1f47155a4f4_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f1f47155a545_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5f1f47155a545_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5f1f47155a545_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5f1f47155a545_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f1f47155a5bc_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5f1f47155a5bc_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertising/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_26_5f1f47155a828_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5f1f47155a828" >
<style>
.td_uid_26_5f1f47155a828_rand .td-block-title > *:before,
            .td_uid_26_5f1f47155a828_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5f1f47155a828_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5f1f47155a828_rand .td-block-title a,
				.td_uid_26_5f1f47155a828_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_26_5f1f47155a828 = new tdBlock();
block_td_uid_26_5f1f47155a828.id = "td_uid_26_5f1f47155a828";
block_td_uid_26_5f1f47155a828.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f1f47155a828_rand","tdc_css_class":"td_uid_26_5f1f47155a828_rand","tdc_css_class_style":"td_uid_26_5f1f47155a828_rand_style"}';
block_td_uid_26_5f1f47155a828.td_column_number = "2";
block_td_uid_26_5f1f47155a828.block_type = "td_block_15";
block_td_uid_26_5f1f47155a828.post_count = "3";
block_td_uid_26_5f1f47155a828.found_posts = "15065";
block_td_uid_26_5f1f47155a828.header_color = "";
block_td_uid_26_5f1f47155a828.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f1f47155a828.max_num_pages = "5022";
tdBlocksArray.push(block_td_uid_26_5f1f47155a828);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_26_5f1f47155a828 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" class="td-image-wrap" title="Two charged with conspiracy to commit murder in Brookside"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Two charged with conspiracy to commit murder in Brookside" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" title="Two charged with conspiracy to commit murder in Brookside">Two charged with conspiracy to commit murder in Brookside</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" class="td-image-wrap" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms">Further two cases of coronavirus confirmed at travellers site in Craven Arms</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" class="td-image-wrap" title="Two teenage boys robbed at knifepoint in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Two teenage boys robbed at knifepoint in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" title="Two teenage boys robbed at knifepoint in Telford">Two teenage boys robbed at knifepoint in Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5f1f47155a828" data-td_block_id="td_uid_26_5f1f47155a828"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5f1f47155a828" data-td_block_id="td_uid_26_5f1f47155a828"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5f1f47155d5af_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5f1f47155d5af" >
<style>
.td_uid_27_5f1f47155d5af_rand .td-block-title > *:before,
            .td_uid_27_5f1f47155d5af_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5f1f47155d5af_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5f1f47155d5af_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5f1f47155d5af_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5f1f47155d5af_rand .td-block-title a,
				.td_uid_27_5f1f47155d5af_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5f1f47155d5af = new tdBlock();
block_td_uid_27_5f1f47155d5af.id = "td_uid_27_5f1f47155d5af";
block_td_uid_27_5f1f47155d5af.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5f1f47155d5af_rand","tdc_css_class":"td_uid_27_5f1f47155d5af_rand","tdc_css_class_style":"td_uid_27_5f1f47155d5af_rand_style"}';
block_td_uid_27_5f1f47155d5af.td_column_number = "2";
block_td_uid_27_5f1f47155d5af.block_type = "td_block_12";
block_td_uid_27_5f1f47155d5af.post_count = "3";
block_td_uid_27_5f1f47155d5af.found_posts = "15065";
block_td_uid_27_5f1f47155d5af.header_color = "";
block_td_uid_27_5f1f47155d5af.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f1f47155d5af.max_num_pages = "5022";
tdBlocksArray.push(block_td_uid_27_5f1f47155d5af);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_27_5f1f47155d5af class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" class="td-image-wrap" title="Two charged with conspiracy to commit murder in Brookside"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Two charged with conspiracy to commit murder in Brookside" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" title="Two charged with conspiracy to commit murder in Brookside">Two charged with conspiracy to commit murder in Brookside</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T18:34:19+00:00" >July 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two men have been charged with conspiracy to commit murder after a man was stabbed in Brookside, Telford with seven other people arrested.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" class="td-image-wrap" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms">Further two cases of coronavirus confirmed at travellers site in Craven Arms</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T17:55:31+00:00" >July 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A further two cases of coronavirus have today been confirmed at a travellers site in Craven Arms, bringing the total number of cases to twenty-three.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" class="td-image-wrap" title="Two teenage boys robbed at knifepoint in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Two teenage boys robbed at knifepoint in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" title="Two teenage boys robbed at knifepoint in Telford">Two teenage boys robbed at knifepoint in Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T16:46:07+00:00" >July 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police are appealing for witnesses after two teenage boys were robbed at knifepoint in Telford on Friday.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5f1f47155d5af" data-td_block_id="td_uid_27_5f1f47155d5af">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5f1f471560054_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5f1f471560054" >
<style>
.td_uid_28_5f1f471560054_rand .td-block-title > *:before,
            .td_uid_28_5f1f471560054_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5f1f471560054_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5f1f471560054_rand .td-block-title a,
				.td_uid_28_5f1f471560054_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_28_5f1f471560054_rand .td-block-title a,
				.td_uid_28_5f1f471560054_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_28_5f1f471560054 = new tdBlock();
block_td_uid_28_5f1f471560054.id = "td_uid_28_5f1f471560054";
block_td_uid_28_5f1f471560054.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5f1f471560054_rand","tdc_css_class":"td_uid_28_5f1f471560054_rand","tdc_css_class_style":"td_uid_28_5f1f471560054_rand_style"}';
block_td_uid_28_5f1f471560054.td_column_number = "2";
block_td_uid_28_5f1f471560054.block_type = "td_block_15";
block_td_uid_28_5f1f471560054.post_count = "3";
block_td_uid_28_5f1f471560054.found_posts = "3455";
block_td_uid_28_5f1f471560054.header_color = "";
block_td_uid_28_5f1f471560054.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f1f471560054.max_num_pages = "1152";
tdBlocksArray.push(block_td_uid_28_5f1f471560054);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_28_5f1f471560054 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/20/trio-of-regional-shropshire-winners-to-step-into-the-spotlight-at-virtual-lta-tennis-awards/" rel="bookmark" class="td-image-wrap" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Alex Cleland from Shifnal, the region’s official of the year, at Wimbledon" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/20/trio-of-regional-shropshire-winners-to-step-into-the-spotlight-at-virtual-lta-tennis-awards/" rel="bookmark" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards">Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/10/membership-numbers-rise-for-shropshire-tennis-clubs/" rel="bookmark" class="td-image-wrap" title="Membership numbers rise for Shropshire tennis clubs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Players enjoying tennis at Shrewsbury Lawn Tennis Club" title="Membership numbers rise for Shropshire tennis clubs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Players-enjoying-tennis-at-Shrewsbury-Lawn-Tennis-Club-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Players-enjoying-tennis-at-Shrewsbury-Lawn-Tennis-Club-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/10/membership-numbers-rise-for-shropshire-tennis-clubs/" rel="bookmark" title="Membership numbers rise for Shropshire tennis clubs">Membership numbers rise for Shropshire tennis clubs</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/10/telford-tigers-reveal-2020-21-kit/" rel="bookmark" class="td-image-wrap" title="Telford Tigers reveal 2020/21 kit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Telford Tigers 2020/21 home and away kit" title="Telford Tigers reveal 2020/21 kit" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Telford-Tigers-Kit-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Telford-Tigers-Kit-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/10/telford-tigers-reveal-2020-21-kit/" rel="bookmark" title="Telford Tigers reveal 2020/21 kit">Telford Tigers reveal 2020/21 kit</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f1f471560054" data-td_block_id="td_uid_28_5f1f471560054"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f1f471560054" data-td_block_id="td_uid_28_5f1f471560054"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_29_5f1f471562c88_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5f1f471562c88" >
<style>
.td_uid_29_5f1f471562c88_rand .td-block-title > *:before,
            .td_uid_29_5f1f471562c88_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5f1f471562c88_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5f1f471562c88_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5f1f471562c88_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5f1f471562c88_rand .td-block-title a,
				.td_uid_29_5f1f471562c88_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5f1f471562c88 = new tdBlock();
block_td_uid_29_5f1f471562c88.id = "td_uid_29_5f1f471562c88";
block_td_uid_29_5f1f471562c88.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5f1f471562c88_rand","tdc_css_class":"td_uid_29_5f1f471562c88_rand","tdc_css_class_style":"td_uid_29_5f1f471562c88_rand_style"}';
block_td_uid_29_5f1f471562c88.td_column_number = "2";
block_td_uid_29_5f1f471562c88.block_type = "td_block_12";
block_td_uid_29_5f1f471562c88.post_count = "3";
block_td_uid_29_5f1f471562c88.found_posts = "3455";
block_td_uid_29_5f1f471562c88.header_color = "";
block_td_uid_29_5f1f471562c88.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f1f471562c88.max_num_pages = "1152";
tdBlocksArray.push(block_td_uid_29_5f1f471562c88);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_29_5f1f471562c88 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/20/trio-of-regional-shropshire-winners-to-step-into-the-spotlight-at-virtual-lta-tennis-awards/" rel="bookmark" class="td-image-wrap" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Alex Cleland from Shifnal, the region’s official of the year, at Wimbledon" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Cleland-from-Shifnal-the-region’s-official-of-the-year-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/20/trio-of-regional-shropshire-winners-to-step-into-the-spotlight-at-virtual-lta-tennis-awards/" rel="bookmark" title="Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards">Trio of regional Shropshire winners to step into the spotlight at virtual LTA Tennis Awards</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T08:40:29+00:00" >July 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire’s trio of regional winners in the LTA Tennis Awards will find out later this month if they are also national winners at a virtual ceremony presented by Great Britain Davis Cup captain Leon Smith.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/07/20/trio-of-regional-shropshire-winners-to-step-into-the-spotlight-at-virtual-lta-tennis-awards/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/10/membership-numbers-rise-for-shropshire-tennis-clubs/" rel="bookmark" class="td-image-wrap" title="Membership numbers rise for Shropshire tennis clubs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Players enjoying tennis at Shrewsbury Lawn Tennis Club" title="Membership numbers rise for Shropshire tennis clubs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Players-enjoying-tennis-at-Shrewsbury-Lawn-Tennis-Club-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Players-enjoying-tennis-at-Shrewsbury-Lawn-Tennis-Club-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/10/membership-numbers-rise-for-shropshire-tennis-clubs/" rel="bookmark" title="Membership numbers rise for Shropshire tennis clubs">Membership numbers rise for Shropshire tennis clubs</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T09:36:19+00:00" >July 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Tennis clubs across Shropshire have seen membership numbers rise since the sport was given the green light to resume in May.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/07/10/membership-numbers-rise-for-shropshire-tennis-clubs/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/07/10/telford-tigers-reveal-2020-21-kit/" rel="bookmark" class="td-image-wrap" title="Telford Tigers reveal 2020/21 kit"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Telford Tigers 2020/21 home and away kit" title="Telford Tigers reveal 2020/21 kit" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Telford-Tigers-Kit-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Telford-Tigers-Kit-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/07/10/telford-tigers-reveal-2020-21-kit/" rel="bookmark" title="Telford Tigers reveal 2020/21 kit">Telford Tigers reveal 2020/21 kit</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-10T09:32:56+00:00" >July 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford Tigers have revealed their 2020/21 kit designs for both the home and away regular season shirts.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/07/10/telford-tigers-reveal-2020-21-kit/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5f1f471562c88" data-td_block_id="td_uid_29_5f1f471562c88">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5f1f471565708_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5f1f471565708" >
<style>
.td_uid_30_5f1f471565708_rand .td-block-title > *:before,
            .td_uid_30_5f1f471565708_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5f1f471565708_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5f1f471565708_rand .td-block-title a,
				.td_uid_30_5f1f471565708_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5f1f471565708 = new tdBlock();
block_td_uid_30_5f1f471565708.id = "td_uid_30_5f1f471565708";
block_td_uid_30_5f1f471565708.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5f1f471565708_rand","tdc_css_class":"td_uid_30_5f1f471565708_rand","tdc_css_class_style":"td_uid_30_5f1f471565708_rand_style"}';
block_td_uid_30_5f1f471565708.td_column_number = "2";
block_td_uid_30_5f1f471565708.block_type = "td_block_15";
block_td_uid_30_5f1f471565708.post_count = "3";
block_td_uid_30_5f1f471565708.found_posts = "8406";
block_td_uid_30_5f1f471565708.header_color = "";
block_td_uid_30_5f1f471565708.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f1f471565708.max_num_pages = "2802";
tdBlocksArray.push(block_td_uid_30_5f1f471565708);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5f1f471565708 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/shropshire-man-gives-unique-business-a-shot-after-career-in-fashion-and-lifestyle-industries/" rel="bookmark" class="td-image-wrap" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Derek and Maria Bowen, at the shop, Moonshine &amp; Fuggles, which they took on at the end of June" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Derek-and-Maria-Bowen-at-the-shop-Moonshine-Fuggles-which-they-took-on-at-the-end-of-June-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Derek-and-Maria-Bowen-at-the-shop-Moonshine-Fuggles-which-they-took-on-at-the-end-of-June-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/shropshire-man-gives-unique-business-a-shot-after-career-in-fashion-and-lifestyle-industries/" rel="bookmark" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries">Shropshire man gives unique business a shot after career in fashion and lifestyle industries</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/telford-based-exascale-to-create-two-business-divisions/" rel="bookmark" class="td-image-wrap" title="Telford-based Exascale to create two business divisions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Exascale is creating two business divisions" title="Telford-based Exascale to create two business divisions" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Exascale-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Exascale-436x300.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/telford-based-exascale-to-create-two-business-divisions/" rel="bookmark" title="Telford-based Exascale to create two business divisions">Telford-based Exascale to create two business divisions</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/new-head-of-residential-conveyancing-appointed-at-shropshire-law-firm/" rel="bookmark" class="td-image-wrap" title="New head of residential conveyancing appointed at Shropshire law firm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Claire Jenkins is promoted to head of conveyancing at Wace Morgan Solicitors" title="New head of residential conveyancing appointed at Shropshire law firm" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Claire-Jenkins-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Claire-Jenkins-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/new-head-of-residential-conveyancing-appointed-at-shropshire-law-firm/" rel="bookmark" title="New head of residential conveyancing appointed at Shropshire law firm">New head of residential conveyancing appointed at Shropshire law firm</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f1f471565708" data-td_block_id="td_uid_30_5f1f471565708"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f1f471565708" data-td_block_id="td_uid_30_5f1f471565708"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5f1f47156821e_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5f1f47156821e_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5f1f47156821e_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5f1f47156821e_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_32_5f1f47156830e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5f1f47156830e" >
<style>
.td_uid_32_5f1f47156830e_rand .td-block-title > *:before,
            .td_uid_32_5f1f47156830e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5f1f47156830e_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5f1f47156830e_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5f1f47156830e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5f1f47156830e_rand .td-block-title a,
				.td_uid_32_5f1f47156830e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5f1f47156830e = new tdBlock();
block_td_uid_32_5f1f47156830e.id = "td_uid_32_5f1f47156830e";
block_td_uid_32_5f1f47156830e.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5f1f47156830e_rand","tdc_css_class":"td_uid_32_5f1f47156830e_rand","tdc_css_class_style":"td_uid_32_5f1f47156830e_rand_style"}';
block_td_uid_32_5f1f47156830e.td_column_number = "2";
block_td_uid_32_5f1f47156830e.block_type = "td_block_12";
block_td_uid_32_5f1f47156830e.post_count = "3";
block_td_uid_32_5f1f47156830e.found_posts = "8406";
block_td_uid_32_5f1f47156830e.header_color = "";
block_td_uid_32_5f1f47156830e.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f1f47156830e.max_num_pages = "2802";
tdBlocksArray.push(block_td_uid_32_5f1f47156830e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_32_5f1f47156830e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/shropshire-man-gives-unique-business-a-shot-after-career-in-fashion-and-lifestyle-industries/" rel="bookmark" class="td-image-wrap" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Derek and Maria Bowen, at the shop, Moonshine &amp; Fuggles, which they took on at the end of June" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Derek-and-Maria-Bowen-at-the-shop-Moonshine-Fuggles-which-they-took-on-at-the-end-of-June-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Derek-and-Maria-Bowen-at-the-shop-Moonshine-Fuggles-which-they-took-on-at-the-end-of-June-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/shropshire-man-gives-unique-business-a-shot-after-career-in-fashion-and-lifestyle-industries/" rel="bookmark" title="Shropshire man gives unique business a shot after career in fashion and lifestyle industries">Shropshire man gives unique business a shot after career in fashion and lifestyle industries</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T06:03:04+00:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire man has not let a pandemic get in the way of taking over a high street business.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/07/24/shropshire-man-gives-unique-business-a-shot-after-career-in-fashion-and-lifestyle-industries/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/telford-based-exascale-to-create-two-business-divisions/" rel="bookmark" class="td-image-wrap" title="Telford-based Exascale to create two business divisions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Exascale is creating two business divisions" title="Telford-based Exascale to create two business divisions" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Exascale-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Exascale-648x470.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/telford-based-exascale-to-create-two-business-divisions/" rel="bookmark" title="Telford-based Exascale to create two business divisions">Telford-based Exascale to create two business divisions</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T06:02:43+00:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford-based Exascale is creating two business divisions following the continued success and growth of their Full Fibre Gigabit residential offering.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/07/24/telford-based-exascale-to-create-two-business-divisions/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/07/24/new-head-of-residential-conveyancing-appointed-at-shropshire-law-firm/" rel="bookmark" class="td-image-wrap" title="New head of residential conveyancing appointed at Shropshire law firm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Claire Jenkins is promoted to head of conveyancing at Wace Morgan Solicitors" title="New head of residential conveyancing appointed at Shropshire law firm" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Claire-Jenkins-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Claire-Jenkins-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/07/24/new-head-of-residential-conveyancing-appointed-at-shropshire-law-firm/" rel="bookmark" title="New head of residential conveyancing appointed at Shropshire law firm">New head of residential conveyancing appointed at Shropshire law firm</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T06:01:59+00:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A new head of residential conveyancing has been appointed at an expanding Shropshire law firm.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/07/24/new-head-of-residential-conveyancing-appointed-at-shropshire-law-firm/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5f1f47156830e" data-td_block_id="td_uid_32_5f1f47156830e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5f1f47156ae32_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5f1f47156ae32" >
<style>
.td_uid_33_5f1f47156ae32_rand .td-block-title > *:before,
            .td_uid_33_5f1f47156ae32_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f1f47156ae32_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5f1f47156ae32_rand .td-block-title a,
				.td_uid_33_5f1f47156ae32_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5f1f47156ae32 = new tdBlock();
block_td_uid_33_5f1f47156ae32.id = "td_uid_33_5f1f47156ae32";
block_td_uid_33_5f1f47156ae32.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5f1f47156ae32_rand","tdc_css_class":"td_uid_33_5f1f47156ae32_rand","tdc_css_class_style":"td_uid_33_5f1f47156ae32_rand_style"}';
block_td_uid_33_5f1f47156ae32.td_column_number = "2";
block_td_uid_33_5f1f47156ae32.block_type = "td_block_15";
block_td_uid_33_5f1f47156ae32.post_count = "3";
block_td_uid_33_5f1f47156ae32.found_posts = "2309";
block_td_uid_33_5f1f47156ae32.header_color = "";
block_td_uid_33_5f1f47156ae32.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f1f47156ae32.max_num_pages = "770";
tdBlocksArray.push(block_td_uid_33_5f1f47156ae32);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_33_5f1f47156ae32 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/24/virtual-cycling-event-to-raise-money-for-hope-house-childrens-hospice/" rel="bookmark" class="td-image-wrap" title="Virtual cycling event to raise money for Hope House children’s hospice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Entrants will be able to get their hands on a limited edition medal and foldable water bottle" title="Virtual cycling event to raise money for Hope House children’s hospice" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Cycle-medal-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Cycle-medal-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/24/virtual-cycling-event-to-raise-money-for-hope-house-childrens-hospice/" rel="bookmark" title="Virtual cycling event to raise money for Hope House children’s hospice">Virtual cycling event to raise money for Hope House children’s hospice</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/24/charitys-shropshire-hostel-opens-for-stay-with-us-family-breaks/" rel="bookmark" class="td-image-wrap" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="With so much outside space kids can entertain themselves on the FSC &#039;Stay With Us&#039; breaks" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/With-so-much-outside-space-kids-can-entertain-themselve-son-our-FSC-Stay-With-Us-breaks--218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/With-so-much-outside-space-kids-can-entertain-themselve-son-our-FSC-Stay-With-Us-breaks--436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/24/charitys-shropshire-hostel-opens-for-stay-with-us-family-breaks/" rel="bookmark" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks">Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/21/oswestry-based-charity-appeals-for-volunteers-and-new-trustees/" rel="bookmark" class="td-image-wrap" title="Oswestry-based charity appeals for volunteers and new trustees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="One of the three adapted bungalows operated by the Ethos Group" title="Oswestry-based charity appeals for volunteers and new trustees" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/One-of-the-three-adapted-bungalows-operated-by-the-Ethos-Group-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/One-of-the-three-adapted-bungalows-operated-by-the-Ethos-Group-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/21/oswestry-based-charity-appeals-for-volunteers-and-new-trustees/" rel="bookmark" title="Oswestry-based charity appeals for volunteers and new trustees">Oswestry-based charity appeals for volunteers and new trustees</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5f1f47156ae32" data-td_block_id="td_uid_33_5f1f47156ae32"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5f1f47156ae32" data-td_block_id="td_uid_33_5f1f47156ae32"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_34_5f1f47156db51_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5f1f47156db51" >
<style>
.td_uid_34_5f1f47156db51_rand .td-block-title > *:before,
            .td_uid_34_5f1f47156db51_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5f1f47156db51_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5f1f47156db51_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5f1f47156db51_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5f1f47156db51_rand .td-block-title a,
				.td_uid_34_5f1f47156db51_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5f1f47156db51 = new tdBlock();
block_td_uid_34_5f1f47156db51.id = "td_uid_34_5f1f47156db51";
block_td_uid_34_5f1f47156db51.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5f1f47156db51_rand","tdc_css_class":"td_uid_34_5f1f47156db51_rand","tdc_css_class_style":"td_uid_34_5f1f47156db51_rand_style"}';
block_td_uid_34_5f1f47156db51.td_column_number = "2";
block_td_uid_34_5f1f47156db51.block_type = "td_block_12";
block_td_uid_34_5f1f47156db51.post_count = "3";
block_td_uid_34_5f1f47156db51.found_posts = "2309";
block_td_uid_34_5f1f47156db51.header_color = "";
block_td_uid_34_5f1f47156db51.ajax_pagination_infinite_stop = "";
block_td_uid_34_5f1f47156db51.max_num_pages = "770";
tdBlocksArray.push(block_td_uid_34_5f1f47156db51);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_34_5f1f47156db51 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/24/virtual-cycling-event-to-raise-money-for-hope-house-childrens-hospice/" rel="bookmark" class="td-image-wrap" title="Virtual cycling event to raise money for Hope House children’s hospice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Entrants will be able to get their hands on a limited edition medal and foldable water bottle" title="Virtual cycling event to raise money for Hope House children’s hospice" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Cycle-medal-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Cycle-medal-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/24/virtual-cycling-event-to-raise-money-for-hope-house-childrens-hospice/" rel="bookmark" title="Virtual cycling event to raise money for Hope House children’s hospice">Virtual cycling event to raise money for Hope House children’s hospice</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T10:06:43+00:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    As all eyes turn towards the rescheduled Tour De France next month, cyclists from Shropshire and Powys are being encouraged to get on their bikes and ride for Hope House.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/24/virtual-cycling-event-to-raise-money-for-hope-house-childrens-hospice/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/24/charitys-shropshire-hostel-opens-for-stay-with-us-family-breaks/" rel="bookmark" class="td-image-wrap" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="With so much outside space kids can entertain themselves on the FSC &#039;Stay With Us&#039; breaks" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/With-so-much-outside-space-kids-can-entertain-themselve-son-our-FSC-Stay-With-Us-breaks--324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/With-so-much-outside-space-kids-can-entertain-themselve-son-our-FSC-Stay-With-Us-breaks--648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/24/charitys-shropshire-hostel-opens-for-stay-with-us-family-breaks/" rel="bookmark" title="Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks">Charity’s Shropshire hostel opens for ‘Stay With Us’ family breaks</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-24T10:05:19+00:00" >July 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An independently run holiday hostel in Shropshire has opened its doors to tourists searching for a great British holiday this summer.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/24/charitys-shropshire-hostel-opens-for-stay-with-us-family-breaks/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/21/oswestry-based-charity-appeals-for-volunteers-and-new-trustees/" rel="bookmark" class="td-image-wrap" title="Oswestry-based charity appeals for volunteers and new trustees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="One of the three adapted bungalows operated by the Ethos Group" title="Oswestry-based charity appeals for volunteers and new trustees" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/One-of-the-three-adapted-bungalows-operated-by-the-Ethos-Group-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/One-of-the-three-adapted-bungalows-operated-by-the-Ethos-Group-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/21/oswestry-based-charity-appeals-for-volunteers-and-new-trustees/" rel="bookmark" title="Oswestry-based charity appeals for volunteers and new trustees">Oswestry-based charity appeals for volunteers and new trustees</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T09:30:12+00:00" >July 21, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An Oswestry-based charity is appealing for volunteers to step forward as board members and supporters as it starts to rebuild its work in the “new normal” of the coronavirus outbreak.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/21/oswestry-based-charity-appeals-for-volunteers-and-new-trustees/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5f1f47156db51" data-td_block_id="td_uid_34_5f1f47156db51">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5f1f471570703_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5f1f471570703" >
<style>
.td_uid_35_5f1f471570703_rand .td-block-title > *:before,
            .td_uid_35_5f1f471570703_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5f1f471570703_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5f1f471570703_rand .td-block-title a,
				.td_uid_35_5f1f471570703_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5f1f471570703 = new tdBlock();
block_td_uid_35_5f1f471570703.id = "td_uid_35_5f1f471570703";
block_td_uid_35_5f1f471570703.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5f1f471570703_rand","tdc_css_class":"td_uid_35_5f1f471570703_rand","tdc_css_class_style":"td_uid_35_5f1f471570703_rand_style"}';
block_td_uid_35_5f1f471570703.td_column_number = "2";
block_td_uid_35_5f1f471570703.block_type = "td_block_15";
block_td_uid_35_5f1f471570703.post_count = "3";
block_td_uid_35_5f1f471570703.found_posts = "2371";
block_td_uid_35_5f1f471570703.header_color = "";
block_td_uid_35_5f1f471570703.ajax_pagination_infinite_stop = "";
block_td_uid_35_5f1f471570703.max_num_pages = "791";
tdBlocksArray.push(block_td_uid_35_5f1f471570703);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5f1f471570703 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/shrewsbury-flower-show-goes-virtual-for-2020/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Flower Show goes virtual for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Celebrity gardeners Penny Meadmore and David Domoney are taking part in the virtual event" title="Shrewsbury Flower Show goes virtual for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Celebrity-gardeners-Penny-Meadmore-and-David-Domoney-are-taking-part-in-the-virtual-event-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Celebrity-gardeners-Penny-Meadmore-and-David-Domoney-are-taking-part-in-the-virtual-event-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/shrewsbury-flower-show-goes-virtual-for-2020/" rel="bookmark" title="Shrewsbury Flower Show goes virtual for 2020">Shrewsbury Flower Show goes virtual for 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/the-festival-of-imagination-returns-to-ironbridge-this-autumn/" rel="bookmark" class="td-image-wrap" title="The Festival of Imagination returns to Ironbridge this autumn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The Festival of Imagination returns to Ironbridge this autumn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/The-Festival-of-Imagination-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/The-Festival-of-Imagination-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/the-festival-of-imagination-returns-to-ironbridge-this-autumn/" rel="bookmark" title="The Festival of Imagination returns to Ironbridge this autumn">The Festival of Imagination returns to Ironbridge this autumn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/22/shropshire-drive-in-goes-back-to-the-90s/" rel="bookmark" class="td-image-wrap" title="Shropshire Drive-in goes back to the 90s"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="DJs Dave and Benno from The 90s Revival" title="Shropshire Drive-in goes back to the 90s" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Dave-and-Benno-image-resize-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Dave-and-Benno-image-resize-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/22/shropshire-drive-in-goes-back-to-the-90s/" rel="bookmark" title="Shropshire Drive-in goes back to the 90s">Shropshire Drive-in goes back to the 90s</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f1f471570703" data-td_block_id="td_uid_35_5f1f471570703"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5f1f471570703" data-td_block_id="td_uid_35_5f1f471570703"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_36_5f1f4715732f1_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5f1f4715732f1_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5f1f4715732f1_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5f1f4715732f1_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_37_5f1f4715733d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5f1f4715733d8" >
<style>
.td_uid_37_5f1f4715733d8_rand .td-block-title > *:before,
            .td_uid_37_5f1f4715733d8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f1f4715733d8_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5f1f4715733d8_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f1f4715733d8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5f1f4715733d8_rand .td-block-title a,
				.td_uid_37_5f1f4715733d8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5f1f4715733d8 = new tdBlock();
block_td_uid_37_5f1f4715733d8.id = "td_uid_37_5f1f4715733d8";
block_td_uid_37_5f1f4715733d8.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5f1f4715733d8_rand","tdc_css_class":"td_uid_37_5f1f4715733d8_rand","tdc_css_class_style":"td_uid_37_5f1f4715733d8_rand_style"}';
block_td_uid_37_5f1f4715733d8.td_column_number = "2";
block_td_uid_37_5f1f4715733d8.block_type = "td_block_12";
block_td_uid_37_5f1f4715733d8.post_count = "3";
block_td_uid_37_5f1f4715733d8.found_posts = "2371";
block_td_uid_37_5f1f4715733d8.header_color = "";
block_td_uid_37_5f1f4715733d8.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f1f4715733d8.max_num_pages = "791";
tdBlocksArray.push(block_td_uid_37_5f1f4715733d8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_37_5f1f4715733d8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/shrewsbury-flower-show-goes-virtual-for-2020/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Flower Show goes virtual for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Celebrity gardeners Penny Meadmore and David Domoney are taking part in the virtual event" title="Shrewsbury Flower Show goes virtual for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Celebrity-gardeners-Penny-Meadmore-and-David-Domoney-are-taking-part-in-the-virtual-event-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Celebrity-gardeners-Penny-Meadmore-and-David-Domoney-are-taking-part-in-the-virtual-event-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/shrewsbury-flower-show-goes-virtual-for-2020/" rel="bookmark" title="Shrewsbury Flower Show goes virtual for 2020">Shrewsbury Flower Show goes virtual for 2020</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T13:40:43+00:00" >July 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    This year's Shrewsbury Flower Show is to take place virtually after the annual event was cancelled due to the COVID 19 pandemic.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/07/23/shrewsbury-flower-show-goes-virtual-for-2020/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/the-festival-of-imagination-returns-to-ironbridge-this-autumn/" rel="bookmark" class="td-image-wrap" title="The Festival of Imagination returns to Ironbridge this autumn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="The Festival of Imagination returns to Ironbridge this autumn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/The-Festival-of-Imagination-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/The-Festival-of-Imagination-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/23/the-festival-of-imagination-returns-to-ironbridge-this-autumn/" rel="bookmark" title="The Festival of Imagination returns to Ironbridge this autumn">The Festival of Imagination returns to Ironbridge this autumn</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-23T09:27:57+00:00" >July 23, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Despite many events being cancelled this year due to coronavirus, “The Festival of Imagination” will return to the Ironbridge Gorge this autumn.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/07/23/the-festival-of-imagination-returns-to-ironbridge-this-autumn/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/07/22/shropshire-drive-in-goes-back-to-the-90s/" rel="bookmark" class="td-image-wrap" title="Shropshire Drive-in goes back to the 90s"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="DJs Dave and Benno from The 90s Revival" title="Shropshire Drive-in goes back to the 90s" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Dave-and-Benno-image-resize-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Dave-and-Benno-image-resize-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/07/22/shropshire-drive-in-goes-back-to-the-90s/" rel="bookmark" title="Shropshire Drive-in goes back to the 90s">Shropshire Drive-in goes back to the 90s</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T16:12:27+00:00" >July 22, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A night of music dedicated to the 1990s is heading to the West Mid Showground with a 90s Revival Night added to the Shropshire Drive-in series.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/07/22/shropshire-drive-in-goes-back-to-the-90s/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5f1f4715733d8" data-td_block_id="td_uid_37_5f1f4715733d8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_38_5f1f471575f50_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_38_5f1f471575f50" >
<style>
.td_uid_38_5f1f471575f50_rand .td-block-title > *:before,
            .td_uid_38_5f1f471575f50_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f1f471575f50_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_38_5f1f471575f50_rand .td-block-title a,
				.td_uid_38_5f1f471575f50_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_38_5f1f471575f50 = new tdBlock();
block_td_uid_38_5f1f471575f50.id = "td_uid_38_5f1f471575f50";
block_td_uid_38_5f1f471575f50.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5f1f471575f50_rand","tdc_css_class":"td_uid_38_5f1f471575f50_rand","tdc_css_class_style":"td_uid_38_5f1f471575f50_rand_style"}';
block_td_uid_38_5f1f471575f50.td_column_number = "2";
block_td_uid_38_5f1f471575f50.block_type = "td_block_15";
block_td_uid_38_5f1f471575f50.post_count = "3";
block_td_uid_38_5f1f471575f50.found_posts = "888";
block_td_uid_38_5f1f471575f50.header_color = "";
block_td_uid_38_5f1f471575f50.ajax_pagination_infinite_stop = "";
block_td_uid_38_5f1f471575f50.max_num_pages = "296";
tdBlocksArray.push(block_td_uid_38_5f1f471575f50);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_38_5f1f471575f50 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" class="td-image-wrap" title="Ludlow Gin wins four medals at London Spirit Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Wardington’s Original Ludlow Gin" title="Ludlow Gin wins four medals at London Spirit Competition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" title="Ludlow Gin wins four medals at London Spirit Competition">Ludlow Gin wins four medals at London Spirit Competition</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/17/ironbridge-celebrates-launch-and-re-launch-of-local-pubs/" rel="bookmark" class="td-image-wrap" title="Ironbridge celebrates launch and re-launch of local pubs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pictured outside the Water Rat Inn Ironbridge are Alex Nicoll and Manager Lee Howard" title="Ironbridge celebrates launch and re-launch of local pubs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Pictured-outside-the-Water-Rat-Inn-Ironbridge-are-Alex-Nicoll-and-Manager-Lee-Howard-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Pictured-outside-the-Water-Rat-Inn-Ironbridge-are-Alex-Nicoll-and-Manager-Lee-Howard-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/17/ironbridge-celebrates-launch-and-re-launch-of-local-pubs/" rel="bookmark" title="Ironbridge celebrates launch and re-launch of local pubs">Ironbridge celebrates launch and re-launch of local pubs</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f1f471575f50" data-td_block_id="td_uid_38_5f1f471575f50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f1f471575f50" data-td_block_id="td_uid_38_5f1f471575f50"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_39_5f1f471578bf2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_39_5f1f471578bf2" >
<style>
.td_uid_39_5f1f471578bf2_rand .td-block-title > *:before,
            .td_uid_39_5f1f471578bf2_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5f1f471578bf2_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5f1f471578bf2_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5f1f471578bf2_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_39_5f1f471578bf2_rand .td-block-title a,
				.td_uid_39_5f1f471578bf2_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_39_5f1f471578bf2 = new tdBlock();
block_td_uid_39_5f1f471578bf2.id = "td_uid_39_5f1f471578bf2";
block_td_uid_39_5f1f471578bf2.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5f1f471578bf2_rand","tdc_css_class":"td_uid_39_5f1f471578bf2_rand","tdc_css_class_style":"td_uid_39_5f1f471578bf2_rand_style"}';
block_td_uid_39_5f1f471578bf2.td_column_number = "2";
block_td_uid_39_5f1f471578bf2.block_type = "td_block_12";
block_td_uid_39_5f1f471578bf2.post_count = "3";
block_td_uid_39_5f1f471578bf2.found_posts = "888";
block_td_uid_39_5f1f471578bf2.header_color = "";
block_td_uid_39_5f1f471578bf2.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f1f471578bf2.max_num_pages = "296";
tdBlocksArray.push(block_td_uid_39_5f1f471578bf2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_39_5f1f471578bf2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:44:05+00:00" >July 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Regional Brewer Joule's Brewery has opened its newest Brewery Taphouse, The Swan Hotel, Forton.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" class="td-image-wrap" title="Ludlow Gin wins four medals at London Spirit Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Wardington’s Original Ludlow Gin" title="Ludlow Gin wins four medals at London Spirit Competition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Ludlow-Gin-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/" rel="bookmark" title="Ludlow Gin wins four medals at London Spirit Competition">Ludlow Gin wins four medals at London Spirit Competition</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-22T10:06:36+00:00" >July 22, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Wardington's Ludlow Gin is celebrating after winning four medals in the London Spirit Competition earlier this month.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/22/ludlow-gin-wins-four-medals-at-london-spirit-competition/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/17/ironbridge-celebrates-launch-and-re-launch-of-local-pubs/" rel="bookmark" class="td-image-wrap" title="Ironbridge celebrates launch and re-launch of local pubs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Pictured outside the Water Rat Inn Ironbridge are Alex Nicoll and Manager Lee Howard" title="Ironbridge celebrates launch and re-launch of local pubs" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Pictured-outside-the-Water-Rat-Inn-Ironbridge-are-Alex-Nicoll-and-Manager-Lee-Howard-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Pictured-outside-the-Water-Rat-Inn-Ironbridge-are-Alex-Nicoll-and-Manager-Lee-Howard-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/17/ironbridge-celebrates-launch-and-re-launch-of-local-pubs/" rel="bookmark" title="Ironbridge celebrates launch and re-launch of local pubs">Ironbridge celebrates launch and re-launch of local pubs</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-17T09:11:55+00:00" >July 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Following months of refurbishment interspersed with two floods and a virus pandemic, Ironbridge is celebrating the launch and re-launch of two local pubs.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/07/17/ironbridge-celebrates-launch-and-re-launch-of-local-pubs/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_39_5f1f471578bf2" data-td_block_id="td_uid_39_5f1f471578bf2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_40_5f1f47157bdc1_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_40_5f1f47157bdc1_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_41_5f1f47157c0a6_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5f1f47157c0a6_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5f1f47157c0a6_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_42_5f1f47157c70c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5f1f47157c70c" >
<style>
.td_uid_42_5f1f47157c70c_rand .td-block-title > *:before,
            .td_uid_42_5f1f47157c70c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f1f47157c70c_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5f1f47157c70c_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_42_5f1f47157c70c_rand .td-block-title a,
				.td_uid_42_5f1f47157c70c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_42_5f1f47157c70c = new tdBlock();
block_td_uid_42_5f1f47157c70c.id = "td_uid_42_5f1f47157c70c";
block_td_uid_42_5f1f47157c70c.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_42_5f1f47157c70c_rand","tdc_css_class":"td_uid_42_5f1f47157c70c_rand","tdc_css_class_style":"td_uid_42_5f1f47157c70c_rand_style"}';
block_td_uid_42_5f1f47157c70c.td_column_number = "1";
block_td_uid_42_5f1f47157c70c.block_type = "td_block_7";
block_td_uid_42_5f1f47157c70c.post_count = "1";
block_td_uid_42_5f1f47157c70c.found_posts = "114";
block_td_uid_42_5f1f47157c70c.header_color = "";
block_td_uid_42_5f1f47157c70c.ajax_pagination_infinite_stop = "";
block_td_uid_42_5f1f47157c70c.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_42_5f1f47157c70c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_42_5f1f47157c70c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_43_5f1f47157e32e_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_43_5f1f47157e32e" >
<style>
.td_uid_43_5f1f47157e32e_rand .td-block-title > *:before,
            .td_uid_43_5f1f47157e32e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_43_5f1f47157e32e_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5f1f47157e32e_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5f1f47157e32e_rand .td-block-title a,
				.td_uid_43_5f1f47157e32e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_44_5f1f47157e7a1_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_44_5f1f47157e7a1" >
<style>
.td_uid_44_5f1f47157e7a1_rand .td-block-title > *:before,
            .td_uid_44_5f1f47157e7a1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5f1f47157e7a1_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_44_5f1f47157e7a1 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_44_5f1f47157e7a1"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_44_5f1f47157e7a1">
				<input id="td_uid_44_5f1f47157e7a1" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_44_5f1f47157e7a1"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_44_5f1f47157e7a1">
					<span class="td-big-degrees">15.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">16.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">14.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">77						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">58						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">26</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_45_5f1f47157e8cd_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5f1f47157e8cd_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5f1f47157e8cd_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_46_5f1f47157ec19_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5f1f47157ec19_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5f1f47157ec19_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_47_5f1f47157ef58_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_47_5f1f47157ef58" >
<style>
.td_uid_47_5f1f47157ef58_rand .td-block-title > *:before,
            .td_uid_47_5f1f47157ef58_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5f1f47157ef58_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5f1f47157ef58_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5f1f47157ef58_rand .td-block-title a,
				.td_uid_47_5f1f47157ef58_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_47_5f1f47157ef58 = new tdBlock();
block_td_uid_47_5f1f47157ef58.id = "td_uid_47_5f1f47157ef58";
block_td_uid_47_5f1f47157ef58.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_47_5f1f47157ef58_rand","tdc_css_class":"td_uid_47_5f1f47157ef58_rand","tdc_css_class_style":"td_uid_47_5f1f47157ef58_rand_style"}';
block_td_uid_47_5f1f47157ef58.td_column_number = "1";
block_td_uid_47_5f1f47157ef58.block_type = "td_block_7";
block_td_uid_47_5f1f47157ef58.post_count = "5";
block_td_uid_47_5f1f47157ef58.found_posts = "30044";
block_td_uid_47_5f1f47157ef58.header_color = "";
block_td_uid_47_5f1f47157ef58.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f1f47157ef58.max_num_pages = "6009";
tdBlocksArray.push(block_td_uid_47_5f1f47157ef58);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_47_5f1f47157ef58 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" class="td-image-wrap" title="Two charged with conspiracy to commit murder in Brookside"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Two charged with conspiracy to commit murder in Brookside" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-100x70.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-charged-with-conspiracy-to-commit-murder-in-brookside/" rel="bookmark" title="Two charged with conspiracy to commit murder in Brookside">Two charged with conspiracy to commit murder in Brookside</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T18:34:19+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" class="td-image-wrap" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/test-tube-5065425_1280-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/further-two-cases-of-coronavirus-confirmed-at-travellers-site-in-craven-arms/" rel="bookmark" title="Further two cases of coronavirus confirmed at travellers site in Craven Arms">Further two cases of coronavirus confirmed at travellers site in Craven Arms</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T17:55:31+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" class="td-image-wrap" title="Two teenage boys robbed at knifepoint in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Two teenage boys robbed at knifepoint in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/two-teenage-boys-robbed-at-knifepoint-in-telford/" rel="bookmark" title="Two teenage boys robbed at knifepoint in Telford">Two teenage boys robbed at knifepoint in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T16:46:07+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:44:05+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/investigation-launched-after-two-vehicles-deliberately-set-on-fire-in-telford/" rel="bookmark" class="td-image-wrap" title="Investigation launched after two vehicles deliberately set on fire in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Investigation launched after two vehicles deliberately set on fire in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/investigation-launched-after-two-vehicles-deliberately-set-on-fire-in-telford/" rel="bookmark" title="Investigation launched after two vehicles deliberately set on fire in Telford">Investigation launched after two vehicles deliberately set on fire in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T10:33:16+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_48_5f1f4715827e2_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5f1f4715827e2_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5f1f4715827e2_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5f1f47154a079 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5f1f47154a079 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_15_5f1f47158301b" class="tdc-row"><div class="vc_row td_uid_49_5f1f471583025_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_49_5f1f471583025_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_50_5f1f4715832f8_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_50_5f1f4715832f8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_51_5f1f471583393_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_51_5f1f471583393_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5f1f47158301b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5f1f47158301b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f1f471549cd3 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f1f471549cd3 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2020-07-27T09:00:27+00:00"><meta itemprop="dateModified" content="2020-07-27T17:37:58+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Special tea party for Gladys as she celebrates turning 109"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="500"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_53_5f1f471584c06_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_53_5f1f471584c06" ><script>var block_td_uid_53_5f1f471584c06 = new tdBlock();
block_td_uid_53_5f1f471584c06.id = "td_uid_53_5f1f471584c06";
block_td_uid_53_5f1f471584c06.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_5f1f471584c06_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_5f1f471584c06_rand","tdc_css_class_style":"td_uid_53_5f1f471584c06_rand_style"}';
block_td_uid_53_5f1f471584c06.td_column_number = "1";
block_td_uid_53_5f1f471584c06.block_type = "td_block_7";
block_td_uid_53_5f1f471584c06.post_count = "4";
block_td_uid_53_5f1f471584c06.found_posts = "1596";
block_td_uid_53_5f1f471584c06.header_color = "";
block_td_uid_53_5f1f471584c06.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f1f471584c06.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_53_5f1f471584c06);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_53_5f1f471584c06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" class="td-image-wrap" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Pictured behind the bar are Alex Marsh, Landlord at the Swan with Heather and Rich Marsh" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Alex-Heather-Rich-Marsh-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/07/27/joules-brewery-opens-its-newest-taphouse-in-forton/" rel="bookmark" title="Joule&#8217;s Brewery opens its newest Taphouse in Forton">Joule&#8217;s Brewery opens its newest Taphouse in Forton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T11:44:05+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/midlands-air-ambulance-charity-marks-60000th-mission/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity marks 60,000th mission"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The charity’s clinicians bring hospital-level procedures and medicines to the patient either by helicopter or rapid response critical care car." title="Midlands Air Ambulance Charity marks 60,000th mission" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/CGE17178-487-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/CGE17178-487-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/midlands-air-ambulance-charity-marks-60000th-mission/" rel="bookmark" title="Midlands Air Ambulance Charity marks 60,000th mission">Midlands Air Ambulance Charity marks 60,000th mission</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T10:05:11+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/poster-campaign-launched-as-wellington-gets-back-to-business/" rel="bookmark" class="td-image-wrap" title="Poster campaign launched as Wellington gets back to business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Matt Kent of Emerge graphic designers and Paola Armstrong of Wellington Town Council pictured with the posters" title="Poster campaign launched as Wellington gets back to business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Matt-Kent-and-Paola-Armstrong-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/Matt-Kent-and-Paola-Armstrong-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/poster-campaign-launched-as-wellington-gets-back-to-business/" rel="bookmark" title="Poster campaign launched as Wellington gets back to business">Poster campaign launched as Wellington gets back to business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T10:00:46+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/" rel="bookmark" class="td-image-wrap" title="Special tea party for Gladys as she celebrates turning 109"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Gladys Cloke has just celebrated turning 109" title="Special tea party for Gladys as she celebrates turning 109" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/20200724_153925-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/07/27/special-tea-party-for-gladys-as-she-celebrates-turning-109/" rel="bookmark" title="Special tea party for Gladys as she celebrates turning 109">Special tea party for Gladys as she celebrates turning 109</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-27T09:00:27+00:00" >July 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f1f47158ae78
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[15.8,60.4],"today_humidity":77,"today_wind_speed":[4.1,2.5],"today_min":[14.4,58],"today_max":[16.7,62],"today_clouds":58,"current_unit":0,"forecast":[{"timestamp":1595883600,"day_name":"Mon","day_temp":[14,56],"owm_day_index":0},{"timestamp":1595894400,"day_name":"Tue","day_temp":[16,61],"owm_day_index":1},{"timestamp":1595980800,"day_name":"Wed","day_temp":[18,65],"owm_day_index":9},{"timestamp":1596067200,"day_name":"Thu","day_temp":[23,73],"owm_day_index":17},{"timestamp":1596153600,"day_name":"Fri","day_temp":[26,79],"owm_day_index":25},{"timestamp":1596240000,"day_name":"Sat","day_temp":[17,63],"owm_day_index":33}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_44_5f1f47157e7a1","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[15.8,60.4],"today_humidity":77,"today_wind_speed":[4.1,2.5],"today_min":[14.4,58],"today_max":[16.7,62],"today_clouds":58,"current_unit":0,"forecast":[{"timestamp":1595883600,"day_name":"Mon","day_temp":[14,56],"owm_day_index":0},{"timestamp":1595894400,"day_name":"Tue","day_temp":[16,61],"owm_day_index":1},{"timestamp":1595980800,"day_name":"Wed","day_temp":[18,65],"owm_day_index":9},{"timestamp":1596067200,"day_name":"Thu","day_temp":[23,73],"owm_day_index":17},{"timestamp":1596153600,"day_name":"Fri","day_temp":[26,79],"owm_day_index":25},{"timestamp":1596240000,"day_name":"Sat","day_temp":[17,63],"owm_day_index":33}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f1f47158b1a7"></textarea>
						<div id="td_live_css_uid_1_5f1f47158b1a7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f1f47158b1a7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f1f47158b1a7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>