<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Coronavirus: Telford &amp; Wrekin Council to temporarily close some facilities | Shropshire Live</title>
<meta name="description" content="Telford &amp; Wrekin Council has today announced it is to temporarily close a number of its facilities to help prevent the spread of coronavirus."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Telford &amp; Wrekin Council to temporarily close some facilities | Shropshire Live" />
<meta property="og:description" content="Telford &amp; Wrekin Council has today announced it is to temporarily close a number of its facilities to help prevent the spread of coronavirus." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Pick" />
<meta property="article:tag" content="Telford" />
<meta property="article:tag" content="Telford &amp; Wrekin Council" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-18T16:18:19+00:00" />
<meta property="article:modified_time" content="2020-03-18T16:18:39+00:00" />
<meta property="og:updated_time" content="2020-03-18T16:18:39+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg" />
<meta property="og:image:width" content="696" />
<meta property="og:image:height" content="405" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Telford &amp; Wrekin Council has today announced it is to temporarily close a number of its facilities to help prevent the spread of coronavirus." />
<meta name="twitter:title" content="Coronavirus: Telford &amp; Wrekin Council to temporarily close some facilities | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6cc8bb8e8d","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=176120' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"58d9150096","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"58d9150096","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-176120 single-format-standard coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">4.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, March 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e72f7df93b56_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="176120" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5e72f7df95b51" class="tdc-zone"><div class="tdc_zone td_uid_2_5e72f7df95b5d_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5e72f7df95b5d_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5e72f7df95ece" class="tdc-row"><div class="vc_row td_uid_3_5e72f7df95ed5_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5e72f7df95ed5_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5e72f7df95ed5_rand{
margin-top:48px !important;
}

.td_uid_3_5e72f7df95ed5_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5e72f7df962dd_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5e72f7df962dd_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5e72f7df962dd_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5e72f7df9684e_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5e72f7df9684e" >
<style>

/* inline tdc_css att */

.td_uid_5_5e72f7df9684e_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5e72f7df9684e_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e72f7df9684e_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5e72f7df9684e_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5e72f7df9684e_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5e72f7df9684e_rand,
				.td_uid_5_5e72f7df9684e_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5e72f7df9684e_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.shropshirelive.com/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5e72f7df97360_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5e72f7df97360" >
<style>

/* inline tdc_css att */

.td_uid_6_5e72f7df97360_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5e72f7df97360_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e72f7df97360_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5e72f7df97360_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5e72f7df97360_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5e72f7df97360_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5e72f7df97360_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5e72f7df97360_rand {
					text-align: left;
				}
				.td_uid_6_5e72f7df97360_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5e72f7df97360_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5e72f7df97360_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5e72f7df97360_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5e72f7df97360_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5e72f7df97da3_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5e72f7df97de8_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5e72f7df97de8_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5e72f7df97de8_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5e72f7df97de8_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5e72f7df97de8_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5e72f7df97de8_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5e72f7df9804f_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5e72f7df9804f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5e72f7df9804f_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5e72f7df9804f_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5e72f7df9804f_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e72f7df9804f_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5e72f7df983f1_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5e72f7df983f1" >
<style>

/* inline tdc_css att */

.td_uid_10_5e72f7df983f1_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e72f7df983f1_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5e72f7df983f1_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5e72f7df983f1_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5e72f7df983f1_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5e72f7df983f1_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5e72f7df983f1_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5e72f7df983f1_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5e72f7df98de2_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5e72f7df98de2" >
<style>

/* inline tdc_css att */

.td_uid_11_5e72f7df98de2_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e72f7df98de2_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5e72f7df98de2_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5e72f7df98de2_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-03-18T16:18:19+00:00" >March 18, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5e72f7df99335_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5e72f7df99335_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5e72f7df99335_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5e72f7df99335_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e72f7df99335_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5e72f7df996d2_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5e72f7df996d2" >
<style>

/* inline tdc_css att */

.td_uid_13_5e72f7df996d2_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5e72f7df996d2_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e72f7df996d2_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5e72f7df996d2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities %0A%0A https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/&title=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities&body=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5e72f7df996d2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5e72f7df9aae1_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5e72f7df9aae1" >
<style>

/* inline tdc_css att */

.td_uid_15_5e72f7df9aae1_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5e72f7df9aae1_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5e72f7df9aae1_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e72f7df9aae1_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5e72f7df9aae1" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities %0A%0A https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/&title=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities&body=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5e72f7df9aae1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5e72f7df9bca3_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5e72f7df9bca3" >
<style>

/* inline tdc_css att */

.td_uid_16_5e72f7df9bca3_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5e72f7df9bca3_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e72f7df9bca3_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e72f7df9bca3_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e72f7df9bca3_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e72f7df9bca3_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e72f7df9bca3_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e72f7df9bca3_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5e72f7df9bca3_rand,
                .td_uid_16_5e72f7df9bca3_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Telford &amp; Wrekin Council has today announced it is to temporarily close a number of its facilities to help prevent the spread of coronavirus.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg" alt="" class="wp-image-167569" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-150x87.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-400x233.jpg 400w" sizes="(max-width: 696px) 100vw, 696px" /></figure>



<p>The council said the closures were being made to protect residents, visitors and employees in the borough.</p>



<p>The following Telford &amp; Wrekin facilities will close from 5pm on Friday 20 March:</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>All Leisure Centres: Abraham Darby Sports &amp; Leisure Centre, Horsehay Village Golf Centre, Newport Swimming Pool, Oakengates Leisure Centre, Phoenix Sports Centre, Stirchley Sports Centre, Wellington Civic &amp; Leisure Centre</p>



<p>&#8211; Telford Snowboard &amp; Ski Centre</p>



<p>&#8211; The Visitor Centre, High Ropes, Disc &amp; Adventure Golf at Telford Town Park</p>



<p>&#8211; Telford Ice Rink</p>



<p>&#8211; Libraries run by Telford &amp; Wrekin Council at Madeley, Newport and Wellington as well our library facilities at Southwater One &#8211; the council is also recommending that partners who run community library facilities in the borough also close</p>



<p>&#8211; Telford Town park visitor centre (the town park remains open)</p>



<p>All the facilities closed will remain shut until the end of May when the council will review the decision </p>



<p>All pre-paid bookings will be refunded and all Direct Debit memberships and Swimming Lesson payments will be frozen for the duration of the closure. Any pre-paid memberships, for example annual gym memberships, will be extended free of charge to compensate for the period of closure.&nbsp;</p>



<p>The council says that customers who have existing direct debit or pre-paid memberships and bookings through Telford &amp; Wrekin Leisure will be contacted. It is asked that customers do not contact the council directly as teams are going to extremely busy and unable to deal with individual enquiries.</p>



<p>The council is also be looking to offer a range of community support around libraries, making contact with customers to provide a bespoke service as much as we possibly can.  Overdue book fines are suspended until further notice.</p>



<h2>Events Postponed</h2>



<p>Telford &amp; Wrekin Council’s outdoor events programme is also suspended until the end of May. <br></p>



<p>These events include Spring into St George’s Day 19 April, VE Day celebrations on 8 May and Telford Balloon Fiesta due to take place on 9 &amp; 10 May.</p>



<p>In addition, the council is also advising communities to review their planned events. </p>



<p>Orchard Live are still intending that their two outdoor concerts Jack Savoretti and Tom Jones go ahead as planned at the end of June. They will notify ticket holders directly should this change in the future. This is not a Telford &amp; Wrekin Council event.</p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1379903569"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5e72f7dfa0006_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5e72f7dfa0006" >
<style>

/* inline tdc_css att */

.td_uid_17_5e72f7dfa0006_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5e72f7dfa0006_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5e72f7dfa0006_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-photo,
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5e72f7dfa0006_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5e72f7dfa0006_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5e72f7dfa0006_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5e72f7dfa0006_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e72f7dfa0006_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://twitter.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5e72f7dfa109b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5e72f7dfa109b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5e72f7dfa109b_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5e72f7dfa109b" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities %0A%0A https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/&title=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities&body=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5e72f7dfa109b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5e72f7dfa1ef4_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5e72f7dfa1ef4" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5e72f7dfa1ef4_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e72f7dfa1ef4_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5e72f7dfa1ef4_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5e72f7dfa1ef4" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2020%2F03%2F18%2Fcoronavirus-telford-wrekin-council-to-temporarily-close-some-facilities%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities %0A%0A https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/&title=Coronavirus%3A+Telford+%26+Wrekin+Council+to+temporarily+close+some+facilities">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities&body=https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5e72f7dfa1ef4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5e72f7dfa2eaa_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5e72f7dfa2eaa" >
<style>

/* inline tdc_css att */

.td_uid_20_5e72f7dfa2eaa_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5e72f7dfa2eaa_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5e72f7dfa2eaa_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5e72f7dfa2eaa_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5e72f7dfa2eaa_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e72f7dfa2eaa_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5e72f7dfa2eaa_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/pick/">Pick</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li><li><a href="https://www.shropshirelive.com/tag/telford-wrekin-council/">Telford &amp; Wrekin Council</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5e72f7dfa399e_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5e72f7dfa399e_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5e72f7dfa39ee_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5e72f7dfa39ee_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5e72f7dfa39ee_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5e72f7dfa39ee_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_15 td_uid_23_5e72f7dfa3ccf_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_23_5e72f7dfa3ccf" >
<style>
.td_uid_23_5e72f7dfa3ccf_rand .td-block-title > *:before,
            .td_uid_23_5e72f7dfa3ccf_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5e72f7dfa3ccf_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5e72f7dfa3ccf_rand .td-block-title a,
				.td_uid_23_5e72f7dfa3ccf_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_23_5e72f7dfa3ccf = new tdBlock();
block_td_uid_23_5e72f7dfa3ccf.id = "td_uid_23_5e72f7dfa3ccf";
block_td_uid_23_5e72f7dfa3ccf.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5e72f7dfa3ccf_rand","tdc_css_class":"td_uid_23_5e72f7dfa3ccf_rand","tdc_css_class_style":"td_uid_23_5e72f7dfa3ccf_rand_style"}';
block_td_uid_23_5e72f7dfa3ccf.td_column_number = "2";
block_td_uid_23_5e72f7dfa3ccf.block_type = "td_block_15";
block_td_uid_23_5e72f7dfa3ccf.post_count = "3";
block_td_uid_23_5e72f7dfa3ccf.found_posts = "14660";
block_td_uid_23_5e72f7dfa3ccf.header_color = "";
block_td_uid_23_5e72f7dfa3ccf.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e72f7dfa3ccf.max_num_pages = "4887";
tdBlocksArray.push(block_td_uid_23_5e72f7dfa3ccf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_23_5e72f7dfa3ccf class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters rescue man following kitchen fire in St Georges, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Firefighters rescue man following kitchen fire in St Georges, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" title="Firefighters rescue man following kitchen fire in St Georges, Telford">Firefighters rescue man following kitchen fire in St Georges, Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities">Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" class="td-image-wrap" title="Man charged over burglary and theft of car in Bridgnorth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man charged over burglary and theft of car in Bridgnorth" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" title="Man charged over burglary and theft of car in Bridgnorth">Man charged over burglary and theft of car in Bridgnorth</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e72f7dfa3ccf" data-td_block_id="td_uid_23_5e72f7dfa3ccf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e72f7dfa3ccf" data-td_block_id="td_uid_23_5e72f7dfa3ccf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_24_5e72f7dfa717f_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_24_5e72f7dfa717f" >
<style>
.td_uid_24_5e72f7dfa717f_rand .td-block-title > *:before,
            .td_uid_24_5e72f7dfa717f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5e72f7dfa717f_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5e72f7dfa717f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5e72f7dfa717f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_24_5e72f7dfa717f_rand .td-block-title a,
				.td_uid_24_5e72f7dfa717f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_24_5e72f7dfa717f = new tdBlock();
block_td_uid_24_5e72f7dfa717f.id = "td_uid_24_5e72f7dfa717f";
block_td_uid_24_5e72f7dfa717f.atts = '{"category_id":"56349","limit":"1","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Article","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5e72f7dfa717f_rand","tdc_css_class":"td_uid_24_5e72f7dfa717f_rand","tdc_css_class_style":"td_uid_24_5e72f7dfa717f_rand_style"}';
block_td_uid_24_5e72f7dfa717f.td_column_number = "2";
block_td_uid_24_5e72f7dfa717f.block_type = "td_block_12";
block_td_uid_24_5e72f7dfa717f.post_count = "1";
block_td_uid_24_5e72f7dfa717f.found_posts = "112";
block_td_uid_24_5e72f7dfa717f.header_color = "";
block_td_uid_24_5e72f7dfa717f.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e72f7dfa717f.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_24_5e72f7dfa717f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_24_5e72f7dfa717f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Quest Guardians are currently looking for families in the Shropshire area to host   
international students.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_12 td_uid_25_5e72f7dfa9642_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5e72f7dfa9642" >
<style>
.td_uid_25_5e72f7dfa9642_rand .td-block-title > *:before,
            .td_uid_25_5e72f7dfa9642_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5e72f7dfa9642_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5e72f7dfa9642_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5e72f7dfa9642_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5e72f7dfa9642_rand .td-block-title a,
				.td_uid_25_5e72f7dfa9642_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5e72f7dfa9642 = new tdBlock();
block_td_uid_25_5e72f7dfa9642.id = "td_uid_25_5e72f7dfa9642";
block_td_uid_25_5e72f7dfa9642.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5e72f7dfa9642_rand","tdc_css_class":"td_uid_25_5e72f7dfa9642_rand","tdc_css_class_style":"td_uid_25_5e72f7dfa9642_rand_style"}';
block_td_uid_25_5e72f7dfa9642.td_column_number = "2";
block_td_uid_25_5e72f7dfa9642.block_type = "td_block_12";
block_td_uid_25_5e72f7dfa9642.post_count = "3";
block_td_uid_25_5e72f7dfa9642.found_posts = "14660";
block_td_uid_25_5e72f7dfa9642.header_color = "";
block_td_uid_25_5e72f7dfa9642.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e72f7dfa9642.max_num_pages = "4887";
tdBlocksArray.push(block_td_uid_25_5e72f7dfa9642);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5e72f7dfa9642 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters rescue man following kitchen fire in St Georges, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Firefighters rescue man following kitchen fire in St Georges, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" title="Firefighters rescue man following kitchen fire in St Georges, Telford">Firefighters rescue man following kitchen fire in St Georges, Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T18:35:06+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Firefighters rescued a man from a property in St Georges in Telford this afternoon following a fire in the kitchen involving unattended cooking.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-648x405.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities">Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T16:18:19+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford & Wrekin Council has today announced it is to temporarily close a number of its facilities to help prevent the spread of coronavirus.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" class="td-image-wrap" title="Man charged over burglary and theft of car in Bridgnorth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Man charged over burglary and theft of car in Bridgnorth" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" title="Man charged over burglary and theft of car in Bridgnorth">Man charged over burglary and theft of car in Bridgnorth</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:01:19+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A man has been charged in connection with a burglary and vehicle theft in Bridgnorth.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5e72f7dfa9642" data-td_block_id="td_uid_25_5e72f7dfa9642">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5e72f7dfac27c_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5e72f7dfac27c" >
<style>
.td_uid_26_5e72f7dfac27c_rand .td-block-title > *:before,
            .td_uid_26_5e72f7dfac27c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5e72f7dfac27c_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5e72f7dfac27c_rand .td-block-title a,
				.td_uid_26_5e72f7dfac27c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5e72f7dfac27c_rand .td-block-title a,
				.td_uid_26_5e72f7dfac27c_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5e72f7dfac27c = new tdBlock();
block_td_uid_26_5e72f7dfac27c.id = "td_uid_26_5e72f7dfac27c";
block_td_uid_26_5e72f7dfac27c.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5e72f7dfac27c_rand","tdc_css_class":"td_uid_26_5e72f7dfac27c_rand","tdc_css_class_style":"td_uid_26_5e72f7dfac27c_rand_style"}';
block_td_uid_26_5e72f7dfac27c.td_column_number = "2";
block_td_uid_26_5e72f7dfac27c.block_type = "td_block_15";
block_td_uid_26_5e72f7dfac27c.post_count = "3";
block_td_uid_26_5e72f7dfac27c.found_posts = "3431";
block_td_uid_26_5e72f7dfac27c.header_color = "";
block_td_uid_26_5e72f7dfac27c.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e72f7dfac27c.max_num_pages = "1144";
tdBlocksArray.push(block_td_uid_26_5e72f7dfac27c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5e72f7dfac27c class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club cancels annual hospitality event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Guests enjoying a previous Shropshire CCC annual hospitality day at Wrekin College" title="Shropshire County Cricket Club cancels annual hospitality event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" title="Shropshire County Cricket Club cancels annual hospitality event">Shropshire County Cricket Club cancels annual hospitality event</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" class="td-image-wrap" title="Season preparations take place at Loton Park Hill Climb"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="All smiles, Martyn Silcox (centre) with fellow volunteers working on the tyre wall at Triangle Bend, Loton Park Hill Climb" title="Season preparations take place at Loton Park Hill Climb" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" title="Season preparations take place at Loton Park Hill Climb">Season preparations take place at Loton Park Hill Climb</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/tigers-double-delight-with-championship-title-victory/" rel="bookmark" class="td-image-wrap" title="Tigers double delight with championship title victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Ricky plant and players celebrate. Photo: Steve Brodie" title="Tigers double delight with championship title victory" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Ricky-plant-and-players-celebrate-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Ricky-plant-and-players-celebrate-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/tigers-double-delight-with-championship-title-victory/" rel="bookmark" title="Tigers double delight with championship title victory">Tigers double delight with championship title victory</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5e72f7dfac27c" data-td_block_id="td_uid_26_5e72f7dfac27c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5e72f7dfac27c" data-td_block_id="td_uid_26_5e72f7dfac27c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5e72f7dfaf1d5_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5e72f7dfaf1d5" >
<style>
.td_uid_27_5e72f7dfaf1d5_rand .td-block-title > *:before,
            .td_uid_27_5e72f7dfaf1d5_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5e72f7dfaf1d5_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5e72f7dfaf1d5_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5e72f7dfaf1d5_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5e72f7dfaf1d5_rand .td-block-title a,
				.td_uid_27_5e72f7dfaf1d5_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5e72f7dfaf1d5 = new tdBlock();
block_td_uid_27_5e72f7dfaf1d5.id = "td_uid_27_5e72f7dfaf1d5";
block_td_uid_27_5e72f7dfaf1d5.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5e72f7dfaf1d5_rand","tdc_css_class":"td_uid_27_5e72f7dfaf1d5_rand","tdc_css_class_style":"td_uid_27_5e72f7dfaf1d5_rand_style"}';
block_td_uid_27_5e72f7dfaf1d5.td_column_number = "2";
block_td_uid_27_5e72f7dfaf1d5.block_type = "td_block_12";
block_td_uid_27_5e72f7dfaf1d5.post_count = "3";
block_td_uid_27_5e72f7dfaf1d5.found_posts = "3431";
block_td_uid_27_5e72f7dfaf1d5.header_color = "";
block_td_uid_27_5e72f7dfaf1d5.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e72f7dfaf1d5.max_num_pages = "1144";
tdBlocksArray.push(block_td_uid_27_5e72f7dfaf1d5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5e72f7dfaf1d5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club cancels annual hospitality event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Guests enjoying a previous Shropshire CCC annual hospitality day at Wrekin College" title="Shropshire County Cricket Club cancels annual hospitality event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/07/Cricket-Hospitality-Day.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/" rel="bookmark" title="Shropshire County Cricket Club cancels annual hospitality event">Shropshire County Cricket Club cancels annual hospitality event</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:23:40+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire County Cricket Club has cancelled its annual Pure Telecom hospitality event, which was scheduled to take place in July.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/18/shropshire-county-cricket-club-cancels-annual-hospitality-event/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" class="td-image-wrap" title="Season preparations take place at Loton Park Hill Climb"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="All smiles, Martyn Silcox (centre) with fellow volunteers working on the tyre wall at Triangle Bend, Loton Park Hill Climb" title="Season preparations take place at Loton Park Hill Climb" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TYRES-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/" rel="bookmark" title="Season preparations take place at Loton Park Hill Climb">Season preparations take place at Loton Park Hill Climb</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T15:05:58+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A working party at Loton Park Speed Hill Climb, near Shrewsbury have had a ‘tiring’ time as they prepare the county’s premier motorsport venue for the new season ahead.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/16/season-preparations-take-place-at-loton-park-hill-climb/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/03/16/tigers-double-delight-with-championship-title-victory/" rel="bookmark" class="td-image-wrap" title="Tigers double delight with championship title victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Ricky plant and players celebrate. Photo: Steve Brodie" title="Tigers double delight with championship title victory" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Ricky-plant-and-players-celebrate-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Ricky-plant-and-players-celebrate-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/03/16/tigers-double-delight-with-championship-title-victory/" rel="bookmark" title="Tigers double delight with championship title victory">Tigers double delight with championship title victory</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T08:35:34+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Hexagon Telford Tigers took on Raiders in the NIHL National League at Telford Ice Rink.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/03/16/tigers-double-delight-with-championship-title-victory/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5e72f7dfaf1d5" data-td_block_id="td_uid_27_5e72f7dfaf1d5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5e72f7dfb2084_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5e72f7dfb2084" >
<style>
.td_uid_28_5e72f7dfb2084_rand .td-block-title > *:before,
            .td_uid_28_5e72f7dfb2084_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5e72f7dfb2084_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5e72f7dfb2084_rand .td-block-title a,
				.td_uid_28_5e72f7dfb2084_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5e72f7dfb2084 = new tdBlock();
block_td_uid_28_5e72f7dfb2084.id = "td_uid_28_5e72f7dfb2084";
block_td_uid_28_5e72f7dfb2084.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5e72f7dfb2084_rand","tdc_css_class":"td_uid_28_5e72f7dfb2084_rand","tdc_css_class_style":"td_uid_28_5e72f7dfb2084_rand_style"}';
block_td_uid_28_5e72f7dfb2084.td_column_number = "2";
block_td_uid_28_5e72f7dfb2084.block_type = "td_block_15";
block_td_uid_28_5e72f7dfb2084.post_count = "3";
block_td_uid_28_5e72f7dfb2084.found_posts = "8131";
block_td_uid_28_5e72f7dfb2084.header_color = "";
block_td_uid_28_5e72f7dfb2084.ajax_pagination_infinite_stop = "";
block_td_uid_28_5e72f7dfb2084.max_num_pages = "2711";
tdBlocksArray.push(block_td_uid_28_5e72f7dfb2084);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5e72f7dfb2084 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Marches LEP chair Mandy Thorn" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis">Marches LEP welcome measures to help businesses survive the coronavirus crisis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/tsr-receives-prestigious-regional-west-midlands-industry-award/" rel="bookmark" class="td-image-wrap" title="TSR receives prestigious regional West Midlands industry award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="TSR’s Martin Zaki, Beth Harvey, Amie Barter, Toby Shaw and Andy Price." title="TSR receives prestigious regional West Midlands industry award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TSR’s-Martin-Zaki-Beth-Harvey-Amie-Barter-Toby-Shaw-and-Andy-Price-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TSR’s-Martin-Zaki-Beth-Harvey-Amie-Barter-Toby-Shaw-and-Andy-Price-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/tsr-receives-prestigious-regional-west-midlands-industry-award/" rel="bookmark" title="TSR receives prestigious regional West Midlands industry award">TSR receives prestigious regional West Midlands industry award</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/lanyon-bowdler-raise-funds-for-local-charity-at-quiz-night/" rel="bookmark" class="td-image-wrap" title="Lanyon Bowdler raise funds for local charity at quiz night"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pictured at the cheque presentation are Ange Barre, of Shropshire Epilepsy Support, and Lucy Speed, of Lanyon Bowdler." title="Lanyon Bowdler raise funds for local charity at quiz night" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Cheque-Presentation-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Cheque-Presentation-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/lanyon-bowdler-raise-funds-for-local-charity-at-quiz-night/" rel="bookmark" title="Lanyon Bowdler raise funds for local charity at quiz night">Lanyon Bowdler raise funds for local charity at quiz night</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5e72f7dfb2084" data-td_block_id="td_uid_28_5e72f7dfb2084"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5e72f7dfb2084" data-td_block_id="td_uid_28_5e72f7dfb2084"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5e72f7dfb5053_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5e72f7dfb5053_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5e72f7dfb5053_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5e72f7dfb5053_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5e72f7dfb5150_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5e72f7dfb5150" >
<style>
.td_uid_30_5e72f7dfb5150_rand .td-block-title > *:before,
            .td_uid_30_5e72f7dfb5150_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5e72f7dfb5150_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5e72f7dfb5150_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5e72f7dfb5150_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5e72f7dfb5150_rand .td-block-title a,
				.td_uid_30_5e72f7dfb5150_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5e72f7dfb5150 = new tdBlock();
block_td_uid_30_5e72f7dfb5150.id = "td_uid_30_5e72f7dfb5150";
block_td_uid_30_5e72f7dfb5150.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5e72f7dfb5150_rand","tdc_css_class":"td_uid_30_5e72f7dfb5150_rand","tdc_css_class_style":"td_uid_30_5e72f7dfb5150_rand_style"}';
block_td_uid_30_5e72f7dfb5150.td_column_number = "2";
block_td_uid_30_5e72f7dfb5150.block_type = "td_block_12";
block_td_uid_30_5e72f7dfb5150.post_count = "3";
block_td_uid_30_5e72f7dfb5150.found_posts = "8131";
block_td_uid_30_5e72f7dfb5150.header_color = "";
block_td_uid_30_5e72f7dfb5150.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e72f7dfb5150.max_num_pages = "2711";
tdBlocksArray.push(block_td_uid_30_5e72f7dfb5150);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5e72f7dfb5150 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Marches LEP chair Mandy Thorn" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis">Marches LEP welcome measures to help businesses survive the coronavirus crisis</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:11:35+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The organisation charged with driving economic growth across the Marches today welcomed new measures to help businesses survive the coronavirus crisis.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/tsr-receives-prestigious-regional-west-midlands-industry-award/" rel="bookmark" class="td-image-wrap" title="TSR receives prestigious regional West Midlands industry award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="TSR’s Martin Zaki, Beth Harvey, Amie Barter, Toby Shaw and Andy Price." title="TSR receives prestigious regional West Midlands industry award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TSR’s-Martin-Zaki-Beth-Harvey-Amie-Barter-Toby-Shaw-and-Andy-Price-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/TSR’s-Martin-Zaki-Beth-Harvey-Amie-Barter-Toby-Shaw-and-Andy-Price-648x439.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/tsr-receives-prestigious-regional-west-midlands-industry-award/" rel="bookmark" title="TSR receives prestigious regional West Midlands industry award">TSR receives prestigious regional West Midlands industry award</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:13:29+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Towler Shaw Roberts has received a prestigious regional industry award for the West Midlands as the firm's reputation continues to grow.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/03/18/tsr-receives-prestigious-regional-west-midlands-industry-award/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/lanyon-bowdler-raise-funds-for-local-charity-at-quiz-night/" rel="bookmark" class="td-image-wrap" title="Lanyon Bowdler raise funds for local charity at quiz night"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Pictured at the cheque presentation are Ange Barre, of Shropshire Epilepsy Support, and Lucy Speed, of Lanyon Bowdler." title="Lanyon Bowdler raise funds for local charity at quiz night" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Cheque-Presentation-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Cheque-Presentation-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/lanyon-bowdler-raise-funds-for-local-charity-at-quiz-night/" rel="bookmark" title="Lanyon Bowdler raise funds for local charity at quiz night">Lanyon Bowdler raise funds for local charity at quiz night</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:09:21+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A quiz night hosted by a law firm has raised nearly £1,500 to benefit a Shropshire support group.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/03/18/lanyon-bowdler-raise-funds-for-local-charity-at-quiz-night/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5e72f7dfb5150" data-td_block_id="td_uid_30_5e72f7dfb5150">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5e72f7dfb7d67_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5e72f7dfb7d67" >
<style>
.td_uid_31_5e72f7dfb7d67_rand .td-block-title > *:before,
            .td_uid_31_5e72f7dfb7d67_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5e72f7dfb7d67_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5e72f7dfb7d67_rand .td-block-title a,
				.td_uid_31_5e72f7dfb7d67_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5e72f7dfb7d67 = new tdBlock();
block_td_uid_31_5e72f7dfb7d67.id = "td_uid_31_5e72f7dfb7d67";
block_td_uid_31_5e72f7dfb7d67.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5e72f7dfb7d67_rand","tdc_css_class":"td_uid_31_5e72f7dfb7d67_rand","tdc_css_class_style":"td_uid_31_5e72f7dfb7d67_rand_style"}';
block_td_uid_31_5e72f7dfb7d67.td_column_number = "2";
block_td_uid_31_5e72f7dfb7d67.block_type = "td_block_15";
block_td_uid_31_5e72f7dfb7d67.post_count = "3";
block_td_uid_31_5e72f7dfb7d67.found_posts = "2266";
block_td_uid_31_5e72f7dfb7d67.header_color = "";
block_td_uid_31_5e72f7dfb7d67.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e72f7dfb7d67.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_31_5e72f7dfb7d67);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5e72f7dfb7d67 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" class="td-image-wrap" title="Shop volunteers celebrate 195 years’ service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="From left, Oswestry shop manager Debbie Woods, Winifred Lloyd, head of retail Ross Henderson, Jean Murray and director of care Becky Richardson" title="Shop volunteers celebrate 195 years’ service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" title="Shop volunteers celebrate 195 years’ service">Shop volunteers celebrate 195 years’ service</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Guy Rowland, the Victorian ‘policeman’, at Blists Hill" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award">Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5e72f7dfb7d67" data-td_block_id="td_uid_31_5e72f7dfb7d67"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5e72f7dfb7d67" data-td_block_id="td_uid_31_5e72f7dfb7d67"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5e72f7dfba9c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5e72f7dfba9c7" >
<style>
.td_uid_32_5e72f7dfba9c7_rand .td-block-title > *:before,
            .td_uid_32_5e72f7dfba9c7_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5e72f7dfba9c7_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5e72f7dfba9c7_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5e72f7dfba9c7_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5e72f7dfba9c7_rand .td-block-title a,
				.td_uid_32_5e72f7dfba9c7_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5e72f7dfba9c7 = new tdBlock();
block_td_uid_32_5e72f7dfba9c7.id = "td_uid_32_5e72f7dfba9c7";
block_td_uid_32_5e72f7dfba9c7.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5e72f7dfba9c7_rand","tdc_css_class":"td_uid_32_5e72f7dfba9c7_rand","tdc_css_class_style":"td_uid_32_5e72f7dfba9c7_rand_style"}';
block_td_uid_32_5e72f7dfba9c7.td_column_number = "2";
block_td_uid_32_5e72f7dfba9c7.block_type = "td_block_12";
block_td_uid_32_5e72f7dfba9c7.post_count = "3";
block_td_uid_32_5e72f7dfba9c7.found_posts = "2266";
block_td_uid_32_5e72f7dfba9c7.header_color = "";
block_td_uid_32_5e72f7dfba9c7.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e72f7dfba9c7.max_num_pages = "756";
tdBlocksArray.push(block_td_uid_32_5e72f7dfba9c7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5e72f7dfba9c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" class="td-image-wrap" title="Shop volunteers celebrate 195 years’ service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="From left, Oswestry shop manager Debbie Woods, Winifred Lloyd, head of retail Ross Henderson, Jean Murray and director of care Becky Richardson" title="Shop volunteers celebrate 195 years’ service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/From-left-Oswestry-shop-manager-Debbie-Woods-Winifred-Lloyd-head-of-retail-Ross-Henderson-Jean-Murray-and-director-of-care-Becky-Richardson-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/" rel="bookmark" title="Shop volunteers celebrate 195 years’ service">Shop volunteers celebrate 195 years’ service</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T14:00:44+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two friends who have jointly clocked up 50 years at a Shropshire community shop have been honoured for their commitment.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/16/shop-volunteers-celebrate-195-years-service/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" class="td-image-wrap" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Guy Rowland, the Victorian ‘policeman’, at Blists Hill" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Blistshill-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/" rel="bookmark" title="Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award">Shropshire&#8217;s Victorian ‘policeman’ in the line-up for national tourism award</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-10T09:35:47+00:00" >March 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire Victorian singing policeman has been named as one of 10 finalists in Visit England’s annual Tourism Superstar competition.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/10/shropshires-victorian-policeman-in-the-line-up-for-national-tourism-award/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Quest Guardians are currently looking for families in the Shropshire area to host   
international students.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5e72f7dfba9c7" data-td_block_id="td_uid_32_5e72f7dfba9c7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5e72f7dfbd5a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5e72f7dfbd5a3" >
<style>
.td_uid_33_5e72f7dfbd5a3_rand .td-block-title > *:before,
            .td_uid_33_5e72f7dfbd5a3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5e72f7dfbd5a3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5e72f7dfbd5a3_rand .td-block-title a,
				.td_uid_33_5e72f7dfbd5a3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5e72f7dfbd5a3 = new tdBlock();
block_td_uid_33_5e72f7dfbd5a3.id = "td_uid_33_5e72f7dfbd5a3";
block_td_uid_33_5e72f7dfbd5a3.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5e72f7dfbd5a3_rand","tdc_css_class":"td_uid_33_5e72f7dfbd5a3_rand","tdc_css_class_style":"td_uid_33_5e72f7dfbd5a3_rand_style"}';
block_td_uid_33_5e72f7dfbd5a3.td_column_number = "2";
block_td_uid_33_5e72f7dfbd5a3.block_type = "td_block_15";
block_td_uid_33_5e72f7dfbd5a3.post_count = "3";
block_td_uid_33_5e72f7dfbd5a3.found_posts = "2344";
block_td_uid_33_5e72f7dfbd5a3.header_color = "";
block_td_uid_33_5e72f7dfbd5a3.ajax_pagination_infinite_stop = "";
block_td_uid_33_5e72f7dfbd5a3.max_num_pages = "782";
tdBlocksArray.push(block_td_uid_33_5e72f7dfbd5a3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5e72f7dfbd5a3 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/18/folk-performers-urged-to-apply-for-grant-funding/" rel="bookmark" class="td-image-wrap" title="Folk performers urged to apply for grant funding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Alan Surtees Trust was established in memory of the co-founder and director of Shrewsbury Folk Festival" title="Folk performers urged to apply for grant funding" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/Alan-Surtees-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/Alan-Surtees.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/18/folk-performers-urged-to-apply-for-grant-funding/" rel="bookmark" title="Folk performers urged to apply for grant funding">Folk performers urged to apply for grant funding</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-shrewsburys-wacky-races-event-postponed/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Shrewsbury’s Wacky Races event postponed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shrewsbury&#039;s Wacky Races postponed until September" title="Coronavirus: Shrewsbury’s Wacky Races event postponed" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/IMG_1543-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/IMG_1543-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-shrewsburys-wacky-races-event-postponed/" rel="bookmark" title="Coronavirus: Shrewsbury’s Wacky Races event postponed">Coronavirus: Shrewsbury’s Wacky Races event postponed</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" class="td-image-wrap" title="Coronavirus: The Place in Telford postpones theatre shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Place in Telford" title="Coronavirus: The Place in Telford postpones theatre shows" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-218x150.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-436x300.png" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" title="Coronavirus: The Place in Telford postpones theatre shows">Coronavirus: The Place in Telford postpones theatre shows</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5e72f7dfbd5a3" data-td_block_id="td_uid_33_5e72f7dfbd5a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5e72f7dfbd5a3" data-td_block_id="td_uid_33_5e72f7dfbd5a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5e72f7dfc0234_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e72f7dfc0234_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5e72f7dfc0234_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5e72f7dfc0234_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5e72f7dfc0327_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5e72f7dfc0327" >
<style>
.td_uid_35_5e72f7dfc0327_rand .td-block-title > *:before,
            .td_uid_35_5e72f7dfc0327_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5e72f7dfc0327_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5e72f7dfc0327_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5e72f7dfc0327_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5e72f7dfc0327_rand .td-block-title a,
				.td_uid_35_5e72f7dfc0327_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5e72f7dfc0327 = new tdBlock();
block_td_uid_35_5e72f7dfc0327.id = "td_uid_35_5e72f7dfc0327";
block_td_uid_35_5e72f7dfc0327.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5e72f7dfc0327_rand","tdc_css_class":"td_uid_35_5e72f7dfc0327_rand","tdc_css_class_style":"td_uid_35_5e72f7dfc0327_rand_style"}';
block_td_uid_35_5e72f7dfc0327.td_column_number = "2";
block_td_uid_35_5e72f7dfc0327.block_type = "td_block_12";
block_td_uid_35_5e72f7dfc0327.post_count = "3";
block_td_uid_35_5e72f7dfc0327.found_posts = "2344";
block_td_uid_35_5e72f7dfc0327.header_color = "";
block_td_uid_35_5e72f7dfc0327.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e72f7dfc0327.max_num_pages = "782";
tdBlocksArray.push(block_td_uid_35_5e72f7dfc0327);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5e72f7dfc0327 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/18/folk-performers-urged-to-apply-for-grant-funding/" rel="bookmark" class="td-image-wrap" title="Folk performers urged to apply for grant funding"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Alan Surtees Trust was established in memory of the co-founder and director of Shrewsbury Folk Festival" title="Folk performers urged to apply for grant funding" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/Alan-Surtees-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/Alan-Surtees.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/18/folk-performers-urged-to-apply-for-grant-funding/" rel="bookmark" title="Folk performers urged to apply for grant funding">Folk performers urged to apply for grant funding</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:27:20+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A trust that aims to support and help develop the careers of young folk performers is inviting applications for its 2020 round of funding.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/03/18/folk-performers-urged-to-apply-for-grant-funding/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-shrewsburys-wacky-races-event-postponed/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Shrewsbury’s Wacky Races event postponed"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shrewsbury&#039;s Wacky Races postponed until September" title="Coronavirus: Shrewsbury’s Wacky Races event postponed" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/IMG_1543-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/IMG_1543-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-shrewsburys-wacky-races-event-postponed/" rel="bookmark" title="Coronavirus: Shrewsbury’s Wacky Races event postponed">Coronavirus: Shrewsbury’s Wacky Races event postponed</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T13:04:46+00:00" >March 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury’s Wacky Races event, planned for May, has been postponed to a later date due to the Coronavirus pandemic.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-shrewsburys-wacky-races-event-postponed/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" class="td-image-wrap" title="Coronavirus: The Place in Telford postpones theatre shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Place in Telford" title="Coronavirus: The Place in Telford postpones theatre shows" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-648x466.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" title="Coronavirus: The Place in Telford postpones theatre shows">Coronavirus: The Place in Telford postpones theatre shows</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T12:32:37+00:00" >March 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Following the new Government advice, Telford & Wrekin Council has decided to close the theatre and postpone shows at The Place until the end of May.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5e72f7dfc0327" data-td_block_id="td_uid_35_5e72f7dfc0327">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5e72f7dfc2d69_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5e72f7dfc2d69" >
<style>
.td_uid_36_5e72f7dfc2d69_rand .td-block-title > *:before,
            .td_uid_36_5e72f7dfc2d69_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5e72f7dfc2d69_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5e72f7dfc2d69_rand .td-block-title a,
				.td_uid_36_5e72f7dfc2d69_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5e72f7dfc2d69 = new tdBlock();
block_td_uid_36_5e72f7dfc2d69.id = "td_uid_36_5e72f7dfc2d69";
block_td_uid_36_5e72f7dfc2d69.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5e72f7dfc2d69_rand","tdc_css_class":"td_uid_36_5e72f7dfc2d69_rand","tdc_css_class_style":"td_uid_36_5e72f7dfc2d69_rand_style"}';
block_td_uid_36_5e72f7dfc2d69.td_column_number = "2";
block_td_uid_36_5e72f7dfc2d69.block_type = "td_block_15";
block_td_uid_36_5e72f7dfc2d69.post_count = "3";
block_td_uid_36_5e72f7dfc2d69.found_posts = "871";
block_td_uid_36_5e72f7dfc2d69.header_color = "";
block_td_uid_36_5e72f7dfc2d69.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e72f7dfc2d69.max_num_pages = "291";
tdBlocksArray.push(block_td_uid_36_5e72f7dfc2d69);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5e72f7dfc2d69 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" class="td-image-wrap" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Students James Eadie and Max Dando with Head Chef Gavin Allen." title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu">Student Chefs visit The Old Vicarage at Worfield to create tasting menu</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard under new ownership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Janet and Russell Cooke, Owners of Kerry Vale Vineyard" title="Shropshire Vineyard under new ownership" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" title="Shropshire Vineyard under new ownership">Shropshire Vineyard under new ownership</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Wild Shropshire relocates to new restaurant in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="James Sherwin owner of Wild Shropshire" title="Wild Shropshire relocates to new restaurant in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--436x300.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" title="Wild Shropshire relocates to new restaurant in Whitchurch">Wild Shropshire relocates to new restaurant in Whitchurch</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5e72f7dfc2d69" data-td_block_id="td_uid_36_5e72f7dfc2d69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5e72f7dfc2d69" data-td_block_id="td_uid_36_5e72f7dfc2d69"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5e72f7dfc5c00_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5e72f7dfc5c00" >
<style>
.td_uid_37_5e72f7dfc5c00_rand .td-block-title > *:before,
            .td_uid_37_5e72f7dfc5c00_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5e72f7dfc5c00_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5e72f7dfc5c00_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5e72f7dfc5c00_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5e72f7dfc5c00_rand .td-block-title a,
				.td_uid_37_5e72f7dfc5c00_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5e72f7dfc5c00 = new tdBlock();
block_td_uid_37_5e72f7dfc5c00.id = "td_uid_37_5e72f7dfc5c00";
block_td_uid_37_5e72f7dfc5c00.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5e72f7dfc5c00_rand","tdc_css_class":"td_uid_37_5e72f7dfc5c00_rand","tdc_css_class_style":"td_uid_37_5e72f7dfc5c00_rand_style"}';
block_td_uid_37_5e72f7dfc5c00.td_column_number = "2";
block_td_uid_37_5e72f7dfc5c00.block_type = "td_block_12";
block_td_uid_37_5e72f7dfc5c00.post_count = "3";
block_td_uid_37_5e72f7dfc5c00.found_posts = "871";
block_td_uid_37_5e72f7dfc5c00.header_color = "";
block_td_uid_37_5e72f7dfc5c00.ajax_pagination_infinite_stop = "";
block_td_uid_37_5e72f7dfc5c00.max_num_pages = "291";
tdBlocksArray.push(block_td_uid_37_5e72f7dfc5c00);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5e72f7dfc5c00 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" class="td-image-wrap" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Students James Eadie and Max Dando with Head Chef Gavin Allen." title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu">Student Chefs visit The Old Vicarage at Worfield to create tasting menu</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:33:08+00:00" >March 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Student Chefs from Shrewsbury Colleges Group took over the brasserie at The Old Vicarage at Worfield, near Bridgnorth.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard under new ownership"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Janet and Russell Cooke, Owners of Kerry Vale Vineyard" title="Shropshire Vineyard under new ownership" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Russell-Jan-and-Dogs-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/" rel="bookmark" title="Shropshire Vineyard under new ownership">Shropshire Vineyard under new ownership</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T12:12:03+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    After more than 10 years of award-winning wine production, Kerry Vale Vineyard has new owners after being sold by the Ferguson family.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/16/shropshire-vineyard-under-new-ownership/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Wild Shropshire relocates to new restaurant in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="James Sherwin owner of Wild Shropshire" title="Wild Shropshire relocates to new restaurant in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/James-Sherwin-owner-of-Wild-Shropshire--648x470.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/" rel="bookmark" title="Wild Shropshire relocates to new restaurant in Whitchurch">Wild Shropshire relocates to new restaurant in Whitchurch</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T11:37:23+00:00" >March 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Wild Shropshire has re-located to open up a brand new restaurant in Green End, Whitchurch.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/03/16/wild-shropshire-relocates-to-new-restaurant-in-whitchurch/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5e72f7dfc5c00" data-td_block_id="td_uid_37_5e72f7dfc5c00">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5e72f7dfc8d34_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5e72f7dfc8d34_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5e72f7dfc8f9f_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5e72f7dfc8f9f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5e72f7dfc8f9f_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title td_uid_40_5e72f7dfc94f8_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_40_5e72f7dfc94f8" >
<style>
.td_uid_40_5e72f7dfc94f8_rand .td-block-title > *:before,
            .td_uid_40_5e72f7dfc94f8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_40_5e72f7dfc94f8_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5e72f7dfc94f8_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5e72f7dfc94f8_rand .td-block-title a,
				.td_uid_40_5e72f7dfc94f8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_41_5e72f7dfc996a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5e72f7dfc996a" >
<style>
.td_uid_41_5e72f7dfc996a_rand .td-block-title > *:before,
            .td_uid_41_5e72f7dfc996a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5e72f7dfc996a_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_41_5e72f7dfc996a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_41_5e72f7dfc996a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_41_5e72f7dfc996a">
				<input id="td_uid_41_5e72f7dfc996a" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_41_5e72f7dfc996a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_41_5e72f7dfc996a">
					<span class="td-big-degrees">4.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">5.6</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">3.3</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">89						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">100						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_42_5e72f7dfc9a9d_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5e72f7dfc9a9d_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5e72f7dfc9a9d_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_43_5e72f7dfc9dda_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5e72f7dfc9dda_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5e72f7dfc9dda_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_44_5e72f7dfca318_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_44_5e72f7dfca318" >
<style>
.td_uid_44_5e72f7dfca318_rand .td-block-title > *:before,
            .td_uid_44_5e72f7dfca318_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e72f7dfca318_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5e72f7dfca318_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_44_5e72f7dfca318_rand .td-block-title a,
				.td_uid_44_5e72f7dfca318_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_44_5e72f7dfca318 = new tdBlock();
block_td_uid_44_5e72f7dfca318.id = "td_uid_44_5e72f7dfca318";
block_td_uid_44_5e72f7dfca318.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Featured Article","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_44_5e72f7dfca318_rand","tdc_css_class":"td_uid_44_5e72f7dfca318_rand","tdc_css_class_style":"td_uid_44_5e72f7dfca318_rand_style"}';
block_td_uid_44_5e72f7dfca318.td_column_number = "1";
block_td_uid_44_5e72f7dfca318.block_type = "td_block_7";
block_td_uid_44_5e72f7dfca318.post_count = "1";
block_td_uid_44_5e72f7dfca318.found_posts = "112";
block_td_uid_44_5e72f7dfca318.header_color = "";
block_td_uid_44_5e72f7dfca318.ajax_pagination_infinite_stop = "";
block_td_uid_44_5e72f7dfca318.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_44_5e72f7dfca318);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_44_5e72f7dfca318 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" class="td-image-wrap" title="Quest Guardians – the Family company encouraging you to join their Family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Quest Guardians" title="Quest Guardians – the Family company encouraging you to join their Family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Quest-Guardians-Image-2-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/03/09/quest-guardians-the-family-company-encouraging-you-to-join-their-family/" rel="bookmark" title="Quest Guardians – the Family company encouraging you to join their Family">Quest Guardians – the Family company encouraging you to join their Family</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-09T06:21:19+00:00" >March 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_uid_45_5e72f7dfcbf32_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5e72f7dfcbf32" >
<style>
.td_uid_45_5e72f7dfcbf32_rand .td-block-title > *:before,
            .td_uid_45_5e72f7dfcbf32_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5e72f7dfcbf32_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5e72f7dfcbf32_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5e72f7dfcbf32_rand .td-block-title a,
				.td_uid_45_5e72f7dfcbf32_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5e72f7dfcbf32 = new tdBlock();
block_td_uid_45_5e72f7dfcbf32.id = "td_uid_45_5e72f7dfcbf32";
block_td_uid_45_5e72f7dfcbf32.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5e72f7dfcbf32_rand","tdc_css_class":"td_uid_45_5e72f7dfcbf32_rand","tdc_css_class_style":"td_uid_45_5e72f7dfcbf32_rand_style"}';
block_td_uid_45_5e72f7dfcbf32.td_column_number = "1";
block_td_uid_45_5e72f7dfcbf32.block_type = "td_block_7";
block_td_uid_45_5e72f7dfcbf32.post_count = "5";
block_td_uid_45_5e72f7dfcbf32.found_posts = "29251";
block_td_uid_45_5e72f7dfcbf32.header_color = "";
block_td_uid_45_5e72f7dfcbf32.ajax_pagination_infinite_stop = "";
block_td_uid_45_5e72f7dfcbf32.max_num_pages = "5851";
tdBlocksArray.push(block_td_uid_45_5e72f7dfcbf32);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5e72f7dfcbf32 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters rescue man following kitchen fire in St Georges, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Firefighters rescue man following kitchen fire in St Georges, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/firefighters-rescue-man-following-kitchen-fire-in-st-georges-telford/" rel="bookmark" title="Firefighters rescue man following kitchen fire in St Georges, Telford">Firefighters rescue man following kitchen fire in St Georges, Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T18:35:06+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities">Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T16:18:19+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" class="td-image-wrap" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Marches LEP chair Mandy Thorn" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/03/18/marches-lep-welcome-measures-to-help-businesses-survive-the-coronavirus-crisis/" rel="bookmark" title="Marches LEP welcome measures to help businesses survive the coronavirus crisis">Marches LEP welcome measures to help businesses survive the coronavirus crisis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:11:35+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" class="td-image-wrap" title="Man charged over burglary and theft of car in Bridgnorth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Man charged over burglary and theft of car in Bridgnorth" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/man-charged-over-burglary-and-theft-of-car-in-bridgnorth/" rel="bookmark" title="Man charged over burglary and theft of car in Bridgnorth">Man charged over burglary and theft of car in Bridgnorth</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T15:01:19+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" class="td-image-wrap" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Students James Eadie and Max Dando with Head Chef Gavin Allen." title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Old-Vicarage-Takeover-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/03/18/student-chefs-visit-the-old-vicarage-at-worfield-to-create-tasting-menu/" rel="bookmark" title="Student Chefs visit The Old Vicarage at Worfield to create tasting menu">Student Chefs visit The Old Vicarage at Worfield to create tasting menu</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T11:33:08+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5e72f7dfcf237_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5e72f7dfcf237_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5e72f7dfcf237_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e72f7df95ece .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e72f7df95ece .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5e72f7dfcfa52" class="tdc-row"><div class="vc_row td_uid_47_5e72f7dfcfa5c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5e72f7dfcfa5c_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5e72f7dfcfd1f_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5e72f7dfcfd1f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5e72f7dfcfdb5_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5e72f7dfcfdb5_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5e72f7dfcfa52 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5e72f7dfcfa52 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e72f7df95b51 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e72f7df95b51 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2020-03-18T16:18:19+00:00"><meta itemprop="dateModified" content="2020-03-18T16:18:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Coronavirus: Telford &amp; Wrekin Council to temporarily close some facilities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council.jpg"><meta itemprop="width" content="696"><meta itemprop="height" content="405"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5e72f7dfd1503_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5e72f7dfd1503" ><script>var block_td_uid_51_5e72f7dfd1503 = new tdBlock();
block_td_uid_51_5e72f7dfd1503.id = "td_uid_51_5e72f7dfd1503";
block_td_uid_51_5e72f7dfd1503.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5e72f7dfd1503_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5e72f7dfd1503_rand","tdc_css_class_style":"td_uid_51_5e72f7dfd1503_rand_style"}';
block_td_uid_51_5e72f7dfd1503.td_column_number = "1";
block_td_uid_51_5e72f7dfd1503.block_type = "td_block_7";
block_td_uid_51_5e72f7dfd1503.post_count = "4";
block_td_uid_51_5e72f7dfd1503.found_posts = "1413";
block_td_uid_51_5e72f7dfd1503.header_color = "";
block_td_uid_51_5e72f7dfd1503.ajax_pagination_infinite_stop = "";
block_td_uid_51_5e72f7dfd1503.max_num_pages = "354";
tdBlocksArray.push(block_td_uid_51_5e72f7dfd1503);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5e72f7dfd1503 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/07/Telford-Wrekin-Council-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/18/coronavirus-telford-wrekin-council-to-temporarily-close-some-facilities/" rel="bookmark" title="Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities">Coronavirus: Telford &#038; Wrekin Council to temporarily close some facilities</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-18T16:18:19+00:00" >March 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/03/17/photos-show-amazing-transformation-of-dog-rescued-in-albrighton-by-rspca/" rel="bookmark" class="td-image-wrap" title="Photos show amazing transformation of dog rescued in Albrighton by RSPCA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A healthier looking Honey after being cared for at the RSPCA’s Gonsal Farm centre in Shrewsbury" title="Photos show amazing transformation of dog rescued in Albrighton by RSPCA" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Honey-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Honey-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/03/17/photos-show-amazing-transformation-of-dog-rescued-in-albrighton-by-rspca/" rel="bookmark" title="Photos show amazing transformation of dog rescued in Albrighton by RSPCA">Photos show amazing transformation of dog rescued in Albrighton by RSPCA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T12:35:09+00:00" >March 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" class="td-image-wrap" title="Coronavirus: The Place in Telford postpones theatre shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Place in Telford" title="Coronavirus: The Place in Telford postpones theatre shows" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-100x70.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/The-Place-200x140.png" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-the-place-in-telford-postpones-theatre-shows/" rel="bookmark" title="Coronavirus: The Place in Telford postpones theatre shows">Coronavirus: The Place in Telford postpones theatre shows</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T12:32:37+00:00" >March 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-theatre-severn-and-old-market-hall-to-close/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Theatre Severn and Old Market Hall to close"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Theatre Severn in Shrewsbury" title="Coronavirus: Theatre Severn and Old Market Hall to close" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Theatre-Severn-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/03/Theatre-Severn-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/03/17/coronavirus-theatre-severn-and-old-market-hall-to-close/" rel="bookmark" title="Coronavirus: Theatre Severn and Old Market Hall to close">Coronavirus: Theatre Severn and Old Market Hall to close</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-17T11:18:13+00:00" >March 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e72f7dfd7710
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[4.6,40.3],"today_humidity":89,"today_wind_speed":[1.2,0.7],"today_min":[3.3,38],"today_max":[5.6,42],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1584597600,"day_name":"Thu","day_temp":[4,39],"owm_day_index":0},{"timestamp":1584662400,"day_name":"Fri","day_temp":[8,46],"owm_day_index":6},{"timestamp":1584748800,"day_name":"Sat","day_temp":[9,48],"owm_day_index":14},{"timestamp":1584835200,"day_name":"Sun","day_temp":[9,48],"owm_day_index":22},{"timestamp":1584921600,"day_name":"Mon","day_temp":[9,48],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_41_5e72f7dfc996a","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[4.6,40.3],"today_humidity":89,"today_wind_speed":[1.2,0.7],"today_min":[3.3,38],"today_max":[5.6,42],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1584597600,"day_name":"Thu","day_temp":[4,39],"owm_day_index":0},{"timestamp":1584662400,"day_name":"Fri","day_temp":[8,46],"owm_day_index":6},{"timestamp":1584748800,"day_name":"Sat","day_temp":[9,48],"owm_day_index":14},{"timestamp":1584835200,"day_name":"Sun","day_temp":[9,48],"owm_day_index":22},{"timestamp":1584921600,"day_name":"Mon","day_temp":[9,48],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e72f7dfd797f"></textarea>
						<div id="td_live_css_uid_1_5e72f7dfd797f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e72f7dfd797f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e72f7dfd797f");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>