<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Firefighters called to house fire in Brookside, Telford | Shropshire Live</title>
<meta name="description" content="Firefighters were called to a fire at a house in Bridgwood, Brookside, on Sunday evening."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Firefighters called to house fire in Brookside, Telford | Shropshire Live" />
<meta property="og:description" content="Firefighters were called to a fire at a house in Bridgwood, Brookside, on Sunday evening." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Brookside" />
<meta property="article:tag" content="Fire" />
<meta property="article:tag" content="Shropshire Fire and Rescue Service" />
<meta property="article:tag" content="Telford" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-22T20:48:54+00:00" />
<meta property="article:modified_time" content="2019-09-22T20:48:56+00:00" />
<meta property="og:updated_time" content="2019-09-22T20:48:56+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="532" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Firefighters were called to a fire at a house in Bridgwood, Brookside, on Sunday evening." />
<meta name="twitter:title" content="Firefighters called to house fire in Brookside, Telford | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" />
<meta name="twitter:creator" content="@cpritch" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"247f21003f","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.2'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.2" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=169452' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"e20ce8c41c","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"e20ce8c41c","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-169452 single-format-standard firefighters-called-to-house-fire-in-brookside-telford global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">12.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, September 23, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5d887c1faf0d2_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="169452" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5d887c1fb14ba" class="tdc-zone"><div class="tdc_zone td_uid_2_5d887c1fb14c7_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5d887c1fb14c7_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5d887c1fb187d" class="tdc-row"><div class="vc_row td_uid_3_5d887c1fb1884_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5d887c1fb1884_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5d887c1fb1884_rand{
margin-top:48px !important;
}

.td_uid_3_5d887c1fb1884_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5d887c1fb1cb7_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5d887c1fb1cb7_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5d887c1fb1cb7_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5d887c1fb2273_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5d887c1fb2273" >
<style>

/* inline tdc_css att */

.td_uid_5_5d887c1fb2273_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5d887c1fb2273_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5d887c1fb2273_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5d887c1fb2273_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5d887c1fb2273_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5d887c1fb2273_rand,
				.td_uid_5_5d887c1fb2273_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5d887c1fb2273_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.shropshirelive.com/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5d887c1fb2e71_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5d887c1fb2e71" >
<style>

/* inline tdc_css att */

.td_uid_6_5d887c1fb2e71_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5d887c1fb2e71_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5d887c1fb2e71_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5d887c1fb2e71_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5d887c1fb2e71_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5d887c1fb2e71_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5d887c1fb2e71_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5d887c1fb2e71_rand {
					text-align: left;
				}
				.td_uid_6_5d887c1fb2e71_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5d887c1fb2e71_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5d887c1fb2e71_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5d887c1fb2e71_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5d887c1fb2e71_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Firefighters called to house fire in Brookside, Telford</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5d887c1fb38f6_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5d887c1fb3939_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5d887c1fb3939_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5d887c1fb3939_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5d887c1fb3939_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5d887c1fb3939_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5d887c1fb3939_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5d887c1fb3bb7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5d887c1fb3bb7_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5d887c1fb3bb7_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5d887c1fb3bb7_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5d887c1fb3bb7_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5d887c1fb3bb7_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5d887c1fb3faa_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5d887c1fb3faa" >
<style>

/* inline tdc_css att */

.td_uid_10_5d887c1fb3faa_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5d887c1fb3faa_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5d887c1fb3faa_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5d887c1fb3faa_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5d887c1fb3faa_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5d887c1fb3faa_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5d887c1fb3faa_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5d887c1fb3faa_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/chrispritchard/"><img alt='' src='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/chrispritchard/">Chris Pritchard</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5d887c1fb49e0_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5d887c1fb49e0" >
<style>

/* inline tdc_css att */

.td_uid_11_5d887c1fb49e0_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5d887c1fb49e0_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5d887c1fb49e0_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5d887c1fb49e0_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-09-22T21:48:54+00:00" >September 22, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5d887c1fb4fa1_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5d887c1fb4fa1_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5d887c1fb4fa1_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5d887c1fb4fa1_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5d887c1fb4fa1_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5d887c1fb53ef_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5d887c1fb53ef" >
<style>

/* inline tdc_css att */

.td_uid_13_5d887c1fb53ef_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5d887c1fb53ef_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5d887c1fb53ef_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5d887c1fb53ef" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford %0A%0A https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/&title=Firefighters+called+to+house+fire+in+Brookside%2C+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Firefighters called to house fire in Brookside, Telford&body=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5d887c1fb53ef">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5d887c1fb6af9_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5d887c1fb6af9" >
<style>

/* inline tdc_css att */

.td_uid_15_5d887c1fb6af9_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5d887c1fb6af9_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5d887c1fb6af9_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5d887c1fb6af9_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5d887c1fb6af9" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford %0A%0A https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/&title=Firefighters+called+to+house+fire+in+Brookside%2C+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Firefighters called to house fire in Brookside, Telford&body=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5d887c1fb6af9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5d887c1fb7f42_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5d887c1fb7f42" >
<style>

/* inline tdc_css att */

.td_uid_16_5d887c1fb7f42_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5d887c1fb7f42_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5d887c1fb7f42_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5d887c1fb7f42_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5d887c1fb7f42_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d887c1fb7f42_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d887c1fb7f42_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5d887c1fb7f42_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5d887c1fb7f42_rand,
                .td_uid_16_5d887c1fb7f42_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Firefighters were called to a fire at a house in Bridgwood, Brookside, on Sunday evening.</p>



<p>Three fire appliances were mobilised from Telford Training and Tweedale at around 6.46pm</p>



<p>The fire involved a downstairs room in a terraced house.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Four firefighters wore breathing apparatus and two hose reel jets were used to extinguish the fire. A thermal imaging camera was used to check for hot spots.</p>



<p>A positive pressure ventilation system was used to disperse smoke from the property.</p>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1526643494"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5d887c1fbc93d_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5d887c1fbc93d" >
<style>

/* inline tdc_css att */

.td_uid_17_5d887c1fbc93d_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5d887c1fbc93d_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5d887c1fbc93d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-photo,
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5d887c1fbc93d_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5d887c1fbc93d_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5d887c1fbc93d_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5d887c1fbc93d_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5d887c1fbc93d_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/chrispritchard/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/39e292b7fed054f4690087a9676d76cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/chrispritchard/" class="tdb-author-name">Chris Pritchard</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Chris Pritchard is Editor of Shropshire Live and lives in Shrewsbury. You can contact Chris by emailing chris.pritchard@shropshirelive.com or call 01743 818 095.</div><div class="tdb-author-social"><a href="http://twitter.com/cpritch" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5d887c1fbdc2b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5d887c1fbdc2b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5d887c1fbdc2b_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5d887c1fbdc2b" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford %0A%0A https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/&title=Firefighters+called+to+house+fire+in+Brookside%2C+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Firefighters called to house fire in Brookside, Telford&body=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5d887c1fbdc2b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5d887c1fbed1d_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5d887c1fbed1d" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5d887c1fbed1d_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5d887c1fbed1d_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5d887c1fbed1d_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5d887c1fbed1d" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F09%2F22%2Ffirefighters-called-to-house-fire-in-brookside-telford%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Firefighters+called+to+house+fire+in+Brookside%2C+Telford %0A%0A https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/&title=Firefighters+called+to+house+fire+in+Brookside%2C+Telford">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Firefighters called to house fire in Brookside, Telford&body=https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5d887c1fbed1d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5d887c1fc0049_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5d887c1fc0049" >
<style>

/* inline tdc_css att */

.td_uid_20_5d887c1fc0049_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5d887c1fc0049_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5d887c1fc0049_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5d887c1fc0049_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5d887c1fc0049_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5d887c1fc0049_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5d887c1fc0049_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5d887c1fc0049_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5d887c1fc0049_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5d887c1fc0049_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5d887c1fc0049_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5d887c1fc0049_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/brookside/">Brookside</a></li><li><a href="https://www.shropshirelive.com/tag/fire/">Fire</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire-fire-and-rescue-service/">Shropshire Fire and Rescue Service</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5d887c1fc0da1_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5d887c1fc0da1_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5d887c1fc0df3_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5d887c1fc0df3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5d887c1fc0df3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5d887c1fc0df3_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_23_5d887c1fc10f4_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_23_5d887c1fc10f4" >
<style>
.td_uid_23_5d887c1fc10f4_rand .td-block-title > *:before,
            .td_uid_23_5d887c1fc10f4_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5d887c1fc10f4_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5d887c1fc10f4_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5d887c1fc10f4_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_23_5d887c1fc10f4_rand .td-block-title a,
				.td_uid_23_5d887c1fc10f4_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_23_5d887c1fc10f4 = new tdBlock();
block_td_uid_23_5d887c1fc10f4.id = "td_uid_23_5d887c1fc10f4";
block_td_uid_23_5d887c1fc10f4.atts = '{"category_id":"56349","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Articles","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","limit":"2","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5d887c1fc10f4_rand","tdc_css_class":"td_uid_23_5d887c1fc10f4_rand","tdc_css_class_style":"td_uid_23_5d887c1fc10f4_rand_style"}';
block_td_uid_23_5d887c1fc10f4.td_column_number = "2";
block_td_uid_23_5d887c1fc10f4.block_type = "td_block_12";
block_td_uid_23_5d887c1fc10f4.post_count = "2";
block_td_uid_23_5d887c1fc10f4.found_posts = "104";
block_td_uid_23_5d887c1fc10f4.header_color = "";
block_td_uid_23_5d887c1fc10f4.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d887c1fc10f4.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_23_5d887c1fc10f4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_23_5d887c1fc10f4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/04/shropshire-oktoberfest-returns-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Shropshire Oktoberfest returns to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Shropshire Oktoberfest returns to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/OKTOBERFEST-costumes-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/OKTOBERFEST-costumes-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/04/shropshire-oktoberfest-returns-to-shrewsbury/" rel="bookmark" title="Shropshire Oktoberfest returns to Shrewsbury">Shropshire Oktoberfest returns to Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T12:34:10+00:00" >September 4, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The huge beer tent for Shropshire Oktoberfest is due to return to Shrewsbury’s Quarry Park on the 4 and 5 October 2019.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/09/04/shropshire-oktoberfest-returns-to-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/08/05/aico-open-day-to-welcome-local-community-and-employees/" rel="bookmark" class="td-image-wrap" title="Aico Open Day to welcome local community and employees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="aico building" title="Aico Open Day to welcome local community and employees" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/aico-building.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/aico-building.png" width="324" height="153" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/08/05/aico-open-day-to-welcome-local-community-and-employees/" rel="bookmark" title="Aico Open Day to welcome local community and employees">Aico Open Day to welcome local community and employees</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T11:01:41+00:00" >August 5, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Aico, the Market Leader in domestic Smoke and Carbon Monoxide Alarms, will be relocating in October 2019 to a brand-new purpose-built three storey building in Oswestry.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/08/05/aico-open-day-to-welcome-local-community-and-employees/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_24_5d887c1fc4f95_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_24_5d887c1fc4f95" >
<style>
.td_uid_24_5d887c1fc4f95_rand .td-block-title > *:before,
            .td_uid_24_5d887c1fc4f95_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_24_5d887c1fc4f95_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5d887c1fc4f95_rand .td-block-title a,
				.td_uid_24_5d887c1fc4f95_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_24_5d887c1fc4f95 = new tdBlock();
block_td_uid_24_5d887c1fc4f95.id = "td_uid_24_5d887c1fc4f95";
block_td_uid_24_5d887c1fc4f95.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5d887c1fc4f95_rand","tdc_css_class":"td_uid_24_5d887c1fc4f95_rand","tdc_css_class_style":"td_uid_24_5d887c1fc4f95_rand_style"}';
block_td_uid_24_5d887c1fc4f95.td_column_number = "2";
block_td_uid_24_5d887c1fc4f95.block_type = "td_block_15";
block_td_uid_24_5d887c1fc4f95.post_count = "3";
block_td_uid_24_5d887c1fc4f95.found_posts = "14126";
block_td_uid_24_5d887c1fc4f95.header_color = "";
block_td_uid_24_5d887c1fc4f95.ajax_pagination_infinite_stop = "";
block_td_uid_24_5d887c1fc4f95.max_num_pages = "4709";
tdBlocksArray.push(block_td_uid_24_5d887c1fc4f95);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5d887c1fc4f95 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters called to house fire in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Firefighters called to house fire in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" title="Firefighters called to house fire in Brookside, Telford">Firefighters called to house fire in Brookside, Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" class="td-image-wrap" title="Motorcyclist injured in Much Wenlock"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Motorcyclist injured in Much Wenlock" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" title="Motorcyclist injured in Much Wenlock">Motorcyclist injured in Much Wenlock</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" class="td-image-wrap" title="Search continues to locate missing Morda woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Maria Duncan" title="Search continues to locate missing Morda woman" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" title="Search continues to locate missing Morda woman">Search continues to locate missing Morda woman</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5d887c1fc4f95" data-td_block_id="td_uid_24_5d887c1fc4f95"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5d887c1fc4f95" data-td_block_id="td_uid_24_5d887c1fc4f95"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_25_5d887c1fc8303_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5d887c1fc8303" >
<style>
.td_uid_25_5d887c1fc8303_rand .td-block-title > *:before,
            .td_uid_25_5d887c1fc8303_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5d887c1fc8303_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5d887c1fc8303_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5d887c1fc8303_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5d887c1fc8303_rand .td-block-title a,
				.td_uid_25_5d887c1fc8303_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5d887c1fc8303 = new tdBlock();
block_td_uid_25_5d887c1fc8303.id = "td_uid_25_5d887c1fc8303";
block_td_uid_25_5d887c1fc8303.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5d887c1fc8303_rand","tdc_css_class":"td_uid_25_5d887c1fc8303_rand","tdc_css_class_style":"td_uid_25_5d887c1fc8303_rand_style"}';
block_td_uid_25_5d887c1fc8303.td_column_number = "2";
block_td_uid_25_5d887c1fc8303.block_type = "td_block_12";
block_td_uid_25_5d887c1fc8303.post_count = "3";
block_td_uid_25_5d887c1fc8303.found_posts = "14126";
block_td_uid_25_5d887c1fc8303.header_color = "";
block_td_uid_25_5d887c1fc8303.ajax_pagination_infinite_stop = "";
block_td_uid_25_5d887c1fc8303.max_num_pages = "4709";
tdBlocksArray.push(block_td_uid_25_5d887c1fc8303);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5d887c1fc8303 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters called to house fire in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Firefighters called to house fire in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" title="Firefighters called to house fire in Brookside, Telford">Firefighters called to house fire in Brookside, Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T21:48:54+00:00" >September 22, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Firefighters were called to a fire at a house in Bridgwood, Brookside, on Sunday evening.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" class="td-image-wrap" title="Motorcyclist injured in Much Wenlock"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Motorcyclist injured in Much Wenlock" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" title="Motorcyclist injured in Much Wenlock">Motorcyclist injured in Much Wenlock</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T21:41:28+00:00" >September 22, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A motorcyclist suffered leg injuries following a collision in Much Wenlock on Sunday evening.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" class="td-image-wrap" title="Search continues to locate missing Morda woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Maria Duncan" title="Search continues to locate missing Morda woman" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" title="Search continues to locate missing Morda woman">Search continues to locate missing Morda woman</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T18:52:26+00:00" >September 22, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A search is continuing to locate a 51-year-old woman missing from the Morda area of Oswestry since Friday afternoon.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5d887c1fc8303" data-td_block_id="td_uid_25_5d887c1fc8303">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5d887c1fcabf7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5d887c1fcabf7" >
<style>
.td_uid_26_5d887c1fcabf7_rand .td-block-title > *:before,
            .td_uid_26_5d887c1fcabf7_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5d887c1fcabf7_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5d887c1fcabf7_rand .td-block-title a,
				.td_uid_26_5d887c1fcabf7_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5d887c1fcabf7_rand .td-block-title a,
				.td_uid_26_5d887c1fcabf7_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5d887c1fcabf7 = new tdBlock();
block_td_uid_26_5d887c1fcabf7.id = "td_uid_26_5d887c1fcabf7";
block_td_uid_26_5d887c1fcabf7.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5d887c1fcabf7_rand","tdc_css_class":"td_uid_26_5d887c1fcabf7_rand","tdc_css_class_style":"td_uid_26_5d887c1fcabf7_rand_style"}';
block_td_uid_26_5d887c1fcabf7.td_column_number = "2";
block_td_uid_26_5d887c1fcabf7.block_type = "td_block_15";
block_td_uid_26_5d887c1fcabf7.post_count = "3";
block_td_uid_26_5d887c1fcabf7.found_posts = "3203";
block_td_uid_26_5d887c1fcabf7.header_color = "";
block_td_uid_26_5d887c1fcabf7.ajax_pagination_infinite_stop = "";
block_td_uid_26_5d887c1fcabf7.max_num_pages = "1068";
tdBlocksArray.push(block_td_uid_26_5d887c1fcabf7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5d887c1fcabf7 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" class="td-image-wrap" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town">Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/20/match-preview-rotherham-united-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Rotherham United v Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Preview: Rotherham United v Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/20/match-preview-rotherham-united-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rotherham United v Shrewsbury Town">Match Preview: Rotherham United v Shrewsbury Town</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/19/gold-medals-world-champs-new-belts-at-bridgnorth-tae-kwon-do/" rel="bookmark" class="td-image-wrap" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Zara Gregory, Sally Compson-Lea, Marcin Makarewicz, Tom Hardwidge, Daisy Watkins. Middle J Baker, Albert Makarewicz, Jessica Compson-Lea, Harry Lea. Front Evie Dennis and Anna Bradford. Not pictured but also successful - Ellie Yeomans and Lewis Crook" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/BTK-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/BTK-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/19/gold-medals-world-champs-new-belts-at-bridgnorth-tae-kwon-do/" rel="bookmark" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do">Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5d887c1fcabf7" data-td_block_id="td_uid_26_5d887c1fcabf7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5d887c1fcabf7" data-td_block_id="td_uid_26_5d887c1fcabf7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5d887c1fcd765_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5d887c1fcd765" >
<style>
.td_uid_27_5d887c1fcd765_rand .td-block-title > *:before,
            .td_uid_27_5d887c1fcd765_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5d887c1fcd765_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5d887c1fcd765_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5d887c1fcd765_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5d887c1fcd765_rand .td-block-title a,
				.td_uid_27_5d887c1fcd765_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5d887c1fcd765 = new tdBlock();
block_td_uid_27_5d887c1fcd765.id = "td_uid_27_5d887c1fcd765";
block_td_uid_27_5d887c1fcd765.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5d887c1fcd765_rand","tdc_css_class":"td_uid_27_5d887c1fcd765_rand","tdc_css_class_style":"td_uid_27_5d887c1fcd765_rand_style"}';
block_td_uid_27_5d887c1fcd765.td_column_number = "2";
block_td_uid_27_5d887c1fcd765.block_type = "td_block_12";
block_td_uid_27_5d887c1fcd765.post_count = "3";
block_td_uid_27_5d887c1fcd765.found_posts = "3203";
block_td_uid_27_5d887c1fcd765.header_color = "";
block_td_uid_27_5d887c1fcd765.ajax_pagination_infinite_stop = "";
block_td_uid_27_5d887c1fcd765.max_num_pages = "1068";
tdBlocksArray.push(block_td_uid_27_5d887c1fcd765);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5d887c1fcd765 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" class="td-image-wrap" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town">Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-21T17:58:04+00:00" >September 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town earn a well-earned point against a much-fancied Rotherham United outfit.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/20/match-preview-rotherham-united-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Rotherham United v Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Preview: Rotherham United v Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/20/match-preview-rotherham-united-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rotherham United v Shrewsbury Town">Match Preview: Rotherham United v Shrewsbury Town</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T11:28:31+00:00" >September 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town travel to Rotherham seeking to avenge the 4-0 drubbing they endured in the Carabao Cup this season.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/09/20/match-preview-rotherham-united-v-shrewsbury-town-fc/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/19/gold-medals-world-champs-new-belts-at-bridgnorth-tae-kwon-do/" rel="bookmark" class="td-image-wrap" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Zara Gregory, Sally Compson-Lea, Marcin Makarewicz, Tom Hardwidge, Daisy Watkins. Middle J Baker, Albert Makarewicz, Jessica Compson-Lea, Harry Lea. Front Evie Dennis and Anna Bradford. Not pictured but also successful - Ellie Yeomans and Lewis Crook" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/BTK-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/BTK-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/19/gold-medals-world-champs-new-belts-at-bridgnorth-tae-kwon-do/" rel="bookmark" title="Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do">Gold medals, world champs, new belts at Bridgnorth Tae Kwon-Do</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-19T10:36:16+00:00" >September 19, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Hard-working martial artists at Bridgnorth Tae Kwon-Do have been training hard at their base at Oldbury Wells School and are reaping the rewards.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/09/19/gold-medals-world-champs-new-belts-at-bridgnorth-tae-kwon-do/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5d887c1fcd765" data-td_block_id="td_uid_27_5d887c1fcd765">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5d887c1fd023e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5d887c1fd023e" >
<style>
.td_uid_28_5d887c1fd023e_rand .td-block-title > *:before,
            .td_uid_28_5d887c1fd023e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5d887c1fd023e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5d887c1fd023e_rand .td-block-title a,
				.td_uid_28_5d887c1fd023e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5d887c1fd023e = new tdBlock();
block_td_uid_28_5d887c1fd023e.id = "td_uid_28_5d887c1fd023e";
block_td_uid_28_5d887c1fd023e.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5d887c1fd023e_rand","tdc_css_class":"td_uid_28_5d887c1fd023e_rand","tdc_css_class_style":"td_uid_28_5d887c1fd023e_rand_style"}';
block_td_uid_28_5d887c1fd023e.td_column_number = "2";
block_td_uid_28_5d887c1fd023e.block_type = "td_block_15";
block_td_uid_28_5d887c1fd023e.post_count = "3";
block_td_uid_28_5d887c1fd023e.found_posts = "7657";
block_td_uid_28_5d887c1fd023e.header_color = "";
block_td_uid_28_5d887c1fd023e.ajax_pagination_infinite_stop = "";
block_td_uid_28_5d887c1fd023e.max_num_pages = "2553";
tdBlocksArray.push(block_td_uid_28_5d887c1fd023e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5d887c1fd023e class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/budgen-motors-remains-the-driving-force-behind-shrewsbury-professional-tennis-tournament/" rel="bookmark" class="td-image-wrap" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jon Gidney, second right, the marketing manager at The Shrewsbury Club, with members of the Budgen Motors team, from left, Jessica Mason, Sam Owen, the sales director, and Georgia Evans as they look ahead to the Budgen Motors World Tour M25 Shrewsbury tournament" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Budgen-Motors-Tennis-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Budgen-Motors-Tennis-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/budgen-motors-remains-the-driving-force-behind-shrewsbury-professional-tennis-tournament/" rel="bookmark" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament">Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/family-businesses-work-together-for-village-homes-scheme/" rel="bookmark" class="td-image-wrap" title="Family businesses work together for village homes scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Robin Morris from Morris Property and Richard Cambray from Picardy Land and Development" title="Family businesses work together for village homes scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Robin-Morris-from-Morris-Property-and-Richard-Cambray-from-Picardy-Land-and-Development-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Robin-Morris-from-Morris-Property-and-Richard-Cambray-from-Picardy-Land-and-Development-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/family-businesses-work-together-for-village-homes-scheme/" rel="bookmark" title="Family businesses work together for village homes scheme">Family businesses work together for village homes scheme</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/hatchers-solicitors-secures-law-societys-conveyancing-quality-mark/" rel="bookmark" class="td-image-wrap" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jacinta Walmsley, Partner and Residential Conveyancing Team Manager at Hatchers Solicitors" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Hatchers-Jacinta-Walmsley-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Hatchers-Jacinta-Walmsley-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/hatchers-solicitors-secures-law-societys-conveyancing-quality-mark/" rel="bookmark" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark">Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5d887c1fd023e" data-td_block_id="td_uid_28_5d887c1fd023e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5d887c1fd023e" data-td_block_id="td_uid_28_5d887c1fd023e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5d887c1fd3030_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5d887c1fd3030_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5d887c1fd3030_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5d887c1fd3030_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5d887c1fd3123_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5d887c1fd3123" >
<style>
.td_uid_30_5d887c1fd3123_rand .td-block-title > *:before,
            .td_uid_30_5d887c1fd3123_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5d887c1fd3123_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5d887c1fd3123_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5d887c1fd3123_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5d887c1fd3123_rand .td-block-title a,
				.td_uid_30_5d887c1fd3123_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5d887c1fd3123 = new tdBlock();
block_td_uid_30_5d887c1fd3123.id = "td_uid_30_5d887c1fd3123";
block_td_uid_30_5d887c1fd3123.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5d887c1fd3123_rand","tdc_css_class":"td_uid_30_5d887c1fd3123_rand","tdc_css_class_style":"td_uid_30_5d887c1fd3123_rand_style"}';
block_td_uid_30_5d887c1fd3123.td_column_number = "2";
block_td_uid_30_5d887c1fd3123.block_type = "td_block_12";
block_td_uid_30_5d887c1fd3123.post_count = "3";
block_td_uid_30_5d887c1fd3123.found_posts = "7657";
block_td_uid_30_5d887c1fd3123.header_color = "";
block_td_uid_30_5d887c1fd3123.ajax_pagination_infinite_stop = "";
block_td_uid_30_5d887c1fd3123.max_num_pages = "2553";
tdBlocksArray.push(block_td_uid_30_5d887c1fd3123);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5d887c1fd3123 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/budgen-motors-remains-the-driving-force-behind-shrewsbury-professional-tennis-tournament/" rel="bookmark" class="td-image-wrap" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jon Gidney, second right, the marketing manager at The Shrewsbury Club, with members of the Budgen Motors team, from left, Jessica Mason, Sam Owen, the sales director, and Georgia Evans as they look ahead to the Budgen Motors World Tour M25 Shrewsbury tournament" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Budgen-Motors-Tennis-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Budgen-Motors-Tennis-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/budgen-motors-remains-the-driving-force-behind-shrewsbury-professional-tennis-tournament/" rel="bookmark" title="Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament">Budgen Motors remains the driving force behind Shrewsbury professional tennis tournament</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T09:35:18+00:00" >September 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire car dealership remains the driving force behind the continued success of professional tennis tournaments in Shrewsbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/09/20/budgen-motors-remains-the-driving-force-behind-shrewsbury-professional-tennis-tournament/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/family-businesses-work-together-for-village-homes-scheme/" rel="bookmark" class="td-image-wrap" title="Family businesses work together for village homes scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Robin Morris from Morris Property and Richard Cambray from Picardy Land and Development" title="Family businesses work together for village homes scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Robin-Morris-from-Morris-Property-and-Richard-Cambray-from-Picardy-Land-and-Development-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Robin-Morris-from-Morris-Property-and-Richard-Cambray-from-Picardy-Land-and-Development-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/family-businesses-work-together-for-village-homes-scheme/" rel="bookmark" title="Family businesses work together for village homes scheme">Family businesses work together for village homes scheme</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T09:27:31+00:00" >September 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Two well-established family businesses, Morris Property and Hortons Estate, have come together to deliver a village homes scheme in Pontesbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/09/20/family-businesses-work-together-for-village-homes-scheme/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/09/20/hatchers-solicitors-secures-law-societys-conveyancing-quality-mark/" rel="bookmark" class="td-image-wrap" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jacinta Walmsley, Partner and Residential Conveyancing Team Manager at Hatchers Solicitors" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Hatchers-Jacinta-Walmsley-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Hatchers-Jacinta-Walmsley-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/09/20/hatchers-solicitors-secures-law-societys-conveyancing-quality-mark/" rel="bookmark" title="Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark">Hatchers Solicitors secures Law Society&#8217;s conveyancing quality mark</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-20T09:23:26+00:00" >September 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Hatchers Solicitors has once again secured membership to the Law Society's Conveyancing Quality Scheme.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/09/20/hatchers-solicitors-secures-law-societys-conveyancing-quality-mark/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5d887c1fd3123" data-td_block_id="td_uid_30_5d887c1fd3123">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5d887c1fd5cd9_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5d887c1fd5cd9" >
<style>
.td_uid_31_5d887c1fd5cd9_rand .td-block-title > *:before,
            .td_uid_31_5d887c1fd5cd9_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5d887c1fd5cd9_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5d887c1fd5cd9_rand .td-block-title a,
				.td_uid_31_5d887c1fd5cd9_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5d887c1fd5cd9 = new tdBlock();
block_td_uid_31_5d887c1fd5cd9.id = "td_uid_31_5d887c1fd5cd9";
block_td_uid_31_5d887c1fd5cd9.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5d887c1fd5cd9_rand","tdc_css_class":"td_uid_31_5d887c1fd5cd9_rand","tdc_css_class_style":"td_uid_31_5d887c1fd5cd9_rand_style"}';
block_td_uid_31_5d887c1fd5cd9.td_column_number = "2";
block_td_uid_31_5d887c1fd5cd9.block_type = "td_block_15";
block_td_uid_31_5d887c1fd5cd9.post_count = "3";
block_td_uid_31_5d887c1fd5cd9.found_posts = "2185";
block_td_uid_31_5d887c1fd5cd9.header_color = "";
block_td_uid_31_5d887c1fd5cd9.ajax_pagination_infinite_stop = "";
block_td_uid_31_5d887c1fd5cd9.max_num_pages = "729";
tdBlocksArray.push(block_td_uid_31_5d887c1fd5cd9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5d887c1fd5cd9 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/18/shropshire-glass-artist-celebrates-reaching-award-finals/" rel="bookmark" class="td-image-wrap" title="Shropshire glass artist celebrates reaching award finals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jill at work in her studio" title="Shropshire glass artist celebrates reaching award finals" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1150-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1150-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/18/shropshire-glass-artist-celebrates-reaching-award-finals/" rel="bookmark" title="Shropshire glass artist celebrates reaching award finals">Shropshire glass artist celebrates reaching award finals</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/18/project-aimed-at-helping-shropshire-children-in-care-launched-by-shrewsbury-town-in-the-community/" rel="bookmark" class="td-image-wrap" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Future-Generations-218x150.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Future-Generations-436x300.png" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/18/project-aimed-at-helping-shropshire-children-in-care-launched-by-shrewsbury-town-in-the-community/" rel="bookmark" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community">Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/12/ironbridge-towers-seen-through-the-lens-at-photography-exhibition/" rel="bookmark" class="td-image-wrap" title="Ironbridge towers seen through the lens at photography exhibition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="One of the many photos on display at the exhibition. Photo: Dave Bagnall" title="Ironbridge towers seen through the lens at photography exhibition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/DaveBagnallImage-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/DaveBagnallImage-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/12/ironbridge-towers-seen-through-the-lens-at-photography-exhibition/" rel="bookmark" title="Ironbridge towers seen through the lens at photography exhibition">Ironbridge towers seen through the lens at photography exhibition</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5d887c1fd5cd9" data-td_block_id="td_uid_31_5d887c1fd5cd9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5d887c1fd5cd9" data-td_block_id="td_uid_31_5d887c1fd5cd9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5d887c1fd885a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5d887c1fd885a" >
<style>
.td_uid_32_5d887c1fd885a_rand .td-block-title > *:before,
            .td_uid_32_5d887c1fd885a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5d887c1fd885a_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5d887c1fd885a_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5d887c1fd885a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5d887c1fd885a_rand .td-block-title a,
				.td_uid_32_5d887c1fd885a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5d887c1fd885a = new tdBlock();
block_td_uid_32_5d887c1fd885a.id = "td_uid_32_5d887c1fd885a";
block_td_uid_32_5d887c1fd885a.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5d887c1fd885a_rand","tdc_css_class":"td_uid_32_5d887c1fd885a_rand","tdc_css_class_style":"td_uid_32_5d887c1fd885a_rand_style"}';
block_td_uid_32_5d887c1fd885a.td_column_number = "2";
block_td_uid_32_5d887c1fd885a.block_type = "td_block_12";
block_td_uid_32_5d887c1fd885a.post_count = "3";
block_td_uid_32_5d887c1fd885a.found_posts = "2185";
block_td_uid_32_5d887c1fd885a.header_color = "";
block_td_uid_32_5d887c1fd885a.ajax_pagination_infinite_stop = "";
block_td_uid_32_5d887c1fd885a.max_num_pages = "729";
tdBlocksArray.push(block_td_uid_32_5d887c1fd885a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5d887c1fd885a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/18/shropshire-glass-artist-celebrates-reaching-award-finals/" rel="bookmark" class="td-image-wrap" title="Shropshire glass artist celebrates reaching award finals"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jill at work in her studio" title="Shropshire glass artist celebrates reaching award finals" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1150-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1150-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/18/shropshire-glass-artist-celebrates-reaching-award-finals/" rel="bookmark" title="Shropshire glass artist celebrates reaching award finals">Shropshire glass artist celebrates reaching award finals</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T13:07:26+00:00" >September 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire artist is celebrating after reaching the regional finals of the Rural Business Awards.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/09/18/shropshire-glass-artist-celebrates-reaching-award-finals/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/18/project-aimed-at-helping-shropshire-children-in-care-launched-by-shrewsbury-town-in-the-community/" rel="bookmark" class="td-image-wrap" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Future-Generations-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Future-Generations.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/18/project-aimed-at-helping-shropshire-children-in-care-launched-by-shrewsbury-town-in-the-community/" rel="bookmark" title="Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community">Project aimed at helping Shropshire Children in Care Launched by Shrewsbury Town in the Community</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T13:03:38+00:00" >September 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town in the Community has teamed up with Children in Need for a new project for Shropshire children in care.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/09/18/project-aimed-at-helping-shropshire-children-in-care-launched-by-shrewsbury-town-in-the-community/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/09/12/ironbridge-towers-seen-through-the-lens-at-photography-exhibition/" rel="bookmark" class="td-image-wrap" title="Ironbridge towers seen through the lens at photography exhibition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="One of the many photos on display at the exhibition. Photo: Dave Bagnall" title="Ironbridge towers seen through the lens at photography exhibition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/DaveBagnallImage-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/DaveBagnallImage-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/09/12/ironbridge-towers-seen-through-the-lens-at-photography-exhibition/" rel="bookmark" title="Ironbridge towers seen through the lens at photography exhibition">Ironbridge towers seen through the lens at photography exhibition</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-12T09:53:42+00:00" >September 12, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    As time ticks away before the iconic Ironbridge cooling towers are demolished, an exhibition showing pictures of the landmark through the years will be on display during the Festival of Imagination.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/09/12/ironbridge-towers-seen-through-the-lens-at-photography-exhibition/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5d887c1fd885a" data-td_block_id="td_uid_32_5d887c1fd885a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5d887c1fdb213_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5d887c1fdb213" >
<style>
.td_uid_33_5d887c1fdb213_rand .td-block-title > *:before,
            .td_uid_33_5d887c1fdb213_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5d887c1fdb213_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5d887c1fdb213_rand .td-block-title a,
				.td_uid_33_5d887c1fdb213_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5d887c1fdb213 = new tdBlock();
block_td_uid_33_5d887c1fdb213.id = "td_uid_33_5d887c1fdb213";
block_td_uid_33_5d887c1fdb213.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5d887c1fdb213_rand","tdc_css_class":"td_uid_33_5d887c1fdb213_rand","tdc_css_class_style":"td_uid_33_5d887c1fdb213_rand_style"}';
block_td_uid_33_5d887c1fdb213.td_column_number = "2";
block_td_uid_33_5d887c1fdb213.block_type = "td_block_15";
block_td_uid_33_5d887c1fdb213.post_count = "3";
block_td_uid_33_5d887c1fdb213.found_posts = "2280";
block_td_uid_33_5d887c1fdb213.header_color = "";
block_td_uid_33_5d887c1fdb213.ajax_pagination_infinite_stop = "";
block_td_uid_33_5d887c1fdb213.max_num_pages = "760";
tdBlocksArray.push(block_td_uid_33_5d887c1fdb213);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5d887c1fdb213 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" class="td-image-wrap" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="John Lennon with his fellow Beatles as global fame beckoned. Photo: Terrence Spencer" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-436x300.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend">Lennon film director in Shropshire for Shrewsbury Beatles Weekend</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" class="td-image-wrap" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The cast of Aladdin at Shrewsbury&#039;s Theatre Severn. Photo: Chris Pritchard" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun">Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/10/telfords-jack-and-the-beanstalk-panto-to-offer-something-for-the-whole-family/" rel="bookmark" class="td-image-wrap" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Councillor Rae Evans with the Jack and the Beanstalk cast. Photo: Telford &amp; Wrekin Council" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Jack-and-the-Beanstalk-Telford-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Jack-and-the-Beanstalk-Telford-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/10/telfords-jack-and-the-beanstalk-panto-to-offer-something-for-the-whole-family/" rel="bookmark" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family">Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5d887c1fdb213" data-td_block_id="td_uid_33_5d887c1fdb213"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5d887c1fdb213" data-td_block_id="td_uid_33_5d887c1fdb213"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5d887c1fddfc6_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5d887c1fddfc6_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5d887c1fddfc6_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5d887c1fddfc6_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5d887c1fde0ad_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5d887c1fde0ad" >
<style>
.td_uid_35_5d887c1fde0ad_rand .td-block-title > *:before,
            .td_uid_35_5d887c1fde0ad_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5d887c1fde0ad_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5d887c1fde0ad_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5d887c1fde0ad_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5d887c1fde0ad_rand .td-block-title a,
				.td_uid_35_5d887c1fde0ad_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5d887c1fde0ad = new tdBlock();
block_td_uid_35_5d887c1fde0ad.id = "td_uid_35_5d887c1fde0ad";
block_td_uid_35_5d887c1fde0ad.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5d887c1fde0ad_rand","tdc_css_class":"td_uid_35_5d887c1fde0ad_rand","tdc_css_class_style":"td_uid_35_5d887c1fde0ad_rand_style"}';
block_td_uid_35_5d887c1fde0ad.td_column_number = "2";
block_td_uid_35_5d887c1fde0ad.block_type = "td_block_12";
block_td_uid_35_5d887c1fde0ad.post_count = "3";
block_td_uid_35_5d887c1fde0ad.found_posts = "2280";
block_td_uid_35_5d887c1fde0ad.header_color = "";
block_td_uid_35_5d887c1fde0ad.ajax_pagination_infinite_stop = "";
block_td_uid_35_5d887c1fde0ad.max_num_pages = "760";
tdBlocksArray.push(block_td_uid_35_5d887c1fde0ad);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5d887c1fde0ad class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" class="td-image-wrap" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="John Lennon with his fellow Beatles as global fame beckoned. Photo: Terrence Spencer" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-648x470.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend">Lennon film director in Shropshire for Shrewsbury Beatles Weekend</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-17T09:37:36+00:00" >September 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A top film director will be in Shropshire this weekend to talk about one of the world’s most influential songwriters.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" class="td-image-wrap" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The cast of Aladdin at Shrewsbury&#039;s Theatre Severn. Photo: Chris Pritchard" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun">Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T18:14:41+00:00" >September 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The cast of Aladdin at Theatre Severn has been unveiled as the venue prepares to repeat the success of last year's pantomime Mother Goose.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/10/telfords-jack-and-the-beanstalk-panto-to-offer-something-for-the-whole-family/" rel="bookmark" class="td-image-wrap" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Councillor Rae Evans with the Jack and the Beanstalk cast. Photo: Telford &amp; Wrekin Council" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Jack-and-the-Beanstalk-Telford-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Jack-and-the-Beanstalk-Telford-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/10/telfords-jack-and-the-beanstalk-panto-to-offer-something-for-the-whole-family/" rel="bookmark" title="Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family">Telford&#8217;s Jack and the Beanstalk panto to offer something for the whole family</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T11:49:48+00:00" >September 10, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Jack and the Beanstalk at The Place will offer something for the whole family this Christmas as Telford's 20th pantomime is celebrated.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/09/10/telfords-jack-and-the-beanstalk-panto-to-offer-something-for-the-whole-family/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5d887c1fde0ad" data-td_block_id="td_uid_35_5d887c1fde0ad">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5d887c1fe0dda_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5d887c1fe0dda" >
<style>
.td_uid_36_5d887c1fe0dda_rand .td-block-title > *:before,
            .td_uid_36_5d887c1fe0dda_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5d887c1fe0dda_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5d887c1fe0dda_rand .td-block-title a,
				.td_uid_36_5d887c1fe0dda_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5d887c1fe0dda = new tdBlock();
block_td_uid_36_5d887c1fe0dda.id = "td_uid_36_5d887c1fe0dda";
block_td_uid_36_5d887c1fe0dda.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5d887c1fe0dda_rand","tdc_css_class":"td_uid_36_5d887c1fe0dda_rand","tdc_css_class_style":"td_uid_36_5d887c1fe0dda_rand_style"}';
block_td_uid_36_5d887c1fe0dda.td_column_number = "2";
block_td_uid_36_5d887c1fe0dda.block_type = "td_block_15";
block_td_uid_36_5d887c1fe0dda.post_count = "3";
block_td_uid_36_5d887c1fe0dda.found_posts = "837";
block_td_uid_36_5d887c1fe0dda.header_color = "";
block_td_uid_36_5d887c1fe0dda.ajax_pagination_infinite_stop = "";
block_td_uid_36_5d887c1fe0dda.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_36_5d887c1fe0dda);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5d887c1fe0dda class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" class="td-image-wrap" title="Reusable beer cups to be launched at Shropshire Oktoberfest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire Oktoberfest" title="Reusable beer cups to be launched at Shropshire Oktoberfest" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" title="Reusable beer cups to be launched at Shropshire Oktoberfest">Reusable beer cups to be launched at Shropshire Oktoberfest</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/13/double-win-for-wild-shropshire-restaurant-at-the-restaurant-awards-2019-midlands-edition/" rel="bookmark" class="td-image-wrap" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="James Sherwin is the founder and owner of Wild Shropshire Restaurant, located at Tern Hill Farmhouse in North Shropshire" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/James-Sherwin-Wild-Shropshire-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/James-Sherwin-Wild-Shropshire-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/13/double-win-for-wild-shropshire-restaurant-at-the-restaurant-awards-2019-midlands-edition/" rel="bookmark" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition">Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/10/international-beer-challenge-success-for-salopian-brewery/" rel="bookmark" class="td-image-wrap" title="International Beer Challenge success for Salopian Brewery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Salopian Brewery are celebrating their award win" title="International Beer Challenge success for Salopian Brewery" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Salopian-Brewery-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Salopian-Brewery-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/10/international-beer-challenge-success-for-salopian-brewery/" rel="bookmark" title="International Beer Challenge success for Salopian Brewery">International Beer Challenge success for Salopian Brewery</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5d887c1fe0dda" data-td_block_id="td_uid_36_5d887c1fe0dda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5d887c1fe0dda" data-td_block_id="td_uid_36_5d887c1fe0dda"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5d887c1fe3ae7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5d887c1fe3ae7" >
<style>
.td_uid_37_5d887c1fe3ae7_rand .td-block-title > *:before,
            .td_uid_37_5d887c1fe3ae7_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5d887c1fe3ae7_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5d887c1fe3ae7_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5d887c1fe3ae7_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5d887c1fe3ae7_rand .td-block-title a,
				.td_uid_37_5d887c1fe3ae7_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5d887c1fe3ae7 = new tdBlock();
block_td_uid_37_5d887c1fe3ae7.id = "td_uid_37_5d887c1fe3ae7";
block_td_uid_37_5d887c1fe3ae7.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5d887c1fe3ae7_rand","tdc_css_class":"td_uid_37_5d887c1fe3ae7_rand","tdc_css_class_style":"td_uid_37_5d887c1fe3ae7_rand_style"}';
block_td_uid_37_5d887c1fe3ae7.td_column_number = "2";
block_td_uid_37_5d887c1fe3ae7.block_type = "td_block_12";
block_td_uid_37_5d887c1fe3ae7.post_count = "3";
block_td_uid_37_5d887c1fe3ae7.found_posts = "837";
block_td_uid_37_5d887c1fe3ae7.header_color = "";
block_td_uid_37_5d887c1fe3ae7.ajax_pagination_infinite_stop = "";
block_td_uid_37_5d887c1fe3ae7.max_num_pages = "279";
tdBlocksArray.push(block_td_uid_37_5d887c1fe3ae7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5d887c1fe3ae7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" class="td-image-wrap" title="Reusable beer cups to be launched at Shropshire Oktoberfest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire Oktoberfest" title="Reusable beer cups to be launched at Shropshire Oktoberfest" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" title="Reusable beer cups to be launched at Shropshire Oktoberfest">Reusable beer cups to be launched at Shropshire Oktoberfest</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T13:16:46+00:00" >September 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Over 150 different real ales are to be served up in reusable beer cups at Shropshire Oktoberfest which takes place on October 4 and 5.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/13/double-win-for-wild-shropshire-restaurant-at-the-restaurant-awards-2019-midlands-edition/" rel="bookmark" class="td-image-wrap" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="James Sherwin is the founder and owner of Wild Shropshire Restaurant, located at Tern Hill Farmhouse in North Shropshire" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/James-Sherwin-Wild-Shropshire-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/James-Sherwin-Wild-Shropshire-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/13/double-win-for-wild-shropshire-restaurant-at-the-restaurant-awards-2019-midlands-edition/" rel="bookmark" title="Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition">Double win for Wild Shropshire Restaurant at The Restaurant Awards 2019 Midlands Edition</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-13T09:48:28+00:00" >September 13, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Wild Shropshire Restaurant, Tern Hill, has been picked as a winner in two categories in the inaugural Restaurant Awards 2019 Midlands Edition.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/09/13/double-win-for-wild-shropshire-restaurant-at-the-restaurant-awards-2019-midlands-edition/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/10/international-beer-challenge-success-for-salopian-brewery/" rel="bookmark" class="td-image-wrap" title="International Beer Challenge success for Salopian Brewery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Salopian Brewery are celebrating their award win" title="International Beer Challenge success for Salopian Brewery" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Salopian-Brewery-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Salopian-Brewery-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/10/international-beer-challenge-success-for-salopian-brewery/" rel="bookmark" title="International Beer Challenge success for Salopian Brewery">International Beer Challenge success for Salopian Brewery</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T11:09:38+00:00" >September 10, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Salopian Brewery is celebrating following success at the 2019 International Beer Challenge.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/09/10/international-beer-challenge-success-for-salopian-brewery/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5d887c1fe3ae7" data-td_block_id="td_uid_37_5d887c1fe3ae7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5d887c1fe6a06_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5d887c1fe6a06_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5d887c1fe6c59_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5d887c1fe6c59_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_40_5d887c1fe71dc_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5d887c1fe71dc" >
<style>
.td_uid_40_5d887c1fe71dc_rand .td-block-title > *:before,
            .td_uid_40_5d887c1fe71dc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5d887c1fe71dc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5d887c1fe71dc_rand .td-block-title a,
				.td_uid_40_5d887c1fe71dc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_40_5d887c1fe71dc = new tdBlock();
block_td_uid_40_5d887c1fe71dc.id = "td_uid_40_5d887c1fe71dc";
block_td_uid_40_5d887c1fe71dc.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Featured Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","category_id":"56349","limit":"2","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5d887c1fe71dc_rand","tdc_css_class":"td_uid_40_5d887c1fe71dc_rand","tdc_css_class_style":"td_uid_40_5d887c1fe71dc_rand_style"}';
block_td_uid_40_5d887c1fe71dc.td_column_number = "1";
block_td_uid_40_5d887c1fe71dc.block_type = "td_block_7";
block_td_uid_40_5d887c1fe71dc.post_count = "2";
block_td_uid_40_5d887c1fe71dc.found_posts = "104";
block_td_uid_40_5d887c1fe71dc.header_color = "";
block_td_uid_40_5d887c1fe71dc.ajax_pagination_infinite_stop = "";
block_td_uid_40_5d887c1fe71dc.max_num_pages = "52";
tdBlocksArray.push(block_td_uid_40_5d887c1fe71dc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_40_5d887c1fe71dc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/04/shropshire-oktoberfest-returns-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Shropshire Oktoberfest returns to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Shropshire Oktoberfest returns to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/OKTOBERFEST-costumes-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/OKTOBERFEST-costumes-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/04/shropshire-oktoberfest-returns-to-shrewsbury/" rel="bookmark" title="Shropshire Oktoberfest returns to Shrewsbury">Shropshire Oktoberfest returns to Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-04T12:34:10+00:00" >September 4, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/08/05/aico-open-day-to-welcome-local-community-and-employees/" rel="bookmark" class="td-image-wrap" title="Aico Open Day to welcome local community and employees"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="aico building" title="Aico Open Day to welcome local community and employees" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/aico-building-100x70.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/08/aico-building-200x140.png" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/08/05/aico-open-day-to-welcome-local-community-and-employees/" rel="bookmark" title="Aico Open Day to welcome local community and employees">Aico Open Day to welcome local community and employees</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T11:01:41+00:00" >August 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_41_5d887c1fe950a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5d887c1fe950a" >
<style>
.td_uid_41_5d887c1fe950a_rand .td-block-title > *:before,
            .td_uid_41_5d887c1fe950a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5d887c1fe950a_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_41_5d887c1fe950a_rand .td-block-title a,
				.td_uid_41_5d887c1fe950a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5d887c1fe996f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5d887c1fe996f" >
<style>
.td_uid_42_5d887c1fe996f_rand .td-block-title > *:before,
            .td_uid_42_5d887c1fe996f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5d887c1fe996f_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5d887c1fe996f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5d887c1fe996f"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5d887c1fe996f">
				<input id="td_uid_42_5d887c1fe996f" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon"
						data-td-block-uid="td_uid_42_5d887c1fe996f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5d887c1fe996f">
					<span class="td-big-degrees">12.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">14</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">11.1</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">87						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5d887c1fe9a98_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5d887c1fe9a98_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5d887c1fe9d9b_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5d887c1fe9d9b_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5d887c1fea0bc_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5d887c1fea0bc" >
<style>
.td_uid_45_5d887c1fea0bc_rand .td-block-title > *:before,
            .td_uid_45_5d887c1fea0bc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5d887c1fea0bc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5d887c1fea0bc_rand .td-block-title a,
				.td_uid_45_5d887c1fea0bc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5d887c1fea0bc = new tdBlock();
block_td_uid_45_5d887c1fea0bc.id = "td_uid_45_5d887c1fea0bc";
block_td_uid_45_5d887c1fea0bc.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5d887c1fea0bc_rand","tdc_css_class":"td_uid_45_5d887c1fea0bc_rand","tdc_css_class_style":"td_uid_45_5d887c1fea0bc_rand_style"}';
block_td_uid_45_5d887c1fea0bc.td_column_number = "1";
block_td_uid_45_5d887c1fea0bc.block_type = "td_block_7";
block_td_uid_45_5d887c1fea0bc.post_count = "5";
block_td_uid_45_5d887c1fea0bc.found_posts = "27833";
block_td_uid_45_5d887c1fea0bc.header_color = "";
block_td_uid_45_5d887c1fea0bc.ajax_pagination_infinite_stop = "";
block_td_uid_45_5d887c1fea0bc.max_num_pages = "5567";
tdBlocksArray.push(block_td_uid_45_5d887c1fea0bc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5d887c1fea0bc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Firefighters called to house fire in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Firefighters called to house fire in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/" rel="bookmark" title="Firefighters called to house fire in Brookside, Telford">Firefighters called to house fire in Brookside, Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T21:48:54+00:00" >September 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" class="td-image-wrap" title="Motorcyclist injured in Much Wenlock"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Motorcyclist injured in Much Wenlock" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMAS-800-1.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/motorcyclist-injured-in-much-wenlock/" rel="bookmark" title="Motorcyclist injured in Much Wenlock">Motorcyclist injured in Much Wenlock</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T21:41:28+00:00" >September 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" class="td-image-wrap" title="Search continues to locate missing Morda woman"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Maria Duncan" title="Search continues to locate missing Morda woman" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/EFEYr8SXkAAUYqE-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/search-continues-to-locate-missing-morda-woman/" rel="bookmark" title="Search continues to locate missing Morda woman">Search continues to locate missing Morda woman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T18:52:26+00:00" >September 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-rescue-man-from-cherry-picker-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Firefighters rescue man from cherry picker in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Firefighters rescue man from cherry picker in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/22/firefighters-rescue-man-from-cherry-picker-in-shrewsbury/" rel="bookmark" title="Firefighters rescue man from cherry picker in Shrewsbury">Firefighters rescue man from cherry picker in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-22T16:00:56+00:00" >September 22, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" class="td-image-wrap" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Rotherham-United-v-Shrewsbury-Town-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/09/21/match-report-rotherham-united-0-0-shrewsbury-town/" rel="bookmark" title="Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town">Match Report: Rotherham United 0 &#8211; 0 Shrewsbury Town</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-21T17:58:04+00:00" >September 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5d887c1fed830_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5d887c1fed830_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5d887c1fb187d .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5d887c1fb187d .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5d887c1fee027" class="tdc-row"><div class="vc_row td_uid_47_5d887c1fee031_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5d887c1fee031_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5d887c1fee332_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5d887c1fee332_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5d887c1fee3d6_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5d887c1fee3d6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5d887c1fee027 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5d887c1fee027 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5d887c1fb14ba .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5d887c1fb14ba .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Pritchard"></span><meta itemprop="datePublished" content="2019-09-22T21:48:54+00:00"><meta itemprop="dateModified" content="2019-09-22T21:48:56+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2019/09/22/firefighters-called-to-house-fire-in-brookside-telford/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Firefighters called to house fire in Brookside, Telford"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="532"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5d887c1fefb57_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5d887c1fefb57" ><script>var block_td_uid_51_5d887c1fefb57 = new tdBlock();
block_td_uid_51_5d887c1fefb57.id = "td_uid_51_5d887c1fefb57";
block_td_uid_51_5d887c1fefb57.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5d887c1fefb57_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5d887c1fefb57_rand","tdc_css_class_style":"td_uid_51_5d887c1fefb57_rand_style"}';
block_td_uid_51_5d887c1fefb57.td_column_number = "1";
block_td_uid_51_5d887c1fefb57.block_type = "td_block_7";
block_td_uid_51_5d887c1fefb57.post_count = "4";
block_td_uid_51_5d887c1fefb57.found_posts = "1230";
block_td_uid_51_5d887c1fefb57.header_color = "";
block_td_uid_51_5d887c1fefb57.ajax_pagination_infinite_stop = "";
block_td_uid_51_5d887c1fefb57.max_num_pages = "308";
tdBlocksArray.push(block_td_uid_51_5d887c1fefb57);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5d887c1fefb57 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/09/19/telford-wrekin-council-secures-3-7m-grant-to-help-build-new-homes-on-brownfield-sites/" rel="bookmark" class="td-image-wrap" title="Telford &#038; Wrekin Council secures £3.7m grant to help build new homes on brownfield sites"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Councillor David Wright, Telford &amp; Wrekin Council&#039;s cabinet member for Housing, at a stalled site with Gavin Ashford, the council&#039;s Strategic Planning Team Leader. Photo: Telford &amp; Wrekin Council" title="Telford &#038; Wrekin Council secures £3.7m grant to help build new homes on brownfield sites" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1916-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_1916-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/09/19/telford-wrekin-council-secures-3-7m-grant-to-help-build-new-homes-on-brownfield-sites/" rel="bookmark" title="Telford &#038; Wrekin Council secures £3.7m grant to help build new homes on brownfield sites">Telford &#038; Wrekin Council secures £3.7m grant to help build new homes on brownfield sites</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-19T09:42:25+00:00" >September 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" class="td-image-wrap" title="Reusable beer cups to be launched at Shropshire Oktoberfest"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Shropshire Oktoberfest" title="Reusable beer cups to be launched at Shropshire Oktoberfest" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Oktoberfest-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/09/18/reusable-beer-cups-to-be-launched-at-shropshire-oktoberfest/" rel="bookmark" title="Reusable beer cups to be launched at Shropshire Oktoberfest">Reusable beer cups to be launched at Shropshire Oktoberfest</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-18T13:16:46+00:00" >September 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" class="td-image-wrap" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="John Lennon with his fellow Beatles as global fame beckoned. Photo: Terrence Spencer" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-100x70.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Beatles-3-Terence-Spencer-200x140.jpeg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/17/lennon-film-director-in-shropshire-for-shrewsbury-beatles-weekend/" rel="bookmark" title="Lennon film director in Shropshire for Shrewsbury Beatles Weekend">Lennon film director in Shropshire for Shrewsbury Beatles Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-17T09:37:36+00:00" >September 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" class="td-image-wrap" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The cast of Aladdin at Shrewsbury&#039;s Theatre Severn. Photo: Chris Pritchard" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/IMG_2781-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/09/16/theatre-severn-pantomime-aladdin-to-take-audiences-on-a-magic-carpet-ride-of-fun/" rel="bookmark" title="Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun">Theatre Severn pantomime Aladdin to take audiences on a magic carpet ride of fun</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-16T18:14:41+00:00" >September 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2019 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5d887c2001c1e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[12.3,54.1],"today_humidity":87,"today_wind_speed":[1.5,0.9],"today_min":[11.1,52],"today_max":[14,57.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1569218400,"day_name":"Mon","day_temp":[17,63],"owm_day_index":0},{"timestamp":1569283200,"day_name":"Tue","day_temp":[16,60],"owm_day_index":6},{"timestamp":1569369600,"day_name":"Wed","day_temp":[17,62],"owm_day_index":14},{"timestamp":1569456000,"day_name":"Thu","day_temp":[15,59],"owm_day_index":22},{"timestamp":1569542400,"day_name":"Fri","day_temp":[13,56],"owm_day_index":30}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5d887c1fe996f","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[12.3,54.1],"today_humidity":87,"today_wind_speed":[1.5,0.9],"today_min":[11.1,52],"today_max":[14,57.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1569218400,"day_name":"Mon","day_temp":[17,63],"owm_day_index":0},{"timestamp":1569283200,"day_name":"Tue","day_temp":[16,60],"owm_day_index":6},{"timestamp":1569369600,"day_name":"Wed","day_temp":[17,62],"owm_day_index":14},{"timestamp":1569456000,"day_name":"Thu","day_temp":[15,59],"owm_day_index":22},{"timestamp":1569542400,"day_name":"Fri","day_temp":[13,56],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d887c2001e8d"></textarea>
						<div id="td_live_css_uid_1_5d887c2001e8d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d887c2001e8d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d887c2001e8d");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>