<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gas mains upgrade to start in Shrewsbury’s Mardol Head today | Shropshire Live</title>
<meta name="description" content="Mardol Head and Shoplatch in Shrewsbury will be closed to through traffic for up to eight weeks from today for gas mains work."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gas mains upgrade to start in Shrewsbury’s Mardol Head today | Shropshire Live" />
<meta property="og:description" content="Mardol Head and Shoplatch in Shrewsbury will be closed to through traffic for up to eight weeks from today for gas mains work." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Cadnet" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="Shropshire Council" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-20T05:44:58+00:00" />
<meta property="article:modified_time" content="2019-05-20T05:45:01+00:00" />
<meta property="og:updated_time" content="2019-05-20T05:45:01+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg" />
<meta property="og:image:width" content="969" />
<meta property="og:image:height" content="679" />
<meta property="og:image:alt" content="The work will take place on Mardol Head in Shrewsbury. Image: Google Street View" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mardol Head and Shoplatch in Shrewsbury will be closed to through traffic for up to eight weeks from today for gas mains work." />
<meta name="twitter:title" content="Gas mains upgrade to start in Shrewsbury’s Mardol Head today | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"29562309c0","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=165065' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"db9a9b7449","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"db9a9b7449","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-165065 single-format-standard gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-160257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-160257"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">9.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, May 21, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-160257"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ce3331d48dba_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="165065" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5ce3331d4ae19" class="tdc-zone"><div class="tdc_zone td_uid_2_5ce3331d4ae25_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5ce3331d4ae25_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5ce3331d4b1a7" class="tdc-row"><div class="vc_row td_uid_3_5ce3331d4b1af_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5ce3331d4b1af_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5ce3331d4b1af_rand{
margin-top:48px !important;
}

.td_uid_3_5ce3331d4b1af_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5ce3331d4b5c5_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5ce3331d4b5c5_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5ce3331d4b5c5_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5ce3331d4bb6a_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5ce3331d4bb6a" >
<style>

/* inline tdc_css att */

.td_uid_5_5ce3331d4bb6a_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5ce3331d4bb6a_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5ce3331d4bb6a_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5ce3331d4bb6a_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5ce3331d4bb6a_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5ce3331d4bb6a_rand,
				.td_uid_5_5ce3331d4bb6a_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5ce3331d4bb6a_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in News" class="tdb-entry-crumb" href="https://www.shropshirelive.com/news/">News</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5ce3331d4c62e_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5ce3331d4c62e" >
<style>

/* inline tdc_css att */

.td_uid_6_5ce3331d4c62e_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5ce3331d4c62e_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5ce3331d4c62e_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5ce3331d4c62e_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5ce3331d4c62e_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5ce3331d4c62e_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5ce3331d4c62e_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5ce3331d4c62e_rand {
					text-align: left;
				}
				.td_uid_6_5ce3331d4c62e_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5ce3331d4c62e_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5ce3331d4c62e_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5ce3331d4c62e_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5ce3331d4c62e_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Gas mains upgrade to start in Shrewsbury’s Mardol Head today</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5ce3331d4d140_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5ce3331d4d17e_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5ce3331d4d17e_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5ce3331d4d17e_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5ce3331d4d17e_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5ce3331d4d17e_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5ce3331d4d17e_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5ce3331d4d3cb_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5ce3331d4d3cb_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5ce3331d4d3cb_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5ce3331d4d3cb_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5ce3331d4d3cb_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5ce3331d4d3cb_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5ce3331d4d740_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5ce3331d4d740" >
<style>

/* inline tdc_css att */

.td_uid_10_5ce3331d4d740_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5ce3331d4d740_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5ce3331d4d740_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5ce3331d4d740_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5ce3331d4d740_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5ce3331d4d740_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5ce3331d4d740_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5ce3331d4d740_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5ce3331d4e0fd_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5ce3331d4e0fd" >
<style>

/* inline tdc_css att */

.td_uid_11_5ce3331d4e0fd_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5ce3331d4e0fd_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5ce3331d4e0fd_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5ce3331d4e0fd_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:44:58+00:00" >May 20, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5ce3331d4e5ee_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5ce3331d4e5ee_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5ce3331d4e5ee_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5ce3331d4e5ee_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5ce3331d4e5ee_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5ce3331d4e949_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5ce3331d4e949" >
<style>

/* inline tdc_css att */

.td_uid_13_5ce3331d4e949_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5ce3331d4e949_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5ce3331d4e949_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5ce3331d4e949" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today %0A%0A https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/&title=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gas mains upgrade to start in Shrewsbury’s Mardol Head today&body=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5ce3331d4e949">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5ce3331d4fca2_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5ce3331d4fca2" >
<style>

/* inline tdc_css att */

.td_uid_15_5ce3331d4fca2_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5ce3331d4fca2_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5ce3331d4fca2_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5ce3331d4fca2_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5ce3331d4fca2" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today %0A%0A https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/&title=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gas mains upgrade to start in Shrewsbury’s Mardol Head today&body=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5ce3331d4fca2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5ce3331d50d2a_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5ce3331d50d2a" >
<style>

/* inline tdc_css att */

.td_uid_16_5ce3331d50d2a_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5ce3331d50d2a_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5ce3331d50d2a_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5ce3331d50d2a_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5ce3331d50d2a_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ce3331d50d2a_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ce3331d50d2a_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ce3331d50d2a_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5ce3331d50d2a_rand,
                .td_uid_16_5ce3331d50d2a_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Mardol Head and Shoplatch in Shrewsbury will be closed to through traffic for up to eight weeks from today for gas mains work.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-810x568.jpg" alt="The work will take place on Mardol Head in Shrewsbury. Image: Google Street View" class="wp-image-165069" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-810x568.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-150x105.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-400x280.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-768x538.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head-696x488.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg 969w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>The work will take place on Mardol Head in Shrewsbury. Image: Google Street View</figcaption></figure>



<p>Cadent will begin replacing the old iron mains with tough new plastic pipes.</p>



<p>Whilst the road is closed for the work to take place contractors working for Shropshire Council will take advantage to carry out minor maintenance works and continue a major facelift of the street’s paving.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Craig Horrocks, who heads up Cadent’s gas mains replacement programme in the West Midlands region, said:</p>



<p>“We are investing in new gas pipes so that local people can continue to enjoy safe and reliable gas supplies until the end of the century.</p>



<p>“The pipes have been selected for replacement due to their age and in accordance with the prioritisation, policy agreed with energy watchdog Ofgem and the Health and Safety Executive.</p>



<p>“This essential work has been carefully coordinated with Shropshire Council so that any newly resurfaced areas are not disturbed by planned gas work in the near future. We appreciate this work may be disruptive and will do everything we can to minimise the disruption.</p>



<p>“Access to businesses will be maintained. Our customer team will liaise with local residents and businesses to answer questions and respond to any concerns.”</p>



<p>Dan Green, assistant network management officer with Shropshire Council, said:<br></p>



<p>“Cadent has a regulatory obligation to replace gas mains deemed ‘at risk’ within a set timescale. Work to replace the gas main on Shoplatch has become more urgent, meaning that the work is now required for completion this year. Given the planned resurfacing of Pride Hill and Mardol Head, it seemed logical that the gas main replacement work was brought forward to pre-date this resurfacing work.</p>



<p>“Shropshire Council has contacted other utility companies to ask that any other planned maintenance works are undertaken while the road is closed, and will carry out its own minor maintenance works during this time. This will reduce longer-term disruption to what is a busy location and reduce the need for future closures.”</p>



<h2>Pocket Park</h2>



<p>While the work is carried out Shrewsbury BID is to transform Shoplatch into a ‘pocket park’ to encourage people to spend more time in the town centre.</p>



<p>The park will feature artificial turf and flowers, with deck chairs, live music and activities replacing the vehicles which usually use the road.</p>



<h2>Road Closure</h2>



<p>During the works Wyle Cop, High Street and Shoplatch will be closed to through traffic and a signed diversion in place along town walls. Access will be maintained for businesses, residents and emergency vehicles and all car parks will be available. </p>



<h2>Changes to Park &amp; Ride and Bus Services</h2>



<p>During the closure, there will also be changes to the Park &amp; Ride and some town centre bus services:</p>



<p>•    Harlescott P&amp;R service will not serve stops at High Street, Shoplatch, Barker Street and Chester Street.</p>



<p>•    Oxon P&amp;R will not serve stops at High Street, Shoplatch, Barker Street and Frankwell (return).</p>



<p>•    Meole Brace P&amp;R will not serve stops at High Street and Shoplatch.</p>



<p>Other buses serving the town centre will follow the official diversions and collect/drop off passengers within the town centre where they can.<br></p>



<h2>Map of Road Closure and Diversion</h2>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-810x619.jpg" alt="A map of the Mardol Head works and traffic diversion route. Image: Shropshire Council" class="wp-image-165066" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-810x619.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-150x115.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-400x305.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-768x586.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-696x532.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works-1068x816.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/05/Gas-Works.jpg 1172w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>A map of the Mardol Head works and traffic diversion route. Image: Shropshire Council</figcaption></figure>
<div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-897501933"><i>Supporting Shropshire Live... </i>
<!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1551099262458-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099262458-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5ce3331d5556b_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5ce3331d5556b" >
<style>

/* inline tdc_css att */

.td_uid_17_5ce3331d5556b_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5ce3331d5556b_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5ce3331d5556b_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5ce3331d5556b_rand .tdb-author-photo,
                .td_uid_17_5ce3331d5556b_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5ce3331d5556b_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5ce3331d5556b_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5ce3331d5556b_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5ce3331d5556b_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5ce3331d5556b_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5ce3331d5556b_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5ce3331d5556b_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5ce3331d5556b_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://twitter.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5ce3331d56780_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5ce3331d56780" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5ce3331d56780_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5ce3331d56780" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today %0A%0A https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/&title=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gas mains upgrade to start in Shrewsbury’s Mardol Head today&body=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5ce3331d56780">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5ce3331d575f8_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5ce3331d575f8" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5ce3331d575f8_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5ce3331d575f8_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5ce3331d575f8_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5ce3331d575f8" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today&url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F05%2F20%2Fgas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today %0A%0A https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/&title=Gas+mains+upgrade+to+start+in+Shrewsbury%E2%80%99s+Mardol+Head+today">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Gas mains upgrade to start in Shrewsbury’s Mardol Head today&body=https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5ce3331d575f8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5ce3331d585dd_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5ce3331d585dd" >
<style>

/* inline tdc_css att */

.td_uid_20_5ce3331d585dd_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5ce3331d585dd_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5ce3331d585dd_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5ce3331d585dd_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5ce3331d585dd_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5ce3331d585dd_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5ce3331d585dd_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5ce3331d585dd_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5ce3331d585dd_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5ce3331d585dd_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5ce3331d585dd_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5ce3331d585dd_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/cadnet/">Cadnet</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire-council/">Shropshire Council</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5ce3331d5913a_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5ce3331d5913a_rand { 
display:none !important;
} }

</style></div><div class="td_block_wrap td_block_12 td_uid_22_5ce3331d5933a_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5ce3331d5933a" >
<style>
.td_uid_22_5ce3331d5933a_rand .td-block-title > *:before,
            .td_uid_22_5ce3331d5933a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5ce3331d5933a_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5ce3331d5933a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5ce3331d5933a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5ce3331d5933a_rand .td-block-title a,
				.td_uid_22_5ce3331d5933a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5ce3331d5933a = new tdBlock();
block_td_uid_22_5ce3331d5933a.id = "td_uid_22_5ce3331d5933a";
block_td_uid_22_5ce3331d5933a.atts = '{"category_id":"56349","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Articles","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5ce3331d5933a_rand","tdc_css_class":"td_uid_22_5ce3331d5933a_rand","tdc_css_class_style":"td_uid_22_5ce3331d5933a_rand_style"}';
block_td_uid_22_5ce3331d5933a.td_column_number = "2";
block_td_uid_22_5ce3331d5933a.block_type = "td_block_12";
block_td_uid_22_5ce3331d5933a.post_count = "5";
block_td_uid_22_5ce3331d5933a.found_posts = "95";
block_td_uid_22_5ce3331d5933a.header_color = "";
block_td_uid_22_5ce3331d5933a.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ce3331d5933a.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_22_5ce3331d5933a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_22_5ce3331d5933a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/11/shropshire-pub-in-the-park-announces-comedy-and-music-line-up/" rel="bookmark" class="td-image-wrap" title="Shropshire Pub in the Park announces comedy and music line-up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The event will be held at Southwater’s QEII Arena in Telford Town Park on the 7th and 8th June" title="Shropshire Pub in the Park announces comedy and music line-up" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Image-for-pub-in-the-park-1-324x235.jpeg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/11/shropshire-pub-in-the-park-announces-comedy-and-music-line-up/" rel="bookmark" title="Shropshire Pub in the Park announces comedy and music line-up">Shropshire Pub in the Park announces comedy and music line-up</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-11T09:00:15+00:00" >May 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire Festivals are launching a brand-new event this summer that will turn the best bits about going to the pub in to a beer festival for Shropshire.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/11/shropshire-pub-in-the-park-announces-comedy-and-music-line-up/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/08/local-commercial-insurance-with-premium-service/" rel="bookmark" class="td-image-wrap" title="Local Commercial Insurance, With Premium Service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="1st Choice Insurance Team" title="Local Commercial Insurance, With Premium Service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/1st-Choice-Insurance-Team-324x235.png"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/08/local-commercial-insurance-with-premium-service/" rel="bookmark" title="Local Commercial Insurance, With Premium Service">Local Commercial Insurance, With Premium Service</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-08T12:58:55+00:00" >May 8, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Local Commercial Insurance, With Premium Service - “That’s 1st Choice in a nutshell”                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/05/08/local-commercial-insurance-with-premium-service/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/01/follies-festival-returns-to-hawkstone-park/" rel="bookmark" class="td-image-wrap" title="Follies Festival returns to Hawkstone Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Follies Festival returns to Hawkstone Park" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Follies-Festival-Friday-Saturday-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/01/follies-festival-returns-to-hawkstone-park/" rel="bookmark" title="Follies Festival returns to Hawkstone Park">Follies Festival returns to Hawkstone Park</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T11:45:33+00:00" >May 1, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Hawkstone Park is bringing back Follies Festival, for a wonderful weekend of family entertainment, Friday 5th - Sunday 7th July 2019.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/05/01/follies-festival-returns-to-hawkstone-park/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/04/26/win-family-tickets-shropshire-county-show-2019/" rel="bookmark" class="td-image-wrap" title="Competition: Win Family Tickets to the Shropshire County Show 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Bolddog Lings Motorcycle Display Team - Shropshire County Show" title="Competition: Win Family Tickets to the Shropshire County Show 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Bolddog-Lings-Motorcycle-Display-Team-Shropshire-County-Show-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/04/26/win-family-tickets-shropshire-county-show-2019/" rel="bookmark" title="Competition: Win Family Tickets to the Shropshire County Show 2019">Competition: Win Family Tickets to the Shropshire County Show 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T10:56:24+00:00" >April 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The 2019 Shropshire County Show is set for spectacular year, with something for the whole family to enjoy.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/04/26/win-family-tickets-shropshire-county-show-2019/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/04/25/scan-to-prevent-unnecessary-caesareans-is-positive-news/" rel="bookmark" class="td-image-wrap" title="Scan to prevent unnecessary caesareans is positive news"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Scan to prevent unnecessary caesareans is positive news" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Pregnant-Lady-Generic-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/04/25/scan-to-prevent-unnecessary-caesareans-is-positive-news/" rel="bookmark" title="Scan to prevent unnecessary caesareans is positive news">Scan to prevent unnecessary caesareans is positive news</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T21:30:27+00:00" >April 25, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    In April, researchers at Cambridge University revealed that an extra ultrasound scan, offered to mothers-to-be at 36 weeks to facilitate the early detection of breech babies, could prevent unnecessary c-sections.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/04/25/scan-to-prevent-unnecessary-caesareans-is-positive-news/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_23_5ce3331d5e4ab_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_23_5ce3331d5e4ab" >
<style>
.td_uid_23_5ce3331d5e4ab_rand .td-block-title > *:before,
            .td_uid_23_5ce3331d5e4ab_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5ce3331d5e4ab_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5ce3331d5e4ab_rand .td-block-title a,
				.td_uid_23_5ce3331d5e4ab_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_23_5ce3331d5e4ab = new tdBlock();
block_td_uid_23_5ce3331d5e4ab.id = "td_uid_23_5ce3331d5e4ab";
block_td_uid_23_5ce3331d5e4ab.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5ce3331d5e4ab_rand","tdc_css_class":"td_uid_23_5ce3331d5e4ab_rand","tdc_css_class_style":"td_uid_23_5ce3331d5e4ab_rand_style"}';
block_td_uid_23_5ce3331d5e4ab.td_column_number = "2";
block_td_uid_23_5ce3331d5e4ab.block_type = "td_block_15";
block_td_uid_23_5ce3331d5e4ab.post_count = "3";
block_td_uid_23_5ce3331d5e4ab.found_posts = "13771";
block_td_uid_23_5ce3331d5e4ab.header_color = "";
block_td_uid_23_5ce3331d5e4ab.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ce3331d5e4ab.max_num_pages = "4591";
tdBlocksArray.push(block_td_uid_23_5ce3331d5e4ab);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_23_5ce3331d5e4ab class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" class="td-image-wrap" title="Bridgnorth High Street evacuated following gas leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire Fire and Rescue Service and Cadnet pictured on Bridgnorth High Street. Photo: @SFRS_JT" title="Bridgnorth High Street evacuated following gas leak" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/SFRS_Bridgnorth_High-Street-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" title="Bridgnorth High Street evacuated following gas leak">Bridgnorth High Street evacuated following gas leak</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" class="td-image-wrap" title="One cut free following collision on A53 at Tern Hill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="One cut free following collision on A53 at Tern Hill" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" title="One cut free following collision on A53 at Tern Hill">One cut free following collision on A53 at Tern Hill</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" class="td-image-wrap" title="Driver arrest following fatal collision near Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Driver arrest following fatal collision near Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" title="Driver arrest following fatal collision near Telford">Driver arrest following fatal collision near Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ce3331d5e4ab" data-td_block_id="td_uid_23_5ce3331d5e4ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5ce3331d5e4ab" data-td_block_id="td_uid_23_5ce3331d5e4ab"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5ce3331d6136a_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5ce3331d6136a_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5ce3331d6136a_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5ce3331d6136a_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_25_5ce3331d61475_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5ce3331d61475" >
<style>
.td_uid_25_5ce3331d61475_rand .td-block-title > *:before,
            .td_uid_25_5ce3331d61475_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5ce3331d61475_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5ce3331d61475_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5ce3331d61475_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5ce3331d61475_rand .td-block-title a,
				.td_uid_25_5ce3331d61475_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5ce3331d61475 = new tdBlock();
block_td_uid_25_5ce3331d61475.id = "td_uid_25_5ce3331d61475";
block_td_uid_25_5ce3331d61475.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5ce3331d61475_rand","tdc_css_class":"td_uid_25_5ce3331d61475_rand","tdc_css_class_style":"td_uid_25_5ce3331d61475_rand_style"}';
block_td_uid_25_5ce3331d61475.td_column_number = "2";
block_td_uid_25_5ce3331d61475.block_type = "td_block_12";
block_td_uid_25_5ce3331d61475.post_count = "3";
block_td_uid_25_5ce3331d61475.found_posts = "13771";
block_td_uid_25_5ce3331d61475.header_color = "";
block_td_uid_25_5ce3331d61475.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ce3331d61475.max_num_pages = "4591";
tdBlocksArray.push(block_td_uid_25_5ce3331d61475);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5ce3331d61475 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" class="td-image-wrap" title="Bridgnorth High Street evacuated following gas leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire Fire and Rescue Service and Cadnet pictured on Bridgnorth High Street. Photo: @SFRS_JT" title="Bridgnorth High Street evacuated following gas leak" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/SFRS_Bridgnorth_High-Street-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" title="Bridgnorth High Street evacuated following gas leak">Bridgnorth High Street evacuated following gas leak</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T15:09:40+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Bridgnorth High Street was this afternoon evacuated following a gas leak.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" class="td-image-wrap" title="One cut free following collision on A53 at Tern Hill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="One cut free following collision on A53 at Tern Hill" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" title="One cut free following collision on A53 at Tern Hill">One cut free following collision on A53 at Tern Hill</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:11:23+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The A53 at Tern Hill was closed to traffic for a time today following a two vehicle collision.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" class="td-image-wrap" title="Driver arrest following fatal collision near Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Driver arrest following fatal collision near Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" title="Driver arrest following fatal collision near Telford">Driver arrest following fatal collision near Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:10:49+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A driver has been arrested following a fatal collision near Telford at the weekend.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5ce3331d61475" data-td_block_id="td_uid_25_5ce3331d61475">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5ce3331d63fd2_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5ce3331d63fd2" >
<style>
.td_uid_26_5ce3331d63fd2_rand .td-block-title > *:before,
            .td_uid_26_5ce3331d63fd2_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5ce3331d63fd2_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5ce3331d63fd2_rand .td-block-title a,
				.td_uid_26_5ce3331d63fd2_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5ce3331d63fd2_rand .td-block-title a,
				.td_uid_26_5ce3331d63fd2_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5ce3331d63fd2 = new tdBlock();
block_td_uid_26_5ce3331d63fd2.id = "td_uid_26_5ce3331d63fd2";
block_td_uid_26_5ce3331d63fd2.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5ce3331d63fd2_rand","tdc_css_class":"td_uid_26_5ce3331d63fd2_rand","tdc_css_class_style":"td_uid_26_5ce3331d63fd2_rand_style"}';
block_td_uid_26_5ce3331d63fd2.td_column_number = "2";
block_td_uid_26_5ce3331d63fd2.block_type = "td_block_15";
block_td_uid_26_5ce3331d63fd2.post_count = "3";
block_td_uid_26_5ce3331d63fd2.found_posts = "3020";
block_td_uid_26_5ce3331d63fd2.header_color = "";
block_td_uid_26_5ce3331d63fd2.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ce3331d63fd2.max_num_pages = "1007";
tdBlocksArray.push(block_td_uid_26_5ce3331d63fd2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5ce3331d63fd2 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/20/the-duke-trophy-stays-in-bridgnorth/" rel="bookmark" class="td-image-wrap" title="The Duke Trophy Stays in Bridgnorth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Event Sponsor - Mike Duke, Winner of the Duke Trophy – Chris Bennett, Captain – Colin Turner and Seniors Captain – Charles Stadnik" title="The Duke Trophy Stays in Bridgnorth" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Winner-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/20/the-duke-trophy-stays-in-bridgnorth/" rel="bookmark" title="The Duke Trophy Stays in Bridgnorth">The Duke Trophy Stays in Bridgnorth</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/17/ellesmere-college-titan-freya-anderson-strikes-gold-in-glasgow/" rel="bookmark" class="td-image-wrap" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Freya Anderson has become a double British Champion" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Freya-Anderson-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/17/ellesmere-college-titan-freya-anderson-strikes-gold-in-glasgow/" rel="bookmark" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow">Ellesmere College Titan Freya Anderson strikes gold in Glasgow</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/16/weaver-makes-telford-tigers-return/" rel="bookmark" class="td-image-wrap" title="Weaver makes Telford Tigers return"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Weaver makes Telford Tigers return" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Jon-Weaver-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/16/weaver-makes-telford-tigers-return/" rel="bookmark" title="Weaver makes Telford Tigers return">Weaver makes Telford Tigers return</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ce3331d63fd2" data-td_block_id="td_uid_26_5ce3331d63fd2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ce3331d63fd2" data-td_block_id="td_uid_26_5ce3331d63fd2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5ce3331d66c4a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5ce3331d66c4a" >
<style>
.td_uid_27_5ce3331d66c4a_rand .td-block-title > *:before,
            .td_uid_27_5ce3331d66c4a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5ce3331d66c4a_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5ce3331d66c4a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5ce3331d66c4a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5ce3331d66c4a_rand .td-block-title a,
				.td_uid_27_5ce3331d66c4a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5ce3331d66c4a = new tdBlock();
block_td_uid_27_5ce3331d66c4a.id = "td_uid_27_5ce3331d66c4a";
block_td_uid_27_5ce3331d66c4a.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5ce3331d66c4a_rand","tdc_css_class":"td_uid_27_5ce3331d66c4a_rand","tdc_css_class_style":"td_uid_27_5ce3331d66c4a_rand_style"}';
block_td_uid_27_5ce3331d66c4a.td_column_number = "2";
block_td_uid_27_5ce3331d66c4a.block_type = "td_block_12";
block_td_uid_27_5ce3331d66c4a.post_count = "3";
block_td_uid_27_5ce3331d66c4a.found_posts = "3020";
block_td_uid_27_5ce3331d66c4a.header_color = "";
block_td_uid_27_5ce3331d66c4a.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ce3331d66c4a.max_num_pages = "1007";
tdBlocksArray.push(block_td_uid_27_5ce3331d66c4a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5ce3331d66c4a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/20/the-duke-trophy-stays-in-bridgnorth/" rel="bookmark" class="td-image-wrap" title="The Duke Trophy Stays in Bridgnorth"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Event Sponsor - Mike Duke, Winner of the Duke Trophy – Chris Bennett, Captain – Colin Turner and Seniors Captain – Charles Stadnik" title="The Duke Trophy Stays in Bridgnorth" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Winner-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/20/the-duke-trophy-stays-in-bridgnorth/" rel="bookmark" title="The Duke Trophy Stays in Bridgnorth">The Duke Trophy Stays in Bridgnorth</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:05:24+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Bridgnorth Golf Club held its Senior Mens Open (The Duke Trophy) on Tuesday 14 May which was keenly supported by 48 visitors however the 61 Bridgnorth players took 15 of the 18 prizes, including the Duke Trophy.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/05/20/the-duke-trophy-stays-in-bridgnorth/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/17/ellesmere-college-titan-freya-anderson-strikes-gold-in-glasgow/" rel="bookmark" class="td-image-wrap" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Freya Anderson has become a double British Champion" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Freya-Anderson-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/17/ellesmere-college-titan-freya-anderson-strikes-gold-in-glasgow/" rel="bookmark" title="Ellesmere College Titan Freya Anderson strikes gold in Glasgow">Ellesmere College Titan Freya Anderson strikes gold in Glasgow</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T08:50:30+00:00" >May 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Ellesmere College Titans swimmer Freya Anderson has become a double British Champion after striking gold at this year’s British Swimming Championships.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/05/17/ellesmere-college-titan-freya-anderson-strikes-gold-in-glasgow/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/05/16/weaver-makes-telford-tigers-return/" rel="bookmark" class="td-image-wrap" title="Weaver makes Telford Tigers return"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Weaver makes Telford Tigers return" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Jon-Weaver-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/05/16/weaver-makes-telford-tigers-return/" rel="bookmark" title="Weaver makes Telford Tigers return">Weaver makes Telford Tigers return</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T09:47:22+00:00" >May 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford Tigers have welcomed the return of former Great Britain defenseman Jonathan Weaver for the 2019/20 season.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/05/16/weaver-makes-telford-tigers-return/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5ce3331d66c4a" data-td_block_id="td_uid_27_5ce3331d66c4a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5ce3331d696db_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5ce3331d696db" >
<style>
.td_uid_28_5ce3331d696db_rand .td-block-title > *:before,
            .td_uid_28_5ce3331d696db_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5ce3331d696db_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5ce3331d696db_rand .td-block-title a,
				.td_uid_28_5ce3331d696db_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5ce3331d696db = new tdBlock();
block_td_uid_28_5ce3331d696db.id = "td_uid_28_5ce3331d696db";
block_td_uid_28_5ce3331d696db.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5ce3331d696db_rand","tdc_css_class":"td_uid_28_5ce3331d696db_rand","tdc_css_class_style":"td_uid_28_5ce3331d696db_rand_style"}';
block_td_uid_28_5ce3331d696db.td_column_number = "2";
block_td_uid_28_5ce3331d696db.block_type = "td_block_15";
block_td_uid_28_5ce3331d696db.post_count = "3";
block_td_uid_28_5ce3331d696db.found_posts = "7329";
block_td_uid_28_5ce3331d696db.header_color = "";
block_td_uid_28_5ce3331d696db.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ce3331d696db.max_num_pages = "2443";
tdBlocksArray.push(block_td_uid_28_5ce3331d696db);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5ce3331d696db class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/former-midwife-joins-lanyon-bowdler/" rel="bookmark" class="td-image-wrap" title="Former midwife joins Lanyon Bowdler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Former midwife joins Lanyon Bowdler" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Kris-Pugh-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/former-midwife-joins-lanyon-bowdler/" rel="bookmark" title="Former midwife joins Lanyon Bowdler">Former midwife joins Lanyon Bowdler</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/just-credit-union-members-validate-value-of-staff/" rel="bookmark" class="td-image-wrap" title="Just Credit Union members validate value of staff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Just Credit Union team celebrate a 95% ‘excellent’ or ‘very good’ rating for helpfulness and friendliness" title="Just Credit Union members validate value of staff" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/PICT0060-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/just-credit-union-members-validate-value-of-staff/" rel="bookmark" title="Just Credit Union members validate value of staff">Just Credit Union members validate value of staff</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/shropshire-tree-surgery-company-branches-out-by-extending-club-sponsorship/" rel="bookmark" class="td-image-wrap" title="Shropshire tree surgery company branches out by extending club sponsorship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Gavin and Kathy Rodenhurst at The Shrewsbury Club" title="Shropshire tree surgery company branches out by extending club sponsorship" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Gavin-and-Kathy-Rodenhurst-at-The-Shrewsbury-Club-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/shropshire-tree-surgery-company-branches-out-by-extending-club-sponsorship/" rel="bookmark" title="Shropshire tree surgery company branches out by extending club sponsorship">Shropshire tree surgery company branches out by extending club sponsorship</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ce3331d696db" data-td_block_id="td_uid_28_5ce3331d696db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5ce3331d696db" data-td_block_id="td_uid_28_5ce3331d696db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5ce3331d6c337_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5ce3331d6c337_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5ce3331d6c337_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5ce3331d6c337_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5ce3331d6c434_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5ce3331d6c434" >
<style>
.td_uid_30_5ce3331d6c434_rand .td-block-title > *:before,
            .td_uid_30_5ce3331d6c434_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5ce3331d6c434_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5ce3331d6c434_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5ce3331d6c434_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5ce3331d6c434_rand .td-block-title a,
				.td_uid_30_5ce3331d6c434_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5ce3331d6c434 = new tdBlock();
block_td_uid_30_5ce3331d6c434.id = "td_uid_30_5ce3331d6c434";
block_td_uid_30_5ce3331d6c434.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5ce3331d6c434_rand","tdc_css_class":"td_uid_30_5ce3331d6c434_rand","tdc_css_class_style":"td_uid_30_5ce3331d6c434_rand_style"}';
block_td_uid_30_5ce3331d6c434.td_column_number = "2";
block_td_uid_30_5ce3331d6c434.block_type = "td_block_12";
block_td_uid_30_5ce3331d6c434.post_count = "3";
block_td_uid_30_5ce3331d6c434.found_posts = "7329";
block_td_uid_30_5ce3331d6c434.header_color = "";
block_td_uid_30_5ce3331d6c434.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ce3331d6c434.max_num_pages = "2443";
tdBlocksArray.push(block_td_uid_30_5ce3331d6c434);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5ce3331d6c434 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/former-midwife-joins-lanyon-bowdler/" rel="bookmark" class="td-image-wrap" title="Former midwife joins Lanyon Bowdler"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Former midwife joins Lanyon Bowdler" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Kris-Pugh-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/former-midwife-joins-lanyon-bowdler/" rel="bookmark" title="Former midwife joins Lanyon Bowdler">Former midwife joins Lanyon Bowdler</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:01:21+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Law firm Lanyon Bowdler has strengthened its award-winning clinical negligence team with the appointment of a new medical legal assistant.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/05/20/former-midwife-joins-lanyon-bowdler/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/just-credit-union-members-validate-value-of-staff/" rel="bookmark" class="td-image-wrap" title="Just Credit Union members validate value of staff"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Just Credit Union team celebrate a 95% ‘excellent’ or ‘very good’ rating for helpfulness and friendliness" title="Just Credit Union members validate value of staff" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/PICT0060-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/just-credit-union-members-validate-value-of-staff/" rel="bookmark" title="Just Credit Union members validate value of staff">Just Credit Union members validate value of staff</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:00:54+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    In its first members’ survey to be conducted online, Just Credit Union has been given a massive validation of the value of its staff.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/05/20/just-credit-union-members-validate-value-of-staff/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/05/20/shropshire-tree-surgery-company-branches-out-by-extending-club-sponsorship/" rel="bookmark" class="td-image-wrap" title="Shropshire tree surgery company branches out by extending club sponsorship"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Gavin and Kathy Rodenhurst at The Shrewsbury Club" title="Shropshire tree surgery company branches out by extending club sponsorship" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Gavin-and-Kathy-Rodenhurst-at-The-Shrewsbury-Club-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/05/20/shropshire-tree-surgery-company-branches-out-by-extending-club-sponsorship/" rel="bookmark" title="Shropshire tree surgery company branches out by extending club sponsorship">Shropshire tree surgery company branches out by extending club sponsorship</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:00:03+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire tree surgery company has branched out by brightening up the lift doors at The Shrewsbury Club after extending its sponsorship.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/05/20/shropshire-tree-surgery-company-branches-out-by-extending-club-sponsorship/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5ce3331d6c434" data-td_block_id="td_uid_30_5ce3331d6c434">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5ce3331d6eed3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5ce3331d6eed3" >
<style>
.td_uid_31_5ce3331d6eed3_rand .td-block-title > *:before,
            .td_uid_31_5ce3331d6eed3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5ce3331d6eed3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5ce3331d6eed3_rand .td-block-title a,
				.td_uid_31_5ce3331d6eed3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5ce3331d6eed3 = new tdBlock();
block_td_uid_31_5ce3331d6eed3.id = "td_uid_31_5ce3331d6eed3";
block_td_uid_31_5ce3331d6eed3.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5ce3331d6eed3_rand","tdc_css_class":"td_uid_31_5ce3331d6eed3_rand","tdc_css_class_style":"td_uid_31_5ce3331d6eed3_rand_style"}';
block_td_uid_31_5ce3331d6eed3.td_column_number = "2";
block_td_uid_31_5ce3331d6eed3.block_type = "td_block_15";
block_td_uid_31_5ce3331d6eed3.post_count = "3";
block_td_uid_31_5ce3331d6eed3.found_posts = "2109";
block_td_uid_31_5ce3331d6eed3.header_color = "";
block_td_uid_31_5ce3331d6eed3.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ce3331d6eed3.max_num_pages = "703";
tdBlocksArray.push(block_td_uid_31_5ce3331d6eed3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5ce3331d6eed3 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" class="td-image-wrap" title="Shropshire charity to benefit from Shrewsbury Wacky Races"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Richard and Craig Hughes, of Chrisbeon" title="Shropshire charity to benefit from Shrewsbury Wacky Races" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/IMG_20190508_204733-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" title="Shropshire charity to benefit from Shrewsbury Wacky Races">Shropshire charity to benefit from Shrewsbury Wacky Races</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/19/shrewsbury-town-midfielder-hopes-for-little-rascals-monopoly-nomination/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/CC-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/19/shrewsbury-town-midfielder-hopes-for-little-rascals-monopoly-nomination/" rel="bookmark" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination">Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/10/uk-first-for-ground-breaking-shropshire-curlew-project/" rel="bookmark" class="td-image-wrap" title="UK first for ground-breaking Shropshire curlew project"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The curlew was incubated as an egg and reared in its local landscape. Photo: GWCT" title="UK first for ground-breaking Shropshire curlew project" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/headstarting-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/10/uk-first-for-ground-breaking-shropshire-curlew-project/" rel="bookmark" title="UK first for ground-breaking Shropshire curlew project">UK first for ground-breaking Shropshire curlew project</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5ce3331d6eed3" data-td_block_id="td_uid_31_5ce3331d6eed3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5ce3331d6eed3" data-td_block_id="td_uid_31_5ce3331d6eed3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5ce3331d71a7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5ce3331d71a7f" >
<style>
.td_uid_32_5ce3331d71a7f_rand .td-block-title > *:before,
            .td_uid_32_5ce3331d71a7f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5ce3331d71a7f_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5ce3331d71a7f_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5ce3331d71a7f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5ce3331d71a7f_rand .td-block-title a,
				.td_uid_32_5ce3331d71a7f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5ce3331d71a7f = new tdBlock();
block_td_uid_32_5ce3331d71a7f.id = "td_uid_32_5ce3331d71a7f";
block_td_uid_32_5ce3331d71a7f.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5ce3331d71a7f_rand","tdc_css_class":"td_uid_32_5ce3331d71a7f_rand","tdc_css_class_style":"td_uid_32_5ce3331d71a7f_rand_style"}';
block_td_uid_32_5ce3331d71a7f.td_column_number = "2";
block_td_uid_32_5ce3331d71a7f.block_type = "td_block_12";
block_td_uid_32_5ce3331d71a7f.post_count = "3";
block_td_uid_32_5ce3331d71a7f.found_posts = "2109";
block_td_uid_32_5ce3331d71a7f.header_color = "";
block_td_uid_32_5ce3331d71a7f.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ce3331d71a7f.max_num_pages = "703";
tdBlocksArray.push(block_td_uid_32_5ce3331d71a7f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5ce3331d71a7f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" class="td-image-wrap" title="Shropshire charity to benefit from Shrewsbury Wacky Races"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Richard and Craig Hughes, of Chrisbeon" title="Shropshire charity to benefit from Shrewsbury Wacky Races" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/IMG_20190508_204733-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" title="Shropshire charity to benefit from Shrewsbury Wacky Races">Shropshire charity to benefit from Shrewsbury Wacky Races</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T12:07:45+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Spectators at this weekend's Wacky Races in Shrewsbury will be able to support a charity that offers a lifeline to young people who have been affected by physical or mental trauma.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/19/shrewsbury-town-midfielder-hopes-for-little-rascals-monopoly-nomination/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/CC-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/19/shrewsbury-town-midfielder-hopes-for-little-rascals-monopoly-nomination/" rel="bookmark" title="Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination">Shrewsbury Town midfielder hopes for Little Rascals Monopoly Nomination</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-19T09:37:58+00:00" >May 19, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town midfielder Dave Edwards is asking for Salopians to nominate Little Rascals for a place on the Shrewsbury Monopoly board.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/05/19/shrewsbury-town-midfielder-hopes-for-little-rascals-monopoly-nomination/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/10/uk-first-for-ground-breaking-shropshire-curlew-project/" rel="bookmark" class="td-image-wrap" title="UK first for ground-breaking Shropshire curlew project"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The curlew was incubated as an egg and reared in its local landscape. Photo: GWCT" title="UK first for ground-breaking Shropshire curlew project" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/headstarting-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/10/uk-first-for-ground-breaking-shropshire-curlew-project/" rel="bookmark" title="UK first for ground-breaking Shropshire curlew project">UK first for ground-breaking Shropshire curlew project</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-10T15:48:06+00:00" >May 10, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Curlew that has been incubated as an egg and reared in its local landscape has successfully returned home for the first time ever.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/05/10/uk-first-for-ground-breaking-shropshire-curlew-project/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5ce3331d71a7f" data-td_block_id="td_uid_32_5ce3331d71a7f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5ce3331d7450f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5ce3331d7450f" >
<style>
.td_uid_33_5ce3331d7450f_rand .td-block-title > *:before,
            .td_uid_33_5ce3331d7450f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5ce3331d7450f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5ce3331d7450f_rand .td-block-title a,
				.td_uid_33_5ce3331d7450f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5ce3331d7450f = new tdBlock();
block_td_uid_33_5ce3331d7450f.id = "td_uid_33_5ce3331d7450f";
block_td_uid_33_5ce3331d7450f.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5ce3331d7450f_rand","tdc_css_class":"td_uid_33_5ce3331d7450f_rand","tdc_css_class_style":"td_uid_33_5ce3331d7450f_rand_style"}';
block_td_uid_33_5ce3331d7450f.td_column_number = "2";
block_td_uid_33_5ce3331d7450f.block_type = "td_block_15";
block_td_uid_33_5ce3331d7450f.post_count = "3";
block_td_uid_33_5ce3331d7450f.found_posts = "2223";
block_td_uid_33_5ce3331d7450f.header_color = "";
block_td_uid_33_5ce3331d7450f.ajax_pagination_infinite_stop = "";
block_td_uid_33_5ce3331d7450f.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_33_5ce3331d7450f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5ce3331d7450f class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/17/the-hive-to-showcase-activities-at-family-fun-day/" rel="bookmark" class="td-image-wrap" title="The Hive to showcase activities at family fun day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Tony Clarkson from The Hive’s Creative Advisory Board preparing for the Street Festival with Daniel Lloyd, Digital Marketing Manager, and Sal Hampson, Project Manager" title="The Hive to showcase activities at family fun day" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/20190507_105139-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/17/the-hive-to-showcase-activities-at-family-fun-day/" rel="bookmark" title="The Hive to showcase activities at family fun day">The Hive to showcase activities at family fun day</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/drawn-of-the-dead-coming-to-shrewsbury-museum-art-gallery/" rel="bookmark" class="td-image-wrap" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An image of the comic artwork of Charlie Adlard that will feature in the Drawn of the Dead exhibition at Shrewsbury Museum &amp; Art Gallery" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Charlie-Adlard-Walking-Dead-Comic-Book-Strip-768x576-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/drawn-of-the-dead-coming-to-shrewsbury-museum-art-gallery/" rel="bookmark" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery">Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/get-your-wigle-on-to-hold-open-auditions-for-shrek-the-musical/" rel="bookmark" class="td-image-wrap" title="Get Your Wigle On to hold open auditions for SHREK the musical"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Get Your Wigle On to hold open auditions for SHREK the musical" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Shrek-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/get-your-wigle-on-to-hold-open-auditions-for-shrek-the-musical/" rel="bookmark" title="Get Your Wigle On to hold open auditions for SHREK the musical">Get Your Wigle On to hold open auditions for SHREK the musical</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5ce3331d7450f" data-td_block_id="td_uid_33_5ce3331d7450f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5ce3331d7450f" data-td_block_id="td_uid_33_5ce3331d7450f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5ce3331d77157_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5ce3331d77157_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5ce3331d77157_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5ce3331d77157_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertisement -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5ce3331d7723e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5ce3331d7723e" >
<style>
.td_uid_35_5ce3331d7723e_rand .td-block-title > *:before,
            .td_uid_35_5ce3331d7723e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5ce3331d7723e_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5ce3331d7723e_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5ce3331d7723e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5ce3331d7723e_rand .td-block-title a,
				.td_uid_35_5ce3331d7723e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5ce3331d7723e = new tdBlock();
block_td_uid_35_5ce3331d7723e.id = "td_uid_35_5ce3331d7723e";
block_td_uid_35_5ce3331d7723e.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5ce3331d7723e_rand","tdc_css_class":"td_uid_35_5ce3331d7723e_rand","tdc_css_class_style":"td_uid_35_5ce3331d7723e_rand_style"}';
block_td_uid_35_5ce3331d7723e.td_column_number = "2";
block_td_uid_35_5ce3331d7723e.block_type = "td_block_12";
block_td_uid_35_5ce3331d7723e.post_count = "3";
block_td_uid_35_5ce3331d7723e.found_posts = "2223";
block_td_uid_35_5ce3331d7723e.header_color = "";
block_td_uid_35_5ce3331d7723e.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ce3331d7723e.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_35_5ce3331d7723e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5ce3331d7723e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/17/the-hive-to-showcase-activities-at-family-fun-day/" rel="bookmark" class="td-image-wrap" title="The Hive to showcase activities at family fun day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Tony Clarkson from The Hive’s Creative Advisory Board preparing for the Street Festival with Daniel Lloyd, Digital Marketing Manager, and Sal Hampson, Project Manager" title="The Hive to showcase activities at family fun day" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/20190507_105139-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/17/the-hive-to-showcase-activities-at-family-fun-day/" rel="bookmark" title="The Hive to showcase activities at family fun day">The Hive to showcase activities at family fun day</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T10:01:49+00:00" >May 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A family fun day is being run by The Hive in Belmont, Shrewsbury on Saturday 25 May to showcase the vast range of exciting activities that the arts organisation offers.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/05/17/the-hive-to-showcase-activities-at-family-fun-day/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/drawn-of-the-dead-coming-to-shrewsbury-museum-art-gallery/" rel="bookmark" class="td-image-wrap" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="An image of the comic artwork of Charlie Adlard that will feature in the Drawn of the Dead exhibition at Shrewsbury Museum &amp; Art Gallery" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Charlie-Adlard-Walking-Dead-Comic-Book-Strip-768x576-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/drawn-of-the-dead-coming-to-shrewsbury-museum-art-gallery/" rel="bookmark" title="Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery">Drawn of the Dead coming to Shrewsbury Museum &#038; Art Gallery</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T09:42:24+00:00" >May 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Museum & Art Gallery are preparing to open a new exhibition ‘Drawn of the Dead’ celebrating the work of internationally famous comic artist and former Comics Laureate, Charlie Adlard.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/05/16/drawn-of-the-dead-coming-to-shrewsbury-museum-art-gallery/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/get-your-wigle-on-to-hold-open-auditions-for-shrek-the-musical/" rel="bookmark" class="td-image-wrap" title="Get Your Wigle On to hold open auditions for SHREK the musical"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Get Your Wigle On to hold open auditions for SHREK the musical" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Shrek-1-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/16/get-your-wigle-on-to-hold-open-auditions-for-shrek-the-musical/" rel="bookmark" title="Get Your Wigle On to hold open auditions for SHREK the musical">Get Your Wigle On to hold open auditions for SHREK the musical</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-16T09:33:30+00:00" >May 16, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Open auditions will be held next month to join award winning Shropshire Musical Theatre company, Get Your Wigle On as they stage Shrek the musical.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/05/16/get-your-wigle-on-to-hold-open-auditions-for-shrek-the-musical/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5ce3331d7723e" data-td_block_id="td_uid_35_5ce3331d7723e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5ce3331d79dbb_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5ce3331d79dbb" >
<style>
.td_uid_36_5ce3331d79dbb_rand .td-block-title > *:before,
            .td_uid_36_5ce3331d79dbb_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5ce3331d79dbb_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5ce3331d79dbb_rand .td-block-title a,
				.td_uid_36_5ce3331d79dbb_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5ce3331d79dbb = new tdBlock();
block_td_uid_36_5ce3331d79dbb.id = "td_uid_36_5ce3331d79dbb";
block_td_uid_36_5ce3331d79dbb.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5ce3331d79dbb_rand","tdc_css_class":"td_uid_36_5ce3331d79dbb_rand","tdc_css_class_style":"td_uid_36_5ce3331d79dbb_rand_style"}';
block_td_uid_36_5ce3331d79dbb.td_column_number = "2";
block_td_uid_36_5ce3331d79dbb.block_type = "td_block_15";
block_td_uid_36_5ce3331d79dbb.post_count = "3";
block_td_uid_36_5ce3331d79dbb.found_posts = "812";
block_td_uid_36_5ce3331d79dbb.header_color = "";
block_td_uid_36_5ce3331d79dbb.ajax_pagination_infinite_stop = "";
block_td_uid_36_5ce3331d79dbb.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_36_5ce3331d79dbb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5ce3331d79dbb class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" class="td-image-wrap" title="More retailers join ground-breaking Shrewsbury Cup scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The ‘Shrewsbury Cup’ is is part of a campaign to eliminate single-use cups" title="More retailers join ground-breaking Shrewsbury Cup scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/IMG_2324-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" title="More retailers join ground-breaking Shrewsbury Cup scheme">More retailers join ground-breaking Shrewsbury Cup scheme</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" class="td-image-wrap" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Mary Thomas, Vicar at St Mary’s Magdalene with Frank Aston" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Albrighton-Beer-Festival-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns">Spirits set to be raised as Albrighton’s heavenly Beer Festival returns</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" class="td-image-wrap" title="All aboard! SVR launches its first Cocktail Express service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="All aboard! SVR launches its first Cocktail Express service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/cocktail-919074_1280-218x150.jpg"  width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" title="All aboard! SVR launches its first Cocktail Express service">All aboard! SVR launches its first Cocktail Express service</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5ce3331d79dbb" data-td_block_id="td_uid_36_5ce3331d79dbb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5ce3331d79dbb" data-td_block_id="td_uid_36_5ce3331d79dbb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5ce3331d7caeb_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5ce3331d7caeb" >
<style>
.td_uid_37_5ce3331d7caeb_rand .td-block-title > *:before,
            .td_uid_37_5ce3331d7caeb_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5ce3331d7caeb_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5ce3331d7caeb_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5ce3331d7caeb_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5ce3331d7caeb_rand .td-block-title a,
				.td_uid_37_5ce3331d7caeb_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5ce3331d7caeb = new tdBlock();
block_td_uid_37_5ce3331d7caeb.id = "td_uid_37_5ce3331d7caeb";
block_td_uid_37_5ce3331d7caeb.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5ce3331d7caeb_rand","tdc_css_class":"td_uid_37_5ce3331d7caeb_rand","tdc_css_class_style":"td_uid_37_5ce3331d7caeb_rand_style"}';
block_td_uid_37_5ce3331d7caeb.td_column_number = "2";
block_td_uid_37_5ce3331d7caeb.block_type = "td_block_12";
block_td_uid_37_5ce3331d7caeb.post_count = "3";
block_td_uid_37_5ce3331d7caeb.found_posts = "812";
block_td_uid_37_5ce3331d7caeb.header_color = "";
block_td_uid_37_5ce3331d7caeb.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ce3331d7caeb.max_num_pages = "271";
tdBlocksArray.push(block_td_uid_37_5ce3331d7caeb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5ce3331d7caeb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" class="td-image-wrap" title="More retailers join ground-breaking Shrewsbury Cup scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The ‘Shrewsbury Cup’ is is part of a campaign to eliminate single-use cups" title="More retailers join ground-breaking Shrewsbury Cup scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/IMG_2324-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" title="More retailers join ground-breaking Shrewsbury Cup scheme">More retailers join ground-breaking Shrewsbury Cup scheme</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T12:22:14+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    More retailers are joining Shrewsbury’s ground-breaking deposit coffee cup scheme.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" class="td-image-wrap" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Mary Thomas, Vicar at St Mary’s Magdalene with Frank Aston" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Albrighton-Beer-Festival-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns">Spirits set to be raised as Albrighton’s heavenly Beer Festival returns</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T11:00:19+00:00" >May 20, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A heavenly Beer Festival is set to return to a Shropshire village this weekend and is asking local parishioners to enjoy a tipple to get them over their fundraising target.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" class="td-image-wrap" title="All aboard! SVR launches its first Cocktail Express service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="All aboard! SVR launches its first Cocktail Express service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/cocktail-919074_1280-324x235.jpg"  width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" title="All aboard! SVR launches its first Cocktail Express service">All aboard! SVR launches its first Cocktail Express service</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T09:42:10+00:00" >May 17, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Visitors to the Severn Valley Railway this May bank holiday weekend can enjoy a truly indulgent experience on board the SVR’s very first Cocktail Express service.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5ce3331d7caeb" data-td_block_id="td_uid_37_5ce3331d7caeb">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5ce3331d7f915_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5ce3331d7f915_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_39_5ce3331d7fd6a_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_39_5ce3331d7fd6a" >
<style>
.td_uid_39_5ce3331d7fd6a_rand .td-block-title > *:before,
            .td_uid_39_5ce3331d7fd6a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5ce3331d7fd6a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_39_5ce3331d7fd6a_rand .td-block-title a,
				.td_uid_39_5ce3331d7fd6a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_39_5ce3331d7fd6a = new tdBlock();
block_td_uid_39_5ce3331d7fd6a.id = "td_uid_39_5ce3331d7fd6a";
block_td_uid_39_5ce3331d7fd6a.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Featured Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5ce3331d7fd6a_rand","tdc_css_class":"td_uid_39_5ce3331d7fd6a_rand","tdc_css_class_style":"td_uid_39_5ce3331d7fd6a_rand_style"}';
block_td_uid_39_5ce3331d7fd6a.td_column_number = "1";
block_td_uid_39_5ce3331d7fd6a.block_type = "td_block_7";
block_td_uid_39_5ce3331d7fd6a.post_count = "5";
block_td_uid_39_5ce3331d7fd6a.found_posts = "95";
block_td_uid_39_5ce3331d7fd6a.header_color = "";
block_td_uid_39_5ce3331d7fd6a.ajax_pagination_infinite_stop = "";
block_td_uid_39_5ce3331d7fd6a.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_39_5ce3331d7fd6a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_39_5ce3331d7fd6a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/11/shropshire-pub-in-the-park-announces-comedy-and-music-line-up/" rel="bookmark" class="td-image-wrap" title="Shropshire Pub in the Park announces comedy and music line-up"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The event will be held at Southwater’s QEII Arena in Telford Town Park on the 7th and 8th June" title="Shropshire Pub in the Park announces comedy and music line-up" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Image-for-pub-in-the-park-1-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/11/shropshire-pub-in-the-park-announces-comedy-and-music-line-up/" rel="bookmark" title="Shropshire Pub in the Park announces comedy and music line-up">Shropshire Pub in the Park announces comedy and music line-up</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-11T09:00:15+00:00" >May 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/08/local-commercial-insurance-with-premium-service/" rel="bookmark" class="td-image-wrap" title="Local Commercial Insurance, With Premium Service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="1st Choice Insurance Team" title="Local Commercial Insurance, With Premium Service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/1st-Choice-Insurance-Team-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/08/local-commercial-insurance-with-premium-service/" rel="bookmark" title="Local Commercial Insurance, With Premium Service">Local Commercial Insurance, With Premium Service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-08T12:58:55+00:00" >May 8, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/05/01/follies-festival-returns-to-hawkstone-park/" rel="bookmark" class="td-image-wrap" title="Follies Festival returns to Hawkstone Park"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Follies Festival returns to Hawkstone Park" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Follies-Festival-Friday-Saturday-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/05/01/follies-festival-returns-to-hawkstone-park/" rel="bookmark" title="Follies Festival returns to Hawkstone Park">Follies Festival returns to Hawkstone Park</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-01T11:45:33+00:00" >May 1, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/04/26/win-family-tickets-shropshire-county-show-2019/" rel="bookmark" class="td-image-wrap" title="Competition: Win Family Tickets to the Shropshire County Show 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Bolddog Lings Motorcycle Display Team - Shropshire County Show" title="Competition: Win Family Tickets to the Shropshire County Show 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Bolddog-Lings-Motorcycle-Display-Team-Shropshire-County-Show-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/04/26/win-family-tickets-shropshire-county-show-2019/" rel="bookmark" title="Competition: Win Family Tickets to the Shropshire County Show 2019">Competition: Win Family Tickets to the Shropshire County Show 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-26T10:56:24+00:00" >April 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/04/25/scan-to-prevent-unnecessary-caesareans-is-positive-news/" rel="bookmark" class="td-image-wrap" title="Scan to prevent unnecessary caesareans is positive news"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Scan to prevent unnecessary caesareans is positive news" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/Pregnant-Lady-Generic-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/04/25/scan-to-prevent-unnecessary-caesareans-is-positive-news/" rel="bookmark" title="Scan to prevent unnecessary caesareans is positive news">Scan to prevent unnecessary caesareans is positive news</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-25T21:30:27+00:00" >April 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_40_5ce3331d83628_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5ce3331d83628_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title td_uid_41_5ce3331d83aed_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5ce3331d83aed" >
<style>
.td_uid_41_5ce3331d83aed_rand .td-block-title > *:before,
            .td_uid_41_5ce3331d83aed_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5ce3331d83aed_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_41_5ce3331d83aed_rand .td-block-title a,
				.td_uid_41_5ce3331d83aed_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5ce3331d83f3b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5ce3331d83f3b" >
<style>
.td_uid_42_5ce3331d83f3b_rand .td-block-title > *:before,
            .td_uid_42_5ce3331d83f3b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5ce3331d83f3b_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5ce3331d83f3b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5ce3331d83f3b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5ce3331d83f3b">
				<input id="td_uid_42_5ce3331d83f3b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon"
						data-td-block-uid="td_uid_42_5ce3331d83f3b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5ce3331d83f3b">
					<span class="td-big-degrees">9.2</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">11.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">7.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">81						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5ce3331d8405f_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5ce3331d8405f_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5ce3331d8436c_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5ce3331d8436c_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5ce3331d84666_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5ce3331d84666" >
<style>
.td_uid_45_5ce3331d84666_rand .td-block-title > *:before,
            .td_uid_45_5ce3331d84666_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5ce3331d84666_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5ce3331d84666_rand .td-block-title a,
				.td_uid_45_5ce3331d84666_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5ce3331d84666 = new tdBlock();
block_td_uid_45_5ce3331d84666.id = "td_uid_45_5ce3331d84666";
block_td_uid_45_5ce3331d84666.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5ce3331d84666_rand","tdc_css_class":"td_uid_45_5ce3331d84666_rand","tdc_css_class_style":"td_uid_45_5ce3331d84666_rand_style"}';
block_td_uid_45_5ce3331d84666.td_column_number = "1";
block_td_uid_45_5ce3331d84666.block_type = "td_block_7";
block_td_uid_45_5ce3331d84666.post_count = "5";
block_td_uid_45_5ce3331d84666.found_posts = "26809";
block_td_uid_45_5ce3331d84666.header_color = "";
block_td_uid_45_5ce3331d84666.ajax_pagination_infinite_stop = "";
block_td_uid_45_5ce3331d84666.max_num_pages = "5362";
tdBlocksArray.push(block_td_uid_45_5ce3331d84666);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5ce3331d84666 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" class="td-image-wrap" title="Bridgnorth High Street evacuated following gas leak"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Shropshire Fire and Rescue Service and Cadnet pictured on Bridgnorth High Street. Photo: @SFRS_JT" title="Bridgnorth High Street evacuated following gas leak" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/SFRS_Bridgnorth_High-Street-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/bridgnorth-high-street-evacuated-over-suspected-gas-leak/" rel="bookmark" title="Bridgnorth High Street evacuated following gas leak">Bridgnorth High Street evacuated following gas leak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T15:09:40+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" class="td-image-wrap" title="One cut free following collision on A53 at Tern Hill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="One cut free following collision on A53 at Tern Hill" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/one-cut-free-following-collision-on-a53-at-tern-hill/" rel="bookmark" title="One cut free following collision on A53 at Tern Hill">One cut free following collision on A53 at Tern Hill</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:11:23+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" class="td-image-wrap" title="Driver arrest following fatal collision near Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Driver arrest following fatal collision near Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/driver-arrest-following-fatal-collision-near-telford/" rel="bookmark" title="Driver arrest following fatal collision near Telford">Driver arrest following fatal collision near Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T14:10:49+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/casualty-cut-free-following-two-vehicle-collision-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Casualty cut free following two vehicle collision in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Emergency services at the scene of the collision. Photo: Shropshire Fire and Rescue Service" title="Casualty cut free following two vehicle collision in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/SFRS-Monkmoor-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/casualty-cut-free-following-two-vehicle-collision-in-shrewsbury/" rel="bookmark" title="Casualty cut free following two vehicle collision in Shrewsbury">Casualty cut free following two vehicle collision in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T13:32:44+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" class="td-image-wrap" title="More retailers join ground-breaking Shrewsbury Cup scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The ‘Shrewsbury Cup’ is is part of a campaign to eliminate single-use cups" title="More retailers join ground-breaking Shrewsbury Cup scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/04/IMG_2324-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/more-retailers-join-ground-breaking-shrewsbury-cup-scheme/" rel="bookmark" title="More retailers join ground-breaking Shrewsbury Cup scheme">More retailers join ground-breaking Shrewsbury Cup scheme</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T12:22:14+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5ce3331d87e33_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5ce3331d87e33_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5ce3331d4b1a7 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5ce3331d4b1a7 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5ce3331d88636" class="tdc-row"><div class="vc_row td_uid_47_5ce3331d88640_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5ce3331d88640_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5ce3331d8891e_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5ce3331d8891e_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5ce3331d889c6_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5ce3331d889c6_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5ce3331d88636 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5ce3331d88636 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ce3331d4ae19 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ce3331d4ae19 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2019-05-20T06:44:58+00:00"><meta itemprop="dateModified" content="2019-05-20T06:45:01+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2019/05/20/gas-mains-upgrade-to-start-in-shrewsburys-mardol-head-today/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Gas mains upgrade to start in Shrewsbury’s Mardol Head today"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/05/Mardol-Head.jpg"><meta itemprop="width" content="969"><meta itemprop="height" content="679"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5ce3331d8a1ae_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5ce3331d8a1ae" ><script>var block_td_uid_51_5ce3331d8a1ae = new tdBlock();
block_td_uid_51_5ce3331d8a1ae.id = "td_uid_51_5ce3331d8a1ae";
block_td_uid_51_5ce3331d8a1ae.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5ce3331d8a1ae_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5ce3331d8a1ae_rand","tdc_css_class_style":"td_uid_51_5ce3331d8a1ae_rand_style"}';
block_td_uid_51_5ce3331d8a1ae.td_column_number = "1";
block_td_uid_51_5ce3331d8a1ae.block_type = "td_block_7";
block_td_uid_51_5ce3331d8a1ae.post_count = "4";
block_td_uid_51_5ce3331d8a1ae.found_posts = "1120";
block_td_uid_51_5ce3331d8a1ae.header_color = "";
block_td_uid_51_5ce3331d8a1ae.ajax_pagination_infinite_stop = "";
block_td_uid_51_5ce3331d8a1ae.max_num_pages = "280";
tdBlocksArray.push(block_td_uid_51_5ce3331d8a1ae);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5ce3331d8a1ae class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" class="td-image-wrap" title="Shropshire charity to benefit from Shrewsbury Wacky Races"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Richard and Craig Hughes, of Chrisbeon" title="Shropshire charity to benefit from Shrewsbury Wacky Races" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/IMG_20190508_204733-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/05/20/shropshire-charity-to-benefit-from-shrewsbury-wacky-races/" rel="bookmark" title="Shropshire charity to benefit from Shrewsbury Wacky Races">Shropshire charity to benefit from Shrewsbury Wacky Races</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T12:07:45+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" class="td-image-wrap" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Mary Thomas, Vicar at St Mary’s Magdalene with Frank Aston" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Albrighton-Beer-Festival-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/20/spirits-set-to-be-raised-as-albrightons-heavenly-beer-festival-returns/" rel="bookmark" title="Spirits set to be raised as Albrighton’s heavenly Beer Festival returns">Spirits set to be raised as Albrighton’s heavenly Beer Festival returns</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T11:00:19+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/05/20/public-asked-to-help-save-shrewsbury-flaxmill-maltings-iron-crown/" rel="bookmark" class="td-image-wrap" title="Public asked to help save Shrewsbury Flaxmill Maltings’ iron crown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The crown was added to mark Queen Victoria’s Diamond Jubilee in 1897. Photo: Historic England" title="Public asked to help save Shrewsbury Flaxmill Maltings’ iron crown" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/DP235658-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/05/20/public-asked-to-help-save-shrewsbury-flaxmill-maltings-iron-crown/" rel="bookmark" title="Public asked to help save Shrewsbury Flaxmill Maltings’ iron crown">Public asked to help save Shrewsbury Flaxmill Maltings’ iron crown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-20T06:30:38+00:00" >May 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" class="td-image-wrap" title="All aboard! SVR launches its first Cocktail Express service"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="All aboard! SVR launches its first Cocktail Express service" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/cocktail-919074_1280-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/05/17/all-aboard-svr-launches-its-first-cocktail-express-service/" rel="bookmark" title="All aboard! SVR launches its first Cocktail Express service">All aboard! SVR launches its first Cocktail Express service</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-17T09:42:10+00:00" >May 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2019 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5ce3331d904a6
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[9.2,48.5],"today_humidity":81,"today_wind_speed":[3.6,2.2],"today_min":[7.2,45],"today_max":[11.1,52],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1558396800,"day_name":"Tue","day_temp":[15,59],"owm_day_index":0},{"timestamp":1558483200,"day_name":"Wed","day_temp":[17,62],"owm_day_index":8},{"timestamp":1558569600,"day_name":"Thu","day_temp":[17,63],"owm_day_index":16},{"timestamp":1558656000,"day_name":"Fri","day_temp":[16,61],"owm_day_index":24},{"timestamp":1558742400,"day_name":"Sat","day_temp":[12,54],"owm_day_index":32}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5ce3331d83f3b","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[9.2,48.5],"today_humidity":81,"today_wind_speed":[3.6,2.2],"today_min":[7.2,45],"today_max":[11.1,52],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1558396800,"day_name":"Tue","day_temp":[15,59],"owm_day_index":0},{"timestamp":1558483200,"day_name":"Wed","day_temp":[17,62],"owm_day_index":8},{"timestamp":1558569600,"day_name":"Thu","day_temp":[17,63],"owm_day_index":16},{"timestamp":1558656000,"day_name":"Fri","day_temp":[16,61],"owm_day_index":24},{"timestamp":1558742400,"day_name":"Sat","day_temp":[12,54],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ce3331d9073c"></textarea>
						<div id="td_live_css_uid_1_5ce3331d9073c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ce3331d9073c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ce3331d9073c");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>