<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>CCTV image released after robbery at Telford convenience store | Shropshire Live</title>
<meta name="description" content="Detectives have released a CCTV image as part of continued investigations into a robbery at a store on Hayward Parade, Telford."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CCTV image released after robbery at Telford convenience store | Shropshire Live" />
<meta property="og:description" content="Detectives have released a CCTV image as part of continued investigations into a robbery at a store on Hayward Parade, Telford." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Crime" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:tag" content="Telford" />
<meta property="article:tag" content="Telford and Wrekin" />
<meta property="article:tag" content="West Mercia Police" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-31T10:09:41+00:00" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="859" />
<meta property="og:image:alt" content="The CCTV image has been released as part of continued investigations" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Detectives have released a CCTV image as part of continued investigations into a robbery at a store on Hayward Parade, Telford." />
<meta name="twitter:title" content="CCTV image released after robbery at Telford convenience store | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.shropshirelive.com\/","sameAs":["https:\/\/www.facebook.com\/shropshirelive","https:\/\/www.instagram.com\/shropshirelive\/","https:\/\/uk.linkedin.com\/company\/shropshirelive-com","https:\/\/plus.google.com\/+shropshirelive\/posts","https:\/\/www.youtube.com\/channel\/UCxxTV7mQYr5Tpj9F5KV6PQw","https:\/\/twitter.com\/shropshirelive"],"@id":"https:\/\/www.shropshirelive.com\/#organization","name":"Shropshire Live","logo":"https:\/\/www.shropshirelive.com\/wp-content\/uploads\/2015\/04\/twitter.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.shropshirelive.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a82801472e","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=158837' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F01%2F31%2Fcctv-image-released-after-robbery-at-telford-convenience-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2019%2F01%2F31%2Fcctv-image-released-after-robbery-at-telford-convenience-store%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"889b45e328","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:app_id" content="142112249800" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1520431295368-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1520431295368-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1520431295368-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1520431295368-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[696, 90], [300, 250], [728, 90]], 'div-gpt-ad-1520431295368-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/CATBUSINESSSPONSOR', [[320, 100], [728, 90]], 'div-gpt-ad-1520431295368-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [468, 60], [728, 90]], 'div-gpt-ad-1520431295368-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1520431295368-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1520431295368-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1520431295368-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1520431295368-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-158837 single-format-standard cctv-image-released-after-robbery-at-telford-convenience-store global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-149900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149900"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">0</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, February 1, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" alt="Shropshire Live" title="Shropshire Live"/>
			<span class="td-visual-hidden">Shropshire Live</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149900"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c538ed302093_rand td_block_template_1"><BR><center><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1520431295368-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-8'); });
</script>
</div></center><BR></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-158837" class="post-158837 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-crime tag-news tag-shropshire tag-telford tag-telford-wrekin tag-west-mercia-police" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">CCTV image released after robbery at Telford convenience store</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-31T10:09:41+00:00" >January 31, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="at-above-post addthis_tool" data-url="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/"></div><p>Detectives have released a CCTV image as part of continued investigations into a robbery at a store on Hayward Parade, Telford.</p>
<figure id="attachment_158838" style="width: 1200px" class="wp-caption aligncenter"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg" alt="The CCTV image has been released as part of continued investigations" width="1200" height="859" class="size-full wp-image-158838" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg 1200w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-150x107.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-400x286.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-768x550.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-810x580.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-696x498.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-1068x765.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-587x420.jpg 587w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">The CCTV image has been released as part of continued investigations</figcaption></figure>
<p>The incident happened shortly after 6pm on 30 November, when two men entered a Premier Express convenience store and stole an amount of cash and cigarettes.</p>
<p>Enquiries have identified the man pictured as someone who could have important information about the incident.</p>
<p>Please contact us if you recognise yourself or the person in the image, seen wearing a dark jacket with a camouflage pattern on the sleeves and hood.  </p>
<p>Anyone with information should call 101, quoting incident number 588s of 30 November.</p>
<p>Information can also be provided anonymously by calling independent charity Crimestoppers on 0800 555 111.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-879329576"><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1520431295368-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-12'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.shropshirelive.com/tag/crime/">Crime</a></li><li><a href="https://www.shropshirelive.com/tag/news/">News</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li><li><a href="https://www.shropshirelive.com/tag/telford-wrekin/">Telford and Wrekin</a></li><li><a href="https://www.shropshirelive.com/tag/west-mercia-police/">West Mercia Police</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2019-01-31T10:09:41+00:00"><meta itemprop="dateModified" content="2019-01-31T10:09:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline " content="CCTV image released after robbery at Telford convenience store"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="859"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5c538ed3068e6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5c538ed3068e6" ><script>var block_td_uid_3_5c538ed3068e6 = new tdBlock();
block_td_uid_3_5c538ed3068e6.id = "td_uid_3_5c538ed3068e6";
block_td_uid_3_5c538ed3068e6.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5c538ed3068e6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c538ed3068e6_rand","tdc_css_class_style":"td_uid_3_5c538ed3068e6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":158837,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5c538ed3068e6.td_column_number = "3";
block_td_uid_3_5c538ed3068e6.block_type = "td_block_related_posts";
block_td_uid_3_5c538ed3068e6.post_count = "9";
block_td_uid_3_5c538ed3068e6.found_posts = "13469";
block_td_uid_3_5c538ed3068e6.header_color = "";
block_td_uid_3_5c538ed3068e6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c538ed3068e6.max_num_pages = "1497";
tdBlocksArray.push(block_td_uid_3_5c538ed3068e6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5c538ed32c398" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c538ed3068e6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5c538ed32c3a0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c538ed3068e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5c538ed3068e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/31/rare-bronze-age-gold-bulla-discovered-in-shropshire-officially-declared-treasure/" rel="bookmark" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-150x103.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-400x273.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-768x525.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-810x554.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-696x476.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-1068x730.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-615x420.jpg 615w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla.jpg 1200w" sizes="(max-width: 218px) 100vw, 218px" alt="The Bronze Age gold bulla discovered in Shropshire. Photo: British Museum&#039;s Portable Antiquities Scheme" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/31/rare-bronze-age-gold-bulla-discovered-in-shropshire-officially-declared-treasure/" rel="bookmark" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure">Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/arrests-made-following-disorder-at-fa-cup-tie-in-shrewsbury/" rel="bookmark" title="Arrests made following disorder at FA Cup tie in Shrewsbury"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arrests made following disorder at FA Cup tie in Shrewsbury"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/arrests-made-following-disorder-at-fa-cup-tie-in-shrewsbury/" rel="bookmark" title="Arrests made following disorder at FA Cup tie in Shrewsbury">Arrests made following disorder at FA Cup tie in Shrewsbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/council-sets-egm-date-for-hospital-referral-decision-to-health-secretary/" rel="bookmark" title="Council sets EGM date for hospital referral decision to Health Secretary"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Council sets EGM date for hospital referral decision to Health Secretary"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/council-sets-egm-date-for-hospital-referral-decision-to-health-secretary/" rel="bookmark" title="Council sets EGM date for hospital referral decision to Health Secretary">Council sets EGM date for hospital referral decision to Health Secretary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/firefighters-called-to-house-fire-in-shrewsbury/" rel="bookmark" title="Firefighters called to house fire in Shrewsbury"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Firefighters called to house fire in Shrewsbury"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/firefighters-called-to-house-fire-in-shrewsbury/" rel="bookmark" title="Firefighters called to house fire in Shrewsbury">Firefighters called to house fire in Shrewsbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/shropshires-knife-angel-to-travel-from-liverpool-to-hull/" rel="bookmark" title="Shropshire&#8217;s Knife Angel to travel from Liverpool to Hull"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/07/Knife-angel-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/07/Knife-angel-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/07/Knife-angel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Knife Angel was created from knives collected in 200 knife banks across the country with the help of all Police Constabularies" title="Shropshire&#8217;s Knife Angel to travel from Liverpool to Hull"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/shropshires-knife-angel-to-travel-from-liverpool-to-hull/" rel="bookmark" title="Shropshire&#8217;s Knife Angel to travel from Liverpool to Hull">Shropshire&#8217;s Knife Angel to travel from Liverpool to Hull</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/iconic-bridgnorth-building-design-is-commended/" rel="bookmark" title="Iconic Bridgnorth building design is commended"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-150x102.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-400x273.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-768x524.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-810x553.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-696x475.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-1068x729.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen-615x420.jpg 615w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Vic-Johnson-and-owner-Maria-Allen.jpg 1200w" sizes="(max-width: 218px) 100vw, 218px" alt="Vic Johnson, of Johnson Design Partnership and owner of Bishop Percy’s House Maria Allen" title="Iconic Bridgnorth building design is commended"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/iconic-bridgnorth-building-design-is-commended/" rel="bookmark" title="Iconic Bridgnorth building design is commended">Iconic Bridgnorth building design is commended</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/29/future-fit-ccgs-unanimously-approve-shrewsbury-as-specialist-emergency-care-site/" rel="bookmark" title="Future Fit: CCGs unanimously approve Shrewsbury as specialist Emergency Care site"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/07/Future-Fit-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/07/Future-Fit-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/07/Future-Fit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Future Fit: CCGs unanimously approve Shrewsbury as specialist Emergency Care site"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/29/future-fit-ccgs-unanimously-approve-shrewsbury-as-specialist-emergency-care-site/" rel="bookmark" title="Future Fit: CCGs unanimously approve Shrewsbury as specialist Emergency Care site">Future Fit: CCGs unanimously approve Shrewsbury as specialist Emergency Care site</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/29/car-ends-up-on-roof-following-collision-near-bridgnorth/" rel="bookmark" title="Car ends up on roof following collision near Bridgnorth"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Car ends up on roof following collision near Bridgnorth"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/29/car-ends-up-on-roof-following-collision-near-bridgnorth/" rel="bookmark" title="Car ends up on roof following collision near Bridgnorth">Car ends up on roof following collision near Bridgnorth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/28/met-office-issues-warning-of-snow-and-ice-across-shropshire/" rel="bookmark" title="Met Office issues warning of snow and ice across Shropshire"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/woman-1024998_1280-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/woman-1024998_1280-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/woman-1024998_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Met Office issues warning of snow and ice across Shropshire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/28/met-office-issues-warning-of-snow-and-ice-across-shropshire/" rel="bookmark" title="Met Office issues warning of snow and ice across Shropshire">Met Office issues warning of snow and ice across Shropshire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c538ed3068e6" data-td_block_id="td_uid_3_5c538ed3068e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c538ed3068e6" data-td_block_id="td_uid_3_5c538ed3068e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5c538ed330ff9_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1520431295368-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-0'); });
</script>
</div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_7_5c538ed3311ac_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5c538ed3311ac" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_7_5c538ed3311ac class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">haze</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_7_5c538ed3311ac"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_7_5c538ed3311ac">
				<input id="td_uid_7_5c538ed3311ac" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon"
						data-td-block-uid="td_uid_7_5c538ed3311ac"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_7_5c538ed3311ac">
					<span class="td-big-degrees">0</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">0</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">0</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">88						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">92						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">-1</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5c538ed3312be_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1520431295368-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5c538ed331336_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1520431295368-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-2'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5c538ed3314f4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5c538ed3314f4" ><script>var block_td_uid_10_5c538ed3314f4 = new tdBlock();
block_td_uid_10_5c538ed3314f4.id = "td_uid_10_5c538ed3314f4";
block_td_uid_10_5c538ed3314f4.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5c538ed3314f4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5c538ed3314f4_rand","tdc_css_class_style":"td_uid_10_5c538ed3314f4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5c538ed3314f4.td_column_number = "1";
block_td_uid_10_5c538ed3314f4.block_type = "td_block_7";
block_td_uid_10_5c538ed3314f4.post_count = "3";
block_td_uid_10_5c538ed3314f4.found_posts = "13470";
block_td_uid_10_5c538ed3314f4.header_color = "#";
block_td_uid_10_5c538ed3314f4.ajax_pagination_infinite_stop = "";
block_td_uid_10_5c538ed3314f4.max_num_pages = "4490";
tdBlocksArray.push(block_td_uid_10_5c538ed3314f4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/" class="td-pulldown-size">Latest News</a></h4></div><div id=td_uid_10_5c538ed3314f4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/31/rare-bronze-age-gold-bulla-discovered-in-shropshire-officially-declared-treasure/" rel="bookmark" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-150x103.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/12/Bulla-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Bronze Age gold bulla discovered in Shropshire. Photo: British Museum&#039;s Portable Antiquities Scheme" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/31/rare-bronze-age-gold-bulla-discovered-in-shropshire-officially-declared-treasure/" rel="bookmark" title="Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure">Rare Bronze Age gold bulla discovered in Shropshire officially declared treasure</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-31T12:37:41+00:00" >January 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/" rel="bookmark" title="CCTV image released after robbery at Telford convenience store"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-150x107.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Telford_CCTV_1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The CCTV image has been released as part of continued investigations" title="CCTV image released after robbery at Telford convenience store"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/31/cctv-image-released-after-robbery-at-telford-convenience-store/" rel="bookmark" title="CCTV image released after robbery at Telford convenience store">CCTV image released after robbery at Telford convenience store</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-31T10:09:41+00:00" >January 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/01/30/arrests-made-following-disorder-at-fa-cup-tie-in-shrewsbury/" rel="bookmark" title="Arrests made following disorder at FA Cup tie in Shrewsbury"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Arrests made following disorder at FA Cup tie in Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/01/30/arrests-made-following-disorder-at-fa-cup-tie-in-shrewsbury/" rel="bookmark" title="Arrests made following disorder at FA Cup tie in Shrewsbury">Arrests made following disorder at FA Cup tie in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T12:48:49+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_11_5c538ed332f58_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1520431295368-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-3'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_12_5c538ed333015_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_12_5c538ed333015" ><script>var block_td_uid_12_5c538ed333015 = new tdBlock();
block_td_uid_12_5c538ed333015.id = "td_uid_12_5c538ed333015";
block_td_uid_12_5c538ed333015.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5c538ed333015_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5c538ed333015_rand","tdc_css_class_style":"td_uid_12_5c538ed333015_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5c538ed333015.td_column_number = "1";
block_td_uid_12_5c538ed333015.block_type = "td_block_7";
block_td_uid_12_5c538ed333015.post_count = "4";
block_td_uid_12_5c538ed333015.found_posts = "2146";
block_td_uid_12_5c538ed333015.header_color = "#";
block_td_uid_12_5c538ed333015.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c538ed333015.max_num_pages = "537";
tdBlocksArray.push(block_td_uid_12_5c538ed333015);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Latest Entertainment</a></h4></div><div id=td_uid_12_5c538ed333015 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/30/scouting-for-girls-to-headline-at-shrewsbury-flower-show/" rel="bookmark" title="Scouting For Girls to headline at Shrewsbury Flower Show"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Scouting For Girls will headline Saturday evening at Shrewsbury Flower Show" title="Scouting For Girls to headline at Shrewsbury Flower Show"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/30/scouting-for-girls-to-headline-at-shrewsbury-flower-show/" rel="bookmark" title="Scouting For Girls to headline at Shrewsbury Flower Show">Scouting For Girls to headline at Shrewsbury Flower Show</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T11:15:14+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/more-artists-revealed-for-shrewsbury-folk-festival-2019/" rel="bookmark" title="More artists revealed for Shrewsbury Folk Festival 2019"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Birds of Chicago are new to the bill of the four-day festival" title="More artists revealed for Shrewsbury Folk Festival 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/more-artists-revealed-for-shrewsbury-folk-festival-2019/" rel="bookmark" title="More artists revealed for Shrewsbury Folk Festival 2019">More artists revealed for Shrewsbury Folk Festival 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T10:11:22+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/stephen-bailey-brings-brand-new-tour-our-kid-to-shrewsbury/" rel="bookmark" title="Stephen Bailey brings brand new tour &#8216;Our Kid&#8217; to Shrewsbury"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-400x278.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-768x533.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-810x562.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-696x483.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-1068x741.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey-605x420.jpg 605w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Stephen-Bailey.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="Stephen Bailey will be performing at the Theatre Severn on Thursday 14th February" title="Stephen Bailey brings brand new tour &#8216;Our Kid&#8217; to Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/stephen-bailey-brings-brand-new-tour-our-kid-to-shrewsbury/" rel="bookmark" title="Stephen Bailey brings brand new tour &#8216;Our Kid&#8217; to Shrewsbury">Stephen Bailey brings brand new tour &#8216;Our Kid&#8217; to Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T08:02:50+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/theatre-company-and-army-veterans-collaborate-on-compelling-production/" rel="bookmark" title="Theatre company and army veterans collaborate on compelling production"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Chinook-A-Brave-Face-high-res-Vamos-Theatre-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Chinook-A-Brave-Face-high-res-Vamos-Theatre-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Chinook-A-Brave-Face-high-res-Vamos-Theatre-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Vamos Theatre has collaborated with Veterans, serving personnel, military families and health professionals in the making of A Brave Face" title="Theatre company and army veterans collaborate on compelling production"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/theatre-company-and-army-veterans-collaborate-on-compelling-production/" rel="bookmark" title="Theatre company and army veterans collaborate on compelling production">Theatre company and army veterans collaborate on compelling production</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T08:00:14+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_13_5c538ed335ee1_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5c538ed335ee1" ><script>var block_td_uid_13_5c538ed335ee1 = new tdBlock();
block_td_uid_13_5c538ed335ee1.id = "td_uid_13_5c538ed335ee1";
block_td_uid_13_5c538ed335ee1.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5c538ed335ee1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5c538ed335ee1_rand","tdc_css_class_style":"td_uid_13_5c538ed335ee1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5c538ed335ee1.td_column_number = "1";
block_td_uid_13_5c538ed335ee1.block_type = "td_block_7";
block_td_uid_13_5c538ed335ee1.post_count = "4";
block_td_uid_13_5c538ed335ee1.found_posts = "2009";
block_td_uid_13_5c538ed335ee1.header_color = "#";
block_td_uid_13_5c538ed335ee1.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c538ed335ee1.max_num_pages = "503";
tdBlocksArray.push(block_td_uid_13_5c538ed335ee1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest Features</span></h4></div><div id=td_uid_13_5c538ed335ee1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/01/29/lights-camera-take-off-to-the-raf-museum-night-shoot/" rel="bookmark" title="Lights, Camera, Take-off&#8230;to the RAF Museum Night Shoot!"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Nigh-Shoot-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Nigh-Shoot-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Nigh-Shoot-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Night Shoot will appeal to photographers and aviation fans. Photo: RAF Museum Cosford" title="Lights, Camera, Take-off&#8230;to the RAF Museum Night Shoot!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/01/29/lights-camera-take-off-to-the-raf-museum-night-shoot/" rel="bookmark" title="Lights, Camera, Take-off&#8230;to the RAF Museum Night Shoot!">Lights, Camera, Take-off&#8230;to the RAF Museum Night Shoot!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T08:01:00+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/01/29/mum-who-used-food-to-help-childrens-chronic-health-conditions-will-speak-at-frestival/" rel="bookmark" title="Mum who used food to help children&#8217;s chronic health conditions will speak at Frestival"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/IMG_0371-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/IMG_0371-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/IMG_0371-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Claire McDonnell Liu and with her family - husband, Justin, and children, Rudy and Leafy" title="Mum who used food to help children&#8217;s chronic health conditions will speak at Frestival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/01/29/mum-who-used-food-to-help-childrens-chronic-health-conditions-will-speak-at-frestival/" rel="bookmark" title="Mum who used food to help children&#8217;s chronic health conditions will speak at Frestival">Mum who used food to help children&#8217;s chronic health conditions will speak at Frestival</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T06:45:52+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/01/29/staff-celebrate-20-years-with-hope-house-childrens-hospice/" rel="bookmark" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Some of the long-serving staff who received their awards from Chair of Trustees Steve Henly (centre) are (l-r) Karen Murray, Louise Bowen, Simi Epstein, Lyn Jones and Alison Marsh" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/01/29/staff-celebrate-20-years-with-hope-house-childrens-hospice/" rel="bookmark" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice">Staff celebrate 20 years with Hope House Children&#8217;s Hospice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T06:30:29+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/01/25/grand-prix-motorcycle-road-racer-ron-haslam-joins-bike4life-2019/" rel="bookmark" title="Grand Prix motorcycle road racer Ron Haslam joins Bike4Life 2019"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-150x106.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-400x284.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-768x545.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-810x574.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-696x494.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-1068x757.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam-592x420.jpg 592w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Ron-Haslam.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="Grand Prix motorcycle road racer Ron Haslam" title="Grand Prix motorcycle road racer Ron Haslam joins Bike4Life 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/01/25/grand-prix-motorcycle-road-racer-ron-haslam-joins-bike4life-2019/" rel="bookmark" title="Grand Prix motorcycle road racer Ron Haslam joins Bike4Life 2019">Grand Prix motorcycle road racer Ron Haslam joins Bike4Life 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-25T09:55:40+00:00" >January 25, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_14_5c538ed338c78_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_14_5c538ed338c78" ><script>var block_td_uid_14_5c538ed338c78 = new tdBlock();
block_td_uid_14_5c538ed338c78.id = "td_uid_14_5c538ed338c78";
block_td_uid_14_5c538ed338c78.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"Latest Business","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5c538ed338c78_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5c538ed338c78_rand","tdc_css_class_style":"td_uid_14_5c538ed338c78_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5c538ed338c78.td_column_number = "1";
block_td_uid_14_5c538ed338c78.block_type = "td_block_15";
block_td_uid_14_5c538ed338c78.post_count = "4";
block_td_uid_14_5c538ed338c78.found_posts = "7027";
block_td_uid_14_5c538ed338c78.header_color = "#";
block_td_uid_14_5c538ed338c78.ajax_pagination_infinite_stop = "";
block_td_uid_14_5c538ed338c78.max_num_pages = "1757";
tdBlocksArray.push(block_td_uid_14_5c538ed338c78);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest Business</span></h4></div><div id=td_uid_14_5c538ed338c78 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/01/31/family-business-shortlisted-for-regional-award-in-anniversary-year/" rel="bookmark" title="Family business shortlisted for Regional Award in anniversary year"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Robin-Morris-Chairman-of-Morris-Company-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Robin-Morris-Chairman-of-Morris-Company-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Robin-Morris-Chairman-of-Morris-Company-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Robin Morris, Chairman of Morris &amp; Company" title="Family business shortlisted for Regional Award in anniversary year"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/01/31/family-business-shortlisted-for-regional-award-in-anniversary-year/" rel="bookmark" title="Family business shortlisted for Regional Award in anniversary year">Family business shortlisted for Regional Award in anniversary year</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/01/31/apprentices-on-course-for-competition-success/" rel="bookmark" title="Apprentices on course for competition success"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/TG-electrical-apprentices-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/TG-electrical-apprentices-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/TG-electrical-apprentices-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="TG Electrical apprentices Jack Purkiss (left) and Ben Valentine who are both through to the second stage of a national competition" title="Apprentices on course for competition success"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/01/31/apprentices-on-course-for-competition-success/" rel="bookmark" title="Apprentices on course for competition success">Apprentices on course for competition success</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/01/31/new-female-fire-engineer-in-shropshire/" rel="bookmark" title="New female fire engineer in Shropshire"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/lf-3-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/lf-3-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2019/01/lf-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mike and daughter Lindsay" title="New female fire engineer in Shropshire"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/01/31/new-female-fire-engineer-in-shropshire/" rel="bookmark" title="New female fire engineer in Shropshire">New female fire engineer in Shropshire</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/01/30/record-sales-months-for-network-telecom-following-launch-of-nt-multimedia/" rel="bookmark" title="Record sales months for Network Telecom following launch of NT Multimedia"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/NT_Homescreen-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/NT_Homescreen-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/NT_Homescreen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="NT Multimedia is a brand new industry-leading device" title="Record sales months for Network Telecom following launch of NT Multimedia"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/01/30/record-sales-months-for-network-telecom-following-launch-of-nt-multimedia/" rel="bookmark" title="Record sales months for Network Telecom following launch of NT Multimedia">Record sales months for Network Telecom following launch of NT Multimedia</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5c538ed33ba3a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5c538ed33ba3a" ><script>var block_td_uid_16_5c538ed33ba3a = new tdBlock();
block_td_uid_16_5c538ed33ba3a.id = "td_uid_16_5c538ed33ba3a";
block_td_uid_16_5c538ed33ba3a.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5c538ed33ba3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5c538ed33ba3a_rand","tdc_css_class_style":"td_uid_16_5c538ed33ba3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5c538ed33ba3a.td_column_number = "1";
block_td_uid_16_5c538ed33ba3a.block_type = "td_block_7";
block_td_uid_16_5c538ed33ba3a.post_count = "4";
block_td_uid_16_5c538ed33ba3a.found_posts = "1031";
block_td_uid_16_5c538ed33ba3a.header_color = "#";
block_td_uid_16_5c538ed33ba3a.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c538ed33ba3a.max_num_pages = "258";
tdBlocksArray.push(block_td_uid_16_5c538ed33ba3a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_16_5c538ed33ba3a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/30/scouting-for-girls-to-headline-at-shrewsbury-flower-show/" rel="bookmark" title="Scouting For Girls to headline at Shrewsbury Flower Show"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/SCOUTING_FOR_GIRLS_Photographer-Tom-Van-Schelven-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Scouting For Girls will headline Saturday evening at Shrewsbury Flower Show" title="Scouting For Girls to headline at Shrewsbury Flower Show"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/30/scouting-for-girls-to-headline-at-shrewsbury-flower-show/" rel="bookmark" title="Scouting For Girls to headline at Shrewsbury Flower Show">Scouting For Girls to headline at Shrewsbury Flower Show</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T11:15:14+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/01/30/heather-watson-and-katie-boulter-set-to-lead-strong-british-tennis-challenge-at-the-shrewsbury-club/" rel="bookmark" title="Heather Watson and Katie Boulter set to lead strong British tennis challenge at The Shrewsbury Club"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Heather-Watson-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Heather-Watson-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Heather-Watson-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="British star Heather Watson is the provisional number two seed for next month&#039;s $60,000 tournament at The Shrewsbury Club" title="Heather Watson and Katie Boulter set to lead strong British tennis challenge at The Shrewsbury Club"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/01/30/heather-watson-and-katie-boulter-set-to-lead-strong-british-tennis-challenge-at-the-shrewsbury-club/" rel="bookmark" title="Heather Watson and Katie Boulter set to lead strong British tennis challenge at The Shrewsbury Club">Heather Watson and Katie Boulter set to lead strong British tennis challenge at The Shrewsbury Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-30T10:00:25+00:00" >January 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/more-artists-revealed-for-shrewsbury-folk-festival-2019/" rel="bookmark" title="More artists revealed for Shrewsbury Folk Festival 2019"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/Birds-of-Chicago-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Birds of Chicago are new to the bill of the four-day festival" title="More artists revealed for Shrewsbury Folk Festival 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/01/29/more-artists-revealed-for-shrewsbury-folk-festival-2019/" rel="bookmark" title="More artists revealed for Shrewsbury Folk Festival 2019">More artists revealed for Shrewsbury Folk Festival 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T10:11:22+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/01/29/staff-celebrate-20-years-with-hope-house-childrens-hospice/" rel="bookmark" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2019/01/2019-HH-LONG-SERVICE-AWARDS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Some of the long-serving staff who received their awards from Chair of Trustees Steve Henly (centre) are (l-r) Karen Murray, Louise Bowen, Simi Epstein, Lyn Jones and Alison Marsh" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/01/29/staff-celebrate-20-years-with-hope-house-childrens-hospice/" rel="bookmark" title="Staff celebrate 20 years with Hope House Children&#8217;s Hospice">Staff celebrate 20 years with Hope House Children&#8217;s Hospice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-29T06:30:29+00:00" >January 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Privacy and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/terms-and-conditions"><span style="color: #99cc00;">terms of use</a></span> and <a href="https://www.shropshirelive.com/cookie-policy"><span style="color: #99cc00;">cookie policy</a></span>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2019 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5c538ed33f378
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.offset:before { 
 display: block; 
 content: " "; 
   height: 75px;      /* Give height of your fixed element */
        margin-top: -75px; /* Give negative margin of your fixed element */   
        visibility: hidden; 
}
</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.7"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.9"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=shropshirelive" async="async"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-n","today_icon_text":"haze","today_temp":[0,32],"today_humidity":88,"today_wind_speed":[5.7,3.5],"today_min":[0,32],"today_max":[0,32],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1548979200,"day_name":"Fri","day_temp":[2,35],"owm_day_index":0},{"timestamp":1549065600,"day_name":"Sat","day_temp":[3,37],"owm_day_index":8},{"timestamp":1549152000,"day_name":"Sun","day_temp":[5,40],"owm_day_index":16},{"timestamp":1549238400,"day_name":"Mon","day_temp":[7,45],"owm_day_index":24},{"timestamp":1549324800,"day_name":"Tue","day_temp":[-1,31],"owm_day_index":32}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_7_5c538ed3311ac","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-n","today_icon_text":"haze","today_temp":[0,32],"today_humidity":88,"today_wind_speed":[5.7,3.5],"today_min":[0,32],"today_max":[0,32],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1548979200,"day_name":"Fri","day_temp":[2,35],"owm_day_index":0},{"timestamp":1549065600,"day_name":"Sat","day_temp":[3,37],"owm_day_index":8},{"timestamp":1549152000,"day_name":"Sun","day_temp":[5,40],"owm_day_index":16},{"timestamp":1549238400,"day_name":"Mon","day_temp":[7,45],"owm_day_index":24},{"timestamp":1549324800,"day_name":"Tue","day_temp":[-1,31],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c538ed33f633"></textarea>
						<div id="td_live_css_uid_1_5c538ed33f633" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c538ed33f633');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c538ed33f633");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>