<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Gas repairs lead to delays for motorists in Shrewsbury | Shropshire Live</title>
<meta name="description" content="Motorists using Coleham Head and the English Bridge gyratory in Shrewsbury are facing delays following a gas leak."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gas repairs lead to delays for motorists in Shrewsbury | Shropshire Live" />
<meta property="og:description" content="Motorists using Coleham Head and the English Bridge gyratory in Shrewsbury are facing delays following a gas leak." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Cadnet" />
<meta property="article:tag" content="Motoring" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-09-24T15:42:00+00:00" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg" />
<meta property="og:image:width" content="1119" />
<meta property="og:image:height" content="753" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Motorists using Coleham Head and the English Bridge gyratory in Shrewsbury are facing delays following a gas leak." />
<meta name="twitter:title" content="Gas repairs lead to delays for motorists in Shrewsbury | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.shropshirelive.com\/","name":"Shropshire Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.shropshirelive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.shropshirelive.com\/news\/2018\/09\/24\/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury\/","sameAs":["https:\/\/www.facebook.com\/shropshirelive","https:\/\/www.instagram.com\/shropshirelive\/","https:\/\/uk.linkedin.com\/company\/shropshirelive-com","https:\/\/plus.google.com\/+shropshirelive\/posts","https:\/\/www.youtube.com\/channel\/UCxxTV7mQYr5Tpj9F5KV6PQw","https:\/\/twitter.com\/shropshirelive"],"@id":"#organization","name":"Shropshire Live","logo":"https:\/\/www.shropshirelive.com\/wp-content\/uploads\/2015\/04\/twitter.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.shropshirelive.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d42dc6a658","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=154066' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2018%2F09%2F24%2Fgas-repairs-lead-to-delays-for-motorists-in-shrewsbury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2018%2F09%2F24%2Fgas-repairs-lead-to-delays-for-motorists-in-shrewsbury%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"4b3be38612","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:app_id" content="142112249800" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1520431295368-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1520431295368-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1520431295368-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1520431295368-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[696, 90], [300, 250], [728, 90]], 'div-gpt-ad-1520431295368-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/CATBUSINESSSPONSOR', [[320, 100], [728, 90]], 'div-gpt-ad-1520431295368-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [468, 60], [728, 90]], 'div-gpt-ad-1520431295368-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1520431295368-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1520431295368-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1520431295368-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-154066 single-format-standard gas-repairs-lead-to-delays-for-motorists-in-shrewsbury global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-149900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149900"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">13.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, September 24, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" alt="Shropshire Live" title="Shropshire Live"/>
			<span class="td-visual-hidden">Shropshire Live</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149900"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ba91a4c78e10_rand td_block_template_1"><BR><center><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1520431295368-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-8'); });
</script>
</div></center><BR></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-154066" class="post-154066 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-cadnet tag-shropshire-motoring tag-news tag-shrewsbury tag-shropshire" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Gas repairs lead to delays for motorists in Shrewsbury</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-24T15:42:00+00:00" >September 24, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="at-above-post addthis_tool" data-url="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/"></div><p>Motorists using Coleham Head and the English Bridge gyratory in Shrewsbury are facing delays following a gas leak.</p>
<figure id="attachment_154067" style="width: 1119px" class="wp-caption aligncenter"><img src="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg" alt="Work to fix the leak is taking place on Coleham Head near English Bridge. Photo: Google Street View" width="1119" height="753" class="size-full wp-image-154067" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg 1119w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-150x101.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-400x269.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-768x517.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-810x545.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-696x468.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-1068x719.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-624x420.jpg 624w" sizes="(max-width: 1119px) 100vw, 1119px" /><figcaption class="wp-caption-text">Work to fix the leak is taking place on Coleham Head near English Bridge. Photo: Google Street View</figcaption></figure>
<p>Cadnet Gas is working to repair the leak over the next two days with one lane of Coleham Head out of action.</p>
<p>The left-hand lane is closed for those wishing to turn onto left English Bridge opposite the United Reform Church.</p>
<p>Delays have been building through to Coleham, Old Potts Way and also past the Abbey as a result of the works taking place.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-996266935"><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1520431295368-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-12'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.shropshirelive.com/tag/cadnet/">Cadnet</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire-motoring/">Motoring</a></li><li><a href="https://www.shropshirelive.com/tag/news/">News</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2018-09-24T15:42:00+00:00"><meta itemprop="dateModified" content="2018-09-24T15:42:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline " content="Gas repairs lead to delays for motorists in Shrewsbury"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS.jpg"><meta itemprop="width" content="1119"><meta itemprop="height" content="753"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ba91a4c7dadf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ba91a4c7dadf" ><script>var block_td_uid_3_5ba91a4c7dadf = new tdBlock();
block_td_uid_3_5ba91a4c7dadf.id = "td_uid_3_5ba91a4c7dadf";
block_td_uid_3_5ba91a4c7dadf.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ba91a4c7dadf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ba91a4c7dadf_rand","tdc_css_class_style":"td_uid_3_5ba91a4c7dadf_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":154066,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5ba91a4c7dadf.td_column_number = "3";
block_td_uid_3_5ba91a4c7dadf.block_type = "td_block_related_posts";
block_td_uid_3_5ba91a4c7dadf.post_count = "9";
block_td_uid_3_5ba91a4c7dadf.found_posts = "13084";
block_td_uid_3_5ba91a4c7dadf.header_color = "";
block_td_uid_3_5ba91a4c7dadf.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba91a4c7dadf.max_num_pages = "1454";
tdBlocksArray.push(block_td_uid_3_5ba91a4c7dadf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ba91a4ca4476" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ba91a4c7dadf" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ba91a4ca4560" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ba91a4c7dadf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ba91a4c7dadf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-leak-closes-oswestry-town-centre-street/" rel="bookmark" title="Suspected gas leak closes Oswestry town centre street"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Suspected gas leak closes Oswestry town centre street"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-leak-closes-oswestry-town-centre-street/" rel="bookmark" title="Suspected gas leak closes Oswestry town centre street">Suspected gas leak closes Oswestry town centre street</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/22/guinness-world-record-charleston-attempt-to-take-place-in-shrewsbury-today/" rel="bookmark" title="Guinness World Record Charleston attempt takes place in Shrewsbury"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-400x276.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-768x531.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-810x560.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-696x481.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-1068x738.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-608x420.jpg 608w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston.jpg 1200w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Guinness World Record Charleston attempt takes place in Shrewsbury"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/22/guinness-world-record-charleston-attempt-to-take-place-in-shrewsbury-today/" rel="bookmark" title="Guinness World Record Charleston attempt takes place in Shrewsbury">Guinness World Record Charleston attempt takes place in Shrewsbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/22/car-ends-up-on-roof-in-shrewsbury-crash/" rel="bookmark" title="Car ends up on roof in Shrewsbury crash"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/ER-Collision-Shrews-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/ER-Collision-Shrews-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/ER-Collision-Shrews-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/09/ER-Collision-Shrews-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/ER-Collision-Shrews-1068x742.jpg 1068w" sizes="(max-width: 218px) 100vw, 218px" alt="The scene of the collision on Ellesmere Road in Shrewsbury. Photo: Andrzej Słomiński" title="Car ends up on roof in Shrewsbury crash"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/22/car-ends-up-on-roof-in-shrewsbury-crash/" rel="bookmark" title="Car ends up on roof in Shrewsbury crash">Car ends up on roof in Shrewsbury crash</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/21/market-drayton-school-to-join-marches-academy-trust/" rel="bookmark" title="Market Drayton school to join Marches Academy Trust"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Grove-School-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Grove-School-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Grove-School-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Grove School, based in Market Drayton" title="Market Drayton school to join Marches Academy Trust"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/21/market-drayton-school-to-join-marches-academy-trust/" rel="bookmark" title="Market Drayton school to join Marches Academy Trust">Market Drayton school to join Marches Academy Trust</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/21/shropcom-leads-partnership-to-win-contract-to-deliver-health-services-at-stoke-heath-prison/" rel="bookmark" title="Shropcom leads partnership to win contract to deliver health services at Stoke Heath Prison"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Community-Health-NHS-Trust-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Community-Health-NHS-Trust-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Community-Health-NHS-Trust-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shropcom leads partnership to win contract to deliver health services at Stoke Heath Prison"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/21/shropcom-leads-partnership-to-win-contract-to-deliver-health-services-at-stoke-heath-prison/" rel="bookmark" title="Shropcom leads partnership to win contract to deliver health services at Stoke Heath Prison">Shropcom leads partnership to win contract to deliver health services at Stoke Heath Prison</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/20/crack-cocaine-and-heroin-seized-by-police-in-shrewsbury/" rel="bookmark" title="Crack cocaine and heroin seized by police in Shrewsbury"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Arrest-Generic-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Arrest-Generic-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Arrest-Generic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Arrest Generic" title="Crack cocaine and heroin seized by police in Shrewsbury"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/20/crack-cocaine-and-heroin-seized-by-police-in-shrewsbury/" rel="bookmark" title="Crack cocaine and heroin seized by police in Shrewsbury">Crack cocaine and heroin seized by police in Shrewsbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/20/childrens-centre-services-set-to-be-delivered-from-seven-new-family-hubs/" rel="bookmark" title="Children’s centre services set to be delivered from seven new family hubs"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2013/01/800-Shropshire-Council1-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2013/01/800-Shropshire-Council1-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2013/01/800-Shropshire-Council1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children’s centre services set to be delivered from seven new family hubs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/20/childrens-centre-services-set-to-be-delivered-from-seven-new-family-hubs/" rel="bookmark" title="Children’s centre services set to be delivered from seven new family hubs">Children’s centre services set to be delivered from seven new family hubs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/20/missing-telford-teenager-found-safe-and-well/" rel="bookmark" title="Missing Telford teenager found safe and well"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Missing Telford teenager found safe and well"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/20/missing-telford-teenager-found-safe-and-well/" rel="bookmark" title="Missing Telford teenager found safe and well">Missing Telford teenager found safe and well</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/19/man-cut-free-after-car-and-bus-collide-in-church-stretton/" rel="bookmark" title="Man cut free after car and bus collide in Church Stretton"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Appliance-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Appliance-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Appliance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man cut free after car and bus collide in Church Stretton"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/19/man-cut-free-after-car-and-bus-collide-in-church-stretton/" rel="bookmark" title="Man cut free after car and bus collide in Church Stretton">Man cut free after car and bus collide in Church Stretton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ba91a4c7dadf" data-td_block_id="td_uid_3_5ba91a4c7dadf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ba91a4c7dadf" data-td_block_id="td_uid_3_5ba91a4c7dadf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5ba91a4ca9587_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1520431295368-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ba91a4ca9886_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ba91a4ca9886" ><script>var block_td_uid_7_5ba91a4ca9886 = new tdBlock();
block_td_uid_7_5ba91a4ca9886.id = "td_uid_7_5ba91a4ca9886";
block_td_uid_7_5ba91a4ca9886.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56349","category_ids":"","custom_title":"Featured Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ba91a4ca9886_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ba91a4ca9886_rand","tdc_css_class_style":"td_uid_7_5ba91a4ca9886_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ba91a4ca9886.td_column_number = "1";
block_td_uid_7_5ba91a4ca9886.block_type = "td_block_7";
block_td_uid_7_5ba91a4ca9886.post_count = "2";
block_td_uid_7_5ba91a4ca9886.found_posts = "91";
block_td_uid_7_5ba91a4ca9886.header_color = "#";
block_td_uid_7_5ba91a4ca9886.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ba91a4ca9886.max_num_pages = "46";
tdBlocksArray.push(block_td_uid_7_5ba91a4ca9886);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_7_5ba91a4ca9886 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2018/09/13/enjoy-real-ales-comedy-music-and-food-at-shropshire-oktoberfest-2018/" rel="bookmark" title="Enjoy Real Ales, Comedy, Music and Food at Shropshire OktoberFest 2018"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Beer-Festival-Generic-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Beer-Festival-Generic-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Beer-Festival-Generic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beer Festival Generic" title="Enjoy Real Ales, Comedy, Music and Food at Shropshire OktoberFest 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2018/09/13/enjoy-real-ales-comedy-music-and-food-at-shropshire-oktoberfest-2018/" rel="bookmark" title="Enjoy Real Ales, Comedy, Music and Food at Shropshire OktoberFest 2018">Enjoy Real Ales, Comedy, Music and Food at Shropshire OktoberFest 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-13T11:10:10+00:00" >September 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2018/09/04/video-plume-of-feathers-harley-is-the-new-destination-for-shropshire-diners/" rel="bookmark" title="VIDEO: Plume of Feathers, Harley is the new destination for Shropshire diners"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/08/Inside-Plume-of-Feathers-Harley-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/08/Inside-Plume-of-Feathers-Harley-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/08/Inside-Plume-of-Feathers-Harley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Inside Plume of Feathers Harley" title="VIDEO: Plume of Feathers, Harley is the new destination for Shropshire diners"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.shropshirelive.com/wp-content/themes/Newspaper8/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2018/09/04/video-plume-of-feathers-harley-is-the-new-destination-for-shropshire-diners/" rel="bookmark" title="VIDEO: Plume of Feathers, Harley is the new destination for Shropshire diners">VIDEO: Plume of Feathers, Harley is the new destination for Shropshire diners</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-04T17:26:29+00:00" >September 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_8_5ba91a4cabd13_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1520431295368-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-1'); });
</script>
</div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_9_5ba91a4cabfec_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ba91a4cabfec" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_9_5ba91a4cabfec class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_9_5ba91a4cabfec"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_9_5ba91a4cabfec">
				<input id="td_uid_9_5ba91a4cabfec" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_9_5ba91a4cabfec"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_9_5ba91a4cabfec">
					<span class="td-big-degrees">13.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">14</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">13</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">58						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">19</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5ba91a4cac20f_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1520431295368-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-2'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5ba91a4cac3a0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ba91a4cac3a0" ><script>var block_td_uid_11_5ba91a4cac3a0 = new tdBlock();
block_td_uid_11_5ba91a4cac3a0.id = "td_uid_11_5ba91a4cac3a0";
block_td_uid_11_5ba91a4cac3a0.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5ba91a4cac3a0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ba91a4cac3a0_rand","tdc_css_class_style":"td_uid_11_5ba91a4cac3a0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5ba91a4cac3a0.td_column_number = "1";
block_td_uid_11_5ba91a4cac3a0.block_type = "td_block_7";
block_td_uid_11_5ba91a4cac3a0.post_count = "3";
block_td_uid_11_5ba91a4cac3a0.found_posts = "13085";
block_td_uid_11_5ba91a4cac3a0.header_color = "#";
block_td_uid_11_5ba91a4cac3a0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ba91a4cac3a0.max_num_pages = "4362";
tdBlocksArray.push(block_td_uid_11_5ba91a4cac3a0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/" class="td-pulldown-size">Latest News</a></h4></div><div id=td_uid_11_5ba91a4cac3a0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/" rel="bookmark" title="Gas repairs lead to delays for motorists in Shrewsbury"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/EBGS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Work to fix the leak is taking place on Coleham Head near English Bridge. Photo: Google Street View" title="Gas repairs lead to delays for motorists in Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-repairs-lead-to-delays-for-motorists-in-shrewsbury/" rel="bookmark" title="Gas repairs lead to delays for motorists in Shrewsbury">Gas repairs lead to delays for motorists in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T15:42:00+00:00" >September 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-leak-closes-oswestry-town-centre-street/" rel="bookmark" title="Suspected gas leak closes Oswestry town centre street"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/07/Shropshire-Live-News-Summer-2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Suspected gas leak closes Oswestry town centre street"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/24/gas-leak-closes-oswestry-town-centre-street/" rel="bookmark" title="Suspected gas leak closes Oswestry town centre street">Suspected gas leak closes Oswestry town centre street</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T09:56:46+00:00" >September 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/09/22/guinness-world-record-charleston-attempt-to-take-place-in-shrewsbury-today/" rel="bookmark" title="Guinness World Record Charleston attempt takes place in Shrewsbury"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-400x276.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-768x531.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-810x560.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-696x481.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-1068x738.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston-608x420.jpg 608w, https://www.shropshirelive.com/wp-content/uploads/2018/09/charleston.jpg 1200w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Guinness World Record Charleston attempt takes place in Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/09/22/guinness-world-record-charleston-attempt-to-take-place-in-shrewsbury-today/" rel="bookmark" title="Guinness World Record Charleston attempt takes place in Shrewsbury">Guinness World Record Charleston attempt takes place in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-22T15:00:41+00:00" >September 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_5ba91a4cae101_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1520431295368-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-3'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5ba91a4cae408_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ba91a4cae408" ><script>var block_td_uid_13_5ba91a4cae408 = new tdBlock();
block_td_uid_13_5ba91a4cae408.id = "td_uid_13_5ba91a4cae408";
block_td_uid_13_5ba91a4cae408.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5ba91a4cae408_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ba91a4cae408_rand","tdc_css_class_style":"td_uid_13_5ba91a4cae408_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ba91a4cae408.td_column_number = "1";
block_td_uid_13_5ba91a4cae408.block_type = "td_block_15";
block_td_uid_13_5ba91a4cae408.post_count = "4";
block_td_uid_13_5ba91a4cae408.found_posts = "2101";
block_td_uid_13_5ba91a4cae408.header_color = "#";
block_td_uid_13_5ba91a4cae408.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ba91a4cae408.max_num_pages = "526";
tdBlocksArray.push(block_td_uid_13_5ba91a4cae408);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Latest Entertainment</a></h4></div><div id=td_uid_13_5ba91a4cae408 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/09/24/west-end-star-to-debut-as-mrs-johnstone-in-blood-brothers-at-theatre-severn/" rel="bookmark" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Olivier Award nominated British actress Linzi Hateley makes her debut in the seminal role of Mrs Johnstone" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/24/west-end-star-to-debut-as-mrs-johnstone-in-blood-brothers-at-theatre-severn/" rel="bookmark" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn">West end star to debut as Mrs Johnstone in Blood Brothers...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/24/sdc-to-stage-william-shakespeares-henry-v-at-theatre-severn/" rel="bookmark" title="SDC to stage William Shakespeare’s Henry V at Theatre Severn">SDC to stage William Shakespeare’s Henry V at Theatre Severn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/raf-museum-cosford-turns-back-the-clock-for-wartime-hangar-dance/" rel="bookmark" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Guests are encouraged to dress to impress. Photo: ©Trustees of the Royal Air Force Museum" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/raf-museum-cosford-turns-back-the-clock-for-wartime-hangar-dance/" rel="bookmark" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance">RAF Museum Cosford turns back the clock for Wartime Hangar Dance</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/samantha-womack-to-star-in-the-girl-on-the-train-at-theatre-severn/" rel="bookmark" title="Samantha Womack to star in The Girl on the Train at Theatre Severn"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/GOTT-FINAL-Samantha-Womack-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/GOTT-FINAL-Samantha-Womack-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/09/GOTT-FINAL-Samantha-Womack-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Samantha Womack stars in a new production of The Girl on the Train" title="Samantha Womack to star in The Girl on the Train at Theatre Severn"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/samantha-womack-to-star-in-the-girl-on-the-train-at-theatre-severn/" rel="bookmark" title="Samantha Womack to star in The Girl on the Train at Theatre Severn">Samantha Womack to star in The Girl on the Train at...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_14_5ba91a4cb10c9_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5ba91a4cb10c9" ><script>var block_td_uid_14_5ba91a4cb10c9 = new tdBlock();
block_td_uid_14_5ba91a4cb10c9.id = "td_uid_14_5ba91a4cb10c9";
block_td_uid_14_5ba91a4cb10c9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5ba91a4cb10c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ba91a4cb10c9_rand","tdc_css_class_style":"td_uid_14_5ba91a4cb10c9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ba91a4cb10c9.td_column_number = "1";
block_td_uid_14_5ba91a4cb10c9.block_type = "td_block_18";
block_td_uid_14_5ba91a4cb10c9.post_count = "4";
block_td_uid_14_5ba91a4cb10c9.found_posts = "1946";
block_td_uid_14_5ba91a4cb10c9.header_color = "#";
block_td_uid_14_5ba91a4cb10c9.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ba91a4cb10c9.max_num_pages = "487";
tdBlocksArray.push(block_td_uid_14_5ba91a4cb10c9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/" class="td-pulldown-size">Latest Features</a></h4></div><div id=td_uid_14_5ba91a4cb10c9 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/09/18/cycling-challenge-to-raise-money-for-cure-leukaemia/" rel="bookmark" title="Cycling challenge to raise money for Cure Leukaemia"><img width="696" height="385" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/20180909_104430-696x385.jpg" alt="Richard Jacomb, Rob Kennerley , Maggie Kennerley , Richard Gough, Will Gough" title="Cycling challenge to raise money for Cure Leukaemia"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/09/18/cycling-challenge-to-raise-money-for-cure-leukaemia/" rel="bookmark" title="Cycling challenge to raise money for Cure Leukaemia">Cycling challenge to raise money for Cure Leukaemia</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-18T09:00:44+00:00" >September 18, 2018</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/09/10/severn-hospice-to-open-first-superstore-in-shrewsbury/" rel="bookmark" title="Severn Hospice to open first superstore in Shrewsbury"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hospice-group-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hospice-group-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Hospice-group-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Paterson Enterprises director Edward Goddard (left) hands over the key to the new superstore to Ross Henderson, Severn Hospice’s head of retail, watched by staff" title="Severn Hospice to open first superstore in Shrewsbury"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/09/10/severn-hospice-to-open-first-superstore-in-shrewsbury/" rel="bookmark" title="Severn Hospice to open first superstore in Shrewsbury">Severn Hospice to open first superstore in Shrewsbury</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-10T07:13:41+00:00" >September 10, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/09/10/hillfort-revelation-in-store-for-finale-of-oswestry-heritage-festival/" rel="bookmark" title="Hillfort revelation in store for finale of Oswestry heritage festival"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/11/OldOs_credit_OswestryHeritageGateway-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/11/OldOs_credit_OswestryHeritageGateway-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2017/11/OldOs_credit_OswestryHeritageGateway-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Old Oswestry hillfort. Photo: Oswestry Heritage Gateway" title="Hillfort revelation in store for finale of Oswestry heritage festival"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/09/10/hillfort-revelation-in-store-for-finale-of-oswestry-heritage-festival/" rel="bookmark" title="Hillfort revelation in store for finale of Oswestry heritage festival">Hillfort revelation in store for finale of Oswestry heritage festival</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-10T07:00:36+00:00" >September 10, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/09/07/cpre-calls-on-people-of-shropshire-to-participate-in-green-clean/" rel="bookmark" title="CPRE calls on people of Shropshire to participate in ‘Green Clean’"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Connor_CPRE_TW-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Connor_CPRE_TW-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Connor_CPRE_TW-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Connor Furnival, a volunteer at CPRE Shropshire" title="CPRE calls on people of Shropshire to participate in ‘Green Clean’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/09/07/cpre-calls-on-people-of-shropshire-to-participate-in-green-clean/" rel="bookmark" title="CPRE calls on people of Shropshire to participate in ‘Green Clean’">CPRE calls on people of Shropshire to participate in ‘Green Clean’</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-07T09:40:45+00:00" >September 7, 2018</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5ba91a4cb59c9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5ba91a4cb59c9" ><script>var block_td_uid_16_5ba91a4cb59c9 = new tdBlock();
block_td_uid_16_5ba91a4cb59c9.id = "td_uid_16_5ba91a4cb59c9";
block_td_uid_16_5ba91a4cb59c9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5ba91a4cb59c9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ba91a4cb59c9_rand","tdc_css_class_style":"td_uid_16_5ba91a4cb59c9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5ba91a4cb59c9.td_column_number = "1";
block_td_uid_16_5ba91a4cb59c9.block_type = "td_block_7";
block_td_uid_16_5ba91a4cb59c9.post_count = "4";
block_td_uid_16_5ba91a4cb59c9.found_posts = "881";
block_td_uid_16_5ba91a4cb59c9.header_color = "#";
block_td_uid_16_5ba91a4cb59c9.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ba91a4cb59c9.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_16_5ba91a4cb59c9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_16_5ba91a4cb59c9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/09/24/west-end-star-to-debut-as-mrs-johnstone-in-blood-brothers-at-theatre-severn/" rel="bookmark" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/ASC_7572-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Olivier Award nominated British actress Linzi Hateley makes her debut in the seminal role of Mrs Johnstone" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/24/west-end-star-to-debut-as-mrs-johnstone-in-blood-brothers-at-theatre-severn/" rel="bookmark" title="West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn">West end star to debut as Mrs Johnstone in Blood Brothers at Theatre Severn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-24T14:00:38+00:00" >September 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2018/09/19/telford-bmx-duo-bring-home-the-british-titles/" rel="bookmark" title="Telford BMX duo bring home two British titles"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/20180918_194753-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/20180918_194753-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/20180918_194753-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Wrekin Riders Chelsey Barnett and Erin Marsh who both took the British number 6 titles in the British BMX Championships in Blackpool" title="Telford BMX duo bring home two British titles"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2018/09/19/telford-bmx-duo-bring-home-the-british-titles/" rel="bookmark" title="Telford BMX duo bring home two British titles">Telford BMX duo bring home two British titles</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T14:55:59+00:00" >September 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/09/19/shifnal-teenager-named-as-one-of-the-countrys-brightest-hairdressing-stars/" rel="bookmark" title="Shifnal teenager named as one of the country’s brightest hairdressing stars"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Darcey-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Darcey-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Darcey-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Darcey Clarke was crowned ‘Junior of the Year’" title="Shifnal teenager named as one of the country’s brightest hairdressing stars"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/09/19/shifnal-teenager-named-as-one-of-the-countrys-brightest-hairdressing-stars/" rel="bookmark" title="Shifnal teenager named as one of the country’s brightest hairdressing stars">Shifnal teenager named as one of the country’s brightest hairdressing stars</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T06:02:49+00:00" >September 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/raf-museum-cosford-turns-back-the-clock-for-wartime-hangar-dance/" rel="bookmark" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/09/Hangar_Dance-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Guests are encouraged to dress to impress. Photo: ©Trustees of the Royal Air Force Museum" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/09/17/raf-museum-cosford-turns-back-the-clock-for-wartime-hangar-dance/" rel="bookmark" title="RAF Museum Cosford turns back the clock for Wartime Hangar Dance">RAF Museum Cosford turns back the clock for Wartime Hangar Dance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-17T10:40:29+00:00" >September 17, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Privacy and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/terms-and-conditions"><span style="color: #99cc00;">terms of use</a></span> and <a href="https://www.shropshirelive.com/cookie-policy"><span style="color: #99cc00;">cookie policy</a></span>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2018 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = 'UA-123456-1';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5ba91a4cb9add
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.offset:before { 
 display: block; 
 content: " "; 
   height: 75px;      /* Give height of your fixed element */
        margin-top: -75px; /* Give negative margin of your fixed element */   
        visibility: hidden; 
}
</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.8"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=shropshirelive" async="async"></script><script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[13.4,56],"today_humidity":58,"today_wind_speed":[4.6,2.9],"today_min":[13,55.4],"today_max":[14,57.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1537801200,"day_name":"Mon","day_temp":[13,55],"owm_day_index":0},{"timestamp":1537833600,"day_name":"Tue","day_temp":[14,58],"owm_day_index":3},{"timestamp":1537920000,"day_name":"Wed","day_temp":[18,65],"owm_day_index":11},{"timestamp":1538006400,"day_name":"Thu","day_temp":[19,66],"owm_day_index":19},{"timestamp":1538092800,"day_name":"Fri","day_temp":[13,56],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_9_5ba91a4cabfec","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[13.4,56],"today_humidity":58,"today_wind_speed":[4.6,2.9],"today_min":[13,55.4],"today_max":[14,57.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1537801200,"day_name":"Mon","day_temp":[13,55],"owm_day_index":0},{"timestamp":1537833600,"day_name":"Tue","day_temp":[14,58],"owm_day_index":3},{"timestamp":1537920000,"day_name":"Wed","day_temp":[18,65],"owm_day_index":11},{"timestamp":1538006400,"day_name":"Thu","day_temp":[19,66],"owm_day_index":19},{"timestamp":1538092800,"day_name":"Fri","day_temp":[13,56],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ba91a4cb9ea0"></textarea>
						<div id="td_live_css_uid_1_5ba91a4cb9ea0" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ba91a4cb9ea0');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ba91a4cb9ea0");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>