<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/Favicon-small.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Man&#039;s life saved at wedding thanks to quick thinking venue staff in Telford | Shropshire Live</title>
<meta name="description" content="Staff at a venue in Telford have saved the life of a man who collapsed and stopped breathing during a wedding party."/>
<link rel="canonical" href="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man&#039;s life saved at wedding thanks to quick thinking venue staff in Telford | Shropshire Live" />
<meta property="og:description" content="Staff at a venue in Telford have saved the life of a man who collapsed and stopped breathing during a wedding party." />
<meta property="og:url" content="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Donnington" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:tag" content="Telford" />
<meta property="article:tag" content="Telford and Wrekin" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-01T06:06:24+00:00" />
<meta property="article:modified_time" content="2018-04-01T06:44:17+00:00" />
<meta property="og:updated_time" content="2018-04-01T06:44:17+00:00" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="873" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Staff at a venue in Telford have saved the life of a man who collapsed and stopped breathing during a wedding party." />
<meta name="twitter:title" content="Man&#039;s life saved at wedding thanks to quick thinking venue staff in Telford | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.shropshirelive.com\/","name":"Shropshire Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.shropshirelive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.shropshirelive.com\/news\/2018\/04\/01\/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford\/","sameAs":["https:\/\/www.facebook.com\/shropshirelive","https:\/\/www.instagram.com\/shropshirelive\/","https:\/\/uk.linkedin.com\/company\/shropshirelive-com","https:\/\/plus.google.com\/+shropshirelive\/posts","https:\/\/www.youtube.com\/channel\/UCxxTV7mQYr5Tpj9F5KV6PQw","https:\/\/twitter.com\/shropshirelive"],"@id":"#organization","name":"Shropshire Live","logo":"https:\/\/www.shropshirelive.com\/wp-content\/uploads\/2015\/04\/twitter.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.shropshirelive.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"6a89134d29","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via shropshirelive.com at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=147534' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2018%2F04%2F01%2Fmans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fnews%2F2018%2F04%2F01%2Fmans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"2f3043fdca","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/news/",
                                "name": "News"
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:app_id" content="142112249800" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1520431295368-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1520431295368-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1520431295368-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1520431295368-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[696, 90], [300, 250], [728, 90]], 'div-gpt-ad-1520431295368-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/CATBUSINESSSPONSOR', [[320, 100], [728, 90]], 'div-gpt-ad-1520431295368-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [468, 60], [728, 90]], 'div-gpt-ad-1520431295368-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1520431295368-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1520431295368-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1520431295368-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1520431295368-12').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-147534 single-format-standard mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-63081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63081"><a href="https://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, April 1, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo-retina.jpg" src="https://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo.jpg" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_544x180.png" src="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png" alt="Shropshire Live" title="Shropshire Live"/>
			<span class="td-visual-hidden">Shropshire Live</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63081"><a href="https://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ac0b50f4112f_rand td_block_template_1"><BR><center><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1520431295368-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-8'); });
</script>
</div></center><BR></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">News</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-147534" class="post-147534 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-donnington tag-news tag-shropshire tag-telford tag-telford-wrekin" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Man&#8217;s life saved at wedding thanks to quick thinking venue staff in Telford</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-04-01T06:06:24+00:00" >April 1, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="at-above-post addthis_tool" data-url="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/"></div><p>Staff at a venue in Telford have saved the life of a man who collapsed and stopped breathing during a wedding party.</p>
<figure id="attachment_147535" style="max-width: 1200px" class="wp-caption aligncenter"><img src="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg" alt="Lisa Stevens received flowers to thank her for her life saving actions on the night" width="1200" height="873" class="size-full wp-image-147535" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg 1200w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-150x109.jpeg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-400x291.jpeg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-768x559.jpeg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-810x589.jpeg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-324x235.jpeg 324w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-696x506.jpeg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-1068x777.jpeg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-577x420.jpeg 577w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption class="wp-caption-text">Lisa Stevens received flowers to thank her for her life saving actions on the night</figcaption></figure>
<p>The man, an elderly relative of the bride, began struggling to move his legs unaided as the party at Casey’s Cordingley Hall, in Donnington, came to a close.</p>
<p>He collapsed in the arms of a family member and a member of staff.</p>
<p>“We had spent the day celebrating the wedding of a local couple, the evening was going well, they were partying, drinking and basking in the romantic vibes,” duty manager Lisa Stevens said.</p>
<p>“But at the end of the night when I was ushering the last remaining customers out to their taxis, the man collapsed. </p>
<p>“I used my first aid training to assist him and could immediately tell that he had become unconscious and unresponsive.”</p>
<p>Whilst Lisa positioned the man into the recovery position Casey’s resident DJ Layton Chantry called the emergency services. The paramedic on the line told Lisa to start CPR immediately.</p>
<p>The gentleman was in a stable condition when an emergency response vehicle arrived and he was taken to the Princess Royal Hospital for tests.</p>
<p>Nicola Casey, Managing Director and founder of Casey’s Venues Ltd, said: “Lisa showed a great deal of courage and in that very intense situation stayed very strong and calm.</p>
<p>“She said the whole team helped her to get through it with support and also gave reassurance to the family members that were present.</p>
<p>“I am immensely proud of her and grateful that not only Lisa but all of the other Duty Managers too who have received such fantastic training from Simon at Heys First Aid to be able to deal with life-threatening situations like this.”</p>
<p>Layton Chantry, Matthew Pitchford, Luke Cartwright, Daniel Pitchford and Paul Hodgkinson were also on duty with the incident happened on Friday 23 March.</p>
<p>Nicola bought Lisa a bunch of flowers to show her how proud she was of her for her life saving actions on the night.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="shrop-news-sport" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1179632928"><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1520431295368-12'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-12'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.shropshirelive.com/tag/donnington/">Donnington</a></li><li><a href="https://www.shropshirelive.com/tag/news/">News</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li><li><a href="https://www.shropshirelive.com/tag/telford/">Telford</a></li><li><a href="https://www.shropshirelive.com/tag/telford-wrekin/">Telford and Wrekin</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2018-04-01T06:06:24+00:00"><meta itemprop="dateModified" content="2018-04-01T06:44:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline " content="Man&#039;s life saved at wedding thanks to quick thinking venue staff in Telford"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="873"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5ac0b50f4607f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ac0b50f4607f" ><script>var block_td_uid_3_5ac0b50f4607f = new tdBlock();
block_td_uid_3_5ac0b50f4607f.id = "td_uid_3_5ac0b50f4607f";
block_td_uid_3_5ac0b50f4607f.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ac0b50f4607f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ac0b50f4607f_rand","tdc_css_class_style":"td_uid_3_5ac0b50f4607f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":147534,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5ac0b50f4607f.td_column_number = "3";
block_td_uid_3_5ac0b50f4607f.block_type = "td_block_related_posts";
block_td_uid_3_5ac0b50f4607f.post_count = "9";
block_td_uid_3_5ac0b50f4607f.found_posts = "12552";
block_td_uid_3_5ac0b50f4607f.header_color = "";
block_td_uid_3_5ac0b50f4607f.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ac0b50f4607f.max_num_pages = "1395";
tdBlocksArray.push(block_td_uid_3_5ac0b50f4607f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5ac0b50f47d42" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ac0b50f4607f" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ac0b50f47e3d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ac0b50f4607f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ac0b50f4607f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/04/01/market-drayton-pub-evacuated-following-release-of-irritant-substance/" rel="bookmark" title="Market Drayton pub evacuated following release of irritant substance"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Market Drayton pub evacuated following release of irritant substance"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/04/01/market-drayton-pub-evacuated-following-release-of-irritant-substance/" rel="bookmark" title="Market Drayton pub evacuated following release of irritant substance">Market Drayton pub evacuated following release of irritant substance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/04/01/firefighters-tackle-house-fire-in-market-drayton/" rel="bookmark" title="Firefighters tackle house fire in Market Drayton"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Firefighters tackle house fire in Market Drayton"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/04/01/firefighters-tackle-house-fire-in-market-drayton/" rel="bookmark" title="Firefighters tackle house fire in Market Drayton">Firefighters tackle house fire in Market Drayton</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/31/person-treated-following-collision-near-much-wenlock/" rel="bookmark" title="Person treated following collision near Much Wenlock"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The new ambulances are some of the most sophisticated emergency vehicles in the world. Photo: West Midlands Ambulance Service" title="Person treated following collision near Much Wenlock"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/31/person-treated-following-collision-near-much-wenlock/" rel="bookmark" title="Person treated following collision near Much Wenlock">Person treated following collision near Much Wenlock</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/30/motorists-delayed-after-two-vehicle-collision-blocked-a5-near-shotatton-crossroads/" rel="bookmark" title="Motorists delayed after two vehicle collision blocked A5 near Shotatton Crossroads"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Motorists delayed after two vehicle collision blocked A5 near Shotatton Crossroads"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/30/motorists-delayed-after-two-vehicle-collision-blocked-a5-near-shotatton-crossroads/" rel="bookmark" title="Motorists delayed after two vehicle collision blocked A5 near Shotatton Crossroads">Motorists delayed after two vehicle collision blocked A5 near Shotatton Crossroads</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/30/search-takes-place-in-shrewsbury-after-person-was-thought-to-be-in-river/" rel="bookmark" title="Search takes place in Shrewsbury after person was thought to be in river"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Telford-Way-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Telford-Way-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Telford-Way-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The river was searched in an area near Telford Way in Shrewsbury. Photo: Google Street View" title="Search takes place in Shrewsbury after person was thought to be in river"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/30/search-takes-place-in-shrewsbury-after-person-was-thought-to-be-in-river/" rel="bookmark" title="Search takes place in Shrewsbury after person was thought to be in river">Search takes place in Shrewsbury after person was thought to be in river</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/30/beds-investment-will-improve-patient-safety-and-comfort-at-rjah/" rel="bookmark" title="Beds investment ‘will improve patient safety and comfort’ at RJAH"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Beds-investment-will-improve-patient-safety-and-comfort-at-RJAH-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Beds-investment-will-improve-patient-safety-and-comfort-at-RJAH-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Beds-investment-will-improve-patient-safety-and-comfort-at-RJAH-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left, Linda Head, Moving and Handling Co-ordinator at RJAH; patient Martin Griffiths, and Martin Davies, Regional Account Manager at Linet" title="Beds investment ‘will improve patient safety and comfort’ at RJAH"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/30/beds-investment-will-improve-patient-safety-and-comfort-at-rjah/" rel="bookmark" title="Beds investment ‘will improve patient safety and comfort’ at RJAH">Beds investment ‘will improve patient safety and comfort’ at RJAH</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/30/severn-trent-to-meet-with-local-people-in-ludlow-ahead-of-water-pipe-replacement-work/" rel="bookmark" title="Severn Trent to meet with local people in Ludlow ahead of water pipe replacement work"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2015/05/water-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2015/05/water-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2015/05/water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Severn Trent to meet with local people in Ludlow ahead of water pipe replacement work"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/30/severn-trent-to-meet-with-local-people-in-ludlow-ahead-of-water-pipe-replacement-work/" rel="bookmark" title="Severn Trent to meet with local people in Ludlow ahead of water pipe replacement work">Severn Trent to meet with local people in Ludlow ahead of water pipe replacement work</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/29/one-cut-free-following-two-car-collision-on-a442-in-telford/" rel="bookmark" title="One cut free following two car collision on A442 in Telford"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One cut free following two car collision on A442 in Telford"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/29/one-cut-free-following-two-car-collision-on-a442-in-telford/" rel="bookmark" title="One cut free following two car collision on A442 in Telford">One cut free following two car collision on A442 in Telford</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/29/5-million-severn-hospice-plan-will-take-care-beyond-wards-and-into-the-future/" rel="bookmark" title="£5 million Severn Hospice plan will take care ‘beyond wards’ and into the future"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Severn-Hospice-Bicton-artists-impression-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Severn-Hospice-Bicton-artists-impression-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Severn-Hospice-Bicton-artists-impression-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="An artist&#039;s impression of the Living Well Centre in Shrewsbury" title="£5 million Severn Hospice plan will take care ‘beyond wards’ and into the future"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/29/5-million-severn-hospice-plan-will-take-care-beyond-wards-and-into-the-future/" rel="bookmark" title="£5 million Severn Hospice plan will take care ‘beyond wards’ and into the future">£5 million Severn Hospice plan will take care ‘beyond wards’ and into the future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ac0b50f4607f" data-td_block_id="td_uid_3_5ac0b50f4607f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ac0b50f4607f" data-td_block_id="td_uid_3_5ac0b50f4607f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5ac0b50f4cebe_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1520431295368-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ac0b50f4d1be_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ac0b50f4d1be" ><script>var block_td_uid_7_5ac0b50f4d1be = new tdBlock();
block_td_uid_7_5ac0b50f4d1be.id = "td_uid_7_5ac0b50f4d1be";
block_td_uid_7_5ac0b50f4d1be.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56349","category_ids":"","custom_title":"Featured Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ac0b50f4d1be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ac0b50f4d1be_rand","tdc_css_class_style":"td_uid_7_5ac0b50f4d1be_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ac0b50f4d1be.td_column_number = "1";
block_td_uid_7_5ac0b50f4d1be.block_type = "td_block_7";
block_td_uid_7_5ac0b50f4d1be.post_count = "1";
block_td_uid_7_5ac0b50f4d1be.found_posts = "80";
block_td_uid_7_5ac0b50f4d1be.header_color = "#";
block_td_uid_7_5ac0b50f4d1be.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ac0b50f4d1be.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_7_5ac0b50f4d1be);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_7_5ac0b50f4d1be class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/03/29/physiological-measurements-ltd-to-hold-administration-recruitment-open-day/" rel="bookmark" title="Physiological Measurements Ltd to hold Administration Recruitment Open Day"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Physiological-Measurements-Ltd-Team-100x70.png" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Physiological-Measurements-Ltd-Team-100x70.png 100w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Physiological-Measurements-Ltd-Team-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Physiological Measurements Ltd Team" title="Physiological Measurements Ltd to hold Administration Recruitment Open Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/03/29/physiological-measurements-ltd-to-hold-administration-recruitment-open-day/" rel="bookmark" title="Physiological Measurements Ltd to hold Administration Recruitment Open Day">Physiological Measurements Ltd to hold Administration Recruitment Open Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-29T09:34:30+00:00" >March 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5ac0b50f4e7b8_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ac0b50f4e7b8" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_8_5ac0b50f4e7b8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5ac0b50f4e7b8"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5ac0b50f4e7b8">
				<input id="td_uid_8_5ac0b50f4e7b8" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_8_5ac0b50f4e7b8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5ac0b50f4e7b8">
					<span class="td-big-degrees">4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">80						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_9_5ac0b50f4e9b1_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1520431295368-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5ac0b50f4eb5d_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1520431295368-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-2'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5ac0b50f4ece4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5ac0b50f4ece4" ><script>var block_td_uid_11_5ac0b50f4ece4 = new tdBlock();
block_td_uid_11_5ac0b50f4ece4.id = "td_uid_11_5ac0b50f4ece4";
block_td_uid_11_5ac0b50f4ece4.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5ac0b50f4ece4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ac0b50f4ece4_rand","tdc_css_class_style":"td_uid_11_5ac0b50f4ece4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5ac0b50f4ece4.td_column_number = "1";
block_td_uid_11_5ac0b50f4ece4.block_type = "td_block_7";
block_td_uid_11_5ac0b50f4ece4.post_count = "3";
block_td_uid_11_5ac0b50f4ece4.found_posts = "12553";
block_td_uid_11_5ac0b50f4ece4.header_color = "#";
block_td_uid_11_5ac0b50f4ece4.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ac0b50f4ece4.max_num_pages = "4185";
tdBlocksArray.push(block_td_uid_11_5ac0b50f4ece4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/" class="td-pulldown-size">Latest News</a></h4></div><div id=td_uid_11_5ac0b50f4ece4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/04/01/market-drayton-pub-evacuated-following-release-of-irritant-substance/" rel="bookmark" title="Market Drayton pub evacuated following release of irritant substance"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/04/DZpKGC4XUAEPNuS-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Market Drayton pub evacuated following release of irritant substance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/04/01/market-drayton-pub-evacuated-following-release-of-irritant-substance/" rel="bookmark" title="Market Drayton pub evacuated following release of irritant substance">Market Drayton pub evacuated following release of irritant substance</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T06:19:37+00:00" >April 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/" rel="bookmark" title="Man&#8217;s life saved at wedding thanks to quick thinking venue staff in Telford"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-100x70.jpeg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-100x70.jpeg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/04/Lisa-Stevens-of-Caseys-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Lisa Stevens received flowers to thank her for her life saving actions on the night" title="Man&#8217;s life saved at wedding thanks to quick thinking venue staff in Telford"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/04/01/mans-life-saved-at-wedding-thanks-to-quick-thinking-venue-staff-in-telford/" rel="bookmark" title="Man&#8217;s life saved at wedding thanks to quick thinking venue staff in Telford">Man&#8217;s life saved at wedding thanks to quick thinking venue staff in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T06:06:24+00:00" >April 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/04/01/firefighters-tackle-house-fire-in-market-drayton/" rel="bookmark" title="Firefighters tackle house fire in Market Drayton"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Firefighters tackle house fire in Market Drayton"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/04/01/firefighters-tackle-house-fire-in-market-drayton/" rel="bookmark" title="Firefighters tackle house fire in Market Drayton">Firefighters tackle house fire in Market Drayton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-01T06:05:04+00:00" >April 1, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_5ac0b50f509d7_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1520431295368-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1520431295368-3'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5ac0b50f50d04_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5ac0b50f50d04" ><script>var block_td_uid_13_5ac0b50f50d04 = new tdBlock();
block_td_uid_13_5ac0b50f50d04.id = "td_uid_13_5ac0b50f50d04";
block_td_uid_13_5ac0b50f50d04.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5ac0b50f50d04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ac0b50f50d04_rand","tdc_css_class_style":"td_uid_13_5ac0b50f50d04_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ac0b50f50d04.td_column_number = "1";
block_td_uid_13_5ac0b50f50d04.block_type = "td_block_15";
block_td_uid_13_5ac0b50f50d04.post_count = "4";
block_td_uid_13_5ac0b50f50d04.found_posts = "2015";
block_td_uid_13_5ac0b50f50d04.header_color = "#";
block_td_uid_13_5ac0b50f50d04.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ac0b50f50d04.max_num_pages = "504";
tdBlocksArray.push(block_td_uid_13_5ac0b50f50d04);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Latest Entertainment</a></h4></div><div id=td_uid_13_5ac0b50f50d04 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/29/top-line-up-announced-for-shropshires-proms-and-prosecco-in-the-park-2018/" rel="bookmark" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="British soprano Mary-Jess Leaverland" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/29/top-line-up-announced-for-shropshires-proms-and-prosecco-in-the-park-2018/" rel="bookmark" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018">Top line-up announced for Shropshire’s Proms and Prosecco in the Park...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/28/shrewsbury-folk-festival-offers-a-launchpad-to-young-musicians/" rel="bookmark" title="Shrewsbury Folk Festival offers a launchpad to young musicians"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Young and emerging musicians are being sought to get a chance to perform at Shrewsbury Folk Festival on The Launchpad stage" title="Shrewsbury Folk Festival offers a launchpad to young musicians"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/28/shrewsbury-folk-festival-offers-a-launchpad-to-young-musicians/" rel="bookmark" title="Shrewsbury Folk Festival offers a launchpad to young musicians">Shrewsbury Folk Festival offers a launchpad to young musicians</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/27/things-to-do-in-shropshire-over-the-2018-easter-holidays/" rel="bookmark" title="Things to do in Shropshire over the 2018 Easter holidays"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2015/03/Easter-at-Blists-Hill-Victorian-Town-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2015/03/Easter-at-Blists-Hill-Victorian-Town-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2015/03/Easter-at-Blists-Hill-Victorian-Town-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Things to do in Shropshire over the 2018 Easter holidays"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/27/things-to-do-in-shropshire-over-the-2018-easter-holidays/" rel="bookmark" title="Things to do in Shropshire over the 2018 Easter holidays">Things to do in Shropshire over the 2018 Easter holidays</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/27/steam-trains-model-railways-behind-the-scenes-tours-and-more-at-svr-open-house-weekend/" rel="bookmark" title="Steam trains, model railways, behind the scenes tours and more at SVR Open House Weekend"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Steam trains, model railways, behind the scenes tours and more at SVR Open House Weekend"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/27/steam-trains-model-railways-behind-the-scenes-tours-and-more-at-svr-open-house-weekend/" rel="bookmark" title="Steam trains, model railways, behind the scenes tours and more at SVR Open House Weekend">Steam trains, model railways, behind the scenes tours and more at...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_14_5ac0b50f5425a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5ac0b50f5425a" ><script>var block_td_uid_14_5ac0b50f5425a = new tdBlock();
block_td_uid_14_5ac0b50f5425a.id = "td_uid_14_5ac0b50f5425a";
block_td_uid_14_5ac0b50f5425a.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5ac0b50f5425a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ac0b50f5425a_rand","tdc_css_class_style":"td_uid_14_5ac0b50f5425a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ac0b50f5425a.td_column_number = "1";
block_td_uid_14_5ac0b50f5425a.block_type = "td_block_18";
block_td_uid_14_5ac0b50f5425a.post_count = "4";
block_td_uid_14_5ac0b50f5425a.found_posts = "1838";
block_td_uid_14_5ac0b50f5425a.header_color = "#";
block_td_uid_14_5ac0b50f5425a.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ac0b50f5425a.max_num_pages = "460";
tdBlocksArray.push(block_td_uid_14_5ac0b50f5425a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/" class="td-pulldown-size">Latest Features</a></h4></div><div id=td_uid_14_5ac0b50f5425a class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/03/27/hattie-lands-west-end-lead-role-with-national-youth-music-theatre/" rel="bookmark" title="Hattie lands ‘West End’ lead role with National Youth Music Theatre"><img width="696" height="385" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Hattie-Candler-696x385.jpg" alt="Hattie Candler (front) with her individual trophies from the Oswestry Youth Music Festival and fellow performers from Adcote School who also won a trophy for best vocal ensemble" title="Hattie lands ‘West End’ lead role with National Youth Music Theatre"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/03/27/hattie-lands-west-end-lead-role-with-national-youth-music-theatre/" rel="bookmark" title="Hattie lands ‘West End’ lead role with National Youth Music Theatre">Hattie lands ‘West End’ lead role with National Youth Music Theatre</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-27T11:09:21+00:00" >March 27, 2018</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/03/23/group-soldiers-on-in-snow-to-raise-cash-for-ex-servicemen/" rel="bookmark" title="Group soldiers on in snow to raise cash for ex-servicemen"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Craig-Maiden-March-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Craig-Maiden-March-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Craig-Maiden-March-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Bob Painter, activities coordinator and treasurer at Turnpike Court; John Salt, SSAFA charity representative; Norman Ogden, Turnpike Court resident and member of the tenants’ panel" title="Group soldiers on in snow to raise cash for ex-servicemen"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/03/23/group-soldiers-on-in-snow-to-raise-cash-for-ex-servicemen/" rel="bookmark" title="Group soldiers on in snow to raise cash for ex-servicemen">Group soldiers on in snow to raise cash for ex-servicemen</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T09:00:02+00:00" >March 23, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/03/22/english-heritage-invites-the-world-to-witness-vital-iron-bridge-conservation-project/" rel="bookmark" title="English Heritage invites the world to witness vital Iron Bridge conservation project"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/EH-Iron-Bridge-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/EH-Iron-Bridge-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/03/EH-Iron-Bridge-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="English Heritage has installed a new temporary conservation in action visitor walkway. Photo: English Heritage" title="English Heritage invites the world to witness vital Iron Bridge conservation project"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/03/22/english-heritage-invites-the-world-to-witness-vital-iron-bridge-conservation-project/" rel="bookmark" title="English Heritage invites the world to witness vital Iron Bridge conservation project">English Heritage invites the world to witness vital Iron Bridge conservation project</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-22T14:59:06+00:00" >March 22, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/03/20/shrewsbury-military-cross-holder-with-ptsd-to-tackle-old-paris-dakar-rally-route/" rel="bookmark" title="Shrewsbury Military Cross holder with PTSD to tackle old Paris Dakar rally route"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-150x110.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-400x294.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-768x564.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-810x595.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-265x198.jpg 265w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-696x511.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-1068x784.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC-572x420.jpg 572w, https://www.shropshirelive.com/wp-content/uploads/2018/03/MB-MC.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" alt="Matt Bispham received the Military Cross for hand to hand combat with the Taliban" title="Shrewsbury Military Cross holder with PTSD to tackle old Paris Dakar rally route"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/03/20/shrewsbury-military-cross-holder-with-ptsd-to-tackle-old-paris-dakar-rally-route/" rel="bookmark" title="Shrewsbury Military Cross holder with PTSD to tackle old Paris Dakar rally route">Shrewsbury Military Cross holder with PTSD to tackle old Paris Dakar rally route</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-20T09:53:28+00:00" >March 20, 2018</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://www.shropshirelive.com/advertising/"><img alt="Advertise with shropshirelive.com" src="https://www.shropshirelive.com/wp-content/uploads/2017/01/Advertisie-to-Shropshire.jpg"></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5ac0b50f58d91_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5ac0b50f58d91" ><script>var block_td_uid_16_5ac0b50f58d91 = new tdBlock();
block_td_uid_16_5ac0b50f58d91.id = "td_uid_16_5ac0b50f58d91";
block_td_uid_16_5ac0b50f58d91.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5ac0b50f58d91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ac0b50f58d91_rand","tdc_css_class_style":"td_uid_16_5ac0b50f58d91_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5ac0b50f58d91.td_column_number = "1";
block_td_uid_16_5ac0b50f58d91.block_type = "td_block_7";
block_td_uid_16_5ac0b50f58d91.post_count = "4";
block_td_uid_16_5ac0b50f58d91.found_posts = "645";
block_td_uid_16_5ac0b50f58d91.header_color = "#";
block_td_uid_16_5ac0b50f58d91.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ac0b50f58d91.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_16_5ac0b50f58d91);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_16_5ac0b50f58d91 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/29/top-line-up-announced-for-shropshires-proms-and-prosecco-in-the-park-2018/" rel="bookmark" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Mary-Jess-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="British soprano Mary-Jess Leaverland" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/29/top-line-up-announced-for-shropshires-proms-and-prosecco-in-the-park-2018/" rel="bookmark" title="Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018">Top line-up announced for Shropshire’s Proms and Prosecco in the Park 2018</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-29T07:45:43+00:00" >March 29, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/03/28/shropshire-to-receive-300-million-to-transform-local-hospital-services/" rel="bookmark" title="Shropshire to receive £300 million to transform local hospital services"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-150x107.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-400x284.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-696x494.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH-591x420.jpg 591w, https://www.shropshirelive.com/wp-content/uploads/2017/05/RSH-and-PRH.jpg 752w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shropshire to receive £300 million to transform local hospital services"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/03/28/shropshire-to-receive-300-million-to-transform-local-hospital-services/" rel="bookmark" title="Shropshire to receive £300 million to transform local hospital services">Shropshire to receive £300 million to transform local hospital services</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T16:02:39+00:00" >March 28, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/03/28/shrewsbury-folk-festival-offers-a-launchpad-to-young-musicians/" rel="bookmark" title="Shrewsbury Folk Festival offers a launchpad to young musicians"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Young-and-emerging-musicians-are-being-sought-to-get-a-chance-to-perform-at-Shrewsbury-Folk-Festival-on-The-Launchpad-stage-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Young and emerging musicians are being sought to get a chance to perform at Shrewsbury Folk Festival on The Launchpad stage" title="Shrewsbury Folk Festival offers a launchpad to young musicians"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/03/28/shrewsbury-folk-festival-offers-a-launchpad-to-young-musicians/" rel="bookmark" title="Shrewsbury Folk Festival offers a launchpad to young musicians">Shrewsbury Folk Festival offers a launchpad to young musicians</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T06:50:15+00:00" >March 28, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2018/03/28/shropshire-marmalade-makers-scoop-international-awards-for-10th-year-in-a-row/" rel="bookmark" title="Shropshire marmalade makers scoop international awards for 10th year in a row"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/03/Jams-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/03/Jams-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/03/Jams-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Darren Marsh and Tess Slater" title="Shropshire marmalade makers scoop international awards for 10th year in a row"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2018/03/28/shropshire-marmalade-makers-scoop-international-awards-for-10th-year-in-a-row/" rel="bookmark" title="Shropshire marmalade makers scoop international awards for 10th year in a row">Shropshire marmalade makers scoop international awards for 10th year in a row</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-28T06:47:52+00:00" >March 28, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/terms-and-conditions"><span style="color: #99cc00;">terms of use</a></span> and <a href="https://www.shropshirelive.com/cookie-policy"><span style="color: #99cc00;">cookie policy</a></span>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" alt="Shropshire Live" title="Shropshire Live" width="1200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.shropshirelive.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2018 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = 'UA-123456-1';
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5ac0b50f5cccf
    -->

    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=shropshirelive" async="async"></script><script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[4,39.2],"today_humidity":80,"today_wind_speed":[1,0.6],"today_min":[4,39.2],"today_max":[4,39.2],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1522573200,"day_name":"Sun","day_temp":[7,45],"owm_day_index":0},{"timestamp":1522627200,"day_name":"Mon","day_temp":[10,50],"owm_day_index":5},{"timestamp":1522713600,"day_name":"Tue","day_temp":[11,51],"owm_day_index":13},{"timestamp":1522800000,"day_name":"Wed","day_temp":[12,53],"owm_day_index":21},{"timestamp":1522886400,"day_name":"Thu","day_temp":[9,48],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5ac0b50f4e7b8","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[4,39.2],"today_humidity":80,"today_wind_speed":[1,0.6],"today_min":[4,39.2],"today_max":[4,39.2],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1522573200,"day_name":"Sun","day_temp":[7,45],"owm_day_index":0},{"timestamp":1522627200,"day_name":"Mon","day_temp":[10,50],"owm_day_index":5},{"timestamp":1522713600,"day_name":"Tue","day_temp":[11,51],"owm_day_index":13},{"timestamp":1522800000,"day_name":"Wed","day_temp":[12,53],"owm_day_index":21},{"timestamp":1522886400,"day_name":"Thu","day_temp":[9,48],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ac0b50f5d0a5"></textarea>
						<div id="td_live_css_uid_1_5ac0b50f5d0a5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ac0b50f5d0a5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ac0b50f5d0a5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>