<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Shropshire stylist at New York Fashion Week | Shropshire Live</title>
<meta name="description" content="A Shropshire hairdresser is jetting off across the Atlantic to style top catwalk models at New York Fashion Week."/>
<link rel="canonical" href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shropshire stylist at New York Fashion Week | Shropshire Live" />
<meta property="og:description" content="A Shropshire hairdresser is jetting off across the Atlantic to style top catwalk models at New York Fashion Week." />
<meta property="og:url" content="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:author" content="https://twitter.com/shropshirelive" />
<meta property="article:tag" content="Much Wenlock" />
<meta property="article:tag" content="Salon Ten" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2020-02-11T09:10:25+00:00" />
<meta property="article:modified_time" content="2020-02-11T15:28:49+00:00" />
<meta property="og:updated_time" content="2020-02-11T15:28:49+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="580" />
<meta property="og:image:alt" content="Nicky Marcar from Salon Ten" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Shropshire hairdresser is jetting off across the Atlantic to style top catwalk models at New York Fashion Week." />
<meta name="twitter:title" content="Shropshire stylist at New York Fashion Week | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"50212a7f23","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=174437' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"e040e7f560","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"e040e7f560","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-174437 single-format-standard shropshire-stylist-at-new-york-fashion-week global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">3.1</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 11, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e431fbc131cd_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="174437" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5e431fbc1529c" class="tdc-zone"><div class="tdc_zone td_uid_2_5e431fbc152a9_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5e431fbc152a9_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5e431fbc15625" class="tdc-row"><div class="vc_row td_uid_3_5e431fbc1562c_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5e431fbc1562c_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5e431fbc1562c_rand{
margin-top:48px !important;
}

.td_uid_3_5e431fbc1562c_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5e431fbc15a3d_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5e431fbc15a3d_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5e431fbc15a3d_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5e431fbc15fc8_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5e431fbc15fc8" >
<style>

/* inline tdc_css att */

.td_uid_5_5e431fbc15fc8_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5e431fbc15fc8_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5e431fbc15fc8_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5e431fbc15fc8_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5e431fbc15fc8_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5e431fbc15fc8_rand,
				.td_uid_5_5e431fbc15fc8_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5e431fbc15fc8_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Features" class="tdb-entry-crumb" href="https://www.shropshirelive.com/features/">Features</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/features/",
                                "name": "Features"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5e431fbc16a31_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5e431fbc16a31" >
<style>

/* inline tdc_css att */

.td_uid_6_5e431fbc16a31_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5e431fbc16a31_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5e431fbc16a31_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5e431fbc16a31_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5e431fbc16a31_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5e431fbc16a31_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5e431fbc16a31_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5e431fbc16a31_rand {
					text-align: left;
				}
				.td_uid_6_5e431fbc16a31_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5e431fbc16a31_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5e431fbc16a31_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5e431fbc16a31_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5e431fbc16a31_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Shropshire stylist at New York Fashion Week</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5e431fbc174b6_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5e431fbc174f0_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5e431fbc174f0_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5e431fbc174f0_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5e431fbc174f0_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5e431fbc174f0_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5e431fbc174f0_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5e431fbc17741_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5e431fbc17741_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5e431fbc17741_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5e431fbc17741_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5e431fbc17741_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5e431fbc17741_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5e431fbc17abf_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5e431fbc17abf" >
<style>

/* inline tdc_css att */

.td_uid_10_5e431fbc17abf_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5e431fbc17abf_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5e431fbc17abf_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5e431fbc17abf_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5e431fbc17abf_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5e431fbc17abf_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5e431fbc17abf_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5e431fbc17abf_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5e431fbc18480_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5e431fbc18480" >
<style>

/* inline tdc_css att */

.td_uid_11_5e431fbc18480_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5e431fbc18480_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5e431fbc18480_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5e431fbc18480_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:10:25+00:00" >February 11, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5e431fbc189aa_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5e431fbc189aa_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5e431fbc189aa_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5e431fbc189aa_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5e431fbc189aa_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5e431fbc18d09_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5e431fbc18d09" >
<style>

/* inline tdc_css att */

.td_uid_13_5e431fbc18d09_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5e431fbc18d09_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5e431fbc18d09_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5e431fbc18d09" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire+stylist+at+New+York+Fashion+Week&url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire+stylist+at+New+York+Fashion+Week %0A%0A https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/&title=Shropshire+stylist+at+New+York+Fashion+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire stylist at New York Fashion Week&body=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5e431fbc18d09">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5e431fbc1a0aa_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5e431fbc1a0aa" >
<style>

/* inline tdc_css att */

.td_uid_15_5e431fbc1a0aa_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5e431fbc1a0aa_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5e431fbc1a0aa_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5e431fbc1a0aa_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5e431fbc1a0aa" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire+stylist+at+New+York+Fashion+Week&url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire+stylist+at+New+York+Fashion+Week %0A%0A https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/&title=Shropshire+stylist+at+New+York+Fashion+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire stylist at New York Fashion Week&body=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5e431fbc1a0aa">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5e431fbc1b191_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5e431fbc1b191" >
<style>

/* inline tdc_css att */

.td_uid_16_5e431fbc1b191_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5e431fbc1b191_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5e431fbc1b191_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e431fbc1b191_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5e431fbc1b191_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e431fbc1b191_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e431fbc1b191_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5e431fbc1b191_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5e431fbc1b191_rand,
                .td_uid_16_5e431fbc1b191_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>A
Shropshire hairdresser is jetting off across the Atlantic to style top catwalk
models at New York Fashion Week.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg" alt="Nicky Marcar from Salon Ten" class="wp-image-174438" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-150x109.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-400x290.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-768x557.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-324x235.jpg 324w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-648x470.jpg 648w, https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-696x505.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Nicky Marcar from Salon Ten</figcaption></figure>



<p>Nicky
Marcar, of Salon Ten, in Much Wenlock, is working as part of the styling team
at the international fashion event which showcases the Autumn/Winter 2020
collections of the world’s top designers. Nicky will be working hair styling on
catwalk shows every day until February 10th </p>



<p>As
a national trainer for hair extensions experts Great Lengths, Nicky has been
selected as part of a specialist catwalk team who have worked with huge
designer names including Fendi and Gucci.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>New
York Fashion Week will see her rub shoulders with the world’s top models,
designers and front row A-listers.</p>



<p>Over
the last few years, salon owner Nicky has travelled to Barcelona, Malta, Japan
and even Iceland for shows and conventions. Yet, she says, she is more excited
than ever to experience New York Fashion Week.</p>



<p>“I
am so, so excited! This will be my biggest event to date, and I can’t wait to
be part of the catwalk, in the Big Apple of all places!” she said.</p>



<p>“I
can’t wait to experience the rush of working as a small team under immense
pressure to liaise with the designers and styling teams to achieve the perfect
look for the catwalk models.”</p>



<p>Nicky
started Salon Ten, in Much Wenlock, in 2007 and has built an expert team and a
reputation as an award-winning salon specialising in hair, beauty, hair
extensions and wigs.</p>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5e431fbc1f351_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5e431fbc1f351" >
<style>

/* inline tdc_css att */

.td_uid_17_5e431fbc1f351_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5e431fbc1f351_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5e431fbc1f351_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e431fbc1f351_rand .tdb-author-photo,
                .td_uid_17_5e431fbc1f351_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5e431fbc1f351_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5e431fbc1f351_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5e431fbc1f351_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5e431fbc1f351_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5e431fbc1f351_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5e431fbc1f351_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5e431fbc1f351_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5e431fbc1f351_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://twitter.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="http://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5e431fbc20436_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5e431fbc20436" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5e431fbc20436_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5e431fbc20436" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire+stylist+at+New+York+Fashion+Week&url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire+stylist+at+New+York+Fashion+Week %0A%0A https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/&title=Shropshire+stylist+at+New+York+Fashion+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire stylist at New York Fashion Week&body=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5e431fbc20436">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5e431fbc2127c_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5e431fbc2127c" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5e431fbc2127c_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5e431fbc2127c_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5e431fbc2127c_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5e431fbc2127c" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Shropshire+stylist+at+New+York+Fashion+Week&url=https%3A%2F%2Fwww.shropshirelive.com%2Ffeatures%2F2020%2F02%2F11%2Fshropshire-stylist-at-new-york-fashion-week%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Shropshire+stylist+at+New+York+Fashion+Week %0A%0A https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/&title=Shropshire+stylist+at+New+York+Fashion+Week">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Shropshire stylist at New York Fashion Week&body=https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5e431fbc2127c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5e431fbc22231_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5e431fbc22231" >
<style>

/* inline tdc_css att */

.td_uid_20_5e431fbc22231_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5e431fbc22231_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e431fbc22231_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5e431fbc22231_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5e431fbc22231_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5e431fbc22231_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5e431fbc22231_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5e431fbc22231_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5e431fbc22231_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5e431fbc22231_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5e431fbc22231_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5e431fbc22231_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/much-wenlock/">Much Wenlock</a></li><li><a href="https://www.shropshirelive.com/tag/salon-ten/">Salon Ten</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5e431fbc22d4d_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5e431fbc22d4d_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5e431fbc22d99_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5e431fbc22d99_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5e431fbc22d99_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5e431fbc22d99_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_15 td_uid_23_5e431fbc23006_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_23_5e431fbc23006" >
<style>
.td_uid_23_5e431fbc23006_rand .td-block-title > *:before,
            .td_uid_23_5e431fbc23006_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5e431fbc23006_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_23_5e431fbc23006_rand .td-block-title a,
				.td_uid_23_5e431fbc23006_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_23_5e431fbc23006 = new tdBlock();
block_td_uid_23_5e431fbc23006.id = "td_uid_23_5e431fbc23006";
block_td_uid_23_5e431fbc23006.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5e431fbc23006_rand","tdc_css_class":"td_uid_23_5e431fbc23006_rand","tdc_css_class_style":"td_uid_23_5e431fbc23006_rand_style"}';
block_td_uid_23_5e431fbc23006.td_column_number = "2";
block_td_uid_23_5e431fbc23006.block_type = "td_block_15";
block_td_uid_23_5e431fbc23006.post_count = "3";
block_td_uid_23_5e431fbc23006.found_posts = "14541";
block_td_uid_23_5e431fbc23006.header_color = "";
block_td_uid_23_5e431fbc23006.ajax_pagination_infinite_stop = "";
block_td_uid_23_5e431fbc23006.max_num_pages = "4847";
tdBlocksArray.push(block_td_uid_23_5e431fbc23006);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_23_5e431fbc23006 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Five boys arrested following stabbing in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Five boys arrested following stabbing in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" title="Five boys arrested following stabbing in Brookside, Telford">Five boys arrested following stabbing in Brookside, Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" class="td-image-wrap" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Priory Road is closed due to the risk that any loose debris could fall from the roof onto the road. Photo: Shropshire Council" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage">Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" class="td-image-wrap" title="Community First Responders to hold life saving training on the Wrekin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Nick Freeman, Telford Community First Responder and Jenny Joy, café owner" title="Community First Responders to hold life saving training on the Wrekin" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" title="Community First Responders to hold life saving training on the Wrekin">Community First Responders to hold life saving training on the Wrekin</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5e431fbc23006" data-td_block_id="td_uid_23_5e431fbc23006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5e431fbc23006" data-td_block_id="td_uid_23_5e431fbc23006"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_24_5e431fbc265a9_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_24_5e431fbc265a9" >
<style>
.td_uid_24_5e431fbc265a9_rand .td-block-title > *:before,
            .td_uid_24_5e431fbc265a9_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5e431fbc265a9_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5e431fbc265a9_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5e431fbc265a9_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_24_5e431fbc265a9_rand .td-block-title a,
				.td_uid_24_5e431fbc265a9_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_24_5e431fbc265a9 = new tdBlock();
block_td_uid_24_5e431fbc265a9.id = "td_uid_24_5e431fbc265a9";
block_td_uid_24_5e431fbc265a9.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5e431fbc265a9_rand","tdc_css_class":"td_uid_24_5e431fbc265a9_rand","tdc_css_class_style":"td_uid_24_5e431fbc265a9_rand_style"}';
block_td_uid_24_5e431fbc265a9.td_column_number = "2";
block_td_uid_24_5e431fbc265a9.block_type = "td_block_12";
block_td_uid_24_5e431fbc265a9.post_count = "3";
block_td_uid_24_5e431fbc265a9.found_posts = "14541";
block_td_uid_24_5e431fbc265a9.header_color = "";
block_td_uid_24_5e431fbc265a9.ajax_pagination_infinite_stop = "";
block_td_uid_24_5e431fbc265a9.max_num_pages = "4847";
tdBlocksArray.push(block_td_uid_24_5e431fbc265a9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5e431fbc265a9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Five boys arrested following stabbing in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Five boys arrested following stabbing in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" title="Five boys arrested following stabbing in Brookside, Telford">Five boys arrested following stabbing in Brookside, Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:25:52+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police have arrested five boys as part of an ongoing investigation after a man was stabbed in Brookside last week.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" class="td-image-wrap" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Priory Road is closed due to the risk that any loose debris could fall from the roof onto the road. Photo: Shropshire Council" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage">Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:05:00+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury's Quarry Swimming and Fitness Centre will remain closed for at least a week following damage caused by storm Ciara.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" class="td-image-wrap" title="Community First Responders to hold life saving training on the Wrekin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Nick Freeman, Telford Community First Responder and Jenny Joy, café owner" title="Community First Responders to hold life saving training on the Wrekin" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" title="Community First Responders to hold life saving training on the Wrekin">Community First Responders to hold life saving training on the Wrekin</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:30:31+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Volunteer Community First Responders will be providing life-saving training for members of the public in possibly one of the most remote defibrillator sites in Shropshire next month.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_24_5e431fbc265a9" data-td_block_id="td_uid_24_5e431fbc265a9">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_25_5e431fbc292ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_25_5e431fbc292ec" >
<style>
.td_uid_25_5e431fbc292ec_rand .td-block-title > *:before,
            .td_uid_25_5e431fbc292ec_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5e431fbc292ec_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_25_5e431fbc292ec_rand .td-block-title a,
				.td_uid_25_5e431fbc292ec_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_25_5e431fbc292ec_rand .td-block-title a,
				.td_uid_25_5e431fbc292ec_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_25_5e431fbc292ec = new tdBlock();
block_td_uid_25_5e431fbc292ec.id = "td_uid_25_5e431fbc292ec";
block_td_uid_25_5e431fbc292ec.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5e431fbc292ec_rand","tdc_css_class":"td_uid_25_5e431fbc292ec_rand","tdc_css_class_style":"td_uid_25_5e431fbc292ec_rand_style"}';
block_td_uid_25_5e431fbc292ec.td_column_number = "2";
block_td_uid_25_5e431fbc292ec.block_type = "td_block_15";
block_td_uid_25_5e431fbc292ec.post_count = "3";
block_td_uid_25_5e431fbc292ec.found_posts = "3394";
block_td_uid_25_5e431fbc292ec.header_color = "";
block_td_uid_25_5e431fbc292ec.ajax_pagination_infinite_stop = "";
block_td_uid_25_5e431fbc292ec.max_num_pages = "1132";
tdBlocksArray.push(block_td_uid_25_5e431fbc292ec);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_25_5e431fbc292ec class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/10/match-preview-shrewsbury-town-fc-v-accrington-stanley/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town V Accrington Stanley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town V Accrington Stanley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/10/match-preview-shrewsbury-town-fc-v-accrington-stanley/" rel="bookmark" title="Match Preview: Shrewsbury Town V Accrington Stanley">Match Preview: Shrewsbury Town V Accrington Stanley</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/09/tigers-fail-to-ride-out-the-storm/" rel="bookmark" class="td-image-wrap" title="Tigers fail to ride out the storm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Andy Mckinney comes close to scoring. Photo: Steve Brodie" title="Tigers fail to ride out the storm" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Andy-Mckinney-comes-close-to-scoring-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Andy-Mckinney-comes-close-to-scoring-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/09/tigers-fail-to-ride-out-the-storm/" rel="bookmark" title="Tigers fail to ride out the storm">Tigers fail to ride out the storm</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/08/tigers-overtime-loss-disappoints-watkins/" rel="bookmark" class="td-image-wrap" title="Tigers’ overtime loss disappoints Watkins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Telford players celebrate Fin Howells goal. Photo: Steve Brodie" title="Tigers’ overtime loss disappoints Watkins" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Telford-players-celebrate-Fin-Howells-goal-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Telford-players-celebrate-Fin-Howells-goal-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/08/tigers-overtime-loss-disappoints-watkins/" rel="bookmark" title="Tigers’ overtime loss disappoints Watkins">Tigers’ overtime loss disappoints Watkins</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_25_5e431fbc292ec" data-td_block_id="td_uid_25_5e431fbc292ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_25_5e431fbc292ec" data-td_block_id="td_uid_25_5e431fbc292ec"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_26_5e431fbc2bf9f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_26_5e431fbc2bf9f" >
<style>
.td_uid_26_5e431fbc2bf9f_rand .td-block-title > *:before,
            .td_uid_26_5e431fbc2bf9f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_26_5e431fbc2bf9f_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_26_5e431fbc2bf9f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_26_5e431fbc2bf9f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_26_5e431fbc2bf9f_rand .td-block-title a,
				.td_uid_26_5e431fbc2bf9f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_26_5e431fbc2bf9f = new tdBlock();
block_td_uid_26_5e431fbc2bf9f.id = "td_uid_26_5e431fbc2bf9f";
block_td_uid_26_5e431fbc2bf9f.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5e431fbc2bf9f_rand","tdc_css_class":"td_uid_26_5e431fbc2bf9f_rand","tdc_css_class_style":"td_uid_26_5e431fbc2bf9f_rand_style"}';
block_td_uid_26_5e431fbc2bf9f.td_column_number = "2";
block_td_uid_26_5e431fbc2bf9f.block_type = "td_block_12";
block_td_uid_26_5e431fbc2bf9f.post_count = "3";
block_td_uid_26_5e431fbc2bf9f.found_posts = "3394";
block_td_uid_26_5e431fbc2bf9f.header_color = "";
block_td_uid_26_5e431fbc2bf9f.ajax_pagination_infinite_stop = "";
block_td_uid_26_5e431fbc2bf9f.max_num_pages = "1132";
tdBlocksArray.push(block_td_uid_26_5e431fbc2bf9f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5e431fbc2bf9f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/10/match-preview-shrewsbury-town-fc-v-accrington-stanley/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town V Accrington Stanley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town V Accrington Stanley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shrewsbury-Town-v-Accrington-Stanley-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/10/match-preview-shrewsbury-town-fc-v-accrington-stanley/" rel="bookmark" title="Match Preview: Shrewsbury Town V Accrington Stanley">Match Preview: Shrewsbury Town V Accrington Stanley</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:12:46+00:00" >February 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town are presented with another opportunity to arrest their poor league form when Accrington visit on Tuesday.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/02/10/match-preview-shrewsbury-town-fc-v-accrington-stanley/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/09/tigers-fail-to-ride-out-the-storm/" rel="bookmark" class="td-image-wrap" title="Tigers fail to ride out the storm"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Andy Mckinney comes close to scoring. Photo: Steve Brodie" title="Tigers fail to ride out the storm" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Andy-Mckinney-comes-close-to-scoring-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Andy-Mckinney-comes-close-to-scoring-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/09/tigers-fail-to-ride-out-the-storm/" rel="bookmark" title="Tigers fail to ride out the storm">Tigers fail to ride out the storm</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-09T23:00:10+00:00" >February 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Hexagon Telford Tigers faced off against Milton Keynes Lightning on Sunday night at Telford Ice Rink.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/02/09/tigers-fail-to-ride-out-the-storm/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/02/08/tigers-overtime-loss-disappoints-watkins/" rel="bookmark" class="td-image-wrap" title="Tigers’ overtime loss disappoints Watkins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Telford players celebrate Fin Howells goal. Photo: Steve Brodie" title="Tigers’ overtime loss disappoints Watkins" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Telford-players-celebrate-Fin-Howells-goal-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Telford-players-celebrate-Fin-Howells-goal-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/02/08/tigers-overtime-loss-disappoints-watkins/" rel="bookmark" title="Tigers’ overtime loss disappoints Watkins">Tigers’ overtime loss disappoints Watkins</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-08T23:00:16+00:00" >February 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Hexagon Telford Tigers travelled to Leeds for their first ever visit to the new Elland Road ice rink on Saturday night.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/02/08/tigers-overtime-loss-disappoints-watkins/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_26_5e431fbc2bf9f" data-td_block_id="td_uid_26_5e431fbc2bf9f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_27_5e431fbc2ebd6_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_27_5e431fbc2ebd6" >
<style>
.td_uid_27_5e431fbc2ebd6_rand .td-block-title > *:before,
            .td_uid_27_5e431fbc2ebd6_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_27_5e431fbc2ebd6_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_27_5e431fbc2ebd6_rand .td-block-title a,
				.td_uid_27_5e431fbc2ebd6_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_27_5e431fbc2ebd6 = new tdBlock();
block_td_uid_27_5e431fbc2ebd6.id = "td_uid_27_5e431fbc2ebd6";
block_td_uid_27_5e431fbc2ebd6.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5e431fbc2ebd6_rand","tdc_css_class":"td_uid_27_5e431fbc2ebd6_rand","tdc_css_class_style":"td_uid_27_5e431fbc2ebd6_rand_style"}';
block_td_uid_27_5e431fbc2ebd6.td_column_number = "2";
block_td_uid_27_5e431fbc2ebd6.block_type = "td_block_15";
block_td_uid_27_5e431fbc2ebd6.post_count = "3";
block_td_uid_27_5e431fbc2ebd6.found_posts = "8041";
block_td_uid_27_5e431fbc2ebd6.header_color = "";
block_td_uid_27_5e431fbc2ebd6.ajax_pagination_infinite_stop = "";
block_td_uid_27_5e431fbc2ebd6.max_num_pages = "2681";
tdBlocksArray.push(block_td_uid_27_5e431fbc2ebd6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_27_5e431fbc2ebd6 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" class="td-image-wrap" title="Shropshire lawyers make national brain injury directory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Lucy Small and Dawn Humphries, of Lanyon Bowdler" title="Shropshire lawyers make national brain injury directory" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" title="Shropshire lawyers make national brain injury directory">Shropshire lawyers make national brain injury directory</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" class="td-image-wrap" title="Experts line up to pass on business advice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Claire Critchell" title="Experts line up to pass on business advice" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" title="Experts line up to pass on business advice">Experts line up to pass on business advice</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" class="td-image-wrap" title="Marches LEP launches new tourism strategy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="LEP chair Mandy Thorn launches the strategy. Photo: Simon Wild of Photopia" title="Marches LEP launches new tourism strategy" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" title="Marches LEP launches new tourism strategy">Marches LEP launches new tourism strategy</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5e431fbc2ebd6" data-td_block_id="td_uid_27_5e431fbc2ebd6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5e431fbc2ebd6" data-td_block_id="td_uid_27_5e431fbc2ebd6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_28_5e431fbc3199d_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_28_5e431fbc3199d_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5e431fbc3199d_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5e431fbc3199d_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_29_5e431fbc31a9e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5e431fbc31a9e" >
<style>
.td_uid_29_5e431fbc31a9e_rand .td-block-title > *:before,
            .td_uid_29_5e431fbc31a9e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5e431fbc31a9e_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5e431fbc31a9e_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5e431fbc31a9e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5e431fbc31a9e_rand .td-block-title a,
				.td_uid_29_5e431fbc31a9e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5e431fbc31a9e = new tdBlock();
block_td_uid_29_5e431fbc31a9e.id = "td_uid_29_5e431fbc31a9e";
block_td_uid_29_5e431fbc31a9e.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5e431fbc31a9e_rand","tdc_css_class":"td_uid_29_5e431fbc31a9e_rand","tdc_css_class_style":"td_uid_29_5e431fbc31a9e_rand_style"}';
block_td_uid_29_5e431fbc31a9e.td_column_number = "2";
block_td_uid_29_5e431fbc31a9e.block_type = "td_block_12";
block_td_uid_29_5e431fbc31a9e.post_count = "3";
block_td_uid_29_5e431fbc31a9e.found_posts = "8041";
block_td_uid_29_5e431fbc31a9e.header_color = "";
block_td_uid_29_5e431fbc31a9e.ajax_pagination_infinite_stop = "";
block_td_uid_29_5e431fbc31a9e.max_num_pages = "2681";
tdBlocksArray.push(block_td_uid_29_5e431fbc31a9e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_29_5e431fbc31a9e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" class="td-image-wrap" title="Shropshire lawyers make national brain injury directory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Lucy Small and Dawn Humphries, of Lanyon Bowdler" title="Shropshire lawyers make national brain injury directory" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" title="Shropshire lawyers make national brain injury directory">Shropshire lawyers make national brain injury directory</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:24:07+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two Shropshire lawyers have been added to a national directory aimed at helping people find specialist solicitors to deal with brain injury cases.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" class="td-image-wrap" title="Experts line up to pass on business advice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Claire Critchell" title="Experts line up to pass on business advice" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" title="Experts line up to pass on business advice">Experts line up to pass on business advice</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:14:07+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A trio of experts will help businesses across Telford & Wrekin flourish and grow at a series of workshops over the next month.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" class="td-image-wrap" title="Marches LEP launches new tourism strategy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="LEP chair Mandy Thorn launches the strategy. Photo: Simon Wild of Photopia" title="Marches LEP launches new tourism strategy" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" title="Marches LEP launches new tourism strategy">Marches LEP launches new tourism strategy</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T09:28:42+00:00" >February 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A major new strategy to develop tourism and the visitor economy across the region has been launched by the Marches Local Enterprise Partnership.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5e431fbc31a9e" data-td_block_id="td_uid_29_5e431fbc31a9e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5e431fbc3457b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5e431fbc3457b" >
<style>
.td_uid_30_5e431fbc3457b_rand .td-block-title > *:before,
            .td_uid_30_5e431fbc3457b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5e431fbc3457b_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5e431fbc3457b_rand .td-block-title a,
				.td_uid_30_5e431fbc3457b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5e431fbc3457b = new tdBlock();
block_td_uid_30_5e431fbc3457b.id = "td_uid_30_5e431fbc3457b";
block_td_uid_30_5e431fbc3457b.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5e431fbc3457b_rand","tdc_css_class":"td_uid_30_5e431fbc3457b_rand","tdc_css_class_style":"td_uid_30_5e431fbc3457b_rand_style"}';
block_td_uid_30_5e431fbc3457b.td_column_number = "2";
block_td_uid_30_5e431fbc3457b.block_type = "td_block_15";
block_td_uid_30_5e431fbc3457b.post_count = "3";
block_td_uid_30_5e431fbc3457b.found_posts = "2249";
block_td_uid_30_5e431fbc3457b.header_color = "";
block_td_uid_30_5e431fbc3457b.ajax_pagination_infinite_stop = "";
block_td_uid_30_5e431fbc3457b.max_num_pages = "750";
tdBlocksArray.push(block_td_uid_30_5e431fbc3457b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_30_5e431fbc3457b class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" rel="bookmark" class="td-image-wrap" title="Shropshire stylist at New York Fashion Week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Nicky Marcar from Salon Ten" title="Shropshire stylist at New York Fashion Week" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" rel="bookmark" title="Shropshire stylist at New York Fashion Week">Shropshire stylist at New York Fashion Week</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/10/grand-development-of-victorian-site-in-shrewsbury-almost-complete/" rel="bookmark" class="td-image-wrap" title="Grand development of Victorian site in Shrewsbury almost complete"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="An aerial view of Leighton Park in Shrewsbury" title="Grand development of Victorian site in Shrewsbury almost complete" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Leighton-Park-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Leighton-Park-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/10/grand-development-of-victorian-site-in-shrewsbury-almost-complete/" rel="bookmark" title="Grand development of Victorian site in Shrewsbury almost complete">Grand development of Victorian site in Shrewsbury almost complete</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/06/shrewsbury-tennis-ball-trail-counts-down-to-top-womens-tournament/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Dave Courteen, the managing director of The Shrewsbury Club, with the tennis ball sponsored by Citroen, which will be part of the Shrewsbury Tennis Ball Trail around the town centre. Photo: Richard Dawson Photography" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Tennis-Ball-Trail-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Tennis-Ball-Trail-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/06/shrewsbury-tennis-ball-trail-counts-down-to-top-womens-tournament/" rel="bookmark" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament">Shrewsbury Tennis Ball Trail counts down to top women’s tournament</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5e431fbc3457b" data-td_block_id="td_uid_30_5e431fbc3457b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5e431fbc3457b" data-td_block_id="td_uid_30_5e431fbc3457b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_31_5e431fbc36f3d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_31_5e431fbc36f3d" >
<style>
.td_uid_31_5e431fbc36f3d_rand .td-block-title > *:before,
            .td_uid_31_5e431fbc36f3d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5e431fbc36f3d_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5e431fbc36f3d_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5e431fbc36f3d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_31_5e431fbc36f3d_rand .td-block-title a,
				.td_uid_31_5e431fbc36f3d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_31_5e431fbc36f3d = new tdBlock();
block_td_uid_31_5e431fbc36f3d.id = "td_uid_31_5e431fbc36f3d";
block_td_uid_31_5e431fbc36f3d.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5e431fbc36f3d_rand","tdc_css_class":"td_uid_31_5e431fbc36f3d_rand","tdc_css_class_style":"td_uid_31_5e431fbc36f3d_rand_style"}';
block_td_uid_31_5e431fbc36f3d.td_column_number = "2";
block_td_uid_31_5e431fbc36f3d.block_type = "td_block_12";
block_td_uid_31_5e431fbc36f3d.post_count = "3";
block_td_uid_31_5e431fbc36f3d.found_posts = "2249";
block_td_uid_31_5e431fbc36f3d.header_color = "";
block_td_uid_31_5e431fbc36f3d.ajax_pagination_infinite_stop = "";
block_td_uid_31_5e431fbc36f3d.max_num_pages = "750";
tdBlocksArray.push(block_td_uid_31_5e431fbc36f3d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_31_5e431fbc36f3d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" rel="bookmark" class="td-image-wrap" title="Shropshire stylist at New York Fashion Week"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Nicky Marcar from Salon Ten" title="Shropshire stylist at New York Fashion Week" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/" rel="bookmark" title="Shropshire stylist at New York Fashion Week">Shropshire stylist at New York Fashion Week</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:10:25+00:00" >February 11, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire hairdresser is jetting off across the Atlantic to style top catwalk models at New York Fashion Week.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/10/grand-development-of-victorian-site-in-shrewsbury-almost-complete/" rel="bookmark" class="td-image-wrap" title="Grand development of Victorian site in Shrewsbury almost complete"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="An aerial view of Leighton Park in Shrewsbury" title="Grand development of Victorian site in Shrewsbury almost complete" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Leighton-Park-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Leighton-Park-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/10/grand-development-of-victorian-site-in-shrewsbury-almost-complete/" rel="bookmark" title="Grand development of Victorian site in Shrewsbury almost complete">Grand development of Victorian site in Shrewsbury almost complete</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T10:06:46+00:00" >February 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    After four years of redevelopment and renovation, the transformation of a derelict former Victorian hospital in Shrewsbury into luxury apartments and houses is close to completion.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/02/10/grand-development-of-victorian-site-in-shrewsbury-almost-complete/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/02/06/shrewsbury-tennis-ball-trail-counts-down-to-top-womens-tournament/" rel="bookmark" class="td-image-wrap" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Dave Courteen, the managing director of The Shrewsbury Club, with the tennis ball sponsored by Citroen, which will be part of the Shrewsbury Tennis Ball Trail around the town centre. Photo: Richard Dawson Photography" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Tennis-Ball-Trail-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Tennis-Ball-Trail-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/02/06/shrewsbury-tennis-ball-trail-counts-down-to-top-womens-tournament/" rel="bookmark" title="Shrewsbury Tennis Ball Trail counts down to top women’s tournament">Shrewsbury Tennis Ball Trail counts down to top women’s tournament</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-06T11:16:26+00:00" >February 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A family tennis ball trail is being served up in Shrewsbury to countdown to the return of top international tennis to the town.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/02/06/shrewsbury-tennis-ball-trail-counts-down-to-top-womens-tournament/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_31_5e431fbc36f3d" data-td_block_id="td_uid_31_5e431fbc36f3d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_32_5e431fbc399a0_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_32_5e431fbc399a0" >
<style>
.td_uid_32_5e431fbc399a0_rand .td-block-title > *:before,
            .td_uid_32_5e431fbc399a0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_32_5e431fbc399a0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_32_5e431fbc399a0_rand .td-block-title a,
				.td_uid_32_5e431fbc399a0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_32_5e431fbc399a0 = new tdBlock();
block_td_uid_32_5e431fbc399a0.id = "td_uid_32_5e431fbc399a0";
block_td_uid_32_5e431fbc399a0.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5e431fbc399a0_rand","tdc_css_class":"td_uid_32_5e431fbc399a0_rand","tdc_css_class_style":"td_uid_32_5e431fbc399a0_rand_style"}';
block_td_uid_32_5e431fbc399a0.td_column_number = "2";
block_td_uid_32_5e431fbc399a0.block_type = "td_block_15";
block_td_uid_32_5e431fbc399a0.post_count = "3";
block_td_uid_32_5e431fbc399a0.found_posts = "2328";
block_td_uid_32_5e431fbc399a0.header_color = "";
block_td_uid_32_5e431fbc399a0.ajax_pagination_infinite_stop = "";
block_td_uid_32_5e431fbc399a0.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_32_5e431fbc399a0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_32_5e431fbc399a0 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/10/review-shrek-the-musical-at-shrewsburys-theatre-severn/" rel="bookmark" class="td-image-wrap" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shrek the Musical was performed by Get Your Wigle On at Shrewsbury&#039;s Theatre Severn" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/GYWO-Shrek-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/GYWO-Shrek-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/10/review-shrek-the-musical-at-shrewsburys-theatre-severn/" rel="bookmark" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn">Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/shropshire-kids-festival-returns-to-telford-international-centre/" rel="bookmark" class="td-image-wrap" title="Shropshire Kids Festival returns to Telford International Centre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire Kids Festival returns to the Telford International Centre in April" title="Shropshire Kids Festival returns to Telford International Centre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shropshire-Kids-Festival-Telford-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shropshire-Kids-Festival-Telford-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/shropshire-kids-festival-returns-to-telford-international-centre/" rel="bookmark" title="Shropshire Kids Festival returns to Telford International Centre">Shropshire Kids Festival returns to Telford International Centre</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/comedy-festival-full-weekend-line-up-announced/" rel="bookmark" class="td-image-wrap" title="Comedy Festival full weekend line up announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Comedy Festival full weekend line up announced" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/pjimage-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/pjimage-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/comedy-festival-full-weekend-line-up-announced/" rel="bookmark" title="Comedy Festival full weekend line up announced">Comedy Festival full weekend line up announced</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_5e431fbc399a0" data-td_block_id="td_uid_32_5e431fbc399a0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_32_5e431fbc399a0" data-td_block_id="td_uid_32_5e431fbc399a0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_33_5e431fbc3c5cd_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_33_5e431fbc3c5cd_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5e431fbc3c5cd_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_33_5e431fbc3c5cd_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_34_5e431fbc3c6bf_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5e431fbc3c6bf" >
<style>
.td_uid_34_5e431fbc3c6bf_rand .td-block-title > *:before,
            .td_uid_34_5e431fbc3c6bf_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5e431fbc3c6bf_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5e431fbc3c6bf_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5e431fbc3c6bf_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5e431fbc3c6bf_rand .td-block-title a,
				.td_uid_34_5e431fbc3c6bf_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5e431fbc3c6bf = new tdBlock();
block_td_uid_34_5e431fbc3c6bf.id = "td_uid_34_5e431fbc3c6bf";
block_td_uid_34_5e431fbc3c6bf.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5e431fbc3c6bf_rand","tdc_css_class":"td_uid_34_5e431fbc3c6bf_rand","tdc_css_class_style":"td_uid_34_5e431fbc3c6bf_rand_style"}';
block_td_uid_34_5e431fbc3c6bf.td_column_number = "2";
block_td_uid_34_5e431fbc3c6bf.block_type = "td_block_12";
block_td_uid_34_5e431fbc3c6bf.post_count = "3";
block_td_uid_34_5e431fbc3c6bf.found_posts = "2328";
block_td_uid_34_5e431fbc3c6bf.header_color = "";
block_td_uid_34_5e431fbc3c6bf.ajax_pagination_infinite_stop = "";
block_td_uid_34_5e431fbc3c6bf.max_num_pages = "776";
tdBlocksArray.push(block_td_uid_34_5e431fbc3c6bf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_34_5e431fbc3c6bf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/10/review-shrek-the-musical-at-shrewsburys-theatre-severn/" rel="bookmark" class="td-image-wrap" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shrek the Musical was performed by Get Your Wigle On at Shrewsbury&#039;s Theatre Severn" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/GYWO-Shrek-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/GYWO-Shrek-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/10/review-shrek-the-musical-at-shrewsburys-theatre-severn/" rel="bookmark" title="Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn">Review: Shrek the Musical at Shrewsbury&#8217;s Theatre Severn</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:28:17+00:00" >February 10, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Local musical theatre company Get Your Wigle On last week pulled out all the stops to bring Shrek the Musical to Theatre Severn.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/02/10/review-shrek-the-musical-at-shrewsburys-theatre-severn/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/shropshire-kids-festival-returns-to-telford-international-centre/" rel="bookmark" class="td-image-wrap" title="Shropshire Kids Festival returns to Telford International Centre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire Kids Festival returns to the Telford International Centre in April" title="Shropshire Kids Festival returns to Telford International Centre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shropshire-Kids-Festival-Telford-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Shropshire-Kids-Festival-Telford-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/shropshire-kids-festival-returns-to-telford-international-centre/" rel="bookmark" title="Shropshire Kids Festival returns to Telford International Centre">Shropshire Kids Festival returns to Telford International Centre</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T15:26:20+00:00" >February 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire Kids Festival is back at the Telford International Centre on the 10th and 11th April 2020.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/02/05/shropshire-kids-festival-returns-to-telford-international-centre/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/comedy-festival-full-weekend-line-up-announced/" rel="bookmark" class="td-image-wrap" title="Comedy Festival full weekend line up announced"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Comedy Festival full weekend line up announced" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/pjimage-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/pjimage-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/02/05/comedy-festival-full-weekend-line-up-announced/" rel="bookmark" title="Comedy Festival full weekend line up announced">Comedy Festival full weekend line up announced</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T09:52:59+00:00" >February 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The full line up for this year’s Shrewsbury International Comedy Festival has been announced, with a host of new faces plus returning favourites to keep the county town amused.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/02/05/comedy-festival-full-weekend-line-up-announced/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5e431fbc3c6bf" data-td_block_id="td_uid_34_5e431fbc3c6bf">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5e431fbc3f205_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5e431fbc3f205" >
<style>
.td_uid_35_5e431fbc3f205_rand .td-block-title > *:before,
            .td_uid_35_5e431fbc3f205_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5e431fbc3f205_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5e431fbc3f205_rand .td-block-title a,
				.td_uid_35_5e431fbc3f205_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5e431fbc3f205 = new tdBlock();
block_td_uid_35_5e431fbc3f205.id = "td_uid_35_5e431fbc3f205";
block_td_uid_35_5e431fbc3f205.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5e431fbc3f205_rand","tdc_css_class":"td_uid_35_5e431fbc3f205_rand","tdc_css_class_style":"td_uid_35_5e431fbc3f205_rand_style"}';
block_td_uid_35_5e431fbc3f205.td_column_number = "2";
block_td_uid_35_5e431fbc3f205.block_type = "td_block_15";
block_td_uid_35_5e431fbc3f205.post_count = "3";
block_td_uid_35_5e431fbc3f205.found_posts = "861";
block_td_uid_35_5e431fbc3f205.header_color = "";
block_td_uid_35_5e431fbc3f205.ajax_pagination_infinite_stop = "";
block_td_uid_35_5e431fbc3f205.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_35_5e431fbc3f205);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_35_5e431fbc3f205 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/29/star-of-channel-4-show-to-headline-shropshire-festival/" rel="bookmark" class="td-image-wrap" title="Star of Channel 4 show to headline Shropshire festival"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Adam Purnell, known as the Shropshire Lad will be demonstrating his unique cooking skills at Frestival in May. Photo: Jamie Ricketts" title="Star of Channel 4 show to headline Shropshire festival" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/SHREWS-FOOD-FEST-ADAM-PURNELL-29.06.2019-JR-SM-38-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/SHREWS-FOOD-FEST-ADAM-PURNELL-29.06.2019-JR-SM-38-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/29/star-of-channel-4-show-to-headline-shropshire-festival/" rel="bookmark" title="Star of Channel 4 show to headline Shropshire festival">Star of Channel 4 show to headline Shropshire festival</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/27/phil-vickery-to-headline-shrewsbury-flower-shows-culinary-stage/" rel="bookmark" class="td-image-wrap" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Phil is a chef, presenter and cookery book author" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/Phil-Vickery-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/Phil-Vickery-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/27/phil-vickery-to-headline-shrewsbury-flower-shows-culinary-stage/" rel="bookmark" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage">Phil Vickery to headline Shrewsbury Flower Show’s culinary stage</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/17/shropshire-hotel-backs-the-full-english-breakfast-despite-poll-showing-its-decline/" rel="bookmark" class="td-image-wrap" title="Shropshire hotel backs the full English breakfast despite poll showing its decline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Head chef of The Old Vicarage Gavin Allen (centre) and his team" title="Shropshire hotel backs the full English breakfast despite poll showing its decline" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/DSC6734-2-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/DSC6734-2-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/17/shropshire-hotel-backs-the-full-english-breakfast-despite-poll-showing-its-decline/" rel="bookmark" title="Shropshire hotel backs the full English breakfast despite poll showing its decline">Shropshire hotel backs the full English breakfast despite poll showing its decline</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5e431fbc3f205" data-td_block_id="td_uid_35_5e431fbc3f205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5e431fbc3f205" data-td_block_id="td_uid_35_5e431fbc3f205"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_36_5e431fbc41ebd_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_36_5e431fbc41ebd" >
<style>
.td_uid_36_5e431fbc41ebd_rand .td-block-title > *:before,
            .td_uid_36_5e431fbc41ebd_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5e431fbc41ebd_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5e431fbc41ebd_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5e431fbc41ebd_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_36_5e431fbc41ebd_rand .td-block-title a,
				.td_uid_36_5e431fbc41ebd_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_36_5e431fbc41ebd = new tdBlock();
block_td_uid_36_5e431fbc41ebd.id = "td_uid_36_5e431fbc41ebd";
block_td_uid_36_5e431fbc41ebd.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5e431fbc41ebd_rand","tdc_css_class":"td_uid_36_5e431fbc41ebd_rand","tdc_css_class_style":"td_uid_36_5e431fbc41ebd_rand_style"}';
block_td_uid_36_5e431fbc41ebd.td_column_number = "2";
block_td_uid_36_5e431fbc41ebd.block_type = "td_block_12";
block_td_uid_36_5e431fbc41ebd.post_count = "3";
block_td_uid_36_5e431fbc41ebd.found_posts = "861";
block_td_uid_36_5e431fbc41ebd.header_color = "";
block_td_uid_36_5e431fbc41ebd.ajax_pagination_infinite_stop = "";
block_td_uid_36_5e431fbc41ebd.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_36_5e431fbc41ebd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5e431fbc41ebd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/29/star-of-channel-4-show-to-headline-shropshire-festival/" rel="bookmark" class="td-image-wrap" title="Star of Channel 4 show to headline Shropshire festival"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Adam Purnell, known as the Shropshire Lad will be demonstrating his unique cooking skills at Frestival in May. Photo: Jamie Ricketts" title="Star of Channel 4 show to headline Shropshire festival" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/SHREWS-FOOD-FEST-ADAM-PURNELL-29.06.2019-JR-SM-38-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/SHREWS-FOOD-FEST-ADAM-PURNELL-29.06.2019-JR-SM-38-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/29/star-of-channel-4-show-to-headline-shropshire-festival/" rel="bookmark" title="Star of Channel 4 show to headline Shropshire festival">Star of Channel 4 show to headline Shropshire festival</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T09:37:25+00:00" >January 29, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The star of Channel 4 cookery programme Crazy Delicious will be headlining at a Shropshire festival specialising in free-from foods and those suffering with allergies.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/01/29/star-of-channel-4-show-to-headline-shropshire-festival/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/27/phil-vickery-to-headline-shrewsbury-flower-shows-culinary-stage/" rel="bookmark" class="td-image-wrap" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Phil is a chef, presenter and cookery book author" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/Phil-Vickery-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/Phil-Vickery-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/27/phil-vickery-to-headline-shrewsbury-flower-shows-culinary-stage/" rel="bookmark" title="Phil Vickery to headline Shrewsbury Flower Show’s culinary stage">Phil Vickery to headline Shrewsbury Flower Show’s culinary stage</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T15:48:50+00:00" >January 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Phil Vickery, one of the nation’s favourite TV chefs, has been unveiled as the headline attraction for Shrewsbury Flower Show’s culinary stage this year.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/01/27/phil-vickery-to-headline-shrewsbury-flower-shows-culinary-stage/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/01/17/shropshire-hotel-backs-the-full-english-breakfast-despite-poll-showing-its-decline/" rel="bookmark" class="td-image-wrap" title="Shropshire hotel backs the full English breakfast despite poll showing its decline"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Head chef of The Old Vicarage Gavin Allen (centre) and his team" title="Shropshire hotel backs the full English breakfast despite poll showing its decline" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/DSC6734-2-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/01/DSC6734-2-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/01/17/shropshire-hotel-backs-the-full-english-breakfast-despite-poll-showing-its-decline/" rel="bookmark" title="Shropshire hotel backs the full English breakfast despite poll showing its decline">Shropshire hotel backs the full English breakfast despite poll showing its decline</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-17T10:09:19+00:00" >January 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The full English breakfast has been backed by a Shropshire hotel and brasserie despite a recent poll suggesting the fry-up could be on its way out.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/01/17/shropshire-hotel-backs-the-full-english-breakfast-despite-poll-showing-its-decline/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_36_5e431fbc41ebd" data-td_block_id="td_uid_36_5e431fbc41ebd">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_37_5e431fbc44d88_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_37_5e431fbc44d88_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_38_5e431fbc45020_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5e431fbc45020_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title td_uid_39_5e431fbc45590_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_39_5e431fbc45590" >
<style>
.td_uid_39_5e431fbc45590_rand .td-block-title > *:before,
            .td_uid_39_5e431fbc45590_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_39_5e431fbc45590_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_39_5e431fbc45590_rand .td-block-title a,
				.td_uid_39_5e431fbc45590_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_40_5e431fbc45a35_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_40_5e431fbc45a35" >
<style>
.td_uid_40_5e431fbc45a35_rand .td-block-title > *:before,
            .td_uid_40_5e431fbc45a35_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5e431fbc45a35_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_40_5e431fbc45a35 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_40_5e431fbc45a35"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_40_5e431fbc45a35">
				<input id="td_uid_40_5e431fbc45a35" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 rain-n td-w-today-icon"
						data-td-block-uid="td_uid_40_5e431fbc45a35"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_40_5e431fbc45a35">
					<span class="td-big-degrees">3.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">4.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">1.7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">74						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">8.2kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_41_5e431fbc45b6e_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5e431fbc45b6e_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_42_5e431fbc45e72_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5e431fbc45e72_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_43_5e431fbc46319_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_43_5e431fbc46319" >
<style>
.td_uid_43_5e431fbc46319_rand .td-block-title > *:before,
            .td_uid_43_5e431fbc46319_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5e431fbc46319_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5e431fbc46319_rand .td-block-title a,
				.td_uid_43_5e431fbc46319_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_43_5e431fbc46319 = new tdBlock();
block_td_uid_43_5e431fbc46319.id = "td_uid_43_5e431fbc46319";
block_td_uid_43_5e431fbc46319.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_43_5e431fbc46319_rand","tdc_css_class":"td_uid_43_5e431fbc46319_rand","tdc_css_class_style":"td_uid_43_5e431fbc46319_rand_style"}';
block_td_uid_43_5e431fbc46319.td_column_number = "1";
block_td_uid_43_5e431fbc46319.block_type = "td_block_7";
block_td_uid_43_5e431fbc46319.post_count = "5";
block_td_uid_43_5e431fbc46319.found_posts = "28962";
block_td_uid_43_5e431fbc46319.header_color = "";
block_td_uid_43_5e431fbc46319.ajax_pagination_infinite_stop = "";
block_td_uid_43_5e431fbc46319.max_num_pages = "5793";
tdBlocksArray.push(block_td_uid_43_5e431fbc46319);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_43_5e431fbc46319 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" class="td-image-wrap" title="Five boys arrested following stabbing in Brookside, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Five boys arrested following stabbing in Brookside, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/10/Police.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/five-boys-arrested-following-stabbing-in-brookside-telford/" rel="bookmark" title="Five boys arrested following stabbing in Brookside, Telford">Five boys arrested following stabbing in Brookside, Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T15:25:52+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" class="td-image-wrap" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Priory Road is closed due to the risk that any loose debris could fall from the roof onto the road. Photo: Shropshire Council" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Priory-Road-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/shrewsburys-quarry-swimming-and-fitness-centre-remains-closed-following-storm-damage/" rel="bookmark" title="Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage">Shrewsbury&#8217;s Quarry Swimming and Fitness Centre remains closed following storm damage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T11:05:00+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" class="td-image-wrap" title="Community First Responders to hold life saving training on the Wrekin"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Nick Freeman, Telford Community First Responder and Jenny Joy, café owner" title="Community First Responders to hold life saving training on the Wrekin" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Wrekin-TFR-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/11/community-first-responders-to-hold-life-saving-training-on-the-wrekin/" rel="bookmark" title="Community First Responders to hold life saving training on the Wrekin">Community First Responders to hold life saving training on the Wrekin</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:30:31+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" class="td-image-wrap" title="Shropshire lawyers make national brain injury directory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Lucy Small and Dawn Humphries, of Lanyon Bowdler" title="Shropshire lawyers make national brain injury directory" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Lucy-Small-and-Dawn-Humphries-of-Lanyon-Bowdler-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/shropshire-lawyers-make-national-brain-injury-directory/" rel="bookmark" title="Shropshire lawyers make national brain injury directory">Shropshire lawyers make national brain injury directory</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:24:07+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" class="td-image-wrap" title="Experts line up to pass on business advice"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Claire Critchell" title="Experts line up to pass on business advice" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Claire-Critchell-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/11/experts-line-up-to-pass-on-business-advice/" rel="bookmark" title="Experts line up to pass on business advice">Experts line up to pass on business advice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T09:14:07+00:00" >February 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_44_5e431fbc4974c_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5e431fbc4974c_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5e431fbc15625 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5e431fbc15625 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5e431fbc49ee5" class="tdc-row"><div class="vc_row td_uid_45_5e431fbc49eef_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_45_5e431fbc49eef_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_46_5e431fbc4a1b7_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_46_5e431fbc4a1b7_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_47_5e431fbc4a250_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_47_5e431fbc4a250_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5e431fbc49ee5 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5e431fbc49ee5 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5e431fbc1529c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5e431fbc1529c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2020-02-11T09:10:25+00:00"><meta itemprop="dateModified" content="2020-02-11T15:28:49+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/features/2020/02/11/shropshire-stylist-at-new-york-fashion-week/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Shropshire stylist at New York Fashion Week"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/02/Nicky-Marcar-from-Salon-Ten.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="580"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_49_5e431fbc4b89c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_49_5e431fbc4b89c" ><script>var block_td_uid_49_5e431fbc4b89c = new tdBlock();
block_td_uid_49_5e431fbc4b89c.id = "td_uid_49_5e431fbc4b89c";
block_td_uid_49_5e431fbc4b89c.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5e431fbc4b89c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5e431fbc4b89c_rand","tdc_css_class_style":"td_uid_49_5e431fbc4b89c_rand_style"}';
block_td_uid_49_5e431fbc4b89c.td_column_number = "1";
block_td_uid_49_5e431fbc4b89c.block_type = "td_block_7";
block_td_uid_49_5e431fbc4b89c.post_count = "4";
block_td_uid_49_5e431fbc4b89c.found_posts = "1340";
block_td_uid_49_5e431fbc4b89c.header_color = "";
block_td_uid_49_5e431fbc4b89c.ajax_pagination_infinite_stop = "";
block_td_uid_49_5e431fbc4b89c.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_49_5e431fbc4b89c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_49_5e431fbc4b89c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/10/major-carriageway-maintenance-scheme-to-take-place-on-section-of-a442-in-telford/" rel="bookmark" class="td-image-wrap" title="Major carriageway maintenance scheme to take place on section of A442 in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Work will include resurfacing and reconstruction of the road. Photo: Telford &amp; Wrekin Council" title="Major carriageway maintenance scheme to take place on section of A442 in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/IMG_0801-100x70.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/IMG_0801-200x140.jpeg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/10/major-carriageway-maintenance-scheme-to-take-place-on-section-of-a442-in-telford/" rel="bookmark" title="Major carriageway maintenance scheme to take place on section of A442 in Telford">Major carriageway maintenance scheme to take place on section of A442 in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:53:50+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/10/work-to-begin-on-new-housing-development-at-former-sugar-beet-factory-site-in-allscott/" rel="bookmark" class="td-image-wrap" title="Work to begin on new housing development at former Sugar Beet Factory site in Allscott"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="SJ Roberts Homes have received planning permission for their brand new 67 acre housing development at the Old Sugar Beet Factory, Allscott" title="Work to begin on new housing development at former Sugar Beet Factory site in Allscott" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Photo-for-SJR-PR-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Photo-for-SJR-PR-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/10/work-to-begin-on-new-housing-development-at-former-sugar-beet-factory-site-in-allscott/" rel="bookmark" title="Work to begin on new housing development at former Sugar Beet Factory site in Allscott">Work to begin on new housing development at former Sugar Beet Factory site in Allscott</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:45:19+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/02/10/downton-abbey-star-joins-shrewsbury-colleges-group-alumni/" rel="bookmark" class="td-image-wrap" title="Downton Abbey star joins Shrewsbury Colleges Group alumni"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Max Brown" title="Downton Abbey star joins Shrewsbury Colleges Group alumni" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Max-Brown-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Max-Brown-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/02/10/downton-abbey-star-joins-shrewsbury-colleges-group-alumni/" rel="bookmark" title="Downton Abbey star joins Shrewsbury Colleges Group alumni">Downton Abbey star joins Shrewsbury Colleges Group alumni</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T15:30:04+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" class="td-image-wrap" title="Marches LEP launches new tourism strategy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="LEP chair Mandy Thorn launches the strategy. Photo: Simon Wild of Photopia" title="Marches LEP launches new tourism strategy" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/02/Mandy-Thorn-launches-the-strategy.-Picture_-Simon-Wild-of-Photopia-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/02/10/marches-lep-launches-new-tourism-strategy/" rel="bookmark" title="Marches LEP launches new tourism strategy">Marches LEP launches new tourism strategy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T09:28:42+00:00" >February 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5e431fbc51d65
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[3.1,37.6],"today_humidity":74,"today_wind_speed":[8.2,5.1],"today_min":[1.7,35],"today_max":[4.4,40],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1581465600,"day_name":"Wed","day_temp":[5,41],"owm_day_index":0},{"timestamp":1581552000,"day_name":"Thu","day_temp":[7,45],"owm_day_index":8},{"timestamp":1581638400,"day_name":"Fri","day_temp":[9,48],"owm_day_index":16},{"timestamp":1581724800,"day_name":"Sat","day_temp":[11,51],"owm_day_index":24},{"timestamp":1581811200,"day_name":"Sun","day_temp":[8,47],"owm_day_index":32}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_40_5e431fbc45a35","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[3.1,37.6],"today_humidity":74,"today_wind_speed":[8.2,5.1],"today_min":[1.7,35],"today_max":[4.4,40],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1581465600,"day_name":"Wed","day_temp":[5,41],"owm_day_index":0},{"timestamp":1581552000,"day_name":"Thu","day_temp":[7,45],"owm_day_index":8},{"timestamp":1581638400,"day_name":"Fri","day_temp":[9,48],"owm_day_index":16},{"timestamp":1581724800,"day_name":"Sat","day_temp":[11,51],"owm_day_index":24},{"timestamp":1581811200,"day_name":"Sun","day_temp":[8,47],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e431fbc51fd7"></textarea>
						<div id="td_live_css_uid_1_5e431fbc51fd7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e431fbc51fd7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e431fbc51fd7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>