<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Oswestry Balloon Carnival set to return this summer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Oswestry Balloon Carnival set to return this summer</title>
	<meta name="description" content="The annual Oswestry Balloon Carnival is to return this summer after it was postponed due to Covid-19 restrictions last year." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Oswestry Balloon Carnival set to return this summer" />
	<meta property="og:description" content="The annual Oswestry Balloon Carnival is to return this summer after it was postponed due to Covid-19 restrictions last year." />
	<meta property="og:url" content="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" />
	<meta property="og:site_name" content="Shropshire Live" />
	<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:author" content="https://www.facebook.com/shropshirelive" />
	<meta property="article:published_time" content="2021-03-08T11:17:06+00:00" />
	<meta property="article:modified_time" content="2021-03-08T17:56:10+00:00" />
	<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="532" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/shropshirelive" />
	<meta name="twitter:site" content="@shropshirelive" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shropshire Live">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"logo":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#logo","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png","width":500,"height":500,"caption":"Shropshire Live"},"image":{"@id":"https://www.shropshirelive.com/#logo"}},{"@type":"WebSite","@id":"https://www.shropshirelive.com/#website","url":"https://www.shropshirelive.com/","name":"Shropshire Live","description":"Shropshire news and entertainment","publisher":{"@id":"https://www.shropshirelive.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.shropshirelive.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#primaryimage","inLanguage":"en-GB","url":"https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival.jpg","width":800,"height":532,"caption":"Oswestry Balloon Carnival is due to take place on 21-22 August 2021"},{"@type":"WebPage","@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#webpage","url":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/","name":"Oswestry Balloon Carnival set to return this summer","isPartOf":{"@id":"https://www.shropshirelive.com/#website"},"primaryImageOfPage":{"@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#primaryimage"},"datePublished":"2021-03-08T11:17:06+00:00","dateModified":"2021-03-08T17:56:10+00:00","description":"The annual Oswestry Balloon Carnival is to return this summer after it was postponed due to Covid-19 restrictions last year.","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/"]}]},{"@type":"Article","@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#article","isPartOf":{"@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#webpage"},"author":{"@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d"},"headline":"Oswestry Balloon Carnival set to return this summer","datePublished":"2021-03-08T11:17:06+00:00","dateModified":"2021-03-08T17:56:10+00:00","mainEntityOfPage":{"@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#webpage"},"publisher":{"@id":"https://www.shropshirelive.com/#organization"},"image":{"@id":"https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/#primaryimage"},"keywords":"Charity,Nightingale House Hospice,Oswestry,Oswestry Balloon Carnival","articleSection":"Entertainment,Slider","inLanguage":"en-GB"},{"@type":"Person","@id":"https://www.shropshirelive.com/#/schema/person/e6915cb6623e7982f2a6f8398231797d","name":"Shropshire Live","image":{"@type":"ImageObject","@id":"https://www.shropshirelive.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&d=mm&r=g","caption":"Shropshire Live"},"description":"Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://www.linkedin.com/company/shropshirelive/","https://twitter.com/https://twitter.com/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A400%7COxygen%3A700%2C400%2C600&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/cov19_italy_report_pro/demo_style.css?ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.shropshirelive.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-02-17 11:51:07+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Notifications":["Notifications"]}},"comment":{"reference":"wp-includes\/js\/dist\/a11y.js"}} );
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='wunderground-widget-js-extra'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3a2a72ce21","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1' id='wunderground-widget-js'></script>
<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.6.2' id='append_link-js'></script>
<link rel="https://api.w.org/" href="https://www.shropshirelive.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.shropshirelive.com/wp-json/wp/v2/posts/186440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=186440' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"83f167d58b","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":30,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"83f167d58b","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #7cb031;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #7cb031;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #7cb031;
                }
                .tdm-btn-style1 {
					background-color: #7cb031;
				}
				.tdm-btn-style2:before {
				    border-color: #7cb031;
				}
				.tdm-btn-style2 {
				    color: #7cb031;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #7cb031;
                    -moz-box-shadow: 0 2px 16px #7cb031;
                    box-shadow: 0 2px 16px #7cb031;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #7cb031;
                    -moz-box-shadow: 0 4px 26px #7cb031;
                    box-shadow: 0 4px 26px #7cb031;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-186440 single-format-standard td-standard-pack oswestry-balloon-carnival-set-to-return-this-summer global-block-template-5 td-cov19-italy-report-pro tdb_template_184380 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.linkedin.com/company/shropshirelive/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-124568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-124568"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-124571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124571"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-124569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124569"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-124572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124572"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-124570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124570"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-124574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124574"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-124576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124576"><a href="https://www.shropshirelive.com/advertising/">Advertising</a></li>
<li id="menu-item-124575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124575"><a href="https://www.shropshirelive.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_41c" class="tdc-zone"><div class="tdc_zone tdi_2_867  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_867{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_867{
position:relative;
}
}

</style>
<div class="tdi_1_41c_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_41c_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_676" class="tdc-row"><div class="vc_row tdi_4_564  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_564,
                .tdi_4_564 .tdc-columns{
                    min-height: 0;
                }.tdi_4_564,
				.tdi_4_564 .tdc-columns{
				    display: block;
				}.tdi_4_564 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_564 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_564 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_062  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_062{
                    vertical-align: baseline;
                }.tdi_6_062 > .wpb_wrapper,
				.tdi_6_062 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_062 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_062 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_062{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_062{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_56a td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_7_56a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_56a{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_56a{
                    display: inline-block;
                }.tdi_7_56a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_56a .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_56a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_726  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_726{
                    vertical-align: baseline;
                }.tdi_9_726 > .wpb_wrapper,
				.tdi_9_726 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_726 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_726 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_726{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_726{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_110 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_10_110" >
<style>
/* custom css */
.tdi_10_110 .tdb-logo-a,
                .tdi_10_110 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_110 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_110 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_110 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10_110 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_110 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_110 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_110 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_110 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                
                    display: none;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_110 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_110 .tdb-logo-img{
                    max-width: 150px;
                }.tdi_10_110 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 0px;
                
                    margin-left: 0px;
                
                    display: block;
                }.tdi_10_110 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_110 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_110 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10_110 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_c42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_c42{
                    vertical-align: baseline;
                }.tdi_12_c42 > .wpb_wrapper,
				.tdi_12_c42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_c42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_c42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_c42{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_c42{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_7ce td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_13_7ce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_7ce{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_7ce{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_7ce .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_7ce .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_4cc" class="tdc-zone"><div class="tdc_zone tdi_15_d26  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_d26{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_d26{
position:relative;
}
}

</style>
<div class="tdi_14_4cc_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_4cc_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_26d" class="tdc-row"><div class="vc_row tdi_17_d19  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_d19,
                .tdi_17_d19 .tdc-columns{
                    min-height: 0;
                }.tdi_17_d19,
				.tdi_17_d19 .tdc-columns{
				    display: block;
				}.tdi_17_d19 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_d19 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_d19 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_685  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_685{
                    vertical-align: baseline;
                }.tdi_19_685 > .wpb_wrapper,
				.tdi_19_685 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_685 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_685 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_685{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_685{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_50c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_20_50c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_50c{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_50c{
                    display: inline-block;
                }.tdi_20_50c .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_50c .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_50c .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_445  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_445{
                    vertical-align: baseline;
                }.tdi_22_445 > .wpb_wrapper,
				.tdi_22_445 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_445 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_445 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_445{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_445{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_6c7 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_23_6c7" >
<style>
/* custom css */
.tdi_23_6c7 .tdb-logo-a,
                .tdi_23_6c7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_6c7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_6c7 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_6c7 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_23_6c7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_6c7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_6c7 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_6c7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_6c7 .tdb-logo-img-wrap{
                    display: block;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_6c7 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_6c7 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_6c7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_6c7 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_23_6c7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_6c7 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_23_6c7 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_044  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_044{
                    vertical-align: baseline;
                }.tdi_25_044 > .wpb_wrapper,
				.tdi_25_044 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_044 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_044 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_044{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_044{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_366 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_26_366" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_366{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_366{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_366 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_366 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_1d6" class="tdc-zone"><div class="tdc_zone tdi_28_6e4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28_6e4{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_6e4{
border-style:none !important;
border-color:#888888 !important;
border-width:0 !important;
}

</style><div id="tdi_29_001" class="tdc-row stretch_row"><div class="vc_row tdi_30_161  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_161,
                .tdi_30_161 .tdc-columns{
                    min-height: 0;
                }.tdi_30_161,
				.tdi_30_161 .tdc-columns{
				    display: block;
				}.tdi_30_161 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_161 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_161 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_30_161.tdc-row-content-vert-center,
                    .tdi_30_161.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_161.tdc-row-content-vert-bottom,
                    .tdi_30_161.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_161.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_161.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_30_161{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_30_161 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_001_rand_style td-element-style" ><style>
.tdi_29_001_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_32_d50  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_32_d50{
                    vertical-align: baseline;
                }.tdi_32_d50 > .wpb_wrapper,
				.tdi_32_d50 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_d50 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_d50 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_32_d50{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_33f td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_33_33f" >
<style>

/* inline tdc_css att */

.tdi_33_33f{
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_33_33f{
                    display: inline-block;
                }.tdi_33_33f .td-icons{
                    top: 0px;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">2.7</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Shropshire</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_c3c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_34_c3c" >
<style>

/* inline tdc_css att */

.tdi_34_c3c{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdi_34_c3c{
                    display: inline-block;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, March 9, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_637  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36_637{
                    vertical-align: baseline;
                }.tdi_36_637 > .wpb_wrapper,
				.tdi_36_637 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36_637 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36_637 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_36_637{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_966 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_37_966" >
<style>
.tdi_38_543 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_543 .tdm-social-item i.td-icon-twitter,
				.tdi_38_543 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_543 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_543 .tdm-social-item i.td-icon-blogger,
				.tdi_38_543 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_543 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_38_543 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_543 .tdm-social-item i,
				.tds-team-member2 .tdi_38_543.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_38_543 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_543.tds-social1 .tdm-social-item:hover i{
					color: #7cb031;
				}.tdi_38_543 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_543"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" class="tdm-social-text" >Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_387" class="tdc-row stretch_row"><div class="vc_row tdi_40_515  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_40_515,
                .tdi_40_515 .tdc-columns{
                    min-height: 0;
                }.tdi_40_515,
				.tdi_40_515 .tdc-columns{
				    display: block;
				}.tdi_40_515 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_515 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_40_515 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_40_515.tdc-row-content-vert-center,
                    .tdi_40_515.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_40_515.tdc-row-content-vert-bottom,
                    .tdi_40_515.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_40_515.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_40_515.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_40_515 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_40_515 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_40_515{
position:relative;
}

.tdi_40_515 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_39_387_rand_style td-element-style" ><style>
.tdi_39_387_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
 </style></div><div class="vc_column tdi_42_444  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_444{
                    vertical-align: middle;
                }.tdi_42_444 > .wpb_wrapper,
				.tdi_42_444 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_444 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_444 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_61c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_43_61c" >
<style>
/* custom css */
.tdi_43_61c .tdb-logo-a,
                .tdi_43_61c h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_61c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_61c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_61c .tdb-logo-img{
                    max-width: 544px;
                }.tdi_43_61c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_43_61c .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:33px !important;line-height:80px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_43_61c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_43_61c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_61c .tdb-logo-img{
                    max-width: 400px;
                }.tdi_43_61c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_43_61c .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:29px !important;line-height:60px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_44_611 tds_menu_active3 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_44_611"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_44_611 .td_block_inner{
                    text-align: center;
                }.tdi_44_611 .tdb-menu > li .tdb-menu-sep,
                .tdi_44_611 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_44_611 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_44_611 .td-subcat-more .tdb-menu-more-subicon{
                    margin-left: 7px;
                
                    top: -1px;
                }.tdi_44_611 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_44_611 .tdb-menu > li > a,
                .tdi_44_611 .td-subcat-more{
                    color: #ffffff;
                }.tdi_44_611 .tdb-menu > li > a,
                .tdi_44_611 .td-subcat-more,
                .tdi_44_611 .td-subcat-more > .tdb-menu-item-text{
                    font-size:16px !important;line-height:60px !important;
                }.tdi_44_611 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_44_611 .tdb-menu .tdb-normal-menu ul,
                .tdi_44_611 .td-pulldown-filter-list{
                    background-color: #7cb031;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_44_611 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_44_611 .tdb-menu > li > a,
                .tdi_44_611 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_44_611 .tdb-menu > li > a,
                .tdi_44_611 .td-subcat-more,
                .tdi_44_611 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:60px !important;
                }
}
</style>
<style>
.tdi_44_611 .tdb-menu > li > a:after,
				.tdi_44_611 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_44_611 class="td_block_inner td-fix-index"><ul id="menu-top-nav" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li id="menu-item-183754" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-183753" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47_3b0" class="tdc-zone"><div class="tdc_zone tdi_48_65b  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_48_65b{
                    min-height: 0;
                }.tdi_48_65b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(0,0,0,0.9);
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_47_3b0_rand_style td-element-style" ></div><div id="tdi_49_7a2" class="tdc-row stretch_row"><div class="vc_row tdi_50_311  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_50_311,
                .tdi_50_311 .tdc-columns{
                    min-height: 0;
                }.tdi_50_311,
				.tdi_50_311 .tdc-columns{
				    display: block;
				}.tdi_50_311 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_311 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_50_311 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_50_311.tdc-row-content-vert-center,
                    .tdi_50_311.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_50_311.tdc-row-content-vert-bottom,
                    .tdi_50_311.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_50_311.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_50_311.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_311,
				.tdi_50_311 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_50_311 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_50_311 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_50_311 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_50_311{
position:relative;
}

.tdi_50_311 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_50_311{
position:relative;
}
}

</style>
<div class="tdi_49_7a2_rand_style td-element-style" ><style>
.tdi_49_7a2_rand_style{
background-color:rgba(22,22,22,0.9) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_7a2_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_52_333  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_52_333{
                    vertical-align: baseline;
                }.tdi_52_333 > .wpb_wrapper,
				.tdi_52_333 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52_333 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52_333 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_53_60c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_53_60c" >
<style>

/* inline tdc_css att */

.tdi_53_60c{
margin-right:21px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_53_60c{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53_60c{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_53_60c{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_53_60c{
                    display: inline-block;
                }.tdi_53_60c .tdb-logo-a,
                .tdi_53_60c h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_53_60c .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_53_60c .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_53_60c .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_53_60c .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_53_60c .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_53_60c .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_53_60c .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_53_60c .tdb-logo-img{
                    max-width: 140px;
                }.tdi_53_60c .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-280x96-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/Shropshire-Live-Logo-Trans-140x48-1.png" alt="Shropshire Live"  title="Shropshire Live" width="140" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_54_3f6 td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_54_3f6" >
<style>

/* inline tdc_css att */

.tdi_54_3f6{
margin-right:21px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_54_3f6 { 
display:none !important;
} }

</style>
<style>
/* custom css */
.tdi_54_3f6{
                    display: inline-block;
                }.tdi_54_3f6 .tdb-logo-a,
                .tdi_54_3f6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_54_3f6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_54_3f6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_54_3f6 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_54_3f6 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Montserrat !important;;
                }.tdi_54_3f6 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_54_3f6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_54_3f6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54_3f6 .tdb-logo-img{
                    max-width: 140px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54_3f6 .tdb-logo-img{
                    max-width: 140px;
                }.tdi_54_3f6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" alt="Shropshire Live"  title="Shropshire Live" width="544" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_55_ac8 tds_menu_active3 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_55_ac8"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_55_ac8{
                    display: inline-block;
                }.tdi_55_ac8 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_ac8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_ac8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_ac8 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_ac8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_ac8 .tdb-menu > li > a,
                .tdi_55_ac8 .td-subcat-more{
                    color: #ffffff;
                }.tdi_55_ac8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_ac8 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_ac8 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_ac8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_ac8 .tdb-menu > li > a,
                .tdi_55_ac8 .td-subcat-more{
                    padding: 0 9px;
                }.tdi_55_ac8 .tdb-menu > li > a,
                .tdi_55_ac8 .td-subcat-more,
                .tdi_55_ac8 .td-subcat-more > .tdb-menu-item-text{
                    font-size:13px !important;line-height:40px !important;
                }
}
</style>
<style>
.tdi_55_ac8 .tdb-menu > li > a:after,
				.tdi_55_ac8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #7cb031;
				}
</style>
<style>

</style><div id=tdi_55_ac8 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-top-nav-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/"><div class="tdb-menu-item-text">Sport</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/"><div class="tdb-menu-item-text">Features</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/"><div class="tdb-menu-item-text">Taste</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183754"><a href="https://www.shropshirelive.com/advertising/"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-183753"><a href="https://www.shropshirelive.com/contact/"><div class="tdb-menu-item-text">Contact</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div><div class="td_block_wrap tdb_header_search tdi_58_41c td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_58_41c" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_41c{
position:relative;
}
}

</style>
<style>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</style>
<div class="tdi_58_41c_rand_style td-element-style">
<div class="td-element-style-before"><style>
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_41c_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-position:right center !important;
background-size:cover !important;
}
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.shropshirelive.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="186440" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-185100"
                    class="post-185100 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_59_414" class="tdc-zone"><div class="tdc_zone tdi_60_643  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60_643{
                    min-height: 0;
                }
</style><div id="tdi_61_55b" class="tdc-row"><div class="vc_row tdi_62_6c0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_6c0,
                .tdi_62_6c0 .tdc-columns{
                    min-height: 0;
                }.tdi_62_6c0,
				.tdi_62_6c0 .tdc-columns{
				    display: block;
				}.tdi_62_6c0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62_6c0{
padding-top:20px !important;
position:relative;
}

.tdi_62_6c0 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_55b_rand_style td-element-style" ><style>
.tdi_61_55b_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_64_667  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_667{
                    vertical-align: baseline;
                }.tdi_64_667 > .wpb_wrapper,
				.tdi_64_667 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_667 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_667 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_65_634 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_65_634{
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_634{
margin-right:-20px !important;
margin-left:-20px !important;
padding-right:20px !important;
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_634.td-a-rec{
					text-align: center;
				}.tdi_65_634 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_65_634_rand_style td-element-style"><style>
.tdi_65_634_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1551098927580-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098927580-0'); });
</script>
</div></div></div></div></div></div><div id="tdi_66_d4d" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_5d4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_5d4,
                .tdi_67_5d4 .tdc-columns{
                    min-height: 0;
                }.tdi_67_5d4,
				.tdi_67_5d4 .tdc-columns{
				    display: block;
				}.tdi_67_5d4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_5d4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_5d4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_67_5d4{
padding-top:20px !important;
}

.tdi_67_5d4 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_69_6a5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_6a5{
                    vertical-align: baseline;
                }.tdi_69_6a5 > .wpb_wrapper,
				.tdi_69_6a5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69_6a5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69_6a5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_70_e10 tdb-single-title td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_70_e10" >
<style>

/* inline tdc_css att */

.tdi_70_e10{
margin-top:8px !important;
margin-bottom:8px !important;
width:100% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_e10{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_e10{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_e10{
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_e10 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70_e10 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70_e10{
					text-align: left;
				}.tdi_70_e10 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70_e10 .tdb-title-text{
					font-family:Oxygen !important;font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_e10 .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_e10 .tdb-title-text{
					font-family:Oxygen !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_e10 .tdb-title-text{
					font-family:Oxygen !important;font-size:25px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Oswestry Balloon Carnival set to return this summer</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_72_106  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72_106{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_72_106,
				.tdi_72_106 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_72_106 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_74_201  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_74_201{
                    vertical-align: baseline;
                }.tdi_74_201 .vc_column-inner > .wpb_wrapper,
				.tdi_74_201 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_201 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75_060 td-pb-border-top td_block_template_5 "   data-td-block-uid="tdi_75_060" >
<style>

/* inline tdc_css att */

.tdi_75_060{
margin-right:10px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_75_060 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75_060{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75_060{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_75_060 .tdb-entry-category{
					padding: 4px 8px 5px;
				
					font-family:Oxygen !important;font-size:9px !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_75_060 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: #7cb031;;
				}.tdi_75_060 .tdb-cat-bg:before{
					background-color: #000000;
				}.tdi_75_060 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75_060 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75_060{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.shropshirelive.com/entertainment/" ><span class="tdb-cat-bg"></span>Entertainment</a></div></div><div class="td_block_wrap tdb_single_date tdi_76_765 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_76_765" >
<style>

/* inline tdc_css att */

.tdi_76_765{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_76_765{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_76_765 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* phone */
@media (max-width: 767px){
.tdi_76_765{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:17:06+00:00">March 8, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_77_741 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_77_741"   >
<style>

/* inline tdc_css att */

.tdi_77_741{
margin-right:3px !important;
}

</style>
<style>
/* custom css */
.tdi_77_741 i{
				    font-size: 14px;
				    text-align: center;
				
				    width: 14px;
				    height: 14px;
				    line-height: 14px;
				}.tdi_77_741 i,
				.tdi_77_741 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_77_741{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_77_741 i{
				    font-size: 15px;
				    text-align: center;
				
				    width: 15px;
				    height: 15px;
				    line-height: 15px;
				}
}
</style>
<style>
.tdi_78_cbc{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_78_cbc:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #c4c4c4;
				}.tdi_78_cbc svg{
				    fill: #c4c4c4;
				}.tdi_78_cbc svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_78_cbc td-fix-index"></i></div><div class="td_block_wrap tdb_single_modified_date tdi_79_346 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_79_346" >
<style>

/* inline tdc_css att */

.tdi_79_346{
margin-bottom:7px !important;
}

</style>
<style>
/* custom css */
.tdi_79_346{
                    display: inline-block;
                
					color: #969696;
				
					font-family:Oxygen !important;font-size:13px !important;line-height:20px !important;font-weight:400 !important;
				}.tdi_79_346 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }.tdi_79_346 span{
					color: #000000;
				
					font-weight:700 !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_346{
					font-family:Oxygen !important;font-size:15px !important;line-height:px !important;font-weight:400 !important;
				}.tdi_79_346 span{
					font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-03-08T17:56:10+00:00">7 hours ago</time></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_82_9cc  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_82_9cc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_82_9cc,
				.tdi_82_9cc .tdc-inner-columns{
				    display: block;
				}.tdi_82_9cc .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_82_9cc {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_82_9cc .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_82_9cc.tdc-row-content-vert-center,
                    .tdi_82_9cc.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_82_9cc.tdc-row-content-vert-bottom,
                    .tdi_82_9cc.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_82_9cc.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_82_9cc.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column_inner tdi_84_888  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_84_888{
                    vertical-align: baseline;
                }.tdi_84_888 .vc_column-inner > .wpb_wrapper,
				.tdi_84_888 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_84_888 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_85_043 td-pb-border-top td_block_template_5 tdb-post-meta"  data-td-block-uid="tdi_85_043" >
<style>

/* inline tdc_css att */

.tdi_85_043{
margin-bottom:5px !important;
padding-top:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_85_043{
margin-top:5px !important;
margin-bottom:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85_043{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_85_043 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_85_043 .avatar{
                    width: 40px;
                    height: 40px;
                
                    margin-right: 6px;
                
                    border-radius: 0px;
                }.tdi_85_043 .tdb-author-name{
					color: #000;
				
					font-family:Oxygen !important;font-size:13px !important;font-weight:700 !important;
				}.tdi_85_043 .tdb-author-name:hover{
					color: #7cb031;
				}.tdi_85_043 .tdb-author-by{
					font-family:Oxygen !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_85_043 .tdb-author-by{
					font-family:Oxygen !important;font-size:15px !important;
				}.tdi_85_043 .tdb-author-name{
					font-family:Oxygen !important;font-size:15px !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshirelive/"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_86_15c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_87_6c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_6c4,
                .tdi_87_6c4 .tdc-columns{
                    min-height: 0;
                }.tdi_87_6c4,
				.tdi_87_6c4 .tdc-columns{
				    display: block;
				}.tdi_87_6c4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_89_656  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_656{
                    vertical-align: baseline;
                }.tdi_89_656 > .wpb_wrapper,
				.tdi_89_656 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89_656 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89_656 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_656{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_656{
margin-top:2px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_066 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_90_066" >
<style>

/* inline tdc_css att */

.tdi_90_066{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_90_066 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_90_066 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_90_066" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oswestry+Balloon+Carnival+set+to+return+this+summer&url=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Oswestry+Balloon+Carnival+set+to+return+this+summer %0A%0A https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/&title=Oswestry+Balloon+Carnival+set+to+return+this+summer">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_066">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_91_766 td-pb-border-top td_block_template_5 td-post-content tagdiv-type"  data-td-block-uid="tdi_91_766" >
<style>

/* inline tdc_css att */

.tdi_91_766{
margin-left:40px !important;
width:90% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91_766{
margin-left:0px !important;
padding-right:40px !important;
padding-left:40px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_91_766{
margin-left:0px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_91_766,
                .tdi_91_766 > p,
                .tdi_91_766 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:17px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_766 h1{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_766 h2{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_766 h3{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_766 h4{
			        font-family:Oxygen !important;font-weight:700 !important;
		        }.tdi_91_766 li{
			        font-family:Oxygen !important;
		        }.tdi_91_766 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:32px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_766 .wp-caption-text,
				.tdi_91_766 figcaption{
			        font-family:Oxygen !important;font-size:13px !important;line-height:1.2 !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_766,
                .tdi_91_766 > p,
                .tdi_91_766 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:18px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_766 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:24px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_91_766,
                .tdi_91_766 > p,
                .tdi_91_766 .tdb-block-inner > p{
			        font-family:Oxygen !important;font-size:16px !important;line-height:1.5 !important;font-weight:400 !important;
		        }.tdi_91_766 .tdb-block-inner blockquote p{
			        font-family:Oxygen !important;font-size:20px !important;line-height:1.2 !important;font-style:normal !important;font-weight:700 !important;
		        }.tdi_91_766 .wp-caption-text,
				.tdi_91_766 figcaption{
			        font-family:Oxygen !important;font-size:11px !important;line-height:1.2 !important;font-style:normal !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The annual Oswestry Balloon Carnival is to return this summer after it was postponed due to Covid-19 restrictions last year.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="800" height="532" src="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival.jpg" alt="Oswestry Balloon Carnival is due to take place on 21-22 August 2021" class="wp-image-186442" srcset="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-400x266.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-150x100.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-768x511.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-300x200.jpg 300w, https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-696x463.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Oswestry Balloon Carnival is due to take place on 21-22 August 2021</figcaption></figure>



<p>Following the Government’s recent announcement to lift lockdown measures, the Oswestry Balloon Carnival in aid of Nightingale House Hospice is due to take place on 21-22 August 2021.</p>



<p>Extra safety measures are being introduced because of the pandemic to ensure this year’s family fun event can go ahead safely.</p>



<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title"></span><div class="td-visible-phone">
- Advertisement - <!-- /47878540/Mobile1 -->
<div id='div-gpt-ad-1551098814395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098814395-0'); });
</script>
</div>
</div></div><p>The hospice is synonymous with the Balloon Carnival, held in association with Oswestry Town Council, Spirit Operations and supported by Oswestry Business Improvement District (BID), and had held the event for four years prior to 2020.</p>



<p>Weather permitting there will be an array of hot air balloons on display including impressive special shapes, as well as family entertainment and an eclectic mix of food stalls and returns to Cae-Glas Park. The carnival atmosphere will spill over into the town centre where more entertainment and family fun will be on offer.</p>



<p>It is the Balloon Carnival event that was the inspiration behind the hospice’s unique Build-A-Balloon Campaign, where supporters can sponsor a panel on our unique Nightingale hot air balloon. It is hoped the finished balloon, emblazoned with panels of images, illustrations, messages of love, good wishes and hopes and memories will take centre stage at this year’s summer event*.</p>



<p>Sarah Povey, Event Organiser for Nightingale House said: “We are eager to start putting our plans in place, as we are confident that we will be able to go ahead with this year’s event, following government guidelines. This Oswestry Balloon Carnival will be incredibly special for everyone involved in fundraising for the hospice, as it will mark the first participant event for Nightingale House since early 2020. We hope that as always the public will support us and mark the date in their diaries as a great community event to look forward to.”</p>



<p>The Mayor of Oswestry, Cllr Duncan Kerr said: “The Balloon Carnival is a spectacular event for Oswestry, and I and my fellow councillors are delighted to confirm our support for 2021.”</p>



<p>Adele Nightingale, Oswestry BID Manager said:&nbsp;“ We are delighted to be supporting Oswestry Balloon Carnival again this year, this will be a real boost for the town’s businesses and residents, as well as providing much needed funding for such a worthy course, Nightingale House.</p>



<p>Lorna Hankey of Spirit Operations said: “We are thrilled to be involved with this year’s Oswestry Balloon Carnival and to be able to support the town and Nightingale House Hospice for another year with hot air balloon entertainment.”</p>



<p>If you would like to sponsor a panel on the Nightingale House Hot Air Balloon you can reserve your spot via <a href="http://www.nightingalehouse.co.uk/event/build-a-balloon/" target="_blank" rel="noreferrer noopener nofollow">www.nightingalehouse.co.uk/event/build-a-balloon/</a>. </p>



<p>All profits generated from panel sponsorship will go towards patient care and family support at Nightingale House Hospice.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_92_6e4 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_92_6e4" >
<style>

/* inline tdc_css att */

.tdi_92_6e4{
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_92_6e4{
text-align:left !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92_6e4{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_92_6e4 span{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:700 !important;
				}.tdi_92_6e4 a{
                    margin-right: 4px;
                
                    padding: 6px 12px;
                
                    border: 0px solid #ededed;
                
                    color: #ffffff;
                
                    background-color: #7cb031;
                
					font-family:Oxygen !important;font-size:12px !important;font-weight:400 !important;
				}.tdi_92_6e4 a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_92_6e4 a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_92_6e4 span{
                    padding: 2px 8px;
                }.tdi_92_6e4 a{
                    padding: 2px 8px;
                
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_92_6e4 span{
                    padding: 2px 8px;
                }.tdi_92_6e4 a{
                    padding: 5px 12px;
                
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags:</span></li><li><a href="https://www.shropshirelive.com/tag/charity/">Charity</a></li><li><a href="https://www.shropshirelive.com/tag/nightingale-house-hospice/">Nightingale House Hospice</a></li><li><a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry</a></li><li><a href="https://www.shropshirelive.com/tag/oswestry-balloon-carnival/">Oswestry Balloon Carnival</a></li></ul></div></div><div class="vc_row_inner tdi_94_c56  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_c56{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_c56,
				.tdi_94_c56 .tdc-inner-columns{
				    display: block;
				}.tdi_94_c56 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_c56{
margin-top:30px !important;
}

.tdi_94_c56 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_94_c56{
margin-top:10px !important;
}
}

</style><div class="vc_column_inner tdi_96_074  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_96_074{
                    vertical-align: baseline;
                }.tdi_96_074 .vc_column-inner > .wpb_wrapper,
				.tdi_96_074 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_074 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_97_661 td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_97_661" >
<style>

/* inline tdc_css att */

.tdi_97_661{
margin-top:30px !important;
margin-bottom:30px !important;
}

</style>
<style>
/* custom css */
.tdi_97_661 .td-social-share-text{
					font-family:Oxygen !important;
				}.tdi_97_661 .td-social-network{
					font-family:Oxygen !important;
				}
</style><div id="tdi_97_661" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oswestry+Balloon+Carnival+set+to+return+this+summer&url=https%3A%2F%2Fwww.shropshirelive.com%2Fentertainment%2F2021%2F03%2F08%2Foswestry-balloon-carnival-set-to-return-this-summer%2F&via=Shropshire+Live">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Oswestry+Balloon+Carnival+set+to+return+this+summer %0A%0A https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/&title=Oswestry+Balloon+Carnival+set+to+return+this+summer">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_97_661">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_98_061 tdb-content-vert-top td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_98_061" >
<style>

/* inline tdc_css att */

.tdi_98_061{
margin-bottom:30px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_061{
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_061{
border-width: 1px 1px 1px 1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_98_061{
                    padding: 21px;
                
                    border: 1px dashed #ededed;
                }.tdi_98_061 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_98_061 .tdb-author-photo{
                    width: 96px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_98_061 .tdb-author-name:hover{
                    color: #7cb031;
                }.tdi_98_061 .tdb-author-url:hover{
                    color: #7cb031;
                }.tdi_98_061 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_98_061 .tdb-social-item i.td-icon-twitter,
				.tdi_98_061 .tdb-social-item i.td-icon-linkedin,
				.tdi_98_061 .tdb-social-item i.td-icon-pinterest,
				.tdi_98_061 .tdb-social-item i.td-icon-blogger,
				.tdi_98_061 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_98_061 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_98_061 .tdb-social-item:hover i{
					color: #7cb031;
				}.tdi_98_061 .tdb-author-name{
					font-family:Oxygen !important;font-size:18px !important;font-weight:700 !important;
				}.tdi_98_061 .tdb-author-url{
					font-family:Oxygen !important;font-weight:400 !important;
				}.tdi_98_061 .tdb-author-descr{
					font-family:Oxygen !important;font-size:15px !important;font-weight:400 !important;
				}.tdi_98_061 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_061{
                    border: 1px dashed #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_061{
                    padding: 15px;
                
                    border: 1px dashed #ededed;
                }.tdi_98_061 .tdb-author-photo{
                    width: 60px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_98_061 .tdb-author-info{
                    padding-bottom: 0;
                    padding-left: 15px;
                }.tdi_98_061 .tdb-author-name{
                    margin: 0px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_98_061{
                    border: 1px dashed #ededed;
                }.tdi_98_061 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_98_061 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4d7e752888842b41e1da9d721c370cd?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshirelive/" class="tdb-author-name">Shropshire Live</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">Shropshire Live has been providing Shropshire with independent news and entertainment since 2009. Send us your news to interact@shropshirelive.com or call 01743 818 095. For advertising information call Fiona on 01743 816 817.</div><div class="tdb-author-social"><a href="https://www.facebook.com/shropshirelive" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.instagram.com/shropshirelive/" target="_blank" title="instagram" class="tdb-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shropshirelive" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" target="_blank" title="youtube" class="tdb-social-item"><i class="td-icon-font td-icon-youtube"></i></a></div></div></div></div></div></div><div class="vc_column tdi_100_44c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_44c{
                    vertical-align: baseline;
                }.tdi_100_44c > .wpb_wrapper,
				.tdi_100_44c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100_44c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100_44c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100_44c{
justify-content:center !important;
text-align:center !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_44c{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_44c{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  tdi_101_f54 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_101_f54{
border-color:#eaeaea !important;
justify-content:center !important;
text-align:center !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_f54{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_f54.td-a-rec{
					text-align: center;
				}.tdi_101_f54 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_101_f54_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_101_f54_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_title tdi_102_c60 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_102_c60" >
<style>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</style>
<style>
/* custom css */
body .tdi_102_c60 .td-block-title a,
				body .tdi_102_c60 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_102_c60 .td-block-title{
					text-align: left;
				}body .tdi_102_c60.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_102_c60.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_102_c60.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_102_c60.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_102_c60.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_102_c60.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_block_title tdi_103_ceb td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_103_ceb" >
<style>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</style>
<style>
/* custom css */
body .tdi_103_ceb .td-block-title a,
				body .tdi_103_ceb .td-block-title span{
					font-family:Oxygen !important;letter-spacing:1px !important;
				}body .tdi_103_ceb .td-block-title{
					text-align: left;
				}body .tdi_103_ceb.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_103_ceb.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_103_ceb.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_103_ceb.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_103_ceb.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_103_ceb.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_103_ceb .td-block-title a,
				body .tdi_103_ceb .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_103_ceb .td-block-title a,
				body .tdi_103_ceb .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Advertisement Feature</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_104_471 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_104_471" >
<style>

/* inline tdc_css att */

.tdi_104_471{
margin-bottom:0px !important;
width:300px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_104_471 { 
display:none !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_104_471{
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_471{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_471{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_104_471 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/22/take-the-big-leap-in-2021-to-help-stop-ms/" rel="bookmark" class="td-image-wrap " title="Take the Big Leap in 2021 to help stop MS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Skydive-MS-Society-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/22/take-the-big-leap-in-2021-to-help-stop-ms/" rel="bookmark" title="Take the Big Leap in 2021 to help stop MS">Take the Big Leap in 2021 to help stop MS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_105_661 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_105_661" >
<style>

/* inline tdc_css att */

.tdi_105_661{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_661{
width:100% !important;
justify-content:center !important;
text-align:center !important;
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_105_661 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/02/22/take-the-big-leap-in-2021-to-help-stop-ms/" rel="bookmark" class="td-image-wrap " title="Take the Big Leap in 2021 to help stop MS" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/01/Skydive-MS-Society-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/02/22/take-the-big-leap-in-2021-to-help-stop-ms/" rel="bookmark" title="Take the Big Leap in 2021 to help stop MS">Take the Big Leap in 2021 to help stop MS</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a> <span>-</span> </span>                                                                                                            </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_106_646 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_106_646" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_106_646 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" class="td-image-wrap " title="Hundreds of people step up to join local vaccination service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Shrewsbury-Vaccination-Centre-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" title="Hundreds of people step up to join local vaccination service">Hundreds of people step up to join local vaccination service</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:08:08+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" class="td-image-wrap " title="Free walk-in covid testing for people with no symptoms coming to Market Drayton" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Raven-House-Market-Drayton-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" title="Free walk-in covid testing for people with no symptoms coming to Market Drayton">Free walk-in covid testing for people with no symptoms coming to Market Drayton</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T16:40:19+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_106_646" data-td_block_id="tdi_106_646"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_106_646" data-td_block_id="tdi_106_646"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  tdi_107_5c4 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_107_5c4{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_5c4{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_5c4.td-a-rec{
					text-align: center;
				}.tdi_107_5c4 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_107_5c4_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_107_5c4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_108_577 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_108_577" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div id=tdi_108_577 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" class="td-image-wrap " title="Hundreds of people step up to join local vaccination service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Shrewsbury-Vaccination-Centre-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" title="Hundreds of people step up to join local vaccination service">Hundreds of people step up to join local vaccination service</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:08:08+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" class="td-image-wrap " title="Free walk-in covid testing for people with no symptoms coming to Market Drayton" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Raven-House-Market-Drayton-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" title="Free walk-in covid testing for people with no symptoms coming to Market Drayton">Free walk-in covid testing for people with no symptoms coming to Market Drayton</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T16:40:19+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_108_577" data-td_block_id="tdi_108_577">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_109_077 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_109_077" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_109_077 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap " title="Match Preview: Rochdale V Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Rochdale-v-Shrewsbury-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rochdale V Shrewsbury Town">Match Preview: Rochdale V Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T17:51:54+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" class="td-image-wrap " title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Telford-Tigers-v-Swindon-Wildcats-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats">Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T20:00:00+00:00" >March 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_109_077" data-td_block_id="tdi_109_077">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_110_516 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_110_516" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div id=tdi_110_516 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap " title="Match Preview: Rochdale V Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Rochdale-v-Shrewsbury-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rochdale V Shrewsbury Town">Match Preview: Rochdale V Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T17:51:54+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" class="td-image-wrap " title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Telford-Tigers-v-Swindon-Wildcats-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats">Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T20:00:00+00:00" >March 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_110_516" data-td_block_id="tdi_110_516"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_110_516" data-td_block_id="tdi_110_516"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_111_479 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_111_479{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_111_479.td-a-rec{
					text-align: center;
				}.tdi_111_479 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_111_479_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_111_479_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_112_568 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_112_568" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_112_568 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" class="td-image-wrap " title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Toby-Shaw-a-partner-at-Towler-Shaw-Roberts-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead">Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:23:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" class="td-image-wrap " title="Government support welcome – but business rates still major issue" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/02/Seb-Slater-Executive-Director-Shrewsbury-BID.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" title="Government support welcome – but business rates still major issue">Government support welcome – but business rates still major issue</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:20:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_112_568" data-td_block_id="tdi_112_568"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_112_568" data-td_block_id="tdi_112_568"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_113_155 td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_113_155" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Articles</span></h4></div><div id=tdi_113_155 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap " title="Match Preview: Rochdale V Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Rochdale-v-Shrewsbury-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rochdale V Shrewsbury Town">Match Preview: Rochdale V Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T17:51:54+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" class="td-image-wrap " title="Oswestry Balloon Carnival set to return this summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" title="Oswestry Balloon Carnival set to return this summer">Oswestry Balloon Carnival set to return this summer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:17:06+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" class="td-image-wrap " title="Hundreds of people step up to join local vaccination service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Shrewsbury-Vaccination-Centre-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" title="Hundreds of people step up to join local vaccination service">Hundreds of people step up to join local vaccination service</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:08:08+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_114_bad td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_114_bad" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div id=tdi_114_bad class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" class="td-image-wrap " title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Toby-Shaw-a-partner-at-Towler-Shaw-Roberts-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead">Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:23:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" class="td-image-wrap " title="Government support welcome – but business rates still major issue" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/02/Seb-Slater-Executive-Director-Shrewsbury-BID-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" title="Government support welcome – but business rates still major issue">Government support welcome – but business rates still major issue</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:20:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_114_bad" data-td_block_id="tdi_114_bad">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_612 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_115_612" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_115_612 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" class="td-image-wrap " title="Prayers are answered by tech-savvy chaplain at Shropshire hospice" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/WIN_20210226_12_50_17_Pro-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" title="Prayers are answered by tech-savvy chaplain at Shropshire hospice">Prayers are answered by tech-savvy chaplain at Shropshire hospice</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T09:34:59+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" class="td-image-wrap " title="Shrewsbury embracing The Great Big Art Exhibition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/flags-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" title="Shrewsbury embracing The Great Big Art Exhibition">Shrewsbury embracing The Great Big Art Exhibition</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:29:40+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_115_612" data-td_block_id="tdi_115_612">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  tdi_116_7c5 td_block_template_5">
<style>

/* inline tdc_css att */

.tdi_116_7c5{
margin-top:10px !important;
margin-bottom:20px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 0px 0px 0px 0px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_7c5{
padding-bottom:0px !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_7c5.td-a-rec{
					text-align: center;
				}.tdi_116_7c5 .td-element-style{
					z-index: -1;
				}
</style>
<div class="tdi_116_7c5_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_116_7c5_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style> </style></div><span class="td-adspot-title">- Advertisement -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div><div class="td_block_wrap td_flex_block_1 tdi_117_0a6 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_117_0a6" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div id=tdi_117_0a6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" class="td-image-wrap " title="Prayers are answered by tech-savvy chaplain at Shropshire hospice" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/WIN_20210226_12_50_17_Pro-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" title="Prayers are answered by tech-savvy chaplain at Shropshire hospice">Prayers are answered by tech-savvy chaplain at Shropshire hospice</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T09:34:59+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" class="td-image-wrap " title="Shrewsbury embracing The Great Big Art Exhibition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/flags-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" title="Shrewsbury embracing The Great Big Art Exhibition">Shrewsbury embracing The Great Big Art Exhibition</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:29:40+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_117_0a6" data-td_block_id="tdi_117_0a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_117_0a6" data-td_block_id="tdi_117_0a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_118_45c td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_118_45c" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_118_45c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" class="td-image-wrap " title="Oswestry Balloon Carnival set to return this summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" title="Oswestry Balloon Carnival set to return this summer">Oswestry Balloon Carnival set to return this summer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:17:06+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" class="td-image-wrap " title="Organisers of Newport Show postpone 2021 event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" title="Organisers of Newport Show postpone 2021 event">Organisers of Newport Show postpone 2021 event</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T11:52:28+00:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_118_45c" data-td_block_id="tdi_118_45c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_118_45c" data-td_block_id="tdi_118_45c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_119_081 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_119_081" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_119_081 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" class="td-image-wrap " title="Distillery to make second batch of triumphant Hope House Gin" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Hope-House-Gin-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" title="Distillery to make second batch of triumphant Hope House Gin">Distillery to make second batch of triumphant Hope House Gin</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T09:41:30+00:00" >March 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" class="td-image-wrap " title="Shropshire bakers urged to turn up the heat on Cancer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/The-Great-Celebrity-Bake-Off-For-SU2C-Reece-Shearsmith-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" title="Shropshire bakers urged to turn up the heat on Cancer">Shropshire bakers urged to turn up the heat on Cancer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:34:42+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_119_081" data-td_block_id="tdi_119_081"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_119_081" data-td_block_id="tdi_119_081"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_120_031 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_120_031" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div id=tdi_120_031 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" class="td-image-wrap " title="Oswestry Balloon Carnival set to return this summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" title="Oswestry Balloon Carnival set to return this summer">Oswestry Balloon Carnival set to return this summer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:17:06+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" class="td-image-wrap " title="Organisers of Newport Show postpone 2021 event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" title="Organisers of Newport Show postpone 2021 event">Organisers of Newport Show postpone 2021 event</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T11:52:28+00:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_120_031" data-td_block_id="tdi_120_031">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td_block_wrap td_flex_block_1 tdi_121_7cc td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_121_7cc" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div id=tdi_121_7cc class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" class="td-image-wrap " title="Distillery to make second batch of triumphant Hope House Gin" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Hope-House-Gin-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" title="Distillery to make second batch of triumphant Hope House Gin">Distillery to make second batch of triumphant Hope House Gin</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T09:41:30+00:00" >March 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" class="td-image-wrap " title="Shropshire bakers urged to turn up the heat on Cancer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/The-Great-Celebrity-Bake-Off-For-SU2C-Reece-Shearsmith-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" title="Shropshire bakers urged to turn up the heat on Cancer">Shropshire bakers urged to turn up the heat on Cancer</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:34:42+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-tdi_121_7cc" data-td_block_id="tdi_121_7cc">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div><div id="tdi_122_e76" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_123_166  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_123_166,
                .tdi_123_166 .tdc-columns{
                    min-height: 0;
                }.tdi_123_166,
				.tdi_123_166 .tdc-columns{
				    display: block;
				}.tdi_123_166 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_125_65e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_125_65e{
                    vertical-align: baseline;
                }.tdi_125_65e > .wpb_wrapper,
				.tdi_125_65e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_125_65e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_125_65e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_126_651 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_126_651" >
<style>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</style>
<style>
/* custom css */
body .tdi_126_651 .td-block-title a,
				body .tdi_126_651 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_126_651 .td-block-title{
					text-align: left;
				}body .tdi_126_651.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_126_651.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_126_651.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_126_651.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_126_651.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_126_651.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_126_651 .td-block-title a,
				body .tdi_126_651 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/" class="td-pulldown-size">News</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_127_506 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_127_506" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_506{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_506{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_127_506 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" class="td-image-wrap " title="Hundreds of people step up to join local vaccination service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/02/Shrewsbury-Vaccination-Centre-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/08/hundreds-of-people-step-up-to-join-local-vaccination-service/" rel="bookmark" title="Hundreds of people step up to join local vaccination service">Hundreds of people step up to join local vaccination service</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:08:08+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" class="td-image-wrap " title="Free walk-in covid testing for people with no symptoms coming to Market Drayton" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Raven-House-Market-Drayton-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2021/03/05/free-walk-in-covid-testing-for-people-with-no-symptoms-coming-to-market-drayton/" rel="bookmark" title="Free walk-in covid testing for people with no symptoms coming to Market Drayton">Free walk-in covid testing for people with no symptoms coming to Market Drayton</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T16:40:19+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_127_506" data-td_block_id="tdi_127_506"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_127_506" data-td_block_id="tdi_127_506"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_129_b4e  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_129_b4e{
                    vertical-align: baseline;
                }.tdi_129_b4e > .wpb_wrapper,
				.tdi_129_b4e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_129_b4e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_129_b4e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_130_665 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_130_665" >
<style>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</style>
<style>
/* custom css */
body .tdi_130_665 .td-block-title a,
				body .tdi_130_665 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_130_665 .td-block-title{
					text-align: left;
				}body .tdi_130_665.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_130_665.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_130_665.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_130_665.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_130_665.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_130_665.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_130_665 .td-block-title a,
				body .tdi_130_665 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/" class="td-pulldown-size">Sport</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_131_f4e td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_131_f4e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131_f4e{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_f4e{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_131_f4e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap " title="Match Preview: Rochdale V Shrewsbury Town" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/03/Rochdale-v-Shrewsbury-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/08/match-preview-rochdale-afc-v-shrewsbury-town-fc/" rel="bookmark" title="Match Preview: Rochdale V Shrewsbury Town">Match Preview: Rochdale V Shrewsbury Town</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T17:51:54+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" class="td-image-wrap " title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Telford-Tigers-v-Swindon-Wildcats-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/sport/" class="td-post-category">Sport</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2021/03/07/tigers-in-seventh-heaven-following-win-7-2-win-over-swindon-wildcats/" rel="bookmark" title="Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats">Tigers in seventh heaven following win 7 &#8211; 2 win over Swindon Wildcats</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T20:00:00+00:00" >March 7, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_131_f4e" data-td_block_id="tdi_131_f4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_131_f4e" data-td_block_id="tdi_131_f4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_132_243" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_133_3c4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_133_3c4,
                .tdi_133_3c4 .tdc-columns{
                    min-height: 0;
                }.tdi_133_3c4,
				.tdi_133_3c4 .tdc-columns{
				    display: block;
				}.tdi_133_3c4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_135_616  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_135_616{
                    vertical-align: baseline;
                }.tdi_135_616 > .wpb_wrapper,
				.tdi_135_616 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_135_616 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_135_616 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_136_3e6 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_136_3e6" >
<style>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</style>
<style>
/* custom css */
body .tdi_136_3e6 .td-block-title a,
				body .tdi_136_3e6 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_136_3e6 .td-block-title{
					text-align: left;
				}body .tdi_136_3e6.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_136_3e6.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_136_3e6.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_136_3e6.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_136_3e6.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_136_3e6.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_136_3e6 .td-block-title a,
				body .tdi_136_3e6 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/" class="td-pulldown-size">Business</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_137_480 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_137_480" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137_480{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137_480{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_137_480 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" class="td-image-wrap " title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Toby-Shaw-a-partner-at-Towler-Shaw-Roberts-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/encouraging-signs-for-shropshires-commercial-property-market-for-the-year-ahead/" rel="bookmark" title="Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead">Encouraging signs for Shropshire&#8217;s commercial property market for the year ahead</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:23:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" class="td-image-wrap " title="Government support welcome – but business rates still major issue" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/02/Seb-Slater-Executive-Director-Shrewsbury-BID.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/business/" class="td-post-category">Business</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2021/03/08/government-support-welcome-but-business-rates-still-major-issue/" rel="bookmark" title="Government support welcome – but business rates still major issue">Government support welcome – but business rates still major issue</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T08:20:42+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_137_480" data-td_block_id="tdi_137_480"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_137_480" data-td_block_id="tdi_137_480"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_139_661  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_139_661{
                    vertical-align: baseline;
                }.tdi_139_661 > .wpb_wrapper,
				.tdi_139_661 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_139_661 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_139_661 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_140_644 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_140_644" >
<style>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</style>
<style>
/* custom css */
body .tdi_140_644 .td-block-title a,
				body .tdi_140_644 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_140_644 .td-block-title{
					text-align: left;
				}body .tdi_140_644.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_140_644.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_140_644.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_140_644.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_140_644.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_140_644.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_140_644 .td-block-title a,
				body .tdi_140_644 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/" class="td-pulldown-size">Features</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_141_03e td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_141_03e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141_03e{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_141_03e{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_141_03e class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" class="td-image-wrap " title="Prayers are answered by tech-savvy chaplain at Shropshire hospice" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/WIN_20210226_12_50_17_Pro-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/05/prayers-are-answered-by-tech-savvy-chaplain-at-shropshire-hospice/" rel="bookmark" title="Prayers are answered by tech-savvy chaplain at Shropshire hospice">Prayers are answered by tech-savvy chaplain at Shropshire hospice</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-05T09:34:59+00:00" >March 5, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" class="td-image-wrap " title="Shrewsbury embracing The Great Big Art Exhibition" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/flags-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/features/" class="td-post-category">Features</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2021/03/03/shrewsbury-embracing-the-great-big-art-exhibition/" rel="bookmark" title="Shrewsbury embracing The Great Big Art Exhibition">Shrewsbury embracing The Great Big Art Exhibition</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:29:40+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_141_03e" data-td_block_id="tdi_141_03e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_141_03e" data-td_block_id="tdi_141_03e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div><div id="tdi_142_181" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_143_c85  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_143_c85,
                .tdi_143_c85 .tdc-columns{
                    min-height: 0;
                }.tdi_143_c85,
				.tdi_143_c85 .tdc-columns{
				    display: block;
				}.tdi_143_c85 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_145_8c5  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_145_8c5{
                    vertical-align: baseline;
                }.tdi_145_8c5 > .wpb_wrapper,
				.tdi_145_8c5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_145_8c5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_145_8c5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_146_105 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_146_105" >
<style>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</style>
<style>
/* custom css */
body .tdi_146_105 .td-block-title a,
				body .tdi_146_105 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;letter-spacing:0px !important;
				}body .tdi_146_105 .td-block-title{
					text-align: left;
				}body .tdi_146_105.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_146_105.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_146_105.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_146_105.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_146_105.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_146_105.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_146_105 .td-block-title a,
				body .tdi_146_105 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Entertainment</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_147_5c1 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_147_5c1" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_5c1{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_5c1{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_147_5c1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" class="td-image-wrap " title="Oswestry Balloon Carnival set to return this summer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/" rel="bookmark" title="Oswestry Balloon Carnival set to return this summer">Oswestry Balloon Carnival set to return this summer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T11:17:06+00:00" >March 8, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" class="td-image-wrap " title="Organisers of Newport Show postpone 2021 event" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/01/Newport-Show-2016.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/entertainment/" class="td-post-category">Entertainment</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2021/02/26/organisers-of-newport-show-postpone-2021-event/" rel="bookmark" title="Organisers of Newport Show postpone 2021 event">Organisers of Newport Show postpone 2021 event</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-26T11:52:28+00:00" >February 26, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_147_5c1" data-td_block_id="tdi_147_5c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_147_5c1" data-td_block_id="tdi_147_5c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_149_cec  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_149_cec{
                    vertical-align: baseline;
                }.tdi_149_cec > .wpb_wrapper,
				.tdi_149_cec > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149_cec > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149_cec > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_150_505 td-pb-border-top td_block_template_5 td-fix-index"  data-td-block-uid="tdi_150_505" >
<style>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</style>
<style>
/* custom css */
body .tdi_150_505 .td-block-title a,
				body .tdi_150_505 .td-block-title span{
					font-family:Oxygen !important;font-size:24px !important;font-weight:700 !important;
				}body .tdi_150_505 .td-block-title{
					text-align: left;
				}body .tdi_150_505.td_block_template_4 .td-block-title > *:before{
				    right: auto;
				    left: 10px;
				}body .tdi_150_505.td_block_template_5 .td-block-title > *{
				    border-width: 0 0 0 4px;
				}body .tdi_150_505.td_block_template_8 .td-block-title > *{
					padding-left: 0;
					padding-right: 20px;
				}body .tdi_150_505.td_block_template_9 .td-block-title:after{
					right: auto;
					left: 0;
				}body .tdi_150_505.td_block_template_13 .td-block-subtitle{
					right: auto;
					left: -4px;
				}body .tdi_150_505.td_block_template_17 .td-block-title:after{
					right: auto;
					left: 15px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_150_505 .td-block-title a,
				body .tdi_150_505 .td-block-title span{
					font-family:Oxygen !important;font-size:11px !important;font-weight:700 !important;letter-spacing:0px !important;
				}
}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/" class="td-pulldown-size">Taste</a></h4></div><div class="td_block_wrap td_flex_block_1 tdi_151_401 td_with_ajax_pagination td-pb-border-top td_block_template_5 td_flex_block"  data-td-block-uid="tdi_151_401" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_151_401{
margin-bottom:30px !important;
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_151_401{
display:none !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_151_401 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" class="td-image-wrap " title="Distillery to make second batch of triumphant Hope House Gin" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/Hope-House-Gin-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/04/distillery-to-make-second-batch-of-triumphant-hope-house-gin/" rel="bookmark" title="Distillery to make second batch of triumphant Hope House Gin">Distillery to make second batch of triumphant Hope House Gin</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T09:41:30+00:00" >March 4, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" class="td-image-wrap " title="Shropshire bakers urged to turn up the heat on Cancer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2021/03/The-Great-Celebrity-Bake-Off-For-SU2C-Reece-Shearsmith-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://www.shropshirelive.com/taste/" class="td-post-category">Taste</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2021/03/03/shropshire-bakers-urged-to-turn-up-the-heat-on-cancer/" rel="bookmark" title="Shropshire bakers urged to turn up the heat on Cancer">Shropshire bakers urged to turn up the heat on Cancer</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T09:34:42+00:00" >March 3, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_151_401" data-td_block_id="tdi_151_401"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_151_401" data-td_block_id="tdi_151_401"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2021-03-08T11:17:06+00:00"><meta itemprop="dateModified" content="2021-03-08T17:56:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/entertainment/2021/03/08/oswestry-balloon-carnival-set-to-return-this-summer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Oswestry Balloon Carnival set to return this summer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2021/03/Oswestry-Balloon-Carnival.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_152_921" class="tdc-zone"><div class="tdc_zone tdi_153_96c  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_153_96c{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_153_96c{
position:relative;
}

</style>
<div class="tdi_152_921_rand_style td-element-style" ><style>
.tdi_152_921_rand_style{
background-color:rgba(0,0,0,0) !important;
}
 </style></div><div id="tdi_154_626" class="tdc-row stretch_row"><div class="vc_row tdi_155_686  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_155_686,
                .tdi_155_686 .tdc-columns{
                    min-height: 0;
                }.tdi_155_686,
				.tdi_155_686 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-end;
				
				    align-items: flex-start;
				}.tdi_155_686 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_155_686{
padding-top:40px !important;
position:relative;
}

.tdi_155_686 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_155_686{
padding-top:40px !important;
position:relative;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_155_686{
padding-top:44px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_155_686{
position:relative;
}
}

</style>
<div class="tdi_154_626_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_154_626_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_154_626_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_154_626_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_154_626_rand_style{
background-color:rgba(0,0,0,0.9) !important;
}
}
 </style></div><div class="vc_column tdi_157_81c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_157_81c{
                    vertical-align: baseline;
                }.tdi_157_81c > .wpb_wrapper,
				.tdi_157_81c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_157_81c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_157_81c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_159_b28  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_159_b28{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_159_b28,
				.tdi_159_b28 .tdc-inner-columns{
				    display: block;
				}.tdi_159_b28 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_161_025  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_161_025{
                    vertical-align: baseline;
                }.tdi_161_025 .vc_column-inner > .wpb_wrapper,
				.tdi_161_025 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_161_025 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_162_2f6 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_162_2f6" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_162_2f6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_163_c08 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_163_c08 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_163_c08 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_163_c08"><h3 class="tdm-title tdm-title-md">About Us</h3></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_164_68d td-pb-border-top td_block_template_5 tdb-header-align"  data-td-block-uid="tdi_164_68d" >
<style>
/* custom css */
.tdi_164_68d .tdb-logo-a,
                .tdi_164_68d h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_164_68d .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_164_68d .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_164_68d .tdb-logo-img-wrap{
                    display: block;
                }.tdi_164_68d .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_164_68d .tdb-logo-text-title{
                    display: none;
                }.tdi_164_68d .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_164_68d .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.shropshirelive.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-544x180-Trans-1.png" src="https://www.shropshirelive.com/wp-content/uploads/2021/01/shropshirelive-black-272x90-trans.png" alt="Shropshire Live"  title="Shropshire Live"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Shropshire Live</span><span class="tdb-logo-text-tagline">Shropshire news and entertainment</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title tdi_165_995 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_165_995" >
<style>
/* custom css */
.tdi_165_995{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_165_995,
                .tdi_165_995 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_165_995,
                .tdi_165_995 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>Shropshire Live has been providing Shropshire news and entertainment since 2009. </p>
<p>We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</p>
<p>Read more <a href="https://www.shropshirelive.com/about/">about us</a>.</p>
</div></div></div></div></div><div class="vc_column_inner tdi_167_66e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_167_66e{
                    vertical-align: baseline;
                }.tdi_167_66e .vc_column-inner > .wpb_wrapper,
				.tdi_167_66e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_167_66e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_168_11c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_168_11c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_168_11c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_169_c63 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_169_c63 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_169_c63 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_169_c63"><h3 class="tdm-title tdm-title-md">Contact Us</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_170_1db tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_170_1db" >
<style>
/* custom css */
.tdi_170_1db{
			        color: #ffffff;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_170_1db,
                .tdi_170_1db p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_170_1db,
                .tdi_170_1db p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>For general enquiries and press releases email interact@shropshirelive.com or call 01743 818 095.</p>
<p>For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</p>
</div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_171_648 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_171_648" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_171_648{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_172_558 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_172_558 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_172_558 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_172_558"><h3 class="tdm-title tdm-title-md">Get Social</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_173_380 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_173_380" >
<style>

/* inline tdc_css att */

.tdi_173_380{
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_173_380{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_174_c06 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_174_c06 .tdm-social-item i.td-icon-twitter,
				.tdi_174_c06 .tdm-social-item i.td-icon-linkedin,
				.tdi_174_c06 .tdm-social-item i.td-icon-pinterest,
				.tdi_174_c06 .tdm-social-item i.td-icon-blogger,
				.tdi_174_c06 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_174_c06 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_174_c06 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_174_c06 .tdm-social-item i,
				.tds-team-member2 .tdi_174_c06.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_174_c06 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_174_c06.tds-social4 .tdm-social-item-wrap:hover i{
					color: #7cb031;
				}body .tdi_174_c06 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_174_c06 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_174_c06 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_174_c06 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_174_c06 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_174_c06 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_174_c06 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_174_c06"><div class="tdm-social-item-wrap"><a href="https://twitter.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/shropshirelive" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/shropshirelive" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/company/shropshirelive" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/shropshirelive/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw" class="tdm-social-text">Youtube</a></div></div></div></div></div></div><div class="vc_column_inner tdi_176_646  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_176_646{
                    vertical-align: baseline;
                }.tdi_176_646 .vc_column-inner > .wpb_wrapper,
				.tdi_176_646 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_176_646 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_177_16c tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_177_16c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_177_16c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_178_556 .tdm-title{
					background-color: #7cb031;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_178_556 .tdm-title{
				    background: none;
					color: #7cb031;
				}.tdi_178_556 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_178_556"><h3 class="tdm-title tdm-title-md">Complaints</h3></div></div></div></div><div class="td_block_wrap td_block_text_with_title tdi_179_5e6 tagdiv-type td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_179_5e6" >
<style>
/* custom css */
.tdi_179_5e6{
			        color: #ffffff;
		        }.tdi_179_5e6 a:hover{
			        color: #f7f7f7;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_179_5e6,
                .tdi_179_5e6 p{
			        font-size:14px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_179_5e6,
                .tdi_179_5e6 p{
			        font-size:14px !important;
		        }
}
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><img class="alignnone size-full" src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png" width="270" height="90" data-wp-editing="1" /></p>
<p>Shropshire Live is regulated by <a href="https://impress.press/" target="_blank" rel="noopener">IMPRESS</a>: The Independent Monitor for the Press CIC.</p>
</div></div></div></div></div></div></div></div></div></div><div id="tdi_180_4cc" class="tdc-row stretch_row"><div class="vc_row tdi_181_5d8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_181_5d8,
                .tdi_181_5d8 .tdc-columns{
                    min-height: 0;
                }.tdi_181_5d8,
				.tdi_181_5d8 .tdc-columns{
				    display: block;
				}.tdi_181_5d8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_181_5d8{
position:relative;
}

.tdi_181_5d8 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_181_5d8{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_180_4cc_rand_style td-element-style" ><style>
.tdi_180_4cc_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_183_1d6  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_183_1d6{
                    vertical-align: baseline;
                }.tdi_183_1d6 > .wpb_wrapper,
				.tdi_183_1d6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_183_1d6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_183_1d6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_184_866 tdm-content-horiz-left td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_184_866" >
<style>

/* inline tdc_css att */

.tdi_184_866{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_184_866{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_184_866 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">© 2009 - 2021 Shropshire Live LLP</p></div></div></div><div class="vc_column tdi_186_664  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_186_664{
                    vertical-align: baseline;
                }.tdi_186_664 > .wpb_wrapper,
				.tdi_186_664 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_186_664 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_186_664 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_186_664{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_186_664{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_187_136 td-pb-border-top td_block_template_5 widget"  data-td-block-uid="tdi_187_136" >
<style>

/* inline tdc_css att */

.tdi_187_136{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_187_136 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_187_136{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_187_136{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_187_136{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_187_136 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_187_136 .menu{
					display: flex;
				}.tdi_187_136 .sub-menu{
					display: none;
				}.tdi_187_136 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_187_136 ul li{
					margin-right: 16px;
				}.tdi_187_136 ul li:last-child{
					margin-right: 0;
				}.tdi_187_136 a{
					color: #cccccc;
				}.tdi_187_136 a:hover{
					color: #7cb031;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_187_136 class="td_block_inner td-fix-index"><div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6046c51844fd0
    -->

    <script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>