<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Agents appointed for new speculative industrial scheme at Hortonwood West</title>
<meta name="description" content="Morris Property has appointed Bulleys Bradbury as the agents for its new build industrial/distribution warehouse on the Hortonwood West Estate in Telford."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Agents appointed for new speculative industrial scheme at Hortonwood West" />
<meta property="og:description" content="Morris Property has appointed Bulleys Bradbury as the agents for its new build industrial/distribution warehouse on the Hortonwood West Estate in Telford." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Morris Property" />
<meta property="article:tag" content="Telford Business News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-11-06T06:03:33+00:00" />
<meta property="article:modified_time" content="2020-11-06T09:50:40+00:00" />
<meta property="og:updated_time" content="2020-11-06T09:50:40+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="542" />
<meta property="og:image:alt" content="From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Morris Property has appointed Bulleys Bradbury as the agents for its new build industrial/distribution warehouse on the Hortonwood West Estate in Telford." />
<meta name="twitter:title" content="Agents appointed for new speculative industrial scheme at Hortonwood West" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5b676e3863","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.8'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=182139' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"a33faed17a","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"a33faed17a","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-182139 single-format-standard agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">9.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, November 6, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5fa561acdbf11_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="182139" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5fa561acde1b6" class="tdc-zone"><div class="tdc_zone td_uid_2_5fa561acde1c4_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5fa561acde1c4_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5fa561acde51b" class="tdc-row"><div class="vc_row td_uid_3_5fa561acde523_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5fa561acde523_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5fa561acde523_rand{
margin-top:48px !important;
}

.td_uid_3_5fa561acde523_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5fa561acde914_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5fa561acde914_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5fa561acde914_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5fa561acdeedc_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5fa561acdeedc" >
<style>

/* inline tdc_css att */

.td_uid_5_5fa561acdeedc_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5fa561acdeedc_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fa561acdeedc_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5fa561acdeedc_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5fa561acdeedc_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5fa561acdeedc_rand,
				.td_uid_5_5fa561acdeedc_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5fa561acdeedc_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5fa561acdfa13_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5fa561acdfa13" >
<style>

/* inline tdc_css att */

.td_uid_6_5fa561acdfa13_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5fa561acdfa13_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5fa561acdfa13_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5fa561acdfa13_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5fa561acdfa13_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5fa561acdfa13_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5fa561acdfa13_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5fa561acdfa13_rand {
					text-align: left;
				}
				.td_uid_6_5fa561acdfa13_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5fa561acdfa13_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5fa561acdfa13_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5fa561acdfa13_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5fa561acdfa13_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Agents appointed for new speculative industrial scheme at Hortonwood West</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5fa561ace04a8_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5fa561ace0511_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5fa561ace0511_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5fa561ace0511_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5fa561ace0511_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5fa561ace0511_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5fa561ace0511_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5fa561ace0778_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5fa561ace0778_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5fa561ace0778_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5fa561ace0778_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5fa561ace0778_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5fa561ace0778_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5fa561ace0b6c_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5fa561ace0b6c" >
<style>

/* inline tdc_css att */

.td_uid_10_5fa561ace0b6c_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5fa561ace0b6c_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5fa561ace0b6c_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5fa561ace0b6c_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5fa561ace0b6c_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5fa561ace0b6c_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5fa561ace0b6c_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5fa561ace0b6c_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5fa561ace1594_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5fa561ace1594" >
<style>

/* inline tdc_css att */

.td_uid_11_5fa561ace1594_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5fa561ace1594_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5fa561ace1594_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5fa561ace1594_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:03:33+00:00" >November 6, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5fa561ace1aa9_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5fa561ace1aa9_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5fa561ace1aa9_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5fa561ace1aa9_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5fa561ace1aa9_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5fa561ace1e2b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5fa561ace1e2b" >
<style>

/* inline tdc_css att */

.td_uid_13_5fa561ace1e2b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5fa561ace1e2b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5fa561ace1e2b_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5fa561ace1e2b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West %0A%0A https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/&title=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agents appointed for new speculative industrial scheme at Hortonwood West&body=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5fa561ace1e2b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5fa561ace31a5_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5fa561ace31a5" >
<style>

/* inline tdc_css att */

.td_uid_15_5fa561ace31a5_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5fa561ace31a5_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5fa561ace31a5_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5fa561ace31a5_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5fa561ace31a5" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West %0A%0A https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/&title=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agents appointed for new speculative industrial scheme at Hortonwood West&body=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5fa561ace31a5">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5fa561ace422c_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5fa561ace422c" >
<style>

/* inline tdc_css att */

.td_uid_16_5fa561ace422c_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5fa561ace422c_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5fa561ace422c_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5fa561ace422c_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5fa561ace422c_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5fa561ace422c_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5fa561ace422c_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5fa561ace422c_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5fa561ace422c_rand,
                .td_uid_16_5fa561ace422c_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Morris Property has appointed Bulleys Bradbury as the agents for its new build industrial/distribution warehouse on the Hortonwood West Estate in Telford.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg" alt="From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury" class="wp-image-182140" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-150x102.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-400x271.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-768x520.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-696x472.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury</figcaption></figure>



<p>Named as Paragon Point, the new development will provide 37,900 ft² and can be split into two units of 17,900ft ²and 20,000 ft².</p>



<p>Liz Lowe, Head of Estates at Morris Property commented: ‘We
are delighted to have the experience and local knowledge that Rod and Richard
from Bulley’s Bradbury bring to the scheme and we look forward to working with
them on bringing forward this development.&nbsp; </p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Liz continued: “This is a great opportunity for buyers and
tenants to grow their business at this prestigious business park which has
excellent links to junctions 4 and 5 of the M54. The buildings are being
constructed to a ‘shell’ finish so occupiers have a blank canvas to work with,
ensuring the internal configuration reflects their specific operational
requirements. It will meet the demand for quality industrial space in the
Telford area.” </p>



<p>The design of the site enables both units to have a
substantial yard and plenty of on-site parking with electric charging points.
As new builds they will offer energy efficient accommodation and bespoke fit
out works maybe undertaken by Morris Property by separate agreement. Morris
Property have already built around 250,000 ft² at Hortonwood West on behalf of
Telford &amp; Wrekin Council and a number of private occupiers.</p>



<p>Bulley’s Bradbury are well established industrial agents
working within Telford and the West Midlands conurbations for over 50 years
with Bulleys, acting for clients which range from private individuals to UK and
International Corporates. These include the likes of Aberdeen Property
Investors, P&amp;O Estates, BT, Fruit of the Loom, Grainger &amp; Worralland
a variety of local authorities to include Telford &amp; Wrekin Council, Homes
England and Shropshire County Council.</p>



<p>Rod Spiby from Bulleys said: “There has been a significant
shortage of brand new industrial premises in the Telford area for many years
due to an over supply of existing buildings, but this radically changed a few
years ago and despite the Covid-19 virus, demand for quality new space remains
at an all-time high. Most of the employment land has now been sold and this
offers one of very few opportunities to secure high quality premises which can
be adapted to meet specific occupation requirements.”</p>



<p>Richard Bradbury added: “We are delighted to be working with
Morris Property on this exciting project having acted in the sale of the land.
Morris Property have built many of the new buildings constructed in Telford in
recent years and they provide a high quality building at a very competitive
price, well received by occupiers. Enquiries for these units are already very
strong and we do not expect them to be available for long so please contact us
if you have a requirement which may match the building sizes in this excellent
popular location.”</p>



<p>The site has now been levelled and is ready for construction
to start. </p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1027336384"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5fa561ace84db_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5fa561ace84db" >
<style>

/* inline tdc_css att */

.td_uid_17_5fa561ace84db_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5fa561ace84db_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5fa561ace84db_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5fa561ace84db_rand .tdb-author-photo,
                .td_uid_17_5fa561ace84db_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5fa561ace84db_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5fa561ace84db_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5fa561ace84db_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5fa561ace84db_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5fa561ace84db_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5fa561ace84db_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5fa561ace84db_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5fa561ace84db_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5fa561ace84db_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5fa561ace84db_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5fa561ace96c1_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5fa561ace96c1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5fa561ace96c1_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5fa561ace96c1" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West %0A%0A https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/&title=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agents appointed for new speculative industrial scheme at Hortonwood West&body=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5fa561ace96c1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5fa561acea4af_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5fa561acea4af" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5fa561acea4af_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5fa561acea4af_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5fa561acea4af_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5fa561acea4af" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F11%2F06%2Fagents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West %0A%0A https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/&title=Agents+appointed+for+new+speculative+industrial+scheme+at+Hortonwood+West">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Agents appointed for new speculative industrial scheme at Hortonwood West&body=https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5fa561acea4af">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5fa561aceb44d_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5fa561aceb44d" >
<style>

/* inline tdc_css att */

.td_uid_20_5fa561aceb44d_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5fa561aceb44d_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5fa561aceb44d_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5fa561aceb44d_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5fa561aceb44d_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5fa561aceb44d_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5fa561aceb44d_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5fa561aceb44d_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5fa561aceb44d_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5fa561aceb44d_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5fa561aceb44d_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5fa561aceb44d_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/morris-property/">Morris Property</a></li><li><a href="https://www.shropshirelive.com/tag/telford-business-news/">Telford Business News</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5fa561acec444_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5fa561acec444_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5fa561acec444_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5fa561acec444_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_22_5fa561acec6e0_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5fa561acec6e0" >
<style>
.td_uid_22_5fa561acec6e0_rand .td-block-title > *:before,
            .td_uid_22_5fa561acec6e0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5fa561acec6e0_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5fa561acec6e0_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5fa561acec6e0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5fa561acec6e0_rand .td-block-title a,
				.td_uid_22_5fa561acec6e0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5fa561acec6e0 = new tdBlock();
block_td_uid_22_5fa561acec6e0.id = "td_uid_22_5fa561acec6e0";
block_td_uid_22_5fa561acec6e0.atts = '{"category_id":"56349","ajax_pagination":"","limit":"2","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5fa561acec6e0_rand","tdc_css_class":"td_uid_22_5fa561acec6e0_rand","tdc_css_class_style":"td_uid_22_5fa561acec6e0_rand_style"}';
block_td_uid_22_5fa561acec6e0.td_column_number = "2";
block_td_uid_22_5fa561acec6e0.block_type = "td_block_12";
block_td_uid_22_5fa561acec6e0.post_count = "2";
block_td_uid_22_5fa561acec6e0.found_posts = "116";
block_td_uid_22_5fa561acec6e0.header_color = "";
block_td_uid_22_5fa561acec6e0.ajax_pagination_infinite_stop = "";
block_td_uid_22_5fa561acec6e0.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_22_5fa561acec6e0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_22_5fa561acec6e0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" class="td-image-wrap" title="Telford College offers cash incentives to local employers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Telford College - Employer incentives 1" title="Telford College offers cash incentives to local employers" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" title="Telford College offers cash incentives to local employers">Telford College offers cash incentives to local employers</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T05:02:50+00:00" >November 1, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford College is offering Government-funded cash incentives to Shropshire employers, to give young people a helping hand with their careers.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap" title="Have you future proofed your business?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Have you future proofed your business?" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-648x470.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Have you future proofed your business?">Have you future proofed your business?</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T05:59:08+00:00" >September 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Preparing your business for the future is as important as focussing on the here and now.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_23_5fa561acefa70_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5fa561acefa70_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5fa561acefacc_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5fa561acefacc_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5fa561acefacc_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5fa561acefacc_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5fa561acefb47_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5fa561acefb47_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_26_5fa561acefdda_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5fa561acefdda" >
<style>
.td_uid_26_5fa561acefdda_rand .td-block-title > *:before,
            .td_uid_26_5fa561acefdda_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5fa561acefdda_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5fa561acefdda_rand .td-block-title a,
				.td_uid_26_5fa561acefdda_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_26_5fa561acefdda = new tdBlock();
block_td_uid_26_5fa561acefdda.id = "td_uid_26_5fa561acefdda";
block_td_uid_26_5fa561acefdda.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5fa561acefdda_rand","tdc_css_class":"td_uid_26_5fa561acefdda_rand","tdc_css_class_style":"td_uid_26_5fa561acefdda_rand_style"}';
block_td_uid_26_5fa561acefdda.td_column_number = "2";
block_td_uid_26_5fa561acefdda.block_type = "td_block_15";
block_td_uid_26_5fa561acefdda.post_count = "3";
block_td_uid_26_5fa561acefdda.found_posts = "15401";
block_td_uid_26_5fa561acefdda.header_color = "";
block_td_uid_26_5fa561acefdda.ajax_pagination_infinite_stop = "";
block_td_uid_26_5fa561acefdda.max_num_pages = "5134";
tdBlocksArray.push(block_td_uid_26_5fa561acefdda);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_26_5fa561acefdda class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" class="td-image-wrap" title="Telford man sentenced to 21 years in prison for attempted murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Stephen Carless" title="Telford man sentenced to 21 years in prison for attempted murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" title="Telford man sentenced to 21 years in prison for attempted murder">Telford man sentenced to 21 years in prison for attempted murder</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/05/motorcyclist-dies-following-collision-on-a53-in-oakley-folly/" rel="bookmark" class="td-image-wrap" title="Motorcyclist dies following collision on A53 in Oakley Folly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Motorcyclist dies following collision on A53 in Oakley Folly" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/05/motorcyclist-dies-following-collision-on-a53-in-oakley-folly/" rel="bookmark" title="Motorcyclist dies following collision on A53 in Oakley Folly">Motorcyclist dies following collision on A53 in Oakley Folly</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/05/police-seek-fraud-victim-after-cash-is-recovered/" rel="bookmark" class="td-image-wrap" title="Police seek fraud victim after cash is recovered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Police seek fraud victim after cash is recovered" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/05/police-seek-fraud-victim-after-cash-is-recovered/" rel="bookmark" title="Police seek fraud victim after cash is recovered">Police seek fraud victim after cash is recovered</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5fa561acefdda" data-td_block_id="td_uid_26_5fa561acefdda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5fa561acefdda" data-td_block_id="td_uid_26_5fa561acefdda"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5fa561acf2c27_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5fa561acf2c27" >
<style>
.td_uid_27_5fa561acf2c27_rand .td-block-title > *:before,
            .td_uid_27_5fa561acf2c27_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5fa561acf2c27_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5fa561acf2c27_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5fa561acf2c27_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5fa561acf2c27_rand .td-block-title a,
				.td_uid_27_5fa561acf2c27_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5fa561acf2c27 = new tdBlock();
block_td_uid_27_5fa561acf2c27.id = "td_uid_27_5fa561acf2c27";
block_td_uid_27_5fa561acf2c27.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5fa561acf2c27_rand","tdc_css_class":"td_uid_27_5fa561acf2c27_rand","tdc_css_class_style":"td_uid_27_5fa561acf2c27_rand_style"}';
block_td_uid_27_5fa561acf2c27.td_column_number = "2";
block_td_uid_27_5fa561acf2c27.block_type = "td_block_12";
block_td_uid_27_5fa561acf2c27.post_count = "3";
block_td_uid_27_5fa561acf2c27.found_posts = "15401";
block_td_uid_27_5fa561acf2c27.header_color = "";
block_td_uid_27_5fa561acf2c27.ajax_pagination_infinite_stop = "";
block_td_uid_27_5fa561acf2c27.max_num_pages = "5134";
tdBlocksArray.push(block_td_uid_27_5fa561acf2c27);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_27_5fa561acf2c27 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" class="td-image-wrap" title="Telford man sentenced to 21 years in prison for attempted murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Stephen Carless" title="Telford man sentenced to 21 years in prison for attempted murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" title="Telford man sentenced to 21 years in prison for attempted murder">Telford man sentenced to 21 years in prison for attempted murder</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:38:58+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Telford man has been sentenced to 21 years in prison for attempted murder and a witness to the attack has been honoured for his bravery.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/05/motorcyclist-dies-following-collision-on-a53-in-oakley-folly/" rel="bookmark" class="td-image-wrap" title="Motorcyclist dies following collision on A53 in Oakley Folly"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Motorcyclist dies following collision on A53 in Oakley Folly" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/12/WMAS-New-Fleet-1.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/05/motorcyclist-dies-following-collision-on-a53-in-oakley-folly/" rel="bookmark" title="Motorcyclist dies following collision on A53 in Oakley Folly">Motorcyclist dies following collision on A53 in Oakley Folly</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T09:18:44+00:00" >November 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A 21-year-old motorcyclist has died following a collision on the A53 in Oakley Folly between Market Drayton and Loggerheads.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/11/05/motorcyclist-dies-following-collision-on-a53-in-oakley-folly/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/05/police-seek-fraud-victim-after-cash-is-recovered/" rel="bookmark" class="td-image-wrap" title="Police seek fraud victim after cash is recovered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Police seek fraud victim after cash is recovered" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/02/94E91793-AC56-4902-B36D-E1E4BF997BDD-e1559815022935.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/05/police-seek-fraud-victim-after-cash-is-recovered/" rel="bookmark" title="Police seek fraud victim after cash is recovered">Police seek fraud victim after cash is recovered</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T09:09:10+00:00" >November 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police are appealing to the victim of a fraud offence to come forward after officers recovered a large amount of cash.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/11/05/police-seek-fraud-victim-after-cash-is-recovered/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5fa561acf2c27" data-td_block_id="td_uid_27_5fa561acf2c27">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5fa561ad01522_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5fa561ad01522" >
<style>
.td_uid_28_5fa561ad01522_rand .td-block-title > *:before,
            .td_uid_28_5fa561ad01522_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5fa561ad01522_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5fa561ad01522_rand .td-block-title a,
				.td_uid_28_5fa561ad01522_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_28_5fa561ad01522_rand .td-block-title a,
				.td_uid_28_5fa561ad01522_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_28_5fa561ad01522 = new tdBlock();
block_td_uid_28_5fa561ad01522.id = "td_uid_28_5fa561ad01522";
block_td_uid_28_5fa561ad01522.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5fa561ad01522_rand","tdc_css_class":"td_uid_28_5fa561ad01522_rand","tdc_css_class_style":"td_uid_28_5fa561ad01522_rand_style"}';
block_td_uid_28_5fa561ad01522.td_column_number = "2";
block_td_uid_28_5fa561ad01522.block_type = "td_block_15";
block_td_uid_28_5fa561ad01522.post_count = "3";
block_td_uid_28_5fa561ad01522.found_posts = "3537";
block_td_uid_28_5fa561ad01522.header_color = "";
block_td_uid_28_5fa561ad01522.ajax_pagination_infinite_stop = "";
block_td_uid_28_5fa561ad01522.max_num_pages = "1179";
tdBlocksArray.push(block_td_uid_28_5fa561ad01522);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_28_5fa561ad01522 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" class="td-image-wrap" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Margaret and Terry Thompson beside one of their Presentation Tables" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal">Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/03/match-report-shrewsbury-town-fc-1-1-burton-albion/" rel="bookmark" class="td-image-wrap" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/03/match-report-shrewsbury-town-fc-1-1-burton-albion/" rel="bookmark" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion">Match Report: Shrewsbury Town 1 – 1 Burton Albion</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/02/match-preview-shrewsbury-town-fc-v-burton-albion-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town v Burton Albion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town v Burton Albion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/02/match-preview-shrewsbury-town-fc-v-burton-albion-fc/" rel="bookmark" title="Match Preview: Shrewsbury Town v Burton Albion">Match Preview: Shrewsbury Town v Burton Albion</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5fa561ad01522" data-td_block_id="td_uid_28_5fa561ad01522"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5fa561ad01522" data-td_block_id="td_uid_28_5fa561ad01522"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_29_5fa561ad04048_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5fa561ad04048" >
<style>
.td_uid_29_5fa561ad04048_rand .td-block-title > *:before,
            .td_uid_29_5fa561ad04048_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5fa561ad04048_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5fa561ad04048_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5fa561ad04048_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5fa561ad04048_rand .td-block-title a,
				.td_uid_29_5fa561ad04048_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5fa561ad04048 = new tdBlock();
block_td_uid_29_5fa561ad04048.id = "td_uid_29_5fa561ad04048";
block_td_uid_29_5fa561ad04048.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5fa561ad04048_rand","tdc_css_class":"td_uid_29_5fa561ad04048_rand","tdc_css_class_style":"td_uid_29_5fa561ad04048_rand_style"}';
block_td_uid_29_5fa561ad04048.td_column_number = "2";
block_td_uid_29_5fa561ad04048.block_type = "td_block_12";
block_td_uid_29_5fa561ad04048.post_count = "3";
block_td_uid_29_5fa561ad04048.found_posts = "3537";
block_td_uid_29_5fa561ad04048.header_color = "";
block_td_uid_29_5fa561ad04048.ajax_pagination_infinite_stop = "";
block_td_uid_29_5fa561ad04048.max_num_pages = "1179";
tdBlocksArray.push(block_td_uid_29_5fa561ad04048);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_29_5fa561ad04048 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" class="td-image-wrap" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Margaret and Terry Thompson beside one of their Presentation Tables" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-648x452.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal">Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T10:09:13+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    84 players from 17 clubs took part in Bridgnorth Golf Club’s Mixed Open Greensomes Medal competition last week.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/03/match-report-shrewsbury-town-fc-1-1-burton-albion/" rel="bookmark" class="td-image-wrap" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/03/match-report-shrewsbury-town-fc-1-1-burton-albion/" rel="bookmark" title="Match Report: Shrewsbury Town 1 – 1 Burton Albion">Match Report: Shrewsbury Town 1 – 1 Burton Albion</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T21:11:24+00:00" >November 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town rescue a point in the dying embers of the match to end a run of five straight defeats.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/11/03/match-report-shrewsbury-town-fc-1-1-burton-albion/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/02/match-preview-shrewsbury-town-fc-v-burton-albion-fc/" rel="bookmark" class="td-image-wrap" title="Match Preview: Shrewsbury Town v Burton Albion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Preview: Shrewsbury Town v Burton Albion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/02/Shrewsbury-Town-v-Burton-Albion.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/02/match-preview-shrewsbury-town-fc-v-burton-albion-fc/" rel="bookmark" title="Match Preview: Shrewsbury Town v Burton Albion">Match Preview: Shrewsbury Town v Burton Albion</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T19:23:31+00:00" >November 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Tuesday evening could be judgement day for Sam Ricketts as Shrewsbury Town prepare for an early season ‘six pointer’ against Burton Albion.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/11/02/match-preview-shrewsbury-town-fc-v-burton-albion-fc/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5fa561ad04048" data-td_block_id="td_uid_29_5fa561ad04048">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5fa561ad06a0d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5fa561ad06a0d" >
<style>
.td_uid_30_5fa561ad06a0d_rand .td-block-title > *:before,
            .td_uid_30_5fa561ad06a0d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5fa561ad06a0d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5fa561ad06a0d_rand .td-block-title a,
				.td_uid_30_5fa561ad06a0d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5fa561ad06a0d = new tdBlock();
block_td_uid_30_5fa561ad06a0d.id = "td_uid_30_5fa561ad06a0d";
block_td_uid_30_5fa561ad06a0d.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5fa561ad06a0d_rand","tdc_css_class":"td_uid_30_5fa561ad06a0d_rand","tdc_css_class_style":"td_uid_30_5fa561ad06a0d_rand_style"}';
block_td_uid_30_5fa561ad06a0d.td_column_number = "2";
block_td_uid_30_5fa561ad06a0d.block_type = "td_block_15";
block_td_uid_30_5fa561ad06a0d.post_count = "3";
block_td_uid_30_5fa561ad06a0d.found_posts = "8629";
block_td_uid_30_5fa561ad06a0d.header_color = "";
block_td_uid_30_5fa561ad06a0d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5fa561ad06a0d.max_num_pages = "2877";
tdBlocksArray.push(block_td_uid_30_5fa561ad06a0d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5fa561ad06a0d class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" class="td-image-wrap" title="Agents appointed for new speculative industrial scheme at Hortonwood West"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury" title="Agents appointed for new speculative industrial scheme at Hortonwood West" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" title="Agents appointed for new speculative industrial scheme at Hortonwood West">Agents appointed for new speculative industrial scheme at Hortonwood West</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" class="td-image-wrap" title="Reech Media appoints new Photography &#038; Media Manager"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Mark Ray, Photography &amp; Media Manager at Reech" title="Reech Media appoints new Photography &#038; Media Manager" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" title="Reech Media appoints new Photography &#038; Media Manager">Reech Media appoints new Photography &#038; Media Manager</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/webinar-to-help-businesses-harness-power-of-additive-manufacturing/" rel="bookmark" class="td-image-wrap" title="Webinar to help businesses harness power of additive manufacturing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Mark Dickin, Additive Manufacturing and Moulding Engineering Manager at Ricoh 3D" title="Webinar to help businesses harness power of additive manufacturing" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/8848-Ricoh_72DPI_DSCF6630-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/8848-Ricoh_72DPI_DSCF6630-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/webinar-to-help-businesses-harness-power-of-additive-manufacturing/" rel="bookmark" title="Webinar to help businesses harness power of additive manufacturing">Webinar to help businesses harness power of additive manufacturing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5fa561ad06a0d" data-td_block_id="td_uid_30_5fa561ad06a0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5fa561ad06a0d" data-td_block_id="td_uid_30_5fa561ad06a0d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5fa561ad0a39c_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5fa561ad0a39c_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5fa561ad0a39c_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5fa561ad0a39c_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_32_5fa561ad0a4a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5fa561ad0a4a5" >
<style>
.td_uid_32_5fa561ad0a4a5_rand .td-block-title > *:before,
            .td_uid_32_5fa561ad0a4a5_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5fa561ad0a4a5_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5fa561ad0a4a5_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5fa561ad0a4a5_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5fa561ad0a4a5_rand .td-block-title a,
				.td_uid_32_5fa561ad0a4a5_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5fa561ad0a4a5 = new tdBlock();
block_td_uid_32_5fa561ad0a4a5.id = "td_uid_32_5fa561ad0a4a5";
block_td_uid_32_5fa561ad0a4a5.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5fa561ad0a4a5_rand","tdc_css_class":"td_uid_32_5fa561ad0a4a5_rand","tdc_css_class_style":"td_uid_32_5fa561ad0a4a5_rand_style"}';
block_td_uid_32_5fa561ad0a4a5.td_column_number = "2";
block_td_uid_32_5fa561ad0a4a5.block_type = "td_block_12";
block_td_uid_32_5fa561ad0a4a5.post_count = "3";
block_td_uid_32_5fa561ad0a4a5.found_posts = "8629";
block_td_uid_32_5fa561ad0a4a5.header_color = "";
block_td_uid_32_5fa561ad0a4a5.ajax_pagination_infinite_stop = "";
block_td_uid_32_5fa561ad0a4a5.max_num_pages = "2877";
tdBlocksArray.push(block_td_uid_32_5fa561ad0a4a5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_32_5fa561ad0a4a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" class="td-image-wrap" title="Agents appointed for new speculative industrial scheme at Hortonwood West"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury" title="Agents appointed for new speculative industrial scheme at Hortonwood West" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" title="Agents appointed for new speculative industrial scheme at Hortonwood West">Agents appointed for new speculative industrial scheme at Hortonwood West</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:03:33+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Morris Property has appointed Bulleys Bradbury as the agents for its new build industrial/distribution warehouse on the Hortonwood West Estate in Telford.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" class="td-image-wrap" title="Reech Media appoints new Photography &#038; Media Manager"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Mark Ray, Photography &amp; Media Manager at Reech" title="Reech Media appoints new Photography &#038; Media Manager" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" title="Reech Media appoints new Photography &#038; Media Manager">Reech Media appoints new Photography &#038; Media Manager</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:01:54+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Reech Media has announced the appointment of Mark Ray as Photography & Media Manager at the award-winning full-service marketing agency.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/webinar-to-help-businesses-harness-power-of-additive-manufacturing/" rel="bookmark" class="td-image-wrap" title="Webinar to help businesses harness power of additive manufacturing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Mark Dickin, Additive Manufacturing and Moulding Engineering Manager at Ricoh 3D" title="Webinar to help businesses harness power of additive manufacturing" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/8848-Ricoh_72DPI_DSCF6630-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/8848-Ricoh_72DPI_DSCF6630-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/webinar-to-help-businesses-harness-power-of-additive-manufacturing/" rel="bookmark" title="Webinar to help businesses harness power of additive manufacturing">Webinar to help businesses harness power of additive manufacturing</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:00:24+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Business leaders can gain an insight into the benefits of utilising 3D printing from one of the UK’s leading additive manufacturing service providers at a webinar next week.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/11/06/webinar-to-help-businesses-harness-power-of-additive-manufacturing/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5fa561ad0a4a5" data-td_block_id="td_uid_32_5fa561ad0a4a5">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5fa561ad0d382_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5fa561ad0d382" >
<style>
.td_uid_33_5fa561ad0d382_rand .td-block-title > *:before,
            .td_uid_33_5fa561ad0d382_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5fa561ad0d382_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5fa561ad0d382_rand .td-block-title a,
				.td_uid_33_5fa561ad0d382_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5fa561ad0d382 = new tdBlock();
block_td_uid_33_5fa561ad0d382.id = "td_uid_33_5fa561ad0d382";
block_td_uid_33_5fa561ad0d382.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5fa561ad0d382_rand","tdc_css_class":"td_uid_33_5fa561ad0d382_rand","tdc_css_class_style":"td_uid_33_5fa561ad0d382_rand_style"}';
block_td_uid_33_5fa561ad0d382.td_column_number = "2";
block_td_uid_33_5fa561ad0d382.block_type = "td_block_15";
block_td_uid_33_5fa561ad0d382.post_count = "3";
block_td_uid_33_5fa561ad0d382.found_posts = "2352";
block_td_uid_33_5fa561ad0d382.header_color = "";
block_td_uid_33_5fa561ad0d382.ajax_pagination_infinite_stop = "";
block_td_uid_33_5fa561ad0d382.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_33_5fa561ad0d382);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_33_5fa561ad0d382 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/charity-annual-arts-and-crafts-exhibition-launches-online-for-christmas/" rel="bookmark" class="td-image-wrap" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Qube-Christmas-2020-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Qube-Christmas-2020-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/charity-annual-arts-and-crafts-exhibition-launches-online-for-christmas/" rel="bookmark" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas">Charity Annual Arts and Crafts Exhibition launches online for Christmas</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/high-sheriff-to-recognise-inspiring-young-people-in-shropshire/" rel="bookmark" class="td-image-wrap" title="High Sheriff to recognise inspiring young people in Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="High Sheriff Dean Harris calling on everyone in Shropshire to engage with World Homeless Day" title="High Sheriff to recognise inspiring young people in Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/DH_26-2-2020_64-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/DH_26-2-2020_64-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/high-sheriff-to-recognise-inspiring-young-people-in-shropshire/" rel="bookmark" title="High Sheriff to recognise inspiring young people in Shropshire">High Sheriff to recognise inspiring young people in Shropshire</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/appeal-needed-more-than-ever-to-help-shropshire-households-survive-winter/" rel="bookmark" class="td-image-wrap" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Warmer Winter Appeal" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Warmer-Winter-Appeal_thermostat-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Warmer-Winter-Appeal_thermostat-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/appeal-needed-more-than-ever-to-help-shropshire-households-survive-winter/" rel="bookmark" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter">Appeal ‘needed more than ever’ to help Shropshire households survive winter</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5fa561ad0d382" data-td_block_id="td_uid_33_5fa561ad0d382"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5fa561ad0d382" data-td_block_id="td_uid_33_5fa561ad0d382"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_34_5fa561ad1024b_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5fa561ad1024b" >
<style>
.td_uid_34_5fa561ad1024b_rand .td-block-title > *:before,
            .td_uid_34_5fa561ad1024b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5fa561ad1024b_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5fa561ad1024b_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5fa561ad1024b_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5fa561ad1024b_rand .td-block-title a,
				.td_uid_34_5fa561ad1024b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5fa561ad1024b = new tdBlock();
block_td_uid_34_5fa561ad1024b.id = "td_uid_34_5fa561ad1024b";
block_td_uid_34_5fa561ad1024b.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5fa561ad1024b_rand","tdc_css_class":"td_uid_34_5fa561ad1024b_rand","tdc_css_class_style":"td_uid_34_5fa561ad1024b_rand_style"}';
block_td_uid_34_5fa561ad1024b.td_column_number = "2";
block_td_uid_34_5fa561ad1024b.block_type = "td_block_12";
block_td_uid_34_5fa561ad1024b.post_count = "3";
block_td_uid_34_5fa561ad1024b.found_posts = "2352";
block_td_uid_34_5fa561ad1024b.header_color = "";
block_td_uid_34_5fa561ad1024b.ajax_pagination_infinite_stop = "";
block_td_uid_34_5fa561ad1024b.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_34_5fa561ad1024b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_34_5fa561ad1024b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/charity-annual-arts-and-crafts-exhibition-launches-online-for-christmas/" rel="bookmark" class="td-image-wrap" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Qube-Christmas-2020-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Qube-Christmas-2020-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/charity-annual-arts-and-crafts-exhibition-launches-online-for-christmas/" rel="bookmark" title="Charity Annual Arts and Crafts Exhibition launches online for Christmas">Charity Annual Arts and Crafts Exhibition launches online for Christmas</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T09:56:27+00:00" >November 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Oswestry charity Qube has launched its annual Christmas Arts and Crafts exhibition with the option to purchase online during lockdown.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/03/charity-annual-arts-and-crafts-exhibition-launches-online-for-christmas/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/high-sheriff-to-recognise-inspiring-young-people-in-shropshire/" rel="bookmark" class="td-image-wrap" title="High Sheriff to recognise inspiring young people in Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="High Sheriff Dean Harris calling on everyone in Shropshire to engage with World Homeless Day" title="High Sheriff to recognise inspiring young people in Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/DH_26-2-2020_64-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/DH_26-2-2020_64-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/high-sheriff-to-recognise-inspiring-young-people-in-shropshire/" rel="bookmark" title="High Sheriff to recognise inspiring young people in Shropshire">High Sheriff to recognise inspiring young people in Shropshire</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T09:46:25+00:00" >November 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Inspirational young people from across the county have the chance to win a prestigious award handed out by the High Sheriff.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/03/high-sheriff-to-recognise-inspiring-young-people-in-shropshire/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/11/03/appeal-needed-more-than-ever-to-help-shropshire-households-survive-winter/" rel="bookmark" class="td-image-wrap" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Warmer Winter Appeal" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Warmer-Winter-Appeal_thermostat-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Warmer-Winter-Appeal_thermostat-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/11/03/appeal-needed-more-than-ever-to-help-shropshire-households-survive-winter/" rel="bookmark" title="Appeal ‘needed more than ever’ to help Shropshire households survive winter">Appeal ‘needed more than ever’ to help Shropshire households survive winter</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T05:50:36+00:00" >November 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A local charity that runs an annual campaign to support people who are struggling to stay warm in winter has said that help is needed ‘more than ever’ this year.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/11/03/appeal-needed-more-than-ever-to-help-shropshire-households-survive-winter/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5fa561ad1024b" data-td_block_id="td_uid_34_5fa561ad1024b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5fa561ad12cd1_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5fa561ad12cd1" >
<style>
.td_uid_35_5fa561ad12cd1_rand .td-block-title > *:before,
            .td_uid_35_5fa561ad12cd1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5fa561ad12cd1_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5fa561ad12cd1_rand .td-block-title a,
				.td_uid_35_5fa561ad12cd1_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5fa561ad12cd1 = new tdBlock();
block_td_uid_35_5fa561ad12cd1.id = "td_uid_35_5fa561ad12cd1";
block_td_uid_35_5fa561ad12cd1.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5fa561ad12cd1_rand","tdc_css_class":"td_uid_35_5fa561ad12cd1_rand","tdc_css_class_style":"td_uid_35_5fa561ad12cd1_rand_style"}';
block_td_uid_35_5fa561ad12cd1.td_column_number = "2";
block_td_uid_35_5fa561ad12cd1.block_type = "td_block_15";
block_td_uid_35_5fa561ad12cd1.post_count = "3";
block_td_uid_35_5fa561ad12cd1.found_posts = "2395";
block_td_uid_35_5fa561ad12cd1.header_color = "";
block_td_uid_35_5fa561ad12cd1.ajax_pagination_infinite_stop = "";
block_td_uid_35_5fa561ad12cd1.max_num_pages = "799";
tdBlocksArray.push(block_td_uid_35_5fa561ad12cd1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5fa561ad12cd1 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" class="td-image-wrap" title="Ludlow Medieval Christmas Fayre goes online for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Ludlow Medieval Christmas Fayre is going virtual this year. Photo: Ashleigh Cadet" title="Ludlow Medieval Christmas Fayre goes online for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" title="Ludlow Medieval Christmas Fayre goes online for 2020">Ludlow Medieval Christmas Fayre goes online for 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" class="td-image-wrap" title="Hoo Farm forced to abandon annual Christmas event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Carolyn and Will Dorrell with Whisper the donkey" title="Hoo Farm forced to abandon annual Christmas event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" title="Hoo Farm forced to abandon annual Christmas event">Hoo Farm forced to abandon annual Christmas event</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/03/severn-valley-railway-to-close-as-second-lockdown-begins/" rel="bookmark" class="td-image-wrap" title="Severn Valley Railway to close as second lockdown begins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The Severn Valley Railway. Photo: SVR" title="Severn Valley Railway to close as second lockdown begins" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/03/severn-valley-railway-to-close-as-second-lockdown-begins/" rel="bookmark" title="Severn Valley Railway to close as second lockdown begins">Severn Valley Railway to close as second lockdown begins</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5fa561ad12cd1" data-td_block_id="td_uid_35_5fa561ad12cd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5fa561ad12cd1" data-td_block_id="td_uid_35_5fa561ad12cd1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_36_5fa561ad1582e_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5fa561ad1582e_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5fa561ad1582e_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5fa561ad1582e_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_37_5fa561ad15926_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5fa561ad15926" >
<style>
.td_uid_37_5fa561ad15926_rand .td-block-title > *:before,
            .td_uid_37_5fa561ad15926_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5fa561ad15926_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5fa561ad15926_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5fa561ad15926_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5fa561ad15926_rand .td-block-title a,
				.td_uid_37_5fa561ad15926_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5fa561ad15926 = new tdBlock();
block_td_uid_37_5fa561ad15926.id = "td_uid_37_5fa561ad15926";
block_td_uid_37_5fa561ad15926.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5fa561ad15926_rand","tdc_css_class":"td_uid_37_5fa561ad15926_rand","tdc_css_class_style":"td_uid_37_5fa561ad15926_rand_style"}';
block_td_uid_37_5fa561ad15926.td_column_number = "2";
block_td_uid_37_5fa561ad15926.block_type = "td_block_12";
block_td_uid_37_5fa561ad15926.post_count = "3";
block_td_uid_37_5fa561ad15926.found_posts = "2395";
block_td_uid_37_5fa561ad15926.header_color = "";
block_td_uid_37_5fa561ad15926.ajax_pagination_infinite_stop = "";
block_td_uid_37_5fa561ad15926.max_num_pages = "799";
tdBlocksArray.push(block_td_uid_37_5fa561ad15926);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_37_5fa561ad15926 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" class="td-image-wrap" title="Ludlow Medieval Christmas Fayre goes online for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Ludlow Medieval Christmas Fayre is going virtual this year. Photo: Ashleigh Cadet" title="Ludlow Medieval Christmas Fayre goes online for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" title="Ludlow Medieval Christmas Fayre goes online for 2020">Ludlow Medieval Christmas Fayre goes online for 2020</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T10:13:58+00:00" >November 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Start your festive season in true historical style as Ludlow Medieval Christmas Fayre goes virtual this year bringing all its Medieval magic and your Fayre favourites - online!                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" class="td-image-wrap" title="Hoo Farm forced to abandon annual Christmas event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Carolyn and Will Dorrell with Whisper the donkey" title="Hoo Farm forced to abandon annual Christmas event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" title="Hoo Farm forced to abandon annual Christmas event">Hoo Farm forced to abandon annual Christmas event</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T12:18:23+00:00" >November 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Hoo Farm Animal Kingdom has announced that their Christmas event will not be operating this year.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/03/severn-valley-railway-to-close-as-second-lockdown-begins/" rel="bookmark" class="td-image-wrap" title="Severn Valley Railway to close as second lockdown begins"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The Severn Valley Railway. Photo: SVR" title="Severn Valley Railway to close as second lockdown begins" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/03/SVR-2014-134.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/03/severn-valley-railway-to-close-as-second-lockdown-begins/" rel="bookmark" title="Severn Valley Railway to close as second lockdown begins">Severn Valley Railway to close as second lockdown begins</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T09:39:26+00:00" >November 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Following the government announcement on Saturday about new national Covid-19 restrictions, the Severn Valley Railway will close from Thursday, 5 November until 2 December.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/11/03/severn-valley-railway-to-close-as-second-lockdown-begins/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5fa561ad15926" data-td_block_id="td_uid_37_5fa561ad15926">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_38_5fa561ad184f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_38_5fa561ad184f8" >
<style>
.td_uid_38_5fa561ad184f8_rand .td-block-title > *:before,
            .td_uid_38_5fa561ad184f8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5fa561ad184f8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_38_5fa561ad184f8_rand .td-block-title a,
				.td_uid_38_5fa561ad184f8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_38_5fa561ad184f8 = new tdBlock();
block_td_uid_38_5fa561ad184f8.id = "td_uid_38_5fa561ad184f8";
block_td_uid_38_5fa561ad184f8.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5fa561ad184f8_rand","tdc_css_class":"td_uid_38_5fa561ad184f8_rand","tdc_css_class_style":"td_uid_38_5fa561ad184f8_rand_style"}';
block_td_uid_38_5fa561ad184f8.td_column_number = "2";
block_td_uid_38_5fa561ad184f8.block_type = "td_block_15";
block_td_uid_38_5fa561ad184f8.post_count = "3";
block_td_uid_38_5fa561ad184f8.found_posts = "904";
block_td_uid_38_5fa561ad184f8.header_color = "";
block_td_uid_38_5fa561ad184f8.ajax_pagination_infinite_stop = "";
block_td_uid_38_5fa561ad184f8.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_38_5fa561ad184f8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_38_5fa561ad184f8 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/02/first-honey-harvest-is-a-sweet-success-for-a-shropshire-hotel/" rel="bookmark" class="td-image-wrap" title="First honey harvest is a sweet success for a Shropshire hotel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jennifer Sibbald-Wall in front of some of the Albrighton&#039;s bee hives" title="First honey harvest is a sweet success for a Shropshire hotel" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Jennifer-Sibbald-Wall-in-front-of-some-of-the-Albrightons-bee-hives-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Jennifer-Sibbald-Wall-in-front-of-some-of-the-Albrightons-bee-hives-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/02/first-honey-harvest-is-a-sweet-success-for-a-shropshire-hotel/" rel="bookmark" title="First honey harvest is a sweet success for a Shropshire hotel">First honey harvest is a sweet success for a Shropshire hotel</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/26/students-open-their-own-bakery-in-cockshutt/" rel="bookmark" class="td-image-wrap" title="Students open their own bakery in Cockshutt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bethany Beeson and Chloe Cornall of That Bakers Treat" title="Students open their own bakery in Cockshutt" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Beth-Beeson-and-Chloe-Cornall-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Beth-Beeson-and-Chloe-Cornall-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/26/students-open-their-own-bakery-in-cockshutt/" rel="bookmark" title="Students open their own bakery in Cockshutt">Students open their own bakery in Cockshutt</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/26/new-owners-bring-in-their-first-vintage-at-kerry-vale-vineyard/" rel="bookmark" class="td-image-wrap" title="New owners bring in their first vintage at Kerry Vale Vineyard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Janet Cooke, Owner of Kerry Vale Vineyard" title="New owners bring in their first vintage at Kerry Vale Vineyard" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/jan-harvest-2020-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/jan-harvest-2020-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/26/new-owners-bring-in-their-first-vintage-at-kerry-vale-vineyard/" rel="bookmark" title="New owners bring in their first vintage at Kerry Vale Vineyard">New owners bring in their first vintage at Kerry Vale Vineyard</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5fa561ad184f8" data-td_block_id="td_uid_38_5fa561ad184f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5fa561ad184f8" data-td_block_id="td_uid_38_5fa561ad184f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_39_5fa561ad1b259_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_39_5fa561ad1b259" >
<style>
.td_uid_39_5fa561ad1b259_rand .td-block-title > *:before,
            .td_uid_39_5fa561ad1b259_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5fa561ad1b259_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5fa561ad1b259_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5fa561ad1b259_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_39_5fa561ad1b259_rand .td-block-title a,
				.td_uid_39_5fa561ad1b259_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_39_5fa561ad1b259 = new tdBlock();
block_td_uid_39_5fa561ad1b259.id = "td_uid_39_5fa561ad1b259";
block_td_uid_39_5fa561ad1b259.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5fa561ad1b259_rand","tdc_css_class":"td_uid_39_5fa561ad1b259_rand","tdc_css_class_style":"td_uid_39_5fa561ad1b259_rand_style"}';
block_td_uid_39_5fa561ad1b259.td_column_number = "2";
block_td_uid_39_5fa561ad1b259.block_type = "td_block_12";
block_td_uid_39_5fa561ad1b259.post_count = "3";
block_td_uid_39_5fa561ad1b259.found_posts = "904";
block_td_uid_39_5fa561ad1b259.header_color = "";
block_td_uid_39_5fa561ad1b259.ajax_pagination_infinite_stop = "";
block_td_uid_39_5fa561ad1b259.max_num_pages = "302";
tdBlocksArray.push(block_td_uid_39_5fa561ad1b259);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_39_5fa561ad1b259 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/11/02/first-honey-harvest-is-a-sweet-success-for-a-shropshire-hotel/" rel="bookmark" class="td-image-wrap" title="First honey harvest is a sweet success for a Shropshire hotel"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jennifer Sibbald-Wall in front of some of the Albrighton&#039;s bee hives" title="First honey harvest is a sweet success for a Shropshire hotel" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Jennifer-Sibbald-Wall-in-front-of-some-of-the-Albrightons-bee-hives-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Jennifer-Sibbald-Wall-in-front-of-some-of-the-Albrightons-bee-hives-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/11/02/first-honey-harvest-is-a-sweet-success-for-a-shropshire-hotel/" rel="bookmark" title="First honey harvest is a sweet success for a Shropshire hotel">First honey harvest is a sweet success for a Shropshire hotel</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T09:44:29+00:00" >November 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Staff at a Shropshire hotel are buzzing after taking delivery of their first batch of home-grown honey.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/11/02/first-honey-harvest-is-a-sweet-success-for-a-shropshire-hotel/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/26/students-open-their-own-bakery-in-cockshutt/" rel="bookmark" class="td-image-wrap" title="Students open their own bakery in Cockshutt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Bethany Beeson and Chloe Cornall of That Bakers Treat" title="Students open their own bakery in Cockshutt" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Beth-Beeson-and-Chloe-Cornall-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Beth-Beeson-and-Chloe-Cornall-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/26/students-open-their-own-bakery-in-cockshutt/" rel="bookmark" title="Students open their own bakery in Cockshutt">Students open their own bakery in Cockshutt</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T10:08:19+00:00" >October 26, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Two students from Shrewsbury Colleges Group have defied the odds and opened their own bakery in Ellesmere during the COVID pandemic.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/10/26/students-open-their-own-bakery-in-cockshutt/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/26/new-owners-bring-in-their-first-vintage-at-kerry-vale-vineyard/" rel="bookmark" class="td-image-wrap" title="New owners bring in their first vintage at Kerry Vale Vineyard"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Janet Cooke, Owner of Kerry Vale Vineyard" title="New owners bring in their first vintage at Kerry Vale Vineyard" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/jan-harvest-2020-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/jan-harvest-2020-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/26/new-owners-bring-in-their-first-vintage-at-kerry-vale-vineyard/" rel="bookmark" title="New owners bring in their first vintage at Kerry Vale Vineyard">New owners bring in their first vintage at Kerry Vale Vineyard</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T09:00:03+00:00" >October 26, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    New owners at Shropshire based Kerry Vale Vineyard are celebrating their first Harvest.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/10/26/new-owners-bring-in-their-first-vintage-at-kerry-vale-vineyard/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_39_5fa561ad1b259" data-td_block_id="td_uid_39_5fa561ad1b259">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_40_5fa561ad1e1bf_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_40_5fa561ad1e1bf_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_41_5fa561ad1e3fc_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5fa561ad1e3fc_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5fa561ad1e3fc_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_42_5fa561ad1e9a0_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5fa561ad1e9a0" >
<style>
.td_uid_42_5fa561ad1e9a0_rand .td-block-title > *:before,
            .td_uid_42_5fa561ad1e9a0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5fa561ad1e9a0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5fa561ad1e9a0_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_42_5fa561ad1e9a0_rand .td-block-title a,
				.td_uid_42_5fa561ad1e9a0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_42_5fa561ad1e9a0 = new tdBlock();
block_td_uid_42_5fa561ad1e9a0.id = "td_uid_42_5fa561ad1e9a0";
block_td_uid_42_5fa561ad1e9a0.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"2","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_42_5fa561ad1e9a0_rand","tdc_css_class":"td_uid_42_5fa561ad1e9a0_rand","tdc_css_class_style":"td_uid_42_5fa561ad1e9a0_rand_style"}';
block_td_uid_42_5fa561ad1e9a0.td_column_number = "1";
block_td_uid_42_5fa561ad1e9a0.block_type = "td_block_7";
block_td_uid_42_5fa561ad1e9a0.post_count = "2";
block_td_uid_42_5fa561ad1e9a0.found_posts = "116";
block_td_uid_42_5fa561ad1e9a0.header_color = "";
block_td_uid_42_5fa561ad1e9a0.ajax_pagination_infinite_stop = "";
block_td_uid_42_5fa561ad1e9a0.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_42_5fa561ad1e9a0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_42_5fa561ad1e9a0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" class="td-image-wrap" title="Telford College offers cash incentives to local employers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Telford College - Employer incentives 1" title="Telford College offers cash incentives to local employers" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Employer-incentives-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/01/telford-college-offers-cash-incentives-to-local-employers/" rel="bookmark" title="Telford College offers cash incentives to local employers">Telford College offers cash incentives to local employers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-01T05:02:50+00:00" >November 1, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap" title="Have you future proofed your business?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Have you future proofed your business?" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-100x70.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-200x140.png" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Have you future proofed your business?">Have you future proofed your business?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T05:59:08+00:00" >September 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_43_5fa561ad20db8_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_43_5fa561ad20db8" >
<style>
.td_uid_43_5fa561ad20db8_rand .td-block-title > *:before,
            .td_uid_43_5fa561ad20db8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_43_5fa561ad20db8_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5fa561ad20db8_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5fa561ad20db8_rand .td-block-title a,
				.td_uid_43_5fa561ad20db8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_44_5fa561ad212a3_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_44_5fa561ad212a3" >
<style>
.td_uid_44_5fa561ad212a3_rand .td-block-title > *:before,
            .td_uid_44_5fa561ad212a3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5fa561ad212a3_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_44_5fa561ad212a3 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">haze</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_44_5fa561ad212a3"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_44_5fa561ad212a3">
				<input id="td_uid_44_5fa561ad212a3" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon"
						data-td-block-uid="td_uid_44_5fa561ad212a3"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_44_5fa561ad212a3">
					<span class="td-big-degrees">9.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">9.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">81						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">3.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_45_5fa561ad213d6_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5fa561ad213d6_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5fa561ad213d6_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_46_5fa561ad21702_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5fa561ad21702_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5fa561ad21702_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_47_5fa561ad21a2e_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_47_5fa561ad21a2e" >
<style>
.td_uid_47_5fa561ad21a2e_rand .td-block-title > *:before,
            .td_uid_47_5fa561ad21a2e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5fa561ad21a2e_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5fa561ad21a2e_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5fa561ad21a2e_rand .td-block-title a,
				.td_uid_47_5fa561ad21a2e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_47_5fa561ad21a2e = new tdBlock();
block_td_uid_47_5fa561ad21a2e.id = "td_uid_47_5fa561ad21a2e";
block_td_uid_47_5fa561ad21a2e.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_47_5fa561ad21a2e_rand","tdc_css_class":"td_uid_47_5fa561ad21a2e_rand","tdc_css_class_style":"td_uid_47_5fa561ad21a2e_rand_style"}';
block_td_uid_47_5fa561ad21a2e.td_column_number = "1";
block_td_uid_47_5fa561ad21a2e.block_type = "td_block_7";
block_td_uid_47_5fa561ad21a2e.post_count = "5";
block_td_uid_47_5fa561ad21a2e.found_posts = "30769";
block_td_uid_47_5fa561ad21a2e.header_color = "";
block_td_uid_47_5fa561ad21a2e.ajax_pagination_infinite_stop = "";
block_td_uid_47_5fa561ad21a2e.max_num_pages = "6154";
tdBlocksArray.push(block_td_uid_47_5fa561ad21a2e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_47_5fa561ad21a2e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" class="td-image-wrap" title="Ludlow Medieval Christmas Fayre goes online for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Ludlow Medieval Christmas Fayre is going virtual this year. Photo: Ashleigh Cadet" title="Ludlow Medieval Christmas Fayre goes online for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" title="Ludlow Medieval Christmas Fayre goes online for 2020">Ludlow Medieval Christmas Fayre goes online for 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T10:13:58+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" class="td-image-wrap" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Margaret and Terry Thompson beside one of their Presentation Tables" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Margaret-Terry-Thompson-beside-one-of-their-Presentation-Tables-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/11/06/bridgnorth-golf-club-2020-mixed-open-greensomes-medal/" rel="bookmark" title="Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal">Bridgnorth Golf Club: 2020 Mixed Open Greensomes Medal</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T10:09:13+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" class="td-image-wrap" title="Telford man sentenced to 21 years in prison for attempted murder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Stephen Carless" title="Telford man sentenced to 21 years in prison for attempted murder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/WMP_SC-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/06/telford-man-sentenced-to-21-years-in-prison-for-attempted-murder/" rel="bookmark" title="Telford man sentenced to 21 years in prison for attempted murder">Telford man sentenced to 21 years in prison for attempted murder</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:38:58+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" class="td-image-wrap" title="Agents appointed for new speculative industrial scheme at Hortonwood West"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="From left Rod Spiby, Bulleys, Liz Lowe, Morris Property and Richard Bradbury, Bulleys Bradbury" title="Agents appointed for new speculative industrial scheme at Hortonwood West" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/" rel="bookmark" title="Agents appointed for new speculative industrial scheme at Hortonwood West">Agents appointed for new speculative industrial scheme at Hortonwood West</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:03:33+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" class="td-image-wrap" title="Reech Media appoints new Photography &#038; Media Manager"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Mark Ray, Photography &amp; Media Manager at Reech" title="Reech Media appoints new Photography &#038; Media Manager" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Mark-Ray-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/06/reech-media-appoints-new-photography-media-manager/" rel="bookmark" title="Reech Media appoints new Photography &#038; Media Manager">Reech Media appoints new Photography &#038; Media Manager</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T06:01:54+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_48_5fa561ad24f31_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5fa561ad24f31_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5fa561ad24f31_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5fa561acde51b .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5fa561acde51b .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_15_5fa561ad25848" class="tdc-row"><div class="vc_row td_uid_49_5fa561ad25853_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_49_5fa561ad25853_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_50_5fa561ad25b20_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_50_5fa561ad25b20_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_51_5fa561ad25bb8_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_51_5fa561ad25bb8_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5fa561ad25848 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5fa561ad25848 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5fa561acde1b6 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5fa561acde1b6 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2020-11-06T06:03:33+00:00"><meta itemprop="dateModified" content="2020-11-06T09:50:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2020/11/06/agents-appointed-for-new-speculative-industrial-scheme-at-hortonwood-west/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Agents appointed for new speculative industrial scheme at Hortonwood West"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/11/From-left-Rod-Spiby-Bulleys-Liz-Lowe-Morris-Property-and-Richard-Bradbury-Bulleys-Bradbury.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="542"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_53_5fa561ad27540_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_53_5fa561ad27540" ><script>var block_td_uid_53_5fa561ad27540 = new tdBlock();
block_td_uid_53_5fa561ad27540.id = "td_uid_53_5fa561ad27540";
block_td_uid_53_5fa561ad27540.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_5fa561ad27540_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_5fa561ad27540_rand","tdc_css_class_style":"td_uid_53_5fa561ad27540_rand_style"}';
block_td_uid_53_5fa561ad27540.td_column_number = "1";
block_td_uid_53_5fa561ad27540.block_type = "td_block_7";
block_td_uid_53_5fa561ad27540.post_count = "4";
block_td_uid_53_5fa561ad27540.found_posts = "1723";
block_td_uid_53_5fa561ad27540.header_color = "";
block_td_uid_53_5fa561ad27540.ajax_pagination_infinite_stop = "";
block_td_uid_53_5fa561ad27540.max_num_pages = "431";
tdBlocksArray.push(block_td_uid_53_5fa561ad27540);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_53_5fa561ad27540 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" class="td-image-wrap" title="Ludlow Medieval Christmas Fayre goes online for 2020"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Ludlow Medieval Christmas Fayre is going virtual this year. Photo: Ashleigh Cadet" title="Ludlow Medieval Christmas Fayre goes online for 2020" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Ludlow-Medieval-Christmas-Fayre-2-Credit-Ashleigh-Cadet-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/06/ludlow-medieval-christmas-fayre-goes-online-for-2020/" rel="bookmark" title="Ludlow Medieval Christmas Fayre goes online for 2020">Ludlow Medieval Christmas Fayre goes online for 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T10:13:58+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/11/05/coronavirus-walk-through-test-sites-set-to-open-in-donnington-and-madeley/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Walk-through testing facilities to open in Donnington and Madeley"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coronavirus: Walk-through testing facilities to open in Donnington and Madeley" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Covid-19-Test-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Covid-19-Test-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/11/05/coronavirus-walk-through-test-sites-set-to-open-in-donnington-and-madeley/" rel="bookmark" title="Coronavirus: Walk-through testing facilities to open in Donnington and Madeley">Coronavirus: Walk-through testing facilities to open in Donnington and Madeley</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T06:00:07+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/11/05/chance-for-shrewsbury-traders-to-put-themselves-in-shop-window/" rel="bookmark" class="td-image-wrap" title="Chance for Shrewsbury traders to put themselves in shop window"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Kevin Lockwood, Shrewsbury Business Chamber Chairman with Seb Slater, of Shrewsbury BID getting into the festive spirit" title="Chance for Shrewsbury traders to put themselves in shop window" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Christmas-window-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Christmas-window-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/11/05/chance-for-shrewsbury-traders-to-put-themselves-in-shop-window/" rel="bookmark" title="Chance for Shrewsbury traders to put themselves in shop window">Chance for Shrewsbury traders to put themselves in shop window</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T05:54:23+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" class="td-image-wrap" title="Hoo Farm forced to abandon annual Christmas event"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Carolyn and Will Dorrell with Whisper the donkey" title="Hoo Farm forced to abandon annual Christmas event" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/11/Carolyn-and-Will-Dorrell-with-Whisper-the-donkey-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/11/04/hoo-farm-forced-to-abandon-annual-christmas-event/" rel="bookmark" title="Hoo Farm forced to abandon annual Christmas event">Hoo Farm forced to abandon annual Christmas event</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-04T12:18:23+00:00" >November 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5fa561ad2daaa
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"haze","today_temp":[9.8,49.7],"today_humidity":81,"today_wind_speed":[3.6,2.2],"today_min":[9.4,49],"today_max":[10,50],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1604674800,"day_name":"Fri","day_temp":[9,49],"owm_day_index":0},{"timestamp":1604707200,"day_name":"Sat","day_temp":[11,51],"owm_day_index":3},{"timestamp":1604793600,"day_name":"Sun","day_temp":[10,50],"owm_day_index":11},{"timestamp":1604880000,"day_name":"Mon","day_temp":[14,56],"owm_day_index":19},{"timestamp":1604966400,"day_name":"Tue","day_temp":[13,55],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_44_5fa561ad212a3","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"haze","today_temp":[9.8,49.7],"today_humidity":81,"today_wind_speed":[3.6,2.2],"today_min":[9.4,49],"today_max":[10,50],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1604674800,"day_name":"Fri","day_temp":[9,49],"owm_day_index":0},{"timestamp":1604707200,"day_name":"Sat","day_temp":[11,51],"owm_day_index":3},{"timestamp":1604793600,"day_name":"Sun","day_temp":[10,50],"owm_day_index":11},{"timestamp":1604880000,"day_name":"Mon","day_temp":[14,56],"owm_day_index":19},{"timestamp":1604966400,"day_name":"Tue","day_temp":[13,55],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa561ad2dd0e"></textarea>
						<div id="td_live_css_uid_1_5fa561ad2dd0e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa561ad2dd0e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa561ad2dd0e");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>