<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Experts from mfg Solicitors make elite list again</title>
<meta name="description" content="Specialist lawyers from a Shropshire law firm have been named among the best in the UK within the 2021 edition of the Legal 500."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Experts from mfg Solicitors make elite list again" />
<meta property="og:description" content="Specialist lawyers from a Shropshire law firm have been named among the best in the UK within the 2021 edition of the Legal 500." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="mfg Solicitors" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-10-16T05:02:48+00:00" />
<meta property="article:modified_time" content="2020-10-16T08:20:12+00:00" />
<meta property="og:updated_time" content="2020-10-16T08:20:12+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="532" />
<meta property="og:image:alt" content="Andrew Chandler and Robert Weston of mfg Solicitors" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Specialist lawyers from a Shropshire law firm have been named among the best in the UK within the 2021 edition of the Legal 500." />
<meta name="twitter:title" content="Experts from mfg Solicitors make elite list again" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2b9f09dca1","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.6'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=181589' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"9cb5ed7a39","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"9cb5ed7a39","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-9891510-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-9891510-1');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-181589 single-format-standard experts-from-mfg-solicitors-make-elite-list-again global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">7.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, October 18, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f8c085881ad7_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="181589" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5f8c085883f77" class="tdc-zone"><div class="tdc_zone td_uid_2_5f8c085883f86_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f8c085883f86_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f8c08588431f" class="tdc-row"><div class="vc_row td_uid_3_5f8c085884326_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f8c085884326_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5f8c085884326_rand{
margin-top:48px !important;
}

.td_uid_3_5f8c085884326_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5f8c085884705_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5f8c085884705_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5f8c085884705_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f8c085884c92_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f8c085884c92" >
<style>

/* inline tdc_css att */

.td_uid_5_5f8c085884c92_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5f8c085884c92_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f8c085884c92_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5f8c085884c92_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f8c085884c92_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5f8c085884c92_rand,
				.td_uid_5_5f8c085884c92_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5f8c085884c92_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5f8c0858857a4_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5f8c0858857a4" >
<style>

/* inline tdc_css att */

.td_uid_6_5f8c0858857a4_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5f8c0858857a4_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f8c0858857a4_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5f8c0858857a4_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5f8c0858857a4_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5f8c0858857a4_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5f8c0858857a4_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5f8c0858857a4_rand {
					text-align: left;
				}
				.td_uid_6_5f8c0858857a4_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5f8c0858857a4_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5f8c0858857a4_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5f8c0858857a4_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5f8c0858857a4_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Experts from mfg Solicitors make elite list again</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5f8c085886231_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5f8c085886279_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5f8c085886279_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5f8c085886279_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5f8c085886279_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5f8c085886279_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5f8c085886279_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5f8c0858864d0_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f8c0858864d0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f8c0858864d0_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5f8c0858864d0_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f8c0858864d0_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f8c0858864d0_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5f8c0858868d1_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5f8c0858868d1" >
<style>

/* inline tdc_css att */

.td_uid_10_5f8c0858868d1_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5f8c0858868d1_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5f8c0858868d1_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5f8c0858868d1_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5f8c0858868d1_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5f8c0858868d1_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5f8c0858868d1_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5f8c0858868d1_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5f8c08588740a_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5f8c08588740a" >
<style>

/* inline tdc_css att */

.td_uid_11_5f8c08588740a_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f8c08588740a_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5f8c08588740a_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5f8c08588740a_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-10-16T06:02:48+00:00" >October 16, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5f8c0858879ee_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5f8c0858879ee_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5f8c0858879ee_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5f8c0858879ee_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5f8c0858879ee_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5f8c085887db3_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5f8c085887db3" >
<style>

/* inline tdc_css att */

.td_uid_13_5f8c085887db3_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f8c085887db3_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f8c085887db3_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5f8c085887db3" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+from+mfg+Solicitors+make+elite+list+again&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts+from+mfg+Solicitors+make+elite+list+again %0A%0A https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/&title=Experts+from+mfg+Solicitors+make+elite+list+again">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Experts from mfg Solicitors make elite list again&body=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5f8c085887db3">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5f8c08588927b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5f8c08588927b" >
<style>

/* inline tdc_css att */

.td_uid_15_5f8c08588927b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5f8c08588927b_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f8c08588927b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f8c08588927b_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5f8c08588927b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+from+mfg+Solicitors+make+elite+list+again&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts+from+mfg+Solicitors+make+elite+list+again %0A%0A https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/&title=Experts+from+mfg+Solicitors+make+elite+list+again">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Experts from mfg Solicitors make elite list again&body=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5f8c08588927b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5f8c08588a3ef_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5f8c08588a3ef" >
<style>

/* inline tdc_css att */

.td_uid_16_5f8c08588a3ef_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5f8c08588a3ef_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5f8c08588a3ef_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f8c08588a3ef_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f8c08588a3ef_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f8c08588a3ef_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f8c08588a3ef_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f8c08588a3ef_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f8c08588a3ef_rand,
                .td_uid_16_5f8c08588a3ef_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Specialist lawyers from a Shropshire law firm have
been named among the best in the UK within the 2021 edition of the Legal 500.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg" alt="Andrew Chandler and Robert Weston of mfg Solicitors" class="wp-image-181590" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-150x100.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-400x266.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-768x511.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-696x463.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Andrew Chandler and Robert Weston of mfg Solicitors</figcaption></figure>



<p>Experts from mfg Solicitors are named in the elite
legal list &#8211; with two teams ranked in the number one spot.</p>



<p>Highlighted in the guide as coveted ‘Tier One’
teams are mfg’s Contentious Trusts and Probate department, together with its
Agricultural and Rural Affairs team. </p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>It is the seventh year in succession that mfg’s
Contentious Trusts and Probate department has been named as a top tier team. Representing
clients across the country in complex wills and inheritance cases, it is led by
lawyers Robert Weston, Suzanne Lee and Andrew Chandler.</p>



<p>Meanwhile, the firm’s award-winning
agricultural team move up to a Tier One rating following another successful
year advising farmers, landowners and rural businesses on a range of issues.</p>



<p>Also singled out for extensive praise is
litigation partner and insolvency expert Sam Pedley, while senior associate
Andrew Chandler and associate Nick Playford are labelled as ‘rising stars’.</p>



<p>Tom Esler,
partner at mfg Solicitors, said: “Led by Robert Weston, our Contentious Trusts
and Probate team has consistently been one of the leading teams across the UK
for several years. </p>



<p>“This is
another tremendous milestone for them, but also for our agricultural department
who with Iain Morrison at the helm are amongst the country’s most sought-after
specialists. &nbsp;</p>



<p>“It’s a superb
testament to the professionalism of our teams and underlines the quality of
advice we provide to clients every day.</p>



<p>“We are also
delighted to see rising stars such as Andrew and Nick being recognised, while
Sam Pedley is deservedly picked-out again for the strength and consistency of
his advice to businesses.</p>



<p>“Overall, it
is a fantastic way to conclude what has been a successful but tough year.”</p>



<p>More than 250,000 people were interviewed
across the world during the past 12 months to produce the latest Legal 500.
Firms and lawyers are recommended purely on merit.</p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-862241937"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5f8c08588e992_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5f8c08588e992" >
<style>

/* inline tdc_css att */

.td_uid_17_5f8c08588e992_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5f8c08588e992_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5f8c08588e992_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f8c08588e992_rand .tdb-author-photo,
                .td_uid_17_5f8c08588e992_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5f8c08588e992_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5f8c08588e992_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5f8c08588e992_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5f8c08588e992_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5f8c08588e992_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5f8c08588e992_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f8c08588e992_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f8c08588e992_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5f8c08588e992_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f8c08588e992_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5f8c08588faaf_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5f8c08588faaf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f8c08588faaf_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5f8c08588faaf" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+from+mfg+Solicitors+make+elite+list+again&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts+from+mfg+Solicitors+make+elite+list+again %0A%0A https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/&title=Experts+from+mfg+Solicitors+make+elite+list+again">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Experts from mfg Solicitors make elite list again&body=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5f8c08588faaf">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5f8c0858909ab_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5f8c0858909ab" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5f8c0858909ab_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5f8c0858909ab_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5f8c0858909ab_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5f8c0858909ab" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Experts+from+mfg+Solicitors+make+elite+list+again&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F10%2F16%2Fexperts-from-mfg-solicitors-make-elite-list-again%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Experts+from+mfg+Solicitors+make+elite+list+again %0A%0A https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/&title=Experts+from+mfg+Solicitors+make+elite+list+again">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Experts from mfg Solicitors make elite list again&body=https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5f8c0858909ab">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5f8c085891a51_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5f8c085891a51" >
<style>

/* inline tdc_css att */

.td_uid_20_5f8c085891a51_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5f8c085891a51_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f8c085891a51_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5f8c085891a51_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5f8c085891a51_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5f8c085891a51_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f8c085891a51_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5f8c085891a51_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5f8c085891a51_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5f8c085891a51_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5f8c085891a51_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5f8c085891a51_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/mfg-solicitors/">mfg Solicitors</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5f8c085892571_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5f8c085892571_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5f8c085892571_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5f8c085892571_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_22_5f8c0858927fc_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5f8c0858927fc" >
<style>
.td_uid_22_5f8c0858927fc_rand .td-block-title > *:before,
            .td_uid_22_5f8c0858927fc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5f8c0858927fc_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5f8c0858927fc_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5f8c0858927fc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5f8c0858927fc_rand .td-block-title a,
				.td_uid_22_5f8c0858927fc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5f8c0858927fc = new tdBlock();
block_td_uid_22_5f8c0858927fc.id = "td_uid_22_5f8c0858927fc";
block_td_uid_22_5f8c0858927fc.atts = '{"category_id":"56349","ajax_pagination":"","limit":"2","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5f8c0858927fc_rand","tdc_css_class":"td_uid_22_5f8c0858927fc_rand","tdc_css_class_style":"td_uid_22_5f8c0858927fc_rand_style"}';
block_td_uid_22_5f8c0858927fc.td_column_number = "2";
block_td_uid_22_5f8c0858927fc.block_type = "td_block_12";
block_td_uid_22_5f8c0858927fc.post_count = "2";
block_td_uid_22_5f8c0858927fc.found_posts = "116";
block_td_uid_22_5f8c0858927fc.header_color = "";
block_td_uid_22_5f8c0858927fc.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f8c0858927fc.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_22_5f8c0858927fc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_22_5f8c0858927fc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/24/full-fibre-shares-video-depicting-journey-of-bringing-its-fibre-network-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Full-Fibre-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Full-Fibre-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/24/full-fibre-shares-video-depicting-journey-of-bringing-its-fibre-network-to-shrewsbury/" rel="bookmark" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury">Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T10:07:08+00:00" >September 24, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Broadband company Full Fibre has teamed up with a local production company to create a video showing their journey of building a real fibre optic network in Shrewsbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/24/full-fibre-shares-video-depicting-journey-of-bringing-its-fibre-network-to-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap" title="Have you future proofed your business?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Have you future proofed your business?" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-648x470.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Have you future proofed your business?">Have you future proofed your business?</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T05:59:08+00:00" >September 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Preparing your business for the future is as important as focussing on the here and now.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_23_5f8c085895eb2_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5f8c085895eb2_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f8c085895f0b_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5f8c085895f0b_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5f8c085895f0b_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5f8c085895f0b_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f8c085895f8a_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5f8c085895f8a_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_26_5f8c085896225_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5f8c085896225" >
<style>
.td_uid_26_5f8c085896225_rand .td-block-title > *:before,
            .td_uid_26_5f8c085896225_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5f8c085896225_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5f8c085896225_rand .td-block-title a,
				.td_uid_26_5f8c085896225_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_26_5f8c085896225 = new tdBlock();
block_td_uid_26_5f8c085896225.id = "td_uid_26_5f8c085896225";
block_td_uid_26_5f8c085896225.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f8c085896225_rand","tdc_css_class":"td_uid_26_5f8c085896225_rand","tdc_css_class_style":"td_uid_26_5f8c085896225_rand_style"}';
block_td_uid_26_5f8c085896225.td_column_number = "2";
block_td_uid_26_5f8c085896225.block_type = "td_block_15";
block_td_uid_26_5f8c085896225.post_count = "3";
block_td_uid_26_5f8c085896225.found_posts = "15352";
block_td_uid_26_5f8c085896225.header_color = "";
block_td_uid_26_5f8c085896225.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f8c085896225.max_num_pages = "5118";
tdBlocksArray.push(block_td_uid_26_5f8c085896225);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_26_5f8c085896225 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" class="td-image-wrap" title="Telford shooting: Victim named and arrests made"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Telford shooting: Victim named and arrests made" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" title="Telford shooting: Victim named and arrests made">Telford shooting: Victim named and arrests made</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" class="td-image-wrap" title="Man rescued from Horsehay Pool in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man rescued from Horsehay Pool in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" title="Man rescued from Horsehay Pool in Telford">Man rescued from Horsehay Pool in Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" class="td-image-wrap" title="£580,922 boost for six Shropshire arts and cultural organisations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire Kids Festival Slide" title="£580,922 boost for six Shropshire arts and cultural organisations" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" title="£580,922 boost for six Shropshire arts and cultural organisations">£580,922 boost for six Shropshire arts and cultural organisations</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5f8c085896225" data-td_block_id="td_uid_26_5f8c085896225"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5f8c085896225" data-td_block_id="td_uid_26_5f8c085896225"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5f8c08589948f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5f8c08589948f" >
<style>
.td_uid_27_5f8c08589948f_rand .td-block-title > *:before,
            .td_uid_27_5f8c08589948f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5f8c08589948f_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5f8c08589948f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5f8c08589948f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5f8c08589948f_rand .td-block-title a,
				.td_uid_27_5f8c08589948f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5f8c08589948f = new tdBlock();
block_td_uid_27_5f8c08589948f.id = "td_uid_27_5f8c08589948f";
block_td_uid_27_5f8c08589948f.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5f8c08589948f_rand","tdc_css_class":"td_uid_27_5f8c08589948f_rand","tdc_css_class_style":"td_uid_27_5f8c08589948f_rand_style"}';
block_td_uid_27_5f8c08589948f.td_column_number = "2";
block_td_uid_27_5f8c08589948f.block_type = "td_block_12";
block_td_uid_27_5f8c08589948f.post_count = "3";
block_td_uid_27_5f8c08589948f.found_posts = "15352";
block_td_uid_27_5f8c08589948f.header_color = "";
block_td_uid_27_5f8c08589948f.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f8c08589948f.max_num_pages = "5118";
tdBlocksArray.push(block_td_uid_27_5f8c08589948f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_27_5f8c08589948f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" class="td-image-wrap" title="Telford shooting: Victim named and arrests made"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Telford shooting: Victim named and arrests made" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" title="Telford shooting: Victim named and arrests made">Telford shooting: Victim named and arrests made</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T18:13:28+00:00" >October 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The victim of the shooting in Horsehay on Tuesday has been named as Tamba Momodou, a 20-year-old man from Telford.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" class="td-image-wrap" title="Man rescued from Horsehay Pool in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Man rescued from Horsehay Pool in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" title="Man rescued from Horsehay Pool in Telford">Man rescued from Horsehay Pool in Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T07:19:52+00:00" >October 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Emergency services were called to Horsehay Pools in Telford during the early hours of this morning to rescue a man from the water.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" class="td-image-wrap" title="£580,922 boost for six Shropshire arts and cultural organisations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire Kids Festival Slide" title="£580,922 boost for six Shropshire arts and cultural organisations" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" title="£580,922 boost for six Shropshire arts and cultural organisations">£580,922 boost for six Shropshire arts and cultural organisations</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T06:00:33+00:00" >October 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Another six Shropshire arts and cultural organisations are to benefit from a financial boost from the Government’s £1.57 billion Culture Recovery Fund.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5f8c08589948f" data-td_block_id="td_uid_27_5f8c08589948f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5f8c08589c56a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5f8c08589c56a" >
<style>
.td_uid_28_5f8c08589c56a_rand .td-block-title > *:before,
            .td_uid_28_5f8c08589c56a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5f8c08589c56a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5f8c08589c56a_rand .td-block-title a,
				.td_uid_28_5f8c08589c56a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_28_5f8c08589c56a_rand .td-block-title a,
				.td_uid_28_5f8c08589c56a_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_28_5f8c08589c56a = new tdBlock();
block_td_uid_28_5f8c08589c56a.id = "td_uid_28_5f8c08589c56a";
block_td_uid_28_5f8c08589c56a.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5f8c08589c56a_rand","tdc_css_class":"td_uid_28_5f8c08589c56a_rand","tdc_css_class_style":"td_uid_28_5f8c08589c56a_rand_style"}';
block_td_uid_28_5f8c08589c56a.td_column_number = "2";
block_td_uid_28_5f8c08589c56a.block_type = "td_block_15";
block_td_uid_28_5f8c08589c56a.post_count = "3";
block_td_uid_28_5f8c08589c56a.found_posts = "3520";
block_td_uid_28_5f8c08589c56a.header_color = "";
block_td_uid_28_5f8c08589c56a.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f8c08589c56a.max_num_pages = "1174";
tdBlocksArray.push(block_td_uid_28_5f8c08589c56a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_28_5f8c08589c56a class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town">Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/16/match-preview-afc-wimbledon-v-shrewsbury-town-football-club/" rel="bookmark" class="td-image-wrap" title="Match Preview: AFC Wimbledon V Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Preview: AFC Wimbledon V Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/16/match-preview-afc-wimbledon-v-shrewsbury-town-football-club/" rel="bookmark" title="Match Preview: AFC Wimbledon V Shrewsbury Town">Match Preview: AFC Wimbledon V Shrewsbury Town</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/12/former-shrewsbury-town-manager-richie-barker-passes-away-aged-80/" rel="bookmark" class="td-image-wrap" title="Former Shrewsbury Town manager Richie Barker passes away aged 80"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Former Shrewsbury Town manager Richie Barker passes away aged 80" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/12/former-shrewsbury-town-manager-richie-barker-passes-away-aged-80/" rel="bookmark" title="Former Shrewsbury Town manager Richie Barker passes away aged 80">Former Shrewsbury Town manager Richie Barker passes away aged 80</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f8c08589c56a" data-td_block_id="td_uid_28_5f8c08589c56a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f8c08589c56a" data-td_block_id="td_uid_28_5f8c08589c56a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_29_5f8c08589f8f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5f8c08589f8f0" >
<style>
.td_uid_29_5f8c08589f8f0_rand .td-block-title > *:before,
            .td_uid_29_5f8c08589f8f0_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5f8c08589f8f0_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5f8c08589f8f0_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5f8c08589f8f0_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5f8c08589f8f0_rand .td-block-title a,
				.td_uid_29_5f8c08589f8f0_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5f8c08589f8f0 = new tdBlock();
block_td_uid_29_5f8c08589f8f0.id = "td_uid_29_5f8c08589f8f0";
block_td_uid_29_5f8c08589f8f0.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5f8c08589f8f0_rand","tdc_css_class":"td_uid_29_5f8c08589f8f0_rand","tdc_css_class_style":"td_uid_29_5f8c08589f8f0_rand_style"}';
block_td_uid_29_5f8c08589f8f0.td_column_number = "2";
block_td_uid_29_5f8c08589f8f0.block_type = "td_block_12";
block_td_uid_29_5f8c08589f8f0.post_count = "3";
block_td_uid_29_5f8c08589f8f0.found_posts = "3520";
block_td_uid_29_5f8c08589f8f0.header_color = "";
block_td_uid_29_5f8c08589f8f0.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f8c08589f8f0.max_num_pages = "1174";
tdBlocksArray.push(block_td_uid_29_5f8c08589f8f0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_29_5f8c08589f8f0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town">Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T17:53:40+00:00" >October 17, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town steal all three points in stoppage time as Leon Clarke nets his first goal for the club.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/16/match-preview-afc-wimbledon-v-shrewsbury-town-football-club/" rel="bookmark" class="td-image-wrap" title="Match Preview: AFC Wimbledon V Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Preview: AFC Wimbledon V Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/16/match-preview-afc-wimbledon-v-shrewsbury-town-football-club/" rel="bookmark" title="Match Preview: AFC Wimbledon V Shrewsbury Town">Match Preview: AFC Wimbledon V Shrewsbury Town</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T13:17:21+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Town returns to League One action in search of their first three points of the 2020/21 campaign.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/10/16/match-preview-afc-wimbledon-v-shrewsbury-town-football-club/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/12/former-shrewsbury-town-manager-richie-barker-passes-away-aged-80/" rel="bookmark" class="td-image-wrap" title="Former Shrewsbury Town manager Richie Barker passes away aged 80"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Former Shrewsbury Town manager Richie Barker passes away aged 80" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/12/former-shrewsbury-town-manager-richie-barker-passes-away-aged-80/" rel="bookmark" title="Former Shrewsbury Town manager Richie Barker passes away aged 80">Former Shrewsbury Town manager Richie Barker passes away aged 80</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T16:17:37+00:00" >October 12, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Former Shrewsbury Town, Stoke City, and Notts County boss Richie Barker has passed away at the age of 80.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/10/12/former-shrewsbury-town-manager-richie-barker-passes-away-aged-80/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5f8c08589f8f0" data-td_block_id="td_uid_29_5f8c08589f8f0">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5f8c0858a29cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5f8c0858a29cb" >
<style>
.td_uid_30_5f8c0858a29cb_rand .td-block-title > *:before,
            .td_uid_30_5f8c0858a29cb_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5f8c0858a29cb_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5f8c0858a29cb_rand .td-block-title a,
				.td_uid_30_5f8c0858a29cb_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5f8c0858a29cb = new tdBlock();
block_td_uid_30_5f8c0858a29cb.id = "td_uid_30_5f8c0858a29cb";
block_td_uid_30_5f8c0858a29cb.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5f8c0858a29cb_rand","tdc_css_class":"td_uid_30_5f8c0858a29cb_rand","tdc_css_class_style":"td_uid_30_5f8c0858a29cb_rand_style"}';
block_td_uid_30_5f8c0858a29cb.td_column_number = "2";
block_td_uid_30_5f8c0858a29cb.block_type = "td_block_15";
block_td_uid_30_5f8c0858a29cb.post_count = "3";
block_td_uid_30_5f8c0858a29cb.found_posts = "8585";
block_td_uid_30_5f8c0858a29cb.header_color = "";
block_td_uid_30_5f8c0858a29cb.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f8c0858a29cb.max_num_pages = "2862";
tdBlocksArray.push(block_td_uid_30_5f8c0858a29cb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5f8c0858a29cb class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/new-director-appointed-at-reech-media/" rel="bookmark" class="td-image-wrap" title="New Director appointed at Reech Media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Dena Evans (Creative Director), Zoe Bates (Client Services Director) and Rob Hughes (Managing Director)" title="New Director appointed at Reech Media" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Zoe-Bates-Dena-Evans-and-Rob-Hughes-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Zoe-Bates-Dena-Evans-and-Rob-Hughes-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/new-director-appointed-at-reech-media/" rel="bookmark" title="New Director appointed at Reech Media">New Director appointed at Reech Media</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/blocked-toilet-inspires-shropshires-answer-for-bothersome-bogs/" rel="bookmark" class="td-image-wrap" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Moor Farm Shop takes a delivery of Tanki toilet tissue" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/moor-farm-218x150.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/moor-farm-436x300.jpeg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/blocked-toilet-inspires-shropshires-answer-for-bothersome-bogs/" rel="bookmark" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!">Blocked toilet inspires Shropshire’s answer for bothersome bogs!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" rel="bookmark" class="td-image-wrap" title="Experts from mfg Solicitors make elite list again"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Andrew Chandler and Robert Weston of mfg Solicitors" title="Experts from mfg Solicitors make elite list again" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" rel="bookmark" title="Experts from mfg Solicitors make elite list again">Experts from mfg Solicitors make elite list again</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f8c0858a29cb" data-td_block_id="td_uid_30_5f8c0858a29cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f8c0858a29cb" data-td_block_id="td_uid_30_5f8c0858a29cb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5f8c0858a5817_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5f8c0858a5817_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5f8c0858a5817_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5f8c0858a5817_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_32_5f8c0858a591a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5f8c0858a591a" >
<style>
.td_uid_32_5f8c0858a591a_rand .td-block-title > *:before,
            .td_uid_32_5f8c0858a591a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5f8c0858a591a_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5f8c0858a591a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5f8c0858a591a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5f8c0858a591a_rand .td-block-title a,
				.td_uid_32_5f8c0858a591a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5f8c0858a591a = new tdBlock();
block_td_uid_32_5f8c0858a591a.id = "td_uid_32_5f8c0858a591a";
block_td_uid_32_5f8c0858a591a.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5f8c0858a591a_rand","tdc_css_class":"td_uid_32_5f8c0858a591a_rand","tdc_css_class_style":"td_uid_32_5f8c0858a591a_rand_style"}';
block_td_uid_32_5f8c0858a591a.td_column_number = "2";
block_td_uid_32_5f8c0858a591a.block_type = "td_block_12";
block_td_uid_32_5f8c0858a591a.post_count = "3";
block_td_uid_32_5f8c0858a591a.found_posts = "8585";
block_td_uid_32_5f8c0858a591a.header_color = "";
block_td_uid_32_5f8c0858a591a.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f8c0858a591a.max_num_pages = "2862";
tdBlocksArray.push(block_td_uid_32_5f8c0858a591a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_32_5f8c0858a591a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/new-director-appointed-at-reech-media/" rel="bookmark" class="td-image-wrap" title="New Director appointed at Reech Media"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Dena Evans (Creative Director), Zoe Bates (Client Services Director) and Rob Hughes (Managing Director)" title="New Director appointed at Reech Media" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Zoe-Bates-Dena-Evans-and-Rob-Hughes-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Zoe-Bates-Dena-Evans-and-Rob-Hughes-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/new-director-appointed-at-reech-media/" rel="bookmark" title="New Director appointed at Reech Media">New Director appointed at Reech Media</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T06:06:43+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire-based marketing agency Reech has welcomed Zoe Bates to the team as Client Services Director.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/10/16/new-director-appointed-at-reech-media/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/blocked-toilet-inspires-shropshires-answer-for-bothersome-bogs/" rel="bookmark" class="td-image-wrap" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Moor Farm Shop takes a delivery of Tanki toilet tissue" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/moor-farm-324x235.jpeg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/moor-farm-648x470.jpeg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/blocked-toilet-inspires-shropshires-answer-for-bothersome-bogs/" rel="bookmark" title="Blocked toilet inspires Shropshire’s answer for bothersome bogs!">Blocked toilet inspires Shropshire’s answer for bothersome bogs!</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T06:04:30+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A blocked toilet in lockdown has inspired Shropshire’s answer for bothersome bogs.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/10/16/blocked-toilet-inspires-shropshires-answer-for-bothersome-bogs/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" rel="bookmark" class="td-image-wrap" title="Experts from mfg Solicitors make elite list again"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Andrew Chandler and Robert Weston of mfg Solicitors" title="Experts from mfg Solicitors make elite list again" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/" rel="bookmark" title="Experts from mfg Solicitors make elite list again">Experts from mfg Solicitors make elite list again</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T06:02:48+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Specialist lawyers from a Shropshire law firm have been named among the best in the UK within the 2021 edition of the Legal 500.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5f8c0858a591a" data-td_block_id="td_uid_32_5f8c0858a591a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5f8c0858a85e9_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5f8c0858a85e9" >
<style>
.td_uid_33_5f8c0858a85e9_rand .td-block-title > *:before,
            .td_uid_33_5f8c0858a85e9_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f8c0858a85e9_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5f8c0858a85e9_rand .td-block-title a,
				.td_uid_33_5f8c0858a85e9_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5f8c0858a85e9 = new tdBlock();
block_td_uid_33_5f8c0858a85e9.id = "td_uid_33_5f8c0858a85e9";
block_td_uid_33_5f8c0858a85e9.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5f8c0858a85e9_rand","tdc_css_class":"td_uid_33_5f8c0858a85e9_rand","tdc_css_class_style":"td_uid_33_5f8c0858a85e9_rand_style"}';
block_td_uid_33_5f8c0858a85e9.td_column_number = "2";
block_td_uid_33_5f8c0858a85e9.block_type = "td_block_15";
block_td_uid_33_5f8c0858a85e9.post_count = "3";
block_td_uid_33_5f8c0858a85e9.found_posts = "2348";
block_td_uid_33_5f8c0858a85e9.header_color = "";
block_td_uid_33_5f8c0858a85e9.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f8c0858a85e9.max_num_pages = "783";
tdBlocksArray.push(block_td_uid_33_5f8c0858a85e9);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_33_5f8c0858a85e9 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/14/voluntary-group-for-award-winning-telford-town-park-gardens-wins-support-from-new-sponsor/" rel="bookmark" class="td-image-wrap" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Kirsty Smallman, director at J&amp;PR, and Chris Pettman, chairman of FOTTP" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Kirsty-Smallman-director-at-JPR-and-Chris-Pettman-chairman-of-FOTTP-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Kirsty-Smallman-director-at-JPR-and-Chris-Pettman-chairman-of-FOTTP-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/14/voluntary-group-for-award-winning-telford-town-park-gardens-wins-support-from-new-sponsor/" rel="bookmark" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor">Voluntary group for award winning Telford Town Park gardens wins support from new sponsor</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/12/tree-mendous-visits-to-be-made-at-attingham-this-autumn/" rel="bookmark" class="td-image-wrap" title="Tree-mendous visits to be made at Attingham this autumn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Nature inspired knitted creations are on display for Woollen Woods at Attingham Park. Photo: National Trust/Jayne Gough" title="Tree-mendous visits to be made at Attingham this autumn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/JG_A072387_1400ls-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/JG_A072387_1400ls-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/12/tree-mendous-visits-to-be-made-at-attingham-this-autumn/" rel="bookmark" title="Tree-mendous visits to be made at Attingham this autumn">Tree-mendous visits to be made at Attingham this autumn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/06/new-audio-tours-of-shrewsbury-launched/" rel="bookmark" class="td-image-wrap" title="New audio tours of Shrewsbury launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="St Mary’s Church featured in one of the new audio tours" title="New audio tours of Shrewsbury launched" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/audio-cropped-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/audio-cropped-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/06/new-audio-tours-of-shrewsbury-launched/" rel="bookmark" title="New audio tours of Shrewsbury launched">New audio tours of Shrewsbury launched</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5f8c0858a85e9" data-td_block_id="td_uid_33_5f8c0858a85e9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5f8c0858a85e9" data-td_block_id="td_uid_33_5f8c0858a85e9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_34_5f8c0858ab95c_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5f8c0858ab95c" >
<style>
.td_uid_34_5f8c0858ab95c_rand .td-block-title > *:before,
            .td_uid_34_5f8c0858ab95c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5f8c0858ab95c_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5f8c0858ab95c_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5f8c0858ab95c_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5f8c0858ab95c_rand .td-block-title a,
				.td_uid_34_5f8c0858ab95c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5f8c0858ab95c = new tdBlock();
block_td_uid_34_5f8c0858ab95c.id = "td_uid_34_5f8c0858ab95c";
block_td_uid_34_5f8c0858ab95c.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5f8c0858ab95c_rand","tdc_css_class":"td_uid_34_5f8c0858ab95c_rand","tdc_css_class_style":"td_uid_34_5f8c0858ab95c_rand_style"}';
block_td_uid_34_5f8c0858ab95c.td_column_number = "2";
block_td_uid_34_5f8c0858ab95c.block_type = "td_block_12";
block_td_uid_34_5f8c0858ab95c.post_count = "3";
block_td_uid_34_5f8c0858ab95c.found_posts = "2348";
block_td_uid_34_5f8c0858ab95c.header_color = "";
block_td_uid_34_5f8c0858ab95c.ajax_pagination_infinite_stop = "";
block_td_uid_34_5f8c0858ab95c.max_num_pages = "783";
tdBlocksArray.push(block_td_uid_34_5f8c0858ab95c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_34_5f8c0858ab95c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/14/voluntary-group-for-award-winning-telford-town-park-gardens-wins-support-from-new-sponsor/" rel="bookmark" class="td-image-wrap" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Kirsty Smallman, director at J&amp;PR, and Chris Pettman, chairman of FOTTP" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Kirsty-Smallman-director-at-JPR-and-Chris-Pettman-chairman-of-FOTTP-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Kirsty-Smallman-director-at-JPR-and-Chris-Pettman-chairman-of-FOTTP-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/14/voluntary-group-for-award-winning-telford-town-park-gardens-wins-support-from-new-sponsor/" rel="bookmark" title="Voluntary group for award winning Telford Town Park gardens wins support from new sponsor">Voluntary group for award winning Telford Town Park gardens wins support from new sponsor</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-14T13:10:28+00:00" >October 14, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A voluntary group working to promote, conserve and protect the award winning Telford Town Park has scooped the support of a new sponsor.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/10/14/voluntary-group-for-award-winning-telford-town-park-gardens-wins-support-from-new-sponsor/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/12/tree-mendous-visits-to-be-made-at-attingham-this-autumn/" rel="bookmark" class="td-image-wrap" title="Tree-mendous visits to be made at Attingham this autumn"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Nature inspired knitted creations are on display for Woollen Woods at Attingham Park. Photo: National Trust/Jayne Gough" title="Tree-mendous visits to be made at Attingham this autumn" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/JG_A072387_1400ls-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/JG_A072387_1400ls-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/12/tree-mendous-visits-to-be-made-at-attingham-this-autumn/" rel="bookmark" title="Tree-mendous visits to be made at Attingham this autumn">Tree-mendous visits to be made at Attingham this autumn</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-12T08:57:28+00:00" >October 12, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Visitors to Attingham Park, the National Trust property on the outskirts of Shrewsbury are being encouraged to enjoy a Tree-mendous visit and enjoy the great outdoors this autumn.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/10/12/tree-mendous-visits-to-be-made-at-attingham-this-autumn/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/10/06/new-audio-tours-of-shrewsbury-launched/" rel="bookmark" class="td-image-wrap" title="New audio tours of Shrewsbury launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="St Mary’s Church featured in one of the new audio tours" title="New audio tours of Shrewsbury launched" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/audio-cropped-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/audio-cropped-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/10/06/new-audio-tours-of-shrewsbury-launched/" rel="bookmark" title="New audio tours of Shrewsbury launched">New audio tours of Shrewsbury launched</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T16:24:19+00:00" >October 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A selection of audio tours of Shrewsbury is being launched to help visitors and locals alike discover more about the town - even if they can’t visit in person.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/10/06/new-audio-tours-of-shrewsbury-launched/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5f8c0858ab95c" data-td_block_id="td_uid_34_5f8c0858ab95c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5f8c0858aeace_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5f8c0858aeace" >
<style>
.td_uid_35_5f8c0858aeace_rand .td-block-title > *:before,
            .td_uid_35_5f8c0858aeace_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5f8c0858aeace_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5f8c0858aeace_rand .td-block-title a,
				.td_uid_35_5f8c0858aeace_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5f8c0858aeace = new tdBlock();
block_td_uid_35_5f8c0858aeace.id = "td_uid_35_5f8c0858aeace";
block_td_uid_35_5f8c0858aeace.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5f8c0858aeace_rand","tdc_css_class":"td_uid_35_5f8c0858aeace_rand","tdc_css_class_style":"td_uid_35_5f8c0858aeace_rand_style"}';
block_td_uid_35_5f8c0858aeace.td_column_number = "2";
block_td_uid_35_5f8c0858aeace.block_type = "td_block_15";
block_td_uid_35_5f8c0858aeace.post_count = "3";
block_td_uid_35_5f8c0858aeace.found_posts = "2387";
block_td_uid_35_5f8c0858aeace.header_color = "";
block_td_uid_35_5f8c0858aeace.ajax_pagination_infinite_stop = "";
block_td_uid_35_5f8c0858aeace.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_35_5f8c0858aeace);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5f8c0858aeace class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/christmas-panto-dick-whittington-at-a-distance/" rel="bookmark" class="td-image-wrap" title="Christmas Panto Dick Whittington at a distance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Dick Whittington panto 2020" title="Christmas Panto Dick Whittington at a distance" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Dick-Whittington-panto-2020-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Dick-Whittington-panto-2020-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/christmas-panto-dick-whittington-at-a-distance/" rel="bookmark" title="Christmas Panto Dick Whittington at a distance">Christmas Panto Dick Whittington at a distance</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/halloween-spookiness-at-the-lodge-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Halloween spookiness at the lodge in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Halloween spookiness at the lodge in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/halloween-house-1-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/halloween-house-1-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/halloween-spookiness-at-the-lodge-in-whitchurch/" rel="bookmark" title="Halloween spookiness at the lodge in Whitchurch">Halloween spookiness at the lodge in Whitchurch</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" class="td-image-wrap" title="Independent Shropshire cinema leaves customers spellbound"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Harry Potter films will be shown in sequence, over eight consecutive Thursdays" title="Independent Shropshire cinema leaves customers spellbound" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" title="Independent Shropshire cinema leaves customers spellbound">Independent Shropshire cinema leaves customers spellbound</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f8c0858aeace" data-td_block_id="td_uid_35_5f8c0858aeace"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5f8c0858aeace" data-td_block_id="td_uid_35_5f8c0858aeace"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_36_5f8c0858b1efa_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5f8c0858b1efa_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5f8c0858b1efa_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5f8c0858b1efa_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_37_5f8c0858b2007_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5f8c0858b2007" >
<style>
.td_uid_37_5f8c0858b2007_rand .td-block-title > *:before,
            .td_uid_37_5f8c0858b2007_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f8c0858b2007_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5f8c0858b2007_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f8c0858b2007_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5f8c0858b2007_rand .td-block-title a,
				.td_uid_37_5f8c0858b2007_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5f8c0858b2007 = new tdBlock();
block_td_uid_37_5f8c0858b2007.id = "td_uid_37_5f8c0858b2007";
block_td_uid_37_5f8c0858b2007.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5f8c0858b2007_rand","tdc_css_class":"td_uid_37_5f8c0858b2007_rand","tdc_css_class_style":"td_uid_37_5f8c0858b2007_rand_style"}';
block_td_uid_37_5f8c0858b2007.td_column_number = "2";
block_td_uid_37_5f8c0858b2007.block_type = "td_block_12";
block_td_uid_37_5f8c0858b2007.post_count = "3";
block_td_uid_37_5f8c0858b2007.found_posts = "2387";
block_td_uid_37_5f8c0858b2007.header_color = "";
block_td_uid_37_5f8c0858b2007.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f8c0858b2007.max_num_pages = "796";
tdBlocksArray.push(block_td_uid_37_5f8c0858b2007);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_37_5f8c0858b2007 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/christmas-panto-dick-whittington-at-a-distance/" rel="bookmark" class="td-image-wrap" title="Christmas Panto Dick Whittington at a distance"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Dick Whittington panto 2020" title="Christmas Panto Dick Whittington at a distance" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Dick-Whittington-panto-2020-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Dick-Whittington-panto-2020-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/christmas-panto-dick-whittington-at-a-distance/" rel="bookmark" title="Christmas Panto Dick Whittington at a distance">Christmas Panto Dick Whittington at a distance</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T17:16:33+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Panto fans, not all is lost, a socially distanced outdoor pantomime is heading to Shropshire this Christmas .                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/10/16/christmas-panto-dick-whittington-at-a-distance/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/halloween-spookiness-at-the-lodge-in-whitchurch/" rel="bookmark" class="td-image-wrap" title="Halloween spookiness at the lodge in Whitchurch"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Halloween spookiness at the lodge in Whitchurch" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/halloween-house-1-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/halloween-house-1-648x352.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/16/halloween-spookiness-at-the-lodge-in-whitchurch/" rel="bookmark" title="Halloween spookiness at the lodge in Whitchurch">Halloween spookiness at the lodge in Whitchurch</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-16T17:10:44+00:00" >October 16, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Things are going to be a little hair raising this Halloween in Whitchurch with The Haunting of Deadington Lodge.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/10/16/halloween-spookiness-at-the-lodge-in-whitchurch/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" class="td-image-wrap" title="Independent Shropshire cinema leaves customers spellbound"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Harry Potter films will be shown in sequence, over eight consecutive Thursdays" title="Independent Shropshire cinema leaves customers spellbound" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" title="Independent Shropshire cinema leaves customers spellbound">Independent Shropshire cinema leaves customers spellbound</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T10:04:47+00:00" >October 15, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An independent cinema is driving the cultural renaissance in a small corner of Shropshire is digging deep to keep open and keep the reels rolling.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5f8c0858b2007" data-td_block_id="td_uid_37_5f8c0858b2007">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_38_5f8c0858b4ed5_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_38_5f8c0858b4ed5" >
<style>
.td_uid_38_5f8c0858b4ed5_rand .td-block-title > *:before,
            .td_uid_38_5f8c0858b4ed5_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f8c0858b4ed5_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_38_5f8c0858b4ed5_rand .td-block-title a,
				.td_uid_38_5f8c0858b4ed5_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_38_5f8c0858b4ed5 = new tdBlock();
block_td_uid_38_5f8c0858b4ed5.id = "td_uid_38_5f8c0858b4ed5";
block_td_uid_38_5f8c0858b4ed5.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5f8c0858b4ed5_rand","tdc_css_class":"td_uid_38_5f8c0858b4ed5_rand","tdc_css_class_style":"td_uid_38_5f8c0858b4ed5_rand_style"}';
block_td_uid_38_5f8c0858b4ed5.td_column_number = "2";
block_td_uid_38_5f8c0858b4ed5.block_type = "td_block_15";
block_td_uid_38_5f8c0858b4ed5.post_count = "3";
block_td_uid_38_5f8c0858b4ed5.found_posts = "900";
block_td_uid_38_5f8c0858b4ed5.header_color = "";
block_td_uid_38_5f8c0858b4ed5.ajax_pagination_infinite_stop = "";
block_td_uid_38_5f8c0858b4ed5.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_38_5f8c0858b4ed5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_38_5f8c0858b4ed5 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/07/hunt-on-for-shropshires-very-own-star-baker/" rel="bookmark" class="td-image-wrap" title="Hunt on for Shropshire&#8217;s very own star baker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Poppy Evans tries out her baking skills ahead of the community bake off" title="Hunt on for Shropshire&#8217;s very own star baker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Poppy-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Poppy-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/07/hunt-on-for-shropshires-very-own-star-baker/" rel="bookmark" title="Hunt on for Shropshire&#8217;s very own star baker">Hunt on for Shropshire&#8217;s very own star baker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/06/albrighton-restaurant-celebrates-first-birthday-after-completing-a-30000-investment/" rel="bookmark" class="td-image-wrap" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Al Sorriso, which is run by husband and wife team Luciana Palmieri and Mark Smith, has emerged from Covid-19 with exciting plans to become a destination dining venue" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Al-Sorriso-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Al-Sorriso-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/06/albrighton-restaurant-celebrates-first-birthday-after-completing-a-30000-investment/" rel="bookmark" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment">Albrighton restaurant celebrates first birthday after completing a £30,000 investment</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/30/shropshire-coffee-company-furthers-its-green-credentials/" rel="bookmark" class="td-image-wrap" title="Shropshire coffee company furthers its green credentials"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jon and Peggy plant Black Poplar trees in the forest around the roastery in south Shropshire" title="Shropshire coffee company furthers its green credentials" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Tree-Planting-Jon-Peggy-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Tree-Planting-Jon-Peggy-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/30/shropshire-coffee-company-furthers-its-green-credentials/" rel="bookmark" title="Shropshire coffee company furthers its green credentials">Shropshire coffee company furthers its green credentials</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f8c0858b4ed5" data-td_block_id="td_uid_38_5f8c0858b4ed5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f8c0858b4ed5" data-td_block_id="td_uid_38_5f8c0858b4ed5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_39_5f8c0858b830f_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_39_5f8c0858b830f" >
<style>
.td_uid_39_5f8c0858b830f_rand .td-block-title > *:before,
            .td_uid_39_5f8c0858b830f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5f8c0858b830f_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5f8c0858b830f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5f8c0858b830f_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_39_5f8c0858b830f_rand .td-block-title a,
				.td_uid_39_5f8c0858b830f_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_39_5f8c0858b830f = new tdBlock();
block_td_uid_39_5f8c0858b830f.id = "td_uid_39_5f8c0858b830f";
block_td_uid_39_5f8c0858b830f.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5f8c0858b830f_rand","tdc_css_class":"td_uid_39_5f8c0858b830f_rand","tdc_css_class_style":"td_uid_39_5f8c0858b830f_rand_style"}';
block_td_uid_39_5f8c0858b830f.td_column_number = "2";
block_td_uid_39_5f8c0858b830f.block_type = "td_block_12";
block_td_uid_39_5f8c0858b830f.post_count = "3";
block_td_uid_39_5f8c0858b830f.found_posts = "900";
block_td_uid_39_5f8c0858b830f.header_color = "";
block_td_uid_39_5f8c0858b830f.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f8c0858b830f.max_num_pages = "300";
tdBlocksArray.push(block_td_uid_39_5f8c0858b830f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_39_5f8c0858b830f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/07/hunt-on-for-shropshires-very-own-star-baker/" rel="bookmark" class="td-image-wrap" title="Hunt on for Shropshire&#8217;s very own star baker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Poppy Evans tries out her baking skills ahead of the community bake off" title="Hunt on for Shropshire&#8217;s very own star baker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Poppy-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Poppy-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/07/hunt-on-for-shropshires-very-own-star-baker/" rel="bookmark" title="Hunt on for Shropshire&#8217;s very own star baker">Hunt on for Shropshire&#8217;s very own star baker</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-07T09:59:12+00:00" >October 7, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The hunt is on for Shropshire's very own home star baker as Hope House children’s hospice launches its Eat Cake Week.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/10/07/hunt-on-for-shropshires-very-own-star-baker/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/10/06/albrighton-restaurant-celebrates-first-birthday-after-completing-a-30000-investment/" rel="bookmark" class="td-image-wrap" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Al Sorriso, which is run by husband and wife team Luciana Palmieri and Mark Smith, has emerged from Covid-19 with exciting plans to become a destination dining venue" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Al-Sorriso-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Al-Sorriso-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/10/06/albrighton-restaurant-celebrates-first-birthday-after-completing-a-30000-investment/" rel="bookmark" title="Albrighton restaurant celebrates first birthday after completing a £30,000 investment">Albrighton restaurant celebrates first birthday after completing a £30,000 investment</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-06T09:14:00+00:00" >October 6, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A family-run restaurant in Albrighton is celebrating its first birthday in style after completing a £30,000 investment drive that has created an outside courtyard area, a brand refresh and the launch of an exciting new menu.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/10/06/albrighton-restaurant-celebrates-first-birthday-after-completing-a-30000-investment/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/30/shropshire-coffee-company-furthers-its-green-credentials/" rel="bookmark" class="td-image-wrap" title="Shropshire coffee company furthers its green credentials"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jon and Peggy plant Black Poplar trees in the forest around the roastery in south Shropshire" title="Shropshire coffee company furthers its green credentials" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Tree-Planting-Jon-Peggy-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Tree-Planting-Jon-Peggy-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/30/shropshire-coffee-company-furthers-its-green-credentials/" rel="bookmark" title="Shropshire coffee company furthers its green credentials">Shropshire coffee company furthers its green credentials</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-30T05:50:05+00:00" >September 30, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire-based coffee company is making a positive environmental impact not only with its packaging and ‘off-grid’ roastery but also a tree planting scheme.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/09/30/shropshire-coffee-company-furthers-its-green-credentials/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_39_5f8c0858b830f" data-td_block_id="td_uid_39_5f8c0858b830f">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_40_5f8c0858bb62f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_40_5f8c0858bb62f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_41_5f8c0858bb89f_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5f8c0858bb89f_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5f8c0858bb89f_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_42_5f8c0858bbe5c_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5f8c0858bbe5c" >
<style>
.td_uid_42_5f8c0858bbe5c_rand .td-block-title > *:before,
            .td_uid_42_5f8c0858bbe5c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f8c0858bbe5c_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5f8c0858bbe5c_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_42_5f8c0858bbe5c_rand .td-block-title a,
				.td_uid_42_5f8c0858bbe5c_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_42_5f8c0858bbe5c = new tdBlock();
block_td_uid_42_5f8c0858bbe5c.id = "td_uid_42_5f8c0858bbe5c";
block_td_uid_42_5f8c0858bbe5c.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"2","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_42_5f8c0858bbe5c_rand","tdc_css_class":"td_uid_42_5f8c0858bbe5c_rand","tdc_css_class_style":"td_uid_42_5f8c0858bbe5c_rand_style"}';
block_td_uid_42_5f8c0858bbe5c.td_column_number = "1";
block_td_uid_42_5f8c0858bbe5c.block_type = "td_block_7";
block_td_uid_42_5f8c0858bbe5c.post_count = "2";
block_td_uid_42_5f8c0858bbe5c.found_posts = "116";
block_td_uid_42_5f8c0858bbe5c.header_color = "";
block_td_uid_42_5f8c0858bbe5c.ajax_pagination_infinite_stop = "";
block_td_uid_42_5f8c0858bbe5c.max_num_pages = "58";
tdBlocksArray.push(block_td_uid_42_5f8c0858bbe5c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_42_5f8c0858bbe5c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/24/full-fibre-shares-video-depicting-journey-of-bringing-its-fibre-network-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Full-Fibre-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Full-Fibre-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/24/full-fibre-shares-video-depicting-journey-of-bringing-its-fibre-network-to-shrewsbury/" rel="bookmark" title="Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury">Full Fibre shares video depicting journey of bringing their fibre network to Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-24T10:07:08+00:00" >September 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" class="td-image-wrap" title="Have you future proofed your business?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Have you future proofed your business?" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-100x70.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Nick-Jones-revised-200x140.png" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/17/have-you-future-proofed-your-business/" rel="bookmark" title="Have you future proofed your business?">Have you future proofed your business?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T05:59:08+00:00" >September 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_43_5f8c0858be3ba_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_43_5f8c0858be3ba" >
<style>
.td_uid_43_5f8c0858be3ba_rand .td-block-title > *:before,
            .td_uid_43_5f8c0858be3ba_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_43_5f8c0858be3ba_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5f8c0858be3ba_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5f8c0858be3ba_rand .td-block-title a,
				.td_uid_43_5f8c0858be3ba_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_44_5f8c0858be89c_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_44_5f8c0858be89c" >
<style>
.td_uid_44_5f8c0858be89c_rand .td-block-title > *:before,
            .td_uid_44_5f8c0858be89c_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5f8c0858be89c_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_44_5f8c0858be89c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">mist</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_44_5f8c0858be89c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_44_5f8c0858be89c">
				<input id="td_uid_44_5f8c0858be89c" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 mist-d td-w-today-icon"
						data-td-block-uid="td_uid_44_5f8c0858be89c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_44_5f8c0858be89c">
					<span class="td-big-degrees">7.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">7.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">93						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">83						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_45_5f8c0858be9cf_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5f8c0858be9cf_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5f8c0858be9cf_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_46_5f8c0858becda_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5f8c0858becda_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5f8c0858becda_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_47_5f8c0858befee_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_47_5f8c0858befee" >
<style>
.td_uid_47_5f8c0858befee_rand .td-block-title > *:before,
            .td_uid_47_5f8c0858befee_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5f8c0858befee_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5f8c0858befee_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5f8c0858befee_rand .td-block-title a,
				.td_uid_47_5f8c0858befee_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_47_5f8c0858befee = new tdBlock();
block_td_uid_47_5f8c0858befee.id = "td_uid_47_5f8c0858befee";
block_td_uid_47_5f8c0858befee.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_47_5f8c0858befee_rand","tdc_css_class":"td_uid_47_5f8c0858befee_rand","tdc_css_class_style":"td_uid_47_5f8c0858befee_rand_style"}';
block_td_uid_47_5f8c0858befee.td_column_number = "1";
block_td_uid_47_5f8c0858befee.block_type = "td_block_7";
block_td_uid_47_5f8c0858befee.post_count = "5";
block_td_uid_47_5f8c0858befee.found_posts = "30643";
block_td_uid_47_5f8c0858befee.header_color = "";
block_td_uid_47_5f8c0858befee.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f8c0858befee.max_num_pages = "6129";
tdBlocksArray.push(block_td_uid_47_5f8c0858befee);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_47_5f8c0858befee class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" class="td-image-wrap" title="Telford shooting: Victim named and arrests made"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Telford shooting: Victim named and arrests made" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Police-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/telford-shooting-victim-named-and-arrests-made/" rel="bookmark" title="Telford shooting: Victim named and arrests made">Telford shooting: Victim named and arrests made</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T18:13:28+00:00" >October 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" class="td-image-wrap" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/AFC-Wimbledon-v-Shrewsbury-Town-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/10/17/match-report-afc-wimbledon-0-1-shrewsbury-town-fc/" rel="bookmark" title="Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town">Match Report: AFC Wimbledon 0 – 1 Shrewsbury Town</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T17:53:40+00:00" >October 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" class="td-image-wrap" title="Man rescued from Horsehay Pool in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Man rescued from Horsehay Pool in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-Service.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/man-rescued-from-horsehay-pool-in-telford/" rel="bookmark" title="Man rescued from Horsehay Pool in Telford">Man rescued from Horsehay Pool in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T07:19:52+00:00" >October 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" class="td-image-wrap" title="£580,922 boost for six Shropshire arts and cultural organisations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Shropshire Kids Festival Slide" title="£580,922 boost for six Shropshire arts and cultural organisations" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2018/05/Shropshire-Kids-Festival-Slide.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/580922-boost-for-six-shropshire-arts-and-cultural-organisations/" rel="bookmark" title="£580,922 boost for six Shropshire arts and cultural organisations">£580,922 boost for six Shropshire arts and cultural organisations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T06:00:33+00:00" >October 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/17/virtual-london-marathon-runners-raise-almost-16000-for-rjah-charity/" rel="bookmark" class="td-image-wrap" title="Virtual London Marathon runners raise almost £16,000 for RJAH Charity"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Runners who took part in the first ever virtual 2020 Virgin Money London Marathon celebrating at RJAH" title="Virtual London Marathon runners raise almost £16,000 for RJAH Charity" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Virtual-runners-1-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Virtual-runners-1-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/17/virtual-london-marathon-runners-raise-almost-16000-for-rjah-charity/" rel="bookmark" title="Virtual London Marathon runners raise almost £16,000 for RJAH Charity">Virtual London Marathon runners raise almost £16,000 for RJAH Charity</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-17T05:55:25+00:00" >October 17, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_48_5f8c0858c2e27_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5f8c0858c2e27_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5f8c0858c2e27_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5f8c08588431f .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5f8c08588431f .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_15_5f8c0858c365a" class="tdc-row"><div class="vc_row td_uid_49_5f8c0858c3665_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_49_5f8c0858c3665_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_50_5f8c0858c391d_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_50_5f8c0858c391d_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_51_5f8c0858c39b7_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_51_5f8c0858c39b7_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5f8c0858c365a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5f8c0858c365a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f8c085883f77 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f8c085883f77 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2020-10-16T06:02:48+00:00"><meta itemprop="dateModified" content="2020-10-16T09:20:12+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2020/10/16/experts-from-mfg-solicitors-make-elite-list-again/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Experts from mfg Solicitors make elite list again"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/10/Andrew-Chandler-and-Robert-Weston-of-mfg-Solicitors.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="532"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_53_5f8c0858c5297_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_53_5f8c0858c5297" ><script>var block_td_uid_53_5f8c0858c5297 = new tdBlock();
block_td_uid_53_5f8c0858c5297.id = "td_uid_53_5f8c0858c5297";
block_td_uid_53_5f8c0858c5297.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_5f8c0858c5297_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_5f8c0858c5297_rand","tdc_css_class_style":"td_uid_53_5f8c0858c5297_rand_style"}';
block_td_uid_53_5f8c0858c5297.td_column_number = "1";
block_td_uid_53_5f8c0858c5297.block_type = "td_block_7";
block_td_uid_53_5f8c0858c5297.post_count = "4";
block_td_uid_53_5f8c0858c5297.found_posts = "1692";
block_td_uid_53_5f8c0858c5297.header_color = "";
block_td_uid_53_5f8c0858c5297.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f8c0858c5297.max_num_pages = "423";
tdBlocksArray.push(block_td_uid_53_5f8c0858c5297);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_53_5f8c0858c5297 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/15/coronavirus-tier-two-restrictions-inevitable-as-number-of-cases-rise-in-telford/" rel="bookmark" class="td-image-wrap" title="Coronavirus: Tier two restrictions inevitable as number of cases rise in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Coronavirus: Tier two restrictions inevitable as number of cases rise in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/corona-5174671_1280-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/corona-5174671_1280-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/15/coronavirus-tier-two-restrictions-inevitable-as-number-of-cases-rise-in-telford/" rel="bookmark" title="Coronavirus: Tier two restrictions inevitable as number of cases rise in Telford">Coronavirus: Tier two restrictions inevitable as number of cases rise in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T19:22:05+00:00" >October 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/15/public-urged-to-step-up-as-shropshire-sees-rise-in-covid-19-case-numbers/" rel="bookmark" class="td-image-wrap" title="Public urged to ‘Step Up’ as Shropshire sees rise in COVID-19 case numbers"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Public urged to ‘Step Up’ as Shropshire sees rise in COVID-19 case numbers" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Coronavirus-Wash-Hands-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Coronavirus-Wash-Hands-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/15/public-urged-to-step-up-as-shropshire-sees-rise-in-covid-19-case-numbers/" rel="bookmark" title="Public urged to ‘Step Up’ as Shropshire sees rise in COVID-19 case numbers">Public urged to ‘Step Up’ as Shropshire sees rise in COVID-19 case numbers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T19:00:18+00:00" >October 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/10/15/telford-christmas-market-takes-break-due-to-coronavirus/" rel="bookmark" class="td-image-wrap" title="Telford Christmas Market takes break due to coronavirus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Telford Christmas Market returns. Photo: Telford &amp; Wrekin Council" title="Telford Christmas Market takes break due to coronavirus" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Christmas-Market-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/09/Christmas-Market-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/10/15/telford-christmas-market-takes-break-due-to-coronavirus/" rel="bookmark" title="Telford Christmas Market takes break due to coronavirus">Telford Christmas Market takes break due to coronavirus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T16:04:26+00:00" >October 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" class="td-image-wrap" title="Independent Shropshire cinema leaves customers spellbound"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Harry Potter films will be shown in sequence, over eight consecutive Thursdays" title="Independent Shropshire cinema leaves customers spellbound" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/10/Wellington-Orbit-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/10/15/independent-shropshire-cinema-leaves-customers-spellbound/" rel="bookmark" title="Independent Shropshire cinema leaves customers spellbound">Independent Shropshire cinema leaves customers spellbound</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T10:04:47+00:00" >October 15, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f8c0858cc16d
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"mist","today_temp":[7.7,45.8],"today_humidity":93,"today_wind_speed":[1,0.6],"today_min":[7.2,45],"today_max":[8,46.4],"today_clouds":83,"current_unit":0,"forecast":[{"timestamp":1603011600,"day_name":"Sun","day_temp":[12,53],"owm_day_index":0},{"timestamp":1603065600,"day_name":"Mon","day_temp":[12,54],"owm_day_index":5},{"timestamp":1603152000,"day_name":"Tue","day_temp":[15,59],"owm_day_index":13},{"timestamp":1603238400,"day_name":"Wed","day_temp":[13,55],"owm_day_index":21},{"timestamp":1603324800,"day_name":"Thu","day_temp":[10,51],"owm_day_index":29}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_44_5f8c0858be89c","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"mist-d","today_icon_text":"mist","today_temp":[7.7,45.8],"today_humidity":93,"today_wind_speed":[1,0.6],"today_min":[7.2,45],"today_max":[8,46.4],"today_clouds":83,"current_unit":0,"forecast":[{"timestamp":1603011600,"day_name":"Sun","day_temp":[12,53],"owm_day_index":0},{"timestamp":1603065600,"day_name":"Mon","day_temp":[12,54],"owm_day_index":5},{"timestamp":1603152000,"day_name":"Tue","day_temp":[15,59],"owm_day_index":13},{"timestamp":1603238400,"day_name":"Wed","day_temp":[13,55],"owm_day_index":21},{"timestamp":1603324800,"day_name":"Thu","day_temp":[10,51],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f8c0858cc497"></textarea>
						<div id="td_live_css_uid_1_5f8c0858cc497" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f8c0858cc497');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f8c0858cc497");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>