<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Digital business develops careers service for schools</title>
<meta name="description" content="Business owner Hollie Whittles runs digital workshops for businesses and has repositioned her business to launch a careers service for schools."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Digital business develops careers service for schools" />
<meta property="og:description" content="Business owner Hollie Whittles runs digital workshops for businesses and has repositioned her business to launch a careers service for schools." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Fraggleworks" />
<meta property="article:tag" content="Telford Business News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-09-08T05:02:18+00:00" />
<meta property="article:modified_time" content="2020-09-08T08:37:31+00:00" />
<meta property="og:updated_time" content="2020-09-08T08:37:31+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="564" />
<meta property="og:image:alt" content="Hollie Whittles" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Business owner Hollie Whittles runs digital workshops for businesses and has repositioned her business to launch a careers service for schools." />
<meta name="twitter:title" content="Digital business develops careers service for schools" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9aa89c5435","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.6'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.6" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=180379' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"d195afc2e6","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"d195afc2e6","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-180379 single-format-standard digital-business-develops-careers-service-for-schools global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">19.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, September 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-177878" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177878"><a href="https://www.shropshirelive.com/5-reasons-why-shropshire-businesses-need-to-advertise-online-now/">5 reasons why Shropshire businesses need to advertise online now</a></li>
</ul>
</li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f576ee24b6be_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="180379" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5f576ee24db34" class="tdc-zone"><div class="tdc_zone td_uid_2_5f576ee24db42_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5f576ee24db42_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5f576ee24def3" class="tdc-row"><div class="vc_row td_uid_3_5f576ee24defa_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5f576ee24defa_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5f576ee24defa_rand{
margin-top:48px !important;
}

.td_uid_3_5f576ee24defa_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5f576ee24e2e0_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5f576ee24e2e0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5f576ee24e2e0_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5f576ee24e87b_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5f576ee24e87b" >
<style>

/* inline tdc_css att */

.td_uid_5_5f576ee24e87b_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5f576ee24e87b_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5f576ee24e87b_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5f576ee24e87b_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5f576ee24e87b_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5f576ee24e87b_rand,
				.td_uid_5_5f576ee24e87b_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5f576ee24e87b_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5f576ee24f39e_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5f576ee24f39e" >
<style>

/* inline tdc_css att */

.td_uid_6_5f576ee24f39e_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5f576ee24f39e_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5f576ee24f39e_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5f576ee24f39e_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5f576ee24f39e_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5f576ee24f39e_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5f576ee24f39e_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5f576ee24f39e_rand {
					text-align: left;
				}
				.td_uid_6_5f576ee24f39e_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5f576ee24f39e_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5f576ee24f39e_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5f576ee24f39e_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5f576ee24f39e_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Digital business develops careers service for schools</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5f576ee24fdf7_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5f576ee24fe37_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5f576ee24fe37_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5f576ee24fe37_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5f576ee24fe37_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5f576ee24fe37_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5f576ee24fe37_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5f576ee250080_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5f576ee250080_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5f576ee250080_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5f576ee250080_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5f576ee250080_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5f576ee250080_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5f576ee250415_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5f576ee250415" >
<style>

/* inline tdc_css att */

.td_uid_10_5f576ee250415_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5f576ee250415_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5f576ee250415_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5f576ee250415_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5f576ee250415_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5f576ee250415_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5f576ee250415_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5f576ee250415_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5f576ee250dd2_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5f576ee250dd2" >
<style>

/* inline tdc_css att */

.td_uid_11_5f576ee250dd2_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5f576ee250dd2_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5f576ee250dd2_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5f576ee250dd2_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-09-08T06:02:18+00:00" >September 8, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5f576ee2512da_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5f576ee2512da_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5f576ee2512da_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5f576ee2512da_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5f576ee2512da_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5f576ee25165c_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5f576ee25165c" >
<style>

/* inline tdc_css att */

.td_uid_13_5f576ee25165c_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5f576ee25165c_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5f576ee25165c_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5f576ee25165c" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+business+develops+careers+service+for+schools&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+business+develops+careers+service+for+schools %0A%0A https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/&title=Digital+business+develops+careers+service+for+schools">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Digital business develops careers service for schools&body=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5f576ee25165c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5f576ee252a3b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5f576ee252a3b" >
<style>

/* inline tdc_css att */

.td_uid_15_5f576ee252a3b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5f576ee252a3b_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5f576ee252a3b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5f576ee252a3b_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5f576ee252a3b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+business+develops+careers+service+for+schools&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+business+develops+careers+service+for+schools %0A%0A https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/&title=Digital+business+develops+careers+service+for+schools">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Digital business develops careers service for schools&body=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5f576ee252a3b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5f576ee253b1a_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5f576ee253b1a" >
<style>

/* inline tdc_css att */

.td_uid_16_5f576ee253b1a_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5f576ee253b1a_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5f576ee253b1a_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f576ee253b1a_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5f576ee253b1a_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f576ee253b1a_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f576ee253b1a_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5f576ee253b1a_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5f576ee253b1a_rand,
                .td_uid_16_5f576ee253b1a_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Business owner Hollie Whittles runs digital workshops for businesses and
has repositioned her business to launch a careers service for schools.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg" alt="Hollie Whittles" class="wp-image-180380" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-150x106.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-400x282.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-768x541.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-200x140.jpg 200w, https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-696x491.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Hollie Whittles</figcaption></figure>



<p>Hollie Whittles, runs FraggleWorks Ltd – a digital
marketing business which has focussed on helping organisations with their
online presence through inspirational workshops with practical take-aways. </p>



<p>Workshops were usually delivered in person, however, when Covid-19
restrictions took effect it meant that these could no longer go ahead. Hollie
started looking at other aspects of her business that could become virtual.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Hollie said: “I am an Enterprise Adviser and have worked closely with
Telford &amp; Wrekin Council over the years to deliver careers services for
schools. With the introduction of the Gatsby benchmarks a few years ago,
schools need to ensure that they are linking the curriculum with careers and I
love delivering talks in schools to help with this.” </p>



<p>At the Life Ready Work Ready Conference last year Hollie was awarded a
certificate of recognition for her work in schools and was also a finalist in
the Shropshire Business Awards in the school engagement category.</p>



<p>The global pandemic, has allowed Hollie to diversify her offering a
focus more on the school engagement. She has developed a fresh new service
where schools can book her to deliver virtually or in person (as restrictions
ease.) She was recently certified as an eSpeaker meaning that she has been verified
to deliver talks and workshops online with HD webcams and stand-alone
microphones.</p>



<p>Hollie said: “A lot of live events and face-to-face meetings were
cancelled initially however, working in partnership with Haberdasher’s Adams in
Newport I gave several online talks in a virtual careers week in June and
received really positive feedback from the students which gave me the idea to
formalise this into an offer for all schools.” </p>



<p>This has led to the launch of a dedicated careers website <a href="https://careers4schools.co.uk/" target="_blank" rel="nofollow noopener noreferrer" aria-label=" (opens in a new tab)">https://careers4schools.co.uk/</a> and the creation of a brochure where schools from primary, secondary through to college and University can choose what type of careers help they are looking for. Everything is then created and tailored for each school ensuring that every need is met.</p>



<p>Hollie said: “It’s been an interesting few months but I feel excited for the future. My company wasn’t eligible for any of the grants being offered, however, thanks to the Federation of Small Businesses I was offered a media grant to design and place targeted adverts in some mainstream publications which will be launching throughout September.</p>



<p>“I always tell people to do what they love in my workshops and having some downtime allowed me to reflect and apply that to my own business. I am really looking forward to working closely with the schools and have already been booked to deliver some more virtual careers talks over the coming months covering several topics including: getting the most out of work experience, how to prepare for interviews, creating CVs and LinkedIn profiles and many more.&#8221;</p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-494567683"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5f576ee257edf_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5f576ee257edf" >
<style>

/* inline tdc_css att */

.td_uid_17_5f576ee257edf_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5f576ee257edf_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5f576ee257edf_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f576ee257edf_rand .tdb-author-photo,
                .td_uid_17_5f576ee257edf_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5f576ee257edf_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5f576ee257edf_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5f576ee257edf_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5f576ee257edf_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5f576ee257edf_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5f576ee257edf_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5f576ee257edf_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f576ee257edf_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5f576ee257edf_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5f576ee257edf_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5f576ee258f2a_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5f576ee258f2a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f576ee258f2a_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5f576ee258f2a" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+business+develops+careers+service+for+schools&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+business+develops+careers+service+for+schools %0A%0A https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/&title=Digital+business+develops+careers+service+for+schools">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Digital business develops careers service for schools&body=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5f576ee258f2a">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5f576ee259cf8_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5f576ee259cf8" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5f576ee259cf8_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5f576ee259cf8_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5f576ee259cf8_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5f576ee259cf8" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Digital+business+develops+careers+service+for+schools&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F09%2F08%2Fdigital-business-develops-careers-service-for-schools%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Digital+business+develops+careers+service+for+schools %0A%0A https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/&title=Digital+business+develops+careers+service+for+schools">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Digital business develops careers service for schools&body=https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5f576ee259cf8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5f576ee25acb4_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5f576ee25acb4" >
<style>

/* inline tdc_css att */

.td_uid_20_5f576ee25acb4_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5f576ee25acb4_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f576ee25acb4_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5f576ee25acb4_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5f576ee25acb4_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5f576ee25acb4_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5f576ee25acb4_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5f576ee25acb4_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5f576ee25acb4_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5f576ee25acb4_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5f576ee25acb4_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5f576ee25acb4_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/fraggleworks/">Fraggleworks</a></li><li><a href="https://www.shropshirelive.com/tag/telford-business-news/">Telford Business News</a></li></ul></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_21_5f576ee25b791_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5f576ee25b791_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5f576ee25b791_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5f576ee25b791_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-300x110.gif" alt="Advertise with us for £50 per week"></a></center></div></div><div class="td_block_wrap td_block_12 td_uid_22_5f576ee25ba0b_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_22_5f576ee25ba0b" >
<style>
.td_uid_22_5f576ee25ba0b_rand .td-block-title > *:before,
            .td_uid_22_5f576ee25ba0b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5f576ee25ba0b_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5f576ee25ba0b_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5f576ee25ba0b_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_22_5f576ee25ba0b_rand .td-block-title a,
				.td_uid_22_5f576ee25ba0b_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_22_5f576ee25ba0b = new tdBlock();
block_td_uid_22_5f576ee25ba0b.id = "td_uid_22_5f576ee25ba0b";
block_td_uid_22_5f576ee25ba0b.atts = '{"category_id":"56349","ajax_pagination":"","limit":"1","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_22_5f576ee25ba0b_rand","tdc_css_class":"td_uid_22_5f576ee25ba0b_rand","tdc_css_class_style":"td_uid_22_5f576ee25ba0b_rand_style"}';
block_td_uid_22_5f576ee25ba0b.td_column_number = "2";
block_td_uid_22_5f576ee25ba0b.block_type = "td_block_12";
block_td_uid_22_5f576ee25ba0b.post_count = "1";
block_td_uid_22_5f576ee25ba0b.found_posts = "114";
block_td_uid_22_5f576ee25ba0b.header_color = "";
block_td_uid_22_5f576ee25ba0b.ajax_pagination_infinite_stop = "";
block_td_uid_22_5f576ee25ba0b.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_22_5f576ee25ba0b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_22_5f576ee25ba0b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Do you need a skip or trade waste disposal solution? With a modern fleet of over 20 vehicles and a dedicated customer-focused team, Cartwrights can provide the service you need.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_23_5f576ee25e2bf_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5f576ee25e2bf_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_24_5f576ee25e314_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_24_5f576ee25e314_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5f576ee25e314_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_24_5f576ee25e314_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_25_5f576ee25e38f_rand ">
<style scoped>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5f576ee25e38f_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><a href="https://www.shropshirelive.com/advertise-with-us-50-per-week/"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Advertise-with-us-696x90.gif" alt="Advertise with Shropshire Live for £50 per week"></a></div></div><div class="td_block_wrap td_block_15 td_uid_26_5f576ee25e612_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5f576ee25e612" >
<style>
.td_uid_26_5f576ee25e612_rand .td-block-title > *:before,
            .td_uid_26_5f576ee25e612_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5f576ee25e612_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5f576ee25e612_rand .td-block-title a,
				.td_uid_26_5f576ee25e612_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_26_5f576ee25e612 = new tdBlock();
block_td_uid_26_5f576ee25e612.id = "td_uid_26_5f576ee25e612";
block_td_uid_26_5f576ee25e612.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5f576ee25e612_rand","tdc_css_class":"td_uid_26_5f576ee25e612_rand","tdc_css_class_style":"td_uid_26_5f576ee25e612_rand_style"}';
block_td_uid_26_5f576ee25e612.td_column_number = "2";
block_td_uid_26_5f576ee25e612.block_type = "td_block_15";
block_td_uid_26_5f576ee25e612.post_count = "3";
block_td_uid_26_5f576ee25e612.found_posts = "15214";
block_td_uid_26_5f576ee25e612.header_color = "";
block_td_uid_26_5f576ee25e612.ajax_pagination_infinite_stop = "";
block_td_uid_26_5f576ee25e612.max_num_pages = "5072";
tdBlocksArray.push(block_td_uid_26_5f576ee25e612);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_26_5f576ee25e612 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" class="td-image-wrap" title="New ‘walk-in’ coronavirus testing centres planned for Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New ‘walk-in’ coronavirus testing centres planned for Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" title="New ‘walk-in’ coronavirus testing centres planned for Telford">New ‘walk-in’ coronavirus testing centres planned for Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" class="td-image-wrap" title="Badger cull extended to include Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Badger cull extended to include Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" title="Badger cull extended to include Shropshire">Badger cull extended to include Shropshire</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" class="td-image-wrap" title="Safety first approach as Telford College students return to campus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Students are moving in ‘bubbles’ around the college" title="Safety first approach as Telford College students return to campus" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" title="Safety first approach as Telford College students return to campus">Safety first approach as Telford College students return to campus</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5f576ee25e612" data-td_block_id="td_uid_26_5f576ee25e612"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5f576ee25e612" data-td_block_id="td_uid_26_5f576ee25e612"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5f576ee261816_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5f576ee261816" >
<style>
.td_uid_27_5f576ee261816_rand .td-block-title > *:before,
            .td_uid_27_5f576ee261816_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5f576ee261816_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5f576ee261816_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5f576ee261816_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5f576ee261816_rand .td-block-title a,
				.td_uid_27_5f576ee261816_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5f576ee261816 = new tdBlock();
block_td_uid_27_5f576ee261816.id = "td_uid_27_5f576ee261816";
block_td_uid_27_5f576ee261816.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5f576ee261816_rand","tdc_css_class":"td_uid_27_5f576ee261816_rand","tdc_css_class_style":"td_uid_27_5f576ee261816_rand_style"}';
block_td_uid_27_5f576ee261816.td_column_number = "2";
block_td_uid_27_5f576ee261816.block_type = "td_block_12";
block_td_uid_27_5f576ee261816.post_count = "3";
block_td_uid_27_5f576ee261816.found_posts = "15214";
block_td_uid_27_5f576ee261816.header_color = "";
block_td_uid_27_5f576ee261816.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f576ee261816.max_num_pages = "5072";
tdBlocksArray.push(block_td_uid_27_5f576ee261816);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_27_5f576ee261816 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" class="td-image-wrap" title="New ‘walk-in’ coronavirus testing centres planned for Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="New ‘walk-in’ coronavirus testing centres planned for Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" title="New ‘walk-in’ coronavirus testing centres planned for Telford">New ‘walk-in’ coronavirus testing centres planned for Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T10:37:14+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford and Wrekin Council is making plans to open new ‘walk-in’ testing centres to increase capacity and make it easier for people who don’t have a car to get a test.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" class="td-image-wrap" title="Badger cull extended to include Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Badger cull extended to include Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" title="Badger cull extended to include Shropshire">Badger cull extended to include Shropshire</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:13:37+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The Government has revealed badgers will be culled in 11 new parts of England including Shropshire despite recently pledging to move away from culling.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" class="td-image-wrap" title="Safety first approach as Telford College students return to campus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Students are moving in ‘bubbles’ around the college" title="Safety first approach as Telford College students return to campus" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" title="Safety first approach as Telford College students return to campus">Safety first approach as Telford College students return to campus</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T08:18:34+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Telford College has welcomed students back to campus for the start of a new academic year – with a host of new Covid-19 safeguarding measures in place.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5f576ee261816" data-td_block_id="td_uid_27_5f576ee261816">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5f576ee264471_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5f576ee264471" >
<style>
.td_uid_28_5f576ee264471_rand .td-block-title > *:before,
            .td_uid_28_5f576ee264471_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5f576ee264471_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5f576ee264471_rand .td-block-title a,
				.td_uid_28_5f576ee264471_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_28_5f576ee264471_rand .td-block-title a,
				.td_uid_28_5f576ee264471_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_28_5f576ee264471 = new tdBlock();
block_td_uid_28_5f576ee264471.id = "td_uid_28_5f576ee264471";
block_td_uid_28_5f576ee264471.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5f576ee264471_rand","tdc_css_class":"td_uid_28_5f576ee264471_rand","tdc_css_class_style":"td_uid_28_5f576ee264471_rand_style"}';
block_td_uid_28_5f576ee264471.td_column_number = "2";
block_td_uid_28_5f576ee264471.block_type = "td_block_15";
block_td_uid_28_5f576ee264471.post_count = "3";
block_td_uid_28_5f576ee264471.found_posts = "3485";
block_td_uid_28_5f576ee264471.header_color = "";
block_td_uid_28_5f576ee264471.ajax_pagination_infinite_stop = "";
block_td_uid_28_5f576ee264471.max_num_pages = "1162";
tdBlocksArray.push(block_td_uid_28_5f576ee264471);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_28_5f576ee264471 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" class="td-image-wrap" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Whitchurch’s Heath Road ground hosted Shropshire’s 50-over friendly against the Shropshire County Cricket League representative team" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side">Shropshire chase well to secure victory over Shropshire County Cricket League representative side</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/04/match-report-middlesbrough-4-3-shrewsbury-town/" rel="bookmark" class="td-image-wrap" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Middlesbrough-v-Shrewsbury-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Middlesbrough-v-Shrewsbury-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/04/match-report-middlesbrough-4-3-shrewsbury-town/" rel="bookmark" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town">Match Report: Middlesbrough 4 – 3 Shrewsbury Town</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/04/shropshire-county-cricket-league-representative-side-to-face-shropshire-at-whitchurch-on-sunday/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Whitchurch will host Shropshire’s 50-over friendly against a Shropshire County Cricket League representative side" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch-will-host-Shropshire’s-50-over-friendly-against-a-Shropshire-County-Cricket-League-representative-side-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch-will-host-Shropshire’s-50-over-friendly-against-a-Shropshire-County-Cricket-League-representative-side-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/04/shropshire-county-cricket-league-representative-side-to-face-shropshire-at-whitchurch-on-sunday/" rel="bookmark" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday">Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5f576ee264471" data-td_block_id="td_uid_28_5f576ee264471"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5f576ee264471" data-td_block_id="td_uid_28_5f576ee264471"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_29_5f576ee2672cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_29_5f576ee2672cf" >
<style>
.td_uid_29_5f576ee2672cf_rand .td-block-title > *:before,
            .td_uid_29_5f576ee2672cf_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5f576ee2672cf_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5f576ee2672cf_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5f576ee2672cf_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_29_5f576ee2672cf_rand .td-block-title a,
				.td_uid_29_5f576ee2672cf_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_29_5f576ee2672cf = new tdBlock();
block_td_uid_29_5f576ee2672cf.id = "td_uid_29_5f576ee2672cf";
block_td_uid_29_5f576ee2672cf.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_29_5f576ee2672cf_rand","tdc_css_class":"td_uid_29_5f576ee2672cf_rand","tdc_css_class_style":"td_uid_29_5f576ee2672cf_rand_style"}';
block_td_uid_29_5f576ee2672cf.td_column_number = "2";
block_td_uid_29_5f576ee2672cf.block_type = "td_block_12";
block_td_uid_29_5f576ee2672cf.post_count = "3";
block_td_uid_29_5f576ee2672cf.found_posts = "3485";
block_td_uid_29_5f576ee2672cf.header_color = "";
block_td_uid_29_5f576ee2672cf.ajax_pagination_infinite_stop = "";
block_td_uid_29_5f576ee2672cf.max_num_pages = "1162";
tdBlocksArray.push(block_td_uid_29_5f576ee2672cf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_29_5f576ee2672cf class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" class="td-image-wrap" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Whitchurch’s Heath Road ground hosted Shropshire’s 50-over friendly against the Shropshire County Cricket League representative team" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side">Shropshire chase well to secure victory over Shropshire County Cricket League representative side</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:03:10+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire produced an impressive run chase to gain an eight-wicket victory against the Shropshire County Cricket League representative side in their latest 50-over friendly.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/04/match-report-middlesbrough-4-3-shrewsbury-town/" rel="bookmark" class="td-image-wrap" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Middlesbrough-v-Shrewsbury-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Middlesbrough-v-Shrewsbury-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/04/match-report-middlesbrough-4-3-shrewsbury-town/" rel="bookmark" title="Match Report: Middlesbrough 4 – 3 Shrewsbury Town">Match Report: Middlesbrough 4 – 3 Shrewsbury Town</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T20:51:24+00:00" >September 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Despite a valiant effort against Championship side Middlesbrough, Shrewsbury Town are out of the Carabao Cup.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/09/04/match-report-middlesbrough-4-3-shrewsbury-town/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/04/shropshire-county-cricket-league-representative-side-to-face-shropshire-at-whitchurch-on-sunday/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Whitchurch will host Shropshire’s 50-over friendly against a Shropshire County Cricket League representative side" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch-will-host-Shropshire’s-50-over-friendly-against-a-Shropshire-County-Cricket-League-representative-side-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch-will-host-Shropshire’s-50-over-friendly-against-a-Shropshire-County-Cricket-League-representative-side-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/04/shropshire-county-cricket-league-representative-side-to-face-shropshire-at-whitchurch-on-sunday/" rel="bookmark" title="Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday">Shropshire County Cricket League representative side to face Shropshire at Whitchurch on Sunday</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T10:23:41+00:00" >September 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire County Cricket League representative side will face Shropshire in a 50-over friendly at Whitchurch on Sunday at 11am.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/09/04/shropshire-county-cricket-league-representative-side-to-face-shropshire-at-whitchurch-on-sunday/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_29_5f576ee2672cf" data-td_block_id="td_uid_29_5f576ee2672cf">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_30_5f576ee269e11_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_30_5f576ee269e11" >
<style>
.td_uid_30_5f576ee269e11_rand .td-block-title > *:before,
            .td_uid_30_5f576ee269e11_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_30_5f576ee269e11_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_30_5f576ee269e11_rand .td-block-title a,
				.td_uid_30_5f576ee269e11_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_30_5f576ee269e11 = new tdBlock();
block_td_uid_30_5f576ee269e11.id = "td_uid_30_5f576ee269e11";
block_td_uid_30_5f576ee269e11.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5f576ee269e11_rand","tdc_css_class":"td_uid_30_5f576ee269e11_rand","tdc_css_class_style":"td_uid_30_5f576ee269e11_rand_style"}';
block_td_uid_30_5f576ee269e11.td_column_number = "2";
block_td_uid_30_5f576ee269e11.block_type = "td_block_15";
block_td_uid_30_5f576ee269e11.post_count = "3";
block_td_uid_30_5f576ee269e11.found_posts = "8477";
block_td_uid_30_5f576ee269e11.header_color = "";
block_td_uid_30_5f576ee269e11.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f576ee269e11.max_num_pages = "2826";
tdBlocksArray.push(block_td_uid_30_5f576ee269e11);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5f576ee269e11 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" class="td-image-wrap" title="Seasoned recruiter launches new business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Rob Griffiths" title="Seasoned recruiter launches new business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" title="Seasoned recruiter launches new business">Seasoned recruiter launches new business</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" rel="bookmark" class="td-image-wrap" title="Digital business develops careers service for schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Hollie Whittles" title="Digital business develops careers service for schools" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" rel="bookmark" title="Digital business develops careers service for schools">Digital business develops careers service for schools</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/shropshire-festivals-launch-friends-scheme/" rel="bookmark" class="td-image-wrap" title="Shropshire Festivals launch friends scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire Festivals owners, Beth and Sid Heath, at last year&#039;s Shrewsbury Food Festival with their children" title="Shropshire Festivals launch friends scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Beth-and-Sid-Heath-plus-family-image-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Beth-and-Sid-Heath-plus-family-image-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/shropshire-festivals-launch-friends-scheme/" rel="bookmark" title="Shropshire Festivals launch friends scheme">Shropshire Festivals launch friends scheme</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5f576ee269e11" data-td_block_id="td_uid_30_5f576ee269e11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5f576ee269e11" data-td_block_id="td_uid_30_5f576ee269e11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_31_5f576ee26c6ff_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_31_5f576ee26c6ff_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_31_5f576ee26c6ff_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_31_5f576ee26c6ff_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_32_5f576ee26c7f3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5f576ee26c7f3" >
<style>
.td_uid_32_5f576ee26c7f3_rand .td-block-title > *:before,
            .td_uid_32_5f576ee26c7f3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5f576ee26c7f3_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5f576ee26c7f3_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5f576ee26c7f3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5f576ee26c7f3_rand .td-block-title a,
				.td_uid_32_5f576ee26c7f3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5f576ee26c7f3 = new tdBlock();
block_td_uid_32_5f576ee26c7f3.id = "td_uid_32_5f576ee26c7f3";
block_td_uid_32_5f576ee26c7f3.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5f576ee26c7f3_rand","tdc_css_class":"td_uid_32_5f576ee26c7f3_rand","tdc_css_class_style":"td_uid_32_5f576ee26c7f3_rand_style"}';
block_td_uid_32_5f576ee26c7f3.td_column_number = "2";
block_td_uid_32_5f576ee26c7f3.block_type = "td_block_12";
block_td_uid_32_5f576ee26c7f3.post_count = "3";
block_td_uid_32_5f576ee26c7f3.found_posts = "8477";
block_td_uid_32_5f576ee26c7f3.header_color = "";
block_td_uid_32_5f576ee26c7f3.ajax_pagination_infinite_stop = "";
block_td_uid_32_5f576ee26c7f3.max_num_pages = "2826";
tdBlocksArray.push(block_td_uid_32_5f576ee26c7f3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_32_5f576ee26c7f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" class="td-image-wrap" title="Seasoned recruiter launches new business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Rob Griffiths" title="Seasoned recruiter launches new business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" title="Seasoned recruiter launches new business">Seasoned recruiter launches new business</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:58:49+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An experienced recruiter has launched a new business after ironically being made redundant.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" rel="bookmark" class="td-image-wrap" title="Digital business develops careers service for schools"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Hollie Whittles" title="Digital business develops careers service for schools" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/" rel="bookmark" title="Digital business develops careers service for schools">Digital business develops careers service for schools</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T06:02:18+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Business owner Hollie Whittles runs digital workshops for businesses and has repositioned her business to launch a careers service for schools.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/shropshire-festivals-launch-friends-scheme/" rel="bookmark" class="td-image-wrap" title="Shropshire Festivals launch friends scheme"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire Festivals owners, Beth and Sid Heath, at last year&#039;s Shrewsbury Food Festival with their children" title="Shropshire Festivals launch friends scheme" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Beth-and-Sid-Heath-plus-family-image-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Beth-and-Sid-Heath-plus-family-image-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/shropshire-festivals-launch-friends-scheme/" rel="bookmark" title="Shropshire Festivals launch friends scheme">Shropshire Festivals launch friends scheme</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T06:01:38+00:00" >September 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire Festivals has launched a friends scheme to raise much-needed funds to weather the devastating loss of income due to Covid-19.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/09/08/shropshire-festivals-launch-friends-scheme/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5f576ee26c7f3" data-td_block_id="td_uid_32_5f576ee26c7f3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5f576ee26f29a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5f576ee26f29a" >
<style>
.td_uid_33_5f576ee26f29a_rand .td-block-title > *:before,
            .td_uid_33_5f576ee26f29a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5f576ee26f29a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5f576ee26f29a_rand .td-block-title a,
				.td_uid_33_5f576ee26f29a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5f576ee26f29a = new tdBlock();
block_td_uid_33_5f576ee26f29a.id = "td_uid_33_5f576ee26f29a";
block_td_uid_33_5f576ee26f29a.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5f576ee26f29a_rand","tdc_css_class":"td_uid_33_5f576ee26f29a_rand","tdc_css_class_style":"td_uid_33_5f576ee26f29a_rand_style"}';
block_td_uid_33_5f576ee26f29a.td_column_number = "2";
block_td_uid_33_5f576ee26f29a.block_type = "td_block_15";
block_td_uid_33_5f576ee26f29a.post_count = "3";
block_td_uid_33_5f576ee26f29a.found_posts = "2329";
block_td_uid_33_5f576ee26f29a.header_color = "";
block_td_uid_33_5f576ee26f29a.ajax_pagination_infinite_stop = "";
block_td_uid_33_5f576ee26f29a.max_num_pages = "777";
tdBlocksArray.push(block_td_uid_33_5f576ee26f29a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_33_5f576ee26f29a class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/04/local-community-invited-to-name-shrewsburys-newest-care-home/" rel="bookmark" class="td-image-wrap" title="Local community invited to name Shrewsbury’s newest care home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shrewsbury&#039;s newest care home is set to open in February 2022" title="Local community invited to name Shrewsbury’s newest care home" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsburys-newest-care-home-is-set-to-open-in-February-2022-218x150.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsburys-newest-care-home-is-set-to-open-in-February-2022-436x300.png" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/04/local-community-invited-to-name-shrewsburys-newest-care-home/" rel="bookmark" title="Local community invited to name Shrewsbury’s newest care home">Local community invited to name Shrewsbury’s newest care home</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" class="td-image-wrap" title="Pioneering Shropshire centre to help rebuild family relationships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Aico Managing Director Neal Hooper getting involved in the demolition." title="Pioneering Shropshire centre to help rebuild family relationships" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" title="Pioneering Shropshire centre to help rebuild family relationships">Pioneering Shropshire centre to help rebuild family relationships</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" class="td-image-wrap" title="Outdoor dementia support pilot proves a success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Ursula Fielding with her granddaughter Megan O’Neill" title="Outdoor dementia support pilot proves a success" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" title="Outdoor dementia support pilot proves a success">Outdoor dementia support pilot proves a success</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5f576ee26f29a" data-td_block_id="td_uid_33_5f576ee26f29a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5f576ee26f29a" data-td_block_id="td_uid_33_5f576ee26f29a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_34_5f576ee271f67_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_34_5f576ee271f67" >
<style>
.td_uid_34_5f576ee271f67_rand .td-block-title > *:before,
            .td_uid_34_5f576ee271f67_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5f576ee271f67_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5f576ee271f67_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5f576ee271f67_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_34_5f576ee271f67_rand .td-block-title a,
				.td_uid_34_5f576ee271f67_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_34_5f576ee271f67 = new tdBlock();
block_td_uid_34_5f576ee271f67.id = "td_uid_34_5f576ee271f67";
block_td_uid_34_5f576ee271f67.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_34_5f576ee271f67_rand","tdc_css_class":"td_uid_34_5f576ee271f67_rand","tdc_css_class_style":"td_uid_34_5f576ee271f67_rand_style"}';
block_td_uid_34_5f576ee271f67.td_column_number = "2";
block_td_uid_34_5f576ee271f67.block_type = "td_block_12";
block_td_uid_34_5f576ee271f67.post_count = "3";
block_td_uid_34_5f576ee271f67.found_posts = "2329";
block_td_uid_34_5f576ee271f67.header_color = "";
block_td_uid_34_5f576ee271f67.ajax_pagination_infinite_stop = "";
block_td_uid_34_5f576ee271f67.max_num_pages = "777";
tdBlocksArray.push(block_td_uid_34_5f576ee271f67);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_34_5f576ee271f67 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/04/local-community-invited-to-name-shrewsburys-newest-care-home/" rel="bookmark" class="td-image-wrap" title="Local community invited to name Shrewsbury’s newest care home"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shrewsbury&#039;s newest care home is set to open in February 2022" title="Local community invited to name Shrewsbury’s newest care home" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsburys-newest-care-home-is-set-to-open-in-February-2022-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Shrewsburys-newest-care-home-is-set-to-open-in-February-2022-648x447.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/04/local-community-invited-to-name-shrewsburys-newest-care-home/" rel="bookmark" title="Local community invited to name Shrewsbury’s newest care home">Local community invited to name Shrewsbury’s newest care home</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T09:46:24+00:00" >September 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A new care home in Shrewsbury is asking the community for their help to find a name – and they could win a £250 cash prize.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/09/04/local-community-invited-to-name-shrewsburys-newest-care-home/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" class="td-image-wrap" title="Pioneering Shropshire centre to help rebuild family relationships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Aico Managing Director Neal Hooper getting involved in the demolition." title="Pioneering Shropshire centre to help rebuild family relationships" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" title="Pioneering Shropshire centre to help rebuild family relationships">Pioneering Shropshire centre to help rebuild family relationships</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T07:06:50+00:00" >September 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A pioneering centre which will support women in need to build relationships with their children is set to go ahead thanks to a Shropshire company.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" class="td-image-wrap" title="Outdoor dementia support pilot proves a success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Ursula Fielding with her granddaughter Megan O’Neill" title="Outdoor dementia support pilot proves a success" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" title="Outdoor dementia support pilot proves a success">Outdoor dementia support pilot proves a success</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T07:05:16+00:00" >September 3, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Age UK Shropshire Telford & Wrekin has successfully trialled its first outdoor Dementia Support Group since March at Trinity Centre, Shrewsbury.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_34_5f576ee271f67" data-td_block_id="td_uid_34_5f576ee271f67">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_35_5f576ee2749dc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_35_5f576ee2749dc" >
<style>
.td_uid_35_5f576ee2749dc_rand .td-block-title > *:before,
            .td_uid_35_5f576ee2749dc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_35_5f576ee2749dc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_35_5f576ee2749dc_rand .td-block-title a,
				.td_uid_35_5f576ee2749dc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_35_5f576ee2749dc = new tdBlock();
block_td_uid_35_5f576ee2749dc.id = "td_uid_35_5f576ee2749dc";
block_td_uid_35_5f576ee2749dc.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5f576ee2749dc_rand","tdc_css_class":"td_uid_35_5f576ee2749dc_rand","tdc_css_class_style":"td_uid_35_5f576ee2749dc_rand_style"}';
block_td_uid_35_5f576ee2749dc.td_column_number = "2";
block_td_uid_35_5f576ee2749dc.block_type = "td_block_15";
block_td_uid_35_5f576ee2749dc.post_count = "3";
block_td_uid_35_5f576ee2749dc.found_posts = "2380";
block_td_uid_35_5f576ee2749dc.header_color = "";
block_td_uid_35_5f576ee2749dc.ajax_pagination_infinite_stop = "";
block_td_uid_35_5f576ee2749dc.max_num_pages = "794";
tdBlocksArray.push(block_td_uid_35_5f576ee2749dc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5f576ee2749dc class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" class="td-image-wrap" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Something to shout about – free tickets are up for grabs for Blists Hill" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes">Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/27/local-musicians-providing-perfect-soundtrack-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Local musicians providing perfect soundtrack to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bayston Hill-based Tiny Towers playing in The Square" title="Local musicians providing perfect soundtrack to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Tiny-Towers-in-Square-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Tiny-Towers-in-Square-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/27/local-musicians-providing-perfect-soundtrack-to-shrewsbury/" rel="bookmark" title="Local musicians providing perfect soundtrack to Shrewsbury">Local musicians providing perfect soundtrack to Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/18/virtually-shrewsbury-folk-festival-programme-and-fundraiser-launched/" rel="bookmark" class="td-image-wrap" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Organisers of this year’s Shrewsbury Folk Festival are hosting a two-day virtual festival to help raise funds for Hope House. Photo: Drone Rangers" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Organisers-of-this-year’s-Shrewsbury-Folk-Festival-are-hosting-a-two-day-virtual-festival-to-help-raise-funds-for-Hope-House.-Photo-credit-Drone-Rangers-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Organisers-of-this-year’s-Shrewsbury-Folk-Festival-are-hosting-a-two-day-virtual-festival-to-help-raise-funds-for-Hope-House.-Photo-credit-Drone-Rangers-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/18/virtually-shrewsbury-folk-festival-programme-and-fundraiser-launched/" rel="bookmark" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched">Virtually Shrewsbury Folk Festival programme and fundraiser launched</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5f576ee2749dc" data-td_block_id="td_uid_35_5f576ee2749dc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5f576ee2749dc" data-td_block_id="td_uid_35_5f576ee2749dc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_36_5f576ee27765b_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_36_5f576ee27765b_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_36_5f576ee27765b_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_36_5f576ee27765b_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_37_5f576ee277748_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5f576ee277748" >
<style>
.td_uid_37_5f576ee277748_rand .td-block-title > *:before,
            .td_uid_37_5f576ee277748_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5f576ee277748_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5f576ee277748_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5f576ee277748_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5f576ee277748_rand .td-block-title a,
				.td_uid_37_5f576ee277748_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5f576ee277748 = new tdBlock();
block_td_uid_37_5f576ee277748.id = "td_uid_37_5f576ee277748";
block_td_uid_37_5f576ee277748.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5f576ee277748_rand","tdc_css_class":"td_uid_37_5f576ee277748_rand","tdc_css_class_style":"td_uid_37_5f576ee277748_rand_style"}';
block_td_uid_37_5f576ee277748.td_column_number = "2";
block_td_uid_37_5f576ee277748.block_type = "td_block_12";
block_td_uid_37_5f576ee277748.post_count = "3";
block_td_uid_37_5f576ee277748.found_posts = "2380";
block_td_uid_37_5f576ee277748.header_color = "";
block_td_uid_37_5f576ee277748.ajax_pagination_infinite_stop = "";
block_td_uid_37_5f576ee277748.max_num_pages = "794";
tdBlocksArray.push(block_td_uid_37_5f576ee277748);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_37_5f576ee277748 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" class="td-image-wrap" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Something to shout about – free tickets are up for grabs for Blists Hill" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes">Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:09:52+00:00" >September 7, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire tourist attraction is to give away 4,000 tickets to residents in Telford and Wrekin as part of the Festival of Imagination that returns to the Ironbridge Gorge.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/27/local-musicians-providing-perfect-soundtrack-to-shrewsbury/" rel="bookmark" class="td-image-wrap" title="Local musicians providing perfect soundtrack to Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Bayston Hill-based Tiny Towers playing in The Square" title="Local musicians providing perfect soundtrack to Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Tiny-Towers-in-Square-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Tiny-Towers-in-Square-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/27/local-musicians-providing-perfect-soundtrack-to-shrewsbury/" rel="bookmark" title="Local musicians providing perfect soundtrack to Shrewsbury">Local musicians providing perfect soundtrack to Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T10:10:50+00:00" >August 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Local musicians are providing the perfect soundtrack to summer in Shrewsbury, with a range of artists performing in The Square during August.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/08/27/local-musicians-providing-perfect-soundtrack-to-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/08/18/virtually-shrewsbury-folk-festival-programme-and-fundraiser-launched/" rel="bookmark" class="td-image-wrap" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Organisers of this year’s Shrewsbury Folk Festival are hosting a two-day virtual festival to help raise funds for Hope House. Photo: Drone Rangers" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Organisers-of-this-year’s-Shrewsbury-Folk-Festival-are-hosting-a-two-day-virtual-festival-to-help-raise-funds-for-Hope-House.-Photo-credit-Drone-Rangers-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Organisers-of-this-year’s-Shrewsbury-Folk-Festival-are-hosting-a-two-day-virtual-festival-to-help-raise-funds-for-Hope-House.-Photo-credit-Drone-Rangers-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/08/18/virtually-shrewsbury-folk-festival-programme-and-fundraiser-launched/" rel="bookmark" title="Virtually Shrewsbury Folk Festival programme and fundraiser launched">Virtually Shrewsbury Folk Festival programme and fundraiser launched</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T09:59:21+00:00" >August 18, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Folk Festival has released the full programme for its two-day virtual festival later this month as it launches a fundraising drive to recover the losses sustained from its postponement due to the coronavirus pandemic.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/08/18/virtually-shrewsbury-folk-festival-programme-and-fundraiser-launched/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5f576ee277748" data-td_block_id="td_uid_37_5f576ee277748">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_38_5f576ee27a2b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_38_5f576ee27a2b4" >
<style>
.td_uid_38_5f576ee27a2b4_rand .td-block-title > *:before,
            .td_uid_38_5f576ee27a2b4_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_38_5f576ee27a2b4_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_38_5f576ee27a2b4_rand .td-block-title a,
				.td_uid_38_5f576ee27a2b4_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_38_5f576ee27a2b4 = new tdBlock();
block_td_uid_38_5f576ee27a2b4.id = "td_uid_38_5f576ee27a2b4";
block_td_uid_38_5f576ee27a2b4.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_38_5f576ee27a2b4_rand","tdc_css_class":"td_uid_38_5f576ee27a2b4_rand","tdc_css_class_style":"td_uid_38_5f576ee27a2b4_rand_style"}';
block_td_uid_38_5f576ee27a2b4.td_column_number = "2";
block_td_uid_38_5f576ee27a2b4.block_type = "td_block_15";
block_td_uid_38_5f576ee27a2b4.post_count = "3";
block_td_uid_38_5f576ee27a2b4.found_posts = "893";
block_td_uid_38_5f576ee27a2b4.header_color = "";
block_td_uid_38_5f576ee27a2b4.ajax_pagination_infinite_stop = "";
block_td_uid_38_5f576ee27a2b4.max_num_pages = "298";
tdBlocksArray.push(block_td_uid_38_5f576ee27a2b4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_38_5f576ee27a2b4 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/07/market-drayton-gingerbread-biscuit-decorating-challenge-is-a-record-breaker/" rel="bookmark" class="td-image-wrap" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Gingerbread-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Gingerbread-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/07/market-drayton-gingerbread-biscuit-decorating-challenge-is-a-record-breaker/" rel="bookmark" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker">Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/04/new-healthy-takeaway-style-cafe-launches-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New healthy takeaway style café launches in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="New healthy takeaway style café launches in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/FIT-BOX-Revised-218x150.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/FIT-BOX-Revised-436x300.png" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/04/new-healthy-takeaway-style-cafe-launches-in-shrewsbury/" rel="bookmark" title="New healthy takeaway style café launches in Shrewsbury">New healthy takeaway style café launches in Shrewsbury</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/08/27/shropshire-vineyard-launches-special-edition-white-wine/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard launches special edition white wine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Owner Russell Cooke with the new special edition wine" title="Shropshire Vineyard launches special edition white wine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Illusion-2020-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Illusion-2020-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/08/27/shropshire-vineyard-launches-special-edition-white-wine/" rel="bookmark" title="Shropshire Vineyard launches special edition white wine">Shropshire Vineyard launches special edition white wine</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_38_5f576ee27a2b4" data-td_block_id="td_uid_38_5f576ee27a2b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_38_5f576ee27a2b4" data-td_block_id="td_uid_38_5f576ee27a2b4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_39_5f576ee27cef8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_39_5f576ee27cef8" >
<style>
.td_uid_39_5f576ee27cef8_rand .td-block-title > *:before,
            .td_uid_39_5f576ee27cef8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_39_5f576ee27cef8_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_39_5f576ee27cef8_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5f576ee27cef8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_39_5f576ee27cef8_rand .td-block-title a,
				.td_uid_39_5f576ee27cef8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_39_5f576ee27cef8 = new tdBlock();
block_td_uid_39_5f576ee27cef8.id = "td_uid_39_5f576ee27cef8";
block_td_uid_39_5f576ee27cef8.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_39_5f576ee27cef8_rand","tdc_css_class":"td_uid_39_5f576ee27cef8_rand","tdc_css_class_style":"td_uid_39_5f576ee27cef8_rand_style"}';
block_td_uid_39_5f576ee27cef8.td_column_number = "2";
block_td_uid_39_5f576ee27cef8.block_type = "td_block_12";
block_td_uid_39_5f576ee27cef8.post_count = "3";
block_td_uid_39_5f576ee27cef8.found_posts = "893";
block_td_uid_39_5f576ee27cef8.header_color = "";
block_td_uid_39_5f576ee27cef8.ajax_pagination_infinite_stop = "";
block_td_uid_39_5f576ee27cef8.max_num_pages = "298";
tdBlocksArray.push(block_td_uid_39_5f576ee27cef8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_39_5f576ee27cef8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/07/market-drayton-gingerbread-biscuit-decorating-challenge-is-a-record-breaker/" rel="bookmark" class="td-image-wrap" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Gingerbread-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Gingerbread-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/07/market-drayton-gingerbread-biscuit-decorating-challenge-is-a-record-breaker/" rel="bookmark" title="Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker">Market Drayton ‘Gingerbread Biscuit Decorating Challenge’ is a record breaker</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T10:15:25+00:00" >September 7, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Gingerbread Biscuit Decorating Challenge involving local school children from Market Drayton has been confirmed as a record breaker.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/09/07/market-drayton-gingerbread-biscuit-decorating-challenge-is-a-record-breaker/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/09/04/new-healthy-takeaway-style-cafe-launches-in-shrewsbury/" rel="bookmark" class="td-image-wrap" title="New healthy takeaway style café launches in Shrewsbury"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="New healthy takeaway style café launches in Shrewsbury" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/FIT-BOX-Revised-324x235.png" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/FIT-BOX-Revised-648x470.png" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/09/04/new-healthy-takeaway-style-cafe-launches-in-shrewsbury/" rel="bookmark" title="New healthy takeaway style café launches in Shrewsbury">New healthy takeaway style café launches in Shrewsbury</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-04T09:40:11+00:00" >September 4, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An exciting new healthy takeaway style café is launching in Shrewsbury this Saturday.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/09/04/new-healthy-takeaway-style-cafe-launches-in-shrewsbury/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/08/27/shropshire-vineyard-launches-special-edition-white-wine/" rel="bookmark" class="td-image-wrap" title="Shropshire Vineyard launches special edition white wine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Owner Russell Cooke with the new special edition wine" title="Shropshire Vineyard launches special edition white wine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Illusion-2020-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/08/Illusion-2020-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/08/27/shropshire-vineyard-launches-special-edition-white-wine/" rel="bookmark" title="Shropshire Vineyard launches special edition white wine">Shropshire Vineyard launches special edition white wine</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-27T10:06:10+00:00" >August 27, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire vineyard on the Powys border has launched a new special edition white wine made using red grapes.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/08/27/shropshire-vineyard-launches-special-edition-white-wine/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_39_5f576ee27cef8" data-td_block_id="td_uid_39_5f576ee27cef8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_40_5f576ee27fe22_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_40_5f576ee27fe22_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_41_5f576ee280070_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_41_5f576ee280070_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5f576ee280070_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_42_5f576ee280642_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_42_5f576ee280642" >
<style>
.td_uid_42_5f576ee280642_rand .td-block-title > *:before,
            .td_uid_42_5f576ee280642_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5f576ee280642_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5f576ee280642_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_42_5f576ee280642_rand .td-block-title a,
				.td_uid_42_5f576ee280642_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_42_5f576ee280642 = new tdBlock();
block_td_uid_42_5f576ee280642.id = "td_uid_42_5f576ee280642";
block_td_uid_42_5f576ee280642.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Advertisement Feature","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_42_5f576ee280642_rand","tdc_css_class":"td_uid_42_5f576ee280642_rand","tdc_css_class_style":"td_uid_42_5f576ee280642_rand_style"}';
block_td_uid_42_5f576ee280642.td_column_number = "1";
block_td_uid_42_5f576ee280642.block_type = "td_block_7";
block_td_uid_42_5f576ee280642.post_count = "1";
block_td_uid_42_5f576ee280642.found_posts = "114";
block_td_uid_42_5f576ee280642.header_color = "";
block_td_uid_42_5f576ee280642.ajax_pagination_infinite_stop = "";
block_td_uid_42_5f576ee280642.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_42_5f576ee280642);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Advertisement Feature</span></h4></div><div id=td_uid_42_5f576ee280642 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" class="td-image-wrap" title="Cartwrights provide a convenient waste disposal solution"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Cartwrights provide a convenient waste disposal solution" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/07/skip-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/07/03/cartwrights-provide-a-convenient-waste-disposal-solution/" rel="bookmark" title="Cartwrights provide a convenient waste disposal solution">Cartwrights provide a convenient waste disposal solution</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-03T14:00:18+00:00" >July 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_43_5f576ee2821de_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_43_5f576ee2821de" >
<style>
.td_uid_43_5f576ee2821de_rand .td-block-title > *:before,
            .td_uid_43_5f576ee2821de_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_43_5f576ee2821de_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5f576ee2821de_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_43_5f576ee2821de_rand .td-block-title a,
				.td_uid_43_5f576ee2821de_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_44_5f576ee28268b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_44_5f576ee28268b" >
<style>
.td_uid_44_5f576ee28268b_rand .td-block-title > *:before,
            .td_uid_44_5f576ee28268b_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5f576ee28268b_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_44_5f576ee28268b class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_44_5f576ee28268b"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_44_5f576ee28268b">
				<input id="td_uid_44_5f576ee28268b" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_44_5f576ee28268b"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_44_5f576ee28268b">
					<span class="td-big-degrees">19.3</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">19.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">19</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">82						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">6.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_45_5f576ee2827cb_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5f576ee2827cb_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5f576ee2827cb_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_46_5f576ee282b15_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5f576ee282b15_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5f576ee282b15_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_47_5f576ee282e47_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_47_5f576ee282e47" >
<style>
.td_uid_47_5f576ee282e47_rand .td-block-title > *:before,
            .td_uid_47_5f576ee282e47_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_47_5f576ee282e47_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_47_5f576ee282e47_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_47_5f576ee282e47_rand .td-block-title a,
				.td_uid_47_5f576ee282e47_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_47_5f576ee282e47 = new tdBlock();
block_td_uid_47_5f576ee282e47.id = "td_uid_47_5f576ee282e47";
block_td_uid_47_5f576ee282e47.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_47_5f576ee282e47_rand","tdc_css_class":"td_uid_47_5f576ee282e47_rand","tdc_css_class_style":"td_uid_47_5f576ee282e47_rand_style"}';
block_td_uid_47_5f576ee282e47.td_column_number = "1";
block_td_uid_47_5f576ee282e47.block_type = "td_block_7";
block_td_uid_47_5f576ee282e47.post_count = "5";
block_td_uid_47_5f576ee282e47.found_posts = "30328";
block_td_uid_47_5f576ee282e47.header_color = "";
block_td_uid_47_5f576ee282e47.ajax_pagination_infinite_stop = "";
block_td_uid_47_5f576ee282e47.max_num_pages = "6066";
tdBlocksArray.push(block_td_uid_47_5f576ee282e47);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_47_5f576ee282e47 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" class="td-image-wrap" title="New ‘walk-in’ coronavirus testing centres planned for Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="New ‘walk-in’ coronavirus testing centres planned for Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/COVID-19-Test-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/new-walk-in-coronavirus-testing-centres-planned-for-telford/" rel="bookmark" title="New ‘walk-in’ coronavirus testing centres planned for Telford">New ‘walk-in’ coronavirus testing centres planned for Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T10:37:14+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" class="td-image-wrap" title="Seasoned recruiter launches new business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Rob Griffiths" title="Seasoned recruiter launches new business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Rob-Griffiths-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/09/08/seasoned-recruiter-launches-new-business/" rel="bookmark" title="Seasoned recruiter launches new business">Seasoned recruiter launches new business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:58:49+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" class="td-image-wrap" title="Badger cull extended to include Shropshire"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Badger cull extended to include Shropshire" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Badger-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/badger-cull-extended-to-include-shropshire/" rel="bookmark" title="Badger cull extended to include Shropshire">Badger cull extended to include Shropshire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:13:37+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" class="td-image-wrap" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Whitchurch’s Heath Road ground hosted Shropshire’s 50-over friendly against the Shropshire County Cricket League representative team" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Whitchurch’s-Heath-Road-ground-hosted-Shropshire’s-50-over-friendly-against-the-Shropshire-County-Cricket-League-representative-team-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/09/08/shropshire-chase-well-to-secure-victory-over-shropshire-county-cricket-league-representative-side/" rel="bookmark" title="Shropshire chase well to secure victory over Shropshire County Cricket League representative side">Shropshire chase well to secure victory over Shropshire County Cricket League representative side</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T09:03:10+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" class="td-image-wrap" title="Safety first approach as Telford College students return to campus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Students are moving in ‘bubbles’ around the college" title="Safety first approach as Telford College students return to campus" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" title="Safety first approach as Telford College students return to campus">Safety first approach as Telford College students return to campus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T08:18:34+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_48_5f576ee28631b_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_48_5f576ee28631b_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5f576ee28631b_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5f576ee24def3 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5f576ee24def3 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_15_5f576ee286b05" class="tdc-row"><div class="vc_row td_uid_49_5f576ee286b0e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_49_5f576ee286b0e_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_50_5f576ee286de9_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_50_5f576ee286de9_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_51_5f576ee286e83_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_51_5f576ee286e83_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_15_5f576ee286b05 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_15_5f576ee286b05 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f576ee24db34 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f576ee24db34 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2020-09-08T06:02:18+00:00"><meta itemprop="dateModified" content="2020-09-08T09:37:31+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2020/09/08/digital-business-develops-careers-service-for-schools/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Digital business develops careers service for schools"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/09/Hollie-Whittles-Careers4Schools.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="564"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_53_5f576ee288668_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_53_5f576ee288668" ><script>var block_td_uid_53_5f576ee288668 = new tdBlock();
block_td_uid_53_5f576ee288668.id = "td_uid_53_5f576ee288668";
block_td_uid_53_5f576ee288668.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_53_5f576ee288668_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_53_5f576ee288668_rand","tdc_css_class_style":"td_uid_53_5f576ee288668_rand_style"}';
block_td_uid_53_5f576ee288668.td_column_number = "1";
block_td_uid_53_5f576ee288668.block_type = "td_block_7";
block_td_uid_53_5f576ee288668.post_count = "4";
block_td_uid_53_5f576ee288668.found_posts = "1641";
block_td_uid_53_5f576ee288668.header_color = "";
block_td_uid_53_5f576ee288668.ajax_pagination_infinite_stop = "";
block_td_uid_53_5f576ee288668.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_53_5f576ee288668);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_53_5f576ee288668 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" class="td-image-wrap" title="Safety first approach as Telford College students return to campus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Students are moving in ‘bubbles’ around the college" title="Safety first approach as Telford College students return to campus" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Telford-College-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/09/08/safety-first-approach-as-telford-college-students-return-to-campus/" rel="bookmark" title="Safety first approach as Telford College students return to campus">Safety first approach as Telford College students return to campus</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-08T08:18:34+00:00" >September 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" class="td-image-wrap" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Something to shout about – free tickets are up for grabs for Blists Hill" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Something-to-shout-about-free-tickets-are-up-for-grabs-for-Blists-Hill-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/09/07/ironbridge-gorge-museums-give-away-4000-free-tickets-to-telford-postcodes/" rel="bookmark" title="Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes">Ironbridge Gorge Museums give away 4,000 free tickets to Telford postcodes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-07T12:09:52+00:00" >September 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" class="td-image-wrap" title="Pioneering Shropshire centre to help rebuild family relationships"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Aico Managing Director Neal Hooper getting involved in the demolition." title="Pioneering Shropshire centre to help rebuild family relationships" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/IMG_7285-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/pioneering-shropshire-centre-to-help-rebuild-family-relationships/" rel="bookmark" title="Pioneering Shropshire centre to help rebuild family relationships">Pioneering Shropshire centre to help rebuild family relationships</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T07:06:50+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" class="td-image-wrap" title="Outdoor dementia support pilot proves a success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Ursula Fielding with her granddaughter Megan O’Neill" title="Outdoor dementia support pilot proves a success" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/09/Ursula-Fielding-Megan-ONeill-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/09/03/outdoor-dementia-support-pilot-proves-a-success/" rel="bookmark" title="Outdoor dementia support pilot proves a success">Outdoor dementia support pilot proves a success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T07:05:16+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f576ee28e3ef
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[19.3,66.8],"today_humidity":82,"today_wind_speed":[6.7,4.2],"today_min":[19,66.2],"today_max":[19.4,67],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1599566400,"day_name":"Tue","day_temp":[20,68],"owm_day_index":0},{"timestamp":1599609600,"day_name":"Wed","day_temp":[17,63],"owm_day_index":4},{"timestamp":1599696000,"day_name":"Thu","day_temp":[15,59],"owm_day_index":12},{"timestamp":1599782400,"day_name":"Fri","day_temp":[16,61],"owm_day_index":20},{"timestamp":1599868800,"day_name":"Sat","day_temp":[18,65],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_44_5f576ee28268b","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[19.3,66.8],"today_humidity":82,"today_wind_speed":[6.7,4.2],"today_min":[19,66.2],"today_max":[19.4,67],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1599566400,"day_name":"Tue","day_temp":[20,68],"owm_day_index":0},{"timestamp":1599609600,"day_name":"Wed","day_temp":[17,63],"owm_day_index":4},{"timestamp":1599696000,"day_name":"Thu","day_temp":[15,59],"owm_day_index":12},{"timestamp":1599782400,"day_name":"Fri","day_temp":[16,61],"owm_day_index":20},{"timestamp":1599868800,"day_name":"Sat","day_temp":[18,65],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f576ee28e661"></textarea>
						<div id="td_live_css_uid_1_5f576ee28e661" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f576ee28e661');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f576ee28e661");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>