<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Morris Care celebrates its Carers | Shropshire Live</title>
<meta name="description" content="The national cry for this year’s Carers Week is to make Carers more visible – and family-run Morris Care Nursing Homes, couldn’t agree more."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morris Care celebrates its Carers | Shropshire Live" />
<meta property="og:description" content="The national cry for this year’s Carers Week is to make Carers more visible – and family-run Morris Care Nursing Homes, couldn’t agree more." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Morris Care" />
<meta property="article:tag" content="Shrewsbury Business News" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-06-09T08:24:42+00:00" />
<meta property="article:modified_time" content="2020-06-09T08:24:45+00:00" />
<meta property="og:updated_time" content="2020-06-09T08:24:45+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Morris Care Centre Home Manager, Claire Smith thanking Care Practitioner, Vicki Fletcher at Ercall Court, Part of Care Centre" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The national cry for this year’s Carers Week is to make Carers more visible – and family-run Morris Care Nursing Homes, couldn’t agree more." />
<meta name="twitter:title" content="Morris Care celebrates its Carers | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3f4eeaef95","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.5'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.5" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=177842' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"f2771d0c72","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"f2771d0c72","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-177842 single-format-standard morris-care-celebrates-its-carers global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, June 9, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5edf90f3f2f6d_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="177842" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5edf90f4010f0" class="tdc-zone"><div class="tdc_zone td_uid_2_5edf90f4010fc_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5edf90f4010fc_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5edf90f40149a" class="tdc-row"><div class="vc_row td_uid_3_5edf90f4014a1_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5edf90f4014a1_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5edf90f4014a1_rand{
margin-top:48px !important;
}

.td_uid_3_5edf90f4014a1_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5edf90f4018bb_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5edf90f4018bb_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5edf90f4018bb_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5edf90f401e90_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5edf90f401e90" >
<style>

/* inline tdc_css att */

.td_uid_5_5edf90f401e90_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5edf90f401e90_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5edf90f401e90_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5edf90f401e90_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5edf90f401e90_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5edf90f401e90_rand,
				.td_uid_5_5edf90f401e90_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5edf90f401e90_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5edf90f402924_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5edf90f402924" >
<style>

/* inline tdc_css att */

.td_uid_6_5edf90f402924_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5edf90f402924_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5edf90f402924_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5edf90f402924_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5edf90f402924_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5edf90f402924_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5edf90f402924_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5edf90f402924_rand {
					text-align: left;
				}
				.td_uid_6_5edf90f402924_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5edf90f402924_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5edf90f402924_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5edf90f402924_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5edf90f402924_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Morris Care celebrates its Carers</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5edf90f40338c_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5edf90f4033c6_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5edf90f4033c6_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5edf90f4033c6_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5edf90f4033c6_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5edf90f4033c6_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5edf90f4033c6_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5edf90f40360f_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5edf90f40360f_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5edf90f40360f_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5edf90f40360f_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5edf90f40360f_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5edf90f40360f_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5edf90f4039b2_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5edf90f4039b2" >
<style>

/* inline tdc_css att */

.td_uid_10_5edf90f4039b2_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5edf90f4039b2_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5edf90f4039b2_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5edf90f4039b2_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5edf90f4039b2_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5edf90f4039b2_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5edf90f4039b2_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5edf90f4039b2_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5edf90f40432d_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5edf90f40432d" >
<style>

/* inline tdc_css att */

.td_uid_11_5edf90f40432d_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5edf90f40432d_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5edf90f40432d_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5edf90f40432d_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-09T09:24:42+00:00" >June 9, 2020</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5edf90f404867_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5edf90f404867_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5edf90f404867_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5edf90f404867_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5edf90f404867_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5edf90f404bca_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5edf90f404bca" >
<style>

/* inline tdc_css att */

.td_uid_13_5edf90f404bca_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5edf90f404bca_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5edf90f404bca_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5edf90f404bca" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morris+Care+celebrates+its+Carers&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morris+Care+celebrates+its+Carers %0A%0A https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/&title=Morris+Care+celebrates+its+Carers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Morris Care celebrates its Carers&body=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5edf90f404bca">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5edf90f405f4b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5edf90f405f4b" >
<style>

/* inline tdc_css att */

.td_uid_15_5edf90f405f4b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5edf90f405f4b_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5edf90f405f4b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5edf90f405f4b_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5edf90f405f4b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morris+Care+celebrates+its+Carers&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morris+Care+celebrates+its+Carers %0A%0A https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/&title=Morris+Care+celebrates+its+Carers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Morris Care celebrates its Carers&body=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5edf90f405f4b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5edf90f40702f_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5edf90f40702f" >
<style>

/* inline tdc_css att */

.td_uid_16_5edf90f40702f_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5edf90f40702f_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5edf90f40702f_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5edf90f40702f_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5edf90f40702f_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5edf90f40702f_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5edf90f40702f_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5edf90f40702f_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5edf90f40702f_rand,
                .td_uid_16_5edf90f40702f_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>The national cry for this year’s Carers Week is to make Carers more visible – and family-run Morris Care Nursing Homes, couldn’t agree more.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg" alt="Morris Care Centre Home Manager, Claire Smith thanking Care Practitioner, Vicki Fletcher at Ercall Court, Part of Care Centre" class="wp-image-177843" srcset="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg 800w, https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre-150x100.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre-400x267.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre-768x512.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre-696x464.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Morris Care Centre Home Manager, Claire Smith thanking Care Practitioner, Vicki Fletcher at Ercall Court, Part of Care Centre</figcaption></figure>



<p>Morris Care’s 300 plus Carers working across six nursing homes in Shropshire and Cheshire kicked off the celebratory Week with a personally signed Thank You card from new Chief Executive, Lucy Holl and sparkling new water bottles for all to keep hydrated.</p>



<p>The company also took this moment to say an extra special thank you to two of its wonderful Care Practitioners, Vicki Fletcher from the Care Centre and Patricia Hodnett from Radbrook, who between them have racked up 46 years consistent service and dedication. </p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Morris Care Chief Executive Lucy
Holl commented: “Vicki and Patricia epitomise what great Carers can do for the
lives of those they support – theses ladies are the pinnacle of their
profession. They have made the all-important difference to so many residents
through their kindness, compassion and positivity.”</p>



<p>Surprising Vicki on Monday was
Claire Smith, Home Manager for the Morris Care Centre homes in Wellington who
presented Vicki with flowers/chocolates as a small mark of the respect and
gratitude she has earnt from residents, their families and all her colleagues
alike.</p>



<p>Claire Smith commented: “Vicki is
one of those members of staff you simply could not do without.&nbsp; She knows what it is like to work on the care frontline and
brings a wealth of experience to our team helping deliver a range of specialist
care services.&nbsp;Today, she works in our specialist dementia unit, Ercall
Court. As a Carer she is a clear thinker with real social skills and a
professional attitude and as a person she is kind and intuitive. </p>



<p>“We celebrate her long service with
real pride not only amongst the Care Centre team here but across everyone in
Morris Care. She is an inspiration.”</p>



<p>Vicki was
thrilled to receive the accolade and said: “This is by far the most challenging
role I have undertaken as I not only have to think for our residents who are
living with dementia, but I have to be their voice too. What matters most is
that they feel safe. Over time I’ve got know their personal stories and have
become a familiar face. They have learnt to trust me, which means I can focus
on their individual and personal needs. There is no better reward than that –
although it was nice to be recognised with this lovely gift!”</p>



<p>Lucy Holl also surprised Patricia
at Radbrook with her gift and thanks and said: “All the wonderful Morris Carers
have been a lynchpin in delivering support and care to residents, especially
over the past few months in our national time of need. However, I recognise and
especially want to thank Patricia for your 24 years of commitment. What a
superhero.”</p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-1323459336"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5edf90f40b3aa_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5edf90f40b3aa" >
<style>

/* inline tdc_css att */

.td_uid_17_5edf90f40b3aa_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5edf90f40b3aa_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5edf90f40b3aa_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-photo,
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5edf90f40b3aa_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5edf90f40b3aa_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5edf90f40b3aa_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5edf90f40b3aa_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5edf90f40b3aa_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5edf90f40c45f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5edf90f40c45f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5edf90f40c45f_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5edf90f40c45f" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morris+Care+celebrates+its+Carers&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morris+Care+celebrates+its+Carers %0A%0A https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/&title=Morris+Care+celebrates+its+Carers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Morris Care celebrates its Carers&body=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5edf90f40c45f">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5edf90f40d26b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5edf90f40d26b" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5edf90f40d26b_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5edf90f40d26b_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5edf90f40d26b_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5edf90f40d26b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Morris+Care+celebrates+its+Carers&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2020%2F06%2F09%2Fmorris-care-celebrates-its-carers%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Morris+Care+celebrates+its+Carers %0A%0A https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/&title=Morris+Care+celebrates+its+Carers">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Morris Care celebrates its Carers&body=https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5edf90f40d26b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5edf90f40e244_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5edf90f40e244" >
<style>

/* inline tdc_css att */

.td_uid_20_5edf90f40e244_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5edf90f40e244_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5edf90f40e244_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5edf90f40e244_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5edf90f40e244_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5edf90f40e244_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5edf90f40e244_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5edf90f40e244_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5edf90f40e244_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5edf90f40e244_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5edf90f40e244_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5edf90f40e244_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/morris-care/">Morris Care</a></li><li><a href="https://www.shropshirelive.com/tag/shrewsbury-business-news/">Shrewsbury Business News</a></li></ul></div></div><div class="td_block_wrap td_block_12 td_uid_21_5edf90f40f467_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_21_5edf90f40f467" >
<style>
.td_uid_21_5edf90f40f467_rand .td-block-title > *:before,
            .td_uid_21_5edf90f40f467_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5edf90f40f467_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_21_5edf90f40f467_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_21_5edf90f40f467_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_21_5edf90f40f467_rand .td-block-title a,
				.td_uid_21_5edf90f40f467_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_21_5edf90f40f467 = new tdBlock();
block_td_uid_21_5edf90f40f467.id = "td_uid_21_5edf90f40f467";
block_td_uid_21_5edf90f40f467.atts = '{"category_id":"56349","ajax_pagination":"","limit":"1","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Featured Article","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","separator":"","custom_url":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_21_5edf90f40f467_rand","tdc_css_class":"td_uid_21_5edf90f40f467_rand","tdc_css_class_style":"td_uid_21_5edf90f40f467_rand_style"}';
block_td_uid_21_5edf90f40f467.td_column_number = "2";
block_td_uid_21_5edf90f40f467.block_type = "td_block_12";
block_td_uid_21_5edf90f40f467.post_count = "1";
block_td_uid_21_5edf90f40f467.found_posts = "113";
block_td_uid_21_5edf90f40f467.header_color = "";
block_td_uid_21_5edf90f40f467.ajax_pagination_infinite_stop = "";
block_td_uid_21_5edf90f40f467.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_21_5edf90f40f467);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_21_5edf90f40f467 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/08/mail-order-kits-to-keep-businesses-operating/" rel="bookmark" class="td-image-wrap" title="Mail order PPE kits and COVID-19 testing to keep businesses operating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="PPE in a box is designed to help keep your business operating at peak efficiency while providing the added layer of safety" title="Mail order PPE kits and COVID-19 testing to keep businesses operating" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/ppe-supplies-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/ppe-supplies-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/08/mail-order-kits-to-keep-businesses-operating/" rel="bookmark" title="Mail order PPE kits and COVID-19 testing to keep businesses operating">Mail order PPE kits and COVID-19 testing to keep businesses operating</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T12:11:08+00:00" >June 8, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    My Occ Health, in partnership Summerfield Healthcare, has produced a must-have mail-order kit of PPE supplies which can be delivered to businesses.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/06/08/mail-order-kits-to-keep-businesses-operating/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_22_5edf90f411c62_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5edf90f411c62_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_23_5edf90f411cb8_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5edf90f411cb8_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5edf90f411cb8_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5edf90f411cb8_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_15 td_uid_24_5edf90f411f43_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_24_5edf90f411f43" >
<style>
.td_uid_24_5edf90f411f43_rand .td-block-title > *:before,
            .td_uid_24_5edf90f411f43_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_24_5edf90f411f43_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5edf90f411f43_rand .td-block-title a,
				.td_uid_24_5edf90f411f43_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_24_5edf90f411f43 = new tdBlock();
block_td_uid_24_5edf90f411f43.id = "td_uid_24_5edf90f411f43";
block_td_uid_24_5edf90f411f43.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5edf90f411f43_rand","tdc_css_class":"td_uid_24_5edf90f411f43_rand","tdc_css_class_style":"td_uid_24_5edf90f411f43_rand_style"}';
block_td_uid_24_5edf90f411f43.td_column_number = "2";
block_td_uid_24_5edf90f411f43.block_type = "td_block_15";
block_td_uid_24_5edf90f411f43.post_count = "3";
block_td_uid_24_5edf90f411f43.found_posts = "14895";
block_td_uid_24_5edf90f411f43.header_color = "";
block_td_uid_24_5edf90f411f43.ajax_pagination_infinite_stop = "";
block_td_uid_24_5edf90f411f43.max_num_pages = "4965";
tdBlocksArray.push(block_td_uid_24_5edf90f411f43);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5edf90f411f43 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with arson attack in Wellington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Man arrested in connection with arson attack in Wellington" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" title="Man arrested in connection with arson attack in Wellington">Man arrested in connection with arson attack in Wellington</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" class="td-image-wrap" title="Shrewsbury’s shopping centres to re-open on Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Kevin Lockwood, Shrewsbury shopping centres manager, outside the Darwin Shopping Centre. Photo: Shropshire Council" title="Shrewsbury’s shopping centres to re-open on Monday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" title="Shrewsbury’s shopping centres to re-open on Monday">Shrewsbury’s shopping centres to re-open on Monday</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" class="td-image-wrap" title="Shropshire headteacher praises young children for settling into new school routine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Martin Stott, headteacher at Old Hall School" title="Shropshire headteacher praises young children for settling into new school routine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" title="Shropshire headteacher praises young children for settling into new school routine">Shropshire headteacher praises young children for settling into new school routine</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5edf90f411f43" data-td_block_id="td_uid_24_5edf90f411f43"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5edf90f411f43" data-td_block_id="td_uid_24_5edf90f411f43"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_25_5edf90f414c78_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5edf90f414c78" >
<style>
.td_uid_25_5edf90f414c78_rand .td-block-title > *:before,
            .td_uid_25_5edf90f414c78_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5edf90f414c78_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5edf90f414c78_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5edf90f414c78_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5edf90f414c78_rand .td-block-title a,
				.td_uid_25_5edf90f414c78_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5edf90f414c78 = new tdBlock();
block_td_uid_25_5edf90f414c78.id = "td_uid_25_5edf90f414c78";
block_td_uid_25_5edf90f414c78.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5edf90f414c78_rand","tdc_css_class":"td_uid_25_5edf90f414c78_rand","tdc_css_class_style":"td_uid_25_5edf90f414c78_rand_style"}';
block_td_uid_25_5edf90f414c78.td_column_number = "2";
block_td_uid_25_5edf90f414c78.block_type = "td_block_12";
block_td_uid_25_5edf90f414c78.post_count = "3";
block_td_uid_25_5edf90f414c78.found_posts = "14895";
block_td_uid_25_5edf90f414c78.header_color = "";
block_td_uid_25_5edf90f414c78.ajax_pagination_infinite_stop = "";
block_td_uid_25_5edf90f414c78.max_num_pages = "4965";
tdBlocksArray.push(block_td_uid_25_5edf90f414c78);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5edf90f414c78 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with arson attack in Wellington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Man arrested in connection with arson attack in Wellington" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" title="Man arrested in connection with arson attack in Wellington">Man arrested in connection with arson attack in Wellington</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T14:20:58+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Police investigating an arson attack in Wellington town centre on Sunday have arrested a man on suspicion of arson.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" class="td-image-wrap" title="Shrewsbury’s shopping centres to re-open on Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Kevin Lockwood, Shrewsbury shopping centres manager, outside the Darwin Shopping Centre. Photo: Shropshire Council" title="Shrewsbury’s shopping centres to re-open on Monday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-648x443.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" title="Shrewsbury’s shopping centres to re-open on Monday">Shrewsbury’s shopping centres to re-open on Monday</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:43:17+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    The Darwin, Pride Hill and Riverside Shopping Centres in Shrewsbury will re-open on Monday 15 June, in line with the latest Government guidance.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" class="td-image-wrap" title="Shropshire headteacher praises young children for settling into new school routine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Martin Stott, headteacher at Old Hall School" title="Shropshire headteacher praises young children for settling into new school routine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" title="Shropshire headteacher praises young children for settling into new school routine">Shropshire headteacher praises young children for settling into new school routine</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:00:50+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire headteacher has praised children as young as four for settling “so well” into the new school routine.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5edf90f414c78" data-td_block_id="td_uid_25_5edf90f414c78">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5edf90f417739_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5edf90f417739" >
<style>
.td_uid_26_5edf90f417739_rand .td-block-title > *:before,
            .td_uid_26_5edf90f417739_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5edf90f417739_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5edf90f417739_rand .td-block-title a,
				.td_uid_26_5edf90f417739_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5edf90f417739_rand .td-block-title a,
				.td_uid_26_5edf90f417739_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5edf90f417739 = new tdBlock();
block_td_uid_26_5edf90f417739.id = "td_uid_26_5edf90f417739";
block_td_uid_26_5edf90f417739.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5edf90f417739_rand","tdc_css_class":"td_uid_26_5edf90f417739_rand","tdc_css_class_style":"td_uid_26_5edf90f417739_rand_style"}';
block_td_uid_26_5edf90f417739.td_column_number = "2";
block_td_uid_26_5edf90f417739.block_type = "td_block_15";
block_td_uid_26_5edf90f417739.post_count = "3";
block_td_uid_26_5edf90f417739.found_posts = "3444";
block_td_uid_26_5edf90f417739.header_color = "";
block_td_uid_26_5edf90f417739.ajax_pagination_infinite_stop = "";
block_td_uid_26_5edf90f417739.max_num_pages = "1148";
tdBlocksArray.push(block_td_uid_26_5edf90f417739);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5edf90f417739 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/06/05/cricket-academy-coach-leads-the-way-with-training/" rel="bookmark" class="td-image-wrap" title="Cricket Academy Coach leads the way with training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Coaching is being given on a 1:1 basis in line with both government and ECB guidelines. Photo: Jo Edwards Photography" title="Cricket Academy Coach leads the way with training" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Cricket-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Cricket-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/06/05/cricket-academy-coach-leads-the-way-with-training/" rel="bookmark" title="Cricket Academy Coach leads the way with training">Cricket Academy Coach leads the way with training</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/06/02/former-shrewsbury-town-midfielder-will-refuse-to-play/" rel="bookmark" class="td-image-wrap" title="Former Shrewsbury Town midfielder will refuse to play"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Former Shrewsbury Town midfielder will refuse to play" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/06/02/former-shrewsbury-town-midfielder-will-refuse-to-play/" rel="bookmark" title="Former Shrewsbury Town midfielder will refuse to play">Former Shrewsbury Town midfielder will refuse to play</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/05/31/mckenzie-returns-to-telford-tigers-with-dual-role/" rel="bookmark" class="td-image-wrap" title="McKenzie returns to Telford Tigers with dual role"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Scott McKenzie. Photo: Steve Brodie, © Telford Tigers 2019" title="McKenzie returns to Telford Tigers with dual role" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Scott-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Scott.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/05/31/mckenzie-returns-to-telford-tigers-with-dual-role/" rel="bookmark" title="McKenzie returns to Telford Tigers with dual role">McKenzie returns to Telford Tigers with dual role</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5edf90f417739" data-td_block_id="td_uid_26_5edf90f417739"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5edf90f417739" data-td_block_id="td_uid_26_5edf90f417739"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5edf90f41a1c4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5edf90f41a1c4" >
<style>
.td_uid_27_5edf90f41a1c4_rand .td-block-title > *:before,
            .td_uid_27_5edf90f41a1c4_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5edf90f41a1c4_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5edf90f41a1c4_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5edf90f41a1c4_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5edf90f41a1c4_rand .td-block-title a,
				.td_uid_27_5edf90f41a1c4_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5edf90f41a1c4 = new tdBlock();
block_td_uid_27_5edf90f41a1c4.id = "td_uid_27_5edf90f41a1c4";
block_td_uid_27_5edf90f41a1c4.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5edf90f41a1c4_rand","tdc_css_class":"td_uid_27_5edf90f41a1c4_rand","tdc_css_class_style":"td_uid_27_5edf90f41a1c4_rand_style"}';
block_td_uid_27_5edf90f41a1c4.td_column_number = "2";
block_td_uid_27_5edf90f41a1c4.block_type = "td_block_12";
block_td_uid_27_5edf90f41a1c4.post_count = "3";
block_td_uid_27_5edf90f41a1c4.found_posts = "3444";
block_td_uid_27_5edf90f41a1c4.header_color = "";
block_td_uid_27_5edf90f41a1c4.ajax_pagination_infinite_stop = "";
block_td_uid_27_5edf90f41a1c4.max_num_pages = "1148";
tdBlocksArray.push(block_td_uid_27_5edf90f41a1c4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5edf90f41a1c4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/06/05/cricket-academy-coach-leads-the-way-with-training/" rel="bookmark" class="td-image-wrap" title="Cricket Academy Coach leads the way with training"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Coaching is being given on a 1:1 basis in line with both government and ECB guidelines. Photo: Jo Edwards Photography" title="Cricket Academy Coach leads the way with training" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Cricket-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Cricket-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/06/05/cricket-academy-coach-leads-the-way-with-training/" rel="bookmark" title="Cricket Academy Coach leads the way with training">Cricket Academy Coach leads the way with training</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T09:49:47+00:00" >June 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    An academy head coach has come up with “leading edge” plans to get youngsters at his club playing cricket again after the sport was halted due to COVID-19.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/06/05/cricket-academy-coach-leads-the-way-with-training/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/06/02/former-shrewsbury-town-midfielder-will-refuse-to-play/" rel="bookmark" class="td-image-wrap" title="Former Shrewsbury Town midfielder will refuse to play"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Former Shrewsbury Town midfielder will refuse to play" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/football-794349_1280.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/06/02/former-shrewsbury-town-midfielder-will-refuse-to-play/" rel="bookmark" title="Former Shrewsbury Town midfielder will refuse to play">Former Shrewsbury Town midfielder will refuse to play</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:00:50+00:00" >June 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Former Shrewsbury Town midfielder David Davis will refuse to play for Charlton Athletic once the season resumes.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/06/02/former-shrewsbury-town-midfielder-will-refuse-to-play/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2020/05/31/mckenzie-returns-to-telford-tigers-with-dual-role/" rel="bookmark" class="td-image-wrap" title="McKenzie returns to Telford Tigers with dual role"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Scott McKenzie. Photo: Steve Brodie, © Telford Tigers 2019" title="McKenzie returns to Telford Tigers with dual role" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Scott-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/05/Scott.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2020/05/31/mckenzie-returns-to-telford-tigers-with-dual-role/" rel="bookmark" title="McKenzie returns to Telford Tigers with dual role">McKenzie returns to Telford Tigers with dual role</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-31T10:04:37+00:00" >May 31, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    
Telford Tigers have announced the return of Scott McKenzie for the 2020/21 season. 



Scott McKenzie. Photo: Steve Brodie, © Telford Tigers 2019



McKenzie will return for his ninth year...                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2020/05/31/mckenzie-returns-to-telford-tigers-with-dual-role/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5edf90f41a1c4" data-td_block_id="td_uid_27_5edf90f41a1c4">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5edf90f41d0fb_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5edf90f41d0fb" >
<style>
.td_uid_28_5edf90f41d0fb_rand .td-block-title > *:before,
            .td_uid_28_5edf90f41d0fb_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5edf90f41d0fb_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5edf90f41d0fb_rand .td-block-title a,
				.td_uid_28_5edf90f41d0fb_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5edf90f41d0fb = new tdBlock();
block_td_uid_28_5edf90f41d0fb.id = "td_uid_28_5edf90f41d0fb";
block_td_uid_28_5edf90f41d0fb.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5edf90f41d0fb_rand","tdc_css_class":"td_uid_28_5edf90f41d0fb_rand","tdc_css_class_style":"td_uid_28_5edf90f41d0fb_rand_style"}';
block_td_uid_28_5edf90f41d0fb.td_column_number = "2";
block_td_uid_28_5edf90f41d0fb.block_type = "td_block_15";
block_td_uid_28_5edf90f41d0fb.post_count = "3";
block_td_uid_28_5edf90f41d0fb.found_posts = "8291";
block_td_uid_28_5edf90f41d0fb.header_color = "";
block_td_uid_28_5edf90f41d0fb.ajax_pagination_infinite_stop = "";
block_td_uid_28_5edf90f41d0fb.max_num_pages = "2764";
tdBlocksArray.push(block_td_uid_28_5edf90f41d0fb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5edf90f41d0fb class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" class="td-image-wrap" title="Marches businesses receive £154m to support through the pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Marches LEP chair Mandy Thorn" title="Marches businesses receive £154m to support through the pandemic" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" title="Marches businesses receive £154m to support through the pandemic">Marches businesses receive £154m to support through the pandemic</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" class="td-image-wrap" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Corbetts has completed a £120,000 modernisation of its 13-strong fleet" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business">New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/law-firms-family-team-rises-to-lockdown-challenge/" rel="bookmark" class="td-image-wrap" title="Law firm’s family team rises to lockdown challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="FBC Manby Bowdler family team solicitor Elizabeth Scrivens" title="Law firm’s family team rises to lockdown challenge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Elizabeth-Scrivens-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Elizabeth-Scrivens-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/law-firms-family-team-rises-to-lockdown-challenge/" rel="bookmark" title="Law firm’s family team rises to lockdown challenge">Law firm’s family team rises to lockdown challenge</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5edf90f41d0fb" data-td_block_id="td_uid_28_5edf90f41d0fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5edf90f41d0fb" data-td_block_id="td_uid_28_5edf90f41d0fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5edf90f41fbb2_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5edf90f41fbb2_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5edf90f41fbb2_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5edf90f41fbb2_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5edf90f41fc9d_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5edf90f41fc9d" >
<style>
.td_uid_30_5edf90f41fc9d_rand .td-block-title > *:before,
            .td_uid_30_5edf90f41fc9d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5edf90f41fc9d_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5edf90f41fc9d_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5edf90f41fc9d_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5edf90f41fc9d_rand .td-block-title a,
				.td_uid_30_5edf90f41fc9d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5edf90f41fc9d = new tdBlock();
block_td_uid_30_5edf90f41fc9d.id = "td_uid_30_5edf90f41fc9d";
block_td_uid_30_5edf90f41fc9d.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5edf90f41fc9d_rand","tdc_css_class":"td_uid_30_5edf90f41fc9d_rand","tdc_css_class_style":"td_uid_30_5edf90f41fc9d_rand_style"}';
block_td_uid_30_5edf90f41fc9d.td_column_number = "2";
block_td_uid_30_5edf90f41fc9d.block_type = "td_block_12";
block_td_uid_30_5edf90f41fc9d.post_count = "3";
block_td_uid_30_5edf90f41fc9d.found_posts = "8291";
block_td_uid_30_5edf90f41fc9d.header_color = "";
block_td_uid_30_5edf90f41fc9d.ajax_pagination_infinite_stop = "";
block_td_uid_30_5edf90f41fc9d.max_num_pages = "2764";
tdBlocksArray.push(block_td_uid_30_5edf90f41fc9d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5edf90f41fc9d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" class="td-image-wrap" title="Marches businesses receive £154m to support through the pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Marches LEP chair Mandy Thorn" title="Marches businesses receive £154m to support through the pandemic" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" title="Marches businesses receive £154m to support through the pandemic">Marches businesses receive £154m to support through the pandemic</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:05:56+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Businesses in the Marches have benefitted from more than £154 million of Government grant support during the pandemic to date, new figures revealed today.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" class="td-image-wrap" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Corbetts has completed a £120,000 modernisation of its 13-strong fleet" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business">New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:02:39+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A new management team and a £120,000 modernisation of its fleet is helping Corbetts the Galvanizers emerge from lockdown with ambitious growth plans.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/law-firms-family-team-rises-to-lockdown-challenge/" rel="bookmark" class="td-image-wrap" title="Law firm’s family team rises to lockdown challenge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="FBC Manby Bowdler family team solicitor Elizabeth Scrivens" title="Law firm’s family team rises to lockdown challenge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Elizabeth-Scrivens-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Elizabeth-Scrivens-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/law-firms-family-team-rises-to-lockdown-challenge/" rel="bookmark" title="Law firm’s family team rises to lockdown challenge">Law firm’s family team rises to lockdown challenge</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T09:54:54+00:00" >June 9, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire law firm FBC Manby Bowdler says its family law team has been busier than ever during the coronavirus crisis as demand for legal help has increased during lockdown.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2020/06/09/law-firms-family-team-rises-to-lockdown-challenge/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5edf90f41fc9d" data-td_block_id="td_uid_30_5edf90f41fc9d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5edf90f4227e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5edf90f4227e4" >
<style>
.td_uid_31_5edf90f4227e4_rand .td-block-title > *:before,
            .td_uid_31_5edf90f4227e4_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5edf90f4227e4_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5edf90f4227e4_rand .td-block-title a,
				.td_uid_31_5edf90f4227e4_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5edf90f4227e4 = new tdBlock();
block_td_uid_31_5edf90f4227e4.id = "td_uid_31_5edf90f4227e4";
block_td_uid_31_5edf90f4227e4.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5edf90f4227e4_rand","tdc_css_class":"td_uid_31_5edf90f4227e4_rand","tdc_css_class_style":"td_uid_31_5edf90f4227e4_rand_style"}';
block_td_uid_31_5edf90f4227e4.td_column_number = "2";
block_td_uid_31_5edf90f4227e4.block_type = "td_block_15";
block_td_uid_31_5edf90f4227e4.post_count = "3";
block_td_uid_31_5edf90f4227e4.found_posts = "2286";
block_td_uid_31_5edf90f4227e4.header_color = "";
block_td_uid_31_5edf90f4227e4.ajax_pagination_infinite_stop = "";
block_td_uid_31_5edf90f4227e4.max_num_pages = "762";
tdBlocksArray.push(block_td_uid_31_5edf90f4227e4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5edf90f4227e4 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/midlands-air-ambulance-charity-appeals-for-virtual-supporters/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Midlands Air Ambulance Charity volunteers" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/MAAC-Virtual-Volunteering-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/MAAC-Virtual-Volunteering-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/midlands-air-ambulance-charity-appeals-for-virtual-supporters/" rel="bookmark" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters">Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/ellesmere-college-launches-new-scholarship-in-memory-of-save-the-children-founder/" rel="bookmark" class="td-image-wrap" title="Ellesmere College launches new scholarship in memory of Save the Children founder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Eglantyne Jebb" title="Ellesmere College launches new scholarship in memory of Save the Children founder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Eglantyne-Jebb-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Eglantyne-Jebb-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/ellesmere-college-launches-new-scholarship-in-memory-of-save-the-children-founder/" rel="bookmark" title="Ellesmere College launches new scholarship in memory of Save the Children founder">Ellesmere College launches new scholarship in memory of Save the Children founder</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/bevan-and-companions-aim-to-raise-10000-to-help-nhs-heroes/" rel="bookmark" class="td-image-wrap" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Bevan is available alongside the rest of the Blue Ribbon Collection" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Blue-Ribbon-Bears-Oxford-and-London-Curly-Gold-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Blue-Ribbon-Bears-Oxford-and-London-Curly-Gold-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/bevan-and-companions-aim-to-raise-10000-to-help-nhs-heroes/" rel="bookmark" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes">Bevan and companions aim to raise £10,000 to Help NHS Heroes</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5edf90f4227e4" data-td_block_id="td_uid_31_5edf90f4227e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5edf90f4227e4" data-td_block_id="td_uid_31_5edf90f4227e4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5edf90f425318_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5edf90f425318" >
<style>
.td_uid_32_5edf90f425318_rand .td-block-title > *:before,
            .td_uid_32_5edf90f425318_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5edf90f425318_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5edf90f425318_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5edf90f425318_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5edf90f425318_rand .td-block-title a,
				.td_uid_32_5edf90f425318_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5edf90f425318 = new tdBlock();
block_td_uid_32_5edf90f425318.id = "td_uid_32_5edf90f425318";
block_td_uid_32_5edf90f425318.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5edf90f425318_rand","tdc_css_class":"td_uid_32_5edf90f425318_rand","tdc_css_class_style":"td_uid_32_5edf90f425318_rand_style"}';
block_td_uid_32_5edf90f425318.td_column_number = "2";
block_td_uid_32_5edf90f425318.block_type = "td_block_12";
block_td_uid_32_5edf90f425318.post_count = "3";
block_td_uid_32_5edf90f425318.found_posts = "2286";
block_td_uid_32_5edf90f425318.header_color = "";
block_td_uid_32_5edf90f425318.ajax_pagination_infinite_stop = "";
block_td_uid_32_5edf90f425318.max_num_pages = "762";
tdBlocksArray.push(block_td_uid_32_5edf90f425318);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5edf90f425318 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/midlands-air-ambulance-charity-appeals-for-virtual-supporters/" rel="bookmark" class="td-image-wrap" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Midlands Air Ambulance Charity volunteers" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/MAAC-Virtual-Volunteering-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/MAAC-Virtual-Volunteering-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/midlands-air-ambulance-charity-appeals-for-virtual-supporters/" rel="bookmark" title="Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters">Midlands Air Ambulance Charity Appeals For ‘Virtual’ Supporters</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T09:00:03+00:00" >June 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Midlands Air Ambulance Charity is recruiting people in Shropshire to become ‘virtual’ supporters to help support its lifesaving cause.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/06/02/midlands-air-ambulance-charity-appeals-for-virtual-supporters/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/ellesmere-college-launches-new-scholarship-in-memory-of-save-the-children-founder/" rel="bookmark" class="td-image-wrap" title="Ellesmere College launches new scholarship in memory of Save the Children founder"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Eglantyne Jebb" title="Ellesmere College launches new scholarship in memory of Save the Children founder" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Eglantyne-Jebb-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Eglantyne-Jebb-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/ellesmere-college-launches-new-scholarship-in-memory-of-save-the-children-founder/" rel="bookmark" title="Ellesmere College launches new scholarship in memory of Save the Children founder">Ellesmere College launches new scholarship in memory of Save the Children founder</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:55:00+00:00" >June 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A unique educational opportunity is being offered by Ellesmere College to commemorate the centenary of the Save the Children charity and its locally-born founder, Eglantyne Jebb.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/06/02/ellesmere-college-launches-new-scholarship-in-memory-of-save-the-children-founder/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2020/06/02/bevan-and-companions-aim-to-raise-10000-to-help-nhs-heroes/" rel="bookmark" class="td-image-wrap" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Bevan is available alongside the rest of the Blue Ribbon Collection" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Blue-Ribbon-Bears-Oxford-and-London-Curly-Gold-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Blue-Ribbon-Bears-Oxford-and-London-Curly-Gold-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2020/06/02/bevan-and-companions-aim-to-raise-10000-to-help-nhs-heroes/" rel="bookmark" title="Bevan and companions aim to raise £10,000 to Help NHS Heroes">Bevan and companions aim to raise £10,000 to Help NHS Heroes</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-02T08:50:16+00:00" >June 2, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Britain’s oldest remaining teddy bear manufacturer is aiming to raise over £10,000 to support the NHS, as management announced today they were already more than half way to their target.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2020/06/02/bevan-and-companions-aim-to-raise-10000-to-help-nhs-heroes/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5edf90f425318" data-td_block_id="td_uid_32_5edf90f425318">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5edf90f427d81_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5edf90f427d81" >
<style>
.td_uid_33_5edf90f427d81_rand .td-block-title > *:before,
            .td_uid_33_5edf90f427d81_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5edf90f427d81_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5edf90f427d81_rand .td-block-title a,
				.td_uid_33_5edf90f427d81_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5edf90f427d81 = new tdBlock();
block_td_uid_33_5edf90f427d81.id = "td_uid_33_5edf90f427d81";
block_td_uid_33_5edf90f427d81.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5edf90f427d81_rand","tdc_css_class":"td_uid_33_5edf90f427d81_rand","tdc_css_class_style":"td_uid_33_5edf90f427d81_rand_style"}';
block_td_uid_33_5edf90f427d81.td_column_number = "2";
block_td_uid_33_5edf90f427d81.block_type = "td_block_15";
block_td_uid_33_5edf90f427d81.post_count = "3";
block_td_uid_33_5edf90f427d81.found_posts = "2361";
block_td_uid_33_5edf90f427d81.header_color = "";
block_td_uid_33_5edf90f427d81.ajax_pagination_infinite_stop = "";
block_td_uid_33_5edf90f427d81.max_num_pages = "787";
tdBlocksArray.push(block_td_uid_33_5edf90f427d81);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5edf90f427d81 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/28/virtual-festival-to-fill-the-void-for-folk-fans/" rel="bookmark" class="td-image-wrap" title="Virtual festival to fill the void for folk fans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shrewsbury Folk Festival is launching a virtual festival for its followers on August 29th and 30th" title="Virtual festival to fill the void for folk fans" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Shrewsbury-Folk-Festival-is-launching-a-virtual-festival-for-its-followers-on-August-29th-and-30th-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Shrewsbury-Folk-Festival-is-launching-a-virtual-festival-for-its-followers-on-August-29th-and-30th-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/28/virtual-festival-to-fill-the-void-for-folk-fans/" rel="bookmark" title="Virtual festival to fill the void for folk fans">Virtual festival to fill the void for folk fans</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/21/virtual-curtain-up-at-the-holroyd-community-theatre/" rel="bookmark" class="td-image-wrap" title="Virtual Curtain Up at The Holroyd Community Theatre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Every Thursday evening the theatre’s blue illuminations shine out as part of the nation’s 8 o’clock salute to the NHS" title="Virtual Curtain Up at The Holroyd Community Theatre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/IMG_1263-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/IMG_1263-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/21/virtual-curtain-up-at-the-holroyd-community-theatre/" rel="bookmark" title="Virtual Curtain Up at The Holroyd Community Theatre">Virtual Curtain Up at The Holroyd Community Theatre</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/20/arts-alive-launches-programme-of-online-shows/" rel="bookmark" class="td-image-wrap" title="Arts Alive launches programme of online shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Arts Alive launches programme of online shows" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Arts-Alive-at-home-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Arts-Alive-at-home-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/20/arts-alive-launches-programme-of-online-shows/" rel="bookmark" title="Arts Alive launches programme of online shows">Arts Alive launches programme of online shows</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5edf90f427d81" data-td_block_id="td_uid_33_5edf90f427d81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5edf90f427d81" data-td_block_id="td_uid_33_5edf90f427d81"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5edf90f42a889_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5edf90f42a889_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5edf90f42a889_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5edf90f42a889_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5edf90f42a984_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5edf90f42a984" >
<style>
.td_uid_35_5edf90f42a984_rand .td-block-title > *:before,
            .td_uid_35_5edf90f42a984_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5edf90f42a984_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5edf90f42a984_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5edf90f42a984_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5edf90f42a984_rand .td-block-title a,
				.td_uid_35_5edf90f42a984_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5edf90f42a984 = new tdBlock();
block_td_uid_35_5edf90f42a984.id = "td_uid_35_5edf90f42a984";
block_td_uid_35_5edf90f42a984.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5edf90f42a984_rand","tdc_css_class":"td_uid_35_5edf90f42a984_rand","tdc_css_class_style":"td_uid_35_5edf90f42a984_rand_style"}';
block_td_uid_35_5edf90f42a984.td_column_number = "2";
block_td_uid_35_5edf90f42a984.block_type = "td_block_12";
block_td_uid_35_5edf90f42a984.post_count = "3";
block_td_uid_35_5edf90f42a984.found_posts = "2361";
block_td_uid_35_5edf90f42a984.header_color = "";
block_td_uid_35_5edf90f42a984.ajax_pagination_infinite_stop = "";
block_td_uid_35_5edf90f42a984.max_num_pages = "787";
tdBlocksArray.push(block_td_uid_35_5edf90f42a984);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5edf90f42a984 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/28/virtual-festival-to-fill-the-void-for-folk-fans/" rel="bookmark" class="td-image-wrap" title="Virtual festival to fill the void for folk fans"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shrewsbury Folk Festival is launching a virtual festival for its followers on August 29th and 30th" title="Virtual festival to fill the void for folk fans" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Shrewsbury-Folk-Festival-is-launching-a-virtual-festival-for-its-followers-on-August-29th-and-30th-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Shrewsbury-Folk-Festival-is-launching-a-virtual-festival-for-its-followers-on-August-29th-and-30th-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/28/virtual-festival-to-fill-the-void-for-folk-fans/" rel="bookmark" title="Virtual festival to fill the void for folk fans">Virtual festival to fill the void for folk fans</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-28T11:18:02+00:00" >May 28, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shrewsbury Folk Festival has revealed plans to host a two-day online event for its fans after being forced to postpone this year due to coronavirus.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/05/28/virtual-festival-to-fill-the-void-for-folk-fans/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/21/virtual-curtain-up-at-the-holroyd-community-theatre/" rel="bookmark" class="td-image-wrap" title="Virtual Curtain Up at The Holroyd Community Theatre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Every Thursday evening the theatre’s blue illuminations shine out as part of the nation’s 8 o’clock salute to the NHS" title="Virtual Curtain Up at The Holroyd Community Theatre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/IMG_1263-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/IMG_1263-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/21/virtual-curtain-up-at-the-holroyd-community-theatre/" rel="bookmark" title="Virtual Curtain Up at The Holroyd Community Theatre">Virtual Curtain Up at The Holroyd Community Theatre</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T10:41:44+00:00" >May 21, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Plans continue to be made to ensure The Holroyd Community Theatre near Oswestry remains at the heart of its North Shropshire and Welsh Borders community.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/05/21/virtual-curtain-up-at-the-holroyd-community-theatre/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2020/05/20/arts-alive-launches-programme-of-online-shows/" rel="bookmark" class="td-image-wrap" title="Arts Alive launches programme of online shows"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Arts Alive launches programme of online shows" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Arts-Alive-at-home-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Arts-Alive-at-home-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2020/05/20/arts-alive-launches-programme-of-online-shows/" rel="bookmark" title="Arts Alive launches programme of online shows">Arts Alive launches programme of online shows</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T09:20:16+00:00" >May 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Arts Alive has curated a programme of online performances for communities across Shropshire.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2020/05/20/arts-alive-launches-programme-of-online-shows/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5edf90f42a984" data-td_block_id="td_uid_35_5edf90f42a984">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5edf90f42d348_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5edf90f42d348" >
<style>
.td_uid_36_5edf90f42d348_rand .td-block-title > *:before,
            .td_uid_36_5edf90f42d348_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5edf90f42d348_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5edf90f42d348_rand .td-block-title a,
				.td_uid_36_5edf90f42d348_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5edf90f42d348 = new tdBlock();
block_td_uid_36_5edf90f42d348.id = "td_uid_36_5edf90f42d348";
block_td_uid_36_5edf90f42d348.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5edf90f42d348_rand","tdc_css_class":"td_uid_36_5edf90f42d348_rand","tdc_css_class_style":"td_uid_36_5edf90f42d348_rand_style"}';
block_td_uid_36_5edf90f42d348.td_column_number = "2";
block_td_uid_36_5edf90f42d348.block_type = "td_block_15";
block_td_uid_36_5edf90f42d348.post_count = "3";
block_td_uid_36_5edf90f42d348.found_posts = "878";
block_td_uid_36_5edf90f42d348.header_color = "";
block_td_uid_36_5edf90f42d348.ajax_pagination_infinite_stop = "";
block_td_uid_36_5edf90f42d348.max_num_pages = "293";
tdBlocksArray.push(block_td_uid_36_5edf90f42d348);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5edf90f42d348 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-farmers-wife-shows-how-to-not-make-a-fudge-of-it/" rel="bookmark" class="td-image-wrap" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Hannah Edwards" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/621579937871671-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/621579937871671-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-farmers-wife-shows-how-to-not-make-a-fudge-of-it/" rel="bookmark" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!">Shropshire farmer&#8217;s wife shows how to not make a fudge of it!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-spicing-guru-launches-curry-club/" rel="bookmark" class="td-image-wrap" title="Shropshire Spicing Guru launches Curry Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Lajina Leal" title="Shropshire Spicing Guru launches Curry Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Lajina-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Lajina-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-spicing-guru-launches-curry-club/" rel="bookmark" title="Shropshire Spicing Guru launches Curry Club">Shropshire Spicing Guru launches Curry Club</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/05/woods-crown-the-pub-snack-champion/" rel="bookmark" class="td-image-wrap" title="Wood’s Crown the Pub Snack Champion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Wood’s Crown the Pub Snack Champion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Woods-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Woods-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/05/woods-crown-the-pub-snack-champion/" rel="bookmark" title="Wood’s Crown the Pub Snack Champion">Wood’s Crown the Pub Snack Champion</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5edf90f42d348" data-td_block_id="td_uid_36_5edf90f42d348"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5edf90f42d348" data-td_block_id="td_uid_36_5edf90f42d348"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5edf90f42ff7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5edf90f42ff7e" >
<style>
.td_uid_37_5edf90f42ff7e_rand .td-block-title > *:before,
            .td_uid_37_5edf90f42ff7e_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5edf90f42ff7e_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5edf90f42ff7e_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5edf90f42ff7e_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5edf90f42ff7e_rand .td-block-title a,
				.td_uid_37_5edf90f42ff7e_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5edf90f42ff7e = new tdBlock();
block_td_uid_37_5edf90f42ff7e.id = "td_uid_37_5edf90f42ff7e";
block_td_uid_37_5edf90f42ff7e.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5edf90f42ff7e_rand","tdc_css_class":"td_uid_37_5edf90f42ff7e_rand","tdc_css_class_style":"td_uid_37_5edf90f42ff7e_rand_style"}';
block_td_uid_37_5edf90f42ff7e.td_column_number = "2";
block_td_uid_37_5edf90f42ff7e.block_type = "td_block_12";
block_td_uid_37_5edf90f42ff7e.post_count = "3";
block_td_uid_37_5edf90f42ff7e.found_posts = "878";
block_td_uid_37_5edf90f42ff7e.header_color = "";
block_td_uid_37_5edf90f42ff7e.ajax_pagination_infinite_stop = "";
block_td_uid_37_5edf90f42ff7e.max_num_pages = "293";
tdBlocksArray.push(block_td_uid_37_5edf90f42ff7e);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5edf90f42ff7e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-farmers-wife-shows-how-to-not-make-a-fudge-of-it/" rel="bookmark" class="td-image-wrap" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Hannah Edwards" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/621579937871671-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/621579937871671-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-farmers-wife-shows-how-to-not-make-a-fudge-of-it/" rel="bookmark" title="Shropshire farmer&#8217;s wife shows how to not make a fudge of it!">Shropshire farmer&#8217;s wife shows how to not make a fudge of it!</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T09:26:23+00:00" >May 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Just nine months ago a Shropshire mum and farmer’s wife left her job to work full-time on her career as an artisan fudge maker – and even lock-down can’t keep her from churning out the fudge!                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-farmers-wife-shows-how-to-not-make-a-fudge-of-it/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-spicing-guru-launches-curry-club/" rel="bookmark" class="td-image-wrap" title="Shropshire Spicing Guru launches Curry Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Lajina Leal" title="Shropshire Spicing Guru launches Curry Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Lajina-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Lajina-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-spicing-guru-launches-curry-club/" rel="bookmark" title="Shropshire Spicing Guru launches Curry Club">Shropshire Spicing Guru launches Curry Club</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T09:00:25+00:00" >May 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire Spicing Guru wants to help families caught in the lockdown to make simple dishes together in a fun, sociable way so they can cook and then eat together enjoying tasty, authentic home style Indian food.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/05/20/shropshire-spicing-guru-launches-curry-club/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2020/05/05/woods-crown-the-pub-snack-champion/" rel="bookmark" class="td-image-wrap" title="Wood’s Crown the Pub Snack Champion"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Wood’s Crown the Pub Snack Champion" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Woods-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/05/Woods-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2020/05/05/woods-crown-the-pub-snack-champion/" rel="bookmark" title="Wood’s Crown the Pub Snack Champion">Wood’s Crown the Pub Snack Champion</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-05T09:44:23+00:00" >May 5, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire brewery, Wood’s, has used lockdown time to settle a highly controversial debate and find out what the ultimate pub snack is.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2020/05/05/woods-crown-the-pub-snack-champion/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5edf90f42ff7e" data-td_block_id="td_uid_37_5edf90f42ff7e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5edf90f432d7f_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5edf90f432d7f_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5edf90f432fcf_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5edf90f432fcf_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_39_5edf90f432fcf_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_40_5edf90f433592_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5edf90f433592" >
<style>
.td_uid_40_5edf90f433592_rand .td-block-title > *:before,
            .td_uid_40_5edf90f433592_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5edf90f433592_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_40_5edf90f433592_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5edf90f433592_rand .td-block-title a,
				.td_uid_40_5edf90f433592_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_40_5edf90f433592 = new tdBlock();
block_td_uid_40_5edf90f433592.id = "td_uid_40_5edf90f433592";
block_td_uid_40_5edf90f433592.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Featured Article","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","limit":"1","category_id":"56349","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5edf90f433592_rand","tdc_css_class":"td_uid_40_5edf90f433592_rand","tdc_css_class_style":"td_uid_40_5edf90f433592_rand_style"}';
block_td_uid_40_5edf90f433592.td_column_number = "1";
block_td_uid_40_5edf90f433592.block_type = "td_block_7";
block_td_uid_40_5edf90f433592.post_count = "1";
block_td_uid_40_5edf90f433592.found_posts = "113";
block_td_uid_40_5edf90f433592.header_color = "";
block_td_uid_40_5edf90f433592.ajax_pagination_infinite_stop = "";
block_td_uid_40_5edf90f433592.max_num_pages = "113";
tdBlocksArray.push(block_td_uid_40_5edf90f433592);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Article</span></h4></div><div id=td_uid_40_5edf90f433592 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/08/mail-order-kits-to-keep-businesses-operating/" rel="bookmark" class="td-image-wrap" title="Mail order PPE kits and COVID-19 testing to keep businesses operating"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="PPE in a box is designed to help keep your business operating at peak efficiency while providing the added layer of safety" title="Mail order PPE kits and COVID-19 testing to keep businesses operating" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/ppe-supplies-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/ppe-supplies-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/08/mail-order-kits-to-keep-businesses-operating/" rel="bookmark" title="Mail order PPE kits and COVID-19 testing to keep businesses operating">Mail order PPE kits and COVID-19 testing to keep businesses operating</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T12:11:08+00:00" >June 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_41_5edf90f4351ad_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5edf90f4351ad" >
<style>
.td_uid_41_5edf90f4351ad_rand .td-block-title > *:before,
            .td_uid_41_5edf90f4351ad_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5edf90f4351ad_rand{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_41_5edf90f4351ad_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_41_5edf90f4351ad_rand .td-block-title a,
				.td_uid_41_5edf90f4351ad_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5edf90f43563f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5edf90f43563f" >
<style>
.td_uid_42_5edf90f43563f_rand .td-block-title > *:before,
            .td_uid_42_5edf90f43563f_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5edf90f43563f_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5edf90f43563f class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5edf90f43563f"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5edf90f43563f">
				<input id="td_uid_42_5edf90f43563f" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_42_5edf90f43563f"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5edf90f43563f">
					<span class="td-big-degrees">16.8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">17.8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">16</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">51						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">1.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">20</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5edf90f43576a_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5edf90f43576a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_43_5edf90f43576a_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5edf90f435a99_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5edf90f435a99_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5edf90f435a99_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5edf90f435dbb_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5edf90f435dbb" >
<style>
.td_uid_45_5edf90f435dbb_rand .td-block-title > *:before,
            .td_uid_45_5edf90f435dbb_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5edf90f435dbb_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_45_5edf90f435dbb_rand{
width:300px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5edf90f435dbb_rand .td-block-title a,
				.td_uid_45_5edf90f435dbb_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5edf90f435dbb = new tdBlock();
block_td_uid_45_5edf90f435dbb.id = "td_uid_45_5edf90f435dbb";
block_td_uid_45_5edf90f435dbb.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywicG9ydHJhaXQiOnsid2lkdGgiOiIzMDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5edf90f435dbb_rand","tdc_css_class":"td_uid_45_5edf90f435dbb_rand","tdc_css_class_style":"td_uid_45_5edf90f435dbb_rand_style"}';
block_td_uid_45_5edf90f435dbb.td_column_number = "1";
block_td_uid_45_5edf90f435dbb.block_type = "td_block_7";
block_td_uid_45_5edf90f435dbb.post_count = "5";
block_td_uid_45_5edf90f435dbb.found_posts = "29705";
block_td_uid_45_5edf90f435dbb.header_color = "";
block_td_uid_45_5edf90f435dbb.ajax_pagination_infinite_stop = "";
block_td_uid_45_5edf90f435dbb.max_num_pages = "5941";
tdBlocksArray.push(block_td_uid_45_5edf90f435dbb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5edf90f435dbb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" class="td-image-wrap" title="Man arrested in connection with arson attack in Wellington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Man arrested in connection with arson attack in Wellington" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/man-arrested-in-connection-with-arson-attack-in-wellington/" rel="bookmark" title="Man arrested in connection with arson attack in Wellington">Man arrested in connection with arson attack in Wellington</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T14:20:58+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" class="td-image-wrap" title="Shrewsbury’s shopping centres to re-open on Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Kevin Lockwood, Shrewsbury shopping centres manager, outside the Darwin Shopping Centre. Photo: Shropshire Council" title="Shrewsbury’s shopping centres to re-open on Monday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" title="Shrewsbury’s shopping centres to re-open on Monday">Shrewsbury’s shopping centres to re-open on Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:43:17+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" class="td-image-wrap" title="Shropshire headteacher praises young children for settling into new school routine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Martin Stott, headteacher at Old Hall School" title="Shropshire headteacher praises young children for settling into new school routine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Martin-Stott-headteacher-at-Old-Hall-School-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shropshire-headteacher-praises-young-children-for-settling-into-new-school-routine/" rel="bookmark" title="Shropshire headteacher praises young children for settling into new school routine">Shropshire headteacher praises young children for settling into new school routine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T11:00:50+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" class="td-image-wrap" title="Marches businesses receive £154m to support through the pandemic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Marches LEP chair Mandy Thorn" title="Marches businesses receive £154m to support through the pandemic" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Mandy-Thorn-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/marches-businesses-receive-154m-to-support-through-the-pandemic/" rel="bookmark" title="Marches businesses receive £154m to support through the pandemic">Marches businesses receive £154m to support through the pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:05:56+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" class="td-image-wrap" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Corbetts has completed a £120,000 modernisation of its 13-strong fleet" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Corbetts-160-Fleet-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2020/06/09/new-management-appointments-and-120000-investment-in-fleet-helps-corbetts-celebrate-160-years-in-business/" rel="bookmark" title="New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business">New management appointments and £120,000 investment in fleet helps Corbetts celebrate 160 years in business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T10:02:39+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5edf90f439178_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5edf90f439178_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5edf90f439178_rand{
width:300px !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5edf90f40149a .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5edf90f40149a .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5edf90f439973" class="tdc-row"><div class="vc_row td_uid_47_5edf90f43997c_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5edf90f43997c_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5edf90f439c57_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5edf90f439c57_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5edf90f439cf9_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5edf90f439cf9_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5edf90f439973 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5edf90f439973 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5edf90f4010f0 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5edf90f4010f0 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2020-06-09T09:24:42+00:00"><meta itemprop="dateModified" content="2020-06-09T09:24:45+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2020/06/09/morris-care-celebrates-its-carers/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="Morris Care celebrates its Carers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2020/06/Morris-Care-Centre-Home-Manager-Claire-Smith-L-thanking-Care-Practitioner-Vicki-Fletcher-R-at-Ercall-Court-Part-of-Care-Centre.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5edf90f43b487_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5edf90f43b487" ><script>var block_td_uid_51_5edf90f43b487 = new tdBlock();
block_td_uid_51_5edf90f43b487.id = "td_uid_51_5edf90f43b487";
block_td_uid_51_5edf90f43b487.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5edf90f43b487_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5edf90f43b487_rand","tdc_css_class_style":"td_uid_51_5edf90f43b487_rand_style"}';
block_td_uid_51_5edf90f43b487.td_column_number = "1";
block_td_uid_51_5edf90f43b487.block_type = "td_block_7";
block_td_uid_51_5edf90f43b487.post_count = "4";
block_td_uid_51_5edf90f43b487.found_posts = "1534";
block_td_uid_51_5edf90f43b487.header_color = "";
block_td_uid_51_5edf90f43b487.ajax_pagination_infinite_stop = "";
block_td_uid_51_5edf90f43b487.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_51_5edf90f43b487);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5edf90f43b487 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" class="td-image-wrap" title="Shrewsbury’s shopping centres to re-open on Monday"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Kevin Lockwood, Shrewsbury shopping centres manager, outside the Darwin Shopping Centre. Photo: Shropshire Council" title="Shrewsbury’s shopping centres to re-open on Monday" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Kevin-Lockwood-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/09/shrewsburys-shopping-centres-to-re-open-on-monday/" rel="bookmark" title="Shrewsbury’s shopping centres to re-open on Monday">Shrewsbury’s shopping centres to re-open on Monday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T12:43:17+00:00" >June 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/08/police-investigate-arson-attack-in-wellington-town-centre/" rel="bookmark" class="td-image-wrap" title="Police investigate arson attack in Wellington town centre"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Police investigate arson attack in Wellington town centre" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/SFRS-800-2.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/08/police-investigate-arson-attack-in-wellington-town-centre/" rel="bookmark" title="Police investigate arson attack in Wellington town centre">Police investigate arson attack in Wellington town centre</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T13:46:51+00:00" >June 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/08/shrewsburys-parade-shops-gets-ready-to-re-open/" rel="bookmark" class="td-image-wrap" title="Shrewsbury’s Parade Shops gets ready to re-open"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The Parade in Shrewsbury is getting ready to re-open" title="Shrewsbury’s Parade Shops gets ready to re-open" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/The-Parade-Shops-190-year-old-building-gets-ready-to-re-open-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/The-Parade-Shops-190-year-old-building-gets-ready-to-re-open-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/08/shrewsburys-parade-shops-gets-ready-to-re-open/" rel="bookmark" title="Shrewsbury’s Parade Shops gets ready to re-open">Shrewsbury’s Parade Shops gets ready to re-open</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T09:40:03+00:00" >June 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2020/06/08/woolly-friends-keep-conservation-efforts-going-on-shropshire-hillfort-during-coronavirus-lockdown/" rel="bookmark" class="td-image-wrap" title="Woolly friends keep conservation efforts going on Shropshire hillfort during coronavirus lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A flock of sheep has taken up residence in the hillfort’s southern half to help tackle the problem of bracken overgrowth" title="Woolly friends keep conservation efforts going on Shropshire hillfort during coronavirus lockdown" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Hillfort-sheep-close-up-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2020/06/Hillfort-sheep-close-up-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2020/06/08/woolly-friends-keep-conservation-efforts-going-on-shropshire-hillfort-during-coronavirus-lockdown/" rel="bookmark" title="Woolly friends keep conservation efforts going on Shropshire hillfort during coronavirus lockdown">Woolly friends keep conservation efforts going on Shropshire hillfort during coronavirus lockdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T09:30:38+00:00" >June 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2020 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5edf90f441810
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[16.8,62.2],"today_humidity":51,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[17.8,64],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1591714800,"day_name":"Tue","day_temp":[16,62],"owm_day_index":0},{"timestamp":1591747200,"day_name":"Wed","day_temp":[13,55],"owm_day_index":3},{"timestamp":1591833600,"day_name":"Thu","day_temp":[15,59],"owm_day_index":11},{"timestamp":1591920000,"day_name":"Fri","day_temp":[17,63],"owm_day_index":19},{"timestamp":1592006400,"day_name":"Sat","day_temp":[20,68],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5edf90f43563f","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[16.8,62.2],"today_humidity":51,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[17.8,64],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1591714800,"day_name":"Tue","day_temp":[16,62],"owm_day_index":0},{"timestamp":1591747200,"day_name":"Wed","day_temp":[13,55],"owm_day_index":3},{"timestamp":1591833600,"day_name":"Thu","day_temp":[15,59],"owm_day_index":11},{"timestamp":1591920000,"day_name":"Fri","day_temp":[17,63],"owm_day_index":19},{"timestamp":1592006400,"day_name":"Sat","day_temp":[20,68],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5edf90f441a8b"></textarea>
						<div id="td_live_css_uid_1_5edf90f441a8b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5edf90f441a8b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5edf90f441a8b");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>