<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-144x144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<title>‘Let’s Do Business In’ roadshow heads to Ellesmere | Shropshire Live</title>
<meta name="description" content="A hugely-successful business roadshow is heading to Ellesmere as it continues its tour of Shropshire."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Let’s Do Business In’ roadshow heads to Ellesmere | Shropshire Live" />
<meta property="og:description" content="A hugely-successful business roadshow is heading to Ellesmere as it continues its tour of Shropshire." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Ellesmere Business News" />
<meta property="article:tag" content="Marches Growth Hub" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-11-26T09:26:25+00:00" />
<meta property="article:modified_time" content="2019-11-26T09:26:28+00:00" />
<meta property="og:updated_time" content="2019-11-26T09:26:28+00:00" />
<meta property="fb:app_id" content="264306564460887" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="763" />
<meta property="og:image:alt" content="Emma Chapman, Marches Growth Hub Shropshire manager" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A hugely-successful business roadshow is heading to Ellesmere as it continues its tour of Shropshire." />
<meta name="twitter:title" content="‘Let’s Do Business In’ roadshow heads to Ellesmere | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg" />
<meta name="twitter:creator" content="@shroplivebiz" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.shropshirelive.com/","sameAs":["https://www.facebook.com/shropshirelive","https://www.instagram.com/shropshirelive/","https://uk.linkedin.com/company/shropshirelive","https://www.youtube.com/channel/UCxxTV7mQYr5Tpj9F5KV6PQw","https://twitter.com/shropshirelive"],"@id":"https://www.shropshirelive.com/#organization","name":"Shropshire Live","logo":"https://www.shropshirelive.com/wp-content/uploads/2018/08/shropshirelive-black-Logo-Summer-18-Revised.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.shropshirelive.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_outdated_post_message-css'  href='https://www.shropshirelive.com/wp-content/plugins/juiz-outdated-post-message/css/juiz-odpm-styles.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=726837bbdee984ffb331a234aadde124' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"446db26f78","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via Shropshire Live at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.3" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=172397' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F&#038;format=xml" />
    <script>
        window.tdb_globals = {"wpRestNonce":"c094cb195b","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"c094cb195b","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1551098661840-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1551098389663-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1551098720521-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1551098751779-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1551098814395-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1551098844756-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile3', [300, 250], 'div-gpt-ad-1551098868430-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/Mobile4', [300, 250], 'div-gpt-ad-1551098895648-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[320, 100], [728, 90]], 'div-gpt-ad-1551098927580-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099074953-0').addService(googletag.pubads());		
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099129684-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099547837-0').addService(googletag.pubads());	
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [696, 90]], 'div-gpt-ad-1551099262458-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="stylesheet" type="text/css" href="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.css"/><script src="//cdnpub.websitepolicies.com/lib/cookieconsent/1.0.1/cookieconsent.min.js"></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#222222","text":"#ffffff"},"button":{"background":"#7cb031","text":"#000000","border":"transparent"}},"layout":"smooth","position":"bottom","content":{"href":"https://www.shropshirelive.com/cookie-policy","message":"This website uses cookies to ensure you get the best experience."}})});</script>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v4.0&appId=264306564460887&autoLogAppEvents=1"></script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-172397 single-format-standard lets-do-business-in-roadshow-heads-to-ellesmere global-block-template-8 tdb_template_159728 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-167158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">12</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, November 26, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-161918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161918"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-272x90-trans.png" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-167158"><a href="https://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.shropshirelive.com/">
            <img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo-Retina.png" src="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png" alt="Shropshire Live" title="Shropshire Live"/>
            <span class="td-visual-hidden">Shropshire Live</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5ddd3d5dd9b52_rand td_block_template_8 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertising -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="9005766832"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="172397" data-autoload-type="" data-autoload-count="" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-159728"
                    class="post-159728 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5ddd3d5ddbead" class="tdc-zone"><div class="tdc_zone td_uid_2_5ddd3d5ddbeb9_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5ddd3d5ddbeb9_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5ddd3d5ddc267" class="tdc-row"><div class="vc_row td_uid_3_5ddd3d5ddc26f_rand td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5ddd3d5ddc26f_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_3_5ddd3d5ddc26f_rand{
margin-top:48px !important;
}

.td_uid_3_5ddd3d5ddc26f_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_4_5ddd3d5ddc6aa_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_4_5ddd3d5ddc6aa_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5ddd3d5ddc6aa_rand{
width:440px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_5_5ddd3d5ddcc62_rand td-pb-border-top td_block_template_8 tdb-breadcrumbs "  data-td-block-uid="td_uid_5_5ddd3d5ddcc62" >
<style>

/* inline tdc_css att */

.td_uid_5_5ddd3d5ddcc62_rand{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5ddd3d5ddcc62_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5ddd3d5ddcc62_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_5_5ddd3d5ddcc62_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_5_5ddd3d5ddcc62_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_5_5ddd3d5ddcc62_rand,
				.td_uid_5_5ddd3d5ddcc62_rand a {
					color: #222222;
				}
                
				.td-theme-wrap .td_uid_5_5ddd3d5ddcc62_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Business" class="tdb-entry-crumb" href="https://www.shropshirelive.com/business/">Business</a></span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_title td_uid_6_5ddd3d5ddd6e5_rand tdb-single-title td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_6_5ddd3d5ddd6e5" >
<style>

/* inline tdc_css att */

.td_uid_6_5ddd3d5ddd6e5_rand{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_6_5ddd3d5ddd6e5_rand{
margin-bottom:7px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_6_5ddd3d5ddd6e5_rand{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-text {
					color: #222222;
				}
				
				.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_6_5ddd3d5ddd6e5_rand {
					text-align: left;
				}
				.td_uid_6_5ddd3d5ddd6e5_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-text {
					line-height:x !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-text {
					font-size:40px !important;line-height:x !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5ddd3d5ddd6e5_rand .tdb-title-text {
					font-size:26px !important;line-height:34px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">‘Let’s Do Business In’ roadshow heads to Ellesmere</h1><div></div><div class="tdb-title-line"></div></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_7_5ddd3d5dde10f_rand "  style="height: 32px"></div><div class="vc_row_inner td_uid_8_5ddd3d5dde14b_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_8_5ddd3d5dde14b_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_8_5ddd3d5dde14b_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

                
                .td_uid_8_5ddd3d5dde14b_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.td_uid_8_5ddd3d5dde14b_rand{
margin-bottom:30px !important;
width:100% !important;
}

.td_uid_8_5ddd3d5dde14b_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_9_5ddd3d5dde432_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_9_5ddd3d5dde432_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_9_5ddd3d5dde432_rand{
width:50% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_9_5ddd3d5dde432_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_9_5ddd3d5dde432_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_9_5ddd3d5dde432_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_10_5ddd3d5dde7f8_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_10_5ddd3d5dde7f8" >
<style>

/* inline tdc_css att */

.td_uid_10_5ddd3d5dde7f8_rand{
margin-right:15px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_10_5ddd3d5dde7f8_rand{
margin-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_10_5ddd3d5dde7f8_rand {
                    display: inline-block;
                }

                
                .td_uid_10_5ddd3d5dde7f8_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_10_5ddd3d5dde7f8_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_10_5ddd3d5dde7f8_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_10_5ddd3d5dde7f8_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_10_5ddd3d5dde7f8_rand .tdb-author-name {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.shropshirelive.com/author/shropshire-live-business/"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.shropshirelive.com/author/shropshire-live-business/">Shropshire Live Business</a></div></div><div class="td_block_wrap tdb_single_date td_uid_11_5ddd3d5ddf232_rand td-pb-border-top td_block_template_8 tdb-post-meta"  data-td-block-uid="td_uid_11_5ddd3d5ddf232" >
<style>

/* inline tdc_css att */

.td_uid_11_5ddd3d5ddf232_rand{
margin-right:5px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_11_5ddd3d5ddf232_rand{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_11_5ddd3d5ddf232_rand {
                    display: inline-block;
                }
                
				.td_uid_11_5ddd3d5ddf232_rand {
					font-size:12px !important;font-weight:600 !important;text-transform:none !important;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:26:25+00:00" >November 26, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner td_uid_12_5ddd3d5ddf797_rand  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.td_uid_12_5ddd3d5ddf797_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_12_5ddd3d5ddf797_rand{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_12_5ddd3d5ddf797_rand{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_12_5ddd3d5ddf797_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_13_5ddd3d5ddfb6b_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_13_5ddd3d5ddfb6b" >
<style>

/* inline tdc_css att */

.td_uid_13_5ddd3d5ddfb6b_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_13_5ddd3d5ddfb6b_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_13_5ddd3d5ddfb6b_rand{
margin-top:5px !important;
width:100% !important;
}
}

</style><div id="td_uid_13_5ddd3d5ddfb6b" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere %0A%0A https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/&title=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=‘Let’s Do Business In’ roadshow heads to Ellesmere&body=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_13_5ddd3d5ddfb6b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_15_5ddd3d5de10b9_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_15_5ddd3d5de10b9" >
<style>

/* inline tdc_css att */

.td_uid_15_5ddd3d5de10b9_rand{
margin-top:-6px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_15_5ddd3d5de10b9_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_15_5ddd3d5de10b9_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_15_5ddd3d5de10b9_rand{
margin-top:5px !important;
width:100% !important;
display:none !important;
}
}

</style><div id="td_uid_15_5ddd3d5de10b9" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere %0A%0A https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/&title=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=‘Let’s Do Business In’ roadshow heads to Ellesmere&body=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_15_5ddd3d5de10b9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_16_5ddd3d5de2300_rand td-pb-border-top td_block_template_8 td-post-content"  data-td-block-uid="td_uid_16_5ddd3d5de2300" >
<style>

/* inline tdc_css att */

.td_uid_16_5ddd3d5de2300_rand{
margin-top:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_16_5ddd3d5de2300_rand{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_16_5ddd3d5de2300_rand h1 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5ddd3d5de2300_rand h2 {
			        font-weight:700 !important;
		        }
				
				.td_uid_16_5ddd3d5de2300_rand h3 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ddd3d5de2300_rand h4 {
			        font-family:Montserrat !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ddd3d5de2300_rand blockquote p {
			        font-family:Montserrat !important;font-size:30px !important;font-weight:700 !important;
		        }
				
				.td_uid_16_5ddd3d5de2300_rand blockquote p {
			        color: #222222;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_16_5ddd3d5de2300_rand,
                .td_uid_16_5ddd3d5de2300_rand p {
			        font-size:13px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>A hugely-successful business roadshow is heading to Ellesmere as it continues its tour of Shropshire.</p>



<figure class="wp-block-image"><img src="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-810x515.jpg" alt="Emma Chapman, Marches Growth Hub Shropshire manager" class="wp-image-163885" srcset="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-810x515.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-150x95.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-400x254.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-768x488.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-696x443.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire-1068x679.jpg 1068w, https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg 1200w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption>Emma Chapman, Marches Growth Hub Shropshire manager</figcaption></figure>



<p>The Marches Growth Hub Shropshire says it is has been able to reach a host of new businesses through its ‘Let’s Do Business In’ roadshow since it was launched earlier this year.</p>



<p>Under the scheme, an expert team from the growth hub and partner organisations visits a town to offer advice and support to businesses and entrepreneurs looking to establish a new venture or grow an existing company.</p>



<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title"></span></div><p>Emma Chapman, Marches Growth Hub Shropshire manager, said the latest event in Ellesmere Library on December 5 would give businesses in the region a chance to get face-to-face advice from experts.</p>



<p>“We know it is increasingly difficult for many businesses to find the time to come to us, so we are taking our roadshow out to them so that they can tap into all the help and support we can offer.</p>



<p>“The roadshow gives us the perfect opportunity to talk to businesses face-to-face about what sort of help and financial support is available to them and how easy it can be for them to access.</p>



<p>“It has proved a really invaluable way of taking our message out to all corners of Shropshire and we have been able to help a number of new businesses as a result.”</p>



<p>The Marches Growth Hub will be teaming up with CREST, the Centre for Research into Environmental Science and Technology at University Centre Shrewsbury, and the Digital Solutions project at UCS to stage the event.</p>



<p>The experts will be in the library from 10am to 1pm and are urging anyone who wants support or help to drop in.</p>
<div class="shrop-business-news" style="text-align: center; margin-top: 3px; margin-bottom: 15px; " id="shrop-55634933"><i>Shropshire Business News sponsored by... </i>
<!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1551099074953-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551099074953-0'); });
</script>
</div></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_17_5ddd3d5de67b3_rand tdb-content-vert-top td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_17_5ddd3d5de67b3" >
<style>

/* inline tdc_css att */

.td_uid_17_5ddd3d5de67b3_rand{
border-style:solid !important;
border-color:#888888 !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_5ddd3d5de67b3_rand {
                    padding: 21px;
                }
                
                .td_uid_17_5ddd3d5de67b3_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-photo,
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-info {
                    display: table-cell;
                }
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-info {
                    width: auto;
                }
                
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-photo {
                    width: 96px;
                }
                
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 21px;
                }
                
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_17_5ddd3d5de67b3_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_17_5ddd3d5de67b3_rand {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5ddd3d5de67b3_rand {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_17_5ddd3d5de67b3_rand {
                    border: 1px solid #ededed;
                }
                
                
                .td_uid_17_5ddd3d5de67b3_rand .tdb-author-photo {
                    padding-bottom: 0;
                    padding-right: 10px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd5f76601414e95646616872f3853e2c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-info"><a href="https://www.shropshirelive.com/author/shropshire-live-business/" class="tdb-author-name">Shropshire Live Business</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">The latest Shropshire business news from the Shropshire Live team. Send us your business news to business@shropshirelive.com.

Interested in advertising with us from just £50 per week? Call Fiona on 01743 816 817 or email sales@shropshirelive.com.</div><div class="tdb-author-social"><a href="https://www.linkedin.com/company/shropshirelive/" target="_blank" title="linkedin" class="tdb-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://twitter.com/shroplivebiz" target="_blank" title="twitter" class="tdb-social-item"><i class="td-icon-font td-icon-twitter"></i></a></div></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_18_5ddd3d5de7958_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_18_5ddd3d5de7958" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5ddd3d5de7958_rand{
display:none !important;
}
}

</style><div id="td_uid_18_5ddd3d5de7958" class="td-post-sharing td-ps-bg td-ps-padding td-ps-bar td-post-sharing-style6 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere %0A%0A https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/&title=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=‘Let’s Do Business In’ roadshow heads to Ellesmere&body=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_18_5ddd3d5de7958">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_post_share td_uid_19_5ddd3d5de87d7_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_19_5ddd3d5de87d7" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_19_5ddd3d5de87d7_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5ddd3d5de87d7_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_19_5ddd3d5de87d7_rand{
display:none !important;
}
}

</style><div id="td_uid_19_5ddd3d5de87d7" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere&url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2019%2F11%2F26%2Flets-do-business-in-roadshow-heads-to-ellesmere%2F&via=shropshirelive">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere %0A%0A https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/&title=%E2%80%98Let%E2%80%99s+Do+Business+In%E2%80%99+roadshow+heads+to+Ellesmere">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=‘Let’s Do Business In’ roadshow heads to Ellesmere&body=https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_19_5ddd3d5de87d7">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_tags td_uid_20_5ddd3d5de979f_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_20_5ddd3d5de979f" >
<style>

/* inline tdc_css att */

.td_uid_20_5ddd3d5de979f_rand{
margin-bottom:15px !important;
}

</style>
<style>
/* custom css */
.td_uid_20_5ddd3d5de979f_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_20_5ddd3d5de979f_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_20_5ddd3d5de979f_rand span {
                    color: #fff;
                }
                
                .td_uid_20_5ddd3d5de979f_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_20_5ddd3d5de979f_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_20_5ddd3d5de979f_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_20_5ddd3d5de979f_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_20_5ddd3d5de979f_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_20_5ddd3d5de979f_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_5ddd3d5de979f_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_20_5ddd3d5de979f_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.shropshirelive.com/tag/ellesmere-business-news/">Ellesmere Business News</a></li><li><a href="https://www.shropshirelive.com/tag/marches-growth-hub/">Marches Growth Hub</a></li></ul></div></div><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_21_5ddd3d5dea773_rand "  style="height: 32px">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_21_5ddd3d5dea773_rand { 
display:none !important;
} }

</style></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_22_5ddd3d5dea7c3_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_22_5ddd3d5dea7c3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_22_5ddd3d5dea7c3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_22_5ddd3d5dea7c3_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center>
<center><!-- /47878540/Mobile2 -->
<div id='div-gpt-ad-1551098844756-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098844756-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_23_5ddd3d5deaa36_rand td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_23_5ddd3d5deaa36" >
<style>
.td_uid_23_5ddd3d5deaa36_rand .td-block-title > *:before,
            .td_uid_23_5ddd3d5deaa36_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_23_5ddd3d5deaa36_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_23_5ddd3d5deaa36_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5ddd3d5deaa36_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_23_5ddd3d5deaa36_rand .td-block-title a,
				.td_uid_23_5ddd3d5deaa36_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_23_5ddd3d5deaa36 = new tdBlock();
block_td_uid_23_5ddd3d5deaa36.id = "td_uid_23_5ddd3d5deaa36";
block_td_uid_23_5ddd3d5deaa36.atts = '{"category_id":"56349","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"Featured Articles","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","limit":"3","separator":"","custom_url":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_23_5ddd3d5deaa36_rand","tdc_css_class":"td_uid_23_5ddd3d5deaa36_rand","tdc_css_class_style":"td_uid_23_5ddd3d5deaa36_rand_style"}';
block_td_uid_23_5ddd3d5deaa36.td_column_number = "2";
block_td_uid_23_5ddd3d5deaa36.block_type = "td_block_12";
block_td_uid_23_5ddd3d5deaa36.post_count = "3";
block_td_uid_23_5ddd3d5deaa36.found_posts = "110";
block_td_uid_23_5ddd3d5deaa36.header_color = "";
block_td_uid_23_5ddd3d5deaa36.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ddd3d5deaa36.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_23_5ddd3d5deaa36);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_23_5ddd3d5deaa36 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" class="td-image-wrap" title="Where to eat and party in Shropshire Christmas and New Year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Christmas Food 2019" title="Where to eat and party in Shropshire Christmas and New Year 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" title="Where to eat and party in Shropshire Christmas and New Year 2019">Where to eat and party in Shropshire Christmas and New Year 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T11:07:58+00:00" >November 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The festive season is upon us and if you are looking for somewhere in Shropshire, to eat, drink and party then here is our guide.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/09/christmas-events-and-attractions-in-shropshire-2019/" rel="bookmark" class="td-image-wrap" title="Christmas Events and Attractions in Shropshire 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Christmas Time - Generic - Image by Jill Wellington from Pixabay" title="Christmas Events and Attractions in Shropshire 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Time-Generic-Image-by-Jill-Wellington-from-Pixabay-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Time-Generic-Image-by-Jill-Wellington-from-Pixabay-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/09/christmas-events-and-attractions-in-shropshire-2019/" rel="bookmark" title="Christmas Events and Attractions in Shropshire 2019">Christmas Events and Attractions in Shropshire 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T21:38:38+00:00" >November 9, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Christmas is such a wonderful time in Shropshire and there is so much to see and do, here are some of the great events and attractions.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/11/09/christmas-events-and-attractions-in-shropshire-2019/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/10/28/aicos-new-state-of-the-art-headquarters-open-day-a-big-success/" rel="bookmark" class="td-image-wrap" title="Aico’s new state of the art headquarters open day a big success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="aico Inside open day" title="Aico’s new state of the art headquarters open day a big success" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/10/aico-Inside-open-day-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/10/aico-Inside-open-day-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/10/28/aicos-new-state-of-the-art-headquarters-open-day-a-big-success/" rel="bookmark" title="Aico’s new state of the art headquarters open day a big success">Aico’s new state of the art headquarters open day a big success</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-28T10:47:26+00:00" >October 28, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    On Saturday 19th October, Aico, opened its new facilities to the local community, family and friends with hundreds of visitors.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/10/28/aicos-new-state-of-the-art-headquarters-open-day-a-big-success/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_24_5ddd3d5dee8cc_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_24_5ddd3d5dee8cc" >
<style>
.td_uid_24_5ddd3d5dee8cc_rand .td-block-title > *:before,
            .td_uid_24_5ddd3d5dee8cc_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_24_5ddd3d5dee8cc_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_24_5ddd3d5dee8cc_rand .td-block-title a,
				.td_uid_24_5ddd3d5dee8cc_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_24_5ddd3d5dee8cc = new tdBlock();
block_td_uid_24_5ddd3d5dee8cc.id = "td_uid_24_5ddd3d5dee8cc";
block_td_uid_24_5ddd3d5dee8cc.atts = '{"category_id":"56321","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifX0=","limit":"3","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_24_5ddd3d5dee8cc_rand","tdc_css_class":"td_uid_24_5ddd3d5dee8cc_rand","tdc_css_class_style":"td_uid_24_5ddd3d5dee8cc_rand_style"}';
block_td_uid_24_5ddd3d5dee8cc.td_column_number = "2";
block_td_uid_24_5ddd3d5dee8cc.block_type = "td_block_15";
block_td_uid_24_5ddd3d5dee8cc.post_count = "3";
block_td_uid_24_5ddd3d5dee8cc.found_posts = "14359";
block_td_uid_24_5ddd3d5dee8cc.header_color = "";
block_td_uid_24_5ddd3d5dee8cc.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ddd3d5dee8cc.max_num_pages = "4787";
tdBlocksArray.push(block_td_uid_24_5ddd3d5dee8cc);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_24_5ddd3d5dee8cc class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" class="td-image-wrap" title="Witnesses sought to Telford car park assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Witnesses sought to Telford car park assault" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" title="Witnesses sought to Telford car park assault">Witnesses sought to Telford car park assault</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" class="td-image-wrap" title="League of Friends donation enables new service for cancer and trauma patients"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="The League of Friends of RSH received a legacy of £37,570 from Doris Cooper, in appreciation of the wonderful care she received from Consultant Mr Sunil Bhatia" title="League of Friends donation enables new service for cancer and trauma patients" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" title="League of Friends donation enables new service for cancer and trauma patients">League of Friends donation enables new service for cancer and trauma patients</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" class="td-image-wrap" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Felhampton railway bridge. Photo: Network Rail" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge">Network Rail to carry out planned maintenance work on Felhampton railway bridge</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_24_5ddd3d5dee8cc" data-td_block_id="td_uid_24_5ddd3d5dee8cc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_24_5ddd3d5dee8cc" data-td_block_id="td_uid_24_5ddd3d5dee8cc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_25_5ddd3d5df1634_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_25_5ddd3d5df1634" >
<style>
.td_uid_25_5ddd3d5df1634_rand .td-block-title > *:before,
            .td_uid_25_5ddd3d5df1634_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_25_5ddd3d5df1634_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5ddd3d5df1634_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5ddd3d5df1634_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_25_5ddd3d5df1634_rand .td-block-title a,
				.td_uid_25_5ddd3d5df1634_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_25_5ddd3d5df1634 = new tdBlock();
block_td_uid_25_5ddd3d5df1634.id = "td_uid_25_5ddd3d5df1634";
block_td_uid_25_5ddd3d5df1634.atts = '{"category_id":"56321","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwicGhvbmUiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","border_color":"#7cb031","custom_title":"News","custom_url":"https:\/\/www.shropshirelive.com\/news\/","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_25_5ddd3d5df1634_rand","tdc_css_class":"td_uid_25_5ddd3d5df1634_rand","tdc_css_class_style":"td_uid_25_5ddd3d5df1634_rand_style"}';
block_td_uid_25_5ddd3d5df1634.td_column_number = "2";
block_td_uid_25_5ddd3d5df1634.block_type = "td_block_12";
block_td_uid_25_5ddd3d5df1634.post_count = "3";
block_td_uid_25_5ddd3d5df1634.found_posts = "14359";
block_td_uid_25_5ddd3d5df1634.header_color = "";
block_td_uid_25_5ddd3d5df1634.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ddd3d5df1634.max_num_pages = "4787";
tdBlocksArray.push(block_td_uid_25_5ddd3d5df1634);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/">News</a></h4></div><div id=td_uid_25_5ddd3d5df1634 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" class="td-image-wrap" title="Witnesses sought to Telford car park assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Witnesses sought to Telford car park assault" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" title="Witnesses sought to Telford car park assault">Witnesses sought to Telford car park assault</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:51:12+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Police are appealing for witnesses after a man was assaulted in a Telford car park earlier this month.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" class="td-image-wrap" title="League of Friends donation enables new service for cancer and trauma patients"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="The League of Friends of RSH received a legacy of £37,570 from Doris Cooper, in appreciation of the wonderful care she received from Consultant Mr Sunil Bhatia" title="League of Friends donation enables new service for cancer and trauma patients" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" title="League of Friends donation enables new service for cancer and trauma patients">League of Friends donation enables new service for cancer and trauma patients</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:50:58+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Groundbreaking 3D software which will help to virtually plan surgery and reconstruction for cancer and trauma patients has been introduced at The Shrewsbury and Telford Hospital NHS Trust.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" class="td-image-wrap" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Felhampton railway bridge. Photo: Network Rail" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge">Network Rail to carry out planned maintenance work on Felhampton railway bridge</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:50:54+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Local residents are being invited to a drop-in event to find out more about maintenance work due to take place on Felhampton railway bridge in the New Year.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5ddd3d5df1634" data-td_block_id="td_uid_25_5ddd3d5df1634">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_26_5ddd3d5df40e1_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_26_5ddd3d5df40e1" >
<style>
.td_uid_26_5ddd3d5df40e1_rand .td-block-title > *:before,
            .td_uid_26_5ddd3d5df40e1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5ddd3d5df40e1_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5ddd3d5df40e1_rand .td-block-title a,
				.td_uid_26_5ddd3d5df40e1_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}

/* phone */
@media (max-width: 767px){
.td_uid_26_5ddd3d5df40e1_rand .td-block-title a,
				.td_uid_26_5ddd3d5df40e1_rand .td-block-title span {
					font-size:28px !important;
				}
}
</style><script>var block_td_uid_26_5ddd3d5df40e1 = new tdBlock();
block_td_uid_26_5ddd3d5df40e1.id = "td_uid_26_5ddd3d5df40e1";
block_td_uid_26_5ddd3d5df40e1.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2NywiYWxsIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiIifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOX0=","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"eyJhbGwiOiI1MDAiLCJwaG9uZSI6IiJ9","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_26_5ddd3d5df40e1_rand","tdc_css_class":"td_uid_26_5ddd3d5df40e1_rand","tdc_css_class_style":"td_uid_26_5ddd3d5df40e1_rand_style"}';
block_td_uid_26_5ddd3d5df40e1.td_column_number = "2";
block_td_uid_26_5ddd3d5df40e1.block_type = "td_block_15";
block_td_uid_26_5ddd3d5df40e1.post_count = "3";
block_td_uid_26_5ddd3d5df40e1.found_posts = "3292";
block_td_uid_26_5ddd3d5df40e1.header_color = "";
block_td_uid_26_5ddd3d5df40e1.ajax_pagination_infinite_stop = "";
block_td_uid_26_5ddd3d5df40e1.max_num_pages = "1098";
tdBlocksArray.push(block_td_uid_26_5ddd3d5df40e1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_26_5ddd3d5df40e1 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" class="td-image-wrap" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="This will be the third year the LTA’s National Wheelchair Tennis Championships have been held at The Shrewsbury Club" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club">LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/26/shropshire-county-cricket-club-sign-former-lancashire-and-england-spinner-simon-kerrigan/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Shropshire’s new signing Simon Kerrigan pictured during his Lancashire days" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-new-signing-Simon-Kerrigan-pictured-during-his-Lancashire-days-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-new-signing-Simon-Kerrigan-pictured-during-his-Lancashire-days-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/26/shropshire-county-cricket-club-sign-former-lancashire-and-england-spinner-simon-kerrigan/" rel="bookmark" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan">Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/25/tigers-lose-unbeaten-home-record/" rel="bookmark" class="td-image-wrap" title="Tigers lose unbeaten home record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Andy Mckinney heads to the Raiders net. Photo: Steve Brodie" title="Tigers lose unbeaten home record" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Andy-Mckinney-heads-to-the-Raiders-net-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Andy-Mckinney-heads-to-the-Raiders-net-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/25/tigers-lose-unbeaten-home-record/" rel="bookmark" title="Tigers lose unbeaten home record">Tigers lose unbeaten home record</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_26_5ddd3d5df40e1" data-td_block_id="td_uid_26_5ddd3d5df40e1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_26_5ddd3d5df40e1" data-td_block_id="td_uid_26_5ddd3d5df40e1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_27_5ddd3d5e02ad8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_27_5ddd3d5e02ad8" >
<style>
.td_uid_27_5ddd3d5e02ad8_rand .td-block-title > *:before,
            .td_uid_27_5ddd3d5e02ad8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_27_5ddd3d5e02ad8_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_27_5ddd3d5e02ad8_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_27_5ddd3d5e02ad8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_27_5ddd3d5e02ad8_rand .td-block-title a,
				.td_uid_27_5ddd3d5e02ad8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_27_5ddd3d5e02ad8 = new tdBlock();
block_td_uid_27_5ddd3d5e02ad8.id = "td_uid_27_5ddd3d5e02ad8";
block_td_uid_27_5ddd3d5e02ad8.atts = '{"category_id":"44","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Sport","custom_url":"https:\/\/www.shropshirelive.com\/sport\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","block_template_id":"td_block_template_8","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_27_5ddd3d5e02ad8_rand","tdc_css_class":"td_uid_27_5ddd3d5e02ad8_rand","tdc_css_class_style":"td_uid_27_5ddd3d5e02ad8_rand_style"}';
block_td_uid_27_5ddd3d5e02ad8.td_column_number = "2";
block_td_uid_27_5ddd3d5e02ad8.block_type = "td_block_12";
block_td_uid_27_5ddd3d5e02ad8.post_count = "3";
block_td_uid_27_5ddd3d5e02ad8.found_posts = "3292";
block_td_uid_27_5ddd3d5e02ad8.header_color = "";
block_td_uid_27_5ddd3d5e02ad8.ajax_pagination_infinite_stop = "";
block_td_uid_27_5ddd3d5e02ad8.max_num_pages = "1098";
tdBlocksArray.push(block_td_uid_27_5ddd3d5e02ad8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/sport/">Sport</a></h4></div><div id=td_uid_27_5ddd3d5e02ad8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" class="td-image-wrap" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="This will be the third year the LTA’s National Wheelchair Tennis Championships have been held at The Shrewsbury Club" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club">LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:20:20+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The LTA’s National Wheelchair Tennis Championships make a popular return to The Shrewsbury Club for the third successive year this week.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/26/shropshire-county-cricket-club-sign-former-lancashire-and-england-spinner-simon-kerrigan/" rel="bookmark" class="td-image-wrap" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Shropshire’s new signing Simon Kerrigan pictured during his Lancashire days" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-new-signing-Simon-Kerrigan-pictured-during-his-Lancashire-days-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-new-signing-Simon-Kerrigan-pictured-during-his-Lancashire-days-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/26/shropshire-county-cricket-club-sign-former-lancashire-and-england-spinner-simon-kerrigan/" rel="bookmark" title="Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan">Shropshire County Cricket Club sign former Lancashire and England spinner Simon Kerrigan</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:44:16+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire County Cricket Club have completed the signing of former Lancashire and England left-arm spinner Simon Kerrigan.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/11/26/shropshire-county-cricket-club-sign-former-lancashire-and-england-spinner-simon-kerrigan/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/25/tigers-lose-unbeaten-home-record/" rel="bookmark" class="td-image-wrap" title="Tigers lose unbeaten home record"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Andy Mckinney heads to the Raiders net. Photo: Steve Brodie" title="Tigers lose unbeaten home record" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Andy-Mckinney-heads-to-the-Raiders-net-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Andy-Mckinney-heads-to-the-Raiders-net-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/25/tigers-lose-unbeaten-home-record/" rel="bookmark" title="Tigers lose unbeaten home record">Tigers lose unbeaten home record</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-25T07:41:53+00:00" >November 25, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Hexagon Telford Tigers played the second of back-to-back fixtures against Raiders at Telford Ice Rink on Sunday night.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/sport/2019/11/25/tigers-lose-unbeaten-home-record/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_27_5ddd3d5e02ad8" data-td_block_id="td_uid_27_5ddd3d5e02ad8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_28_5ddd3d5e055f7_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_28_5ddd3d5e055f7" >
<style>
.td_uid_28_5ddd3d5e055f7_rand .td-block-title > *:before,
            .td_uid_28_5ddd3d5e055f7_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5ddd3d5e055f7_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_28_5ddd3d5e055f7_rand .td-block-title a,
				.td_uid_28_5ddd3d5e055f7_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_28_5ddd3d5e055f7 = new tdBlock();
block_td_uid_28_5ddd3d5e055f7.id = "td_uid_28_5ddd3d5e055f7";
block_td_uid_28_5ddd3d5e055f7.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_28_5ddd3d5e055f7_rand","tdc_css_class":"td_uid_28_5ddd3d5e055f7_rand","tdc_css_class_style":"td_uid_28_5ddd3d5e055f7_rand_style"}';
block_td_uid_28_5ddd3d5e055f7.td_column_number = "2";
block_td_uid_28_5ddd3d5e055f7.block_type = "td_block_15";
block_td_uid_28_5ddd3d5e055f7.post_count = "3";
block_td_uid_28_5ddd3d5e055f7.found_posts = "7867";
block_td_uid_28_5ddd3d5e055f7.header_color = "";
block_td_uid_28_5ddd3d5e055f7.ajax_pagination_infinite_stop = "";
block_td_uid_28_5ddd3d5e055f7.max_num_pages = "2623";
tdBlocksArray.push(block_td_uid_28_5ddd3d5e055f7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_28_5ddd3d5e055f7 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/new-jobs-at-telford-estates-management-firm-thanks-to-grant-help/" rel="bookmark" class="td-image-wrap" title="New jobs at Telford estates management firm thanks to grant help"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="MBIG programme manager Caroline Cattle with Bhupinder Singh from Spacecare" title="New jobs at Telford estates management firm thanks to grant help" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MBIG-programme-manager-Caroline-Cattle-with-Bhupinder-Singh-from-Spacecare-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MBIG-programme-manager-Caroline-Cattle-with-Bhupinder-Singh-from-Spacecare-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/new-jobs-at-telford-estates-management-firm-thanks-to-grant-help/" rel="bookmark" title="New jobs at Telford estates management firm thanks to grant help">New jobs at Telford estates management firm thanks to grant help</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/commercial-property-team-bolstered-with-appointment-of-new-associate/" rel="bookmark" class="td-image-wrap" title="Commercial property team bolstered with appointment of new associate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Adam Davies, David Phillips, Charlotte Nutting and Andy Ward of FBC Manby Bowdler’s commercial property team" title="Commercial property team bolstered with appointment of new associate" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Com-Prop-team_Nov-2019-Adam-Davies-David-Philips-Charlotte-Nutting-Andy-Ward-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Com-Prop-team_Nov-2019-Adam-Davies-David-Philips-Charlotte-Nutting-Andy-Ward-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/commercial-property-team-bolstered-with-appointment-of-new-associate/" rel="bookmark" title="Commercial property team bolstered with appointment of new associate">Commercial property team bolstered with appointment of new associate</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/record-year-for-m3-as-it-looks-to-push-the-west-midlands-creative-talent/" rel="bookmark" class="td-image-wrap" title="Record year for M3 as it looks to push the West Midlands’ creative talent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Gary Taylor (tmwi), Lennon Kelly (M3), Andy Taylor (On The Tools), Gareth Lloyd (Director of Partnerships at Birmingham 2022) and Ben Williams (Gleeson Recruitment)" title="Record year for M3 as it looks to push the West Midlands’ creative talent" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Flight-Club-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Flight-Club-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/record-year-for-m3-as-it-looks-to-push-the-west-midlands-creative-talent/" rel="bookmark" title="Record year for M3 as it looks to push the West Midlands’ creative talent">Record year for M3 as it looks to push the West Midlands’ creative talent</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5ddd3d5e055f7" data-td_block_id="td_uid_28_5ddd3d5e055f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5ddd3d5e055f7" data-td_block_id="td_uid_28_5ddd3d5e055f7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_29_5ddd3d5e08138_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_29_5ddd3d5e08138_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_29_5ddd3d5e08138_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5ddd3d5e08138_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile3 -->
<div id='div-gpt-ad-1551098868430-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098868430-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_30_5ddd3d5e082a8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_30_5ddd3d5e082a8" >
<style>
.td_uid_30_5ddd3d5e082a8_rand .td-block-title > *:before,
            .td_uid_30_5ddd3d5e082a8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_30_5ddd3d5e082a8_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5ddd3d5e082a8_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5ddd3d5e082a8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_30_5ddd3d5e082a8_rand .td-block-title a,
				.td_uid_30_5ddd3d5e082a8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_30_5ddd3d5e082a8 = new tdBlock();
block_td_uid_30_5ddd3d5e082a8.id = "td_uid_30_5ddd3d5e082a8";
block_td_uid_30_5ddd3d5e082a8.atts = '{"category_id":"18","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Business","custom_url":"https:\/\/www.shropshirelive.com\/business\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_30_5ddd3d5e082a8_rand","tdc_css_class":"td_uid_30_5ddd3d5e082a8_rand","tdc_css_class_style":"td_uid_30_5ddd3d5e082a8_rand_style"}';
block_td_uid_30_5ddd3d5e082a8.td_column_number = "2";
block_td_uid_30_5ddd3d5e082a8.block_type = "td_block_12";
block_td_uid_30_5ddd3d5e082a8.post_count = "3";
block_td_uid_30_5ddd3d5e082a8.found_posts = "7867";
block_td_uid_30_5ddd3d5e082a8.header_color = "";
block_td_uid_30_5ddd3d5e082a8.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ddd3d5e082a8.max_num_pages = "2623";
tdBlocksArray.push(block_td_uid_30_5ddd3d5e082a8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/business/">Business</a></h4></div><div id=td_uid_30_5ddd3d5e082a8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/new-jobs-at-telford-estates-management-firm-thanks-to-grant-help/" rel="bookmark" class="td-image-wrap" title="New jobs at Telford estates management firm thanks to grant help"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="MBIG programme manager Caroline Cattle with Bhupinder Singh from Spacecare" title="New jobs at Telford estates management firm thanks to grant help" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MBIG-programme-manager-Caroline-Cattle-with-Bhupinder-Singh-from-Spacecare-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MBIG-programme-manager-Caroline-Cattle-with-Bhupinder-Singh-from-Spacecare-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/new-jobs-at-telford-estates-management-firm-thanks-to-grant-help/" rel="bookmark" title="New jobs at Telford estates management firm thanks to grant help">New jobs at Telford estates management firm thanks to grant help</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:33:19+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Telford-based estates management company which operates across the country is expanding after receiving help from a grant programme supported by the Marches LEP.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/11/26/new-jobs-at-telford-estates-management-firm-thanks-to-grant-help/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/commercial-property-team-bolstered-with-appointment-of-new-associate/" rel="bookmark" class="td-image-wrap" title="Commercial property team bolstered with appointment of new associate"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Adam Davies, David Phillips, Charlotte Nutting and Andy Ward of FBC Manby Bowdler’s commercial property team" title="Commercial property team bolstered with appointment of new associate" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Com-Prop-team_Nov-2019-Adam-Davies-David-Philips-Charlotte-Nutting-Andy-Ward-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Com-Prop-team_Nov-2019-Adam-Davies-David-Philips-Charlotte-Nutting-Andy-Ward-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/commercial-property-team-bolstered-with-appointment-of-new-associate/" rel="bookmark" title="Commercial property team bolstered with appointment of new associate">Commercial property team bolstered with appointment of new associate</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:29:27+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire law firm has further strengthened its commercial property team with the appointment of a new Associate.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/11/26/commercial-property-team-bolstered-with-appointment-of-new-associate/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/11/26/record-year-for-m3-as-it-looks-to-push-the-west-midlands-creative-talent/" rel="bookmark" class="td-image-wrap" title="Record year for M3 as it looks to push the West Midlands’ creative talent"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Gary Taylor (tmwi), Lennon Kelly (M3), Andy Taylor (On The Tools), Gareth Lloyd (Director of Partnerships at Birmingham 2022) and Ben Williams (Gleeson Recruitment)" title="Record year for M3 as it looks to push the West Midlands’ creative talent" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Flight-Club-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Flight-Club-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/11/26/record-year-for-m3-as-it-looks-to-push-the-west-midlands-creative-talent/" rel="bookmark" title="Record year for M3 as it looks to push the West Midlands’ creative talent">Record year for M3 as it looks to push the West Midlands’ creative talent</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T09:29:16+00:00" >November 26, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The West Midlands has the creative and digital talent in place to rival anything the UK has to offer according to the boss of a Shropshire full service advertising agency.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/business/2019/11/26/record-year-for-m3-as-it-looks-to-push-the-west-midlands-creative-talent/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5ddd3d5e082a8" data-td_block_id="td_uid_30_5ddd3d5e082a8">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_31_5ddd3d5e0add1_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_31_5ddd3d5e0add1" >
<style>
.td_uid_31_5ddd3d5e0add1_rand .td-block-title > *:before,
            .td_uid_31_5ddd3d5e0add1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_31_5ddd3d5e0add1_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_31_5ddd3d5e0add1_rand .td-block-title a,
				.td_uid_31_5ddd3d5e0add1_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_31_5ddd3d5e0add1 = new tdBlock();
block_td_uid_31_5ddd3d5e0add1.id = "td_uid_31_5ddd3d5e0add1";
block_td_uid_31_5ddd3d5e0add1.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Features","border_color":"#7cb031","custom_url":"https:\/\/www.shropshirelive.com\/features","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_31_5ddd3d5e0add1_rand","tdc_css_class":"td_uid_31_5ddd3d5e0add1_rand","tdc_css_class_style":"td_uid_31_5ddd3d5e0add1_rand_style"}';
block_td_uid_31_5ddd3d5e0add1.td_column_number = "2";
block_td_uid_31_5ddd3d5e0add1.block_type = "td_block_15";
block_td_uid_31_5ddd3d5e0add1.post_count = "3";
block_td_uid_31_5ddd3d5e0add1.found_posts = "2222";
block_td_uid_31_5ddd3d5e0add1.header_color = "";
block_td_uid_31_5ddd3d5e0add1.ajax_pagination_infinite_stop = "";
block_td_uid_31_5ddd3d5e0add1.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_31_5ddd3d5e0add1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features">Features</a></h4></div><div id=td_uid_31_5ddd3d5e0add1 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" class="td-image-wrap" title="Santas wanted to join charity Christmas fun run in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Santa Claus is the most popular fancy dress of choice for this Christmas-themed fun run" title="Santas wanted to join charity Christmas fun run in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" title="Santas wanted to join charity Christmas fun run in Telford">Santas wanted to join charity Christmas fun run in Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/15/wrekin-housing-groups-20000-donation-to-charities/" rel="bookmark" class="td-image-wrap" title="Wrekin Housing Group&#8217;s £20,000 donation to charities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Sal Hampson from The Hive in Shrewsbury with musician James Stanley. The Hive, working with James, used the funds to deliver a number of music sessions to young people" title="Wrekin Housing Group&#8217;s £20,000 donation to charities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Sal-Hampson-and-James-Stanley-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Sal-Hampson-and-James-Stanley-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/15/wrekin-housing-groups-20000-donation-to-charities/" rel="bookmark" title="Wrekin Housing Group&#8217;s £20,000 donation to charities">Wrekin Housing Group&#8217;s £20,000 donation to charities</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/13/oswestry-mayor-visits-local-charity-in-bid-to-raise-awareness/" rel="bookmark" class="td-image-wrap" title="Oswestry Mayor visit’s local charity in bid to raise awareness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Mayor John Price with Toby" title="Oswestry Mayor visit’s local charity in bid to raise awareness" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/PB070468-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/PB070468-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/13/oswestry-mayor-visits-local-charity-in-bid-to-raise-awareness/" rel="bookmark" title="Oswestry Mayor visit’s local charity in bid to raise awareness">Oswestry Mayor visit’s local charity in bid to raise awareness</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_31_5ddd3d5e0add1" data-td_block_id="td_uid_31_5ddd3d5e0add1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_31_5ddd3d5e0add1" data-td_block_id="td_uid_31_5ddd3d5e0add1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_32_5ddd3d5e0dbd3_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_32_5ddd3d5e0dbd3" >
<style>
.td_uid_32_5ddd3d5e0dbd3_rand .td-block-title > *:before,
            .td_uid_32_5ddd3d5e0dbd3_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_32_5ddd3d5e0dbd3_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5ddd3d5e0dbd3_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5ddd3d5e0dbd3_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_32_5ddd3d5e0dbd3_rand .td-block-title a,
				.td_uid_32_5ddd3d5e0dbd3_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_32_5ddd3d5e0dbd3 = new tdBlock();
block_td_uid_32_5ddd3d5e0dbd3.id = "td_uid_32_5ddd3d5e0dbd3";
block_td_uid_32_5ddd3d5e0dbd3.atts = '{"category_id":"10","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Features","custom_url":"https:\/\/www.shropshirelive.com\/features\/","border_color":"#7cb031","block_template_id":"td_block_template_8","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_32_5ddd3d5e0dbd3_rand","tdc_css_class":"td_uid_32_5ddd3d5e0dbd3_rand","tdc_css_class_style":"td_uid_32_5ddd3d5e0dbd3_rand_style"}';
block_td_uid_32_5ddd3d5e0dbd3.td_column_number = "2";
block_td_uid_32_5ddd3d5e0dbd3.block_type = "td_block_12";
block_td_uid_32_5ddd3d5e0dbd3.post_count = "3";
block_td_uid_32_5ddd3d5e0dbd3.found_posts = "2222";
block_td_uid_32_5ddd3d5e0dbd3.header_color = "";
block_td_uid_32_5ddd3d5e0dbd3.ajax_pagination_infinite_stop = "";
block_td_uid_32_5ddd3d5e0dbd3.max_num_pages = "741";
tdBlocksArray.push(block_td_uid_32_5ddd3d5e0dbd3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/features/">Features</a></h4></div><div id=td_uid_32_5ddd3d5e0dbd3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" class="td-image-wrap" title="Santas wanted to join charity Christmas fun run in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Santa Claus is the most popular fancy dress of choice for this Christmas-themed fun run" title="Santas wanted to join charity Christmas fun run in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" title="Santas wanted to join charity Christmas fun run in Telford">Santas wanted to join charity Christmas fun run in Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T15:22:31+00:00" >November 18, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The Midlands Air Ambulance Charity Christmas Fun Run returns to Telford Town Park this December.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/15/wrekin-housing-groups-20000-donation-to-charities/" rel="bookmark" class="td-image-wrap" title="Wrekin Housing Group&#8217;s £20,000 donation to charities"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Sal Hampson from The Hive in Shrewsbury with musician James Stanley. The Hive, working with James, used the funds to deliver a number of music sessions to young people" title="Wrekin Housing Group&#8217;s £20,000 donation to charities" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Sal-Hampson-and-James-Stanley-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Sal-Hampson-and-James-Stanley-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/15/wrekin-housing-groups-20000-donation-to-charities/" rel="bookmark" title="Wrekin Housing Group&#8217;s £20,000 donation to charities">Wrekin Housing Group&#8217;s £20,000 donation to charities</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:49:41+00:00" >November 15, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    From luncheon clubs to a summer fun fair, and counselling services to teaching cooking skills, thousands of people have been benefitting from a £20,000 grant awarded by The Wrekin Housing Group.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/11/15/wrekin-housing-groups-20000-donation-to-charities/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/13/oswestry-mayor-visits-local-charity-in-bid-to-raise-awareness/" rel="bookmark" class="td-image-wrap" title="Oswestry Mayor visit’s local charity in bid to raise awareness"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Mayor John Price with Toby" title="Oswestry Mayor visit’s local charity in bid to raise awareness" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/PB070468-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/PB070468-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/13/oswestry-mayor-visits-local-charity-in-bid-to-raise-awareness/" rel="bookmark" title="Oswestry Mayor visit’s local charity in bid to raise awareness">Oswestry Mayor visit’s local charity in bid to raise awareness</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T12:34:18+00:00" >November 13, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The Mayor of Oswestry John Price recently took time out of his schedule to visit local children’s charity The Movement Centre, to see where he can offer his support.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/features/2019/11/13/oswestry-mayor-visits-local-charity-in-bid-to-raise-awareness/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_32_5ddd3d5e0dbd3" data-td_block_id="td_uid_32_5ddd3d5e0dbd3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_33_5ddd3d5e10794_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_33_5ddd3d5e10794" >
<style>
.td_uid_33_5ddd3d5e10794_rand .td-block-title > *:before,
            .td_uid_33_5ddd3d5e10794_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5ddd3d5e10794_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_33_5ddd3d5e10794_rand .td-block-title a,
				.td_uid_33_5ddd3d5e10794_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_33_5ddd3d5e10794 = new tdBlock();
block_td_uid_33_5ddd3d5e10794.id = "td_uid_33_5ddd3d5e10794";
block_td_uid_33_5ddd3d5e10794.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6IiJ9LCJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/entertainment\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_33_5ddd3d5e10794_rand","tdc_css_class":"td_uid_33_5ddd3d5e10794_rand","tdc_css_class_style":"td_uid_33_5ddd3d5e10794_rand_style"}';
block_td_uid_33_5ddd3d5e10794.td_column_number = "2";
block_td_uid_33_5ddd3d5e10794.block_type = "td_block_15";
block_td_uid_33_5ddd3d5e10794.post_count = "3";
block_td_uid_33_5ddd3d5e10794.found_posts = "2313";
block_td_uid_33_5ddd3d5e10794.header_color = "";
block_td_uid_33_5ddd3d5e10794.ajax_pagination_infinite_stop = "";
block_td_uid_33_5ddd3d5e10794.max_num_pages = "771";
tdBlocksArray.push(block_td_uid_33_5ddd3d5e10794);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a></h4></div><div id=td_uid_33_5ddd3d5e10794 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/21/take-a-look-inside-the-new-alberts-shed-at-southwater-telford/" rel="bookmark" class="td-image-wrap" title="Take a look inside the new Albert’s Shed at Southwater, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Albert&#039;s Shed Southwater Outside Sign" title="Take a look inside the new Albert’s Shed at Southwater, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Alberts-Shed-Southwater-Outside-Sign-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Alberts-Shed-Southwater-Outside-Sign-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/21/take-a-look-inside-the-new-alberts-shed-at-southwater-telford/" rel="bookmark" title="Take a look inside the new Albert’s Shed at Southwater, Telford">Take a look inside the new Albert’s Shed at Southwater, Telford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" class="td-image-wrap" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Jason Arnopp" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature">Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/15/hot-air-ballooning-legend-to-appear-at-wellington-orbit/" rel="bookmark" class="td-image-wrap" title="Hot air ballooning legend to appear at Wellington Orbit!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Hot air ballooning legend to appear at Wellington Orbit!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/aeronauts-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/aeronauts-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/15/hot-air-ballooning-legend-to-appear-at-wellington-orbit/" rel="bookmark" title="Hot air ballooning legend to appear at Wellington Orbit!">Hot air ballooning legend to appear at Wellington Orbit!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5ddd3d5e10794" data-td_block_id="td_uid_33_5ddd3d5e10794"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5ddd3d5e10794" data-td_block_id="td_uid_33_5ddd3d5e10794"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_34_5ddd3d5e13403_rand ">
<style scoped>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_34_5ddd3d5e13403_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_34_5ddd3d5e13403_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_34_5ddd3d5e13403_rand{
display:none !important;
}
}

</style><div class="td-fix-index"><center><font face="Verdana, Geneva, sans-serif" size="1" color="#bbbbbb">- Advertising -</font></center><center><!-- /47878540/Mobile4 -->
<div id='div-gpt-ad-1551098895648-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098895648-0'); });
</script>
</div></center></div></div><div class="td_block_wrap td_block_12 td_uid_35_5ddd3d5e134f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_35_5ddd3d5e134f1" >
<style>
.td_uid_35_5ddd3d5e134f1_rand .td-block-title > *:before,
            .td_uid_35_5ddd3d5e134f1_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_35_5ddd3d5e134f1_rand { 
display:none !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_35_5ddd3d5e134f1_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_35_5ddd3d5e134f1_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_35_5ddd3d5e134f1_rand .td-block-title a,
				.td_uid_35_5ddd3d5e134f1_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_35_5ddd3d5e134f1 = new tdBlock();
block_td_uid_35_5ddd3d5e134f1.id = "td_uid_35_5ddd3d5e134f1";
block_td_uid_35_5ddd3d5e134f1.atts = '{"category_id":"8","limit":"3","tdc_css":"eyJwb3J0cmFpdCI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwb3J0cmFpdF9tYXhfd2lkdGgiOjEwMTgsInBvcnRyYWl0X21pbl93aWR0aCI6NzY4LCJsYW5kc2NhcGUiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlX21heF93aWR0aCI6MTE0MCwibGFuZHNjYXBlX21pbl93aWR0aCI6MTAxOSwiYWxsIjp7ImRpc3BsYXkiOiJub25lIn19","custom_title":"Entertainment","custom_url":"https:\/\/www.shropshirelive.com\/news\/entertainment\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_35_5ddd3d5e134f1_rand","tdc_css_class":"td_uid_35_5ddd3d5e134f1_rand","tdc_css_class_style":"td_uid_35_5ddd3d5e134f1_rand_style"}';
block_td_uid_35_5ddd3d5e134f1.td_column_number = "2";
block_td_uid_35_5ddd3d5e134f1.block_type = "td_block_12";
block_td_uid_35_5ddd3d5e134f1.post_count = "3";
block_td_uid_35_5ddd3d5e134f1.found_posts = "2313";
block_td_uid_35_5ddd3d5e134f1.header_color = "";
block_td_uid_35_5ddd3d5e134f1.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ddd3d5e134f1.max_num_pages = "771";
tdBlocksArray.push(block_td_uid_35_5ddd3d5e134f1);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/news/entertainment/">Entertainment</a></h4></div><div id=td_uid_35_5ddd3d5e134f1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/21/take-a-look-inside-the-new-alberts-shed-at-southwater-telford/" rel="bookmark" class="td-image-wrap" title="Take a look inside the new Albert’s Shed at Southwater, Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Albert&#039;s Shed Southwater Outside Sign" title="Take a look inside the new Albert’s Shed at Southwater, Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Alberts-Shed-Southwater-Outside-Sign-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Alberts-Shed-Southwater-Outside-Sign-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/21/take-a-look-inside-the-new-alberts-shed-at-southwater-telford/" rel="bookmark" title="Take a look inside the new Albert’s Shed at Southwater, Telford">Take a look inside the new Albert’s Shed at Southwater, Telford</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T23:36:45+00:00" >November 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Shropshire Live went for a peek around the new Albert’s Shed, which has now opened at Southwater, Telford.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/11/21/take-a-look-inside-the-new-alberts-shed-at-southwater-telford/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" class="td-image-wrap" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Jason Arnopp" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature">Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T09:49:29+00:00" >November 21, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Dr Who writer and acclaimed horror thriller author will be giving at talk at this year’s Shrewsbury Festival of Literature on Sunday.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/15/hot-air-ballooning-legend-to-appear-at-wellington-orbit/" rel="bookmark" class="td-image-wrap" title="Hot air ballooning legend to appear at Wellington Orbit!"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="" title="Hot air ballooning legend to appear at Wellington Orbit!" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/aeronauts-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/aeronauts-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/15/hot-air-ballooning-legend-to-appear-at-wellington-orbit/" rel="bookmark" title="Hot air ballooning legend to appear at Wellington Orbit!">Hot air ballooning legend to appear at Wellington Orbit!</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:42:28+00:00" >November 15, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A community cinema in Wellington is going to be hosting a very special evening, in line with the first screening of a film with local interest.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/entertainment/2019/11/15/hot-air-ballooning-legend-to-appear-at-wellington-orbit/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_35_5ddd3d5e134f1" data-td_block_id="td_uid_35_5ddd3d5e134f1">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_uid_36_5ddd3d5e160f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_36_5ddd3d5e160f8" >
<style>
.td_uid_36_5ddd3d5e160f8_rand .td-block-title > *:before,
            .td_uid_36_5ddd3d5e160f8_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_36_5ddd3d5e160f8_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_36_5ddd3d5e160f8_rand .td-block-title a,
				.td_uid_36_5ddd3d5e160f8_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_36_5ddd3d5e160f8 = new tdBlock();
block_td_uid_36_5ddd3d5e160f8.id = "td_uid_36_5ddd3d5e160f8";
block_td_uid_36_5ddd3d5e160f8.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","ajax_pagination":"next_prev","separator":"","block_template_id":"","mx4_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_36_5ddd3d5e160f8_rand","tdc_css_class":"td_uid_36_5ddd3d5e160f8_rand","tdc_css_class_style":"td_uid_36_5ddd3d5e160f8_rand_style"}';
block_td_uid_36_5ddd3d5e160f8.td_column_number = "2";
block_td_uid_36_5ddd3d5e160f8.block_type = "td_block_15";
block_td_uid_36_5ddd3d5e160f8.post_count = "3";
block_td_uid_36_5ddd3d5e160f8.found_posts = "853";
block_td_uid_36_5ddd3d5e160f8.header_color = "";
block_td_uid_36_5ddd3d5e160f8.ajax_pagination_infinite_stop = "";
block_td_uid_36_5ddd3d5e160f8.max_num_pages = "285";
tdBlocksArray.push(block_td_uid_36_5ddd3d5e160f8);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_36_5ddd3d5e160f8 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/13/shropshire-vineyard-to-release-first-estate-red-wine/" rel="bookmark" class="td-image-wrap" title="Shropshire vineyard to release first estate red wine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Hencote Estate Winemaker Gavin Patterson has over 30 years’ experience in the industry" title="Shropshire vineyard to release first estate red wine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Gavin-Patterson-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Gavin-Patterson-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/13/shropshire-vineyard-to-release-first-estate-red-wine/" rel="bookmark" title="Shropshire vineyard to release first estate red wine">Shropshire vineyard to release first estate red wine</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" class="td-image-wrap" title="Where to eat and party in Shropshire Christmas and New Year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Christmas Food 2019" title="Where to eat and party in Shropshire Christmas and New Year 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" title="Where to eat and party in Shropshire Christmas and New Year 2019">Where to eat and party in Shropshire Christmas and New Year 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/mahim-shrewsbury-wins-best-takeaway-at-national-curry-life-awards/" rel="bookmark" class="td-image-wrap" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Pictured at the Curry Life Awards 2019 are Mr Adam Shaw, Journalist Broadcaster, Matt Bushby, The UK Director of Marketing for Just Eat, Mr Zillur Rohman, Taj Uddin, Mahim Uddin, Lord Karan Bilimoria, founder of Cobra Beer and Cathy Newman, Journalist and Broadcaster" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MAHIM-INDIAN-TAKEAWAY-218x150.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MAHIM-INDIAN-TAKEAWAY-436x300.jpg" width="218" height="150" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/mahim-shrewsbury-wins-best-takeaway-at-national-curry-life-awards/" rel="bookmark" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards">Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_36_5ddd3d5e160f8" data-td_block_id="td_uid_36_5ddd3d5e160f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_36_5ddd3d5e160f8" data-td_block_id="td_uid_36_5ddd3d5e160f8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_12 td_uid_37_5ddd3d5e18c8a_rand td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2"  data-td-block-uid="td_uid_37_5ddd3d5e18c8a" >
<style>
.td_uid_37_5ddd3d5e18c8a_rand .td-block-title > *:before,
            .td_uid_37_5ddd3d5e18c8a_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .td_uid_37_5ddd3d5e18c8a_rand { 
display:none !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_37_5ddd3d5e18c8a_rand{
display:none !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_37_5ddd3d5e18c8a_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */


/* phone */
@media (max-width: 767px){
.td_uid_37_5ddd3d5e18c8a_rand .td-block-title a,
				.td_uid_37_5ddd3d5e18c8a_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
}
</style><script>var block_td_uid_37_5ddd3d5e18c8a = new tdBlock();
block_td_uid_37_5ddd3d5e18c8a.id = "td_uid_37_5ddd3d5e18c8a";
block_td_uid_37_5ddd3d5e18c8a.atts = '{"category_id":"56309","limit":"3","tdc_css":"eyJhbGwiOnsiZGlzcGxheSI6Im5vbmUifSwibGFuZHNjYXBlIjp7ImRpc3BsYXkiOiJub25lIn0sImxhbmRzY2FwZV9tYXhfd2lkdGgiOjExNDAsImxhbmRzY2FwZV9taW5fd2lkdGgiOjEwMTksInBvcnRyYWl0Ijp7ImRpc3BsYXkiOiJub25lIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3Njh9","custom_title":"Taste","custom_url":"https:\/\/www.shropshirelive.com\/taste\/","border_color":"#7cb031","f_header_font_size":"eyJwaG9uZSI6IjI4In0=","f_header_font_weight":"eyJwaG9uZSI6IjUwMCJ9","ajax_pagination":"load_more","separator":"","block_template_id":"","m11_tl":"","m11_el":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m11f_title_font_header":"","m11f_title_font_title":"Article title","m11f_title_font_settings":"","m11f_title_font_family":"","m11f_title_font_size":"","m11f_title_font_line_height":"","m11f_title_font_style":"","m11f_title_font_weight":"","m11f_title_font_transform":"","m11f_title_font_spacing":"","m11f_title_":"","m11f_cat_font_title":"Article category tag","m11f_cat_font_settings":"","m11f_cat_font_family":"","m11f_cat_font_size":"","m11f_cat_font_line_height":"","m11f_cat_font_style":"","m11f_cat_font_weight":"","m11f_cat_font_transform":"","m11f_cat_font_spacing":"","m11f_cat_":"","m11f_meta_font_title":"Article meta info","m11f_meta_font_settings":"","m11f_meta_font_family":"","m11f_meta_font_size":"","m11f_meta_font_line_height":"","m11f_meta_font_style":"","m11f_meta_font_weight":"","m11f_meta_font_transform":"","m11f_meta_font_spacing":"","m11f_meta_":"","m11f_ex_font_title":"Article excerpt","m11f_ex_font_settings":"","m11f_ex_font_family":"","m11f_ex_font_size":"","m11f_ex_font_line_height":"","m11f_ex_font_style":"","m11f_ex_font_weight":"","m11f_ex_font_transform":"","m11f_ex_font_spacing":"","m11f_ex_":"","m11f_btn_font_title":"Article read more button","m11f_btn_font_settings":"","m11f_btn_font_family":"","m11f_btn_font_size":"","m11f_btn_font_line_height":"","m11f_btn_font_style":"","m11f_btn_font_weight":"","m11f_btn_font_transform":"","m11f_btn_font_spacing":"","m11f_btn_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5ddd3d5e18c8a_rand","tdc_css_class":"td_uid_37_5ddd3d5e18c8a_rand","tdc_css_class_style":"td_uid_37_5ddd3d5e18c8a_rand_style"}';
block_td_uid_37_5ddd3d5e18c8a.td_column_number = "2";
block_td_uid_37_5ddd3d5e18c8a.block_type = "td_block_12";
block_td_uid_37_5ddd3d5e18c8a.post_count = "3";
block_td_uid_37_5ddd3d5e18c8a.found_posts = "853";
block_td_uid_37_5ddd3d5e18c8a.header_color = "";
block_td_uid_37_5ddd3d5e18c8a.ajax_pagination_infinite_stop = "";
block_td_uid_37_5ddd3d5e18c8a.max_num_pages = "285";
tdBlocksArray.push(block_td_uid_37_5ddd3d5e18c8a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.shropshirelive.com/taste/">Taste</a></h4></div><div id=td_uid_37_5ddd3d5e18c8a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/13/shropshire-vineyard-to-release-first-estate-red-wine/" rel="bookmark" class="td-image-wrap" title="Shropshire vineyard to release first estate red wine"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Hencote Estate Winemaker Gavin Patterson has over 30 years’ experience in the industry" title="Shropshire vineyard to release first estate red wine" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Gavin-Patterson-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Gavin-Patterson-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/13/shropshire-vineyard-to-release-first-estate-red-wine/" rel="bookmark" title="Shropshire vineyard to release first estate red wine">Shropshire vineyard to release first estate red wine</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-13T12:26:57+00:00" >November 13, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    A Shropshire vineyard is to launch its first estate red wine just over a year since the winery opened to the public.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/11/13/shropshire-vineyard-to-release-first-estate-red-wine/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" class="td-image-wrap" title="Where to eat and party in Shropshire Christmas and New Year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Christmas Food 2019" title="Where to eat and party in Shropshire Christmas and New Year 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" title="Where to eat and party in Shropshire Christmas and New Year 2019">Where to eat and party in Shropshire Christmas and New Year 2019</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T11:07:58+00:00" >November 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    The festive season is upon us and if you are looking for somewhere in Shropshire, to eat, drink and party then here is our guide.                </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_11 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/mahim-shrewsbury-wins-best-takeaway-at-national-curry-life-awards/" rel="bookmark" class="td-image-wrap" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC"alt="Pictured at the Curry Life Awards 2019 are Mr Adam Shaw, Journalist Broadcaster, Matt Bushby, The UK Director of Marketing for Just Eat, Mr Zillur Rohman, Taj Uddin, Mahim Uddin, Lord Karan Bilimoria, founder of Cobra Beer and Cathy Newman, Journalist and Broadcaster" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MAHIM-INDIAN-TAKEAWAY-324x235.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/MAHIM-INDIAN-TAKEAWAY-648x470.jpg" width="324" height="235" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/mahim-shrewsbury-wins-best-takeaway-at-national-curry-life-awards/" rel="bookmark" title="Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards">Mahim Shrewsbury wins &#8216;best&#8217; takeaway at national Curry Life Awards</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T09:30:24+00:00" >November 11, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    An Indian takeaway in Shrewsbury has been crowned one of the best takeaways in the UK, after winning a top prize at the Curry Life Awards in London.                 </div>

                <div class="td-read-more">
                    <a href="https://www.shropshirelive.com/taste/2019/11/11/mahim-shrewsbury-wins-best-takeaway-at-national-curry-life-awards/"> Read Article</a>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_37_5ddd3d5e18c8a" data-td_block_id="td_uid_37_5ddd3d5e18c8a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_38_5ddd3d5e1bc98_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_38_5ddd3d5e1bc98_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_39_5ddd3d5e1bef0_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_39_5ddd3d5e1bef0_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1551098661840-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098661840-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_uid_40_5ddd3d5e1c496_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_40_5ddd3d5e1c496" >
<style>
.td_uid_40_5ddd3d5e1c496_rand .td-block-title > *:before,
            .td_uid_40_5ddd3d5e1c496_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_40_5ddd3d5e1c496_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_40_5ddd3d5e1c496_rand .td-block-title a,
				.td_uid_40_5ddd3d5e1c496_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_40_5ddd3d5e1c496 = new tdBlock();
block_td_uid_40_5ddd3d5e1c496.id = "td_uid_40_5ddd3d5e1c496";
block_td_uid_40_5ddd3d5e1c496.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Featured Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","category_id":"56349","limit":"3","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5ddd3d5e1c496_rand","tdc_css_class":"td_uid_40_5ddd3d5e1c496_rand","tdc_css_class_style":"td_uid_40_5ddd3d5e1c496_rand_style"}';
block_td_uid_40_5ddd3d5e1c496.td_column_number = "1";
block_td_uid_40_5ddd3d5e1c496.block_type = "td_block_7";
block_td_uid_40_5ddd3d5e1c496.post_count = "3";
block_td_uid_40_5ddd3d5e1c496.found_posts = "110";
block_td_uid_40_5ddd3d5e1c496.header_color = "";
block_td_uid_40_5ddd3d5e1c496.ajax_pagination_infinite_stop = "";
block_td_uid_40_5ddd3d5e1c496.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_40_5ddd3d5e1c496);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Featured Articles</span></h4></div><div id=td_uid_40_5ddd3d5e1c496 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" class="td-image-wrap" title="Where to eat and party in Shropshire Christmas and New Year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Christmas Food 2019" title="Where to eat and party in Shropshire Christmas and New Year 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Food-2019-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2019/11/11/where-to-eat-and-party-in-shropshire-christmas-and-new-year-2019/" rel="bookmark" title="Where to eat and party in Shropshire Christmas and New Year 2019">Where to eat and party in Shropshire Christmas and New Year 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T11:07:58+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2019/11/09/christmas-events-and-attractions-in-shropshire-2019/" rel="bookmark" class="td-image-wrap" title="Christmas Events and Attractions in Shropshire 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Christmas Time - Generic - Image by Jill Wellington from Pixabay" title="Christmas Events and Attractions in Shropshire 2019" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Time-Generic-Image-by-Jill-Wellington-from-Pixabay-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Christmas-Time-Generic-Image-by-Jill-Wellington-from-Pixabay-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2019/11/09/christmas-events-and-attractions-in-shropshire-2019/" rel="bookmark" title="Christmas Events and Attractions in Shropshire 2019">Christmas Events and Attractions in Shropshire 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T21:38:38+00:00" >November 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2019/10/28/aicos-new-state-of-the-art-headquarters-open-day-a-big-success/" rel="bookmark" class="td-image-wrap" title="Aico’s new state of the art headquarters open day a big success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="aico Inside open day" title="Aico’s new state of the art headquarters open day a big success" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/10/aico-Inside-open-day-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/10/aico-Inside-open-day-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2019/10/28/aicos-new-state-of-the-art-headquarters-open-day-a-big-success/" rel="bookmark" title="Aico’s new state of the art headquarters open day a big success">Aico’s new state of the art headquarters open day a big success</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-28T10:47:26+00:00" >October 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_title td_uid_41_5ddd3d5e1ef7d_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_41_5ddd3d5e1ef7d" >
<style>
.td_uid_41_5ddd3d5e1ef7d_rand .td-block-title > *:before,
            .td_uid_41_5ddd3d5e1ef7d_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

.td_uid_41_5ddd3d5e1ef7d_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_uid_41_5ddd3d5e1ef7d_rand .td-block-title a,
				.td_uid_41_5ddd3d5e1ef7d_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><h4 class="td-block-title"><a href="https://www.shropshirelive.com/weather/">Weather</a></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_weather td_uid_42_5ddd3d5e1f3d5_rand td-pb-border-top td_block_template_8"  data-td-block-uid="td_uid_42_5ddd3d5e1f3d5" >
<style>
.td_uid_42_5ddd3d5e1f3d5_rand .td-block-title > *:before,
            .td_uid_42_5ddd3d5e1f3d5_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5ddd3d5e1f3d5_rand{
width:300px !important;
}
}

</style><div class="td-block-title-wrap"></div><div id=td_uid_42_5ddd3d5e1f3d5 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_42_5ddd3d5e1f3d5"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_42_5ddd3d5e1f3d5">
				<input id="td_uid_42_5ddd3d5e1f3d5" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_42_5ddd3d5e1f3d5"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_42_5ddd3d5e1f3d5">
					<span class="td-big-degrees">12</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">13</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">10.6</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">76						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_43_5ddd3d5e1f4f9_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_43_5ddd3d5e1f4f9_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1551098389663-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098389663-0'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_44_5ddd3d5e1f7fb_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5ddd3d5e1f7fb_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1551098720521-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098720521-0'); });
</script>
</div>
</div><div class="td_block_wrap td_block_7 td_uid_45_5ddd3d5e1faf4_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_45_5ddd3d5e1faf4" >
<style>
.td_uid_45_5ddd3d5e1faf4_rand .td-block-title > *:before,
            .td_uid_45_5ddd3d5e1faf4_rand .td-block-title > *:after {
                background-color: #7cb031 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5ddd3d5e1faf4_rand{
display:none !important;
}
}

</style>
<style>
/* custom css */
.td_uid_45_5ddd3d5e1faf4_rand .td-block-title a,
				.td_uid_45_5ddd3d5e1faf4_rand .td-block-title span {
					font-size:28px !important;font-weight:500 !important;
				}
</style><script>var block_td_uid_45_5ddd3d5e1faf4 = new tdBlock();
block_td_uid_45_5ddd3d5e1faf4.id = "td_uid_45_5ddd3d5e1faf4";
block_td_uid_45_5ddd3d5e1faf4.atts = '{"tdc_css":"eyJwaG9uZSI6eyJkaXNwbGF5Ijoibm9uZSJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","m6f_title_font_weight":"","custom_title":"Latest Articles","border_color":"#7cb031","f_header_font_size":"28","f_header_font_weight":"500","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_45_5ddd3d5e1faf4_rand","tdc_css_class":"td_uid_45_5ddd3d5e1faf4_rand","tdc_css_class_style":"td_uid_45_5ddd3d5e1faf4_rand_style"}';
block_td_uid_45_5ddd3d5e1faf4.td_column_number = "1";
block_td_uid_45_5ddd3d5e1faf4.block_type = "td_block_7";
block_td_uid_45_5ddd3d5e1faf4.post_count = "5";
block_td_uid_45_5ddd3d5e1faf4.found_posts = "28453";
block_td_uid_45_5ddd3d5e1faf4.header_color = "";
block_td_uid_45_5ddd3d5e1faf4.ajax_pagination_infinite_stop = "";
block_td_uid_45_5ddd3d5e1faf4.max_num_pages = "5691";
tdBlocksArray.push(block_td_uid_45_5ddd3d5e1faf4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=td_uid_45_5ddd3d5e1faf4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" class="td-image-wrap" title="Witnesses sought to Telford car park assault"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Witnesses sought to Telford car park assault" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/witnesses-sought-to-telford-car-park-assault/" rel="bookmark" title="Witnesses sought to Telford car park assault">Witnesses sought to Telford car park assault</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:51:12+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" class="td-image-wrap" title="League of Friends donation enables new service for cancer and trauma patients"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="The League of Friends of RSH received a legacy of £37,570 from Doris Cooper, in appreciation of the wonderful care she received from Consultant Mr Sunil Bhatia" title="League of Friends donation enables new service for cancer and trauma patients" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/LoF-donation-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/league-of-friends-donation-enables-new-service-for-cancer-and-trauma-patients/" rel="bookmark" title="League of Friends donation enables new service for cancer and trauma patients">League of Friends donation enables new service for cancer and trauma patients</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:50:58+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" class="td-image-wrap" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Felhampton railway bridge. Photo: Network Rail" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Felhampton-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/network-rail-to-carry-out-planned-maintenance-work-on-felhampton-railway-bridge/" rel="bookmark" title="Network Rail to carry out planned maintenance work on Felhampton railway bridge">Network Rail to carry out planned maintenance work on Felhampton railway bridge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:50:54+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/26/ellesmere-primary-schools-transformation-takes-shape/" rel="bookmark" class="td-image-wrap" title="Ellesmere Primary School’s transformation takes shape"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Headteacher Stuart Roberts with pupils in the new kitchen" title="Ellesmere Primary School’s transformation takes shape" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Stuart-Ellesmere-new-kitchen-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Stuart-Ellesmere-new-kitchen-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/26/ellesmere-primary-schools-transformation-takes-shape/" rel="bookmark" title="Ellesmere Primary School’s transformation takes shape">Ellesmere Primary School’s transformation takes shape</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:50:45+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" class="td-image-wrap" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="This will be the third year the LTA’s National Wheelchair Tennis Championships have been held at The Shrewsbury Club" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/This-will-be-the-third-year-the-LTA’s-National-Wheelchair-Tennis-Championships-have-been-held-at-The-Shrewsbury-Club-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/26/ltas-national-wheelchair-tennis-championships-return-to-the-shrewsbury-club/" rel="bookmark" title="LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club">LTA’s National Wheelchair Tennis Championships return to The Shrewsbury Club</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-26T10:20:20+00:00" >November 26, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_46_5ddd3d5e23458_rand td_block_template_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5ddd3d5e23458_rand{
display:none !important;
}
}

</style><span class="td-adspot-title">- Advertisment -</span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1551098751779-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551098751779-0'); });
</script>
</div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_2_5ddd3d5ddc267 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_2_5ddd3d5ddc267 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			<div id="td_uid_13_5ddd3d5e23c74" class="tdc-row"><div class="vc_row td_uid_47_5ddd3d5e23c7e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_47_5ddd3d5e23c7e_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_48_5ddd3d5e23f6a_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_48_5ddd3d5e23f6a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div><div class="vc_column td_uid_49_5ddd3d5e2400a_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.td_uid_49_5ddd3d5e2400a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_13_5ddd3d5e23c74 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_13_5ddd3d5e23c74 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ddd3d5ddbead .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ddd3d5ddbead .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live Business"></span><meta itemprop="datePublished" content="2019-11-26T09:26:25+00:00"><meta itemprop="dateModified" content="2019-11-26T09:26:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2019/11/26/lets-do-business-in-roadshow-heads-to-ellesmere/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/02/Logo.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline" content="‘Let’s Do Business In’ roadshow heads to Ellesmere"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2019/04/Emma-Chapman-of-the-Marches-Growth-Hub-Shropshire.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="763"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_51_5ddd3d5e25846_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_51_5ddd3d5e25846" ><script>var block_td_uid_51_5ddd3d5e25846 = new tdBlock();
block_td_uid_51_5ddd3d5e25846.id = "td_uid_51_5ddd3d5e25846";
block_td_uid_51_5ddd3d5e25846.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5ddd3d5e25846_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5ddd3d5e25846_rand","tdc_css_class_style":"td_uid_51_5ddd3d5e25846_rand_style"}';
block_td_uid_51_5ddd3d5e25846.td_column_number = "1";
block_td_uid_51_5ddd3d5e25846.block_type = "td_block_7";
block_td_uid_51_5ddd3d5e25846.post_count = "4";
block_td_uid_51_5ddd3d5e25846.found_posts = "1281";
block_td_uid_51_5ddd3d5e25846.header_color = "";
block_td_uid_51_5ddd3d5e25846.ajax_pagination_infinite_stop = "";
block_td_uid_51_5ddd3d5e25846.max_num_pages = "321";
tdBlocksArray.push(block_td_uid_51_5ddd3d5e25846);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_51_5ddd3d5e25846 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" class="td-image-wrap" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Jason Arnopp" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Jason-Arnopp-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/slider/2019/11/21/dr-who-writer-and-author-jason-arnopp-to-thrill-audiences-at-shrewsbury-festival-of-literature/" rel="bookmark" title="Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature">Dr Who writer and author Jason Arnopp to thrill audiences at Shrewsbury Festival of Literature</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T09:49:29+00:00" >November 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2019/11/21/three-wins-out-of-three-on-gb-tennis-duty-for-shropshires-hugh-jaques/" rel="bookmark" class="td-image-wrap" title="Three wins out of three on GB tennis duty for Shropshire&#8217;s Hugh Jaques"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Shropshire’s Hugh Jaques, third right, with his Great Britiain over-40s team mates, from left, Alan Macdonald, Philip Loose and Tom Wride in Miami" title="Three wins out of three on GB tennis duty for Shropshire&#8217;s Hugh Jaques" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-Hugh-Jaques-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Shropshire’s-Hugh-Jaques-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2019/11/21/three-wins-out-of-three-on-gb-tennis-duty-for-shropshires-hugh-jaques/" rel="bookmark" title="Three wins out of three on GB tennis duty for Shropshire&#8217;s Hugh Jaques">Three wins out of three on GB tennis duty for Shropshire&#8217;s Hugh Jaques</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-21T09:43:51+00:00" >November 21, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2019/11/20/free-parking-and-extra-buses-for-shrewsbury-this-christmas/" rel="bookmark" class="td-image-wrap" title="Free parking and extra buses for Shrewsbury this Christmas"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="A bumper crowd is expected at Shrewsbury’s Christmas lights switch-on" title="Free parking and extra buses for Shrewsbury this Christmas" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2016/11/Christmas-Lights-in-The-Square-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2016/11/Christmas-Lights-in-The-Square.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2019/11/20/free-parking-and-extra-buses-for-shrewsbury-this-christmas/" rel="bookmark" title="Free parking and extra buses for Shrewsbury this Christmas">Free parking and extra buses for Shrewsbury this Christmas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-20T07:00:52+00:00" >November 20, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" class="td-image-wrap" title="Santas wanted to join charity Christmas fun run in Telford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Santa Claus is the most popular fancy dress of choice for this Christmas-themed fun run" title="Santas wanted to join charity Christmas fun run in Telford" data-type="image_tag" data-img-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-100x70.jpg" data-img-retina-url="https://www.shropshirelive.com/wp-content/uploads/2019/11/Santa-arrives-at-the-Midlands-Air-Ambulance-Charity-Childrens-Christmas-Party-200x140.jpg" width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2019/11/18/santas-wanted-to-join-charity-christmas-fun-run-in-telford/" rel="bookmark" title="Santas wanted to join charity Christmas fun run in Telford">Santas wanted to join charity Christmas fun run in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-18T15:22:31+00:00" >November 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a><br>
- <a href="https://www.shropshirelive.com/news/">Shropshire News</a></div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content by <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_8 widget widget_text"><h4 class="td-block-title"><span>Privacy, Terms and Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/privacy-policy/">privacy policy</a>, <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" data-retina="https://www.shropshirelive.com/wp-content/uploads/2018/07/shropshirelive-black-544x180-Trans.png" alt="Shropshire Live" title="Shropshire Live" width="544" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/shropshirelive/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mobile-footer-container"><ul id="menu-mobile-footer" class="td-subfooter-menu"><li id="menu-item-161706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-161706"><a href="https://www.shropshirelive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-161707" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-161707"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-124566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124566"><a href="https://www.shropshirelive.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-124565" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124565"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/">Make a Complaint</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2019 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = 'UA-123456-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5ddd3d5e2bc71
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
 .td_module_11 
 .td-read-more {
display: none;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.shropshirelive.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=726837bbdee984ffb331a234aadde124'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[12,53.5],"today_humidity":76,"today_wind_speed":[5.1,3.2],"today_min":[10.6,51],"today_max":[13,55.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1574780400,"day_name":"Tue","day_temp":[11,52],"owm_day_index":0},{"timestamp":1574812800,"day_name":"Wed","day_temp":[9,48],"owm_day_index":3},{"timestamp":1574899200,"day_name":"Thu","day_temp":[9,48],"owm_day_index":11},{"timestamp":1574985600,"day_name":"Fri","day_temp":[4,40],"owm_day_index":19},{"timestamp":1575072000,"day_name":"Sat","day_temp":[4,39],"owm_day_index":27}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_42_5ddd3d5e1f3d5","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[12,53.5],"today_humidity":76,"today_wind_speed":[5.1,3.2],"today_min":[10.6,51],"today_max":[13,55.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1574780400,"day_name":"Tue","day_temp":[11,52],"owm_day_index":0},{"timestamp":1574812800,"day_name":"Wed","day_temp":[9,48],"owm_day_index":3},{"timestamp":1574899200,"day_name":"Thu","day_temp":[9,48],"owm_day_index":11},{"timestamp":1574985600,"day_name":"Fri","day_temp":[4,40],"owm_day_index":19},{"timestamp":1575072000,"day_name":"Sat","day_temp":[4,39],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ddd3d5e2bef2"></textarea>
						<div id="td_live_css_uid_1_5ddd3d5e2bef2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ddd3d5e2bef2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ddd3d5e2bef2");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>