<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg" /><link rel="icon" type="image/png" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/Favicon-small.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.shropshirelive.com/wp-content/uploads/2016/09/logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Manufacturing Assembly Network creates 125 jobs after record-breaking year | Shropshire Live</title>
<meta name="description" content="A unique industrial collective has recorded its best ever year, with a £10m increase in sales paving the way for 125 new jobs."/>
<link rel="canonical" href="https://www.shropshirelive.com/business/2018/02/20/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Manufacturing Assembly Network creates 125 jobs after record-breaking year | Shropshire Live" />
<meta property="og:description" content="A unique industrial collective has recorded its best ever year, with a £10m increase in sales paving the way for 125 new jobs." />
<meta property="og:url" content="https://www.shropshirelive.com/business/2018/02/20/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year/" />
<meta property="og:site_name" content="Shropshire Live" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Business News" />
<meta property="article:tag" content="Manufacturing Assembly Network" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-02-20T06:04:04+00:00" />
<meta property="article:modified_time" content="2018-02-20T11:28:01+00:00" />
<meta property="og:updated_time" content="2018-02-20T11:28:01+00:00" />
<meta property="og:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg" />
<meta property="og:image:secure_url" content="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="555" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A unique industrial collective has recorded its best ever year, with a £10m increase in sales paving the way for 125 new jobs." />
<meta name="twitter:title" content="Manufacturing Assembly Network creates 125 jobs after record-breaking year | Shropshire Live" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.shropshirelive.com\/","name":"Shropshire Live","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.shropshirelive.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.shropshirelive.com\/business\/2018\/02\/20\/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year\/","sameAs":["https:\/\/www.facebook.com\/shropshirelive","https:\/\/www.instagram.com\/shropshirelive\/","https:\/\/uk.linkedin.com\/company\/shropshirelive-com","https:\/\/plus.google.com\/+shropshirelive\/posts","https:\/\/www.youtube.com\/channel\/UCxxTV7mQYr5Tpj9F5KV6PQw","https:\/\/twitter.com\/shropshirelive"],"@id":"#organization","name":"Shropshire Live","logo":"https:\/\/www.shropshirelive.com\/wp-content\/uploads\/2015\/04\/twitter.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Feed" href="https://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shropshire Live &raquo; Comments Feed" href="https://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.shropshirelive.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a7785dc04c","ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via shropshirelive.com at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"Shropshire Live","site_url":"https:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='https://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.shropshirelive.com/?p=145800' />
<link rel="alternate" type="application/json+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2018%2F02%2F20%2Fmanufacturing-assembly-network-creates-125-jobs-after-record-breaking-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.shropshirelive.com%2Fbusiness%2F2018%2F02%2F20%2Fmanufacturing-assembly-network-creates-125-jobs-after-record-breaking-year%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.shropshirelive.com\/wp-admin\/","wpRestNonce":"f2bddd76df","wpRestUrl":"https:\/\/www.shropshirelive.com\/wp-json\/","permalinkStructure":"\/%category%\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.shropshirelive.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.shropshirelive.com/business/",
                                "name": "Business"
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta property="fb:app_id" content="142112249800" />

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1515146206550-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1515146206550-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1515146206550-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1515146206550-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1515146206550-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1515146206550-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1515146206550-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[468, 60], [300, 100], [728, 90]], 'div-gpt-ad-1515146206550-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1515146206550-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1515146206550-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1515146206550-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1515146206550-11').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-145800 single-format-standard manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year global-block-template-1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-63081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63081"><a href="https://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, February 20, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="https://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="https://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="https://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="https://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="https://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="https://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="https://www.shropshirelive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo-retina.jpg" src="https://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo.jpg" alt="Shropshire Live" title="Shropshire Live"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_544x180.png" src="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png" alt="Shropshire Live" title="Shropshire Live"/>
			<span class="td-visual-hidden">Shropshire Live</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="https://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="https://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="https://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="https://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="https://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102492"><a href="https://www.shropshirelive.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="https://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="https://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63081"><a href="https://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a8c2b47a116e_rand td_block_template_1"><BR><center><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1515146206550-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-7'); });
</script>
</div>
</center><br></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Business</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-145800" class="post-145800 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business-news tag-manufacturing-assembly-network tag-shropshire" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Manufacturing Assembly Network creates 125 jobs after record-breaking year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-02-20T06:04:04+00:00" >February 20, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <div class="at-above-post addthis_tool" data-url="https://www.shropshirelive.com/business/2018/02/20/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year/"></div><p>A unique industrial collective, featuring a sub-contract machining specialist from Shropshire, is casting aside the shadows of Brexit by recording its best ever year, with a £10m increase in sales paving the way for 125 new jobs.</p>
<figure id="attachment_145802" style="max-width: 810px" class="wp-caption aligncenter"><img src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg" alt="Adam Cunningham, Paul Bethell and Stephen Lock of Muller Holdings who are members of the Manufacturing Assembly Network" width="810" height="555" class="size-full wp-image-145802" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-150x103.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-400x274.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-768x526.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-696x477.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90-613x420.jpg 613w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption class="wp-caption-text">Adam Cunningham, Paul Bethell and Stephen Lock of Muller Holdings who are members of the Manufacturing Assembly Network</figcaption></figure>
<p>The Manufacturing Assembly Network (MAN), which comprises eight sub-contract manufacturers and an engineering design agency, has taken full advantage of the positive exchange rate for Sterling and a desire to tap into British innovation to win contracts across the automotive, aerospace, electronics, renewables and medical sectors.</p>
<p>All nine firms have experienced growth over the last twelve months and have benefitted from sharing best practice, purchasing power and working together to target new clusters.</p>
<p>The expansion now means that MAN employs a 1000-strong combined workforce across 15 factories and boasts an order book that is fast approaching £90m, with 40% of that turnover sent overseas.</p>
<p>“I am a firm believer in the power of collaboration and that is exactly what has helped us to grow the collective and our individual businesses over the last year,” explained Rowan Crozier, CEO of Brandauer and the new Chairman of the Manufacturing Assembly Network.</p>
<p>“We were all together when the results of the European Referendum vote were announced and we were shocked. That feeling lasted for about ten minutes and then, like typical manufacturers, we decided to roll-up our sleeves and see how we could make the most out of the situation. The fall in the price of Sterling has certainly been a big help.”</p>
<p>He continued: “This is only one element though. The UK is a great place to manufacture and we are becoming increasingly competitive with our international rivals thanks to a renewed focus on training, investment in automation and a willingness to innovate. Those are the true ingredients behind our success.”</p>
<p>The Manufacturing Assembly Network is made up of Cleobury Mortimer-based Muller Holdings, Alucast, Barkley Plastics, Brandauer, Grove Design, KimberMills International, Mec Com, PP Control &#038; Automation and SMT Developments.</p>
<p>Together they offer every engineering discipline imaginable, including automation and control systems, casting, design, forging, plastic injection moulding, PCB development and precision stamped parts.</p>
<p>It is also currently working with Warwick Manufacturing Group (WMG) to improve processes and commercialise new technologies.</p>
<p>Rowan continued: “This is a very exciting time to be taking the reins at MAN and there’s some immediate opportunities I want to focus on, primarily widening the network’s reach to win more business and strengthening our existing relationships with academia. </p>
<p>“There’s also plenty of new sectors we have yet to really touch and we’ll be looking to take our message out on the road to firms involved in the aerospace, military and defence sectors.”</p>
<p>For the first time in its history, the group will have a Deputy Chairman with Adam Cunningham of Muller Holdings unanimously voted in. </p>
<p>“All of the members are striving to be best in their chosen field and when you bring all this together in one collective force it is a strong message to take to potential customers.</p>
<p>“Last year, £5m was invested across nine companies and encompassed factory extensions, new CNC machines, robotic welding cells and the recruitment of apprentices. I can see this figure being even higher in 2018.”</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.shropshirelive.com/business/2018/02/20/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class="shrop-business-news" style="text-align: center; " id="shrop-1730579552"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div><div class="shrop-entertainment" style="text-align: center; " id="shrop-663727523"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div><div class="shrop-taste" style="text-align: center; " id="shrop-82702060"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div><div class="shrop-features" style="text-align: center; " id="shrop-442356563"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div><div class="shrop-lifestyle" style="text-align: center; " id="shrop-1131173732"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div><div class="shrop-sport" style="text-align: center; " id="shrop-440157364"><!-- /47878540/BUSINESS-SPONSOR -->
<div id='div-gpt-ad-1515146206550-4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-4'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.shropshirelive.com/tag/business-news/">Business News</a></li><li><a href="https://www.shropshirelive.com/tag/manufacturing-assembly-network/">Manufacturing Assembly Network</a></li><li><a href="https://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li></ul>            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.shropshirelive.com/author/shropshirelive/">Shropshire Live</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="datePublished" content="2018-02-20T06:04:04+00:00"><meta itemprop="dateModified" content="2018-02-20T11:28:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.shropshirelive.com/business/2018/02/20/manufacturing-assembly-network-creates-125-jobs-after-record-breaking-year/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png"></span><meta itemprop="name" content="Shropshire Live"></span><meta itemprop="headline " content="Manufacturing Assembly Network creates 125 jobs after record-breaking year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.shropshirelive.com/wp-content/uploads/2018/02/Muller-90.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="555"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a8c2b47a68c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a8c2b47a68c7" ><script>var block_td_uid_3_5a8c2b47a68c7 = new tdBlock();
block_td_uid_3_5a8c2b47a68c7.id = "td_uid_3_5a8c2b47a68c7";
block_td_uid_3_5a8c2b47a68c7.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a8c2b47a68c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a8c2b47a68c7_rand","tdc_css_class_style":"td_uid_3_5a8c2b47a68c7_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":145800,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_3_5a8c2b47a68c7.td_column_number = "3";
block_td_uid_3_5a8c2b47a68c7.block_type = "td_block_related_posts";
block_td_uid_3_5a8c2b47a68c7.post_count = "9";
block_td_uid_3_5a8c2b47a68c7.found_posts = "6219";
block_td_uid_3_5a8c2b47a68c7.header_color = "";
block_td_uid_3_5a8c2b47a68c7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a8c2b47a68c7.max_num_pages = "691";
tdBlocksArray.push(block_td_uid_3_5a8c2b47a68c7);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a8c2b47a8331" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a8c2b47a68c7" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a8c2b47a8378" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a8c2b47a68c7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a8c2b47a68c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/20/family-firm-tudor-griffiths-group-branches-out/" rel="bookmark" title="Family firm Tudor Griffiths Group branches out"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/TG-tree-planting-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/TG-tree-planting-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/TG-tree-planting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Planting the Tudor Griffiths Group trees are, from left, Maccrea Evans, Garry Lloyd, Oliver Griffiths, Kevin Jones, and Harry Griffiths" title="Family firm Tudor Griffiths Group branches out"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/20/family-firm-tudor-griffiths-group-branches-out/" rel="bookmark" title="Family firm Tudor Griffiths Group branches out">Family firm Tudor Griffiths Group branches out</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/20/halls-reports-buoyant-property-market-in-shropshire/" rel="bookmark" title="Halls reports buoyant property market in Shropshire"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Staff-photo-2018-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Staff-photo-2018-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Staff-photo-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Ellesmere office team has 75 years experience between them" title="Halls reports buoyant property market in Shropshire"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/20/halls-reports-buoyant-property-market-in-shropshire/" rel="bookmark" title="Halls reports buoyant property market in Shropshire">Halls reports buoyant property market in Shropshire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/20/young-enterprise-host-second-trade-fair-at-shrewsburys-darwin-shopping-centre/" rel="bookmark" title="Young Enterprise host second trade fair at Shrewsbury&#8217;s Darwin Shopping Centre"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/9Feb_DSC1464-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/9Feb_DSC1464-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/9Feb_DSC1464-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Team 3DZigns from Shrewsbury College selling products made from recycled plants, pictured with a very happy customer who has just bought one of their innovative designs. Note the environmentally friendly newspaper eco packaging!" title="Young Enterprise host second trade fair at Shrewsbury&#8217;s Darwin Shopping Centre"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/20/young-enterprise-host-second-trade-fair-at-shrewsburys-darwin-shopping-centre/" rel="bookmark" title="Young Enterprise host second trade fair at Shrewsbury&#8217;s Darwin Shopping Centre">Young Enterprise host second trade fair at Shrewsbury&#8217;s Darwin Shopping Centre</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/20/aaron-partners-supports-charity-netball-match/" rel="bookmark" title="Aaron &#038; Partners supports charity netball match"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/The-victorious-Hunters-team-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/The-victorious-Hunters-team-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/The-victorious-Hunters-team-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The victorious Hunters team" title="Aaron &#038; Partners supports charity netball match"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/20/aaron-partners-supports-charity-netball-match/" rel="bookmark" title="Aaron &#038; Partners supports charity netball match">Aaron &#038; Partners supports charity netball match</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/19/launch-of-1-9-million-university-centre-shrewsbury-initiative-celebrated-at-event/" rel="bookmark" title="Launch of £1.9 million University Centre Shrewsbury initiative celebrated at event"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/CREST-launch-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/CREST-launch-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/CREST-launch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="From left to right, Paul Kirkbright, UCS Deputy Provost, Adrian Platt, Chair of the Industry Advisory Panel, Prof Anna Sutton, UCS Provost, Dr David Gregory-Kumar, BBC West Midlands Science, Environment &amp; Rural Affairs Correspondent and Prof Roy Alexander, University of Chester at the CREST launch" title="Launch of £1.9 million University Centre Shrewsbury initiative celebrated at event"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/19/launch-of-1-9-million-university-centre-shrewsbury-initiative-celebrated-at-event/" rel="bookmark" title="Launch of £1.9 million University Centre Shrewsbury initiative celebrated at event">Launch of £1.9 million University Centre Shrewsbury initiative celebrated at event</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/19/two-charities-to-benefit-from-accountancy-firms-valentines-bake-sale/" rel="bookmark" title="Two charities to benefit from accountancy firm&#8217;s Valentine’s bake sale"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/DY-Valentines-cakes-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/DY-Valentines-cakes-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DY-Valentines-cakes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enjoying the Valentine’s Day bakes are Dani Shimmons, Monika Fogarasi and Sarah Crane" title="Two charities to benefit from accountancy firm&#8217;s Valentine’s bake sale"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/19/two-charities-to-benefit-from-accountancy-firms-valentines-bake-sale/" rel="bookmark" title="Two charities to benefit from accountancy firm&#8217;s Valentine’s bake sale">Two charities to benefit from accountancy firm&#8217;s Valentine’s bake sale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/16/network-telecom-achieves-microsoft-gold-partner-status/" rel="bookmark" title="Network Telecom achieves Microsoft Gold Partner Status"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Network-Telecom_Microsoft-gold-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Network-Telecom_Microsoft-gold-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Network-Telecom_Microsoft-gold-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Network Telecom team celebrate the achievement" title="Network Telecom achieves Microsoft Gold Partner Status"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/16/network-telecom-achieves-microsoft-gold-partner-status/" rel="bookmark" title="Network Telecom achieves Microsoft Gold Partner Status">Network Telecom achieves Microsoft Gold Partner Status</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/16/coverage-care-wins-tender-for-respite-services/" rel="bookmark" title="Coverage Care wins tender for respite services"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Barleyfield-House-in-Monkmoor-run-by-Coverage-Care-Services-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Barleyfield-House-in-Monkmoor-run-by-Coverage-Care-Services-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Barleyfield-House-in-Monkmoor-run-by-Coverage-Care-Services-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Barleyfield House in Monkmoor, run by Coverage Care Services" title="Coverage Care wins tender for respite services"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/16/coverage-care-wins-tender-for-respite-services/" rel="bookmark" title="Coverage Care wins tender for respite services">Coverage Care wins tender for respite services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/business/2018/02/16/galliers-homes-give-boost-to-promising-tennis-players/" rel="bookmark" title="Galliers Homes give boost to promising tennis players"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-400x277.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-768x532.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-696x482.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/02/DSC8211-606x420.jpg 606w" sizes="(max-width: 218px) 100vw, 218px" alt="Johnathan Gidney of The Shrewsbury Club with Rachel Thomas of Galliers Homes marking the sponsorship deal" title="Galliers Homes give boost to promising tennis players"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/business/2018/02/16/galliers-homes-give-boost-to-promising-tennis-players/" rel="bookmark" title="Galliers Homes give boost to promising tennis players">Galliers Homes give boost to promising tennis players</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a8c2b47a68c7" data-td_block_id="td_uid_3_5a8c2b47a68c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a8c2b47a68c7" data-td_block_id="td_uid_3_5a8c2b47a68c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_6_5a8c2b47ad856_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1515146206550-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-0'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5a8c2b47ada9b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a8c2b47ada9b" ><script>var block_td_uid_7_5a8c2b47ada9b = new tdBlock();
block_td_uid_7_5a8c2b47ada9b.id = "td_uid_7_5a8c2b47ada9b";
block_td_uid_7_5a8c2b47ada9b.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56349","category_ids":"","custom_title":"Featured Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a8c2b47ada9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a8c2b47ada9b_rand","tdc_css_class_style":"td_uid_7_5a8c2b47ada9b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a8c2b47ada9b.td_column_number = "1";
block_td_uid_7_5a8c2b47ada9b.block_type = "td_block_7";
block_td_uid_7_5a8c2b47ada9b.post_count = "1";
block_td_uid_7_5a8c2b47ada9b.found_posts = "79";
block_td_uid_7_5a8c2b47ada9b.header_color = "#";
block_td_uid_7_5a8c2b47ada9b.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a8c2b47ada9b.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_7_5a8c2b47ada9b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_7_5a8c2b47ada9b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/02/06/shropshire-kids-festival-comes-to-telford-international-centre-this-half-term/" rel="bookmark" title="Shropshire Kids Festival comes to Telford International Centre this half term"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-100x70.png" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-100x70.png 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shropshire Kids Festival comes to Telford International Centre this half term"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/02/06/shropshire-kids-festival-comes-to-telford-international-centre-this-half-term/" rel="bookmark" title="Shropshire Kids Festival comes to Telford International Centre this half term">Shropshire Kids Festival comes to Telford International Centre this half term</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-06T09:59:48+00:00" >February 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5a8c2b47af0bf_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a8c2b47af0bf" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_8_5a8c2b47af0bf class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location" data-block-uid="td_uid_8_5a8c2b47af0bf"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_5a8c2b47af0bf">
				<input id="td_uid_8_5a8c2b47af0bf" class="td-location-set-input" type="text"
					   name="location" value="">
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span
						class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon"
						data-td-block-uid="td_uid_8_5a8c2b47af0bf"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_5a8c2b47af0bf">
					<span class="td-big-degrees">8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span
							class="td-small-degrees td-w-high-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span
							class="td-small-degrees td-w-low-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">75						%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span
						class="td-weather-parameter td-w-today-wind-speed">9.8kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40						%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-0">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-1">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-2">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-3">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>

						<div class="td-day-degrees">
							<span
								class="td-degrees-4">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>

		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_9_5a8c2b47af23e_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1515146206550-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_10_5a8c2b47af317_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1515146206550-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-2'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5a8c2b47af3ed_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5a8c2b47af3ed" ><script>var block_td_uid_11_5a8c2b47af3ed = new tdBlock();
block_td_uid_11_5a8c2b47af3ed.id = "td_uid_11_5a8c2b47af3ed";
block_td_uid_11_5a8c2b47af3ed.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5a8c2b47af3ed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a8c2b47af3ed_rand","tdc_css_class_style":"td_uid_11_5a8c2b47af3ed_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a8c2b47af3ed.td_column_number = "1";
block_td_uid_11_5a8c2b47af3ed.block_type = "td_block_7";
block_td_uid_11_5a8c2b47af3ed.post_count = "3";
block_td_uid_11_5a8c2b47af3ed.found_posts = "12415";
block_td_uid_11_5a8c2b47af3ed.header_color = "#";
block_td_uid_11_5a8c2b47af3ed.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a8c2b47af3ed.max_num_pages = "4139";
tdBlocksArray.push(block_td_uid_11_5a8c2b47af3ed);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/" class="td-pulldown-size">Latest News</a></h4></div><div id=td_uid_11_5a8c2b47af3ed class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/02/20/community-buildings-get-near-1m-telford-50-legacy-fund-boost/" rel="bookmark" title="Community buildings get near £1m Telford 50 Legacy Fund boost"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/07/Telford-50-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/07/Telford-50-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2017/07/Telford-50-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Telford 50 anniversary logo" title="Community buildings get near £1m Telford 50 Legacy Fund boost"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/02/20/community-buildings-get-near-1m-telford-50-legacy-fund-boost/" rel="bookmark" title="Community buildings get near £1m Telford 50 Legacy Fund boost">Community buildings get near £1m Telford 50 Legacy Fund boost</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:12:42+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/02/20/shropshire-and-mid-wales-fertility-centre-gets-state-of-the-art-new-home/" rel="bookmark" title="Shropshire and Mid Wales Fertility Centre gets state-of-the-art new home"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Embryologist-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Embryologist-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Embryologist-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Centre has the highest success rates in the West Midlands" title="Shropshire and Mid Wales Fertility Centre gets state-of-the-art new home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/02/20/shropshire-and-mid-wales-fertility-centre-gets-state-of-the-art-new-home/" rel="bookmark" title="Shropshire and Mid Wales Fertility Centre gets state-of-the-art new home">Shropshire and Mid Wales Fertility Centre gets state-of-the-art new home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T09:11:05+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/news/2018/02/19/cattle-trailer-overturns-on-a529-south-of-market-drayton/" rel="bookmark" title="Cattle trailer overturns on A529 south of Market Drayton"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-150x104.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-400x279.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-768x535.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-696x485.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2017/09/Shropshire-Fire-and-Rescue-603x420.jpg 603w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cattle trailer overturns on A529 south of Market Drayton"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/news/2018/02/19/cattle-trailer-overturns-on-a529-south-of-market-drayton/" rel="bookmark" title="Cattle trailer overturns on A529 south of Market Drayton">Cattle trailer overturns on A529 south of Market Drayton</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T18:33:09+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_12_5a8c2b47b1e20_rand td_block_template_1"><span class="td-adspot-title">Advertisement </span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1515146206550-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515146206550-3'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_13_5a8c2b47b2090_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_13_5a8c2b47b2090" ><script>var block_td_uid_13_5a8c2b47b2090 = new tdBlock();
block_td_uid_13_5a8c2b47b2090.id = "td_uid_13_5a8c2b47b2090";
block_td_uid_13_5a8c2b47b2090.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5a8c2b47b2090_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a8c2b47b2090_rand","tdc_css_class_style":"td_uid_13_5a8c2b47b2090_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a8c2b47b2090.td_column_number = "1";
block_td_uid_13_5a8c2b47b2090.block_type = "td_block_15";
block_td_uid_13_5a8c2b47b2090.post_count = "4";
block_td_uid_13_5a8c2b47b2090.found_posts = "1996";
block_td_uid_13_5a8c2b47b2090.header_color = "#";
block_td_uid_13_5a8c2b47b2090.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a8c2b47b2090.max_num_pages = "499";
tdBlocksArray.push(block_td_uid_13_5a8c2b47b2090);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/" class="td-pulldown-size">Latest Entertainment</a></h4></div><div id=td_uid_13_5a8c2b47b2090 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/02/19/shrewsbury-charity-music-concert-hopes-to-bring-people-together/" rel="bookmark" title="Shrewsbury Charity Music Concert hopes to bring people together"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Henry-Maybury-Image-Copyright-Cannonbawl-Art-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Henry-Maybury-Image-Copyright-Cannonbawl-Art-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Henry-Maybury-Image-Copyright-Cannonbawl-Art-150x102.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Henry-Maybury-Image-Copyright-Cannonbawl-Art-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Henry Maybury - Image Copyright - Cannonbawl Art" title="Shrewsbury Charity Music Concert hopes to bring people together"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/02/19/shrewsbury-charity-music-concert-hopes-to-bring-people-together/" rel="bookmark" title="Shrewsbury Charity Music Concert hopes to bring people together">Shrewsbury Charity Music Concert hopes to bring people together</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/02/16/dusty-springfield-musical-comes-to-shrewsburys-theatre-severn/" rel="bookmark" title="Dusty Springfield musical comes to Shrewsbury&#8217;s Theatre Severn"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/SON_OF_A_PREACHER_MAN_NEON_TT-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/SON_OF_A_PREACHER_MAN_NEON_TT-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/SON_OF_A_PREACHER_MAN_NEON_TT-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Son of a Preacher Man" title="Dusty Springfield musical comes to Shrewsbury&#8217;s Theatre Severn"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/02/16/dusty-springfield-musical-comes-to-shrewsburys-theatre-severn/" rel="bookmark" title="Dusty Springfield musical comes to Shrewsbury&#8217;s Theatre Severn">Dusty Springfield musical comes to Shrewsbury&#8217;s Theatre Severn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/02/09/local-dance-school-to-perform-with-strictly-star-pasha-kovalev/" rel="bookmark" title="Local dance school to perform with Strictly star Pasha Kovalev"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/PashaAnya-218x150.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/PashaAnya-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/PashaAnya-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Pasha Kovalev with long time dance partner Anya Garnis" title="Local dance school to perform with Strictly star Pasha Kovalev"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/02/09/local-dance-school-to-perform-with-strictly-star-pasha-kovalev/" rel="bookmark" title="Local dance school to perform with Strictly star Pasha Kovalev">Local dance school to perform with Strictly star Pasha Kovalev</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/entertainment/2018/02/06/shropshire-kids-festival-comes-to-telford-international-centre-this-half-term/" rel="bookmark" title="Shropshire Kids Festival comes to Telford International Centre this half term"><img width="218" height="150" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-218x150.png" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-218x150.png 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/SKF_back2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shropshire Kids Festival comes to Telford International Centre this half term"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/entertainment/2018/02/06/shropshire-kids-festival-comes-to-telford-international-centre-this-half-term/" rel="bookmark" title="Shropshire Kids Festival comes to Telford International Centre this half term">Shropshire Kids Festival comes to Telford International Centre this half term</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_14_5a8c2b47b50d4_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5a8c2b47b50d4" ><script>var block_td_uid_14_5a8c2b47b50d4 = new tdBlock();
block_td_uid_14_5a8c2b47b50d4.id = "td_uid_14_5a8c2b47b50d4";
block_td_uid_14_5a8c2b47b50d4.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5a8c2b47b50d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a8c2b47b50d4_rand","tdc_css_class_style":"td_uid_14_5a8c2b47b50d4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a8c2b47b50d4.td_column_number = "1";
block_td_uid_14_5a8c2b47b50d4.block_type = "td_block_18";
block_td_uid_14_5a8c2b47b50d4.post_count = "4";
block_td_uid_14_5a8c2b47b50d4.found_posts = "1814";
block_td_uid_14_5a8c2b47b50d4.header_color = "#";
block_td_uid_14_5a8c2b47b50d4.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a8c2b47b50d4.max_num_pages = "454";
tdBlocksArray.push(block_td_uid_14_5a8c2b47b50d4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/" class="td-pulldown-size">Latest Features</a></h4></div><div id=td_uid_14_5a8c2b47b50d4 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/02/20/memories-wanted-as-shropshire-marks-70-years-of-the-nhs/" rel="bookmark" title="Memories wanted as Shropshire marks 70 years of the NHS"><img width="696" height="385" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/NHS-70-696x385.jpg" alt="A group of student nurses from Shropshire who studied between 1948 and 1951" title="Memories wanted as Shropshire marks 70 years of the NHS"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/02/20/memories-wanted-as-shropshire-marks-70-years-of-the-nhs/" rel="bookmark" title="Memories wanted as Shropshire marks 70 years of the NHS">Memories wanted as Shropshire marks 70 years of the NHS</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T08:00:45+00:00" >February 20, 2018</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/02/20/couple-raise-money-to-thank-the-place-where-magic-really-does-come-true/" rel="bookmark" title="Couple raise money to thank ‘the place where magic really does come true’"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/IMG_4206-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/IMG_4206-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/02/IMG_4206-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Annie and Mark Hambley with their son Bodhi and staff at the Shropshire and Mid Wales Fertility Centre" title="Couple raise money to thank ‘the place where magic really does come true’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/02/20/couple-raise-money-to-thank-the-place-where-magic-really-does-come-true/" rel="bookmark" title="Couple raise money to thank ‘the place where magic really does come true’">Couple raise money to thank ‘the place where magic really does come true’</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T07:55:19+00:00" >February 20, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/02/15/video-gamers-to-battle-sleep-in-24-hour-charity-challenge/" rel="bookmark" title="Video gamers to battle sleep in 24-hour charity challenge"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-150x113.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-400x300.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-768x576.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-265x198.jpg 265w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-696x522.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/02/GAME-560x420.jpg 560w" sizes="(max-width: 80px) 100vw, 80px" alt="Kaz Peate (Maplin Manager) Mica Rose, Amy Walker, Rob Walker (GAME Concession Manager) and Johnny Breakell" title="Video gamers to battle sleep in 24-hour charity challenge"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/02/15/video-gamers-to-battle-sleep-in-24-hour-charity-challenge/" rel="bookmark" title="Video gamers to battle sleep in 24-hour charity challenge">Video gamers to battle sleep in 24-hour charity challenge</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T13:00:29+00:00" >February 15, 2018</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/02/15/shropshire-wi-are-showing-the-love-in-shrewsbury/" rel="bookmark" title="Shropshire WI are showing the love in Shrewsbury"><img width="80" height="60" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Darwin_WI_03-80x60.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Darwin_WI_03-80x60.jpg 80w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Darwin_WI_03-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The ‘Show the love’ climate change campaign, with the Shropshire WI and the Darwin Shopping Centre" title="Shropshire WI are showing the love in Shrewsbury"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/02/15/shropshire-wi-are-showing-the-love-in-shrewsbury/" rel="bookmark" title="Shropshire WI are showing the love in Shrewsbury">Shropshire WI are showing the love in Shrewsbury</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T12:55:31+00:00" >February 15, 2018</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="https://www.shropshirelive.com/advertising/"><img alt="Advertise with shropshirelive.com" src="https://www.shropshirelive.com/wp-content/uploads/2017/01/Advertisie-to-Shropshire.jpg"></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_16_5a8c2b47b9d3a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_16_5a8c2b47b9d3a" ><script>var block_td_uid_16_5a8c2b47b9d3a = new tdBlock();
block_td_uid_16_5a8c2b47b9d3a.id = "td_uid_16_5a8c2b47b9d3a";
block_td_uid_16_5a8c2b47b9d3a.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_5a8c2b47b9d3a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a8c2b47b9d3a_rand","tdc_css_class_style":"td_uid_16_5a8c2b47b9d3a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_5a8c2b47b9d3a.td_column_number = "1";
block_td_uid_16_5a8c2b47b9d3a.block_type = "td_block_7";
block_td_uid_16_5a8c2b47b9d3a.post_count = "4";
block_td_uid_16_5a8c2b47b9d3a.found_posts = "586";
block_td_uid_16_5a8c2b47b9d3a.header_color = "#";
block_td_uid_16_5a8c2b47b9d3a.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a8c2b47b9d3a.max_num_pages = "147";
tdBlocksArray.push(block_td_uid_16_5a8c2b47b9d3a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_16_5a8c2b47b9d3a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/features/2018/02/20/memories-wanted-as-shropshire-marks-70-years-of-the-nhs/" rel="bookmark" title="Memories wanted as Shropshire marks 70 years of the NHS"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/NHS-70-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/NHS-70-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/NHS-70-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="A group of student nurses from Shropshire who studied between 1948 and 1951" title="Memories wanted as Shropshire marks 70 years of the NHS"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/features/2018/02/20/memories-wanted-as-shropshire-marks-70-years-of-the-nhs/" rel="bookmark" title="Memories wanted as Shropshire marks 70 years of the NHS">Memories wanted as Shropshire marks 70 years of the NHS</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T08:00:45+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td_module_no_thumb">

        
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/taste/2018/02/20/ludlow-publican-produces-cook-book-with-proceeds-going-to-dementia-charity/" rel="bookmark" title="Ludlow publican produces cook book with proceeds going to dementia charity">Ludlow publican produces cook book with proceeds going to dementia charity</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-20T07:59:30+00:00" >February 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/sport/2018/02/19/kelda-to-unveil-her-transatlantic-row-to-raise-boat/" rel="bookmark" title="Kelda to unveil her transatlantic ‘Row to Raise’ boat"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Kelda-Wood-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Kelda-Wood-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Kelda-Wood-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Kelda Wood, who will be seeking to write her name into the record books by completing the Talisker Whisky Atlantic Challenge later this year" title="Kelda to unveil her transatlantic ‘Row to Raise’ boat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/sport/2018/02/19/kelda-to-unveil-her-transatlantic-row-to-raise-boat/" rel="bookmark" title="Kelda to unveil her transatlantic ‘Row to Raise’ boat">Kelda to unveil her transatlantic ‘Row to Raise’ boat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T09:20:58+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.shropshirelive.com/lifestyle/2018/02/19/shropshire-venue-shortlisted-for-west-midlands-wedding-of-the-year/" rel="bookmark" title="Shropshire venue shortlisted for West Midlands Wedding of the Year"><img width="100" height="70" class="entry-thumb" src="https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-100x70.jpg" srcset="https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-100x70.jpg 100w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-150x105.jpg 150w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-400x280.jpg 400w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-768x537.jpg 768w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim.jpg 810w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-218x150.jpg 218w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-696x486.jpg 696w, https://www.shropshirelive.com/wp-content/uploads/2018/02/Laura-Tim-601x420.jpg 601w" sizes="(max-width: 100px) 100vw, 100px" alt="Laura Stephenson and Tim Collins were married in the rustic woodland ceremony site at The Wroxeter. Photo: Lisa Webb Photography" title="Shropshire venue shortlisted for West Midlands Wedding of the Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.shropshirelive.com/lifestyle/2018/02/19/shropshire-venue-shortlisted-for-west-midlands-wedding-of-the-year/" rel="bookmark" title="Shropshire venue shortlisted for West Midlands Wedding of the Year">Shropshire venue shortlisted for West Midlands Wedding of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-19T09:00:11+00:00" >February 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>News by Area</span></h4>			<div class="textwidget">- <a href="https://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="https://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="https://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="https://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="https://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="https://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="https://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="https://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="https://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact Us</span></h4>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Complaints</span></h4>			<div class="textwidget"><a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="https://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about Shropshire Live content <a href="https://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a>.</span>
</br></br>
<a href="https://www.shropshirelive.com/">Shropshire Live</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Cookie Policy</span></h4>			<div class="textwidget"><p>By using this website you agree with our <a href="https://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="https://www.shropshirelive.com/cookie-policy">cookie policy</a>.</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.shropshirelive.com/"><img class="td-retina-data" src="https://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" data-retina="https://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" alt="Shropshire Live" title="Shropshire Live" width="1200" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Shropshire Live has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online-only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2009 - 2018 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_adsense_UID = false;
		/**
 * Check if an ad blocker is enabled.
 *
 * @param {function} callback A callback function that is executed after the check has been done.
 *                            The 'is_enabled' (bool) variable is passed as the callback's first argument.
 */
;advanced_ads_check_adblocker = ( function( callback ) {
	var pending_callbacks = [];
	var is_enabled = null;

	function RAF( RAF_callback ) {
		var fn = window.requestAnimationFrame
		|| window.mozRequestAnimationFrame
		|| window.webkitRequestAnimationFrame
		|| function( RAF_callback ) { return setTimeout( RAF_callback, 16 ); };

		fn.call( window, RAF_callback );
	}

	RAF( function() {
		// Create a bait.
		var ad = document.createElement( 'div' );
		ad.innerHTML = '&nbsp;';
		ad.setAttribute( 'class', 'ad_unit ad-unit text-ad text_ad pub_300x250' );
		ad.setAttribute( 'style', 'width: 1px !important; height: 1px !important; position: absolute !important; left: -1000px !important; top: -1000px !important;' );
		document.body.appendChild( ad );

		RAF( function() {
			var styles = window.getComputedStyle && window.getComputedStyle( ad );
			var moz_binding = styles && styles.getPropertyValue( '-moz-binding' );

			is_enabled = ( styles && styles.getPropertyValue( 'display' ) === 'none' )
			|| ( typeof moz_binding === 'string' && moz_binding.indexOf( 'about:' ) !== -1 );

			// Call pending callbacks.
			for ( var i = 0; i < pending_callbacks.length; i++ ) {
				pending_callbacks[ i ]( is_enabled );
			}
			pending_callbacks = [];
		} );
	} );

	return function( callback ) {
		if ( is_enabled === null ) {
			pending_callbacks.push( callback );
			return;
		}
		// Run the callback immediately
		callback( is_enabled );
	}
}());

(function() {
	var advadsTracker = function( name, UID ) {
		this.name = name;
		this.UID = UID;
		this.analyticsObject = null;
		var that = this;
		var data = {
			hitType: 'event',
			eventCategory: 'Advanced Ads',
			eventAction: 'AdBlock',
			eventLabel: 'Yes',
			nonInteraction: true,
			transport: 'beacon'
		};

		/**
		 * check if someone has already requested the analytics.js and created a GoogleAnalyticsObject
		 */
		this.analyticsObject = ( 'string' == typeof( GoogleAnalyticsObject ) && 'function' == typeof( window[GoogleAnalyticsObject] ) )? window[GoogleAnalyticsObject] : false;

		if ( false === this.analyticsObject ) {
			// No one has requested analytics.js at this point. Require it
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');

			_advads_ga( 'create', that.UID, 'auto', this.name );
			_advads_ga( that.name + '.send', data );
		} else {
			// someone has already created a variable, use it to avoid conflicts.
			window.console && window.console.log( "Advanced Ads Analytics >> using other's variable named `" + GoogleAnalyticsObject + "`" );
			window[GoogleAnalyticsObject]( 'create', that.UID, 'auto', this.name );
			window[GoogleAnalyticsObject]( that.name + '.send', data );
		}
	}

	advanced_ads_check_adblocker( function( is_enabled ) {
		// Send data to Google Analytics if an ad blocker was detected.
		if ( is_enabled && 'string' === typeof advanced_ads_adsense_UID && advanced_ads_adsense_UID ) {
			new advadsTracker( 'advadsTracker', advanced_ads_adsense_UID );
		}
	} );
}());

		</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5a8c2b47bda3a
    -->

    <script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"AddThis","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=shropshirelive" async="async"></script><script type='text/javascript' src='https://www.shropshirelive.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[8,46.4],"today_humidity":75,"today_wind_speed":[9.8,6.1],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1519128000,"day_name":"Tue","day_temp":[9,48],"owm_day_index":0},{"timestamp":1519171200,"day_name":"Wed","day_temp":[6,42],"owm_day_index":4},{"timestamp":1519257600,"day_name":"Thu","day_temp":[4,39],"owm_day_index":12},{"timestamp":1519344000,"day_name":"Fri","day_temp":[4,39],"owm_day_index":20},{"timestamp":1519430400,"day_name":"Sat","day_temp":[3,38],"owm_day_index":28}]});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_5a8c2b47af0bf","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","api_key":"8ea978e0c0330cd6d4a0f7cec7565e87","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[8,46.4],"today_humidity":75,"today_wind_speed":[9.8,6.1],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1519128000,"day_name":"Tue","day_temp":[9,48],"owm_day_index":0},{"timestamp":1519171200,"day_name":"Wed","day_temp":[6,42],"owm_day_index":4},{"timestamp":1519257600,"day_name":"Thu","day_temp":[4,39],"owm_day_index":12},{"timestamp":1519344000,"day_name":"Fri","day_temp":[4,39],"owm_day_index":20},{"timestamp":1519430400,"day_name":"Sat","day_temp":[3,38],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.shropshirelive.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a8c2b47bde15"></textarea>
						<div id="td_live_css_uid_1_5a8c2b47bde15" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a8c2b47bde15');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a8c2b47bde15");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>