<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg" /><meta name="author" content="shropshirelive.com">
<link rel="icon" type="image/png" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/Favicon-small.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>County sports partnership seeks new board member</title>
<meta name="description" content="Shropshire’s county sports partnership, Energize, is looking to bring more digital marketing expertise to its board of trustees."/>
<link rel="canonical" href="http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County sports partnership seeks new board member" />
<meta property="og:description" content="Shropshire’s county sports partnership, Energize, is looking to bring more digital marketing expertise to its board of trustees." />
<meta property="og:url" content="http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/" />
<meta property="og:site_name" content="shropshirelive.com" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Business News" />
<meta property="article:tag" content="Energize" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="Shrewsbury Business News" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-08-04T06:00:54+00:00" />
<meta property="article:modified_time" content="2017-08-04T08:09:06+00:00" />
<meta property="og:updated_time" content="2017-08-04T08:09:06+00:00" />
<meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="582" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Shropshire’s county sports partnership, Energize, is looking to bring more digital marketing expertise to its board of trustees." />
<meta name="twitter:title" content="County sports partnership seeks new board member" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Feed" href="http://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Comments Feed" href="http://www.shropshirelive.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.63' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1428c7f344","ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via shropshirelive.com at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"shropshirelive.com","site_url":"http:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","locale_data":{"closeText":"Done","prevText":"Prev","nextText":"Next","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"weekHeader":"Wk","dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false,"showMonthAfterYear":false,"yearSuffix":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.63'></script>
<link rel='https://api.w.org/' href='http://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.shropshirelive.com/?p=138333' />
<link rel="alternate" type="application/json+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F08%2F04%2Fcounty-sports-partnership-seeks-new-board-member%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F08%2F04%2Fcounty-sports-partnership-seeks-new-board-member%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.shropshirelive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#7cb031";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="author" href="https://plus.google.com/b/112906876018472078479/112906876018472078479/posts" />
<link rel="publisher" href="https://plus.google.com/b/112906876018472078479" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1472391394751-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1472391394751-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1472391394751-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1472391394751-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/SHROPSHIRE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [728, 90], [468, 60]], 'div-gpt-ad-1472391394751-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/LIFESTYLE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1472391394751-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1472391394751-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1472391394751-12').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-13').addService(googletag.pubads());
    googletag.defineSlot('/47878540/TASTE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-138333 single-format-standard county-sports-partnership-seeks-new-board-member wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events</a></li>
	<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-63081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">19</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, August 4, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="http://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-92951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92951"><a href="http://www.directory.shropshirelive.com">Business Directory</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="http://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="http://www.shropshirelive.com/about/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="http://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="http://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="http://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="http://www.shropshirelive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo-retina.jpg" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_544x180.png" src="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png" alt="shropshirelive.com" title="shropshirelive.com"/>
			<span class="td-visual-hidden">shropshirelive.com</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><center><br><!-- /47878540/HEADER -->
<div id='div-gpt-ad-1472391394751-8'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-8'); });
</script></div></center><br></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Business" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.shropshirelive.com/business/">
                                  <span itemprop="name">Business</span>    </a>    <meta itemprop="position" content = "1"></span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-138333" class="post-138333 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-business-news tag-energize tag-shrewsbury tag-shrewsbury-business-news tag-shropshire" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">County sports partnership seeks new board member</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T06:00:54+00:00" >August 4, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='County sports partnership seeks new board member' data-url='http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/'></div><p>Shropshire’s county sports partnership, Energize, is looking to bring more digital marketing expertise to its board of trustees.</p>
<figure id="attachment_138334" style="width: 810px" class="wp-caption aligncenter"><img src="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg" alt="Energize chief executive Chris Child" width="810" height="582" class="size-full wp-image-138334" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child-150x108.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child-400x287.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child-768x552.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child-696x500.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child-585x420.jpg 585w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption class="wp-caption-text">Energize chief executive Chris Child</figcaption></figure>
<p>The organisation, based at University Centre Shrewsbury, promotes a broad range of sport and physical activity across Shropshire and Telford &#038; Wrekin.</p>
<p>“We are seeking to recruit a new board member who has digital marketing expertise, and can help us drive forward exciting plans we have for the future,” said chief executive Chris Child.</p>
<p>“A new Energize strategy is due to be launched soon, and we have a renewed remit from Sport England too, so we want someone who can help us, and our partners, to make the county a more active place in which to live and work.</p>
<p>“We are particularly looking for someone who can bring expertise in market and audience insight, which will help us with our focus on what the customer wants, and needs.” </p>
<p>He added: “This is an ideal position for someone with a passion for improving people’s lives through the power of physical activity and sport.</p>
<p>“But it is also an exciting opportunity for a person who is looking for Board-level experience to enhance their own personal development.”</p>
<p>The board meets four times a year, in Shrewsbury or Telford, with a further business planning day held at Lilleshall.  </p>
<p>Members are also encouraged to contribute to specific projects or charity campaigns organised by Energize, such as the annual awards night, and the Shropshire Homes School Sport Festival.</p>
<p>For an application pack, or more information, contact Mr Child on 07960 855016, or email info@energizestw.org.uk.</p>
<p>Energize believes there is an activity out there for everyone – whether they see themselves as being ‘sporty’ or not – and aims to help people ‘get their hearts beating faster’.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='County sports partnership seeks new board member' data-url='http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.shropshirelive.com/tag/business-news/">Business News</a></li><li><a href="http://www.shropshirelive.com/tag/energize/">Energize</a></li><li><a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury</a></li><li><a href="http://www.shropshirelive.com/tag/shrewsbury-business-news/">Shrewsbury Business News</a></li><li><a href="http://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F08%2F04%2Fcounty-sports-partnership-seeks-new-board-member%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=County+sports+partnership+seeks+new+board+member&url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F08%2F04%2Fcounty-sports-partnership-seeks-new-board-member%2F&via=shropshirelive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/&amp;media=http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg&description=Shropshire’s county sports partnership, Energize, is looking to bring more digital marketing expertise to its board of trustees." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=County+sports+partnership+seeks+new+board+member%20-%20http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F08%2F04%2Fcounty-sports-partnership-seeks-new-board-member%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/" data-text="County sports partnership seeks new board member" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="datePublished" content="2017-08-04T06:00:54+00:00"><meta itemprop="dateModified" content="2017-08-04T08:09:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.shropshirelive.com/2017/08/04/county-sports-partnership-seeks-new-board-member/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png"></span><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="headline " content="County sports partnership seeks new board member"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2017/08/chris-child.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="582"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_598481fc22087_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_598481fc22087" ><script>var block_td_uid_2_598481fc22087 = new tdBlock();
block_td_uid_2_598481fc22087.id = "td_uid_2_598481fc22087";
block_td_uid_2_598481fc22087.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_598481fc22087_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_598481fc22087_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":138333,"live_filter_cur_post_author":"4"}';
block_td_uid_2_598481fc22087.td_column_number = "3";
block_td_uid_2_598481fc22087.block_type = "td_block_related_posts";
block_td_uid_2_598481fc22087.post_count = "9";
block_td_uid_2_598481fc22087.found_posts = "5755";
block_td_uid_2_598481fc22087.header_color = "";
block_td_uid_2_598481fc22087.ajax_pagination_infinite_stop = "";
block_td_uid_2_598481fc22087.max_num_pages = "640";
tdBlocksArray.push(block_td_uid_2_598481fc22087);
</script><h4 class="td-related-title"><a id="td_uid_3_598481fc34e7d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_598481fc22087" href="#">RELATED ARTICLES</a><a id="td_uid_4_598481fc34ec5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_598481fc22087" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_598481fc22087 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/open-weekend-success-for-new-shrewsbury-boutique-studio/" rel="bookmark" title="Open weekend success for new Shrewsbury Boutique Studio"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Directors-Shot-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Directors-Shot-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Directors-Shot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Directors of Ultimate Fitness Simon Macdonald and Tom Meehan" title="Open weekend success for new Shrewsbury Boutique Studio"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/open-weekend-success-for-new-shrewsbury-boutique-studio/" rel="bookmark" title="Open weekend success for new Shrewsbury Boutique Studio">Open weekend success for new Shrewsbury Boutique Studio</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/flower-show-fun-for-wrekin-housing-trust/" rel="bookmark" title="Flower Show Fun for Wrekin Housing Trust"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Flower-Show-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Flower-Show-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Flower-Show-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Louise Holland gets ready for the Shrewsbury Flower Show" title="Flower Show Fun for Wrekin Housing Trust"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/flower-show-fun-for-wrekin-housing-trust/" rel="bookmark" title="Flower Show Fun for Wrekin Housing Trust">Flower Show Fun for Wrekin Housing Trust</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/tudor-griffiths-group-promote-services-with-summer-tour/" rel="bookmark" title="Tudor Griffiths Group promote services with summer tour"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/TG-on-tour-pic-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/TG-on-tour-pic-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/TG-on-tour-pic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The team are visiting agricultural shows this summer as part of a tour" title="Tudor Griffiths Group promote services with summer tour"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/tudor-griffiths-group-promote-services-with-summer-tour/" rel="bookmark" title="Tudor Griffiths Group promote services with summer tour">Tudor Griffiths Group promote services with summer tour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/digital-pr-course-to-be-held-in-shrewsbury-as-part-of-county-tour/" rel="bookmark" title="Digital PR course to be held in Shrewsbury as part of county tour"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/PR-Course-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/PR-Course-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/PR-Course-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="James Tomlinson of J&amp;PR hosting a previous course" title="Digital PR course to be held in Shrewsbury as part of county tour"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/digital-pr-course-to-be-held-in-shrewsbury-as-part-of-county-tour/" rel="bookmark" title="Digital PR course to be held in Shrewsbury as part of county tour">Digital PR course to be held in Shrewsbury as part of county tour</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/former-teacher-joins-abc-day-nursery-as-lead-practitioner/" rel="bookmark" title="Former teacher joins ABC Day Nursery as lead practitioner"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Zoe-Broadhurst-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Zoe-Broadhurst-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Zoe-Broadhurst-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Zoe Broadhurst" title="Former teacher joins ABC Day Nursery as lead practitioner"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/former-teacher-joins-abc-day-nursery-as-lead-practitioner/" rel="bookmark" title="Former teacher joins ABC Day Nursery as lead practitioner">Former teacher joins ABC Day Nursery as lead practitioner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/shrewsbury-business-re-opens-after-50000-refurbishment/" rel="bookmark" title="Shrewsbury business re-opens after £50,000 refurbishment"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Write-Here-is-re-opened-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Write-Here-is-re-opened-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Write-Here-is-re-opened-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Write Here staff celebrating the re-opening, from left, Caitlin Duncan, Hilary Hannaford, John Hall and Denise Stoke" title="Shrewsbury business re-opens after £50,000 refurbishment"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/shrewsbury-business-re-opens-after-50000-refurbishment/" rel="bookmark" title="Shrewsbury business re-opens after £50,000 refurbishment">Shrewsbury business re-opens after £50,000 refurbishment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/ocean-telecom-welcomes-specialist-technician-to-its-team/" rel="bookmark" title="Ocean Telecom welcomes specialist technician to its team"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Chris-Spriggs-Ocean-Telecom-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Chris-Spriggs-Ocean-Telecom-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Chris-Spriggs-Ocean-Telecom-150x104.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Chris-Spriggs-Ocean-Telecom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chris Spriggs" title="Ocean Telecom welcomes specialist technician to its team"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/ocean-telecom-welcomes-specialist-technician-to-its-team/" rel="bookmark" title="Ocean Telecom welcomes specialist technician to its team">Ocean Telecom welcomes specialist technician to its team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/five-star-success-for-top-fabric-firm-simon-boyd/" rel="bookmark" title="Five star success for top fabric firm Simon Boyd"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/3006COXEY-BOYD08-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/3006COXEY-BOYD08-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/3006COXEY-BOYD08-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Peter Grimes (right) with Michael Coxey with Cara Huxley" title="Five star success for top fabric firm Simon Boyd"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/five-star-success-for-top-fabric-firm-simon-boyd/" rel="bookmark" title="Five star success for top fabric firm Simon Boyd">Five star success for top fabric firm Simon Boyd</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/galliers-homes-strengthens-customer-care-team/" rel="bookmark" title="Galliers Homes strengthens customer care team"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/customer-care-duo-Mark-Leece-left-and-Mark-Johnson-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/customer-care-duo-Mark-Leece-left-and-Mark-Johnson-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/customer-care-duo-Mark-Leece-left-and-Mark-Johnson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Customer care duo Mark Leece and Mark Johnson" title="Galliers Homes strengthens customer care team"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/galliers-homes-strengthens-customer-care-team/" rel="bookmark" title="Galliers Homes strengthens customer care team">Galliers Homes strengthens customer care team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_598481fc22087" data-td_block_id="td_uid_2_598481fc22087"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_598481fc22087" data-td_block_id="td_uid_2_598481fc22087"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">Advertisement </span><!-- /47878540/A1 -->
<div id='div-gpt-ad-1472391394751-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-0'); });
</script>
</div></div><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_598481fc39f18_rand td-pb-border-top"  data-td-block-uid="td_uid_6_598481fc39f18" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_6_598481fc39f18 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_598481fc39f18"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_598481fc39f18">
				<input id="td_uid_6_598481fc39f18" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-d td-w-today-icon" data-td-block-uid="td_uid_6_598481fc39f18"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_598481fc39f18">
					<span class="td-big-degrees">19</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">18</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">68%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">6.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">Advertisement </span><!-- /47878540/A2 -->
<div id='div-gpt-ad-1472391394751-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-1'); });
</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  "><span class="td-adspot-title">Advertisement </span><!-- /47878540/A3 -->
<div id='div-gpt-ad-1472391394751-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-2'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_598481fc3a2ac_rand td-pb-border-top"  data-td-block-uid="td_uid_9_598481fc3a2ac" ><script>var block_td_uid_9_598481fc3a2ac = new tdBlock();
block_td_uid_9_598481fc3a2ac.id = "td_uid_9_598481fc3a2ac";
block_td_uid_9_598481fc3a2ac.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_598481fc3a2ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_598481fc3a2ac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_598481fc3a2ac.td_column_number = "1";
block_td_uid_9_598481fc3a2ac.block_type = "td_block_7";
block_td_uid_9_598481fc3a2ac.post_count = "3";
block_td_uid_9_598481fc3a2ac.found_posts = "11813";
block_td_uid_9_598481fc3a2ac.header_color = "#";
block_td_uid_9_598481fc3a2ac.ajax_pagination_infinite_stop = "";
block_td_uid_9_598481fc3a2ac.max_num_pages = "3938";
tdBlocksArray.push(block_td_uid_9_598481fc3a2ac);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/">Latest News</a></h4></div><div id=td_uid_9_598481fc3a2ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/police-appeal-for-help-in-locating-missing-21-year-old-man-from-telford/" rel="bookmark" title="Police appeal for help in locating missing 21-year-old man from Telford"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-100x70.png" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-100x70.png 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-150x107.png 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-400x284.png 400w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-768x546.png 768w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris.png 810w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-218x150.png 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-696x495.png 696w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Michael_Jordan-Morris-591x420.png 591w" sizes="(max-width: 100px) 100vw, 100px" alt="Michael Jordan-Morris" title="Police appeal for help in locating missing 21-year-old man from Telford"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/police-appeal-for-help-in-locating-missing-21-year-old-man-from-telford/" rel="bookmark" title="Police appeal for help in locating missing 21-year-old man from Telford">Police appeal for help in locating missing 21-year-old man from Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T13:56:22+00:00" >August 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/firefighters-tackle-ludlow-barn-fire/" rel="bookmark" title="Firefighters tackle Ludlow barn fire"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2016/04/SFRS-Engine-Front-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Firefighters tackle Ludlow barn fire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/firefighters-tackle-ludlow-barn-fire/" rel="bookmark" title="Firefighters tackle Ludlow barn fire">Firefighters tackle Ludlow barn fire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T13:55:09+00:00" >August 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/future-fit-telford-wrekin-council-responds-to-independent-review/" rel="bookmark" title="Future Fit: Telford &#038; Wrekin Council responds to independent review"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2014/03/Telford-Wrekin-Council-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Future Fit: Telford &#038; Wrekin Council responds to independent review"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/future-fit-telford-wrekin-council-responds-to-independent-review/" rel="bookmark" title="Future Fit: Telford &#038; Wrekin Council responds to independent review">Future Fit: Telford &#038; Wrekin Council responds to independent review</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-04T12:14:01+00:00" >August 4, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_4  "><span class="td-adspot-title">Advertisement </span><!-- /47878540/A4 -->
<div id='div-gpt-ad-1472391394751-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-3'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_11_598481fc3cde6_rand td-pb-border-top"  data-td-block-uid="td_uid_11_598481fc3cde6" ><script>var block_td_uid_11_598481fc3cde6 = new tdBlock();
block_td_uid_11_598481fc3cde6.id = "td_uid_11_598481fc3cde6";
block_td_uid_11_598481fc3cde6.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_598481fc3cde6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_598481fc3cde6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_598481fc3cde6.td_column_number = "1";
block_td_uid_11_598481fc3cde6.block_type = "td_block_15";
block_td_uid_11_598481fc3cde6.post_count = "4";
block_td_uid_11_598481fc3cde6.found_posts = "1915";
block_td_uid_11_598481fc3cde6.header_color = "#";
block_td_uid_11_598481fc3cde6.ajax_pagination_infinite_stop = "";
block_td_uid_11_598481fc3cde6.max_num_pages = "479";
tdBlocksArray.push(block_td_uid_11_598481fc3cde6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/">Latest Entertainment</a></h4></div><div id=td_uid_11_598481fc3cde6 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/04/macca-the-concert-celebrating-the-music-of-paul-mccartney-comes-to-shrewsbury/" rel="bookmark" title="Macca The Concert: Celebrating the Music of Paul McCartney comes to Shrewsbury"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Macca-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Macca-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Macca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Macca The Concert: Celebrating the Music of Paul McCartney comes to Shrewsbury"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/04/macca-the-concert-celebrating-the-music-of-paul-mccartney-comes-to-shrewsbury/" rel="bookmark" title="Macca The Concert: Celebrating the Music of Paul McCartney comes to Shrewsbury">Macca The Concert: Celebrating the Music of Paul McCartney comes to...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/refugees-and-migrant-musicians-line-up-for-new-world-music-commission-at-this-years-shrewsbury-folk-festival/" rel="bookmark" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-150x103.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-400x275.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-768x528.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-696x479.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-611x420.jpg 611w" sizes="(max-width: 218px) 100vw, 218px" alt="The Passerine ensemble that will premiere new music celebrating diverse world cultures at Shrewsbury Folk Festival. Back (l-r) Vijay Venkat, Mina Salama, Heidi Tidow, Belinda O’Hooley, Avital Raz, and front (l-r) Sarah Yaseen, Arian Sadr and Shurooq Abu Nas" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/refugees-and-migrant-musicians-line-up-for-new-world-music-commission-at-this-years-shrewsbury-folk-festival/" rel="bookmark" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival">Refugees and migrant musicians line up for new world music commission...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/07/25/theatre-severn-to-host-spectacular-spring-musicals/" rel="bookmark" title="Theatre Severn to host spectacular spring musicals"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/07/Spamalot-Knights-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/07/Spamalot-Knights-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/07/Spamalot-Knights-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Selladoor Productions present Monty Pythons Spamalot" title="Theatre Severn to host spectacular spring musicals"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/07/25/theatre-severn-to-host-spectacular-spring-musicals/" rel="bookmark" title="Theatre Severn to host spectacular spring musicals">Theatre Severn to host spectacular spring musicals</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/07/20/the-arts-centre-telford-enjoys-successful-run-of-gothic-musical-jekyll-and-hyde/" rel="bookmark" title="The Arts Centre Telford enjoys successful run of gothic musical Jekyll and Hyde"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/07/Jekyll-and-Hyde-218x150.png" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/07/Jekyll-and-Hyde-218x150.png 218w, http://www.shropshirelive.com/wp-content/uploads/2017/07/Jekyll-and-Hyde-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The cast featured both junior and adult performers" title="The Arts Centre Telford enjoys successful run of gothic musical Jekyll and Hyde"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/07/20/the-arts-centre-telford-enjoys-successful-run-of-gothic-musical-jekyll-and-hyde/" rel="bookmark" title="The Arts Centre Telford enjoys successful run of gothic musical Jekyll and Hyde">The Arts Centre Telford enjoys successful run of gothic musical Jekyll...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_12_598481fc3ffd9_rand td-pb-border-top"  data-td-block-uid="td_uid_12_598481fc3ffd9" ><script>var block_td_uid_12_598481fc3ffd9 = new tdBlock();
block_td_uid_12_598481fc3ffd9.id = "td_uid_12_598481fc3ffd9";
block_td_uid_12_598481fc3ffd9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_598481fc3ffd9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_598481fc3ffd9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_598481fc3ffd9.td_column_number = "1";
block_td_uid_12_598481fc3ffd9.block_type = "td_block_18";
block_td_uid_12_598481fc3ffd9.post_count = "4";
block_td_uid_12_598481fc3ffd9.found_posts = "1667";
block_td_uid_12_598481fc3ffd9.header_color = "#";
block_td_uid_12_598481fc3ffd9.ajax_pagination_infinite_stop = "";
block_td_uid_12_598481fc3ffd9.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_12_598481fc3ffd9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/">Latest Features</a></h4></div><div id=td_uid_12_598481fc3ffd9 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/historic-north-shropshire-house-to-open-as-part-of-invitation-to-view-scheme/" rel="bookmark" title="Historic north Shropshire house to open as part of Invitation to View scheme"><img width="696" height="385" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Philip-library-696x385.jpg" alt="Philip Godsal of Iscoyd Park, near Whitchurch in the library" title="Historic north Shropshire house to open as part of Invitation to View scheme"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/historic-north-shropshire-house-to-open-as-part-of-invitation-to-view-scheme/" rel="bookmark" title="Historic north Shropshire house to open as part of Invitation to View scheme">Historic north Shropshire house to open as part of Invitation to View scheme</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T08:38:17+00:00" >August 3, 2017</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/volunteer-of-over-28-years-organising-shrewsbury-memory-walk/" rel="bookmark" title="Volunteer of over 28 years organising Shrewsbury Memory Walk"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The Shrewsbury Memory Walk will take place on Sunday 17 September at Attingham Park" title="Volunteer of over 28 years organising Shrewsbury Memory Walk"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/volunteer-of-over-28-years-organising-shrewsbury-memory-walk/" rel="bookmark" title="Volunteer of over 28 years organising Shrewsbury Memory Walk">Volunteer of over 28 years organising Shrewsbury Memory Walk</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T07:59:11+00:00" >August 3, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/ludlow-cycling-festival-says-get-on-your-bike-for-macmillan/" rel="bookmark" title="Ludlow Cycling Festival says get &#8216;on your bike&#8217; for Macmillan"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/CyclingFest-7204-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/CyclingFest-7204-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/08/CyclingFest-7204-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The fourth Ludlow Cycling Festival takes place on Sunday 17th September" title="Ludlow Cycling Festival says get &#8216;on your bike&#8217; for Macmillan"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/ludlow-cycling-festival-says-get-on-your-bike-for-macmillan/" rel="bookmark" title="Ludlow Cycling Festival says get &#8216;on your bike&#8217; for Macmillan">Ludlow Cycling Festival says get &#8216;on your bike&#8217; for Macmillan</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-02T09:00:31+00:00" >August 2, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/02/oswestrys-zest-ladies-gym-achieves-three-peak-success-for-charity/" rel="bookmark" title="Oswestry’s Zest Ladies Gym achieves Three Peak Success for charity"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/zest-health-cheque-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/zest-health-cheque-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/08/zest-health-cheque-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Pauline Lacey - Proprietor of Zest, Sarah Morris – gym member, Evie Lacey – Personal Trainer, Kira Griffiths – gym member, Mikaela Warburton – Gym Instructor, Val Brown – Alzheimer’s Volunteer for Shropshire" title="Oswestry’s Zest Ladies Gym achieves Three Peak Success for charity"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/02/oswestrys-zest-ladies-gym-achieves-three-peak-success-for-charity/" rel="bookmark" title="Oswestry’s Zest Ladies Gym achieves Three Peak Success for charity">Oswestry’s Zest Ladies Gym achieves Three Peak Success for charity</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-02T07:05:37+00:00" >August 2, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.shropshirelive.com/advertising/"><img alt="Advertise with shropshirelive.com" src="http://www.shropshirelive.com/wp-content/uploads/2017/01/Advertisie-to-Shropshire.jpg"></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_14_598481fc442a4_rand td-pb-border-top"  data-td-block-uid="td_uid_14_598481fc442a4" ><script>var block_td_uid_14_598481fc442a4 = new tdBlock();
block_td_uid_14_598481fc442a4.id = "td_uid_14_598481fc442a4";
block_td_uid_14_598481fc442a4.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_598481fc442a4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_598481fc442a4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_598481fc442a4.td_column_number = "1";
block_td_uid_14_598481fc442a4.block_type = "td_block_7";
block_td_uid_14_598481fc442a4.post_count = "4";
block_td_uid_14_598481fc442a4.found_posts = "321";
block_td_uid_14_598481fc442a4.header_color = "#";
block_td_uid_14_598481fc442a4.ajax_pagination_infinite_stop = "";
block_td_uid_14_598481fc442a4.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_14_598481fc442a4);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_14_598481fc442a4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/refugees-and-migrant-musicians-line-up-for-new-world-music-commission-at-this-years-shrewsbury-folk-festival/" rel="bookmark" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-150x103.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-400x275.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-768x528.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-696x479.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/08/The-Passerine-band-611x420.jpg 611w" sizes="(max-width: 100px) 100vw, 100px" alt="The Passerine ensemble that will premiere new music celebrating diverse world cultures at Shrewsbury Folk Festival. Back (l-r) Vijay Venkat, Mina Salama, Heidi Tidow, Belinda O’Hooley, Avital Raz, and front (l-r) Sarah Yaseen, Arian Sadr and Shurooq Abu Nas" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/refugees-and-migrant-musicians-line-up-for-new-world-music-commission-at-this-years-shrewsbury-folk-festival/" rel="bookmark" title="Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival">Refugees and migrant musicians line up for new world music commission at this year’s Shrewsbury Folk Festival</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T13:37:57+00:00" >August 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/historic-north-shropshire-house-to-open-as-part-of-invitation-to-view-scheme/" rel="bookmark" title="Historic north Shropshire house to open as part of Invitation to View scheme"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Philip-library-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Philip-library-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Philip-library-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Philip Godsal of Iscoyd Park, near Whitchurch in the library" title="Historic north Shropshire house to open as part of Invitation to View scheme"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/historic-north-shropshire-house-to-open-as-part-of-invitation-to-view-scheme/" rel="bookmark" title="Historic north Shropshire house to open as part of Invitation to View scheme">Historic north Shropshire house to open as part of Invitation to View scheme</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T08:38:17+00:00" >August 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/telford-junior-golfer-qualifies-for-uk-and-ireland-finals/" rel="bookmark" title="Telford junior golfer qualifies for UK and Ireland finals"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Girls-Nett-1st-Place-Xyra-Van-Der-Merwe-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Girls-Nett-1st-Place-Xyra-Van-Der-Merwe-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Girls-Nett-1st-Place-Xyra-Van-Der-Merwe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Telford junior golfer Xyra Van Der Merwe" title="Telford junior golfer qualifies for UK and Ireland finals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/telford-junior-golfer-qualifies-for-uk-and-ireland-finals/" rel="bookmark" title="Telford junior golfer qualifies for UK and Ireland finals">Telford junior golfer qualifies for UK and Ireland finals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T07:59:13+00:00" >August 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/08/03/volunteer-of-over-28-years-organising-shrewsbury-memory-walk/" rel="bookmark" title="Volunteer of over 28 years organising Shrewsbury Memory Walk"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-150x107.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/08/Memory-Walk-Shrewsbury-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Shrewsbury Memory Walk will take place on Sunday 17 September at Attingham Park" title="Volunteer of over 28 years organising Shrewsbury Memory Walk"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/08/03/volunteer-of-over-28-years-organising-shrewsbury-memory-walk/" rel="bookmark" title="Volunteer of over 28 years organising Shrewsbury Memory Walk">Volunteer of over 28 years organising Shrewsbury Memory Walk</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-03T07:59:11+00:00" >August 3, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>News by Area</span></div>			<div class="textwidget">- <a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="http://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="http://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="http://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="http://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="http://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="http://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="http://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="http://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Contact Us</span></div>			<div class="textwidget">For general enquiries, including sending us press releases, email interact@shropshirelive.com or call 01743 818 095.<br>
<br>
For advertising opportunities call Fiona on 01743 816 817 or email sales@shropshirelive.com</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Complaints</span></div>			<div class="textwidget"><a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="http://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about shropshirelive.com content <a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a></span>
</br></br>
<a href="http://www.shropshirelive.com/">shropshirelive.com</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Cookie Policy</span></div>			<div class="textwidget">By using this website you agree with our <a href="http://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="http://www.shropshirelive.com/cookie-policy">cookie policy</a>.</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.shropshirelive.com/"><img class="td-retina-data" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>shropshirelive.com has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2009 - 2017 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 598481fc478d3
    -->

    <script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.2";
                    var wp_product_version = "wpp-5.3.2";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.2","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f6b6912bf36205 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.shropshirelive.com/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[19,66.2],"today_humidity":68,"today_wind_speed":[6.7,4.2],"today_min":[18,64.4],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1501934400,"day_temp":[13,55],"day_name":"Sat","owm_day_index":1},{"timestamp":1502020800,"day_temp":[16,60],"day_name":"Sun","owm_day_index":2},{"timestamp":1502107200,"day_temp":[15,59],"day_name":"Mon","owm_day_index":3},{"timestamp":1502193600,"day_temp":[17,63],"day_name":"Tue","owm_day_index":4},{"timestamp":1502280000,"day_temp":[14,58],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_598481fc39f18","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[19,66.2],"today_humidity":68,"today_wind_speed":[6.7,4.2],"today_min":[18,64.4],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1501934400,"day_temp":[13,55],"day_name":"Sat","owm_day_index":1},{"timestamp":1502020800,"day_temp":[16,60],"day_name":"Sun","owm_day_index":2},{"timestamp":1502107200,"day_temp":[15,59],"day_name":"Mon","owm_day_index":3},{"timestamp":1502193600,"day_temp":[17,63],"day_name":"Tue","owm_day_index":4},{"timestamp":1502280000,"day_temp":[14,58],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--wp_footer-->
</body>
</html>