<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre.jpg" /><meta name="author" content="shropshirelive.com">
<link rel="icon" type="image/png" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/Favicon-small.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Shrewsbury’s Friaries in the spotlight at National Tourism Week event</title>
<meta name="description" content="Three well known personalities are to speak about the ‘Three Friaries of Shrewsbury’ at a free event marking National Tourism Week."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shrewsbury’s Friaries in the spotlight at National Tourism Week event" />
<meta property="og:description" content="Three well known personalities are to speak about the ‘Three Friaries of Shrewsbury’ at a free event marking National Tourism Week." />
<meta property="og:url" content="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" />
<meta property="og:site_name" content="shropshirelive.com" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="Shrewsbury Tourism Association" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:tag" content="Tourism" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-03-13T08:53:24+00:00" />
<meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Three well known personalities are to speak about the ‘Three Friaries of Shrewsbury’ at a free event marking National Tourism Week." />
<meta name="twitter:title" content="Shrewsbury’s Friaries in the spotlight at National Tourism Week event" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Feed" href="http://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Comments Feed" href="http://www.shropshirelive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Shrewsbury’s Friaries in the spotlight at National Tourism Week event Comments Feed" href="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.63' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"40fd9df447","ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via shropshirelive.com at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"shropshirelive.com","site_url":"http:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","locale_data":{"closeText":"Done","prevText":"Prev","nextText":"Next","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"weekHeader":"Wk","dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false,"showMonthAfterYear":false,"yearSuffix":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.63'></script>
<link rel='https://api.w.org/' href='http://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.shropshirelive.com/?p=132410' />
<link rel="alternate" type="application/json+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F03%2F13%2Fshrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F03%2F13%2Fshrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.shropshirelive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#7cb031";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="author" href="https://plus.google.com/b/112906876018472078479/112906876018472078479/posts" />
<link rel="publisher" href="https://plus.google.com/b/112906876018472078479" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1472391394751-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1472391394751-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1472391394751-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1472391394751-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/SHROPSHIRE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [728, 90], [468, 60]], 'div-gpt-ad-1472391394751-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/LIFESTYLE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1472391394751-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1472391394751-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1472391394751-12').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-13').addService(googletag.pubads());
    googletag.defineSlot('/47878540/TASTE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-132410 single-format-standard shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-126513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126513"><a href="http://www.shropshirelive.com/events/">Events</a></li>
		<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-63081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">16</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, March 13, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="http://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-92951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92951"><a href="http://www.directory.shropshirelive.com">Business Directory</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="http://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="http://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="http://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="http://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="http://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="http://www.shropshirelive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo-retina.jpg" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_544x180.png" src="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png" alt="shropshirelive.com" title="shropshirelive.com"/>
			<span class="td-visual-hidden">shropshirelive.com</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126513"><a href="http://www.shropshirelive.com/events/">Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Features" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.shropshirelive.com/features/">
                                  <span itemprop="name">Features</span>    </a>    <meta itemprop="position" content = "1"></span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-132410" class="post-132410 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-shrewsbury tag-shrewsbury-tourism-association tag-shropshire tag-tourism" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Shrewsbury’s Friaries in the spotlight at National Tourism Week event</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T08:53:24+00:00" >March 13, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Shrewsbury’s Friaries in the spotlight at National Tourism Week event' data-url='http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/'></div><p>Shrewsbury Tourism’s chairman is inviting local people and visitors to delve into the town’s intriguing religious history at a free event planned for the start of National Tourism Week from March to April 2nd.</p>
<p>Michael Connor is hoping to pack out The Wightman Theatre in The Square, Shrewsbury on Saturday, March 25 at 2.30pm to hear three well known personalities speak about the ‘Three Friaries of Shrewsbury’.</p>
<p>Shropshire Magazine correspondent Louise Acton will speak about the Augustians, Tom Jenkins, Shropshire Council’s partnership and economic strategies manager, will focus on the Franciscans and Father Jonathan, Dean of Shrewsbury Cathedral, will speak about the Dominicans.</p>
<p>Each will speak for around 10 to 15 minutes and will be introduced by Mr Connor, who holds an MA in Modern History and Political Science and has researched the little known subject. The talks will be followed by a question and answer session.</p>
<p>The Augustian, Franciscan and Dominican Orders all settled in Shrewsbury between the town walls and the river banks between 1232 and 1538. The speakers will explore the problems they encountered, how they raised funds, how they lived, their relationship with the town’s burgesses and other clerical establishments and how the ordered impinged on national affairs.</p>
<p>The Augustinians settled in the area around where the Priory School was built, while the Franciscans made their base on the town side of Grey Friars Bridge, where part of the building still stands and is used today. The Dominicans settled in the area between Traitor’s Gate, Water Lane and the English Bridge.</p>
<p>“They all received help from the crown, the local council, who often took the initiative to welcome the orders to the town and local wealthy tradesmen, besides receiving the patronage of local nobility and dignitaries,” said Mr Connor.</p>
<p>“Friars were different to the local clergy and monks at the Benedictine Abbey Foregate monastery. They had to beg for their food and alms and had to administer to the poor. However, all three orders had a different outlook and a different purpose in life.</p>
<p>“Their buildings were of considerable size and stature, especially the churches of the Franciscans and the Dominicans, the latter of which was some 48 metres long. However, by the 15th century, friaries were beginning to feel the pinch and the Augustinian monks were constant visitors to the local courts for burglary, fighting and even murder.</p>
<p>“At the dissolution by Thomas Cromwell and Henry VIII, the friaries were in a very poor state with few friars, very little possessions and hardly any income.”</p>
<p>Hear the full story of the ‘Three friaries of Shrewsbury’ on March 25. Anyone seeking more information should contact Mr Connor on 01743 355047.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Shrewsbury’s Friaries in the spotlight at National Tourism Week event' data-url='http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury</a></li><li><a href="http://www.shropshirelive.com/tag/shrewsbury-tourism-association/">Shrewsbury Tourism Association</a></li><li><a href="http://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li><li><a href="http://www.shropshirelive.com/tag/tourism/">Tourism</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F03%2F13%2Fshrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shrewsbury%E2%80%99s+Friaries+in+the+spotlight+at+National+Tourism+Week+event&url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F03%2F13%2Fshrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event%2F&via=shropshirelive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/&amp;media=http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre.jpg&description=Three well known personalities are to speak about the ‘Three Friaries of Shrewsbury’ at a free event marking National Tourism Week." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shrewsbury%E2%80%99s+Friaries+in+the+spotlight+at+National+Tourism+Week+event%20-%20http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F03%2F13%2Fshrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" data-text="Shrewsbury’s Friaries in the spotlight at National Tourism Week event" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="datePublished" content="2017-03-13T08:53:24+00:00"><meta itemprop="dateModified" content="2017-03-13T08:53:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png"></span><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="headline " content="Shrewsbury’s Friaries in the spotlight at National Tourism Week event"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre.jpg"><meta itemprop="width" content="630"><meta itemprop="height" content="419"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_58c6e90da261c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58c6e90da261c" ><script>var block_td_uid_2_58c6e90da261c = new tdBlock();
block_td_uid_2_58c6e90da261c.id = "td_uid_2_58c6e90da261c";
block_td_uid_2_58c6e90da261c.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58c6e90da261c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58c6e90da261c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":132410,"live_filter_cur_post_author":"4"}';
block_td_uid_2_58c6e90da261c.td_column_number = "3";
block_td_uid_2_58c6e90da261c.block_type = "td_block_related_posts";
block_td_uid_2_58c6e90da261c.post_count = "9";
block_td_uid_2_58c6e90da261c.found_posts = "1544";
block_td_uid_2_58c6e90da261c.header_color = "";
block_td_uid_2_58c6e90da261c.ajax_pagination_infinite_stop = "";
block_td_uid_2_58c6e90da261c.max_num_pages = "172";
tdBlocksArray.push(block_td_uid_2_58c6e90da261c);
</script><h4 class="td-related-title"><a id="td_uid_3_58c6e90dac653" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58c6e90da261c" href="#">RELATED ARTICLES</a><a id="td_uid_4_58c6e90dac6b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58c6e90da261c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58c6e90da261c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/09/events-focus-on-shrewsburys-major-photography-project/" rel="bookmark" title="Events focus on Shrewsbury’s major photography project"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--150x103.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--400x276.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--768x529.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark-.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--696x479.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--610x420.jpg 610w" sizes="(max-width: 218px) 100vw, 218px" alt="Peta Murphy-Burke, Relationship Manager, Arts Council, David Hurn, Magnum Photographer, Nicola Shipley, Grain, Emily Graham, Magnum, Mike Matthews, Chairman of Shrewsbury BID/Owner of Prince Rupert Hotel and Salla Virman, The Hive" title="Events focus on Shrewsbury’s major photography project"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/09/events-focus-on-shrewsburys-major-photography-project/" rel="bookmark" title="Events focus on Shrewsbury’s major photography project">Events focus on Shrewsbury’s major photography project</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/06/eight-time-paralympic-gold-medallist-visits-shropshire-charity/" rel="bookmark" title="Eight-time Paralympic gold medallist visits Shropshire charity"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sophie Christiansen with some of The Movement Centre team (l-r: Pauline Holbrook, Stuart Gillies, Sophie Christiansen, Victoria Handbury-Madin, Angie Tomley, Julia James and Liz Monether)" title="Eight-time Paralympic gold medallist visits Shropshire charity"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/06/eight-time-paralympic-gold-medallist-visits-shropshire-charity/" rel="bookmark" title="Eight-time Paralympic gold medallist visits Shropshire charity">Eight-time Paralympic gold medallist visits Shropshire charity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/06/march-for-men-could-save-lives-in-telford/" rel="bookmark" title="March for Men could save lives in Telford"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Richie Woodhall and Nurse Julie Rich" title="March for Men could save lives in Telford"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/06/march-for-men-could-save-lives-in-telford/" rel="bookmark" title="March for Men could save lives in Telford">March for Men could save lives in Telford</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/03/video-gives-glimpse-of-student-life-in-shrewsbury/" rel="bookmark" title="Video gives glimpse of student life in Shrewsbury"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/UCS-Video-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/UCS-Video-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/UCS-Video-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video gives glimpse of student life in Shrewsbury"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/03/video-gives-glimpse-of-student-life-in-shrewsbury/" rel="bookmark" title="Video gives glimpse of student life in Shrewsbury">Video gives glimpse of student life in Shrewsbury</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/03/attingham-celebrates-70-years-of-the-national-trust/" rel="bookmark" title="Attingham celebrates 70 years of the National Trust"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Lord-and-Lady-Bewick-at-Attingham-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Lord-and-Lady-Bewick-at-Attingham-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Lord-and-Lady-Bewick-at-Attingham-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lord and Lady Berwick at Attingham. Photo: National Trust" title="Attingham celebrates 70 years of the National Trust"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/03/attingham-celebrates-70-years-of-the-national-trust/" rel="bookmark" title="Attingham celebrates 70 years of the National Trust">Attingham celebrates 70 years of the National Trust</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/03/shropshire-artist-linda-edwards-wins-top-award/" rel="bookmark" title="Shropshire artist Linda Edwards wins top award"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-150x104.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-400x277.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-768x531.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-696x481.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Linda-Edwards-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="Linda Edwards" title="Shropshire artist Linda Edwards wins top award"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/03/shropshire-artist-linda-edwards-wins-top-award/" rel="bookmark" title="Shropshire artist Linda Edwards wins top award">Shropshire artist Linda Edwards wins top award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/03/children-celebrate-world-book-day-with-visit-from-munch-the-recycling-lorry/" rel="bookmark" title="Children celebrate World Book Day with visit from Munch the recycling lorry"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Veolia-4867-1-the-Woodlands-Y1-pupils-with-books-pic-1-020317-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Veolia-4867-1-the-Woodlands-Y1-pupils-with-books-pic-1-020317-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Veolia-4867-1-the-Woodlands-Y1-pupils-with-books-pic-1-020317-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Children with &quot;Munch&quot; the recycling lorry, and their free books" title="Children celebrate World Book Day with visit from Munch the recycling lorry"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/03/children-celebrate-world-book-day-with-visit-from-munch-the-recycling-lorry/" rel="bookmark" title="Children celebrate World Book Day with visit from Munch the recycling lorry">Children celebrate World Book Day with visit from Munch the recycling lorry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/02/shropshire-firefighters-to-take-part-in-charity-car-wash-events/" rel="bookmark" title="Shropshire firefighters to take part in charity car wash events"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2016/03/shrews-car-wash-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2016/03/shrews-car-wash-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2016/03/shrews-car-wash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shropshire firefighters to take part in charity car wash events"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/02/shropshire-firefighters-to-take-part-in-charity-car-wash-events/" rel="bookmark" title="Shropshire firefighters to take part in charity car wash events">Shropshire firefighters to take part in charity car wash events</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/28/shrewsbury-fashion-student-awarded-place-in-national-design-competition-final/" rel="bookmark" title="Shrewsbury fashion student awarded place in national design competition final"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Amber-Godsall-Niamh-Williams-and-Heidi-Humphreys-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Amber-Godsall-Niamh-Williams-and-Heidi-Humphreys-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Amber-Godsall-Niamh-Williams-and-Heidi-Humphreys-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amber Godsall, Niamh Williams and Heidi Humphreys" title="Shrewsbury fashion student awarded place in national design competition final"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/28/shrewsbury-fashion-student-awarded-place-in-national-design-competition-final/" rel="bookmark" title="Shrewsbury fashion student awarded place in national design competition final">Shrewsbury fashion student awarded place in national design competition final</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58c6e90da261c" data-td_block_id="td_uid_2_58c6e90da261c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58c6e90da261c" data-td_block_id="td_uid_2_58c6e90da261c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/';
var disqus_identifier = '132410 http://www.shropshirelive.com/?p=132410';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'shropshirelive';
var disqus_title = "Shrewsbury’s Friaries in the spotlight at National Tourism Week event";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=132410';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><a href="http://www.shropshirelive.com/advertising/"><img alt="Advertise with shropshirelive.com" src="http://www.shropshirelive.com/wp-content/uploads/2017/01/Advertisie-to-Shropshire.jpg"></a></div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.shropshirelive.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /47878540/A1 -->
<div id='div-gpt-ad-1472391394751-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-0'); });
</script>
</div></div><div class="td_block_wrap td_block_3 td_block_widget td_uid_6_58c6e90dba709_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58c6e90dba709" ><script>var block_td_uid_6_58c6e90dba709 = new tdBlock();
block_td_uid_6_58c6e90dba709.id = "td_uid_6_58c6e90dba709";
block_td_uid_6_58c6e90dba709.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56349","category_ids":"","custom_title":"Sponsored Article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_58c6e90dba709_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_58c6e90dba709_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58c6e90dba709.td_column_number = "1";
block_td_uid_6_58c6e90dba709.block_type = "td_block_3";
block_td_uid_6_58c6e90dba709.post_count = "1";
block_td_uid_6_58c6e90dba709.found_posts = "69";
block_td_uid_6_58c6e90dba709.header_color = "#";
block_td_uid_6_58c6e90dba709.ajax_pagination_infinite_stop = "";
block_td_uid_6_58c6e90dba709.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_6_58c6e90dba709);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Sponsored Article</span></h4></div><div id=td_uid_6_58c6e90dba709 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"><img width="324" height="160" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-324x160.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-324x160.jpg 324w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Oswestry Golf Club - 12th Tee Scott Drummond" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry">Why this year is the time &#8216;fore&#8217; golf in Oswestry</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-15T06:59:46+00:00" >February 15, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /47878540/A2 -->
<div id='div-gpt-ad-1472391394751-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_58c6e90dbddb9_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58c6e90dbddb9" ><script>var block_td_uid_8_58c6e90dbddb9 = new tdBlock();
block_td_uid_8_58c6e90dbddb9.id = "td_uid_8_58c6e90dbddb9";
block_td_uid_8_58c6e90dbddb9.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58c6e90dbddb9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58c6e90dbddb9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58c6e90dbddb9.td_column_number = "1";
block_td_uid_8_58c6e90dbddb9.block_type = "td_block_7";
block_td_uid_8_58c6e90dbddb9.post_count = "3";
block_td_uid_8_58c6e90dbddb9.found_posts = "11304";
block_td_uid_8_58c6e90dbddb9.header_color = "#";
block_td_uid_8_58c6e90dbddb9.ajax_pagination_infinite_stop = "";
block_td_uid_8_58c6e90dbddb9.max_num_pages = "3768";
tdBlocksArray.push(block_td_uid_8_58c6e90dbddb9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/">Latest News</a></h4></div><div id=td_uid_8_58c6e90dbddb9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/cctv-image-released-after-teenager-is-assaulted-in-donnington/" rel="bookmark" title="CCTV image released after teenager is assaulted in Donnington"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-150x106.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-400x281.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-768x540.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-696x490.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/03/CCTV_ASDA_Donnington-597x420.jpg 597w" sizes="(max-width: 100px) 100vw, 100px" alt="Investigating officers would like to speak to the individuals in the image" title="CCTV image released after teenager is assaulted in Donnington"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/cctv-image-released-after-teenager-is-assaulted-in-donnington/" rel="bookmark" title="CCTV image released after teenager is assaulted in Donnington">CCTV image released after teenager is assaulted in Donnington</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T13:19:31+00:00" >March 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/police-investigate-report-of-man-trying-to-offer-lift-to-12-year-old-girl-in-telford/" rel="bookmark" title="Police investigate report of man trying to offer lift to 12-year-old girl in Telford"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police investigate report of man trying to offer lift to 12-year-old girl in Telford"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/police-investigate-report-of-man-trying-to-offer-lift-to-12-year-old-girl-in-telford/" rel="bookmark" title="Police investigate report of man trying to offer lift to 12-year-old girl in Telford">Police investigate report of man trying to offer lift to 12-year-old girl in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T13:18:35+00:00" >March 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/severn-valley-railways-bridgnorth-station-share-offer-reaches-magic-million/" rel="bookmark" title="Severn Valley Railway’s Bridgnorth Station share offer reaches ‘magic million’"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/The-1st-£1million-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/The-1st-£1million-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/The-1st-£1million-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bridgnorth Station master, Chris Thomas, celebrates the first magic million" title="Severn Valley Railway’s Bridgnorth Station share offer reaches ‘magic million’"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/severn-valley-railways-bridgnorth-station-share-offer-reaches-magic-million/" rel="bookmark" title="Severn Valley Railway’s Bridgnorth Station share offer reaches ‘magic million’">Severn Valley Railway’s Bridgnorth Station share offer reaches ‘magic million’</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T13:00:54+00:00" >March 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /47878540/A3 -->
<div id='div-gpt-ad-1472391394751-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-2'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_58c6e90dc450b_rand td-pb-border-top"  data-td-block-uid="td_uid_10_58c6e90dc450b" ><script>var block_td_uid_10_58c6e90dc450b = new tdBlock();
block_td_uid_10_58c6e90dc450b.id = "td_uid_10_58c6e90dc450b";
block_td_uid_10_58c6e90dc450b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_58c6e90dc450b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58c6e90dc450b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58c6e90dc450b.td_column_number = "1";
block_td_uid_10_58c6e90dc450b.block_type = "td_block_15";
block_td_uid_10_58c6e90dc450b.post_count = "4";
block_td_uid_10_58c6e90dc450b.found_posts = "1844";
block_td_uid_10_58c6e90dc450b.header_color = "#";
block_td_uid_10_58c6e90dc450b.ajax_pagination_infinite_stop = "";
block_td_uid_10_58c6e90dc450b.max_num_pages = "461";
tdBlocksArray.push(block_td_uid_10_58c6e90dc450b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/">Latest Entertainment</a></h4></div><div id=td_uid_10_58c6e90dc450b class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/historic-steam-machines-to-take-part-in-road-run-through-the-ironbridge-gorge/" rel="bookmark" title="Historic steam machines to take part in road run through the Ironbridge Gorge"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A Linkey 12 NHP K7 Ploughing engine - built 1917 it is now 100 years old" title="Historic steam machines to take part in road run through the Ironbridge Gorge"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/historic-steam-machines-to-take-part-in-road-run-through-the-ironbridge-gorge/" rel="bookmark" title="Historic steam machines to take part in road run through the Ironbridge Gorge">Historic steam machines to take part in road run through the...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/09/theatre-show-explores-the-labelling-of-individuals-in-todays-society/" rel="bookmark" title="Theatre show explores the labelling of individuals in today’s society"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Labels-by-Joe-Sellman-Leava-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Labels-by-Joe-Sellman-Leava-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Labels-by-Joe-Sellman-Leava-150x102.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Labels-by-Joe-Sellman-Leava-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Labels by Joe Sellman-Leava" title="Theatre show explores the labelling of individuals in today’s society"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/09/theatre-show-explores-the-labelling-of-individuals-in-todays-society/" rel="bookmark" title="Theatre show explores the labelling of individuals in today’s society">Theatre show explores the labelling of individuals in today’s society</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/09/raf-displays-boost-flying-display-line-up-for-air-show/" rel="bookmark" title="RAF displays boost flying display line-up for air show"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2014/06/Red-Arrows-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2014/06/Red-Arrows-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2014/06/Red-Arrows-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RAF displays boost flying display line-up for air show"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/09/raf-displays-boost-flying-display-line-up-for-air-show/" rel="bookmark" title="RAF displays boost flying display line-up for air show">RAF displays boost flying display line-up for air show</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/07/the-big-sing-moves-to-a-new-home/" rel="bookmark" title="The Big Sing moves to a new home"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Big Sing" title="The Big Sing moves to a new home"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/07/the-big-sing-moves-to-a-new-home/" rel="bookmark" title="The Big Sing moves to a new home">The Big Sing moves to a new home</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /47878540/A4 -->
<div id='div-gpt-ad-1472391394751-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_12_58c6e90dcbfd5_rand td-pb-border-top"  data-td-block-uid="td_uid_12_58c6e90dcbfd5" ><script>var block_td_uid_12_58c6e90dcbfd5 = new tdBlock();
block_td_uid_12_58c6e90dcbfd5.id = "td_uid_12_58c6e90dcbfd5";
block_td_uid_12_58c6e90dcbfd5.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58c6e90dcbfd5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58c6e90dcbfd5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58c6e90dcbfd5.td_column_number = "1";
block_td_uid_12_58c6e90dcbfd5.block_type = "td_block_18";
block_td_uid_12_58c6e90dcbfd5.post_count = "4";
block_td_uid_12_58c6e90dcbfd5.found_posts = "1545";
block_td_uid_12_58c6e90dcbfd5.header_color = "#";
block_td_uid_12_58c6e90dcbfd5.ajax_pagination_infinite_stop = "";
block_td_uid_12_58c6e90dcbfd5.max_num_pages = "387";
tdBlocksArray.push(block_td_uid_12_58c6e90dcbfd5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/">Latest Features</a></h4></div><div id=td_uid_12_58c6e90dcbfd5 class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" rel="bookmark" title="Shrewsbury’s Friaries in the spotlight at National Tourism Week event"><img width="630" height="385" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2013/08/Shrewsbury-Town-Centre-630x385.jpg" alt="Shrewsbury Town Centre" title="Shrewsbury’s Friaries in the spotlight at National Tourism Week event"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/shrewsburys-friaries-in-the-spotlight-at-national-tourism-week-event/" rel="bookmark" title="Shrewsbury’s Friaries in the spotlight at National Tourism Week event">Shrewsbury’s Friaries in the spotlight at National Tourism Week event</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T08:53:24+00:00" >March 13, 2017</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/09/events-focus-on-shrewsburys-major-photography-project/" rel="bookmark" title="Events focus on Shrewsbury’s major photography project"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Darwin-inspired-photography-exhibition-hits-the-mark--265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Peta Murphy-Burke, Relationship Manager, Arts Council, David Hurn, Magnum Photographer, Nicola Shipley, Grain, Emily Graham, Magnum, Mike Matthews, Chairman of Shrewsbury BID/Owner of Prince Rupert Hotel and Salla Virman, The Hive" title="Events focus on Shrewsbury’s major photography project"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/09/events-focus-on-shrewsburys-major-photography-project/" rel="bookmark" title="Events focus on Shrewsbury’s major photography project">Events focus on Shrewsbury’s major photography project</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T10:00:28+00:00" >March 9, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/06/eight-time-paralympic-gold-medallist-visits-shropshire-charity/" rel="bookmark" title="Eight-time Paralympic gold medallist visits Shropshire charity"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Sophie-Christiansen-TMC-visit-3-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Sophie Christiansen with some of The Movement Centre team (l-r: Pauline Holbrook, Stuart Gillies, Sophie Christiansen, Victoria Handbury-Madin, Angie Tomley, Julia James and Liz Monether)" title="Eight-time Paralympic gold medallist visits Shropshire charity"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/06/eight-time-paralympic-gold-medallist-visits-shropshire-charity/" rel="bookmark" title="Eight-time Paralympic gold medallist visits Shropshire charity">Eight-time Paralympic gold medallist visits Shropshire charity</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T10:49:59+00:00" >March 6, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/06/march-for-men-could-save-lives-in-telford/" rel="bookmark" title="March for Men could save lives in Telford"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-150x115.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-400x306.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-768x587.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-265x198.jpg 265w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-696x532.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/03/0737-RichieWoodhallNurseJulieRich-550x420.jpg 550w" sizes="(max-width: 80px) 100vw, 80px" alt="Richie Woodhall and Nurse Julie Rich" title="March for Men could save lives in Telford"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/06/march-for-men-could-save-lives-in-telford/" rel="bookmark" title="March for Men could save lives in Telford">March for Men could save lives in Telford</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-06T10:47:15+00:00" >March 6, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_13_58c6e90dd37e4_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58c6e90dd37e4" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_13_58c6e90dd37e4 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_13_58c6e90dd37e4"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_13_58c6e90dd37e4">
				<input id="td_uid_13_58c6e90dd37e4" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_13_58c6e90dd37e4"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_13_58c6e90dd37e4">
					<span class="td-big-degrees">16</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">23</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">12</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">76%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_15_58c6e90dd3f06_rand td-pb-border-top"  data-td-block-uid="td_uid_15_58c6e90dd3f06" ><script>var block_td_uid_15_58c6e90dd3f06 = new tdBlock();
block_td_uid_15_58c6e90dd3f06.id = "td_uid_15_58c6e90dd3f06";
block_td_uid_15_58c6e90dd3f06.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_58c6e90dd3f06_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_58c6e90dd3f06_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_58c6e90dd3f06.td_column_number = "1";
block_td_uid_15_58c6e90dd3f06.block_type = "td_block_7";
block_td_uid_15_58c6e90dd3f06.post_count = "4";
block_td_uid_15_58c6e90dd3f06.found_posts = "112";
block_td_uid_15_58c6e90dd3f06.header_color = "#";
block_td_uid_15_58c6e90dd3f06.ajax_pagination_infinite_stop = "";
block_td_uid_15_58c6e90dd3f06.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_15_58c6e90dd3f06);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_15_58c6e90dd3f06 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/13/historic-steam-machines-to-take-part-in-road-run-through-the-ironbridge-gorge/" rel="bookmark" title="Historic steam machines to take part in road run through the Ironbridge Gorge"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/A-Linkey-12-NHP-K7-Ploughing-engine-built-1917-it-is-now-100-years-old-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="A Linkey 12 NHP K7 Ploughing engine - built 1917 it is now 100 years old" title="Historic steam machines to take part in road run through the Ironbridge Gorge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/13/historic-steam-machines-to-take-part-in-road-run-through-the-ironbridge-gorge/" rel="bookmark" title="Historic steam machines to take part in road run through the Ironbridge Gorge">Historic steam machines to take part in road run through the Ironbridge Gorge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-13T09:29:44+00:00" >March 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/10/bishops-castle-named-among-the-sunday-times-best-places-to-live-in-the-midlands/" rel="bookmark" title="Bishop’s Castle named among The Sunday Times best places to live in the Midlands"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/Bishops-Castle-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/Bishops-Castle-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/Bishops-Castle-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bishops Castle High Street. Photo: Google Street View" title="Bishop’s Castle named among The Sunday Times best places to live in the Midlands"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/10/bishops-castle-named-among-the-sunday-times-best-places-to-live-in-the-midlands/" rel="bookmark" title="Bishop’s Castle named among The Sunday Times best places to live in the Midlands">Bishop’s Castle named among The Sunday Times best places to live in the Midlands</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T06:39:43+00:00" >March 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/07/the-big-sing-moves-to-a-new-home/" rel="bookmark" title="The Big Sing moves to a new home"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/BigSing1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Big Sing" title="The Big Sing moves to a new home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/07/the-big-sing-moves-to-a-new-home/" rel="bookmark" title="The Big Sing moves to a new home">The Big Sing moves to a new home</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T11:00:40+00:00" >March 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/03/07/new-lease-of-life-for-shrewsbury-bar-restaurant/" rel="bookmark" title="New lease of life for Shrewsbury bar &#038; restaurant"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/03/The-Waterfront-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/03/The-Waterfront-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/03/The-Waterfront-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New lease of life for Shrewsbury bar &#038; restaurant"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/03/07/new-lease-of-life-for-shrewsbury-bar-restaurant/" rel="bookmark" title="New lease of life for Shrewsbury bar &#038; restaurant">New lease of life for Shrewsbury bar &#038; restaurant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-07T10:59:53+00:00" >March 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>News by Area</span></div>			<div class="textwidget">- <a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="http://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="http://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="http://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="http://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="http://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="http://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="http://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="http://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Contact Us</span></div>			<div class="textwidget">For general enquiries, including sending us press releases email interact@shropshirelive.com or call us on 01743 818 095 (10am – 5pm, Monday to Friday).</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Complaints</span></div>			<div class="textwidget"><a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="http://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about shropshirelive.com content <a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a></span>
</br></br>
<a href="http://www.shropshirelive.com/">shropshirelive.com</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Cookie Policy</span></div>			<div class="textwidget">By using this website you agree with our <a href="http://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="http://www.shropshirelive.com/cookie-policy">cookie policy</a>.</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.shropshirelive.com/"><img class="td-retina-data" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>shropshirelive.com has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2009 - 2017 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'shropshirelive';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58c6e90ddc313
    -->

    <script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.2";
                    var wp_product_version = "wpp-5.3.2";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.3","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.2","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f6b6912bf36205 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.shropshirelive.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[16,60.7],"today_humidity":76,"today_wind_speed":[4.1,2.5],"today_min":[12,53.6],"today_max":[23,73.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1489492800,"day_temp":[12,54],"day_name":"Tue","owm_day_index":1},{"timestamp":1489579200,"day_temp":[13,55],"day_name":"Wed","owm_day_index":2},{"timestamp":1489665600,"day_temp":[13,55],"day_name":"Thu","owm_day_index":3},{"timestamp":1489752000,"day_temp":[8,46],"day_name":"Fri","owm_day_index":4},{"timestamp":1489838400,"day_temp":[10,51],"day_name":"Sat","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_13_58c6e90dd37e4","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[16,60.7],"today_humidity":76,"today_wind_speed":[4.1,2.5],"today_min":[12,53.6],"today_max":[23,73.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1489492800,"day_temp":[12,54],"day_name":"Tue","owm_day_index":1},{"timestamp":1489579200,"day_temp":[13,55],"day_name":"Wed","owm_day_index":2},{"timestamp":1489665600,"day_temp":[13,55],"day_name":"Thu","owm_day_index":3},{"timestamp":1489752000,"day_temp":[8,46],"day_name":"Fri","owm_day_index":4},{"timestamp":1489838400,"day_temp":[10,51],"day_name":"Sat","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--wp_footer-->
</body>
</html>