<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.shropshirelive.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg" /><meta name="author" content="shropshirelive.com">
<link rel="icon" type="image/png" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/Favicon-small.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.shropshirelive.com/wp-content/uploads/2016/09/logo-144.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Annabel Croft entertains guests at Shrewsbury sports dinner</title>
<meta name="description" content="Tennis star Annabel Croft proved an entertaining guest speaker at The Shrewsbury Club’s latest successful sports dinner."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/" />
<link rel="publisher" href="https://plus.google.com/+shropshirelive/posts"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Annabel Croft entertains guests at Shrewsbury sports dinner" />
<meta property="og:description" content="Tennis star Annabel Croft proved an entertaining guest speaker at The Shrewsbury Club’s latest successful sports dinner." />
<meta property="og:url" content="http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/" />
<meta property="og:site_name" content="shropshirelive.com" />
<meta property="article:publisher" content="https://www.facebook.com/shropshirelive" />
<meta property="article:tag" content="Shrewsbury" />
<meta property="article:tag" content="Shropshire" />
<meta property="article:tag" content="Sport" />
<meta property="article:tag" content="Sundorne" />
<meta property="article:tag" content="Tennis" />
<meta property="article:tag" content="The Shrewsbury Club" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2017-02-22T10:38:37+00:00" />
<meta property="article:modified_time" content="2017-02-22T10:39:03+00:00" />
<meta property="og:updated_time" content="2017-02-22T10:39:03+00:00" />
<meta property="og:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Tennis star Annabel Croft proved an entertaining guest speaker at The Shrewsbury Club’s latest successful sports dinner." />
<meta name="twitter:title" content="Annabel Croft entertains guests at Shrewsbury sports dinner" />
<meta name="twitter:site" content="@shropshirelive" />
<meta name="twitter:image" content="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg" />
<meta name="twitter:creator" content="@shropshirelive" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.shropshirelive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Feed" href="http://www.shropshirelive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Comments Feed" href="http://www.shropshirelive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="shropshirelive.com &raquo; Annabel Croft entertains guests at Shrewsbury sports dinner Comments Feed" href="http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.shropshirelive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.shropshirelive.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.63' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"c2a2aa7ea2","ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read the full article via shropshirelive.com at: %link%","prepend_break":"2","use_title":"false","add_site_name":"false","site_name":"shropshirelive.com","site_url":"http:\/\/www.shropshirelive.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"http:\/\/www.shropshirelive.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading...","locale_data":{"closeText":"Done","prevText":"Prev","nextText":"Next","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["Su","Mo","Tu","We","Th","Fr","Sa"],"weekHeader":"Wk","dateFormat":"dd\/mm\/yy","firstDay":1,"isRTL":false,"showMonthAfterYear":false,"yearSuffix":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.63'></script>
<link rel='https://api.w.org/' href='http://www.shropshirelive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.shropshirelive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.shropshirelive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.shropshirelive.com/?p=131717' />
<link rel="alternate" type="application/json+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F02%2F22%2Fannabel-croft-entertains-guests-at-shrewsbury-sports-dinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.shropshirelive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F02%2F22%2Fannabel-croft-entertains-guests-at-shrewsbury-sports-dinner%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.shropshirelive.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.shropshirelive.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.shropshirelive.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#7cb031";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="author" href="https://plus.google.com/b/112906876018472078479/112906876018472078479/posts" />
<link rel="publisher" href="https://plus.google.com/b/112906876018472078479" />


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9891510-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47878540/A1', [300, 250], 'div-gpt-ad-1472391394751-0').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A2', [300, 250], 'div-gpt-ad-1472391394751-1').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A3', [300, 250], 'div-gpt-ad-1472391394751-2').addService(googletag.pubads());
    googletag.defineSlot('/47878540/A4', [300, 250], 'div-gpt-ad-1472391394751-3').addService(googletag.pubads());
    googletag.defineSlot('/47878540/BUSINESS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-4').addService(googletag.pubads());
    googletag.defineSlot('/47878540/ENTERTAINMENT-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-5').addService(googletag.pubads());
    googletag.defineSlot('/47878540/SHROPSHIRE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-6').addService(googletag.pubads());
    googletag.defineSlot('/47878540/FRONTPAGE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-7').addService(googletag.pubads());
    googletag.defineSlot('/47878540/HEADER', [[300, 100], [728, 90], [468, 60]], 'div-gpt-ad-1472391394751-8').addService(googletag.pubads());
    googletag.defineSlot('/47878540/LIFESTYLE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-9').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile1', [300, 250], 'div-gpt-ad-1472391394751-10').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile2', [300, 250], 'div-gpt-ad-1472391394751-11').addService(googletag.pubads());
    googletag.defineSlot('/47878540/Mobile-Header', [320, 100], 'div-gpt-ad-1472391394751-12').addService(googletag.pubads());
    googletag.defineSlot('/47878540/NEWS-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-13').addService(googletag.pubads());
    googletag.defineSlot('/47878540/TASTE-SPONSOR', [[300, 250], [728, 90]], 'div-gpt-ad-1472391394751-14').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>

<body class="post-template-default single single-post postid-131717 single-format-standard annabel-croft-entertains-guests-at-shrewsbury-sports-dinner wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li id="menu-item-63067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li id="menu-item-63069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li id="menu-item-63072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li id="menu-item-63073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li id="menu-item-63074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-126513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126513"><a href="http://www.shropshirelive.com/events/">Events</a></li>
		<li id="menu-item-124535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-63080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li id="menu-item-63081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">12.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Shropshire, UK</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, February 22, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-utility-nav" class="top-header-menu"><li id="menu-item-100688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-100688"><a href="http://www.shropshirelive.com/weather/">Weather</a></li>
<li id="menu-item-92951" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-92951"><a href="http://www.directory.shropshirelive.com">Business Directory</a></li>
<li id="menu-item-60070" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60070"><a href="http://www.shropshirelive.com/advertising/">Advertise</a></li>
<li id="menu-item-62111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-62111"><a href="http://www.shropshirelive.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-102018" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102018"><a href="http://www.shropshirelive.com/theteam/">The Team</a></li>
	<li id="menu-item-102102" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102102"><a href="http://www.shropshirelive.com/terms-and-conditions/">Terms and Conditions</a></li>
	<li id="menu-item-102101" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102101"><a href="http://www.shropshirelive.com/cookie-policy/">Read our Cookie Policy</a></li>
</ul>
</li>
<li id="menu-item-56389" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56389"><a href="http://www.shropshirelive.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo-retina.jpg" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/mobile-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.shropshirelive.com/">
			<img class="td-retina-data" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_544x180.png" src="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png" alt="shropshirelive.com" title="shropshirelive.com"/>
			<span class="td-visual-hidden">shropshirelive.com</span>
		</a>
	    </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-189"><a href="http://www.shropshirelive.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63067"><a href="http://www.shropshirelive.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63069"><a href="http://www.shropshirelive.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63072"><a href="http://www.shropshirelive.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63073"><a href="http://www.shropshirelive.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63074"><a href="http://www.shropshirelive.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-102492"><a href="http://www.shropshirelive.com/events/">Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126513"><a href="http://www.shropshirelive.com/events/">Events</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124535"><a href="http://www.shropshirelive.com/events-submit/">Add an Event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63080"><a href="http://www.shropshirelive.com/taste/">Taste</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63081"><a href="http://www.shropshirelive.com/lifestyle/">Lifestyle</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.shropshirelive.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-3147182418047083" data-ad-slot="4411817691"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.shropshirelive.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Sport" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.shropshirelive.com/sport/">
                                  <span itemprop="name">Sport</span>    </a>    <meta itemprop="position" content = "1"></span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-131717" class="post-131717 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-shrewsbury tag-shropshire tag-sport tag-sundorne tag-tennis tag-the-shrewsbury-club" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Annabel Croft entertains guests at Shrewsbury sports dinner</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-22T10:38:37+00:00" >February 22, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <!-- AddThis Sharing Buttons above --><div class='at-above-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Annabel Croft entertains guests at Shrewsbury sports dinner' data-url='http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/'></div><p>Tennis star Annabel Croft proved an entertaining guest speaker at The Shrewsbury Club’s latest successful sports dinner.</p>
<figure id="attachment_131718" style="width: 810px" class="wp-caption aligncenter"><img src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg" alt="Dave Courteen, left, the managing director of The Shrewsbury Club, with guest speakers Annabel Croft and Sam Richardson" width="810" height="600" class="size-full wp-image-131718" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg 810w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-150x111.jpg 150w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-400x296.jpg 400w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-768x569.jpg 768w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-696x516.jpg 696w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1-567x420.jpg 567w" sizes="(max-width: 810px) 100vw, 810px" /><figcaption class="wp-caption-text">Dave Courteen, left, the managing director of The Shrewsbury Club, with guest speakers Annabel Croft and Sam Richardson</figcaption></figure>
<p>The former British women’s No 1 &#8211; once ranked as high as 24 in the world &#8211; shared stories from her playing days and subsequent career as a television presenter after taking the decision to retire from playing at the age of 21.</p>
<p>Sam Richardson, a Lawn Tennis Association coach who devised the popular Tennis for Kids programme, was also an engaging speaker.</p>
<p>Dave Courteen, the managing director of The Shrewsbury Club, said: “It was another great night and very enjoyable listening to both Annabel and Sam.</p>
<p>“Our sports dinners which we hold on the eve of the Aegon GB Pro-Series tournament finals at The Shrewsbury Club have gained an impressive reputation and this was another very successful evening.</p>
<p>“We were delighted that Annabel could join us as she was flying to Dubai early the next morning to commentate on a tournament. She was an excellent speaker with some very interesting stories to tell.</p>
<p>&#8220;Sam also offered an interesting insight into his role with the LTA and shared some great stories from his time spent working for Richard Branson as his personal tennis coach.&#8221;</p>
<p>Judy Murray, John Inverdale and Baroness Tanni Grey-Thompson have all spoken at sports dinners at The Shrewsbury Club in recent years.</p>
<!-- AddThis Sharing Buttons below --><div class='at-below-post addthis_default_style addthis_toolbox at-wordpress-hide' data-title='Annabel Croft entertains guests at Shrewsbury sports dinner' data-url='http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/'></div><!-- AddThis Recommended Content below --> <div class='at-below-post-recommended addthis_default_style addthis_toolbox at-wordpress-hide'></div><div style="text-align: center; margin-top: 3px; margin-bottom: 15px; " class="shrop-news-sport" id="shrop-1029236689"><!-- /47878540/NEWS-SPONSOR -->
<div id='div-gpt-ad-1472391394751-13'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-13'); });
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury</a></li><li><a href="http://www.shropshirelive.com/tag/shropshire/">Shropshire</a></li><li><a href="http://www.shropshirelive.com/tag/sport/">Sport</a></li><li><a href="http://www.shropshirelive.com/tag/sundorne/">Sundorne</a></li><li><a href="http://www.shropshirelive.com/tag/tennis/">Tennis</a></li><li><a href="http://www.shropshirelive.com/tag/the-shrewsbury-club/">The Shrewsbury Club</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F02%2F22%2Fannabel-croft-entertains-guests-at-shrewsbury-sports-dinner%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Annabel+Croft+entertains+guests+at+Shrewsbury+sports+dinner&url=http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F02%2F22%2Fannabel-croft-entertains-guests-at-shrewsbury-sports-dinner%2F&via=shropshirelive"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/&amp;media=http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg&description=Tennis star Annabel Croft proved an entertaining guest speaker at The Shrewsbury Club’s latest successful sports dinner." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Annabel+Croft+entertains+guests+at+Shrewsbury+sports+dinner%20-%20http%3A%2F%2Fwww.shropshirelive.com%2F2017%2F02%2F22%2Fannabel-croft-entertains-guests-at-shrewsbury-sports-dinner%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/" data-text="Annabel Croft entertains guests at Shrewsbury sports dinner" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.shropshirelive.com/author/shropshirelive/">shropshirelive.com</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="datePublished" content="2017-02-22T10:38:37+00:00"><meta itemprop="dateModified" content="2017-02-22T10:39:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2016/12/SL_black_272x90.png"></span><meta itemprop="name" content="shropshirelive.com"></span><meta itemprop="headline " content="Annabel Croft entertains guests at Shrewsbury sports dinner"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.shropshirelive.com/wp-content/uploads/2017/02/Annabel-Croft-1.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_58ada819750be_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58ada819750be" ><script>var block_td_uid_2_58ada819750be = new tdBlock();
block_td_uid_2_58ada819750be.id = "td_uid_2_58ada819750be";
block_td_uid_2_58ada819750be.atts = '{"limit":9,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58ada819750be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58ada819750be_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":131717,"live_filter_cur_post_author":"4"}';
block_td_uid_2_58ada819750be.td_column_number = "3";
block_td_uid_2_58ada819750be.block_type = "td_block_related_posts";
block_td_uid_2_58ada819750be.post_count = "9";
block_td_uid_2_58ada819750be.found_posts = "2140";
block_td_uid_2_58ada819750be.header_color = "";
block_td_uid_2_58ada819750be.ajax_pagination_infinite_stop = "";
block_td_uid_2_58ada819750be.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_2_58ada819750be);
</script><h4 class="td-related-title"><a id="td_uid_3_58ada81979b9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58ada819750be" href="#">RELATED ARTICLES</a><a id="td_uid_4_58ada81979be6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58ada819750be" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58ada819750be class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/21/new-season-of-speed-hill-climbing-gets-under-way-at-loton-park-next-month/" rel="bookmark" title="New season of speed hill climbing gets under way at Loton Park next month"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/LOTON-WORKERS-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/LOTON-WORKERS-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/LOTON-WORKERS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Club secretary Martyn Silcox (LEFT) with volunteers building the new tyre wall at Loton Park" title="New season of speed hill climbing gets under way at Loton Park next month"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/21/new-season-of-speed-hill-climbing-gets-under-way-at-loton-park-next-month/" rel="bookmark" title="New season of speed hill climbing gets under way at Loton Park next month">New season of speed hill climbing gets under way at Loton Park next month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/20/former-shrewsbury-town-midfielder-joins-blackpool/" rel="bookmark" title="Former Shrewsbury Town midfielder joins Blackpool"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2016/07/Football-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2016/07/Football-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2016/07/Football-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Shrewsbury Town midfielder joins Blackpool"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/20/former-shrewsbury-town-midfielder-joins-blackpool/" rel="bookmark" title="Former Shrewsbury Town midfielder joins Blackpool">Former Shrewsbury Town midfielder joins Blackpool</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/20/tigers-stay-calm-to-seal-points-against-phantoms/" rel="bookmark" title="Tigers stay calm to seal points against Phantoms"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Lubomir-Korhon-scores-for-Telford-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Lubomir-Korhon-scores-for-Telford-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Lubomir-Korhon-scores-for-Telford-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lubomir Korhon scores for Telford. Photo: Steve Brodie" title="Tigers stay calm to seal points against Phantoms"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/20/tigers-stay-calm-to-seal-points-against-phantoms/" rel="bookmark" title="Tigers stay calm to seal points against Phantoms">Tigers stay calm to seal points against Phantoms</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/19/otte-claims-victory-over-willis-in-exciting-final-at-the-shrewsbury-club/" rel="bookmark" title="Otte claims victory over Willis in exciting final at The Shrewsbury Club"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oscar-Otte-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oscar-Otte-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Oscar-Otte-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Oscar Otte, the 2017 Aegon GB Pro-Series champion, at The Shrewsbury Club. Photo: Richard Dawson" title="Otte claims victory over Willis in exciting final at The Shrewsbury Club"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/19/otte-claims-victory-over-willis-in-exciting-final-at-the-shrewsbury-club/" rel="bookmark" title="Otte claims victory over Willis in exciting final at The Shrewsbury Club">Otte claims victory over Willis in exciting final at The Shrewsbury Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/19/match-report-shrewsbury-town-2-1-afc-wimbledon/" rel="bookmark" title="Match Report: Shrewsbury Town 2 – 1 AFC Wimbledon"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Match Report: Shrewsbury Town 2 – 1 AFC Wimbledon"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/19/match-report-shrewsbury-town-2-1-afc-wimbledon/" rel="bookmark" title="Match Report: Shrewsbury Town 2 – 1 AFC Wimbledon">Match Report: Shrewsbury Town 2 – 1 AFC Wimbledon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/18/shrewsbury-town-midfielder-ruled-out-for-rest-of-the-season/" rel="bookmark" title="Shrewsbury Town midfielder ruled out for rest of the season"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2016/04/Shrewsbury-Town-Football-Club-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2016/04/Shrewsbury-Town-Football-Club-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2016/04/Shrewsbury-Town-Football-Club-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shrewsbury Town midfielder ruled out for rest of the season"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/18/shrewsbury-town-midfielder-ruled-out-for-rest-of-the-season/" rel="bookmark" title="Shrewsbury Town midfielder ruled out for rest of the season">Shrewsbury Town midfielder ruled out for rest of the season</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/18/willis-and-otte-to-meet-in-exciting-final-of-shrewsbury-tennis-tournament/" rel="bookmark" title="Willis and Otte to meet in exciting final of Shrewsbury tennis tournament"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-2-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-2-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marcus Willis in action against Filip Horansky on his way through to today&#039;s final at The Shrewsbury Club. Photo: Richard Dawson" title="Willis and Otte to meet in exciting final of Shrewsbury tennis tournament"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/18/willis-and-otte-to-meet-in-exciting-final-of-shrewsbury-tennis-tournament/" rel="bookmark" title="Willis and Otte to meet in exciting final of Shrewsbury tennis tournament">Willis and Otte to meet in exciting final of Shrewsbury tennis tournament</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/17/in-form-marcus-willis-set-for-a-busy-day-at-the-shrewsbury-club/" rel="bookmark" title="In-form Marcus Willis set for a busy day at The Shrewsbury Club"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-1-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-1-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Marcus-Willis-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Marcus Willis in action during their quarter-final victories at The Shrewsbury Club. Photo: Richard Dawson" title="In-form Marcus Willis set for a busy day at The Shrewsbury Club"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/17/in-form-marcus-willis-set-for-a-busy-day-at-the-shrewsbury-club/" rel="bookmark" title="In-form Marcus Willis set for a busy day at The Shrewsbury Club">In-form Marcus Willis set for a busy day at The Shrewsbury Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/17/match-preview-shrewsbury-town-v-afc-wimbledon/" rel="bookmark" title="Match Preview: Shrewsbury Town v AFC Wimbledon"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Shrewsbury-Town-v-AFC-Wimbledon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Match Preview: Shrewsbury Town v AFC Wimbledon"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/17/match-preview-shrewsbury-town-v-afc-wimbledon/" rel="bookmark" title="Match Preview: Shrewsbury Town v AFC Wimbledon">Match Preview: Shrewsbury Town v AFC Wimbledon</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58ada819750be" data-td_block_id="td_uid_2_58ada819750be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58ada819750be" data-td_block_id="td_uid_2_58ada819750be"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.shropshirelive.com/2017/02/22/annabel-croft-entertains-guests-at-shrewsbury-sports-dinner/';
var disqus_identifier = '131717 http://www.shropshirelive.com/?p=131717';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'shropshirelive';
var disqus_title = "Annabel Croft entertains guests at Shrewsbury sports dinner";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=131717';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><a href="http://www.shropshirelive.com/advertising/"><img alt="Advertise with shropshirelive.com" src="http://www.shropshirelive.com/wp-content/uploads/2017/01/Advertisie-to-Shropshire.jpg"></a></div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.shropshirelive.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  "><!-- /47878540/A1 -->
<div id='div-gpt-ad-1472391394751-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-0'); });
</script>
</div></div><div class="td_block_wrap td_block_3 td_block_widget td_uid_6_58ada8198545b_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58ada8198545b" ><script>var block_td_uid_6_58ada8198545b = new tdBlock();
block_td_uid_6_58ada8198545b.id = "td_uid_6_58ada8198545b";
block_td_uid_6_58ada8198545b.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56349","category_ids":"","custom_title":"Sponsored Article","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_58ada8198545b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_58ada8198545b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_58ada8198545b.td_column_number = "1";
block_td_uid_6_58ada8198545b.block_type = "td_block_3";
block_td_uid_6_58ada8198545b.post_count = "1";
block_td_uid_6_58ada8198545b.found_posts = "69";
block_td_uid_6_58ada8198545b.header_color = "#";
block_td_uid_6_58ada8198545b.ajax_pagination_infinite_stop = "";
block_td_uid_6_58ada8198545b.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_6_58ada8198545b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Sponsored Article</span></h4></div><div id=td_uid_6_58ada8198545b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"><img width="324" height="160" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-324x160.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-324x160.jpg 324w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Oswestry Golf Club - 12th Tee Scott Drummond" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry">Why this year is the time &#8216;fore&#8217; golf in Oswestry</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-15T06:59:46+00:00" >February 15, 2017</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><!-- /47878540/A2 -->
<div id='div-gpt-ad-1472391394751-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-1'); });
</script>
</div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_58ada819881be_rand td-pb-border-top"  data-td-block-uid="td_uid_8_58ada819881be" ><script>var block_td_uid_8_58ada819881be = new tdBlock();
block_td_uid_8_58ada819881be.id = "td_uid_8_58ada819881be";
block_td_uid_8_58ada819881be.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56321","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.shropshirelive.com\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_58ada819881be_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_58ada819881be_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_58ada819881be.td_column_number = "1";
block_td_uid_8_58ada819881be.block_type = "td_block_7";
block_td_uid_8_58ada819881be.post_count = "3";
block_td_uid_8_58ada819881be.found_posts = "11250";
block_td_uid_8_58ada819881be.header_color = "#";
block_td_uid_8_58ada819881be.ajax_pagination_infinite_stop = "";
block_td_uid_8_58ada819881be.max_num_pages = "3750";
tdBlocksArray.push(block_td_uid_8_58ada819881be);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/news/">Latest News</a></h4></div><div id=td_uid_8_58ada819881be class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/21/police-continue-to-appeal-for-information-after-woman-was-raped-in-bridgnorth/" rel="bookmark" title="Police continue to appeal for information after woman was raped in Bridgnorth"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2013/01/WMP-800-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police continue to appeal for information after woman was raped in Bridgnorth"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/21/police-continue-to-appeal-for-information-after-woman-was-raped-in-bridgnorth/" rel="bookmark" title="Police continue to appeal for information after woman was raped in Bridgnorth">Police continue to appeal for information after woman was raped in Bridgnorth</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T14:18:45+00:00" >February 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/21/police-to-ensure-minimal-disruption-during-protests-in-telford-this-saturday/" rel="bookmark" title="Police to ensure minimal disruption during protests in Telford this Saturday"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2014/09/Police-Generic-Car-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police to ensure minimal disruption during protests in Telford this Saturday"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/21/police-to-ensure-minimal-disruption-during-protests-in-telford-this-saturday/" rel="bookmark" title="Police to ensure minimal disruption during protests in Telford this Saturday">Police to ensure minimal disruption during protests in Telford this Saturday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T14:16:15+00:00" >February 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/21/red-light-cameras-to-be-installed-at-trench-lock-interchange-in-telford/" rel="bookmark" title="Red Light Cameras to be installed at Trench Lock Interchange in Telford"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/traffic-lights-6008_1280-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/traffic-lights-6008_1280-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/02/traffic-lights-6008_1280-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Red Light Cameras to be installed at Trench Lock Interchange in Telford"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/21/red-light-cameras-to-be-installed-at-trench-lock-interchange-in-telford/" rel="bookmark" title="Red Light Cameras to be installed at Trench Lock Interchange in Telford">Red Light Cameras to be installed at Trench Lock Interchange in Telford</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-21T14:15:17+00:00" >February 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  "><!-- /47878540/A3 -->
<div id='div-gpt-ad-1472391394751-2' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-2'); });
</script>
</div></div><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_58ada8198e14f_rand td-pb-border-top"  data-td-block-uid="td_uid_10_58ada8198e14f" ><script>var block_td_uid_10_58ada8198e14f = new tdBlock();
block_td_uid_10_58ada8198e14f.id = "td_uid_10_58ada8198e14f";
block_td_uid_10_58ada8198e14f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"Latest Entertainment","custom_url":"http:\/\/www.shropshirelive.com\/entertainment\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_58ada8198e14f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58ada8198e14f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58ada8198e14f.td_column_number = "1";
block_td_uid_10_58ada8198e14f.block_type = "td_block_15";
block_td_uid_10_58ada8198e14f.post_count = "4";
block_td_uid_10_58ada8198e14f.found_posts = "1838";
block_td_uid_10_58ada8198e14f.header_color = "#";
block_td_uid_10_58ada8198e14f.ajax_pagination_infinite_stop = "";
block_td_uid_10_58ada8198e14f.max_num_pages = "460";
tdBlocksArray.push(block_td_uid_10_58ada8198e14f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/entertainment/">Latest Entertainment</a></h4></div><div id=td_uid_10_58ada8198e14f class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/15/february-2017-half-term-holiday-events-in-shropshire/" rel="bookmark" title="February 2017 half term holiday events in Shropshire"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Enginuity Flight workshop during February school half-term" title="February 2017 half term holiday events in Shropshire"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/15/february-2017-half-term-holiday-events-in-shropshire/" rel="bookmark" title="February 2017 half term holiday events in Shropshire">February 2017 half term holiday events in Shropshire</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/13/lulu-to-perform-at-shrewsburys-theatre-severn-this-autumn/" rel="bookmark" title="Lulu to perform at Shrewsbury&#8217;s Theatre Severn this autumn"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Lulu-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Lulu-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Lulu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lulu is to perform at Shrewsbury&#039;s Theatre Severn" title="Lulu to perform at Shrewsbury&#8217;s Theatre Severn this autumn"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/13/lulu-to-perform-at-shrewsburys-theatre-severn-this-autumn/" rel="bookmark" title="Lulu to perform at Shrewsbury&#8217;s Theatre Severn this autumn">Lulu to perform at Shrewsbury&#8217;s Theatre Severn this autumn</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/13/borderlines-film-festival-2017-weekend-at-ludlow-assembly-rooms/" rel="bookmark" title="Borderlines Film Festival 2017 weekend at Ludlow Assembly Rooms"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Colin-Morgan-in-Waiting-for-You-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Colin-Morgan-in-Waiting-for-You-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Colin-Morgan-in-Waiting-for-You-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Colin Morgan in Waiting for You" title="Borderlines Film Festival 2017 weekend at Ludlow Assembly Rooms"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/13/borderlines-film-festival-2017-weekend-at-ludlow-assembly-rooms/" rel="bookmark" title="Borderlines Film Festival 2017 weekend at Ludlow Assembly Rooms">Borderlines Film Festival 2017 weekend at Ludlow Assembly Rooms</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/09/open-auditions-to-take-place-for-theatre-severns-first-in-house-production/" rel="bookmark" title="Open auditions to take place for Theatre Severn&#8217;s first in-house production"><img width="218" height="150" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2010/10/Theatre-Severn-218x150.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2010/10/Theatre-Severn-218x150.jpg 218w, http://www.shropshirelive.com/wp-content/uploads/2010/10/Theatre-Severn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open auditions to take place for Theatre Severn&#8217;s first in-house production"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/09/open-auditions-to-take-place-for-theatre-severns-first-in-house-production/" rel="bookmark" title="Open auditions to take place for Theatre Severn&#8217;s first in-house production">Open auditions to take place for Theatre Severn&#8217;s first in-house production</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="clearfix"></div><div class="td-a-rec td-a-rec-id-custom_ad_4  "><!-- /47878540/A4 -->
<div id='div-gpt-ad-1472391394751-3' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472391394751-3'); });
</script>
</div></div><div class="td_block_wrap td_block_18 td_block_widget td_uid_12_58ada819959aa_rand td-pb-border-top"  data-td-block-uid="td_uid_12_58ada819959aa" ><script>var block_td_uid_12_58ada819959aa = new tdBlock();
block_td_uid_12_58ada819959aa.id = "td_uid_12_58ada819959aa";
block_td_uid_12_58ada819959aa.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"Latest Features","custom_url":"http:\/\/www.shropshirelive.com\/features\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_58ada819959aa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58ada819959aa_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58ada819959aa.td_column_number = "1";
block_td_uid_12_58ada819959aa.block_type = "td_block_18";
block_td_uid_12_58ada819959aa.post_count = "4";
block_td_uid_12_58ada819959aa.found_posts = "1533";
block_td_uid_12_58ada819959aa.header_color = "#";
block_td_uid_12_58ada819959aa.ajax_pagination_infinite_stop = "";
block_td_uid_12_58ada819959aa.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_12_58ada819959aa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.shropshirelive.com/features/">Latest Features</a></h4></div><div id=td_uid_12_58ada819959aa class="td_block_inner td-column-1">
        <div class="td_module_mx8 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/17/back-of-the-sheds-exhibition-to-be-held-at-abbey-station/" rel="bookmark" title="‘Back of the sheds’ exhibition to be held at Abbey Station"><img width="696" height="385" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/A-County-and-a-Patriot-at-Coleham-Sheds-696x385.jpg" alt="A County and a Patriot at Coleham Sheds" title="‘Back of the sheds’ exhibition to be held at Abbey Station"/></a></div>
                <div class="td-module-meta-info">
                    <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/17/back-of-the-sheds-exhibition-to-be-held-at-abbey-station/" rel="bookmark" title="‘Back of the sheds’ exhibition to be held at Abbey Station">‘Back of the sheds’ exhibition to be held at Abbey Station</a></h3>                                        <span class="td-author-date">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-17T11:01:47+00:00" >February 17, 2017</time></span>                                            </span>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/07/la-film-music-producer-hand-picks-former-shropshire-student-to-become-his-protege/" rel="bookmark" title="LA film music producer hand picks former Shropshire student to become his protégé"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Stuart-Bramwell-in-his-studio-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Stuart-Bramwell-in-his-studio-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Stuart-Bramwell-in-his-studio-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Stuart Bramwell in his studio" title="LA film music producer hand picks former Shropshire student to become his protégé"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/07/la-film-music-producer-hand-picks-former-shropshire-student-to-become-his-protege/" rel="bookmark" title="LA film music producer hand picks former Shropshire student to become his protégé">LA film music producer hand picks former Shropshire student to become his protégé</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T09:09:49+00:00" >February 7, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/06/german-bomber-wings-its-way-to-raf-museum-cosford/" rel="bookmark" title="German bomber wings its way to RAF Museum Cosford"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Junkers_Ju88R-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Junkers_Ju88R-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Junkers_Ju88R-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="The Junkers Ju88 will go on display at RAF Museum Cosford. Photo: ©Trustees of the Royal Air Force Museum" title="German bomber wings its way to RAF Museum Cosford"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/06/german-bomber-wings-its-way-to-raf-museum-cosford/" rel="bookmark" title="German bomber wings its way to RAF Museum Cosford">German bomber wings its way to RAF Museum Cosford</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T15:36:08+00:00" >February 6, 2017</time></span>                                    </div>
            </div>

        </div>

        
        <div class="td_module_mx2 td_module_wrap td-animation-stack">

            <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/06/local-sponsors-encourage-independent-thinking-through-darwin-inspired-photography-exhibition/" rel="bookmark" title="Local sponsors encourage ‘independent thinking’ through Darwin inspired photography exhibition"><img width="80" height="60" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Evolution-Expored-Exhibition-Sponsors-80x60.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Evolution-Expored-Exhibition-Sponsors-80x60.jpg 80w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Evolution-Expored-Exhibition-Sponsors-265x198.jpg 265w" sizes="(max-width: 80px) 100vw, 80px" alt="Salla Virman, The Hive; Paul Birch, Redrow Homes; Aleks Vladimirov, Shrewsbury BID; Kevin Lockwood, Shrewsbury Shopping; Lyn Surgeon and John O’Connell from Shrewsbury Colleges Group" title="Local sponsors encourage ‘independent thinking’ through Darwin inspired photography exhibition"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/06/local-sponsors-encourage-independent-thinking-through-darwin-inspired-photography-exhibition/" rel="bookmark" title="Local sponsors encourage ‘independent thinking’ through Darwin inspired photography exhibition">Local sponsors encourage ‘independent thinking’ through Darwin inspired photography exhibition</a></h3>                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-06T09:53:20+00:00" >February 6, 2017</time></span>                                    </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_13_58ada8199f4d7_rand td-pb-border-top"  data-td-block-uid="td_uid_13_58ada8199f4d7" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_13_58ada8199f4d7 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Shropshire, UK</div>
			<div class="td-weather-condition">light rain</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_13_58ada8199f4d7"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_13_58ada8199f4d7">
				<input id="td_uid_13_58ada8199f4d7" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 rain-d td-w-today-icon" data-td-block-uid="td_uid_13_58ada8199f4d7"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_13_58ada8199f4d7">
					<span class="td-big-degrees">12.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">20</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">10</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">81%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">5.7kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">8</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_15_58ada8199fb5b_rand td-pb-border-top"  data-td-block-uid="td_uid_15_58ada8199fb5b" ><script>var block_td_uid_15_58ada8199fb5b = new tdBlock();
block_td_uid_15_58ada8199fb5b.id = "td_uid_15_58ada8199fb5b";
block_td_uid_15_58ada8199fb5b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"pick","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Editor\u0027s Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_15_58ada8199fb5b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_58ada8199fb5b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_58ada8199fb5b.td_column_number = "1";
block_td_uid_15_58ada8199fb5b.block_type = "td_block_7";
block_td_uid_15_58ada8199fb5b.post_count = "4";
block_td_uid_15_58ada8199fb5b.found_posts = "94";
block_td_uid_15_58ada8199fb5b.header_color = "#";
block_td_uid_15_58ada8199fb5b.ajax_pagination_infinite_stop = "";
block_td_uid_15_58ada8199fb5b.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_15_58ada8199fb5b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Editor&#039;s Picks</span></h4></div><div id=td_uid_15_58ada8199fb5b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/20/tv-chef-damian-wawrzyniak-to-bring-national-food-tour-to-shrewsbury/" rel="bookmark" title="TV chef Damian Wawrzyniak to bring national food tour to Shrewsbury"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/b4fd7a738bad58ae_800x800ar-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/b4fd7a738bad58ae_800x800ar-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/02/b4fd7a738bad58ae_800x800ar-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Damian Wawrzyniak will bring his Polish Feast to Shrewsbury next month" title="TV chef Damian Wawrzyniak to bring national food tour to Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/20/tv-chef-damian-wawrzyniak-to-bring-national-food-tour-to-shrewsbury/" rel="bookmark" title="TV chef Damian Wawrzyniak to bring national food tour to Shrewsbury">TV chef Damian Wawrzyniak to bring national food tour to Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-20T13:10:25+00:00" >February 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/20/rod-stewart-to-perform-concert-in-shrewsbury/" rel="bookmark" title="Rod Stewart to perform concert in Shrewsbury"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Rod-Stewart-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Rod-Stewart-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Rod-Stewart-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rod Stewart to perform concert in Shrewsbury"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/20/rod-stewart-to-perform-concert-in-shrewsbury/" rel="bookmark" title="Rod Stewart to perform concert in Shrewsbury">Rod Stewart to perform concert in Shrewsbury</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-20T08:03:14+00:00" >February 20, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Oswestry-Golf-Club-12th-Tee-Scott-Drummond-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Oswestry Golf Club - 12th Tee Scott Drummond" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/15/why-this-year-is-the-time-fore-golf-in-oswestry/" rel="bookmark" title="Why this year is the time &#8216;fore&#8217; golf in Oswestry">Why this year is the time &#8216;fore&#8217; golf in Oswestry</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-15T06:59:46+00:00" >February 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.shropshirelive.com/2017/02/15/february-2017-half-term-holiday-events-in-shropshire/" rel="bookmark" title="February 2017 half term holiday events in Shropshire"><img width="100" height="70" class="entry-thumb" src="http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-100x70.jpg" srcset="http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-100x70.jpg 100w, http://www.shropshirelive.com/wp-content/uploads/2017/02/Enginuity-Flight-workshop-during-February-school-half-term-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Enginuity Flight workshop during February school half-term" title="February 2017 half term holiday events in Shropshire"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.shropshirelive.com/2017/02/15/february-2017-half-term-holiday-events-in-shropshire/" rel="bookmark" title="February 2017 half term holiday events in Shropshire">February 2017 half term holiday events in Shropshire</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-15T05:59:05+00:00" >February 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>News by Area</span></div>			<div class="textwidget">- <a href="http://www.shropshirelive.com/tag/shrewsbury/">Shrewsbury News</a><br>
- <a href="http://www.shropshirelive.com/tag/telford/">Telford News</a><br>
- <a href="http://www.shropshirelive.com/tag/ludlow/">Ludlow News</a><br>
- <a href="http://www.shropshirelive.com/tag/newport/">Newport News</a><br>
- <a href="http://www.shropshirelive.com/tag/shifnal/">Shifnal News</a><br>
- <a href="http://www.shropshirelive.com/tag/oswestry/">Oswestry News</a><br>
- <a href="http://www.shropshirelive.com/tag/whitchurch/">Whitchurch News</a><br>
- <a href="http://www.shropshirelive.com/tag/bridgnorth/">Bridgnorth News</a><br>
- <a href="http://www.shropshirelive.com/tag/market-drayton/">Market Drayton News</a></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Contact Us</span></div>			<div class="textwidget">For general enquiries, including sending us press releases email interact@shropshirelive.com or call us on 01743 818 095 (10am – 5pm, Monday to Friday).</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Complaints</span></div>			<div class="textwidget"><a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><img src="http://www.shropshirelive.com/wp-content/uploads/2016/06/Impress-Logo-Footer.png"  width="270"></a>
</br></br>
Find out how to make a complaint about shropshirelive.com content <a href="http://www.shropshirelive.com/making-a-complaint-about-shropshirelive/"><span style="color: #99cc00;">by clicking here</a></span>
</br></br>
<a href="http://www.shropshirelive.com/">shropshirelive.com</a> is regulated by IMPRESS: The Independent Monitor for the Press CIC.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Cookie Policy</span></div>			<div class="textwidget">By using this website you agree with our <a href="http://www.shropshirelive.com/terms-and-conditions">terms of use</a> and <a href="http://www.shropshirelive.com/cookie-policy">cookie policy</a>.</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.shropshirelive.com/"><img class="td-retina-data" src="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" data-retina="http://www.shropshirelive.com/wp-content/uploads/2016/08/footer-logo.jpg" alt="shropshirelive.com" title="shropshirelive.com"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>shropshirelive.com has been providing Shropshire news and entertainment since 2009. We reach over 100,000 readers per month, making us the biggest online only news publication in the county.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/shropshirelive" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/shropshirelive" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2009 - 2017 Shropshire Live LLP                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'shropshirelive';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58ada819a86ee
    -->

    <script data-cfasync="false" type="text/javascript"></script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.2";
                    var wp_product_version = "wpp-5.3.2";
                    var wp_blog_version = "4.7.2";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","cms_version":"4.7.2","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.2","anonymous_profile_id":"wp-8ff061cbf8553f59465f5ddab60a3665","plugin_mode":"AddThis","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":false,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-9891510-1","data_ga_social":true,"ui_atversion":300};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {"passthrough":{"twitter":{"via":"shropshirelive"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54f6b6912bf36205 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <link rel='stylesheet' id='addthis_output-css'  href='http://www.shropshirelive.com/wp-content/plugins/addthis/css/output.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.shropshirelive.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.shropshirelive.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[12.4,54.4],"today_humidity":81,"today_wind_speed":[5.7,3.5],"today_min":[10,50],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1487851200,"day_temp":[6,42],"day_name":"Thu","owm_day_index":1},{"timestamp":1487937600,"day_temp":[7,45],"day_name":"Fri","owm_day_index":2},{"timestamp":1488024000,"day_temp":[11,52],"day_name":"Sat","owm_day_index":3},{"timestamp":1488110400,"day_temp":[8,46],"day_name":"Sun","owm_day_index":4},{"timestamp":1488196800,"day_temp":[7,44],"day_name":"Mon","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_13_58ada8199f4d7","location":"Shropshire, UK","api_location":"Shropshire","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[12.4,54.4],"today_humidity":81,"today_wind_speed":[5.7,3.5],"today_min":[10,50],"today_max":[20,68],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1487851200,"day_temp":[6,42],"day_name":"Thu","owm_day_index":1},{"timestamp":1487937600,"day_temp":[7,45],"day_name":"Fri","owm_day_index":2},{"timestamp":1488024000,"day_temp":[11,52],"day_name":"Sat","owm_day_index":3},{"timestamp":1488110400,"day_temp":[8,46],"day_name":"Sun","owm_day_index":4},{"timestamp":1488196800,"day_temp":[7,44],"day_name":"Mon","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.shropshirelive.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!--wp_footer-->
</body>
</html>